Re: [gentoo-user] New Installation

2017-02-04 Thread Dale
the...@sys-concept.com wrote: > > I change in make.conf to: > USE="bindist" > > and I was able to install basic system correctly, network is working and I > can proceed with castomazation but > my next question: What is the correct way to configure "USE=" in make.conf? > > When I use a below:

Re: [gentoo-user] A new gentoo ... how to check before delete the old one?

2017-02-04 Thread J. Roeleveld
On February 5, 2017 6:26:27 AM GMT+01:00, meino.cra...@gmx.de wrote: >Hi, > >since my old Gentoo installation seems to be screwed up (regarding >the update process) beyond repair I decided to install a new one >instead of waiting for help. > >I already made space at a certain of my harddisk and

Re: [gentoo-user] New Installation

2017-02-04 Thread J. Roeleveld
On February 5, 2017 7:36:56 AM GMT+01:00, the...@sys-concept.com wrote: >On 02/04/2017 12:20 PM, J. Roeleveld wrote: >> On February 4, 2017 7:31:41 PM GMT+01:00, the...@sys-concept.com >wrote: >>> >>> On 02/04/2017 04:28 AM, Neil Bothwick wrote: On Sat, 4 Feb 2017 00:22:45 -0700,

Re: [gentoo-user] New Installation

2017-02-04 Thread thelma
On 02/04/2017 12:20 PM, J. Roeleveld wrote: > On February 4, 2017 7:31:41 PM GMT+01:00, the...@sys-concept.com wrote: >> >> On 02/04/2017 04:28 AM, Neil Bothwick wrote: >>> On Sat, 4 Feb 2017 00:22:45 -0700, the...@sys-concept.com wrote: >>> emerge --sync gives me error:

Re: [gentoo-user] net-misc/asterisk-1.8.28.2

2017-02-04 Thread Floyd Anderson
On Sat, 04 Feb 18:18:02 -0700 the...@sys-concept.com wrote: I've tried to keep the asterisk-1.8.28.2 but the ebuild from "atic" wouldn't even manifest. There was some security patch missing preventing it from making manifest. So more work for me upgrading to 11-ver. Okay, I see your point.

Re: [gentoo-user] net-misc/asterisk-1.8.28.2

2017-02-04 Thread Floyd Anderson
On Sat, 04 Feb 09:00:55 -0500 Fernando Rodriguez wrote: He needs to rebuild the package to get rid of the old library so he needs the old ebuild and mask newer versions. I assumed that the OP just wanted to hold the status quo of that package for a while and no kind of

[gentoo-user] A new gentoo ... how to check before delete the old one?

2017-02-04 Thread Meino . Cramer
Hi, since my old Gentoo installation seems to be screwed up (regarding the update process) beyond repair I decided to install a new one instead of waiting for help. I already made space at a certain of my harddisk and installed the stage3 there. Chrooting is one of the first steps to check,

Re: [gentoo-user] net-misc/asterisk-1.8.28.2

2017-02-04 Thread thelma
On 02/04/2017 07:00 AM, Fernando Rodriguez wrote: > On Sat, Feb 04, 2017 at 07:12:01AM +0100, Floyd Anderson wrote: >> On Fri, 03 Feb 18:34:22 -0700 >> the...@sys-concept.com wrote: >>> I have an old version of asterisk-1.8.28.2 (it is no longer in portage). >>> I want to keep this version,

Re: [gentoo-user] New Installation

2017-02-04 Thread Peter Humphrey
On Saturday 04 Feb 2017 23:28:37 Alan McKinnon wrote: > On 04/02/2017 17:56, Peter Humphrey wrote: > > On Saturday 04 Feb 2017 17:32:53 Alan McKinnon wrote: > >> Modern kernels DO get nervous if they have no swap at all - it's used > >> internally. So make a small amount of swap to make the kernel

Re: [gentoo-user] New Installation

2017-02-04 Thread Dale
the...@sys-concept.com wrote: > > You might be correct, I'm reinstalling from fresh today so I'll put SWAP > back. Question, how much swap should I allocate? Isn't the unwritten > rule RAM * 2 so 32GB of swap partition? or RAM * 1.5 > > -- > Thelma > > This is like asking what brand of hard

Re: [gentoo-user] New Installation

2017-02-04 Thread Bill Kenworthy
On 05/02/17 00:12, Rich Freeman wrote: > On Sat, Feb 4, 2017 at 10:32 AM, Alan McKinnon > wrote: >> >> Size of swap is the classic cargo-cult question, > > ++ > >> >> Modern kernels DO get nervous if they have no swap at all - it's used >> internally. So make a small

Re: [gentoo-user] Re: Gentoo on a Surface Pro 3?

2017-02-04 Thread Daniel Frey
On 02/01/2017 01:34 PM, Alex Thorne wrote: > While I haven't tried this I would be very interested to hear how it > goes, what hardware you can get working etc. Do keep us updated. > An update... After a lot of experimenting, rebuilding kernels, figuring out what's needed and not... this took a

Re: [gentoo-user] New Installation

2017-02-04 Thread Alan McKinnon
On 04/02/2017 17:56, Peter Humphrey wrote: > On Saturday 04 Feb 2017 17:32:53 Alan McKinnon wrote: > >> Modern kernels DO get nervous if they have no swap at all - it's used >> internally. So make a small amount of swap to make the kernel happy, say >> 64M or so. Yes, megs. >> >> And if your

Re: [gentoo-user] xorg-server / apache

2017-02-04 Thread Alan McKinnon
On 04/02/2017 20:25, the...@sys-concept.com wrote: > I'm having two problems: > > 1.) x11-base/xorg-server:0 > > (x11-base/xorg-server-1.18.4:0/1.18.4::gentoo, ebuild scheduled for > merge) pulled in by > >=x11-base/xorg-server-1.18[udev] required by >

Re: [gentoo-user] New Installation

2017-02-04 Thread Alan McKinnon
On 04/02/2017 18:12, Rich Freeman wrote: > On Sat, Feb 4, 2017 at 10:32 AM, Alan McKinnon > wrote: >> >> Size of swap is the classic cargo-cult question, > > ++ > >> >> Modern kernels DO get nervous if they have no swap at all - it's used >> internally. So make a small

Re: [gentoo-user] xorg-server / apache

2017-02-04 Thread Neil Bothwick
On Sat, 4 Feb 2017 12:31:03 -0700, the...@sys-concept.com wrote: > and "x11-drivers/xf86-input-evdev" this is just a generic driver; might > not need it either. It's the generic keyboard and mouse driver. I'd make sure I had SSH access before unmerging that one! -- Neil Bothwick NOTE: In

Re: [gentoo-user] xorg-server / apache

2017-02-04 Thread thelma
On 02/04/2017 11:37 AM, Michael Orlitzky wrote: > On 02/04/2017 01:25 PM, the...@sys-concept.com wrote: >> >> Do I need to block php-5.6.30 nagios-core-4.2.4 nagios-4.2.4 as well? >> > > You probably don't nee to mask PHP, but you will need to mask > nagios-4.x. Be warned, though: as soon as

Re: [gentoo-user] New Installation

2017-02-04 Thread J. Roeleveld
On February 4, 2017 7:31:41 PM GMT+01:00, the...@sys-concept.com wrote: > >On 02/04/2017 04:28 AM, Neil Bothwick wrote: >> On Sat, 4 Feb 2017 00:22:45 -0700, the...@sys-concept.com wrote: >> >>> emerge --sync gives me error: >>> "/etc/portage/make.conf", line 11: Invalid variable name >>>

Re: [gentoo-user] xorg-server / apache

2017-02-04 Thread Michael Orlitzky
On 02/04/2017 01:25 PM, the...@sys-concept.com wrote: > > Do I need to block php-5.6.30 nagios-core-4.2.4 nagios-4.2.4 as well? > You probably don't nee to mask PHP, but you will need to mask nagios-4.x. Be warned, though: as soon as some unrelated package gets a keyword update, nagios-3.x

Re: [gentoo-user] advice on a new laptop

2017-02-04 Thread Stefano Crocco
On Saturday, 4 February 2017 09:10:22 CET Daniel Frey wrote: > On 02/02/2017 12:28 AM, Stefano Crocco wrote: > > Hello to everyone, > > I need to buy a new laptop and I'd like some advice. Currently, I'm > > thinking of buying an ASUS UX310UA-GL547T. Has anyone tried running > > Gentoo on it? If

Re: [gentoo-user] New Installation

2017-02-04 Thread thelma
On 02/04/2017 04:28 AM, Neil Bothwick wrote: > On Sat, 4 Feb 2017 00:22:45 -0700, the...@sys-concept.com wrote: > >> emerge --sync gives me error: >> "/etc/portage/make.conf", line 11: Invalid variable name >> '-Wl,--hash-style' >> >> Line 11 in make.conf: >> USE="-qt4 -hal -arts -berkdb -acl X

[gentoo-user] xorg-server / apache

2017-02-04 Thread thelma
I'm having two problems: 1.) x11-base/xorg-server:0 (x11-base/xorg-server-1.18.4:0/1.18.4::gentoo, ebuild scheduled for merge) pulled in by >=x11-base/xorg-server-1.18[udev] required by (x11-drivers/xf86-input-evdev-2.10.3:0/0::gentoo, ebuild scheduled for merge) ^^

Re: [gentoo-user] net-misc/asterisk-1.8.28.2

2017-02-04 Thread Daniel Frey
On 02/04/2017 06:25 AM, Fernando Rodriguez wrote: > On Fri, Feb 03, 2017 at 05:38:59PM -0800, Daniel Frey wrote: >> On 02/03/2017 05:34 PM, the...@sys-concept.com wrote: >>> I have an old version of asterisk-1.8.28.2 (it is no longer in portage). >>> I want to keep this version, temporarily (till

Re: [gentoo-user] advice on a new laptop

2017-02-04 Thread Daniel Frey
On 02/02/2017 12:28 AM, Stefano Crocco wrote: > Hello to everyone, > I need to buy a new laptop and I'd like some advice. Currently, I'm thinking > of buying an ASUS UX310UA-GL547T. Has anyone tried running Gentoo on it? If > so, how did it go? A Google search only lead me to a page hinting it

Re: [gentoo-user] advice on a new laptop

2017-02-04 Thread taii...@gmx.com
On 02/04/2017 06:20 AM, Stefano Crocco wrote: On Thursday, 2 February 2017 09:28:05 CET Stefano Crocco wrote: Hello to everyone, I need to buy a new laptop and I'd like some advice. Currently, I'm thinking of buying an ASUS UX310UA-GL547T. Has anyone tried running Gentoo on it? If so, how did

Re: [gentoo-user] New Installation

2017-02-04 Thread Rich Freeman
On Sat, Feb 4, 2017 at 10:32 AM, Alan McKinnon wrote: > > Size of swap is the classic cargo-cult question, ++ > > Modern kernels DO get nervous if they have no swap at all - it's used > internally. So make a small amount of swap to make the kernel happy, say > 64M or

Re: [gentoo-user] New Installation

2017-02-04 Thread Peter Humphrey
On Saturday 04 Feb 2017 17:32:53 Alan McKinnon wrote: > Modern kernels DO get nervous if they have no swap at all - it's used > internally. So make a small amount of swap to make the kernel happy, say > 64M or so. Yes, megs. > > And if your machine sleeps to disk you will need swap large enough

Re: [gentoo-user] New Installation

2017-02-04 Thread Walter Dnes
On Sat, Feb 04, 2017 at 08:18:50AM -0700, the...@sys-concept.com wrote > Question, how much swap should I allocate? Isn't the unwritten > rule RAM * 2 so 32GB of swap partition? or RAM * 1.5 As others have pointed out, that's probably too much in today's scenarios. One minimum... if you ever

Re: [gentoo-user] New Installation

2017-02-04 Thread Alan McKinnon
On 04/02/2017 17:18, the...@sys-concept.com wrote: > On 02/04/2017 01:20 AM, J. Roeleveld wrote: >> On February 4, 2017 8:22:45 AM GMT+01:00, the...@sys-concept.com wrote: >>> On 02/03/2017 11:19 PM, Dale wrote: the...@sys-concept.com wrote: > I've not install Gentoo for some time and

Re: [gentoo-user] New Installation

2017-02-04 Thread thelma
On 02/04/2017 04:28 AM, Neil Bothwick wrote: > On Sat, 4 Feb 2017 00:22:45 -0700, the...@sys-concept.com wrote: > >> emerge --sync gives me error: >> "/etc/portage/make.conf", line 11: Invalid variable name >> '-Wl,--hash-style' >> >> Line 11 in make.conf: >> USE="-qt4 -hal -arts -berkdb -acl X

Re: [gentoo-user] New Installation

2017-02-04 Thread J. Roeleveld
On Saturday, February 4, 2017 8:18:50 AM CET the...@sys-concept.com wrote: > You might be correct, I'm reinstalling from fresh today so I'll put SWAP > back. Question, how much swap should I allocate? Isn't the unwritten > rule RAM * 2 so 32GB of swap partition? or RAM * 1.5 I wouldn't do that

Re: [gentoo-user] New Installation

2017-02-04 Thread thelma
On 02/04/2017 01:20 AM, J. Roeleveld wrote: > On February 4, 2017 8:22:45 AM GMT+01:00, the...@sys-concept.com wrote: >> On 02/03/2017 11:19 PM, Dale wrote: >>> the...@sys-concept.com wrote: I've not install Gentoo for some time and have some questions. It is Solid State Disk 1TB

Re: [gentoo-user] New Installation

2017-02-04 Thread thelma
On 02/04/2017 01:33 AM, J. Roeleveld wrote: [snip] >> [snip] >> >> This is my make.conf >> # These settings were set by the catalyst build script that >> automatically >> # built this stage. >> # Please consult /usr/share/portage/config/make.conf.example for a more >> # detailed example. >> >>

Re: [gentoo-user] net-misc/asterisk-1.8.28.2

2017-02-04 Thread Fernando Rodriguez
On Fri, Feb 03, 2017 at 05:38:59PM -0800, Daniel Frey wrote: > On 02/03/2017 05:34 PM, the...@sys-concept.com wrote: > > I have an old version of asterisk-1.8.28.2 (it is no longer in portage). > > I want to keep this version, temporarily (till I have a chance to test a > > new one 11.25.1-ver. >

Re: [gentoo-user] net-misc/asterisk-1.8.28.2

2017-02-04 Thread Fernando Rodriguez
On Sat, Feb 04, 2017 at 07:12:01AM +0100, Floyd Anderson wrote: > On Fri, 03 Feb 18:34:22 -0700 > the...@sys-concept.com wrote: > >I have an old version of asterisk-1.8.28.2 (it is no longer in portage). > >I want to keep this version, temporarily (till I have a chance to test a > >new one

Re: [gentoo-user] Any fix yet for PTE Read access is not set error?

2017-02-04 Thread Peter Humphrey
On Saturday 04 Feb 2017 11:11:43 Mick wrote: > On Saturday 04 Feb 2017 10:17:13 Peter Humphrey wrote: > > On Friday 03 Feb 2017 19:40:53 Mick wrote: > > > Peter, I recall a similar problem shown in the logs of an i7. and > > > all I > > > did was to enable IOMMU in the kernel, just as a message

Re: [gentoo-user] net-misc/asterisk-1.8.28.2

2017-02-04 Thread Floyd Anderson
On Sat, 04 Feb 10:28:00 + Neil Bothwick wrote: On Sat, 4 Feb 2017 07:12:01 +0100, Floyd Anderson wrote: >I have an old version of asterisk-1.8.28.2 (it is no longer in >portage). I want to keep this version, temporarily (till I have a >chance to test a new one

Re: [gentoo-user] New Installation

2017-02-04 Thread Dale
Mick wrote: > On Saturday 04 Feb 2017 10:25:14 Mick wrote: >> On Saturday 04 Feb 2017 03:43:16 Dale wrote: >>> J. Roeleveld wrote: Please sanitize your make.conf file. I am seeing some lines ending with $. Not all lines have the closing quotes. Your global USE flags

Re: [gentoo-user] [FAQ] How to recover from an unsuccessful build

2017-02-04 Thread Dale
Peter Humphrey wrote: > On Saturday 04 Feb 2017 10:24:12 Neil Bothwick wrote: >> On Sat, 04 Feb 2017 10:41:14 +0100, Helmut Jarausch wrote: emerge -n is the correct solution, although emerge -u may also work for you. >>> Many thanks, Neil. >>> >>> Still, I don't see how this can

Re: [gentoo-user] New Installation

2017-02-04 Thread Neil Bothwick
On Sat, 4 Feb 2017 00:22:45 -0700, the...@sys-concept.com wrote: > emerge --sync gives me error: > "/etc/portage/make.conf", line 11: Invalid variable name > '-Wl,--hash-style' > > Line 11 in make.conf: > USE="-qt4 -hal -arts -berkdb -acl X gtk dvd alsa cdr cups apache2 ssl > foomaticdb truetype

Re: [gentoo-user] advice on a new laptop

2017-02-04 Thread Stefano Crocco
On Thursday, 2 February 2017 09:28:05 CET Stefano Crocco wrote: > Hello to everyone, > I need to buy a new laptop and I'd like some advice. Currently, I'm thinking > of buying an ASUS UX310UA-GL547T. Has anyone tried running Gentoo on it? If > so, how did it go? A Google search only lead me to a

Re: [gentoo-user] Any fix yet for PTE Read access is not set error?

2017-02-04 Thread Mick
On Saturday 04 Feb 2017 10:17:13 Peter Humphrey wrote: > On Friday 03 Feb 2017 19:40:53 Mick wrote: > > Peter, I recall a similar problem shown in the logs of an i7. and all I > > did was to enable IOMMU in the kernel, just as a message in the logs > > recommended. From memory I built in the

Re: [gentoo-user] New Installation

2017-02-04 Thread Mick
On Saturday 04 Feb 2017 10:25:14 Mick wrote: > On Saturday 04 Feb 2017 03:43:16 Dale wrote: > > J. Roeleveld wrote: > > > Please sanitize your make.conf file. > > > I am seeing some lines ending with $. > > > Not all lines have the closing quotes. > > > > > > Your global USE flags contain some

Re: [gentoo-user] [FAQ] How to recover from an unsuccessful build

2017-02-04 Thread Peter Humphrey
On Saturday 04 Feb 2017 10:24:12 Neil Bothwick wrote: > On Sat, 04 Feb 2017 10:41:14 +0100, Helmut Jarausch wrote: > > > emerge -n is the correct solution, although emerge -u may also work > > > for > > > you. > > > > Many thanks, Neil. > > > > Still, I don't see how this can help me in my

Re: [gentoo-user] [FAQ] How to recover from an unsuccessful build

2017-02-04 Thread Helmut Jarausch
On 02/04/2017 09:09:03 AM, J. Roeleveld wrote: On February 3, 2017 9:32:53 PM GMT+01:00, Helmut Jarausch wrote: >On 02/03/2017 07:06:51 PM, J. Roeleveld wrote: >> On February 3, 2017 6:30:52 PM GMT+01:00, Helmut Jarausch >> wrote: >> >> How come you

Re: [gentoo-user] net-misc/asterisk-1.8.28.2

2017-02-04 Thread Neil Bothwick
On Sat, 4 Feb 2017 07:12:01 +0100, Floyd Anderson wrote: > >I have an old version of asterisk-1.8.28.2 (it is no longer in > >portage). I want to keep this version, temporarily (till I have a > >chance to test a new one 11.25.1-ver. > > If you have the asterisk-ebuild (and all related files)

Re: [gentoo-user] New Installation

2017-02-04 Thread Mick
On Saturday 04 Feb 2017 03:43:16 Dale wrote: > J. Roeleveld wrote: > > Please sanitize your make.conf file. > > I am seeing some lines ending with $. > > Not all lines have the closing quotes. > > > > Your global USE flags contain some that no longer exist (Dale's favourite > > "hal" being one of

Re: [gentoo-user] [FAQ] How to recover from an unsuccessful build

2017-02-04 Thread Neil Bothwick
On Sat, 04 Feb 2017 10:41:14 +0100, Helmut Jarausch wrote: > > emerge -n is the correct solution, although emerge -u may also work > > for > > you. > > > Many thanks, Neil. > > Still, I don't see how this can help me in my situation. > > I'm trying to re-emerge packages which are already

Re: [gentoo-user] upgrading 1-year old system

2017-02-04 Thread Neil Bothwick
On Sat, 4 Feb 2017 00:47:24 -0700, the...@sys-concept.com wrote: > !!! existing preserved libs: > >>> package: sys-libs/ncurses-5.9-r5 > * - /usr/lib64/libpanelw.so.5 > * - /usr/lib64/libpanelw.so.5.9 > * used > by >

Re: [gentoo-user] Any fix yet for PTE Read access is not set error?

2017-02-04 Thread Peter Humphrey
On Friday 03 Feb 2017 19:40:53 Mick wrote: > Peter, I recall a similar problem shown in the logs of an i7. and all I > did was to enable IOMMU in the kernel, just as a message in the logs > recommended. From memory I built in the kernel something like > CONFIG_INTEL_IOMMU_DEFAULT_ON as well as

Re: [gentoo-user] Installing Gentoo from Gentoo...

2017-02-04 Thread Meino . Cramer
Mick [17-02-04 10:34]: > On Saturday 04 Feb 2017 10:07:26 meino.cra...@gmx.de wrote: > > Hi, > > > > since I have enough space on my harddisc and because there seems no > > solution for my dev-python/six-problem I want to install a new gentoo. > > > > I searched

Re: [gentoo-user] Re: Re: boost-1.62.0-r1 blocked by nothing ??

2017-02-04 Thread Dale
Mick wrote: > On Saturday 04 Feb 2017 01:33:24 Dale wrote: >> Mick wrote: >>> On Friday 03 Feb 2017 22:00:11 Dale wrote: Jörg Schaible wrote: > Dale wrote: > > [snip] > >> Portage lock? Sometimes, my brain does that too. lol > Hehe. > >> I thought about it

Re: [gentoo-user] [FAQ] How to recover from an unsuccessful build

2017-02-04 Thread Helmut Jarausch
On 02/03/2017 09:53:52 PM, Frank Steinmetzger wrote: On Fri, Feb 03, 2017 at 09:32:53PM +0100, Helmut Jarausch wrote: > On 02/03/2017 07:06:51 PM, J. Roeleveld wrote: > > On February 3, 2017 6:30:52 PM GMT+01:00, Helmut Jarausch > > wrote: > > > > How come you are installing

Re: [gentoo-user] New Installation

2017-02-04 Thread Dale
J. Roeleveld wrote: > > Please sanitize your make.conf file. > I am seeing some lines ending with $. > Not all lines have the closing quotes. > > Your global USE flags contain some that no longer exist (Dale's favourite > "hal" being one of them :) ) > > Also, I have 32GB ram in my desktop and I

Re: [gentoo-user] [FAQ] How to recover from an unsuccessful build

2017-02-04 Thread Helmut Jarausch
On 02/03/2017 10:49:47 PM, Neil Bothwick wrote: On Fri, 03 Feb 2017 18:30:52 +0100, Helmut Jarausch wrote: > when I emerge many packages (currently more than 3000), emerge nearly > never succeeds. > Yes, I'm using the option --keep-going but this doesn't help most of > the time. > > I have

Re: [gentoo-user] Installing Gentoo from Gentoo...

2017-02-04 Thread Meino . Cramer
J. Roeleveld [17-02-04 10:34]: > On February 4, 2017 10:07:26 AM GMT+01:00, meino.cra...@gmx.de wrote: > >Hi, > > > >since I have enough space on my harddisc and because there seems no > >solution for my dev-python/six-problem I want to install a new gentoo. > > > >I searched

Re: [gentoo-user] Setting up Gnome's Online Accounts with Microsoft Exchange

2017-02-04 Thread Mick
On Thursday 02 Feb 2017 10:41:46 lukash wrote: > On Wed, 2017-02-01 at 22:46 +, Mick wrote: > > Has anyone been able to connect to a MS Exchange server using Gnome's > > Online > > Accounts wizard, or Evolution with the gnome-extra/evolution-ews > > plugin? > > > > I've tried various

Re: [gentoo-user] Installing Gentoo from Gentoo...

2017-02-04 Thread J. Roeleveld
On February 4, 2017 10:07:26 AM GMT+01:00, meino.cra...@gmx.de wrote: >Hi, > >since I have enough space on my harddisc and because there seems no >solution for my dev-python/six-problem I want to install a new gentoo. > >I searched through different pages on the Gentoo site but only can >find

Re: [gentoo-user] Installing Gentoo from Gentoo...

2017-02-04 Thread Mick
On Saturday 04 Feb 2017 10:07:26 meino.cra...@gmx.de wrote: > Hi, > > since I have enough space on my harddisc and because there seems no > solution for my dev-python/six-problem I want to install a new gentoo. > > I searched through different pages on the Gentoo site but only can > find those,

[gentoo-user] Installing Gentoo from Gentoo...

2017-02-04 Thread Meino . Cramer
Hi, since I have enough space on my harddisc and because there seems no solution for my dev-python/six-problem I want to install a new gentoo. I searched through different pages on the Gentoo site but only can find those, which will install via "and now boot the iso image" which I dont

Re: [gentoo-user] New Installation

2017-02-04 Thread J. Roeleveld
>Thelma, you may be too tired or rushing through this exercise to pay >enough >attention to important details. Perhaps you need to take a break and >revisit >it afresh later? This is one of the best advise ever :) Never do an installation when tired or in a hurry. -- Joost -- Sent from

Re: [gentoo-user] New Installation

2017-02-04 Thread Mick
On Saturday 04 Feb 2017 01:24:05 the...@sys-concept.com wrote: > On 02/04/2017 12:48 AM, Dale wrote: > > the...@sys-concept.com wrote: > >> On 02/03/2017 11:19 PM, Dale wrote: > >>> the...@sys-concept.com wrote: > I've not install Gentoo for some time and have some questions. > >

Re: [gentoo-user] New Installation

2017-02-04 Thread J. Roeleveld
On February 4, 2017 9:24:05 AM GMT+01:00, the...@sys-concept.com wrote: >On 02/04/2017 12:48 AM, Dale wrote: >> the...@sys-concept.com wrote: >>> On 02/03/2017 11:19 PM, Dale wrote: the...@sys-concept.com wrote: > I've not install Gentoo for some time and have some questions. > >

Re: [gentoo-user] Re: Re: boost-1.62.0-r1 blocked by nothing ??

2017-02-04 Thread Mick
On Saturday 04 Feb 2017 01:33:24 Dale wrote: > Mick wrote: > > On Friday 03 Feb 2017 22:00:11 Dale wrote: > >> Jörg Schaible wrote: > >>> Dale wrote: > >>> > >>> [snip] > >>> > Portage lock? Sometimes, my brain does that too. lol > >>> > >>> Hehe. > >>> > I thought about it after I

Re: [gentoo-user] New Installation

2017-02-04 Thread thelma
On 02/04/2017 01:20 AM, J. Roeleveld wrote: > On February 4, 2017 8:22:45 AM GMT+01:00, the...@sys-concept.com wrote: >> On 02/03/2017 11:19 PM, Dale wrote: >>> the...@sys-concept.com wrote: I've not install Gentoo for some time and have some questions. It is Solid State Disk 1TB

Re: [gentoo-user] New Installation

2017-02-04 Thread thelma
On 02/04/2017 12:48 AM, Dale wrote: > the...@sys-concept.com wrote: >> On 02/03/2017 11:19 PM, Dale wrote: >>> the...@sys-concept.com wrote: I've not install Gentoo for some time and have some questions. It is Solid State Disk 1TB I'm using Minimal CD (Bootable USB)

Re: [gentoo-user] New Installation

2017-02-04 Thread J. Roeleveld
On February 4, 2017 8:22:45 AM GMT+01:00, the...@sys-concept.com wrote: >On 02/03/2017 11:19 PM, Dale wrote: >> the...@sys-concept.com wrote: >>> I've not install Gentoo for some time and have some questions. >>> >>> It is Solid State Disk 1TB >>> I'm using Minimal CD (Bootable USB) >>> Created

Re: [gentoo-user] New Installation

2017-02-04 Thread Mick
On Saturday 04 Feb 2017 01:12:43 the...@sys-concept.com wrote: > On 02/04/2017 12:48 AM, Dale wrote: > > the...@sys-concept.com wrote: > >> On 02/03/2017 11:19 PM, Dale wrote: > >>> the...@sys-concept.com wrote: > I've not install Gentoo for some time and have some questions. > >

Re: [gentoo-user] New Installation

2017-02-04 Thread thelma
On 02/04/2017 12:48 AM, Dale wrote: > the...@sys-concept.com wrote: >> On 02/03/2017 11:19 PM, Dale wrote: >>> the...@sys-concept.com wrote: I've not install Gentoo for some time and have some questions. It is Solid State Disk 1TB I'm using Minimal CD (Bootable USB)

Re: [gentoo-user] [FAQ] How to recover from an unsuccessful build

2017-02-04 Thread J. Roeleveld
On February 3, 2017 9:32:53 PM GMT+01:00, Helmut Jarausch wrote: >On 02/03/2017 07:06:51 PM, J. Roeleveld wrote: >> On February 3, 2017 6:30:52 PM GMT+01:00, Helmut Jarausch >> wrote: >> >> How come you are installing 3000 packages in 1 go? >> Is this