Re: [gentoo-user] problem updating KDE breeze

2018-10-21 Thread Alexander Kapshuk
On Mon, Oct 22, 2018 at 7:15 AM Philip Webb wrote: > > 181021 Franz Fellner wrote: > > the actual error really is missing. > > Can you use pastebin or something similar to upload the whole build.log? > > The number of cores may help to estimate the unmber of compilation units > > that still get

Re: [gentoo-user] Nvidia proprietary driver broken

2018-10-11 Thread Alexander Kapshuk
On Wed, Oct 10, 2018 at 11:06 PM Christoph Böhmwalder wrote: > > Hi, > > Since the last kernel update (?), my Nvidia driver refuses to load: > > [ 74.675437] udevd[3315]: worker [3376] /module/nvidia is taking a long time > [ 74.675445] udevd[3315]: worker [3377] >

Re: [gentoo-user] profile-sync-daemon "bad substitution" at boot

2018-09-06 Thread Alexander Kapshuk
On Thu, Sep 6, 2018 at 11:18 AM Alexander Kapshuk wrote: > > On Thu, Sep 6, 2018 at 10:48 AM Samuraiii wrote: > > > > On 5.9.2018 21:20, Mick wrote: > > > > Hi All, > > > > I just noticed a psd error at boot time: > > > > /usr/bin

Re: [gentoo-user] profile-sync-daemon "bad substitution" at boot

2018-09-06 Thread Alexander Kapshuk
On Thu, Sep 6, 2018 at 10:48 AM Samuraiii wrote: > > On 5.9.2018 21:20, Mick wrote: > > Hi All, > > I just noticed a psd error at boot time: > > /usr/bin/profile-sync-daemon: line 325: ${#DIRArr[@]##*/}: bad substitution > > Any idea what's brought this about? > > Hi, > > my bet is that your

Re: [gentoo-user] x86.c:(.text+0xb2): undefined reference to `l1tf_vmx_mitigation' with linux kernel 4.18.1

2018-08-17 Thread Alexander Kapshuk
On Fri, Aug 17, 2018 at 8:58 AM Alexander Kapshuk wrote: > > On Fri, Aug 17, 2018 at 8:57 AM Alexander Kapshuk > wrote: > > > > On Fri, Aug 17, 2018 at 8:10 AM wrote: > > > > > > On 08/17 02:53, Adam Carter wrote: > > > > On Fri, Au

Re: [gentoo-user] x86.c:(.text+0xb2): undefined reference to `l1tf_vmx_mitigation' with linux kernel 4.18.1

2018-08-17 Thread Alexander Kapshuk
On Fri, Aug 17, 2018 at 8:57 AM Alexander Kapshuk wrote: > > On Fri, Aug 17, 2018 at 8:10 AM wrote: > > > > On 08/17 02:53, Adam Carter wrote: > > > On Fri, Aug 17, 2018 at 1:15 PM, wrote: > > > > > > > Hi, > > > > > > > >

Re: [gentoo-user] x86.c:(.text+0xb2): undefined reference to `l1tf_vmx_mitigation' with linux kernel 4.18.1

2018-08-16 Thread Alexander Kapshuk
On Fri, Aug 17, 2018 at 8:10 AM wrote: > > On 08/17 02:53, Adam Carter wrote: > > On Fri, Aug 17, 2018 at 1:15 PM, wrote: > > > > > Hi, > > > > > > CPU bugs seem to be more and more common: > > > https://www.heise.de/security/meldung/Linux-Kernel-und- > > >

Re: [gentoo-user] vlc failed to compile

2018-07-10 Thread Alexander Kapshuk
On Tue, Jul 10, 2018 at 3:00 PM gevisz wrote: > > 2018-07-10 12:58 GMT+03:00 Alexander Kapshuk : > > On Tue, Jul 10, 2018 at 12:42 PM gevisz wrote: > >> > >> In today's update vlc failed to compile. > >> > >> What shall I do? > >> &

Re: [gentoo-user] vlc failed to compile

2018-07-10 Thread Alexander Kapshuk
On Tue, Jul 10, 2018 at 12:42 PM gevisz wrote: > > In today's update vlc failed to compile: > > make[4]: Leaving directory > '/var/tmp/portage/media-video/vlc-3.0.3-r1/work/vlc-3.0.3/modules' > make[3]: *** [Makefile:26145: all-recursive] Error 1 > make[3]: Leaving directory >

Re: [gentoo-user] how to set python version for one user

2018-07-10 Thread Alexander Kapshuk
On Tue, Jul 10, 2018 at 11:23 AM wrote: > > Hi, > > I need to set specific python version to a user and I don't want to set > it up for whole system. Is it possible? If so how to do it. All I found > is about setting for whole system. > > Thanks > > Pat > >

Re: [gentoo-user] Re: Latest 4.9 kernels broken?

2018-06-14 Thread Alexander Kapshuk
On Thu, Jun 14, 2018 at 7:56 PM Ian Zimmerman wrote: > > On 2018-06-13 20:29, Alexander Kapshuk wrote: > > > 4.9.108 is out with some objtool fixes among other things. See the > > change log for details. > > https://cdn.kernel.org/pub/linux/kernel/v4.x/ChangeLog-4

Re: [gentoo-user] Re: Latest 4.9 kernels broken?

2018-06-13 Thread Alexander Kapshuk
On Tue, Jun 12, 2018 at 5:54 PM Ian Zimmerman wrote: > > On 2018-06-12 09:56, Alexander Kapshuk wrote: > > > Any reason you're trying to load those modules by hand rather then > > have them loaded for you automatically? > > The only one I try to "load by h

Re: [gentoo-user] Re: Latest 4.9 kernels broken?

2018-06-12 Thread Alexander Kapshuk
On Tue, Jun 12, 2018 at 8:54 AM Ian Zimmerman wrote: > > On 2018-06-12 08:23, Alexander Kapshuk wrote: > > > Looks like I'd have to build kernel 4.9.107 in an environment > > resembling yours to try and reproduce the behavior in question. > > What is the version

Re: [gentoo-user] Re: Latest 4.9 kernels broken?

2018-06-11 Thread Alexander Kapshuk
On Mon, Jun 11, 2018 at 6:09 PM Ian Zimmerman wrote: > > On 2018-06-09 18:51, Alexander Kapshuk wrote: > > > readelf -h /path/to/module.ko > > ELF Header: > Magic: 7f 45 4c 46 02 01 01 00 00 00 00 00 00 00 00 00 > Class:

Re: [gentoo-user] Re: Latest 4.9 kernels broken?

2018-06-09 Thread Alexander Kapshuk
On Sat, Jun 9, 2018 at 5:26 PM Ian Zimmerman wrote: > > On 2018-06-09 14:15, Alexander Kapshuk wrote: > > > I had a look at the source code for kmod-25. If I read it right, dmesg > > should have records along the lines of: > > kmod-25/libkmod/libkmod-module.c:886:

Re: [gentoo-user] Re: Latest 4.9 kernels broken?

2018-06-09 Thread Alexander Kapshuk
On Sat, Jun 9, 2018 at 8:56 AM Alexander Kapshuk wrote: > > > > On Sat, Jun 9, 2018, 07:34 Ian Zimmerman wrote: >> >> On 2018-06-08 22:38, Alexander Kapshuk wrote: >> >> > On Fri, Jun 8, 2018, 22:30 Ian Zimmerman wrote: >> > >

Re: [gentoo-user] Re: Latest 4.9 kernels broken?

2018-06-08 Thread Alexander Kapshuk
On Sat, Jun 9, 2018, 07:34 Ian Zimmerman wrote: > On 2018-06-08 22:38, Alexander Kapshuk wrote: > > > On Fri, Jun 8, 2018, 22:30 Ian Zimmerman wrote: > > > > > On 2018-06-08 22:00, Alexander Kapshuk wrote: > > > > > > > What's the output of

Re: [gentoo-user] Re: Latest 4.9 kernels broken?

2018-06-08 Thread Alexander Kapshuk
On Fri, Jun 8, 2018, 22:30 Ian Zimmerman wrote: > On 2018-06-08 22:00, Alexander Kapshuk wrote: > > > What's the output of: > > uname -r > > strings /path/to/your/module.ko | grep vermagic= > > Here are the results for 4.9.105 (working): > > matica!6 ~$ uname

Re: [gentoo-user] Re: Latest 4.9 kernels broken?

2018-06-08 Thread Alexander Kapshuk
On Fri, Jun 8, 2018 at 7:37 PM Ian Zimmerman wrote: > > On 2018-06-08 09:22, Alexander Kapshuk wrote: > > > > matica!501 ~# modprobe fbcon > > > modprobe: ERROR: could not insert 'fbcon': Exec format error > > > Could this be a multilib issue? Does you k

Re: [gentoo-user] Latest 4.9 kernels broken?

2018-06-08 Thread Alexander Kapshuk
On Thu, Jun 7, 2018 at 11:45 PM Ian Zimmerman wrote: > > I cannot get either 4.9.106 or 4.9.107 to work on my amd64 system at > all. It seems some (but not all) modules refuse to load: > > Script started on 2018-06-07 13:31:28-0700 > matica!501 ~# modprobe fbcon > modprobe: ERROR: could not

Re: [gentoo-user] OT: Extracting year from data, but honour empty lines

2018-05-12 Thread Alexander Kapshuk
On Sat, May 12, 2018 at 2:16 AM, Daniel Frey wrote: > Hi all, > > I am trying to do something relatively simple and I've had something > working in the past, but my brain just doesn't want to work today. > > I have a text file with the following (this is just a subset of about

Re: [gentoo-user] Kernel compile error

2018-04-25 Thread Alexander Kapshuk
On Wed, Apr 25, 2018 at 10:03 AM, Klaus Ethgen wrote: > -BEGIN PGP SIGNED MESSAGE- > Hash: SHA512 > > Hi, > > I stumbled into the next problem. > > I do have a decent kernel compile knowledge but that seems to be gentoo > specific. > > I have a old i686 machine

Re: [gentoo-user] The return of the dreaded "Cannot run C compiled programs"

2018-03-27 Thread Alexander Kapshuk
On Tue, Mar 27, 2018 at 12:01 PM, Peter Humphrey wrote: > On Tuesday, 27 March 2018 01:24:09 BST Daniel Frey wrote: > >> I ran into this some time ago and one of the updates removed the /lib -> >> /lib64 symlink. >> >> I simply ran `ln -s /lib64 /lib` and it was fine after

Re: [gentoo-user] Nvidia kernel module API version mismatch

2018-03-15 Thread Alexander Kapshuk
On Thu, Mar 15, 2018 at 1:09 PM, Aleksander Okonski wrote: > Hey, > > I have run into a strange problem with my nvidia drivers and gentoo. I am > currently running kernel 4.14.14 and I upgraded my > x11-drivers/nvidia-drivers to 390.42 from 390.25. Once the new drivers

Re: [gentoo-user] chromium-65.0.3325.146 compilation warnings

2018-03-12 Thread Alexander Kapshuk
On Mon, Mar 12, 2018 at 10:17 AM, Mick wrote: > I can see a few warnings pilling up on different systems when trying to emerge > chromium-65.0.3325.146: > > warning: unknown warning option '-Wno-enum-compare-switch'; did you mean '- > Wno-enum-compare'?

Re: [gentoo-user] [OT] Kinda "try ... catch" in a shell script...how

2018-03-10 Thread Alexander Kapshuk
On Sat, Mar 10, 2018 at 10:26 AM, wrote: > Hi, > > I have a coyple of files on my harddisk and on a mobile usb-disc. > > Their names are of that pattern: > > something--something > > where 'soemthing' can be totally different from file to file and > '' is a checksum, which does

Re: [gentoo-user] Re: kernel choices for booting gentoo as guest in vbox vm

2018-02-02 Thread Alexander Kapshuk
On Fri, Feb 2, 2018 at 6:32 AM, Harry Putnam <rea...@newsguy.com> wrote: > Alexander Kapshuk <alexander.kaps...@gmail.com> writes: > > [...] > >>> Can anyone tell me what they used to allow gentoo in vbox to boot? >>> >>> >>> >>

Re: [gentoo-user] kernel choices for booting gentoo as guest in vbox vm

2018-02-01 Thread Alexander Kapshuk
On Wed, Jan 31, 2018 at 2:44 PM, Harry Putnam wrote: > Installing gentoo as guest into vbox vm on solaris-11 (openindiana) > HOST > gentoo-17 > VBox 5.2.6 > Kernel 4.15.0 > > My first boot resulted in resulted in a kernel panic... not able to > mount root. > > I checked my

Re: [gentoo-user] Re: gcc 7.3 + kernel 4.15 = spectre_v2 fixed

2018-01-29 Thread Alexander Kapshuk
On Mon, Jan 29, 2018 at 7:50 PM, Ian Zimmerman wrote: > On 2018-01-29 20:11, Adam Carter wrote: > >> Comparing the contents of /sys/devices/system/cpu/vulnerabilities/spectre_v2 >> >> With gcc 7.2 + kernel 4.14.15; >> Intel system shows; Vulnerable: Minimal generic ASM

Re: [gentoo-user] kernel 4.9.77 error segfault in compile.

2018-01-23 Thread Alexander Kapshuk
On Tue, Jan 23, 2018 at 10:03 AM, Corbin Bird <corbinb...@charter.net> wrote: > > > On 01/23/2018 01:42 AM, Alexander Kapshuk wrote: >> On Tue, Jan 23, 2018 at 4:34 AM, Corbin Bird <corbinb...@charter.net> wrote: >>> On 01/22/2018 11:56 AM, Rich Freeman wrote: &

Re: [gentoo-user] kernel 4.9.77 error segfault in compile.

2018-01-22 Thread Alexander Kapshuk
On Tue, Jan 23, 2018 at 4:34 AM, Corbin Bird <corbinb...@charter.net> wrote: > On 01/22/2018 11:56 AM, Rich Freeman wrote: >> On Mon, Jan 22, 2018 at 12:11 PM, Alexander Kapshuk >> <alexander.kaps...@gmail.com> wrote: >>> On Mon, Jan 22, 2018 at 5:51 PM, Corbin

Re: [gentoo-user] kernel 4.9.77 error segfault in compile.

2018-01-22 Thread Alexander Kapshuk
On Mon, Jan 22, 2018 at 5:51 PM, Corbin Bird wrote: > Anyone else getting this error? ( kernel 4.9.77 ) > >> CC fs/ext4/mballoc.o >> CC fs/ext4/block_validity.o >> CC fs/ext4/move_extent.o >> CC fs/ext4/mmp.o >> CC fs/ext4/indirect.o >>

Re: [gentoo-user] OT awk question

2018-01-18 Thread Alexander Kapshuk
On Fri, Jan 19, 2018 at 12:13 AM, Adam Carter <adamcart...@gmail.com> wrote: > On Wed, Jan 17, 2018 at 6:16 PM, Alexander Kapshuk > <alexander.kaps...@gmail.com> wrote: >> >> On Wed, Jan 17, 2018 at 3:49 AM, Adam Carter <adamcart...@gmail.com> >> wr

Re: [gentoo-user] OT awk question

2018-01-16 Thread Alexander Kapshuk
On Wed, Jan 17, 2018 at 3:49 AM, Adam Carter wrote: > I'm using this to grab a section of text across multiple lines, how do i get > it to exit after the first match? > > awk '/foo/,/bar/' See if this works for you: awk '/foo/,/bar/{print;if(/bar/)exit}' file sed

Re: [gentoo-user] old kernels are installed during the upgrade

2018-01-02 Thread Alexander Kapshuk
On Tue, Jan 2, 2018 at 1:54 PM, Kruglov Sergey wrote: > Hello, All! > > > Now I have gentoo-sources-4.14.8-r1 installed. > > After "emerge --ask --update --deep --with-bdeps=y --newuse @world" command > emerge installs old kernel in NS (after first update 4.12.12, after

Re: [gentoo-user] Re: openrc : autoload kernel modules

2017-12-14 Thread Alexander Kapshuk
On Thu, Dec 14, 2017 at 8:11 PM, Hartmut Figge wrote: > Helmut Jarausch: > >>I have added the following lines to /etc/conf.d/modules >> >>modules="enhanceio" >>modules="enhanceio_lru" >>modules="enhanceio_fifo" >>modules="enhanceio_rand" >> >> >>but these modules don't get loaded

Re: [gentoo-user] autofs wants rpcgen despite libtirpc is USEd

2017-12-09 Thread Alexander Kapshuk
On Sat, Dec 9, 2017 at 6:03 PM, wrote: > Hi, > > autofs-5.1.3 fails to compile: > solfire:/root>emerge -v autofs > > These are the packages that would be merged, in order: > > Calculating dependencies... done! > [ebuild R] net-fs/autofs-5.1.3::gentoo USE="libtirpc

Re: [gentoo-user] Is gnome becoming obligatory?

2017-12-09 Thread Alexander Kapshuk
On Sat, Dec 9, 2017 at 11:51 AM, Mick wrote: > I've seen gnome-base/gnome-common pulled in on more than one systems, all of > which have USE="-gnome" set: > > # emerge -uaNDvt world > > These are the packages that would be merged, in reverse order: > > Calculating

Re: [gentoo-user] memset_s

2017-11-10 Thread Alexander Kapshuk
On Fri, Nov 10, 2017 at 6:25 PM, R0b0t1 wrote: > Hello, > > On Fri, Nov 10, 2017 at 5:34 AM, Jorge Almeida > wrote: > > On Fri, Nov 10, 2017 at 10:52 AM, Marc Joliet wrote: > >> Am Freitag, 10. November 2017, 10:54:53 CET schrieb Jorge

Re: [gentoo-user] UFO: 'No. You make ME a sandwich.'

2017-10-30 Thread Alexander Kapshuk
On Mon, Oct 30, 2017 at 1:59 PM, Helmut Jarausch wrote: > Hi, > when trying to re-emerge libreoffice I get the strange message > No. You make ME a sandwich. > Has anybody seen this before? > This occurs after having re-emerge 3500 packages from an > emerge --emptyworld > >

Re: [gentoo-user] www-plugins/adobe-flash

2017-10-27 Thread Alexander Kapshuk
On Fri, Oct 27, 2017 at 10:42 AM, Jorge Almeida wrote: > Cannot download it: 404 > > I emerge --sync'ed yesterday, and again just a few minutes ago, in > case the particular version of the package required by portage ( > www-plugins/adobe-flash-27.0.0.170) was nuked. > >

Re: [gentoo-user] Machine not booting properly: profile.env cannot execute binary file

2017-10-25 Thread Alexander Kapshuk
On Wed, Oct 25, 2017 at 9:45 PM, Andrew Lowe wrote: > On 25/10/17 11:28, Andrew Lowe wrote: > > Hi all, > > My machine went feral which resulted in me having to kill the power > > to kill it. Upon reboot everything looked good, fsck did it's job, > > [ok]'s scrolled up the

Re: [gentoo-user] Machine not booting properly: profile.env cannot execute binary file

2017-10-24 Thread Alexander Kapshuk
On Wed, Oct 25, 2017 at 6:28 AM, Andrew Lowe wrote: > Hi all, > My machine went feral which resulted in me having to kill the > power to kill it. Upon reboot everything looked good, fsck did it's job, > [ok]'s scrolled up the screen etc and then I got the login prompt. I

Re: [gentoo-user] ARCH is not set

2017-09-30 Thread Alexander Kapshuk
On Sat, Sep 30, 2017 at 9:55 AM, IceAmber <iceamber2...@gmail.com> wrote: > No, I cannot find the make.default in the profile directory > > On Sat, Sep 30, 2017 at 1:36 PM, Alexander Kapshuk < > alexander.kaps...@gmail.com> wrote: > >> >> >> On Fri,

Re: [gentoo-user] ARCH is not set

2017-09-29 Thread Alexander Kapshuk
On Fri, Sep 29, 2017 at 3:48 PM, IceAmber wrote: > Hi, everyone > > I have a problem when updating my system > > * ARCH is not set... Are you missing the '/etc/portage/make.profile' > * symlink? Is the symlink correct? Is your portage tree complete? > > and the symlink

Re: [gentoo-user] virtualbox: no x-server after kernel upgrade to 4.12.12-gentoo

2017-09-15 Thread Alexander Kapshuk
On Fri, Sep 15, 2017 at 5:47 PM, Alexander Puchmayr < alexander.puchm...@linznet.at> wrote: > Hi there, > > I'm using a gentoo-guest inside a virtual box on a Win10 host. The last > somewhat working combination was kernel 4.4.39/virtualbox-5.1.24. > > When I update to kernel 4.12.12, the X-Server

Re: [gentoo-user] Failed to load driver: Nouveau

2017-08-29 Thread Alexander Kapshuk
e driver was radeon before. > > > On Tue, Aug 29, 2017 at 2:28 PM, Alexander Kapshuk > <alexander.kaps...@gmail.com> wrote: >> >> On Tue, Aug 29, 2017 at 12:35 PM, Alexander Kapshuk >> <alexander.kaps...@gmail.com> wrote: >> > On Mon, Aug 28, 2017

Re: [gentoo-user] Failed to load driver: Nouveau

2017-08-29 Thread Alexander Kapshuk
On Tue, Aug 29, 2017 at 12:35 PM, Alexander Kapshuk <alexander.kaps...@gmail.com> wrote: > On Mon, Aug 28, 2017 at 7:41 PM, Alexander Kapshuk > <alexander.kaps...@gmail.com> wrote: >> On Mon, Aug 28, 2017 at 6:30 PM, IceAmber <iceamber2...@gmail.com> wrote: >>&

Re: [gentoo-user] Failed to load driver: Nouveau

2017-08-29 Thread Alexander Kapshuk
On Mon, Aug 28, 2017 at 7:41 PM, Alexander Kapshuk <alexander.kaps...@gmail.com> wrote: > On Mon, Aug 28, 2017 at 6:30 PM, IceAmber <iceamber2...@gmail.com> wrote: >> here is the result >> >> iceamber@localhost:~ $ lsmod | grep nouveau >> nouveau

Re: [gentoo-user] Failed to load driver: Nouveau

2017-08-28 Thread Alexander Kapshuk
On Mon, Aug 28, 2017 at 6:30 PM, IceAmber wrote: > here is the result > > iceamber@localhost:~ $ lsmod | grep nouveau > nouveau 1507328 2 > i2c_algo_bit 16384 1 nouveau > drm_kms_helper118784 1 nouveau > ttm77824 1

Re: [gentoo-user] Failed to load driver: Nouveau

2017-08-28 Thread Alexander Kapshuk
On Aug 28, 2017 17:57, "Alexander Kapshuk" <alexander.kaps...@gmail.com> wrote: On Mon, Aug 28, 2017 at 5:38 PM, IceAmber <iceamber2...@gmail.com> wrote: > `du -a /lib/modules/`uname -r`/ | sed '/nouveau.ko$/!d;s/.*\t//'` as the > same result > > On Mon,

Re: [gentoo-user] Failed to load driver: Nouveau

2017-08-28 Thread Alexander Kapshuk
2017 at 10:00 AM, IceAmber <iceamber2...@gmail.com> >>> wrote: >>> > so, what should I do to locate the driver? >>> > >>> > On Mon, Aug 28, 2017 at 11:48 AM, Alexander Kapshuk >>> > <alexander.kaps...@gmail.com> wrote: >>&

Re: [gentoo-user] Failed to load driver: Nouveau

2017-08-28 Thread Alexander Kapshuk
On Mon, Aug 28, 2017 at 5:00 PM, IceAmber <iceamber2...@gmail.com> wrote: > so, what should I do to locate the driver? > > On Mon, Aug 28, 2017 at 11:48 AM, Alexander Kapshuk > <alexander.kaps...@gmail.com> wrote: >> >> On Mon, Aug 28, 2017 at 2:41 PM, Ice

Re: [gentoo-user] Failed to load driver: Nouveau

2017-08-28 Thread Alexander Kapshuk
On Mon, Aug 28, 2017 at 2:41 PM, IceAmber wrote: > No, the error still there. > And the script `modinfo /lib/modules/`uname -r`/path/to/nouveau.ko` shows > iceamber@localhost:~ $ modinfo /lib/modules/`uname -r`/path/to/nouveau.ko > modinfo: ERROR: Module

Re: [gentoo-user] Failed to load driver: Nouveau

2017-08-27 Thread Alexander Kapshuk
calhost:~ $ grep -E 'nvidia|VIDEO_CARDS' /etc/portage/make.conf > VIDEO_CARDS="nouveau" > > here is the `grep -si nouveau /var/log/*` > > I have rebuilt the xorg-server, it is built for kernel 4.12.5 now. > And I have set the USEs of "gallium" and "video

Re: [gentoo-user] Failed to load driver: Nouveau

2017-08-27 Thread Alexander Kapshuk
On Sun, Aug 27, 2017 at 5:49 PM, Alexander Kapshuk <alexander.kaps...@gmail.com> wrote: > On Sun, Aug 27, 2017 at 5:45 PM, Alexander Kapshuk > <alexander.kaps...@gmail.com> wrote: >> On Sun, Aug 27, 2017 at 2:27 PM, IceAmber <iceamber2...@gmail.com> wrote: >>

Re: [gentoo-user] Failed to load driver: Nouveau

2017-08-27 Thread Alexander Kapshuk
On Sun, Aug 27, 2017 at 5:45 PM, Alexander Kapshuk <alexander.kaps...@gmail.com> wrote: > On Sun, Aug 27, 2017 at 2:27 PM, IceAmber <iceamber2...@gmail.com> wrote: >> I have tried, but the same result >> >> On Sun, Aug 27, 2017 at 10:04 AM, Adam Carter <adamcar

Re: [gentoo-user] Failed to load driver: Nouveau

2017-08-27 Thread Alexander Kapshuk
On Sun, Aug 27, 2017 at 2:27 PM, IceAmber wrote: > I have tried, but the same result > > On Sun, Aug 27, 2017 at 10:04 AM, Adam Carter wrote: >>> >>> yes, here is the eselect >> >> >> When i have X problems i can resolve i run emerge -av

Re: [gentoo-user] Something started muting the sound

2017-08-12 Thread Alexander Kapshuk
On Sat, Aug 12, 2017 at 4:49 PM, Robin Atwood wrote: > I have a Thinkpad T410 where, after I installed Gentoo on it, everything > "just worked (TM)". The sound is via the bog-standard Intel chips on the > mobo and uses the hda_intel drivers. I didn't use the TP for a long time, >

Re: [gentoo-user] Why bash script, that works in "Debian", does not work on "Gentoo" install CD?

2017-07-29 Thread Alexander Kapshuk
On Jul 29, 2017 12:27, "Ста Деюс" wrote: Hi, Neil. On Fri, 28 Jul 2017 21:43:53 +0100, you wrote: > > How do you know that the contents of the script are not relevant > > when you > don't know what the problem is? It is also useful to know the exact Mathematics

Re: [gentoo-user] Can't emerge --sync

2017-07-15 Thread Alexander Kapshuk
On Sat, Jul 15, 2017 at 1:00 PM, Peter Humphrey wrote: > Hello list, > > Today I get this: > > # emerge --sync Syncing repository 'gentoo' into '/usr/portage'... > /usr/bin/git pull > remote: Counting objects: 25, done. > remote: Compressing objects: 100% (9/9), done.

Re: [gentoo-user] genkernel iwlwifi WiFi driver

2017-07-15 Thread Alexander Kapshuk
On Sat, Jul 15, 2017 at 12:20 PM, Radoje Stojisic wrote: > Hello everyone, > > I've installed Gentoo on my ThinkPad T460p couple of times. For some reason > I can't get the WiFi working. I did the installation with SystemRescueCD > because I needed working WiFi for the

Re: [gentoo-user] Problem starting VM image on QEMU

2017-07-14 Thread Alexander Kapshuk
On Fri, Jul 14, 2017 at 7:43 PM, Mick <michaelkintz...@gmail.com> wrote: > On Friday 14 Jul 2017 19:02:55 Alexander Kapshuk wrote: >> On Fri, Jul 14, 2017 at 6:31 PM, Mick <michaelkintz...@gmail.com> wrote: > >> > Trying to start it gives: >> > >>

Re: [gentoo-user] Problem starting VM image on QEMU

2017-07-14 Thread Alexander Kapshuk
On Fri, Jul 14, 2017 at 6:31 PM, Mick wrote: > I have followed the gentoo wiki to install and setup QEMU: > > https://wiki.gentoo.org/wiki/QEMU > > > Then I tried to start up a CoreOS image following this guide, but I must be > doing something wrong: > >

Re: [gentoo-user] Xserver: /dev/dri/card0 -- no such file.

2017-07-08 Thread Alexander Kapshuk
On Sat, Jul 8, 2017 at 9:05 AM, Ста Деюс wrote: > Hi. > > I'm fighting already days the problem of "/dev/dri/card0 -- no such > file" (old AGP card, NVIDIA GeForce4 MX 440) -- as x-server states in > its log file. > > I have installed my system w/ hardened profile, it's

Re: [gentoo-user] Anjuta - Segmentation Fault

2017-07-07 Thread Alexander Kapshuk
On Fri, Jul 7, 2017 at 2:14 PM, Hogren wrote: > Hello ! > > > I try to develop with Anjuta. > > When I run it, many times it works, many times it won't to start. > > I have a lot of WARNING, and several CRITICAL messages : > > > (anjuta:5134): Gtk-WARNING **: Theme parsing

Re: [gentoo-user] glibc-2.24-r2 failed (install phase)

2017-06-21 Thread Alexander Kapshuk
On Mon, Jun 19, 2017 at 7:43 PM, <tu...@posteo.de> wrote: > On 06/19 11:55, Alexander Kapshuk wrote: >> On Mon, Jun 19, 2017 at 6:21 AM, <tu...@posteo.de> wrote: >> > On 06/15 05:56, tu...@posteo.de wrote: >> >> Hi, >> >>

Re: [gentoo-user] glibc-2.24-r2 failed (install phase)

2017-06-19 Thread Alexander Kapshuk
On Mon, Jun 19, 2017 at 6:21 AM, wrote: > On 06/15 05:56, tu...@posteo.de wrote: >> Hi, >> >> While updateing glibc-2.24-r2 failed to install. >> >> These are the last few lines of that process: >> >> >> al/execinfo.c.texi >>

Re: [gentoo-user] texlive-core dependency conflict

2017-06-18 Thread Alexander Kapshuk
On Sun, Jun 18, 2017 at 3:09 AM, Lasse Pouru wrote: > Any way to get around this? I've already tried removing both the cjk and > xetex USE flags, running emerge -c, unmerging and remerging texlive-core > etc. I do actually want both the cjk and the xetex packages

Re: [gentoo-user] emerge update problem with blocking packages

2017-06-13 Thread Alexander Kapshuk
On Wed, Jun 14, 2017 at 8:14 AM, Quico Jurado wrote: > Hello list! > > I'm trying to update @world, and I'm getting a problem with blocking > packages which I'm not sure if I understand. It looks like a circular > blocking problem, but not sure. > > Here's what emerge is

Re: [gentoo-user] Imdb videos won't play in Chromium

2017-06-04 Thread Alexander Kapshuk
With chromium recompiled with the 'system-ffmpeg' USE flag disabled, I can now play imdb.com videos without any trouble. The Arch Linux PKGBUILD for chromium has this system library disabled as well. See https://git.archlinux.org/svntogit/packages.git/plain/trunk/PKGBUILD?h=packages/chromium.

Re: [gentoo-user] Imdb videos won't play in Chromium

2017-06-04 Thread Alexander Kapshuk
On Sun, Jun 4, 2017 at 8:10 PM, Rasmus Thomsen wrote: > Sorry, should've tried it myself before answering. I'm using Chromium > 58.0.3029.110 ( 64 bit though ) built with cups,gconf,pulseaudio and it > works for me ( both with extensions enabled and without any ) >

Re: [gentoo-user] Imdb videos won't play in Chromium

2017-06-04 Thread Alexander Kapshuk
ig as daily driver > > Original Message > > On 4 Jun 2017, 18:41, Alexander Kapshuk < alexander.kaps...@gmail.com> > wrote: > > > On Sun, Jun 4, 2017 at 6:51 PM, Rasmus Thomsen > <rasmus.thom...@protonmail.com> wrote: >> Hi, >> >> Doe

Re: [gentoo-user] Imdb videos won't play in Chromium

2017-06-04 Thread Alexander Kapshuk
sure that it doesn't use its HTML5 player? You can to go > youtube.com/html5 to check that. > > Regards, > Rasmus > > > > ---- Original Message > > On 4 Jun 2017, 07:17, Alexander Kapshuk < alexander.kaps...@gmail.com> > wrote: > > > With these

Re: [gentoo-user] Imdb videos won't play in Chromium

2017-06-04 Thread Alexander Kapshuk
On Sun, Jun 4, 2017 at 11:10 AM, Neil Bothwick <n...@digimed.co.uk> wrote: > On Sun, 4 Jun 2017 08:17:40 +0300, Alexander Kapshuk wrote: > >> With these installed: >> equery -q l chromium adobe-flash >> www-client/chromium-58.0.3029.110 >> www-plugins/adobe-fl

[gentoo-user] Imdb videos won't play in Chromium

2017-06-03 Thread Alexander Kapshuk
With these installed: equery -q l chromium adobe-flash www-client/chromium-58.0.3029.110 www-plugins/adobe-flash-25.0.0.171 Imdb.com videos won't play any more. I get a 'sorry, this video is unsupported on this browser' message displayed. A friend of mine has the same version of chromium

Re: [gentoo-user] nodejs and qtnetwork = conflict on bindist openssl USE flag

2017-06-01 Thread Alexander Kapshuk
On Fri, Jun 2, 2017 at 8:35 AM, Hogren wrote: > Hello list, > > When I try to update my system, I have many conflicts. > > A first conflict which about I need help is this: > > dev-libs/openssl:0 > > (dev-libs/openssl-1.0.2k:0/0::gentoo, installed) pulled in by >

Re: [gentoo-user] gdm fails to start

2017-05-22 Thread Alexander Kapshuk
On Mon, May 22, 2017 at 1:00 PM, Raffaele Belardi <raffaele.bela...@st.com> wrote: > On Mon, 2017-05-22 at 12:47 +0300, Alexander Kapshuk wrote: >> >> A Google search found this systemd issue: >> https://github.com/systemd/systemd/issues/4342 >> Quote: >&

Re: [gentoo-user] gdm fails to start

2017-05-22 Thread Alexander Kapshuk
On Mon, May 22, 2017 at 11:16 AM, Raffaele Belardi wrote: > I'm unable to start the gdm service on a recently installed gnome > desktop (~x86): the service continuously fails and restarts with the > errors below. If I disable the service and login into a text console, >

Re: [gentoo-user] libreoffice and java.

2017-05-19 Thread Alexander Kapshuk
On Thu, May 18, 2017 at 9:46 AM, Bill Kenworthy wrote: > Hi, > I am trying use some java based plugins with libreoffice. > > libreoffice is compiled with the java use flag, both the oracle JDK and > JRE are installed and the user and system VM's are set and JAVA_HOME

Re: [gentoo-user] Kernel config checks

2017-04-27 Thread Alexander Kapshuk
On Thu, Apr 27, 2017 at 11:45 AM, Manuel Schönlaub wrote: > Hi, > > i just have a question regarding packages using linux-info.eclass to check > for specific kernel config flags (e.g. app-emaulation/docker). > > Currently it seems like the flags are only checked

Re: [gentoo-user] Multiple conflicts on perl upgrade

2017-04-19 Thread Alexander Kapshuk
On Wed, Apr 19, 2017 at 4:02 PM, Alarig Le Lay wrote: > Hi, > > I’m doing the normal updates on a server using this command: > obelix ~ # eix-sync && emerge -va --update --newuse --deep --with-bdeps\=y > @world && emerge -va --depclean --with-bdeps\=y && eix-test-obsolete >

Re: [gentoo-user] nxclient: cannot execute binary file: Exec format error

2017-04-09 Thread Alexander Kapshuk
On Sun, Apr 9, 2017 at 7:15 PM, Alexander Kapshuk <alexander.kaps...@gmail.com> wrote: > On Sun, Apr 9, 2017 at 7:06 PM, <the...@sys-concept.com> wrote: >> On 04/09/2017 09:55 AM, Alexander Kapshuk wrote: >>> On Sun, Apr 9, 2017 at 6:49 PM, <the...@sys-concep

Re: [gentoo-user] nxclient: cannot execute binary file: Exec format error

2017-04-09 Thread Alexander Kapshuk
On Sun, Apr 9, 2017 at 7:06 PM, <the...@sys-concept.com> wrote: > On 04/09/2017 09:55 AM, Alexander Kapshuk wrote: >> On Sun, Apr 9, 2017 at 6:49 PM, <the...@sys-concept.com> wrote: >>> I've installed: net-misc/nxclient-3.5.0.7 on x86 and it compiled without >

Re: [gentoo-user] nxclient: cannot execute binary file: Exec format error

2017-04-09 Thread Alexander Kapshuk
On Sun, Apr 9, 2017 at 6:49 PM, wrote: > I've installed: net-misc/nxclient-3.5.0.7 on x86 and it compiled without > errors, but when I try to run it I get an error: > > nxclient > /usr/bin/nxclient: line 8: /usr/NX/bin/nxclient: cannot execute binary file: > Exec format

Re: [gentoo-user] emerge : what generates this error message

2017-03-29 Thread Alexander Kapshuk
On Wed, Mar 29, 2017 at 2:03 PM, Helmut Jarausch wrote: > Hi, > > I have unmerged the package sci-libs/opencascade. > > From then on, for any emerge action, I get the error message > > !!! File Not Found: '/etc/env.d/51opencascade' > > > This occurs, e.g., between >

Re: [gentoo-user] modules-load restart

2017-03-17 Thread Alexander Kapshuk
On Thu, Mar 16, 2017 at 8:04 PM, wrote: > I compiled as module: it87 > run: > make > make modules_prepare > make modules_install > ... > INSTALL drivers/hwmon/it87.ko > > add "it87" to modules.conf > > but running: /etc/init.d/modules-load restart > does not restart the

Re: [gentoo-user] OT: shell question, maybe xargs?

2017-03-10 Thread Alexander Kapshuk
On Fri, Mar 10, 2017 at 10:08 AM, Alexander Kapshuk <alexander.kaps...@gmail.com> wrote: > On Fri, Mar 10, 2017 at 5:05 AM, Adam Carter <adamcart...@gmail.com> wrote: >> I have one command that dumps out a number of lines of output, and i want to >> have another comman

Re: [gentoo-user] OT: shell question, maybe xargs?

2017-03-10 Thread Alexander Kapshuk
On Fri, Mar 10, 2017 at 5:05 AM, Adam Carter wrote: > I have one command that dumps out a number of lines of output, and i want to > have another command run multiple times taking a single line contents as its > argument(s) each time. From what i understand of xargs it

Re: [gentoo-user] custom kernel with nvidia-drivers

2017-02-16 Thread Alexander Kapshuk
On Thu, Feb 16, 2017 at 10:34 AM, Raffaele Belardi <raffaele.bela...@st.com> wrote: > Alexander Kapshuk wrote: >> >> As far as generating a custom config file based on what modules are >> loaded, you could try "make localmodconfig": >> It's purpose is d

Re: [gentoo-user] How to force a rebuild?

2017-02-15 Thread Alexander Kapshuk
On Wed, Feb 15, 2017 at 8:10 PM, Bertram Scharpf wrote: > Hi, > > I did not find this by Google. Maybe I asked the wrong > terms. > > The package "virtualbox-modules" contains some kernel > modules. When I built the package they landed in the > directory > > # equery f

Re: [gentoo-user] custom kernel with nvidia-drivers

2017-02-14 Thread Alexander Kapshuk
On Tue, Feb 14, 2017 at 12:33 PM, Raffaele Belardi wrote: > Time ago when I upgraded nvidia-drivers from 295 to 3xx series there was no > way to start X, it would crash immediately with my custom built kernel. > After many tests I switched to a kernel config taken from a

Re: [gentoo-user] logrotate ... won't!

2017-02-12 Thread Alexander Kapshuk
On Sun, Feb 12, 2017 at 6:57 PM, Mick wrote: > I am perplexed why box of mine will not logrotate system logs, which have now > grown into gigs. kern.log, syslog, messages, etc. are eating up space > unconstrained, to the point where the partition run out of it. > >

Re: [gentoo-user] [SOLVED] MacBook Pro oops with gentoo-sources-4.9.6-r1

2017-02-08 Thread Alexander Kapshuk
On Wed, Feb 8, 2017 at 8:06 PM, Mick <michaelkintz...@gmail.com> wrote: > On Tuesday 07 Feb 2017 08:54:30 Alexander Kapshuk wrote: >> On Tue, Feb 7, 2017 at 12:47 AM, Mick <michaelkintz...@gmail.com> wrote: >> > Hi All, >> > >> > Just as I though

Re: [gentoo-user] MacBook Pro oops with gentoo-sources-4.9.6-r1

2017-02-06 Thread Alexander Kapshuk
On Tue, Feb 7, 2017 at 12:47 AM, Mick wrote: > Hi All, > > Just as I thought I was getting on top of my Gentoo installation on a MacBook, > a new kernel oops unpleasantly, although it manages to boot into a Gnome > desktop eventually. No wireless is available

Re: [gentoo-user] Failed to set XATTR_PAX markings -me

2017-02-03 Thread Alexander Kapshuk
On Fri, Feb 3, 2017 at 7:18 PM, wrote: > > [snip] >>> >> >> The openoffice-bin ebuild makes use of the pax-utils package. Do you >> have it installed? >> >> /usr/portage/app-office/openoffice-bin/openoffice-bin-4.1.2.ebuild:7 >> inherit eutils fdo-mime gnome2-utils

Re: [gentoo-user] Failed to set XATTR_PAX markings -me

2017-02-03 Thread Alexander Kapshuk
On Fri, Feb 3, 2017 at 7:00 PM, wrote: > > On 02/03/2017 09:49 AM, the...@sys-concept.com wrote: >> I'm stuck again on openoffice-bin: >> Failed to set XATTR_PAX markings -me >> > Installing (1 of 1) app-office/openoffice-bin-4.1.2::gentoo >> * Updating desktop mime

Re: [gentoo-user] IIIIEEEEKKKKSSS! All updates failed!

2017-01-23 Thread Alexander Kapshuk
On Mon, Jan 23, 2017 at 6:28 PM, wrote: > Hi, > > As far as I have recognized it, all my updates this evening failed > with: > > /usr/include/linux/errno.h:1:23: fatal error: asm/errno.h: No such file or > directory > > > I am running vanilla kernel 4.9.5 from

Re: [gentoo-user] dev-perl/IO-Socket-SSL is causing me angst

2017-01-16 Thread Alexander Kapshuk
On Sun, Jan 15, 2017 at 8:02 PM, Andrew Lowe <a...@wht.com.au> wrote: > On 16/01/17 01:07, Alexander Kapshuk wrote: >> >> On Sun, Jan 15, 2017 at 5:42 PM, Alexander Kapshuk >> <alexander.kaps...@gmail.com> wrote: >>> >>> On Sun, Jan 15, 2

Re: [gentoo-user] dev-perl/IO-Socket-SSL is causing me angst

2017-01-15 Thread Alexander Kapshuk
On Sun, Jan 15, 2017 at 5:42 PM, Alexander Kapshuk <alexander.kaps...@gmail.com> wrote: > On Sun, Jan 15, 2017 at 5:07 PM, Andrew Lowe <a...@wht.com.au> wrote: >> On 15/01/17 21:27, Alexander Kapshuk wrote: >>> >>> On Sun, Jan 15, 2017 at 10:36

  1   2   3   4   5   >