[gentoo-user] grub2-mkconfig vs. xen

2015-01-04 Thread Konstantinos Agouros
Hi, I have a box running a xen-domu. If I want to use grub2-mkconfig, I learned that I have to put the kernel-.config into /etc/kernels. However this does not create an entry which includes the initrd (it creates one without xen though). How do I achieve this? Also I only want entries with xen

[gentoo-user] gentoo as openstack compute node?

2014-11-16 Thread Konstantinos Agouros
Hi, I tried to install sys-cluster/nova but this gives me a 'block' as some of the python modules it wants do not work in one install. Anybody had success in getting a Gentoo Box to be a compute node for OpenStack? Konstantin -- Dipl-Inf. Konstantin Agouros aka Elwood Blues. Internet:

[gentoo-user] Anybody using a yubikey neo as Smartcard as well?

2014-11-15 Thread Konstantinos Agouros
Hi, I just got a yubikey neo that I would like to use as a smart card as well as just for OTP. However the pscsd complains, that it can not talk to it, although it tries to. The error I get starts with: Nov 16 00:23:17 rumba pcscd:

[gentoo-user] Openvswitch problem

2014-06-14 Thread Konstantinos Agouros
Hi, I tried to run openvswitch 2.0.0 in a virtualbox-guest-vm. I ran emerge --config after the installation to generate an empty database. I start ovsdb-server all is fine. I start ovs-vswitchd all is fine. However as soon as I try to configure something ie add a bridge ovs-vswitchd runs at 100%

Re: [gentoo-user] What happened to qemu-kvm?

2014-06-14 Thread Konstantinos Agouros
In 539ac51b.7060...@wraeth.id.au wra...@wraeth.id.au (wraeth) writes: -BEGIN PGP SIGNED MESSAGE- Hash: SHA256 On 13/06/14 19:13, Stefan G. Weichinger wrote: There was a thread here a few days ago. For reference: http://comments.gmane.org/gmane.linux.gentoo.user/275153 Thanks, that

[gentoo-user] What happened to qemu-kvm?

2014-06-13 Thread Konstantinos Agouros
Hi, I upgraded to qemu 2.0 however after this qemu-kvm is missing. Did this change somehow and is called differently (to actually use the kvm features)? Regards, Konstantin -- Dipl-Inf. Konstantin Agouros aka Elwood Blues. Internet: elw...@agouros.de Altersheimerstr. 1, 81545 Muenchen,

[gentoo-user] openvswitch vs. openrc network scripts

2014-01-18 Thread Konstantinos Agouros
Hi, is anybody using openvswitch together with the openrc network scripts? The point is, that the physical network interface will be added to the vswitch and thus not have the IP-address configured by /etc/init.d/net.X. To make the box reachable the switch that contains the physical interface

[gentoo-user] Fresco Logic FL1000G USB 3.0 Controller not working

2013-12-26 Thread Konstantinos Agouros
Hi, I have an ASUS Rock 880 Motherboard with an FL1000G USB 3.0 controller. xhci_hcd is loaded but it does not work. When I try to connect a USB 3.0 device (I have a harddisk, and my display works as 3.0 hub) I get: hub 9-0:1.0: Could not disable port 1 after 2000 ms or similar for the

Re: [gentoo-user] Why are packages not merged binary

2013-12-26 Thread Konstantinos Agouros
In 52b97530.8070...@gmail.com alan.mckin...@gmail.com (Alan McKinnon) writes: On 24/12/2013 12:59, Konstantinos Agouros wrote: Hi, I have several machines of the same architecture so I build using distcc and --buildpkg and then try to emerge -uk on the other boxes. However

[gentoo-user] Why are packages not merged binary

2013-12-24 Thread Konstantinos Agouros
Hi, I have several machines of the same architecture so I build using distcc and --buildpkg and then try to emerge -uk on the other boxes. However there are differences in useflags so I understand, that in some cases on the 2nd or 3rd box the package has to be rebuilt. What I still don't get is:

[gentoo-user] Squid 3.2 dying with glibc-errors?

2013-03-16 Thread Konstantinos Agouros
Hi, I am running squid on amd64. I tried 3.2.6 and 3.2.9 both repeatedly die with glibc-errors in cache.log. Anybody else experiencing something similar? Regards, Konstantin -- Dipl-Inf. Konstantin Agouros aka Elwood Blues. Internet: elw...@agouros.de Altersheimerstr. 1, 81545 Muenchen,

[gentoo-user] Who creates directories in /var/run?

2013-01-21 Thread Konstantinos Agouros
Hi, some of the init scripts seem to automagically create the needed directories under /var/run and change the ownerships to the right values. For me this fails for slapd (openldap). Where and how should this be happening? Konstantin -- Dipl-Inf. Konstantin Agouros aka Elwood Blues. Internet:

[gentoo-user] System cold crashing when too much memory is used?

2012-10-19 Thread Konstantinos Agouros
hi, I am running a Xen host with gentoo sources 3.4.9. I've had issues that the box cold reboots on me and suspected memory use. Today I ran the following little perl script: my $a = a x 1000; $b = $a x 1000; while(1) { $b .= $b; } 2 Minutes about 2G swapped out (Dom0 has about 6GB of ram

[gentoo-user] gentoo as iscsi target

2012-08-28 Thread Konstantinos Agouros
Hi, since gentoo-sources is only working by fiddling with the sources of iscsi-target what is the future here? Lio-Stuff is in portage but masked with ** and doesn't build. Is there anyhthing happening in this area? Regards, Konstantin -- Dipl-Inf. Konstantin Agouros aka Elwood Blues.

[gentoo-user] regular reboots with gentoo-sources-3.3.8 under xen

2012-08-24 Thread Konstantinos Agouros
Hi, since I upgraded my xen system to gentoo-sources-3.3.8 I experience that the system panics every 5-6 days. Since I am running X at the time and it immediately reboots I don't have a chance to see why this is happening. With XEN-Sources 2.6.34 before I did not have this problem. Anybody else

[gentoo-user] anybody using openvas here?

2012-05-17 Thread Konstantinos Agouros
Hi, after the last nvt-sync I can not login. Openvasad and md.log give me: 'Authentication information could not be loaded'. Anybody got an idea how to get around this? I tried openvasmd --rebuild and --update both didn't help. Regards, Konstantin -- Dipl-Inf. Konstantin Agouros aka Elwood

Re: [gentoo-user] Xen virtual devices not working - no guests

2012-02-05 Thread Konstantinos Agouros
In 4f2d88bd.8010...@persimplex.net r...@persimplex.net (victor romanchuk) writes: Konstantinos Agouros wrote, at 02/03/2012 09:01 PM: When I boot gentoo-sources 3.2.1 Dom0 boots, and DomUs would boot if they had no virtual block or network devices. Both backend device options are in the Dom0

[gentoo-user] Xen virtual devices not working - no guests

2012-02-03 Thread Konstantinos Agouros
Hi, I recently upgraded from xen 3.4.2 to 4.1.1 now I have the following rather strange behaviour: When I boot the 'old' xen-sources 2.4.34 kernel as Dom0 I can start guests. When I boot gentoo-sources 3.2.1 Dom0 boots, and DomUs would boot if they had no virtual block or network devices. Both

[gentoo-user] gentoo-sources and xen blktap driver?

2012-01-07 Thread Konstantinos Agouros
Hi, since xen got into the mainstream kernel the way to go is to use gentoo-sources for dom0 and the domUs. However the blktap modules are not there. Is there any way to get this to work? Konstantin -- Dipl-Inf. Konstantin Agouros aka Elwood Blues. Internet: elw...@agouros.de Altersheimerstr.

[gentoo-user] Xen-4.1 + Gentoo-Sources 3.0.6 in Dom0 = no blktap

2011-11-13 Thread Konstantinos Agouros
Hi, I am using Xen 3.4.2 with xensources for Dom0 and DomU at the moment. Now I tried to upgrade on a testsystem to 4.1.1 and a 3.0.6 Kernel for Dom0. The problem is, since there is no blktap driver in the 3.0.6 Kernel I have to fall back to file:// instead of tap:aio for the disks for the

[gentoo-user] Xen 4.1.1 trouble

2011-11-08 Thread Konstantinos Agouros
Hi, I upgraded one system from Xen 3.4.2 to 4.1.1. Now when I start a guest the whole machine instantly reboots. Are there any changes necessary so that this works? I didn't touch the configuration of the guest. It's a PV gentoo running either xen-sources-2.6.34 or .38. Konstantin -- Dipl-Inf.

Re: [gentoo-user] rc-svcdir mount where from?

2011-08-28 Thread Konstantinos Agouros
In 1581460.4EaZMVgbQ3@weird wo...@wonkology.org (Alex Schuster) writes: Konstantinos Agouros writes: I do not have rc-svcdir in /etc/fstab. I know it comes with openrc but I would need the mount line or an fstab entry for it. A grep in /etc/init.d didn't help. You need to look into /lib/rc

[gentoo-user] rc-svcdir mount where from?

2011-08-27 Thread Konstantinos Agouros
Hi, I do not have rc-svcdir in /etc/fstab. I know it comes with openrc but I would need the mount line or an fstab entry for it. A grep in /etc/init.d didn't help. Konstantin -- Dipl-Inf. Konstantin Agouros aka Elwood Blues. Internet: elw...@agouros.de Altersheimerstr. 1, 81545 Muenchen,

[gentoo-user] gentoo-source-2.6.38-r6 as PV domU in XEN no Console

2011-06-16 Thread Konstantinos Agouros
Hi, it is booting, I can log in. (dom0 is xen-sources-2.6.34-r4). However I do not have a complete console (tried with xensons=tty). Last message while starting with xm create -c is: [0.284193] uname used greatest stack depth: 5856 bytes left [6.801094] init-early.sh used greatest stack

[gentoo-user] OpenRC in DomU

2011-05-11 Thread Konstantinos Agouros
Hi, after I went to openrc all works fine just one thing disturbing now: If I create a xen-guest with xm create guest -c or change to the console when the system boots, some of the characters particularly [] are garbled. Is there a way to fix this? Regards, Konstantin -- Dipl-Inf. Konstantin

[gentoo-user] Snort on multiple interfaces?

2011-03-19 Thread Konstantinos Agouros
Hi, I would like to start snort on two interfaces of one box. Is this possible? Googling found me the option of starting different snort processes but since snort isn't exactly memory friendly I would seek a different approach. Regards, Konstantin -- Dipl-Inf. Konstantin Agouros aka Elwood

[gentoo-user] Question about network setup

2011-01-21 Thread Konstantinos Agouros
Hi, I have a Xen host that uses quite a few bridges, that I would like to set up via /etc/conf.d/net. The bridges that are set up to contain a physical interface are easy as I use bridge_add_ethX for that. However some of the domUs shall comminicate internally so I have to set up bridges in the

Re: [gentoo-user] xen-sources and igb (intel network) driver

2011-01-11 Thread Konstantinos Agouros
In 1294686017.7...@rumba elw...@agouros.de (Konstantinos Agouros) writes: Hi, I just upgraded my box to a phenom and an intel quad gbit card. The card is a 82575GB. It is recognized (I use xen-sources 2.6.34-r4) and also tried the latest driver available at intel (2.4.12). Ifconfig show

[gentoo-user] xen-sources and igb (intel network) driver

2011-01-10 Thread Konstantinos Agouros
Hi, I just upgraded my box to a phenom and an intel quad gbit card. The card is a 82575GB. It is recognized (I use xen-sources 2.6.34-r4) and also tried the latest driver available at intel (2.4.12). Ifconfig show the interfaces mac addresses etc. However I do not get a link. Neither on a

Re: [gentoo-user] xorg-server

2010-12-29 Thread Konstantinos Agouros
In 20101227175826.1bbaf...@karnak.local dwn...@ntlworld.com (David W Noon) writes: --Sig_/Hxy_r1egAtvobeT/s7/L0.O Content-Type: text/plain; charset=US-ASCII Content-Transfer-Encoding: quoted-printable On Mon, 27 Dec 2010 12:20:02 +0100, John wrote about [gentoo-user] xorg-server: I have just

[gentoo-user] emerge -k vs. useflags of the binpkgs

2010-12-29 Thread Konstantinos Agouros
Hi, I do use --buildpkg to prebuild binaries for a few systems. However in some cases the useflags from the system where I build do not match the target system (eg X vs -X). Is there an option I haven't noticed yet to emerge that tells it only to binary merge, when the useflags of the system that

[gentoo-user] XEN and Gentoo questions

2010-12-03 Thread Konstantinos Agouros
Hi, I am considering a bit of virtualization and started playing with XEN. I have three questions: I use a 64bit system with probably mostly 64bit guests. Am I right that I do not need the -mno-tls-direct-seg-refs CFLAG and can clone real machines? My test system didn't show any performance

[gentoo-user] VirtualBox question

2010-12-03 Thread Konstantinos Agouros
Hi, I read in an earlier posting that to get VRDP Support I need VirtualBox-Bin instead of -OSE is this correct? Konstantin -- Dipl-Inf. Konstantin Agouros aka Elwood Blues. Internet: elw...@agouros.de Altersheimerstr. 1, 81545 Muenchen, Germany. Tel +49 89 69370185

Re: [gentoo-user] Lilo vs. LVM

2010-09-05 Thread Konstantinos Agouros
In aanlkti=z6rz7umnm3jbcupbvbehpqzt4xsd=l_hfa...@mail.gmail.com oss.el...@googlemail.com (Al) writes: 2010/9/4 Konstantinos Agouros elw...@agouros.de: Hi, I have a VM with a gentoo guest. For testing I set it up with an LVM Volume Group that consisted of only one disk. Now I added a 2nd

[gentoo-user] Lilo vs. LVM

2010-09-04 Thread Konstantinos Agouros
Hi, I have a VM with a gentoo guest. For testing I set it up with an LVM Volume Group that consisted of only one disk. Now I added a 2nd resized the FS but lilo stopped working. When I call it I get: # lilo device-mapper: table ioctl failed: No such device or address Fatal: device-mapper:

Re: [gentoo-user] Virtualization where to go from VMWare-Server-1?

2010-08-28 Thread Konstantinos Agouros
, Bill Longman bill.long...@gmail.com wrot= e: On 08/27/2010 12:58 AM, Konstantinos Agouros wrote: Hi, I am currently running a guest with VMware-Server-1. However the modules needed for that on the host are no longer supported and I am stuck with = 2.6.31 for the moment. So I am thinking

[gentoo-user] Virtualization where to go from VMWare-Server-1?

2010-08-27 Thread Konstantinos Agouros
Hi, I am currently running a guest with VMware-Server-1. However the modules needed for that on the host are no longer supported and I am stuck with 2.6.31 for the moment. So I am thinking of alternatives. My requirements: It should only need as much RAM on the host as needed (so XEN with

Re: [gentoo-user] No Mousewheel in X and ctrl-alt-backspace not working

2010-04-19 Thread Konstantinos Agouros
In 201004180915.01070.michaelkintz...@gmail.com michaelkintz...@gmail.com (Mick) writes: --nextPart1570133.id33PBG5uM Content-Type: Text/Plain; charset=iso-8859-15 Content-Transfer-Encoding: quoted-printable On Sunday 18 April 2010 08:53:43 Konstantinos Agouros wrote: Hi, =20 for whatever

[gentoo-user] No Mousewheel in X and ctrl-alt-backspace not working

2010-04-18 Thread Konstantinos Agouros
Hi, for whatever reason my mousewheel is no longer working after upgrading zu the latest X-Org server (and corresponding libraries). Here's the excerpt from the xorg.conf that is relevant: Section InputDevice Identifier Mouse1 Driver mouse Option ProtocolIMPS/2 Option Device

[gentoo-user] Tomcat missing some things?

2010-03-06 Thread Konstantinos Agouros
Hi, when I recently installed tomcat 6 and wanted to deploy a srevlet that uses a database connection I found that the tomcat installation is missing the dbcp stuff? Is there a useflag or do I need to install another package? Regards, Konstantin -- Dipl-Inf. Konstantin Agouros aka Elwood

Re: [gentoo-user] Which IPSEC to go?

2010-01-28 Thread Konstantinos Agouros
In 4b612f2e.1070...@badapple.net kashani-l...@badapple.net (kashani) writes: On 1/24/2010 1:38 PM, Konstantinos Agouros wrote: Hi, since I am a while out of the game of doing ipsec with Linux: What's the way to go? Strongswan/Openswan or ipsec-tools for kame/racoon. Emerge -p gave me some

[gentoo-user] Which IPSEC to go?

2010-01-24 Thread Konstantinos Agouros
Hi, since I am a while out of the game of doing ipsec with Linux: What's the way to go? Strongswan/Openswan or ipsec-tools for kame/racoon. Emerge -p gave me some ~ for ipsec-tools while openswan goes without. Any input welcome. I need this for a road warrior setup. Regards, Konstantin --

Re: [gentoo-user] Ebuild of Postgres-8.3.8 almost a catastrophe

2009-11-11 Thread Konstantinos Agouros
In 200911091155.35236.volkerar...@googlemail.com volkerar...@googlemail.com (Volker Armin Hemmann) writes: On Montag 09 November 2009, Konstantinos Agouros wrote: Hi, usually upgrade within a minor version of postgres do not need a pg_dump_all/ and reimport. But the upgrade from 8.3.7

Re: [gentoo-user] Ebuild of Postgres-8.3.8 almost a catastrophe

2009-11-11 Thread Konstantinos Agouros
In 87r5s7q2je@newton.gmurray.org.uk gra...@gmurray.org.uk (Graham Murray) writes: Stroller strol...@stellar.eclipse.co.uk writes: On 9 Nov 2009, at 10:25, Konstantinos Agouros wrote: I assume this is an upstream decision, and may be expected to apply to 8.3.9, 8.3.10, ... also? I have

[gentoo-user] Ebuild of Postgres-8.3.8 almost a catastrophe

2009-11-09 Thread Konstantinos Agouros
Hi, usually upgrade within a minor version of postgres do not need a pg_dump_all/ and reimport. But the upgrade from 8.3.7 to 8.3.8 does as the configure option for integer-timestamps changed and thus the newly compiled server can not read the existing database files. Regards, Konstantin --

[gentoo-user] Hylafax+Capi4Hylafax questions

2009-09-22 Thread Konstantinos Agouros
Hi, I set this up and I am able to receive faxes. Googling fax to email gave me many hits on the opposite, but is there a simple way to get hylafax to send the received fax to an email address with the .tif as attachment? 2nd problem I am having is: I can not send faxes. I tried sendfax -d

Re: [gentoo-user] Hylafax+Capi4Hylafax questions

2009-09-22 Thread Konstantinos Agouros
In c920b880-42b9-4eef-9548-86c151c79...@stellar.eclipse.co.uk strol...@stellar.eclipse.co.uk (Stroller) writes: On 22 Sep 2009, at 14:51, Konstantinos Agouros wrote: ... I set this up and I am able to receive faxes. Googling fax to email gave me many hits on the opposite

Re: [gentoo-user] 2.6.30 and reiserfs?

2009-09-15 Thread Konstantinos Agouros
In cd21cc1d-79ef-431e-94bd-9374fcca1...@stellar.eclipse.co.uk strol...@stellar.eclipse.co.uk (Stroller) writes: On 14 Sep 2009, at 16:27, Konstantinos Agouros wrote: ... AMD64, reiser, sata (3ware)... strange I have had some weirdness recently with a 3ware 9500-S 2.6.30- gentoo-r4

Re: [gentoo-user] 2.6.30 and reiserfs?

2009-09-14 Thread Konstantinos Agouros
In 200909141125.49642.alan.mckin...@gmail.com alan.mckin...@gmail.com (Alan McKinnon) writes: On Monday 14 September 2009 02:25:45 Adam Carter wrote: I am using reiserfs just for my squid-cache nevertheless after I booted 2.6.30-r4 on an amd64 system, I couldn't create any files on that

Re: [gentoo-user] 2.6.30 and reiserfs?

2009-09-13 Thread Konstantinos Agouros
In 200909121253.41009.dirk.heinri...@online.de dirk.heinri...@online.de (Dirk Heinrichs) writes: Am Samstag 12 September 2009 12:46:56 schrieb Konstantinos Agouros: I am using reiserfs just for my squid-cache nevertheless after I booted 2.6.30-r4 on an amd64 system, I couldn't create any

Re: [gentoo-user] 2.6.30 and reiserfs?

2009-09-13 Thread Konstantinos Agouros
In 20090912111909.ga11...@lechuck massimo.gengare...@gmail.com (Massimo Gengarelli) writes: bottom:- On Sat, Sep 12, 2009 at 10:46:56AM +, Konstantinos Agouros wrote: Hi, I am using reiserfs just for my squid-cache nevertheless after I booted 2.6.30-r4 on an amd64 system, I couldn't

[gentoo-user] 2.6.30 and reiserfs?

2009-09-12 Thread Konstantinos Agouros
Hi, I am using reiserfs just for my squid-cache nevertheless after I booted 2.6.30-r4 on an amd64 system, I couldn't create any files on that partition. Is there a way to convert the partition to work or do I really have to change filesystems? Regards, Konstantin -- Dipl-Inf. Konstantin

Re: [gentoo-user] When will the ~ go from Firefox 3.0.12?

2009-08-17 Thread Konstantinos Agouros
In 4a87e19a.2040...@coolmail.se pete...@coolmail.se (pk) writes: Konstantinos Agouros wrote: Hi, normally gentoo was quick with security updates for Firefox but it is almost a month now since 3.0.12 and still the ~ is attached. What's going on there? 3.0.13 is the latest (with security

[gentoo-user] When will the ~ go from Firefox 3.0.12?

2009-08-16 Thread Konstantinos Agouros
Hi, normally gentoo was quick with security updates for Firefox but it is almost a month now since 3.0.12 and still the ~ is attached. What's going on there? Konstantin -- Dipl-Inf. Konstantin Agouros aka Elwood Blues. Internet: elw...@agouros.de Otkerstr. 28, 81547 Muenchen, Germany. Tel +49

[gentoo-user] ISDN4k Utils masekd

2009-08-16 Thread Konstantinos Agouros
Hi, is there an alternative? I need ISDN in at least one machine. Regards, Konstantin -- Dipl-Inf. Konstantin Agouros aka Elwood Blues. Internet: elw...@agouros.de Otkerstr. 28, 81547 Muenchen, Germany. Tel +49 89 69370185

[gentoo-user] wakeup in virtualbox vm?

2009-07-18 Thread Konstantinos Agouros
Hi, I have a gentoo-guest in a virtualbox vm that is running on a mac. When I do not use it I just put it to sleep and wake it up, when needed. Is there a way that the guest recognizes the wakeup and than sets the time using ntpdate or based on the clock of the host-os which is ntp-synchronized?

Re: [gentoo-user] How to nail the order of modules loaded

2009-06-21 Thread Konstantinos Agouros
In 200906201954.32979.dirk.heinri...@online.de dirk.heinri...@online.de (Dirk Heinrichs) writes: --nextPart1582325.iDhiksPzNm Content-Type: text/plain; charset=utf-8 Content-Transfer-Encoding: quoted-printable Content-Disposition: inline Am Samstag 20 Juni 2009 18:10:20 schrieb Konstantinos

Re: [gentoo-user] How to nail the order of modules loaded

2009-06-21 Thread Konstantinos Agouros
In 20090620195455.7bb3f...@krikkit.digimed.co.uk n...@digimed.co.uk (Neil Bothwick) writes: --Sig_/.KFxtR6gb4d9wtxUesjzg7P Content-Type: text/plain; charset=US-ASCII Content-Transfer-Encoding: quoted-printable On Sat, 20 Jun 2009 16:10:20 + (UTC), Konstantinos Agouros wrote: In this case

[gentoo-user] Why still no firefox 3.0.11 for amd64

2009-06-20 Thread Konstantinos Agouros
Hi, did somebody forget to remove the ~? Regards, Konstantin -- Dipl-Inf. Konstantin Agouros aka Elwood Blues. Internet: elw...@agouros.de Otkerstr. 28, 81547 Muenchen, Germany. Tel +49 89 69370185 Captain, this ship

[gentoo-user] How to nail the order of modules loaded

2009-06-20 Thread Konstantinos Agouros
Hi, I have a box that serves as a firewall and thus has different NICs. However when booting I run into a problem: One of the NICs needs the de4x5 driver another the tulip one. Udev loads tulip first, which then tries to claim the card the needs de4x5 but this does not work. So I have to

Re: [gentoo-user] How to nail the order of modules loaded

2009-06-20 Thread Konstantinos Agouros
In 200906201106.19482.dirk.heinri...@online.de dirk.heinri...@online.de (Dirk Heinrichs) writes: --nextPart7888557.vBO4LPOhks Content-Type: text/plain; charset=utf-8 Content-Transfer-Encoding: 7bit Content-Disposition: inline Am Samstag 20 Juni 2009 10:06:37 schrieb Neil Bothwick: I thought

[gentoo-user] aes-loop device no longer accessible

2009-06-05 Thread Konstantinos Agouros
Hi, I have an aes-loop image that I haven't mounted for quite some time and kernelversions/util-linux versions. Current state (gentoo-sources 2.6.28-r5/util-linux-2.14.2) can not access it. Regards, Konstantin -- Dipl-Inf. Konstantin Agouros aka Elwood Blues. Internet: elw...@agouros.de

[gentoo-user] Why still postgres 8.2?

2009-05-18 Thread Konstantinos Agouros
Hi, yes I know I could use ~ in package.keywords. But is there a good reason why postgres is still @8.0 and not at least 8.2? Regards, Konstantin -- Dipl-Inf. Konstantin Agouros aka Elwood Blues. Internet: elw...@agouros.de Otkerstr. 28, 81547 Muenchen, Germany. Tel +49 89 69370185

[gentoo-user] sun-j2me Problem

2009-05-01 Thread Konstantinos Agouros
Hi, I am using sun-j2me for developing a mobile application that's supposed to download some data via http to work with it. It works on my Nokia however in the Emulator I get the message 'Application wants to use airtime' and if I confirm this, nothing happens. Anybody had a similar experience? I

Re: [gentoo-user] Fonts garbled with Xorg 1.5

2009-04-16 Thread Konstantinos Agouros
In 58965d8a0904151141u394849ckc7b241dddf686...@mail.gmail.com paul.hartman+gen...@gmail.com (Paul Hartman) writes: On Wed, Apr 15, 2009 at 2:29 AM, Konstantinos Agouros elw...@agouros.de wrote: Hi, I am having problems with some webpages in FireFox as well as Eclipse. Fonts are totally

Re: [gentoo-user] Fonts garbled with Xorg 1.5

2009-04-16 Thread Konstantinos Agouros
In 20090416054846.ga9...@pacific.net.au zek...@gmail.com (Gregory Shearman) writes: In linux.gentoo.user, you wrote: In 20090415113152.ga11...@pacific.net.au zek...@gmail.com (Gregory Shearman) writes: I solved the problem by adding nvidia-drivers (x11-drivers/nvidia-drivers ~x86) to

[gentoo-user] Fonts garbled with Xorg 1.5

2009-04-15 Thread Konstantinos Agouros
Hi, I am having problems with some webpages in FireFox as well as Eclipse. Fonts are totally garbled. It looks like they were written with chalk and then somebody wiped over them. A redraw fixes is sometimes but then it gets garbled again. I am using nvidia-drivers 96.XX for legacy reasons.

Re: [gentoo-user] Fonts garbled with Xorg 1.5

2009-04-15 Thread Konstantinos Agouros
In 20090415113152.ga11...@pacific.net.au zek...@gmail.com (Gregory Shearman) writes: In linux.gentoo.user, you wrote: Hi, I am having problems with some webpages in FireFox as well as Eclipse. Fonts are totally garbled. It looks like they were written with chalk and then somebody wiped

Re: [gentoo-user] VNC question

2009-04-11 Thread Konstantinos Agouros
In 20090410172143.71e0c...@coercion mike_kazant...@fraggod.net (Mike Kazantsev) writes: --Sig_/jt3LFSWbbFXQHdaTjHGlbt4 Content-Type: text/plain; charset=US-ASCII Content-Transfer-Encoding: quoted-printable On Fri, 10 Apr 2009 11:05:49 + (UTC) Konstantinos Agouros elw...@agouros.de wrote

[gentoo-user] VNC question

2009-04-10 Thread Konstantinos Agouros
Hi, I try to use vncviewer to access a OSX box with 10.5.6 and 'screen sharing' enabled. I have no problems with another mac that has another vnc server running but I thought, let's try the one, that comes with the OS. If I connect using vncviewer I get: VNC Viewer Free Edition 4.1.3 for X -

[gentoo-user] Eclipse and EclipseME on gentoo?

2009-03-13 Thread Konstantinos Agouros
Hi, I have installed Eclipse from the ebuild. Now I tried to install the plugin to do Mobile Development available from eclipseme.org. However it does not show up in the Eclipse Properties where some things need to be configured. Anybody got this to work? Regards, Konstantin -- Dipl-Inf.

Re: [gentoo-user] Oracle10g install on current gentoo

2009-02-25 Thread Konstantinos Agouros
In 49a324da.20...@badapple.net kashani-l...@badapple.net (kashani) writes: Konstantinos Agouros wrote: Hi, I tried to install Oracle10g 10.2.0.1 on a gentoo box. Install ran through until it tried to start the tnslistener. That would get stuck in an endless loop it seems with tnslistener

[gentoo-user] Oracle10g install on current gentoo

2009-02-23 Thread Konstantinos Agouros
Hi, I tried to install Oracle10g 10.2.0.1 on a gentoo box. Install ran through until it tried to start the tnslistener. That would get stuck in an endless loop it seems with tnslistener running at 100% CPU. strace telling me it is calling times() endlessly. Anybody got a clue what I am doing

[gentoo-user] Why is postgresql so old?

2008-10-25 Thread Konstantinos Agouros
Hi, I know I can activate newer version with ACCEPT_KEYWORDS, but why is postgres at gentoo still at version 8.0 when the most current release is 8.3. Are there stability issues? Regards, Konstantin -- Dipl-Inf. Konstantin Agouros aka Elwood Blues. Internet: [EMAIL PROTECTED] Otkerstr. 28,

[gentoo-user] How many generations of berkeley db does on need?

2008-09-19 Thread Konstantinos Agouros
Hi, after upgrading 4.5 and 4.2 yesterday I ask myself: How many versions do I really need. I know there are packages that require major version 3 but subversions of 4? Are they really needed? Konstantin -- Dipl-Inf. Konstantin Agouros aka Elwood Blues. Internet: [EMAIL PROTECTED] Otkerstr. 28,

[gentoo-user] migrate from 32 to 64bit...

2008-09-04 Thread Konstantinos Agouros
Hi, the mainboard on my main workbox needs a replacement (currently still an athlon-xp based system). So I will go amd64 with that machine. Booting a 64bit kernel on all the 32bit binaries works fine. What gives me a bit of a headache is how to switch? Thought a: create a directory /64 install

[gentoo-user] Anybody using a JavaStation (krupps) with gentoo?

2008-07-05 Thread Konstantinos Agouros
Hi, I have this working but can't get a 2.6 (gentoo-sources) kernel to boot. Help from anybody who has this working would be greatly appreciated. Regards, Konstantin -- Dipl-Inf. Konstantin Agouros aka Elwood Blues. Internet: [EMAIL PROTECTED] Otkerstr. 28, 81547 Muenchen, Germany. Tel +49 89

Re: [gentoo-user] aufs and gentoo-sources

2008-05-06 Thread Konstantinos Agouros
In [EMAIL PROTECTED] [EMAIL PROTECTED] (Alan McKinnon) writes: On Monday 05 May 2008, Konstantinos Agouros wrote: Hi, I am looking for a way to make aufs work with current gentoo-sources. Unfortunately there is no ebuild available (or I didnt' find it). It's in the sunrise overlay: [EMAIL

[gentoo-user] aufs and gentoo-sources

2008-05-05 Thread Konstantinos Agouros
Hi, I am looking for a way to make aufs work with current gentoo-sources. Unfortunately there is no ebuild available (or I didnt' find it). Trying the procedure described in the readme the kernel would fail to build. Should this work? Konstantin P.S.: I don't necessarily need aufs but an

Re: [gentoo-user] DNAT not working

2008-01-19 Thread Konstantinos Agouros
In [EMAIL PROTECTED] [EMAIL PROTECTED] (Alan McKinnon) writes: On Friday 18 January 2008, Konstantinos Agouros wrote: xt_tcpudp is the difference as it seems verified it that was the problem. For whatever reason I forgot to configure module autoloading into the kernel. Perhaps you used

Re: [gentoo-user] DNAT not working

2008-01-18 Thread Konstantinos Agouros
In [EMAIL PROTECTED] [EMAIL PROTECTED] (Konstantinos Agouros) writes: In [EMAIL PROTECTED] [EMAIL PROTECTED] (Alan McKinnon) writes: On Wednesday 16 January 2008, Konstantinos Agouros wrote: In [EMAIL PROTECTED] [EMAIL PROTECTED] (Alan McKinnon) writes: Most likely he doesn't have

Re: [gentoo-user] DNAT not working

2008-01-17 Thread Konstantinos Agouros
In [EMAIL PROTECTED] [EMAIL PROTECTED] (Etaoin Shrdlu) writes: On Wednesday 16 January 2008, Alan McKinnon wrote: nat needs the following config at least: Networking - Networking Options - Network packet filtering framework (Netfilter) - IP: Netfilter Configuration - Full NAT and the

Re: [gentoo-user] DNAT not working

2008-01-17 Thread Konstantinos Agouros
In [EMAIL PROTECTED] [EMAIL PROTECTED] (Alan McKinnon) writes: On Wednesday 16 January 2008, Konstantinos Agouros wrote: In [EMAIL PROTECTED] [EMAIL PROTECTED] (Alan McKinnon) writes: Most likely he doesn't have the correct module loaded int he kernel As I said, the fact that iptables -L

Re: [gentoo-user] DNAT not working

2008-01-16 Thread Konstantinos Agouros
In [EMAIL PROTECTED] [EMAIL PROTECTED] (Alan McKinnon) writes: On Wednesday 16 January 2008, Mick wrote: On Sunday 13 January 2008, Konstantinos Agouros wrote: Hi, I have a box running vmware server where I need some DNAT rules to get traffic from a vm to where it belongs. Inserting

Re: [gentoo-user] DNAT not working

2008-01-14 Thread Konstantinos Agouros
In [EMAIL PROTECTED] [EMAIL PROTECTED] (Daniel Iliev) writes: On Sun, 13 Jan 2008 20:01:04 + (UTC) Konstantinos Agouros [EMAIL PROTECTED] wrote: Hi, =20 I have a box running vmware server where I need some DNAT rules to get traffic from a vm to where it belongs. Inserting the rule

[gentoo-user] DNAT not working

2008-01-13 Thread Konstantinos Agouros
Hi, I have a box running vmware server where I need some DNAT rules to get traffic from a vm to where it belongs. Inserting the rule iptables -t nat -I PREROUTING -s ... -d ... -p tcp --dport ... -j DNAT --to-destination destaddr gives me: iptables: No chain/target/match by that name Also I

[gentoo-user] How to find USE flags of a tbz2?

2008-01-06 Thread Konstantinos Agouros
Hi, if an ebuild was executed with --buildpkg, is there an easy way to extract the USE-flags that were in place from the resulting .tbz2? Konstantin -- Dipl-Inf. Konstantin Agouros aka Elwood Blues. Internet: [EMAIL PROTECTED] Otkerstr. 28, 81547 Muenchen, Germany. Tel +49 89 69370185

[gentoo-user] Gentoo on Sun LDOM?

2007-11-07 Thread Konstantinos Agouros
Hi, anybody tried gentoo on a logical Domain on a Sun Niagara-Machine? Is there an existing boot-image for this or do I have to build this myself? Regards, Konstantin -- Dipl-Inf. Konstantin Agouros aka Elwood Blues. Internet: [EMAIL PROTECTED] Otkerstr. 28, 81547 Muenchen, Germany. Tel +49 89

[gentoo-user] problem with gentoo-sources on sparc32-platform

2007-09-02 Thread Konstantinos Agouros
Hi, I built a 2.6.22-r5 kernel on a sparc32-platform. However elftoaout refuses to convert this with the message 'wrong elf version'. File on the kernel gives me: vmlinux: ELF 32-bit MSB relocatable, SPARC, version 1 (SYSV), not stripped So I guess elftoaout is right since the kernel is not

Re: [gentoo-user] SELinux change from 2005.1 to 2006.1 policy update fails

2007-06-20 Thread Konstantinos Agouros
In [EMAIL PROTECTED] [EMAIL PROTECTED] (Mick) writes: --nextPart1695717.Xy3eqH9OGj Content-Type: text/plain; charset=utf-8 Content-Transfer-Encoding: quoted-printable Content-Disposition: inline On Monday 18 June 2007 20:38, Konstantinos Agouros wrote: In [EMAIL PROTECTED] [EMAIL PROTECTED

Re: [gentoo-user] SELinux change from 2005.1 to 2006.1 policy update fails

2007-06-18 Thread Konstantinos Agouros
In [EMAIL PROTECTED] [EMAIL PROTECTED] (Mick) writes: --nextPart13142306.RAMmR4N7DJ Content-Type: text/plain; charset=utf-8 Content-Transfer-Encoding: quoted-printable Content-Disposition: inline On Sunday 17 June 2007 12:22, Konstantinos Agouros wrote: Hi, I tried upgrading from the 2005.1

[gentoo-user] SELinux change from 2005.1 to 2006.1 policy update fails

2007-06-17 Thread Konstantinos Agouros
Hi, I tried upgrading from the 2005.1 to the 2006.1 profile. Updating selinux-base-policy-20070329 fails with the following message: Setting SELinux security labels /etc/selinux/targeted/contexts/files/file_contexts: No such file or directory !!! ERROR: sec-policy/selinux-base-policy-20070329

[gentoo-user] Emacs/JDE strange behaviour with latest emacs update

2007-05-31 Thread Konstantinos Agouros
Hi, after I recently upgraded to 21.4-r2 the graphical pulldown menus vanished for textmenus and with jde ctrl-c-v-c for compiling is no longer working. Is there some new USE-flag for emacs one should know about? Regards, Konstantin -- Dipl-Inf. Konstantin Agouros aka Elwood Blues. Internet:

[gentoo-user] Unionfs for 2.6.20

2007-05-31 Thread Konstantinos Agouros
Hi, will there be a unionfs for 2.6.20 kernels? AFAIK there's only the 1.5_pre for 2.6.19. Regards, Konstantin -- Dipl-Inf. Konstantin Agouros aka Elwood Blues. Internet: [EMAIL PROTECTED] Otkerstr. 28, 81547 Muenchen, Germany. Tel +49 89 69370185

[gentoo-user] gnucash-2.0.5 still with postgres?

2007-03-28 Thread Konstantinos Agouros
Hi, a while ago I tried the first update to gnucash 2 and this failed miserably with postgres as backend. I am currently using a selfcompiled version of 1.8 but maintain the ebuild version. Before I jeopardize the data, has anybody tried 2.0.5 with postgres as backend? Regards, Konstantin --

[gentoo-user] hardened-sources-2.6.18 booting very slow and no network connection

2007-03-25 Thread Konstantinos Agouros
Hi, I have an instance of hardened sources using selinux as a webserver. 2.6.16 is running fine however 2.6.18-r6 boots up, but it's terribly slow and won't allow any network connection. I compiled the new kernel with the old .config using make oldconfig and there weren't many new sec- config

Re: [gentoo-user] Where to put policy routing

2007-01-22 Thread Konstantinos Agouros
In [EMAIL PROTECTED] [EMAIL PROTECTED] (Graham Murray) writes: Konstantinos Agouros elwood@agouros.de writes: I have a firewall setup where I do need policy routing since I have two default routers (one for mail and one for websurfing). I could put the ip rules commands in local.start but I

[gentoo-user] Where to put policy routing

2007-01-21 Thread Konstantinos Agouros
Hello, I have a firewall setup where I do need policy routing since I have two default routers (one for mail and one for websurfing). I could put the ip rules commands in local.start but I guess the right place would be conf.d/net. So what's the 'official' way of doing this? Regards,

Re: [gentoo-user] nvidia-drivers vs nvidia-legacy-drivers

2007-01-03 Thread Konstantinos Agouros
. Pete Same here. Thanks. Konstantin On 1/2/07, Neil Bothwick [EMAIL PROTECTED] wrote: On Tue, 2 Jan 2007 19:57:51 + (UTC), Konstantinos Agouros wrote: [nomerge ] media-video/nvidia-settings-1.0.20061102 [ebuild N] x11-drivers/nvidia-legacy-drivers-1.0.7184 USE=dlloader 0 kB

Re: [gentoo-user] nvidia-drivers vs nvidia-legacy-drivers

2007-01-02 Thread Konstantinos Agouros
In [EMAIL PROTECTED] [EMAIL PROTECTED] (Neil Bothwick) writes: --Sig_=GcO_uMojmLMdt+2zEPWZf= Content-Type: text/plain; charset=US-ASCII Content-Transfer-Encoding: quoted-printable On Sun, 31 Dec 2006 10:04:00 + (UTC), Konstantinos Agouros wrote: is there a way von x86 that I can keep

  1   2   >