Re: [gentoo-user] Re: emerge firefox-52.4.0 compile failure

2017-10-08 Thread allan gottlieb
On Mon, Oct 09 2017, Grant Edwards wrote: > On 2017-10-09, Grant Edwards wrote: >> On 2017-10-09, R0b0t1 wrote: >> >>> In this case the namespace of the missing declaration is inside >>> Mozilla's, e.g. it is part of Firefox or a closely bundled

Re: [gentoo-user] scary (?) situation with binutils

2017-09-20 Thread allan gottlieb
On Mon, Sep 18 2017, allan gottlieb wrote: > On Mon, Sep 18 2017, Andreas K. Huettel wrote: > >> No need to do anything complicated. Just run >> >> emerge --depclean --ask >> >> and have it remove outdated binutils versions (it will keep the current one,

Re: [gentoo-user] scary (?) situation with binutils

2017-09-18 Thread allan gottlieb
On Mon, Sep 18 2017, Andreas K. Huettel wrote: > No need to do anything complicated. Just run > > emerge --depclean --ask > > and have it remove outdated binutils versions (it will keep the current one, > and also then select it for usage automatically). > > Then all these problems are gone...

[gentoo-user] scary (?) situation with binutils

2017-09-16 Thread allan gottlieb
I am one of the users experiencing the infinite rebuild of binutils bug. Today it took a turn I find worrisome To summarize for months now after every emerge I get !!! existing preserved libs: >>> package: sys-libs/binutils-libs-2.28.1 * - /usr/lib64/libbfd-2.25.1.so *

Re: [gentoo-user] wireless software config problem

2017-09-12 Thread allan gottlieb
On Thu, Sep 07 2017, allan gottlieb wrote: > On Thu, Sep 07 2017, Canek Peláez Valdés wrote: > >> On Wed, Sep 6, 2017 at 6:31 PM, allan gottlieb <gottl...@nyu.edu> wrote: >>> >>> My system runs gnome3/systemd. I use NetworkManager, which is mostly >>&

Re: [gentoo-user] wireless software config problem

2017-09-07 Thread allan gottlieb
On Thu, Sep 07 2017, Canek Peláez Valdés wrote: > On Wed, Sep 6, 2017 at 6:31 PM, allan gottlieb <gottl...@nyu.edu> wrote: >> >> My system runs gnome3/systemd. I use NetworkManager, which is mostly >> working fine. >> >> At work the desired network is

Re: [gentoo-user] wireless software config problem

2017-09-06 Thread allan gottlieb
On Wed, Sep 06 2017, Mick wrote: > On Wednesday, 6 September 2017 22:29:29 BST allan gottlieb wrote: >> On Wed, Sep 06 2017, Alan McKinnon wrote: >> > On 06/09/2017 18:31, allan gottlieb wrote: >> >> My system runs gnome3/systemd. I use NetworkManager, whic

Re: [gentoo-user] wireless software config problem

2017-09-06 Thread allan gottlieb
On Wed, Sep 06 2017, Alan McKinnon wrote: > On 06/09/2017 18:31, allan gottlieb wrote: >> My system runs gnome3/systemd. I use NetworkManager, which is mostly >> working fine. >> >> At work the desired network is named "nyu". The sysadmins say I ne

[gentoo-user] wireless software config problem

2017-09-06 Thread allan gottlieb
My system runs gnome3/systemd. I use NetworkManager, which is mostly working fine. At work the desired network is named "nyu". The sysadmins say I need to change at least one security parameter. When I open the gui it shows the network configuration parameters (by clicking the gear) and lets

Re: [gentoo-user] initial compile time

2017-08-28 Thread allan gottlieb
On Mon, Aug 28 2017, Rich Freeman wrote: > On Mon, Aug 28, 2017 at 2:37 PM, allan gottlieb <gottl...@nyu.edu> wrote: >> On Mon, Aug 28 2017, Alan McKinnon wrote: >> >>> I forgot to mention there are things that /significantly/ improve >>> compile tim

Re: [gentoo-user] initial compile time

2017-08-28 Thread allan gottlieb
On Mon, Aug 28 2017, Alan McKinnon wrote: > I forgot to mention there are things that /significantly/ improve > compile times. Top of the list is /var/tmp/portage on tmpfs. Does this mean that, if the build fails, you build again not on tmpfs so as to capture build.log? thanks, allan

Re: [gentoo-user] Re: ruby 22

2017-08-21 Thread allan gottlieb
On Mon, Aug 21 2017, Alec Ten Harmsel wrote: > On 08/21/2017 10:13 AM, allan gottlieb wrote: >> >> I issued emerge --pretend --verbose --depclean =ruby-2.1.9 >> and the response was >> >> dev-lang/ruby >> selected: 2.1.9 >> protected: no

Re: [gentoo-user] Re: ruby 22

2017-08-21 Thread allan gottlieb
On Mon, Aug 21 2017, Hans de Graaff wrote: > On Sun, 20 Aug 2017 08:26:49 -0600, Alec Ten Harmsel wrote: > >> I don't believe that will be enough. You should update RUBY_TARGETS in >> /etc/portage/make.conf if you have it set. If you don't have it set and >> are still getting this error, that's a

Re: [gentoo-user] ruby 22

2017-08-20 Thread allan gottlieb
On Sun, Aug 20 2017, Alec Ten Harmsel wrote: > On 08/20/2017 08:19 AM, allan gottlieb wrote: >> I am currently running ruby21 (ruby-2.1.9). >> All such versions of ruby are masked so this is clearly a mistake >> on my part. I was alerted to this error by dev-ruby/rdoc-4.2.

[gentoo-user] ruby 22

2017-08-20 Thread allan gottlieb
I am currently running ruby21 (ruby-2.1.9). All such versions of ruby are masked so this is clearly a mistake on my part. I was alerted to this error by dev-ruby/rdoc-4.2.0 failing to build on today's emerge --update @world After I do eselect ruby set ruby22 can I simply emerge --update

Re: [gentoo-user] Re: upgrading to gcc-5 (on x86_64-pc-linux-gnu)

2017-08-10 Thread allan gottlieb
On Tue, Aug 08 2017, Neil Bothwick wrote: > On Tue, 08 Aug 2017 16:38:34 -0400, allan gottlieb wrote: > >> So you propose >> >> # gcc-config x86_64-pc-linux-gnu-5.4.0 >> # revdep-rebuild --library 'libstdc++.so.6' -- --exclude gcc >> # eme

Re: [gentoo-user] Re: upgrading to gcc-5 (on x86_64-pc-linux-gnu)

2017-08-08 Thread allan gottlieb
On Tue, Aug 08 2017, Nikos Chantziaras wrote: > On 08/08/17 18:13, allan gottlieb wrote: >> gcc-config -l reports >> [1] x86_64-pc-linux-gnu-4.9.3 >> [2] x86_64-pc-linux-gnu-4.9.4 * >> [3] x86_64-pc-linux-gnu-5.4.0 >> >> The news item from 2015-

Re: [gentoo-user] upgrading to gcc-5 (on x86_64-pc-linux-gnu)

2017-08-08 Thread allan gottlieb
On Tue, Aug 08 2017, John Blinka wrote: >> Is that the entire procedure needed? > > That's what I did a while back. Nothing broke as a result. > > John Thank you john (and todd). I will give it a go. allan

[gentoo-user] upgrading to gcc-5 (on x86_64-pc-linux-gnu)

2017-08-08 Thread allan gottlieb
gcc-config -l reports [1] x86_64-pc-linux-gnu-4.9.3 [2] x86_64-pc-linux-gnu-4.9.4 * [3] x86_64-pc-linux-gnu-5.4.0 The news item from 2015-10-22 suggests (I have gentoolkit-0.3.3) # revdep-rebuild --library 'libstdc++.so.6' -- --exclude gcc Is that the entire procedure needed? In

[gentoo-user] upgrading to gcc-f (was: chromium 60 build failure)

2017-08-06 Thread allan gottlieb
On Mon, Jul 31 2017, Mateusz Lenik wrote: > On Mon, Jul 31, 2017 at 08:02:34PM +, Grant Edwards wrote: >> ../../third_party/vulkan-validation-layers/src/loader/debug_report.c:50:5: >> note: use option -std=c99, -std=gnu99, -std=c11 or -std=gnu11 to >> compile your code >>

Re: [gentoo-user] emerge update problem with blocking packages

2017-06-14 Thread allan gottlieb
On Tue, Jun 13 2017, Quico Jurado wrote: > Hello list! > > I'm trying to update @world, and I'm getting a problem with blocking > packages which I'm not sure if I understand. It looks like a circular > blocking problem, but not sure. > > Here's what emerge is telling me: > > [ebuild U ]

Re: [gentoo-user] Re: local file containing a web site

2017-06-13 Thread allan gottlieb
On Tue, Jun 13 2017, Neil Bothwick wrote: > On Mon, 12 Jun 2017 23:37:22 -0400, allan gottlieb wrote: > >> On Sun, Jun 11 2017, Kai Krakow wrote: >> >> > Am Sat, 10 Jun 2017 12:12:09 -0400 >> > schrieb allan gottlieb <gottl...@nyu.edu>: >> >

Re: [gentoo-user] Re: local file containing a web site

2017-06-13 Thread allan gottlieb
On Tue, Jun 13 2017, J. Roeleveld wrote: > On June 13, 2017 5:37:22 AM GMT+02:00, allan gottlieb <gottl...@nyu.edu> > wrote: >>On Sun, Jun 11 2017, Kai Krakow wrote: >> >>> Am Sat, 10 Jun 2017 12:12:09 -0400 >>> schrieb allan gottlieb <

Re: [gentoo-user] local file containing a web site

2017-06-13 Thread allan gottlieb
On Tue, Jun 13 2017, Dale wrote: > allan gottlieb wrote: >> On Sat, Jun 10 2017, Dale wrote: >> >>> allan gottlieb wrote: >>>> I was interviewed and the material was put on a website >>>> (news.mit.edu/2017/reflections-puzzle-keeper-all

Re: [gentoo-user] Re: local file containing a web site

2017-06-12 Thread allan gottlieb
On Sun, Jun 11 2017, Kai Krakow wrote: > Am Sat, 10 Jun 2017 12:12:09 -0400 > schrieb allan gottlieb <gottl...@nyu.edu>: > >> I was interviewed and the material was put on a website >> (news.mit.edu/2017/reflections-puzzle-keeper-allan-gottlieb-0608). >> >

Re: [gentoo-user] local file containing a web site

2017-06-12 Thread allan gottlieb
On Sat, Jun 10 2017, Walter Dnes wrote: > On Sat, Jun 10, 2017 at 12:12:09PM -0400, allan gottlieb wrote >> I was interviewed and the material was put on a website >> (news.mit.edu/2017/reflections-puzzle-keeper-allan-gottlieb-0608). >> >> For someone to vi

Re: [gentoo-user] local file containing a web site

2017-06-12 Thread allan gottlieb
On Sun, Jun 11 2017, Bill Kenworthy wrote: > On 11/06/17 00:12, allan gottlieb wrote: >> I was interviewed and the material was put on a website >> (news.mit.edu/2017/reflections-puzzle-keeper-allan-gottlieb-0608). >> >> For someone to view this they need that >&

Re: [gentoo-user] local file containing a web site

2017-06-12 Thread allan gottlieb
On Sat, Jun 10 2017, Dale wrote: > allan gottlieb wrote: >> I was interviewed and the material was put on a website >> (news.mit.edu/2017/reflections-puzzle-keeper-allan-gottlieb-0608). >> >> For someone to view this they need that >> 1. They are on th

[gentoo-user] local file containing a web site

2017-06-10 Thread allan gottlieb
I was interviewed and the material was put on a website (news.mit.edu/2017/reflections-puzzle-keeper-allan-gottlieb-0608). For someone to view this they need that 1. They are on the net. 2. MIT has not removed it. I would like to produce a file containing what is seen when viewing that web

Re: [gentoo-user] Re: new hi-res display won't work at top res

2017-05-29 Thread allan gottlieb
On Mon, May 29 2017, mp wrote: > allan gottlieb wrote: > >> Dell latitude E7450 with intel 915 graphics, gnome 3, systemd. >> >> lspci: >> VGA compatible controller: Intel Corporation HD Graphics 5500 >> (rev 09) > > I think i965 is the better driv

Re: [gentoo-user] new hi-res display won't work at top res

2017-05-29 Thread allan gottlieb
On Mon, May 29 2017, Canek Peláez Valdés wrote: > On Fri, May 19, 2017 at 10:58 AM, allan gottlieb <gottl...@nyu.edu> wrote: > >> Dell latitude E7450 with intel 915 graphics, gnome 3, systemd. >> >> lspci: >> VGA compatible controller: Intel Corporation HD

Re: [gentoo-user] broadcom-sta for my wireless card

2017-05-24 Thread allan gottlieb
On Wed, May 24 2017, Neil Bothwick wrote: > On Wed, 24 May 2017 12:38:29 -0700, Daniel Frey wrote: > >> You can use `eselect kernel set` to change this symlink. In my case, >> using `eselect kernel set 2` will change it to 4.9.16. In your case, >> list the installed kernels and set it to the new

Re: [gentoo-user] broadcom-sta for my wireless card

2017-05-24 Thread allan gottlieb
On Wed, May 24 2017, Daniel Frey wrote: > On 05/24/2017 11:10 AM, allan gottlieb wrote: >> My older laptop needs broadcom-sta. Back when I bought and setup the >> laptop (kernel 3.18.12), I emerged broadcom-sta and wireless worked. >> >> Now I am upgrading to kerne

[gentoo-user] broadcom-sta for my wireless card

2017-05-24 Thread allan gottlieb
My older laptop needs broadcom-sta. Back when I bought and setup the laptop (kernel 3.18.12), I emerged broadcom-sta and wireless worked. Now I am upgrading to kernel 4.9.16. The kernel boots but no wireless. In /lib/modules/3.18.12-gentoo-3 I have net/wireless/wl.ko. In

Re: [gentoo-user] etiquette on bgo

2017-05-24 Thread allan gottlieb
On Wed, May 24 2017, allan gottlieb wrote: > I am an emacs user patiently awaiting the stabilization of version 25.1 > on x86. I understand that I can install the testing version. > > On 10 feb Ulrich Müller (gentoo-dev) wrote in bug 608192 (a > stabilization bug) >

[gentoo-user] etiquette on bgo

2017-05-24 Thread allan gottlieb
I am an emacs user patiently awaiting the stabilization of version 25.1 on x86. I understand that I can install the testing version. On 10 feb Ulrich Müller (gentoo-dev) wrote in bug 608192 (a stabilization bug) Arch teams, please proceed On 23 feb arm ppc ppc64 went stable On Since then

[gentoo-user] new hi-res display won't work at top res

2017-05-19 Thread allan gottlieb
Dell latitude E7450 with intel 915 graphics, gnome 3, systemd. lspci: VGA compatible controller: Intel Corporation HD Graphics 5500 (rev 09) I just bought a new dell 34" curved monitor (U3417). It's max res is 3440X2560, but at that res it complains that no signal is coming. It works fine at

Re: [gentoo-user] scanning with HP DJ

2017-05-07 Thread allan gottlieb
On Sun, May 07 2017, Philip Webb wrote: > 170506 allan gottlieb wrote: >> On Sat, May 06 2017, Philip Webb wrote: >>> I have an HP printer, which also copies & can scan, >>> but it isn't supported by Sane-backends & would require much work. >> Do you have

Re: [gentoo-user] scanning using the sheet feeder (HP 8600 + xsane)

2017-05-07 Thread allan gottlieb
On Sun, May 07 2017, Neil Bothwick wrote: > On Sat, 06 May 2017 19:22:50 -0400, allan gottlieb wrote: > >> I received many helpful replies, each of which recommend a tool other >> than sane. Is the point that sane can't use the document feeder or just >> that you pre

Re: [gentoo-user] scanning using the sheet feeder (HP 8600 + xsane)

2017-05-06 Thread allan gottlieb
On Sat, May 06 2017, Adam Carter wrote: >> >> I received many helpful replies, each of which recommend a tool other >> than sane. Is the point that sane can't use the document feeder or just >> that you prefer (or simply have used) other tools. >> > $ qfile /usr/bin/scanimage >

Re: [gentoo-user] new scanner : how to activate for Gentoo : further thoughts

2017-05-06 Thread allan gottlieb
On Sat, May 06 2017, Philip Webb wrote: > 170506 Mick wrote: >> On Friday 05 May 2017 19:27:47 Philip Webb wrote: >>> There is a pkg media-gfx/iscan-plugin-gt-x820 for a V600 : >>> I could take the V550 back & exchange it for a V600 >>> & try to install Iscan + data + that plugin. >> If you are

Re: [gentoo-user] scanning using the sheet feeder (HP 8600 + xsane)

2017-05-06 Thread allan gottlieb
On Fri, May 05 2017, allan gottlieb wrote: > I have an hp 8600 all-in-one and use net-print/hplip. > Printing is fine. > > I use xsane for scanning, which also works well ... > > ... except I can't figure out how to use the sheet feeder for multipage > scanning. > > I c

[gentoo-user] scanning using the sheet feeder (HP 8600 + xsane)

2017-05-05 Thread allan gottlieb
I have an hp 8600 all-in-one and use net-print/hplip. Printing is fine. I use xsane for scanning, which also works well ... ... except I can't figure out how to use the sheet feeder for multipage scanning. I can select multipage and can the scan each page singly and hit "save multipage file".

Re: [gentoo-user] trusting perl-cleaner

2017-04-16 Thread allan gottlieb
On Sun, Apr 16 2017, Alan McKinnon wrote: > On 17/04/2017 01:07, allan gottlieb wrote: >> Am I correct in believing that when perl-cleaner --all, at the end of a >> run, asserts >> >>* It seems like perl-cleaner had to rebuild some packages. >>* &

[gentoo-user] trusting perl-cleaner

2017-04-16 Thread allan gottlieb
Am I correct in believing that when perl-cleaner --all, at the end of a run, asserts * It seems like perl-cleaner had to rebuild some packages. * * The following files remain. These were either installed by hand * or edited. *

Re: [gentoo-user] Re: some capital B blockers in world update

2017-03-16 Thread allan gottlieb
On Wed, Mar 15 2017, Kai Krakow wrote: > Am Tue, 14 Mar 2017 13:00:17 -0400 > schrieb allan gottlieb <gottl...@nyu.edu>: > >> On Tue, Mar 14 2017, Alan McKinnon wrote: >> >> > On 14/03/2017 16:43, allan gottlieb wrote: >> >> I update roughly

Re: [gentoo-user] some capital B blockers in world update

2017-03-14 Thread allan gottlieb
On Tue, Mar 14 2017, Alan McKinnon wrote: > On 14/03/2017 16:43, allan gottlieb wrote: >> I update roughly twice a week. On one machine (full output below) I was >> told that libinput and evdev are blocking xorg-drivers >> >> [blocks B ] > ("> x1

[gentoo-user] some capital B blockers in world update

2017-03-14 Thread allan gottlieb
I update roughly twice a week. On one machine (full output below) I was told that libinput and evdev are blocking xorg-drivers [blocks B ]

Re: [gentoo-user] new wireless router

2017-02-09 Thread allan gottlieb
On Wed, Feb 08 2017, the...@sys-concept.com wrote: > On 02/08/2017 07:42 PM, allan gottlieb wrote: >> On Wed, Feb 08 2017, allan gottlieb wrote: >> >>> Our old Linksys wireless router is starting to hang more frequently. It >>> always comes back by cycling t

Re: [gentoo-user] new wireless router

2017-02-08 Thread allan gottlieb
On Wed, Feb 08 2017, allan gottlieb wrote: > Our old Linksys wireless router is starting to hang more frequently. It > always comes back by cycling the power, but it is probably time to > upgrade. > > I am looking at the Linksys EA6900 AC1900 Samar Wi-Fi dual-band router. > It

[gentoo-user] new wireless router

2017-02-08 Thread allan gottlieb
Our old Linksys wireless router is starting to hang more frequently. It always comes back by cycling the power, but it is probably time to upgrade. I am looking at the Linksys EA6900 AC1900 Samar Wi-Fi dual-band router. It is wireless-AC so will be big speed improvement over our wireless G. We

Re: [gentoo-user] preserved rebuild failure with python

2016-12-07 Thread allan gottlieb
On Wed, Dec 07 2016, Mike Gilbert wrote: > On Wed, Dec 7, 2016 at 12:30 PM, allan gottlieb <gottl...@nyu.edu> wrote: >> On Wed, Dec 07 2016, Neil Bothwick wrote: >> >>> On Wed, 07 Dec 2016 10:54:59 -0500, allan gottlieb wrote: >>> >>>> >

Re: [gentoo-user] preserved rebuild failure with python

2016-12-07 Thread allan gottlieb
On Wed, Dec 07 2016, Neil Bothwick wrote: > On Wed, 07 Dec 2016 10:54:59 -0500, allan gottlieb wrote: > >> >>emerge: there are no ebuilds to satisfy "dev-lang/python:3.3". >> >>(dependency required by "@preserved-rebuild" [argument])

Re: [gentoo-user] preserved rebuild failure with python

2016-12-07 Thread allan gottlieb
On Wed, Dec 07 2016, Neil Bothwick wrote: > On Wed, 07 Dec 2016 10:11:56 -0500, allan gottlieb wrote: > >>emerge: there are no ebuilds to satisfy "dev-lang/python:3.3". >>(dependency required by "@preserved-rebuild" [argument]) > > Does "

Re: [gentoo-user] preserved rebuild failure with python

2016-12-07 Thread allan gottlieb
On Wed, Dec 07 2016, Dale wrote: > allan gottlieb wrote: >> On Tue, Dec 06 2016, Adam Carter wrote: >> >>> On Wed, Dec 7, 2016 at 1:37 PM, allan gottlieb <gottl...@nyu.edu> wrote: >>> >>>> I can't complete an emerge @preserved-rebuild due to th

Re: [gentoo-user] preserved rebuild failure with python

2016-12-07 Thread allan gottlieb
On Tue, Dec 06 2016, Adam Carter wrote: > Also, what's your $PYTHON_TARGETS ? emerge --info includes PYTHON_SINGLE_TARGET="python2_7" PYTHON_TARGETS="python2_7 python3_4" which looks right to me. thanks, allan

Re: [gentoo-user] preserved rebuild failure with python

2016-12-07 Thread allan gottlieb
On Tue, Dec 06 2016, Adam Carter wrote: > On Wed, Dec 7, 2016 at 1:37 PM, allan gottlieb <gottl...@nyu.edu> wrote: > >> I can't complete an emerge @preserved-rebuild due to the lack of >> python3.3. >> >> However, I read the news article and have set the

[gentoo-user] preserved rebuild failure with python

2016-12-06 Thread allan gottlieb
I can't complete an emerge @preserved-rebuild due to the lack of python3.3. However, I read the news article and have set the python3 interpreter to python3.4 allan ~ # eselect python list --python3 Available Python 3 interpreters: [1] python3.3 [2] python3.4 * allan ~ #

[gentoo-user] trouble starting gnome-terminal (SOLVED)

2016-10-02 Thread allan gottlieb
On Thu, Sep 29 2016, allan gottlieb wrote: > I run systemd if that is relevant. All commands below were run > as ordinary user "gottlieb" (I know the sudo runs the stated command as > root) > > On one machine (named E6430) running gnome-terminal is problematic. &

[gentoo-user] trouble starting gnome-terminal

2016-09-29 Thread allan gottlieb
I run systemd if that is relevant. All commands below were run as ordinary user "gottlieb" (I know the sudo runs the stated command as root) On one machine (named E6430) running gnome-terminal is problematic. If I log via the gnome graphical login screen I cannot start a gnome terminal either

Re: [gentoo-user] no sound through headphones (now works)

2016-07-20 Thread allan gottlieb
I cannot explain the following. I was about the try the last suggestions (use kill -9; load more sound modules) when I, just for fun, retried alsamixer. I did the usual unmute everything and it somehow just worked. I did nothing new and would not be surprised if, during the next flight, the

Re: [gentoo-user] no sound through headphones (still bad)

2016-07-17 Thread allan gottlieb
On Sat, Jul 16 2016, Alec Ten Harmsel wrote: > On Sat, Jul 16, 2016 at 04:17:04PM -0400, allan gottlieb wrote: >> >> To answer Alec's questions this is a 3.5mm jack. Nothing new in dmesg. >> sudo lspci | grep -i audio shows >> 00:03.0 Audio device: Intel Co

Re: [gentoo-user] no sound through headphones (still bad)

2016-07-16 Thread allan gottlieb
On Sat, Jul 16 2016, Ian Bloss wrote: > On Sat, Jul 16, 2016 at 8:25 AM allan gottlieb <gottl...@nyu.edu> wrote: > >> Hardware: Dell Latitude E7450 laptop >> >> Gentoo essentially all stable >> Gnome / Systemd >> >> When I play a movie using tote

[gentoo-user] no sound through headphones (still bad)

2016-07-16 Thread allan gottlieb
Hardware: Dell Latitude E7450 laptop Gentoo essentially all stable Gnome / Systemd When I play a movie using totem it sounds fine if no headphones are plugged it. No sound at all with headphones. I tried a few, one with a microphone several without. The gnome sound settings gui recognizes

Re: [gentoo-user] no sound through headphones (OK through speakers)

2016-07-13 Thread allan gottlieb
On Wed, Jul 13 2016, wabe wrote: > allan gottlieb <gottl...@nyu.edu> wrote: > >> On Wed, Jul 13 2016, wabe wrote: >> >> > allan gottlieb <gottl...@nyu.edu> wrote: >> > >> >> On Wed, Jul 13 2016, Canek Peláez Valdés wrote: >&

Re: [gentoo-user] no sound through headphones (OK through speakers)

2016-07-13 Thread allan gottlieb
On Wed, Jul 13 2016, wabe wrote: > allan gottlieb <gottl...@nyu.edu> wrote: > >> On Wed, Jul 13 2016, Canek Peláez Valdés wrote: >> >> > On Wed, Jul 13, 2016 at 12:55 PM, allan gottlieb <gottl...@nyu.edu> >> > wrote: >> >> Hardware: D

Re: [gentoo-user] no sound through headphones (OK through speakers)

2016-07-13 Thread allan gottlieb
On Wed, Jul 13 2016, Canek Peláez Valdés wrote: > On Wed, Jul 13, 2016 at 12:55 PM, allan gottlieb <gottl...@nyu.edu> wrote: >> Hardware: Dell Latitude E7450 laptop >> >> Gentoo essentially all stable >> Gnome / Systemd >> >> When I play a movi

[gentoo-user] no sound through headphones (OK through speakers)

2016-07-13 Thread allan gottlieb
Hardware: Dell Latitude E7450 laptop Gentoo essentially all stable Gnome / Systemd When I play a movie using totem it sounds fine if no headphones are plugged it. No sound at all with headphones (I tried three different ones). The sound settings gui recognizes that headphones are in. The

Re: [gentoo-user] LINGUAS, L10N, and local-gen

2016-06-24 Thread allan gottlieb
On Fri, Jun 24 2016, Alan McKinnon wrote: > On 24/06/2016 16:06, allan gottlieb wrote: >> Having read the latest news article and rereading parts of the >> localization guide, it is not clear to me what action, if any, I need to >> take. >> >> My systems are US

[gentoo-user] LINGUAS, L10N, and local-gen

2016-06-24 Thread allan gottlieb
Having read the latest news article and rereading parts of the localization guide, it is not clear to me what action, if any, I need to take. My systems are US English only /etc/portage/make.conf has LINGUAS="en" /etc/local.gen has just comments plus en_US ISO-8859-1 en_US.UTF-8 UTF-8

Re: [gentoo-user] dealing with distfiles bloat?

2016-03-06 Thread allan gottlieb
On Sun, Mar 06 2016, Alan Grimes wrote: > I can't really read the stupid unformatted du output but it looks like I > have 30 gb of bloat in some 3,600 files in my distfiles directory. is > there any sane way to prune out some of the older versions, I am in no > mood to spend all day hand-pruning

Re: [gentoo-user] Help installing skype

2016-02-25 Thread allan gottlieb
Both david and alan suggested global icu use flag. Specifically On Thu, Feb 25 2016, David Haller wrote: > Hello, > > On Wed, 24 Feb 2016, allan gottlieb wrote: > [..] >>dev-libs/libxml2:2 >> >> (dev-libs/libxml2-2.9.2-r4:2/2::gentoo, ebuild scheduled for merge)

Re: [gentoo-user] Help installing skype

2016-02-24 Thread allan gottlieb
On Wed, Feb 24 2016, Alan McKinnon wrote: > A finite subset of this package.use file will let skype install, > followed of course by > emerge skype. > > I arrived at this list the long hard way, repeatedly running emerge and > adding stuffs still portage stopped it's whinging. The worst part is

Re: [gentoo-user] Help installing skype

2016-02-24 Thread allan gottlieb
On Wed, Feb 24 2016, Ralf wrote: > Hi, > > I hate those tons of abi_x86_32 packages as well. > > This is also not solving your slot conflict, but why not: > - Use a Windows VM for Skype > - Use a small Linux VM for Skype (e.g. Debian) > and just redirect your webcam. > > In this way, you

[gentoo-user] Help installing skype

2016-02-24 Thread allan gottlieb
Unfortunately (see the end for the reason) I need to run skype. This seems to be a mess to build. I already added it to package.accept_keywords added about 100 entries to package.use (for abi_x86_32) accepted the license Now I have a slot conflict. Below the abbreviated output is the

[gentoo-user] chromium-browser will not start

2016-01-28 Thread allan gottlieb
Just now chromium will not start gottlieb@E7450 /local/allan/gottlieb $ chromium-browser [1318:1338:0128/133753:ERROR:nss_util.cc(839)] After loading Root Certs, loaded==false: NSS error code: -8018 I am running stable gentoo, gnome, systemd thanks in advance for any tips. allan

Re: [gentoo-user] chromium-browser will not start

2016-01-28 Thread allan gottlieb
On Thu, Jan 28 2016, allan gottlieb wrote: > Just now chromium will not start > > gottlieb@E7450 /local/allan/gottlieb $ chromium-browser > [1318:1338:0128/133753:ERROR:nss_util.cc(839)] After loading Root > Certs, loaded==false: NSS error code: -8018 > > I am

Re: [gentoo-user] combining pdf files, different size

2015-11-20 Thread allan gottlieb
On Fri, Nov 20 2015, Nuno Magalhães wrote: > I use pdf2ps, cat ps1 ps2 ps3 > final.ps, ps2pdf > I think these come in some postscript package (at least they did in debian). Gentoo has it as well E6430-wireless ~ # equery b /usr/bin/pdf2ps * Searching for /usr/bin/pdf2ps ...

Re: [gentoo-user] reading data cd/dvd

2015-11-11 Thread allan gottlieb
On Wed, Nov 11 2015, Neil Bothwick wrote: > On Wed, 11 Nov 2015 11:01:10 +0100, David Haller wrote: > >> Add the device(s) to fstab like so: >> >> /dev/cdrom /cdrom autonoauto,ro,user,users >> 0 0 /dev/dvd/dvdauto >> noauto,ro,user,users0 0 >>

Re: [gentoo-user] reading data cd/dvd

2015-11-11 Thread allan gottlieb
Hm. Maybe a missing chipset-driver like > pata_atiixp as I use? > > Or systemd-udev etc. is hiccupping, so the kernel (sr_mod) provides > the dev "per se" but there's no /dev/sr* device-node created, so let's > start at the "bottom" and have a look at dmesg and

[gentoo-user] reading data cd/dvd

2015-11-10 Thread allan gottlieb
All my machines run gentoo / systemd / gnome3 On my older laptop when I plug in a data cd I get a popup suggesting that I open it with files. All is well On my newer laptop the disk spins up but no popup appears. What must I configure? On the old machine there is a directory /run/media/ with a

Re: [gentoo-user] update problems

2015-10-03 Thread allan gottlieb
On Sat, Oct 03 2015, l...@yagibdah.de wrote: > What is b.g.o.? http://bugs.gentoo.org allan

[gentoo-user] python problem trying to emerge systemd-cron

2015-08-23 Thread allan gottlieb
Trying to emerge systemd-cron results in the following error !!! Problem resolving dependencies for sys-process/systemd-cron ... done! !!! The ebuild selected to satisfy systemd-cron has unmet requirements. - sys-process/systemd-cron-1.5.3::gentoo USE=-cron-boot -etc-crontab-systemd -minutely

Re: [gentoo-user] using systemd timers as a cron replacement

2015-08-23 Thread allan gottlieb
Thank you marc and fernando (fernando, I think your replies go only to marc and not to the group). So it seems the conclusion is timers can't achieve both 1. Run only once a day even if you boot often. 2. Not starting for at least 10 minutes after boot I realize that you can achieve 2 outside

Re: [gentoo-user] using systemd timers as a cron replacement

2015-08-23 Thread allan gottlieb
On Sun, Aug 23 2015, Marc Joliet wrote: Am Sun, 23 Aug 2015 10:38:23 -0400 schrieb allan gottlieb gottl...@nyu.edu: Thank you marc and fernando (fernando, I think your replies go only to marc and not to the group). So it seems the conclusion is timers can't achieve both 1. Run only once

Re: [gentoo-user] 69.99 != 69.99

2015-08-22 Thread allan gottlieb
On Sat, Aug 22 2015, Mike Gilbert wrote: On Sat, Aug 22, 2015 at 1:32 PM, Alan McKinnon alan.mckin...@gmail.com wrote: I can tell you that equality comparisons on floats are problematic, and always will be due to how they are stored (double-precision floats, inhernetly inexact). This is not

Re: [gentoo-user] using systemd timers as a cron replacement

2015-08-22 Thread allan gottlieb
On Sat, Aug 22 2015, Marc Joliet wrote: Am Sat, 22 Aug 2015 17:15:38 -0400 schrieb Fernando Rodriguez frodriguez.develo...@outlook.com: On Saturday, August 22, 2015 4:52:47 PM allan gottlieb wrote: I use systemd and wish to employ timers an analogue of cron.daily. The system is a laptop

[gentoo-user] using systemd timers as a cron replacement

2015-08-22 Thread allan gottlieb
I use systemd and wish to employ timers an analogue of cron.daily. The system is a laptop that is normally turned off each evening. As I read the manuals one can have either a monotone or a realtime timer. But I seem to need features of each. Specifically, I would like the daily timer to

Re: [gentoo-user] 69.99 != 69.99

2015-08-22 Thread allan gottlieb
On Sat, Aug 22 2015, Michael Orlitzky wrote: On 08/22/2015 09:42 AM, R0b0t1 wrote: https://en.wikipedia.org/wiki/Round-off_error https://en.wikipedia.org/wiki/Machine_epsilon Either add a tolerance (a - b = t) or compare them as strings as you've been doing. You probably want |a - b| =

[gentoo-user] updating /etc/udev/hwdb.bin

2013-03-10 Thread Allan Gottlieb
A recent update world leads to a notice that /etc/udev/hwdb.bin needs to be updated When I tried cfg-update I received a waring asking who/what updated a binary file and suggested caution. Is there any danger in updating the file? Since it is binary would I be better off using a simple

Re: [Bulk] Re: [Bulk] Re: [gentoo-user] Re: systemd-197-r1 starts gdm-3.6.2 [now gnome3]

2013-02-13 Thread Allan Gottlieb
On Wed, Feb 13 2013, Kevin Chadwick wrote: If you can't find the power off button in a modern GNOME installation you have to be quite blind... of course, I don't even use it when I have it, powering off from the console and all. I guess you haven't seen the mountains of users who didn't

Re: [gentoo-user] udev-197: what to do -- S0LVED

2013-01-27 Thread Allan Gottlieb
On Sat, Jan 26 2013, Allan Gottlieb wrote: I have read the news item and still have questions. The news item covers several points. 1. remove udev-postmount: I did this but worry that I now cannot reboot until I upgrade udev. Is that correct? 2. Add CONFIG_DEVTMPFS=y. Easy

[gentoo-user] udev-197: what to do

2013-01-26 Thread Allan Gottlieb
I have read the news item and still have questions. The news item covers several points. 1. remove udev-postmount: I did this but worry that I now cannot reboot until I upgrade udev. Is that correct? 2. Add CONFIG_DEVTMPFS=y. Easy. Kernel rebuilt and installed in /boot (but have not

Re: [gentoo-user] USB mouse and keyboard stopped working--WORKS!

2013-01-16 Thread Allan Gottlieb
On Tue, Jan 15 2013, Canek Peláez Valdés wrote: On Tue, Jan 15, 2013 at 6:40 PM, Allan Gottlieb gottl...@nyu.edu wrote: The external (USB) mouse on one of my laptops stopped working. I tried a keyboard and that failed as well. There are two USB ports and the mouse fails on both (only tried

[gentoo-user] USB mouse and keyboard stopped working

2013-01-15 Thread Allan Gottlieb
The external (USB) mouse on one of my laptops stopped working. I tried a keyboard and that failed as well. There are two USB ports and the mouse fails on both (only tried the keyboard on one). I can dual boot into windows and there the mouse does work on both ports. The kernel is unchanged

Re: [gentoo-user] Re: LVM hangs at startup

2013-01-11 Thread Allan Gottlieb
On Thu, Jan 10 2013, Sascha Cunz wrote: Am Donnerstag, 10. Januar 2013, 13:52:58 schrieb Stefan G. Weichinger: Am 10.01.2013 12:49, schrieb Stefan G. Weichinger: Does anyone else see boot problems as well? I re-configured my kernel and rebooted ... system stops/waits at Setting up the

Re: [gentoo-user] System maintenance procedure?

2012-12-04 Thread Allan Gottlieb
On Tue, Dec 04 2012, Pandu Poluan wrote: On Dec 5, 2012 7:34 AM, Grant emailgr...@gmail.com wrote: My unattended daily system maintenance procedure is like this: layman -S emerge --sync emerge -pvDuN world emerge -pv --depclean eclean -p distfiles eclean -p packages And then attended

Re: [gentoo-user] intel HD graphics 4000 and viewing DVDs

2012-12-03 Thread Allan Gottlieb
On Sun, Dec 02 2012, Walter Dnes wrote: On Fri, Jul 27, 2012 at 04:10:30PM -0400, Allan Gottlieb wrote I am getting a new laptop. (likely dell 6430). The two graphics options are intel HD 4000 and nvidia NVS 5200M. Dell is as expected suggesting the 5200M. I do not need 3D or fast response

[gentoo-user] broadcom-sta and the 3.6.x kernel

2012-12-03 Thread Allan Gottlieb
The broadcom-sta package works fine for me with several kernels up to 3.5.x. But with 3.6.x it fails. This seems to be a known problem, gentoo bug https://bugs.gentoo.org/show_bug.cgi?id=437898 437898 contains some patches and various comments, but I am surprised that the current ebuild does

Re: [gentoo-user] intel HD graphics 4000 and viewing DVDs

2012-12-01 Thread Allan Gottlieb
On Sat, Dec 01 2012, Florian Philipp wrote: Am 28.07.2012 10:22, schrieb Florian Philipp: Am 27.07.2012 22:57, schrieb Michael Mol: On Fri, Jul 27, 2012 at 4:39 PM, Florian Philipp li...@binarywings.net wrote: Am 27.07.2012 22:22, schrieb Michael Mol: On Fri, Jul 27, 2012 at 4:10 PM, Allan

  1   2   3   4   5   6   7   8   >