[gentoo-user] FIXED: Re: KDE3 removal

2009-11-26 Thread James
Alan McKinnon alan.mckinnon at gmail.com writes: emerge -C device-mapper emerge lvm2 udev Yep, mix in an extra reboot and it's all fine now! eclipse doesn't DEPEND on xulrunner at all, but various other things do. equery depends -a xulrunner:1.8 lists about 40 possibilities here.

Re: [gentoo-user] FIXED: Re: KDE3 removal

2009-11-26 Thread Alan McKinnon
On Thursday 26 November 2009 19:34:34 James wrote: kde-4.3.1 went smooth, except for I have to manually removed all the kde-3.5 packages. It had kde-meta-3.5.10. Is there some syntax or a better method to insure all the kde-3.5.x packages are removed, without a manual sweep? grep kde

Re: [gentoo-user] FIXED: Re: KDE3 removal

2009-11-26 Thread Mick
On Thursday 26 November 2009 19:20:26 Alan McKinnon wrote: On Thursday 26 November 2009 19:34:34 James wrote: kde-4.3.1 went smooth, except for I have to manually removed all the kde-3.5 packages. It had kde-meta-3.5.10. Is there some syntax or a better method to insure all the kde-3.5.x

Re: [gentoo-user] FIXED: Re: KDE3 removal

2009-11-26 Thread Dale
That's a good point ... over the years I have accumulated all sorts of packages I am not sure I need (by forgetting to use --oneshot). Should these be in there? kde-base/akregator kde-base/ark kde-base/drkonqi kde-base/kaddressbook kde-base/kappfinder

Re: [gentoo-user] FIXED: Re: KDE3 removal

2009-11-26 Thread Neil Bothwick
On Thu, 26 Nov 2009 20:59:24 +, Mick wrote: That's a good point ... over the years I have accumulated all sorts of packages I am not sure I need (by forgetting to use --oneshot). Should these be in there? Do you use them, or does something else you use use them? In the former case, they

Re: [gentoo-user] FIXED: Re: KDE3 removal

2009-11-26 Thread Alan McKinnon
On Thursday 26 November 2009 22:59:24 Mick wrote: On Thursday 26 November 2009 19:20:26 Alan McKinnon wrote: On Thursday 26 November 2009 19:34:34 James wrote: kde-4.3.1 went smooth, except for I have to manually removed all the kde-3.5 packages. It had kde-meta-3.5.10. Is there some