Re: [gentoo-user] PYTHON_SINGLE_TARGET & libreoffice

2016-02-27 Thread Neil Bothwick
On Sat, 27 Feb 2016 21:40:06 +0200, Alan McKinnon wrote: > I don't know much about PYTHON_SINGLE_TARGET and PYTHON_TARGET, it all > seemed to just work so I never looked further. Until now. Of all > packages, libreoffice seems to want only python3: > > I can set it in make.conf but as expected

Re: [gentoo-user] PYTHON_SINGLE_TARGET & libreoffice

2016-02-27 Thread Todd Goodman
* Alan McKinnon [160227 14:42]: > I don't know much about PYTHON_SINGLE_TARGET and PYTHON_TARGET, it all > seemed to just work so I never looked further. Until now. Of all > packages, libreoffice seems to want only python3: I was in the same position until my last

Re: [gentoo-user] PYTHON_SINGLE_TARGET & libreoffice

2016-02-27 Thread Alan McKinnon
On 27/02/2016 21:59, Alec Ten Harmsel wrote: > On Sat, Feb 27, 2016 at 09:40:06PM +0200, Alan McKinnon wrote: >> I don't know much about PYTHON_SINGLE_TARGET and PYTHON_TARGET, it all >> seemed to just work so I never looked further. Until now. Of all >> packages, libreoffice seems to want only

Re: [gentoo-user] PYTHON_SINGLE_TARGET & libreoffice

2016-02-27 Thread Alec Ten Harmsel
On Sat, Feb 27, 2016 at 09:40:06PM +0200, Alan McKinnon wrote: > I don't know much about PYTHON_SINGLE_TARGET and PYTHON_TARGET, it all > seemed to just work so I never looked further. Until now. Of all > packages, libreoffice seems to want only python3: I don't know much about them either. >

[gentoo-user] PYTHON_SINGLE_TARGET & libreoffice

2016-02-27 Thread Alan McKinnon
I don't know much about PYTHON_SINGLE_TARGET and PYTHON_TARGET, it all seemed to just work so I never looked further. Until now. Of all packages, libreoffice seems to want only python3: I can set it in make.conf but as expected that causes all manner of other packages to fail emerge checks as