Re: Re: [gentoo-user] gst-plugins-bad-1.11.90 is blocking gst-plugins-base-1.12.3

2017-10-17 Thread Hubert Hauser
Now I've an error: tux ~ # emerge --verbose-conflicts @preserved-rebuild  * IMPORTANT: 8 news items need reading for repository 'gentoo'.  * Use eselect news read to view new items. Calculating dependencies... done! [ebuild   R    ] dev-libs/botan-1.10.17 [ebuild U  ]

Re: [gentoo-user] gst-plugins-bad-1.11.90 is blocking gst-plugins-base-1.12.3

2017-10-17 Thread daniel
I've seen this issue recently, all gst-plugin packages should be equal in version. It might be that you have different versions of these plugins packages masked so prevent them to upgrade to their compatible versions.Daniel