[Gimp-user] Is this Possible...?

2013-07-05 Thread Sleepingbeautiie
http://www.gimpchat.com/files/196_rip-border-custom.png ^What I mean is how the person got their GIMP layout all grey and textured and everything ... is there any way that I can do this/that, too?.. -- Sleepingbeautiie (via www.gimpusers.com/forums

Re: [Gimp-user] Error

2012-11-15 Thread Sleepingbeautiie
about. Win 7 much better. Search Windows 7 upgrade on ebay and right now there are win 7 or 8 versions for like 30+ bucks. Seriously, I had Vista. It stunk. But you have to look up your computer model and know whether it's 32 or 64 bit version. Dan On 11/14/12, Sleepingbeautiie for...@gimpusers.com

Re: [Gimp-user] Error

2012-11-11 Thread Sleepingbeautiie
perfectly create a thread themselves. Thanks. -- Sleepingbeautiie (via www.gimpusers.com/forums) ___ gimp-user-list mailing list gimp-user-list@gnome.org https://mail.gnome.org/mailman/listinfo/gimp-user-list

Re: [Gimp-user] Error

2012-11-11 Thread Sleepingbeautiie
On Sun, 2012-11-11 at 20:04 +0100, Sleepingbeautiie wrote: Roughly how many brushes do you have? What is the error exactly? It's always possible that a brush or a font that you add might make gimp go wrong. Liam To be honest, I'm not really sure. But I do know that there were quite a few

[Gimp-user] Error.

2012-11-04 Thread Sleepingbeautiie
On 04.11.2012 03:00, Sleepingbeautiie wrote: I have no idea... and running out of memory? ._. That's... a bad thing, isn't it? I'm not working on any images - I haven't been able to access GIMP for three, four days, now, so... Patterns might be another cause for this problem. Fonts, too

[Gimp-user] Error.

2012-11-03 Thread Sleepingbeautiie
On Fri, 02 Nov 2012 22:46:03 +0100, Sleepingbeautiie wrote: It didn't work. The first message I'm always receiving now is (gimp-2.8.exe:2408):GLiB-ERROR**: gmem.c: 165: failed to allocate 17660160 bytes, and THEN it does the whole Windows Visual C++ Library thing. Any ideas

[Gimp-user] Error.

2012-11-02 Thread Sleepingbeautiie
Sleepingbeautiie - for...@gimpusers.com wrote: On Thu, 01 Nov 2012 17:14:27 +0100, Sleepingbeautiie wrote: And, yeah - that stuff's basically gone away since I've re-installed it again, but now it says it has to do something with the GIMP shortcut in my bin folder, so I thought 'Oh, okay

[Gimp-user] Error.

2012-11-02 Thread Sleepingbeautiie
Sleepingbeautiie - for...@gimpusers.com wrote: On Thu, 01 Nov 2012 17:14:27 +0100, Sleepingbeautiie wrote: And, yeah - that stuff's basically gone away since I've re-installed it again, but now it says it has to do something with the GIMP shortcut in my bin folder, so I thought 'Oh, okay

[Gimp-user] Error.

2012-11-01 Thread Sleepingbeautiie
Sleepingbeautiie for...@gimpusers.com writes: All right, so. I've had GIMP ever since the latest version came out, and it hasn't been up to this very day that it's given me an error when loading, ad it's never happened before. Ever. It's some crud that tells me Runtime/C++ Error

[Gimp-user] Error.

2012-11-01 Thread Sleepingbeautiie
On Thu, 01 Nov 2012 17:14:27 +0100, Sleepingbeautiie wrote: And, yeah - that stuff's basically gone away since I've re-installed it again, but now it says it has to do something with the GIMP shortcut in my bin folder, so I thought 'Oh, okay...' and clicked on the GIMP 2.8 icon