Re: [Gimp-user] Error message when running GIMP

2018-01-18 Thread Frank McCormick
On 01/18/2018 12:55 PM, Kevin Cozens wrote: On 2018-01-17 04:54 PM, Frank McCormick wrote: I've noticed lately a string of error messages everytime I start GIMP. [snip] (gimp:24972): LibGimpBase-WARNING **: gimp: gimp_wire_read(): error GIMP-Error: Plug-in "script-fu"

Re: [Gimp-user] Error message when running GIMP

2018-01-18 Thread Kevin Cozens
On 2018-01-17 04:54 PM, Frank McCormick wrote: I've noticed lately a string of error messages everytime I start GIMP. [snip] (gimp:24972): LibGimpBase-WARNING **: gimp: gimp_wire_read(): error GIMP-Error: Plug-in "script-fu" (/usr/lib/gimp/2.0/plug-ins/script-fu) attempted to register the menu

[Gimp-user] Error message when running GIMP

2018-01-17 Thread Frank McCormick
I've noticed lately a string of error messages everytime I start GIMP. Here's just 2 of them...my .xsession-errors log has about 30 of them. (gimp:24972): LibGimpBase-WARNING **: gimp: gimp_wire_read(): error GIMP-Error: Plug-in "script-fu" (/usr/lib/gimp/2.0/plug-ins/script-fu) attempted to

Re: [Gimp-user] Error in opening psd files

2016-09-24 Thread Alexandre Prokoudine
24 сент. 2016 г. 0:37 пользователь "Steve Kinney" написал: > The GIMP includes a filter that converts the visible image to CMYK > layers, and the result can be exported as a CMYK TIFF file. Only if one installs a 3rd party plugin called separate+. Alex

[Gimp-user] Error in opening psd files

2016-09-24 Thread enzoorsi
>No longer have a copy of Photoshop—I just remember the manual talking >about it, and that they seemed to have several different color >standards available. > >Sorry my memory of it is no better. It was at least two decades ago >that I last had to deal much with different color standards. Steve

Re: [Gimp-user] Error in opening psd files

2016-09-23 Thread Steve Kinney
On 09/23/2016 11:57 AM, Ross Martinek wrote: > Thanks for jogging my memory. I think what I was thinking is that Adobe had > color palettes based on those catalogs, intended to produce printed colors > that matched the catalog. Like I said, it’s been a long time. Those catalogs would be

Re: [Gimp-user] Error in opening psd files

2016-09-23 Thread Ross Martinek
Thanks for jogging my memory. I think what I was thinking is that Adobe had color palettes based on those catalogs, intended to produce printed colors that matched the catalog. Like I said, it’s been a long time. Ross > On Sep 23, 2016, at 10:21 AM, Alexandre Prokoudine >

Re: [Gimp-user] Error in opening psd files

2016-09-23 Thread Alexandre Prokoudine
On Fri, Sep 23, 2016 at 5:56 PM, Ross Martinek wrote: > Sorry my memory of it is no better. It was at least two decades ago > that I last had to deal much with different color standards. Steve Kinney > posted that PS uses LAB, which fits my memories, but I seem to recall > there were one or two

Re: [Gimp-user] Error in opening psd files

2016-09-23 Thread Ross Martinek
No longer have a copy of Photoshop—I just remember the manual talking about it, and that they seemed to have several different color standards available. Sorry my memory of it is no better. It was at least two decades ago that I last had to deal much with different color standards. Steve Kinney

Re: [Gimp-user] Error in opening psd files

2016-09-23 Thread Partha Bagchi
On Fri, Sep 23, 2016 at 5:03 AM, Alexandre Prokoudine < alexandre.prokoud...@gmail.com> wrote: > On Wed, Sep 21, 2016 at 2:01 AM, Ross Martinek wrote: > > PS has a number of different color standards (some Adobe’s proprietary > materials) > > Any examples? > > Alex > > What's a color standard? Do

Re: [Gimp-user] Error in opening psd files

2016-09-23 Thread Alexandre Prokoudine
On Wed, Sep 21, 2016 at 2:01 AM, Ross Martinek wrote: > PS has a number of different color standards (some Adobe’s proprietary > materials) Any examples? Alex ___ gimp-user-list mailing list List address:gimp-user-list@gnome.org List membership:

Re: [Gimp-user] Error in opening psd files

2016-09-22 Thread Steve Kinney
On 09/19/2016 04:48 PM, enzoorsi wrote: > But now in GIMP the colors seem different from Photoshop when I am exporting > in > PNG/JPEG :( > The GIMP and Photoshop use different color models: RBG in the GIMP and LAB (if I recall correctly) in Photoshop. Color conversions between the two

Re: [Gimp-user] Error in opening psd files

2016-09-20 Thread Ross Martinek
PS has a number of different color standards (some Adobe’s proprietary materials) that it can use in addition to the standard variations of HSI, RGB, and CYMK. I’m not sure how GIMP handles this, as it hasn’t come up in what I’m doing. When you export the files from PSD, make sure you are

[Gimp-user] Error in opening psd files

2016-09-20 Thread enzoorsi
>I think the clipping mask is the problem. Can you go back into PS and >remove the clipping mask in the original file? That might solve the >problem. > >Other than that, I’m at a loss. Hopefully one of the real gurus will >chime in on this. > >Ross Thank you very much!! It worked!! But now in

Re: [Gimp-user] Error in opening psd files

2016-09-19 Thread Ross Martinek
I think the clipping mask is the problem. Can you go back into PS and remove the clipping mask in the original file? That might solve the problem. Other than that, I’m at a loss. Hopefully one of the real gurus will chime in on this. Ross > On Sep 19, 2016, at 3:29 AM, enzoorsi

[Gimp-user] Error in opening psd files

2016-09-19 Thread enzoorsi
>Unfortunately even with "Open layers" I get that error :( >The file has been produced with Photoshop, I can open with Gimp but >layers are wrongly shown. >I saw that the problem is with those layers on which in Photoshop has >been created a "clipping mask"... >Any idea? :( Another (even worse)

[Gimp-user] Error in opening psd files

2016-09-19 Thread enzoorsi
>Did you use the “Open as layers” command? GIMP will open a psd file >with the simple “Open” command but this may result in the error >message you get. > >I had a similar problem when converting from PS to GIMP, but I seem to >recall using this command solved it. > >Ross Unfortunately even with

Re: [Gimp-user] Error in opening psd files

2016-09-18 Thread Ross Martinek
Did you use the “Open as layers” command? GIMP will open a psd file with the simple “Open” command but this may result in the error message you get. I had a similar problem when converting from PS to GIMP, but I seem to recall using this command solved it. Ross > On Sep 18, 2016, at 4:20 PM,

[Gimp-user] Error in opening psd files

2016-09-18 Thread enzoorsi
>Hi, >Sorry if the topic is obvious but i could not find any answer: >On opening psd files with gimp, i always get the error "the layer mask >is partly outside the layer boundary.The mask Will be cropped which >may in data loss." , which results in losing one or several layers. Is >there a way to

[Gimp-user] Error while executing script-fu-smart-remove

2016-08-08 Thread rich2005
>Hi. > >I 'm using Gimp 2.8.18 and when i try to use the Heal selection filter >appears the next message: > >Error while executing script-fu-smart-remove >Error: eval: unbound variable: plug-in synthesizer > >I've searched a lot and I don't still find the solution. > No replies? Try This

Re: [Gimp-user] Error while executing script-fu-smart-remove

2016-08-05 Thread Kevin Cozens
On 16-08-03 08:36 PM, GGmp wrote: > I 'm using Gimp 2.8.18 and when i try to use the Heal selection filter appears > the next message: > > Error while executing script-fu-smart-remove > Error: eval: unbound variable: plug-in synthesizer If you had done a search using the words "gimp

Re: [Gimp-user] Error while executing script-fu-smart-remove

2016-08-05 Thread Pat David
Hi! This filter requires that the Resynthesizer plugin is installed. This is not a plugin that is maintained by the GIMP developers: https://github.com/bootchk/resynthesizer If you need inpainting you could also try one of the methods available in G'MIC as well (http://gmic.eu) On Thu, Aug 4,

[Gimp-user] Error while executing script-fu-smart-remove

2016-08-04 Thread GGmp
Hi. I 'm using Gimp 2.8.18 and when i try to use the Heal selection filter appears the next message: Error while executing script-fu-smart-remove Error: eval: unbound variable: plug-in synthesizer I've searched a lot and I don't still find the solution. Regards. -- GGmp (via

[Gimp-user] Error in opening psd files

2016-05-23 Thread Ender
Hi, Sorry if the topic is obvious but i could not find any answer: On opening psd files with gimp, i always get the error "the layer mask is partly outside the layer boundary.The mask Will be cropped which may in data loss." , which results in losing one or several layers. Is there a way to fix

Re: [Gimp-user] Error message

2014-07-25 Thread scl
Hi, posting images on the mailing list doesn't work. Could you please type the text of the message here? Kind regards Sven ___ gimp-user-list mailing list List address:gimp-user-list@gnome.org List membership:

[Gimp-user] Error.

2013-11-03 Thread jessessessica
All right, so. I've had GIMP ever since the latest version came out, and it hasn't been up to this very day that it's given me an error when loading, ad it's never happened before. Ever. It's some crud that tells me Runtime/C++ Error and that it needs to terminate. So... what the heck do I

Re: [Gimp-user] Error.

2013-11-03 Thread Kasim Ahmic
Considering you said GIMP's been working up until today, I assume you upgraded to 2.8.8, right? If so, it could just be a bug that made its way into the stable release. You could just go back to 2.8.6 until the issue is resolved. Other than that, I'm not really sure what could be going wrong.

Re: [Gimp-user] Error on run Deskew plugin from Python-Fu

2013-08-30 Thread Ramon Valdez
. O. Bueno gwid...@mpc.com.br To: Ramon Valdez ramonvald...@yahoo.com Cc: gimp-user-list@gnome.org gimp-user-list@gnome.org Sent: Thursday, August 29, 2013 4:37 PM Subject: Re: [Gimp-user] Error on run Deskew plugin from Python-Fu Hi Ramon - If you add any error mesage that show up in the console

Re: [Gimp-user] Error on run Deskew plugin from Python-Fu

2013-08-29 Thread Joao S. O. Bueno
Hi Ramon - If you add any error mesage that show up in the console when you make this call, it would help you, and others to understand what is going on. Otherwise, since the plug-in is not part of GIMP itself, if you have no further anser here, you might try to contact the plug-in author

[Gimp-user] Error on run Deskew plugin from Python-Fu

2013-08-28 Thread Ramon Valdez
I would like to run the (great!) Deskew plugin from the Python-Fu console, info: http://registry.gimp.org/node/2958 I'm a very GIMP Python-Fu beginner, so i followed what user asperge did in the post shown above (tested-working Script-Fu batch version): get the image (active image), get the

Re: [Gimp-user] error animated Gif

2013-07-07 Thread Alvin Hikmawan S.Psi.
The animated gif is fine... Windows Explorer is the problem, it does not allow to project an animated gif when it is showed resized, rescaled etc. and of course i tested the gif in Windows Exploer, after tips of you i tried the animated gif in Google chrome, and there was no problem

Re: [Gimp-user] error animated Gif

2013-07-04 Thread Greg Chapman
Hi, On 04 Jul 13 00:51 Ofnuts ofn...@laposte.net said: i just noticed it did not happens in google chrome but the same gif shows the black lines in windows explorer 10 strange, and ofcourse i always openend the animated gif in explorer hihi, can you try it in explorer 10 if possible

Re: [Gimp-user] error animated Gif

2013-07-04 Thread Joseph A. Nagy, Jr
On 07/04/13 02:57, Greg Chapman wrote: Hi, On 04 Jul 13 00:51 Ofnuts ofn...@laposte.net said: i just noticed it did not happens in google chrome but the same gif shows the black lines in windows explorer 10 strange, and ofcourse i always openend the animated gif in explorer hihi, can you try

Re: [Gimp-user] error animated Gif

2013-07-04 Thread Jernej Simončič
On Thu, 4 Jul 2013 08:57:20 +0100, Greg Chapman wrote: (I do still use Windows and) I agree that it is a bug in IE10. The gif renders fine in IrfanView and all other browsers I have installed. Don't judge the GIF quality with IrfanView, because it's actually quite buggy when displaying

[Gimp-user] error animated Gif

2013-07-04 Thread fvn18
Problem solved..! The animated gif is fine... Windows Explorer is the problem, it does not allow to project an animated gif when it is showed resized, rescaled etc. and of course i tested the gif in Windows Exploer, after tips of you i tried the animated gif in Google chrome, and there was no

[Gimp-user] error animated Gif

2013-07-03 Thread fvn18
How about converting to indexed color mode before you try optimizing it? When done right, the Optimize command (in either flavor) should make no visual difference in the resulting animation. -- Stratadrake strata_ran...@hotmail.com Numbers may not lie, but neither do they

[Gimp-user] error animated Gif

2013-07-03 Thread fvn18
Can you post the full GIF (and possibly the original XCF) somewhere? https://www.wetransfer.com/downloads/933ec84ad96ba4419751d98275509b6f20130702220436/7b3e5cfbda148b4aa156cbb81fe9302c20130702220436/f52d06 Attachments: * http://www.gimpusers.com/system/attachments/50/original/error_in_gif.gif

[Gimp-user] error animated Gif

2013-07-03 Thread fvn18
Can you post the full GIF (and possibly the original XCF) somewhere? i put the files online see the url. i posted under this message Attachments: * http://www.gimpusers.com/system/attachments/51/original/error_in_gif.gif -- fvn18 (via www.gimpusers.com/forums)

[Gimp-user] error animated Gif

2013-07-03 Thread fvn18
Plenty of images... except an XCF that would look like the source of an animated GIF? But I don't see anything technically wrong with animation optimize difference.gif, in particular I can't see the shadows in your screenshot (tries with Firefox and Gwenview, besides Gimp) i just noticed it did

Re: [Gimp-user] error animated Gif

2013-07-03 Thread Ofnuts
On 07/04/2013 01:03 AM, fvn18 wrote: Plenty of images... except an XCF that would look like the source of an animated GIF? But I don't see anything technically wrong with animation optimize difference.gif, in particular I can't see the shadows in your screenshot (tries with Firefox and

Re: [Gimp-user] error animated Gif

2013-07-02 Thread Ofnuts
On 07/02/2013 05:55 AM, fvn18 wrote: Use Optimize (for GIF), not Optimize (Difference). Optimize (Difference) doesn't take into account that GIF cannot do partial transparency (and neither can Filters-Animation-Playback), so it's not really useful, unless maybe for animated PNGs. Thanks for

Re: [Gimp-user] error animated Gif

2013-07-02 Thread Greg Chapman
On 02 Jul 13 07:57 Ofnuts ofn...@laposte.net said: Attachments: http://www.gimpusers.com/system/attachments/46/original/error_in_gif.gif Can you post the full GIF (and possibly the original XCF) somewhere? I agree we need to see the full file. I've never used GIMP for animation, so I

Re: [Gimp-user] error animated Gif

2013-07-02 Thread Richard Gitschlag
Date: Tue, 2 Jul 2013 05:55:08 +0200 From: for...@gimpusers.com To: gimp-user-list@gnome.org CC: t...@gimpusers.com Subject: [Gimp-user] error animated Gif Thanks for replyingyour answer did not helped for me, the problem stays. i optimized each picture and i optimized the new (12

[Gimp-user] error animated Gif

2013-07-02 Thread fvn18
put all the files online (wetransfer.com) click on the link for download https://www.wetransfer.com/downloads/933ec84ad96ba4419751d98275509b6f20130702220436/7b3e5cfbda148b4aa156cbb81fe9302c20130702220436/f52d06 Attachments: *

[Gimp-user] error animated Gif

2013-07-01 Thread fvn18
Use Optimize (for GIF), not Optimize (Difference). Optimize (Difference) doesn't take into account that GIF cannot do partial transparency (and neither can Filters-Animation-Playback), so it's not really useful, unless maybe for animated PNGs. Thanks for replyingyour answer did not helped for

[Gimp-user] error animated Gif

2013-06-29 Thread fvn18
i made a animated Gif (Gimp 2.8) but there is something wrong. i made an escalator with 2 persons on it, they move up the stairs in 12 steps. i made 12 different .XCF's for every step one. Before converting to animated gif i make the XCF's 1 layer each. when i use the option FILTER ANIMATION

[Gimp-user] Error with Fedora 18 Gimp 28

2013-06-08 Thread sergelli Ubatumirim
I use kernel 3.9.4-200. Fedora fc18.i686 and Gimp 2.8.4.3 from my distribuition repositories After running Gimp on the command line, a list of errors appears --- Fontconfig warning: /etc/fonts/conf.d/50-user.conf, line 9:

Re: [Gimp-user] Error with Fedora 18 Gimp 28

2013-06-08 Thread Owen
I use kernel 3.9.4-200. Fedora fc18.i686 and Gimp 2.8.4.3 from my distribuition repositories After running Gimp on the command line, a list of errors appears --- Fontconfig warning: /etc/fonts/conf.d/50-user.conf, line

Re: [Gimp-user] Error with Fedora 18 Gimp 28

2013-06-08 Thread Liam R E Quin
On Sat, 2013-06-08 at 06:23 -0300, sergelli Ubatumirim wrote: I use kernel 3.9.4-200. Fedora fc18.i686 and Gimp 2.8.4.3 from my distribuition repositories After running Gimp on the command line, a list of errors appears

Re: [Gimp-user] Error with Fedora 18 Gimp 28

2013-06-08 Thread Akkana Peck
Liam R E Quin writes: On Sat, 2013-06-08 at 06:23 -0300, sergelli Ubatumirim wrote: I use kernel 3.9.4-200. Fedora fc18.i686 and Gimp 2.8.4.3 from my distribuition repositories After running Gimp on the command line, a list of errors appears

Re: [Gimp-user] Error with Fedora 18 Gimp 28

2013-06-08 Thread Michael Natterer
On Sat, 2013-06-08 at 06:23 -0300, sergelli Ubatumirim wrote: (gimp:2042): Gtk-CRITICAL **: IA__gtk_entry_completion_get_model: assertion `GTK_IS_ENTRY_COMPLETION (completion)' failed (gimp:2042): Gimp-Widgets-CRITICAL **: gimp_container_tree_store_clear_items: assertion

Re: [Gimp-user] Error

2012-11-15 Thread Daniel Smith
Did you ever check the amount of storage left on the drive? Do you have an updated antivirus software?/Infected? Did you keep Windows updated? The problem with older computers is there's a lot of stuff on them, over a long period of time. Maybe it's a conflict with another program or hardware

Re: [Gimp-user] Error

2012-11-15 Thread Sleepingbeautiie
Did you ever check the amount of storage left on the drive? Do you have an updated antivirus software?/Infected? Did you keep Windows updated? The problem with older computers is there's a lot of stuff on them, over a long period of time. Maybe it's a conflict with another program or hardware

Re: [Gimp-user] Error

2012-11-11 Thread Sleepingbeautiie
Yeah, decided to re-submit this thing again... lol. Basically, every time I load gimp, it opens for me, ect; but when I close it (to throw some brushes in, ect) it loads slower, and then it gives me a C++/Library whatever error... But I'm going to install 2.7.1 to see how it works now, since

Re: [Gimp-user] Error

2012-11-11 Thread Liam R E Quin
On Sun, 2012-11-11 at 20:04 +0100, Sleepingbeautiie wrote: Yeah, decided to re-submit this thing again... lol. Basically, every time I load gimp, it opens for me, ect; but when I close it (to throw some brushes in, ect) it loads slower, and then it gives me a C++/Library whatever error...

Re: [Gimp-user] Error

2012-11-11 Thread Sleepingbeautiie
On Sun, 2012-11-11 at 20:04 +0100, Sleepingbeautiie wrote: Roughly how many brushes do you have? What is the error exactly? It's always possible that a brush or a font that you add might make gimp go wrong. Liam To be honest, I'm not really sure. But I do know that there were quite a few

Re: [Gimp-user] Error

2012-11-11 Thread Liam R E Quin
On Sun, 2012-11-11 at 23:54 +0100, Sleepingbeautiie wrote: On Sun, 2012-11-11 at 20:04 +0100, Sleepingbeautiie wrote: Roughly how many brushes do you have? What is the error exactly? To be honest, I'm not really sure. Maybe you could write it down next time. But I do know that there

Re: [Gimp-user] Error.

2012-11-08 Thread john Culleton
On Tue, 06 Nov 2012 22:26:25 +0100 Sleepingbeautiie for...@gimpusers.com wrote: All right, so. I've had GIMP ever since the latest version came out, and it hasn't been up to this very day that it's given me an error when loading, ad it's never happened before. Ever. It's some crud that

Re: [Gimp-user] Error.

2012-11-06 Thread Michael Schumacher
On 06.11.2012 22:26, Sleepingbeautiie wrote: All right, so. I've had GIMP ever since the latest version came out, and it hasn't been up to this very day that it's given me an error when loading, ad it's never happened before. Ever. It's some crud that tells me Runtime/C++ Error and that it

Re: [Gimp-user] Error.

2012-11-04 Thread Steve Kinney
On 11/03/2012 11:28 PM, Daniel Smith wrote: Because (left out) a Vista machine means it's probably about five years old or so, meaning that it could possibly be filled, and or replace the drive as well. It's gonna go sometime soon. Just thoughts. And they're so cheap now. Dan Ubuntu 10 has

Re: [Gimp-user] Error.

2012-11-04 Thread Olivier
2012/11/4 Steve Kinney ad...@pilobilus.net Ubuntu 10 has worked great for me but alas, Canonical has gone the way of the dedicated touchscreen interface. I will be bailing out when the version I am using reaches end of life next year. Can't sit a very computer illiterate user in front of

Re: [Gimp-user] Error.

2012-11-04 Thread Daniel Smith
Wow, thanks to both (all) of you! I'll have to taste the mint, so to speak. I was running Ubuntu 11 till my latest machinicide. I thought though when I installed it that Linux has come incredibly far in ease of use since when I used to use it back in the old Red Hat 4, 7 etc command line startup

Re: [Gimp-user] Error.

2012-11-04 Thread Kevin Cozens
2012/11/4 Steve Kinney ad...@pilobilus.net Mint is very pleasant and refreshing indeed, and I'll shift to it if combining Ubuntu 12.10 with Gnome 2 is impossible. I run Ubuntu 11.04 which came with Unity but I was able to remove all Unity packages and install Gnome 2. The one bug I found in

Re: [Gimp-user] Error.

2012-11-04 Thread Kevin Cozens
On 12-11-04 11:13 AM, Olivier wrote: Unfortunately, Debian, which now has a live CD, also now comes with Gnome 3... Oh, nuts. Thanks for the info. I might still try a live CD just to see what Debian is like but looks like I'm back to Mint once they fix their install. -- Cheers! Kevin.

[Gimp-user] Error.

2012-11-04 Thread Sleepingbeautiie
On 04.11.2012 03:00, Sleepingbeautiie wrote: I have no idea... and running out of memory? ._. That's... a bad thing, isn't it? I'm not working on any images - I haven't been able to access GIMP for three, four days, now, so... Patterns might be another cause for this problem. Fonts,

Re: [Gimp-user] Error.

2012-11-03 Thread Daniel Smith
Seeing how you said it was running fine for a while... how full is your hard drive? I did a google search on gmem.c errors, and it would seem a lot of them had to do with high memory intensive operations being performed. Here is one specific to gimp:

Re: [Gimp-user] Error.

2012-11-03 Thread Steve Kinney
On 11/03/2012 10:31 AM, Daniel Smith wrote: Seeing how you said it was running fine for a while... how full is your hard drive? I did a google search on gmem.c errors, and it would seem a lot of them had to do with high memory intensive operations being performed. Here is one specific to

Re: [Gimp-user] Error.

2012-11-03 Thread Jernej Simončič
On Sat, 03 Nov 2012 13:22:52 -0400, Steve Kinney wrote: I would run a registry cleaner Don't. Just don't. At best, they do nothing, and at worst they screw up the machine (had to fix too many machines that registry cleaners and optimizers left in unusable state). start regedit and search for

Re: [Gimp-user] Error.

2012-11-03 Thread Jernej Simončič
On Fri, 02 Nov 2012 22:46:03 +0100, Sleepingbeautiie wrote: It didn't work. The first message I'm always receiving now is (gimp-2.8.exe:2408):GLiB-ERROR**: gmem.c: 165: failed to allocate 17660160 bytes, and THEN it does the whole Windows Visual C++ Library thing. Any ideas? This is an

[Gimp-user] Error.

2012-11-03 Thread Sleepingbeautiie
On Fri, 02 Nov 2012 22:46:03 +0100, Sleepingbeautiie wrote: It didn't work. The first message I'm always receiving now is (gimp-2.8.exe:2408):GLiB-ERROR**: gmem.c: 165: failed to allocate 17660160 bytes, and THEN it does the whole Windows Visual C++ Library thing. Any ideas? This is an

Re: [Gimp-user] Error.

2012-11-03 Thread Steve Kinney
On 11/03/2012 09:02 PM, Jernej Simončič wrote: On Sat, 03 Nov 2012 13:22:52 -0400, Steve Kinney wrote: I would run a registry cleaner Don't. Just don't. At best, they do nothing, and at worst they screw up the machine (had to fix too many machines that registry cleaners and optimizers

Re: [Gimp-user] Error.

2012-11-03 Thread Daniel Smith
I really have grown fond of avg's pc tuneup. Normally I in the past didn't use such utilities, but I tried (and paid!) for it once, and love it. Still use the free avg antivirus though. I would have recommended to upgrade to Win 7 and wipe the whole drive. Never really liked Vista that much.

Re: [Gimp-user] Error.

2012-11-03 Thread Daniel Smith
Because (left out) a Vista machine means it's probably about five years old or so, meaning that it could possibly be filled, and or replace the drive as well. It's gonna go sometime soon. Just thoughts. And they're so cheap now. Dan On 11/3/12, Daniel Smith opened...@gmail.com wrote: I really

Re: [Gimp-user] Error.

2012-11-02 Thread Mark Bourne
Sleepingbeautiie - for...@gimpusers.com wrote: On Thu, 01 Nov 2012 17:14:27 +0100, Sleepingbeautiie wrote: And, yeah - that stuff's basically gone away since I've re-installed it again, but now it says it has to do something with the GIMP shortcut in my bin folder, so I thought 'Oh, okay...'

[Gimp-user] Error.

2012-11-02 Thread Sleepingbeautiie
Sleepingbeautiie - for...@gimpusers.com wrote: On Thu, 01 Nov 2012 17:14:27 +0100, Sleepingbeautiie wrote: And, yeah - that stuff's basically gone away since I've re-installed it again, but now it says it has to do something with the GIMP shortcut in my bin folder, so I thought 'Oh,

[Gimp-user] Error.

2012-11-02 Thread Sleepingbeautiie
Sleepingbeautiie - for...@gimpusers.com wrote: On Thu, 01 Nov 2012 17:14:27 +0100, Sleepingbeautiie wrote: And, yeah - that stuff's basically gone away since I've re-installed it again, but now it says it has to do something with the GIMP shortcut in my bin folder, so I thought 'Oh,

Re: [Gimp-user] Error.

2012-11-01 Thread Kevin Brubeck Unhammer
Sleepingbeautiie for...@gimpusers.com writes: All right, so. I've had GIMP ever since the latest version came out, and it hasn't been up to this very day that it's given me an error when loading, ad it's never happened before. Ever. It's some crud that tells me Runtime/C++ Error and that

[Gimp-user] Error.

2012-11-01 Thread Sleepingbeautiie
Sleepingbeautiie for...@gimpusers.com writes: All right, so. I've had GIMP ever since the latest version came out, and it hasn't been up to this very day that it's given me an error when loading, ad it's never happened before. Ever. It's some crud that tells me Runtime/C++ Error and that

Re: [Gimp-user] Error.

2012-11-01 Thread Jernej Simončič
On Thu, 01 Nov 2012 17:14:27 +0100, Sleepingbeautiie wrote: And, yeah - that stuff's basically gone away since I've re-installed it again, but now it says it has to do something with the GIMP shortcut in my bin folder, so I thought 'Oh, okay...' and clicked on the GIMP 2.8 icon for it to

[Gimp-user] Error.

2012-11-01 Thread Sleepingbeautiie
On Thu, 01 Nov 2012 17:14:27 +0100, Sleepingbeautiie wrote: And, yeah - that stuff's basically gone away since I've re-installed it again, but now it says it has to do something with the GIMP shortcut in my bin folder, so I thought 'Oh, okay...' and clicked on the GIMP 2.8 icon for it to

[Gimp-user] Error 17718 when opening a file

2012-10-13 Thread rich
On 10/09/2012 11:35 AM, Martijn wrote: Any clues on how I can repair the corrupted file? (Note: Upgrade to version 2.8.2 did not solve the issue) Did you try with the regular can opener for PSD files? Yes, will it open in PS. Maybe a long shot with imagemagick Is there a result with

[Gimp-user] Error 17718 when opening a file

2012-10-13 Thread rich
On 10/09/2012 11:35 AM, Martijn wrote: Any clues on how I can repair the corrupted file? (Note: Upgrade to version 2.8.2 did not solve the issue) Did you try with the regular can opener for PSD files? Yes, will it open in PS. Maybe a long shot with imagemagick Is there a result with

Re: [Gimp-user] Error 17718 when opening a file

2012-10-12 Thread Ofnuts
On 10/09/2012 11:35 AM, Martijn wrote: Any clues on how I can repair the corrupted file? (Note: Upgrade to version 2.8.2 did not solve the issue) Did you try with the regular can opener for PSD files? ___ gimp-user-list mailing list

[Gimp-user] Error 17718 when opening a file

2012-10-09 Thread Martijn
I have created a psd file with GIMP (version 2.6.11) which I have created myself, opened and saved several times. Today I try to continue my work on this file and I got error 17718 when trying to open the file. I have never opened this file with another application than GIMP. Several

[Gimp-user] Error 17718 when opening a file

2012-10-09 Thread Martijn
On Tue, 09 Oct 2012 10:23:28 +0200, Martijn wrote: - What went wrong? You were working with a format that's not fully supported in GIMP. - How can I prevent it from happening again? Always save to .xcf, and only export to other formats if you need to open the file in another program. Thanks