RE: [Gimp-user] Install gimp2

2005-01-12 Thread Deem Vermeulen
Dear Ron, I have exact the same problem, whereas the installation on Windows is rather easy. Hope that someone can give a good advice. Cheers Deem From: [EMAIL PROTECTED] [mailto:[EMAIL PROTECTED] On Behalf Of Ron Eggler Sent: woensdag 12 januari 2005 6:33 To:

Re: [Gimp-user] gap-xanim

2005-01-12 Thread Beatriz Botero
Carol Spears wrote: hi, On Sat, Dec 18, 2004 at 03:29:15PM +0100, Beatriz Botero wrote: I am trying to use gap but I have problems with xanim. From the addresses given by gimp only loki exists, from which I download xanim-loki. But gimp delivers this error: -- quote

[Gimp-user] arrow

2005-01-12 Thread J.W.J. Geenen
Hi, Sometimes i need an arrow. An arrow is a straight line ending in an arrow-point. > Up till now I found not a gimp tool on my gimp version. On the net i found 'the graphics muse tools'. To download the code I must type the following commands: x-tad-biggerexport

Re: [Gimp-user] arrow

2005-01-12 Thread Steve Stavropoulos
On Wed, 12 Jan 2005, J.W.J. Geenen wrote: export CVSROOT=:pserver:[EMAIL PROTECTED]:/cvs/gfxmuse The first line gave this error: tcsh: export: Command not found. In tcsh that line should be: setenv CVSROOT :pserver:[EMAIL PROTECTED]:/cvs/gfxmuse (I really have no idea though, about the

[Gimp-user] Re: Gimp-user Digest, Vol 28, Issue 12

2005-01-12 Thread Michael J. Hammel
On Wed, 12 Jan 2005 16:51:21 +0200 (EET), Steve Stavropoulos wrote On Wed, 12 Jan 2005, J.W.J. Geenen wrote: export CVSROOT=:pserver:[EMAIL PROTECTED]:/cvs/gfxmuse The first line gave this error: tcsh: export: Command not found. In tcsh that line should be: setenv CVSROOT

Re: [Gimp-user] Re: Gimp-user Digest, Vol 28, Issue 12

2005-01-12 Thread Michael Schumacher
The Graphics Muse Tools are a set of plugins (C source) for GIMP 1.2. They've been around for at least 4 years now. I haven't had time to port to GIMP 2.x yet, but its definitely on my todo list. Please use the plug-in template when you do this, it makes it really easy to build them on

Re: [Gimp-user] arrow

2005-01-12 Thread David Neary
Hi, J.W.J. Geenen wrote: The first line gave this error: tcsh: export: Command not found. Indeed a man command confirmed the export verb is not available. export is a sh (Bourne shell) built-in. It is common to use shell in makefiles - try running bash and trying the build again. Cheers,

[Gimp-user] Scripts and paint tools

2005-01-12 Thread Daniel Arbuckle
I'm writing a script which is supposed to convert the alpha channel of a layer into a selection, and then stroke that selection with various paint tools. Easy to do through the GUI, but its turning out to be rather hard to script. The best I've been able to do so far was convert the selection

Re: [Gimp-user] gap-xanim

2005-01-12 Thread Carol Spears
On Wed, Jan 12, 2005 at 03:05:21PM +0100, Beatriz Botero wrote: Carol Spears wrote: On Sat, Dec 18, 2004 at 03:29:15PM +0100, Beatriz Botero wrote: i am now using gap successfully and xanim is not installed here. please make certain you have installed the supporting software that is listed

Re: [Gimp-user] gap-xanim

2005-01-12 Thread Carol Spears
On Wed, Jan 12, 2005 at 07:36:22PM +0100, Andrew wrote: Carol Spears wrote: there should be two options in the Xtns --Split Video to Frames Menu, Any XANIM readable which uses XANIM and Extract Videorange which uses MPlayer. So how come I've only got the first of these? This is

Re: [Gimp-user] gap-xanim

2005-01-12 Thread Beatriz Botero
Carol Spears wrote: On Wed, Jan 12, 2005 at 03:05:21PM +0100, Beatriz Botero wrote: Carol Spears wrote: On Sat, Dec 18, 2004 at 03:29:15PM +0100, Beatriz Botero wrote: i am now using gap successfully and xanim is not installed here. please make certain you have installed the supporting

Re: [Gimp-user] gap-xanim

2005-01-12 Thread Carol Spears
On Wed, Jan 12, 2005 at 08:14:26PM +0100, Beatriz Botero wrote: Carol Spears wrote: On Wed, Jan 12, 2005 at 03:05:21PM +0100, Beatriz Botero wrote: mpeg2vidcodec_12 (MPEG-2 Encoder / Decoder, Version 1.2) mpeg_encode-1.5b mpeg_play-2.4 wavplay-1.4 MPlayer-1.0pre6 However, if I try to

[Gimp-user] Well I finally upgraded

2005-01-12 Thread Jim Clark
and wanted to say Thank You to the large group of amazing folks who have created such a wonderful tool. I know you know it's good, but it seems important to let you know. Among the most useful improvements are the highlight while setting the crop (great idea! smile every time I use it) and font

[Gimp-user] Graphics Muse Tools

2005-01-12 Thread Michael J. Hammel
On Wed, 12 Jan 2005 16:42:31 +0100 (MET) Michael Schumacher wrote: Please use the plug-in template when you do this, it makes it really easy to build them on each platform. Autoconf and friends make the template portable. I use Imake (I'm old, it's what I grew up with). As long as X

[Gimp-user] Noob request for information

2005-01-12 Thread Andy
Hi all I'm having problems adapting to the GIMP. I'm not a professional designer (far from) and never had much plastic skills. I mainly used psp and paint to create my webimages before. Are you aware of resources that might facilitate the switch for me? Like for instance, when I want to

Re: [Gimp-user] gap-xanim

2005-01-12 Thread Sven Neumann
Hi, Beatriz Botero [EMAIL PROTECTED] writes: Carol, that is the problem: I don't have the option Extract Videorange I only have Any XANIM readable. I have the programs installed in /usr/bin that is in the path. The option Video is working I did some tutorials with it. Carol is using the CVS

Re: [Gimp-user] Noob request for information

2005-01-12 Thread Carol Spears
On Wed, Jan 12, 2005 at 10:17:52PM +0100, Andy wrote: Hi all I'm having problems adapting to the GIMP. I'm not a professional designer (far from) and never had much plastic skills. I mainly used psp and paint to create my webimages before. when i was first starting to play with

Re: [Gimp-user] Graphire3 flakiness in gimp (1.2.5 and 2.0.4)

2005-01-12 Thread Mark D. Montgomery II
i think we are having some problems because i dont really understand how gentoo works. hehe. Basically, it uses a package tree system (similar to debian I believe). When you tell it to install a package, it downloads the source and specified patches from the gentoo archives and compiles

Re: [Gimp-user] ANNOUNCE: GIMP 2.1.0 Development Release

2005-01-12 Thread Carol Spears
On Thu, Jun 03, 2004 at 03:00:41PM +0200, Jean-Luc Coulon (f5ibh) wrote: Le 03.06.2004 14:27:08, Sven Neumann a ?crit?: it's about seven weeks since we branched the CVS tree and there is now a first development snapshot of GIMP 2.1 available from ftp.gimp.org and it's mirrors: