Re: [Gimp-user] gap-xanim

2005-01-12 Thread Beatriz Botero
Carol Spears wrote:
hi,
On Sat, Dec 18, 2004 at 03:29:15PM +0100, Beatriz Botero wrote:
 

I am trying to use gap but I have problems with xanim. From the 
addresses given by gimp only loki exists, from which I download 
xanim-loki. But gimp delivers this error:

-- quote ---
An error occurred while trying to call xanim:
The xanim program on your system /usr/lib/xanim2801-loki
does not support the exporting options Ea, Ee, Eq
--- un quote 
In Google I found, in twocows,  another xanim version but gimp  
delivers:
-- quote 
An error occurred while trying to call xanim:
The xanim program on your system /usr/lib/xanim2801
does not support the exporting options Ea, Ee, Eq
-unquote -

I looked in Google but without exit.
Any help on what I should do will be greatly appreciated
   

i installed the proper xanim once.  the version that gap requests is
seriously broken.  when i used it to extract video frames from one of my
movies, it extracted frames without a blue chanel (see
http://carol.gimp.org/gimp/techniques/photographs/movies/).
i am now using gap successfully and xanim is not installed here.  please 
make certain you have installed the supporting software that is listed in 
the README file and avoid using xanim to extract frames with.  unless you 
dont want the blue chanel 

feel free to ask other questions as they arise.
carol
 

Hi Carol,
please excuse the long absence time, as I was outdoors spending some 
holydays.

I upgraded the Gimp-gap to version 2.0.2 and installed, without 
problems,  the following packages:

mpeg2vidcodec_12 (MPEG-2 Encoder / Decoder, Version 1.2)
mpeg_encode-1.5b
mpeg_play-2.4
wavplay-1.4
MPlayer-1.0pre6
However, if I try to open Xtns - Split video to frames - Hummingbird.avi
(from http://carol.gimp.org/gimp/techniques/photographs/movies/) the 
Gimp gives the same error message about Xanim instead working with the 
above mentioned programs. Xanim istn't installed at all !
The avi file works in MPlayer without problems.
Thanks for your assistance

Beatriz
___
Gimp-user mailing list
Gimp-user@lists.xcf.berkeley.edu
http://lists.xcf.berkeley.edu/mailman/listinfo/gimp-user


Re: [Gimp-user] gap-xanim

2005-01-12 Thread Carol Spears
On Wed, Jan 12, 2005 at 03:05:21PM +0100, Beatriz Botero wrote:
 Carol Spears wrote:
 On Sat, Dec 18, 2004 at 03:29:15PM +0100, Beatriz Botero wrote:
 
 i am now using gap successfully and xanim is not installed here.  please 
 make certain you have installed the supporting software that is listed in 
 the README file and avoid using xanim to extract frames with.  unless you 
 dont want the blue chanel 
 
 please excuse the long absence time, as I was outdoors spending some 
 holydays.
 
 I upgraded the Gimp-gap to version 2.0.2 and installed, without 
 problems,  the following packages:
 
 mpeg2vidcodec_12 (MPEG-2 Encoder / Decoder, Version 1.2)
 mpeg_encode-1.5b
 mpeg_play-2.4
 wavplay-1.4
 MPlayer-1.0pre6
 
 However, if I try to open Xtns - Split video to frames - Hummingbird.avi
 (from http://carol.gimp.org/gimp/techniques/photographs/movies/) the 
 Gimp gives the same error message about Xanim instead working with the 
 above mentioned programs. Xanim istn't installed at all !
 The avi file works in MPlayer without problems.
 Thanks for your assistance
 
there should be two options in the Xtns --Split Video to Frames Menu,
Any XANIM readable which uses XANIM and Extract Videorange which
uses MPlayer.  

use Extract Videorange.  that hummingbird.avi came from a tutorial
about my first time with gap which was interesting.  my later experience
and better experiences with gap can be found here:
http://carol.gimp.org/gimp2/animation/gap/

carol

___
Gimp-user mailing list
Gimp-user@lists.xcf.berkeley.edu
http://lists.xcf.berkeley.edu/mailman/listinfo/gimp-user


Re: [Gimp-user] gap-xanim

2005-01-12 Thread Carol Spears
On Wed, Jan 12, 2005 at 07:36:22PM +0100, Andrew wrote:
 Carol Spears wrote:
 
 there should be two options in the Xtns --Split Video to Frames Menu,
 Any XANIM readable which uses XANIM and Extract Videorange which
 uses MPlayer.  
 
 So how come I've only got the first of these? This is gimp-2.2-pre. Do I 
 need to upgrade? Mplayer is installed.

okay, let me start by confessing that i have no idea what i added to my
MPlayer that got that working.  the MPlayer documentation is full of
suggestions for supporting software and i found myself looking for
software in many places i would not usually get software from.  i
eventually drew the line and would only get the suggested software from
ibiblio if it was not available from the gnuish sites i am acustomed to.

(recently my faith in this site experienced a set back from some
interesting screenshots which a lot of work went into but contained only
not free and not even smart file formats)

one more confession, i can extract frames with the MPlayer i built but
my MPlayer will not show video here.  it looks like i built all of this
in october of last year and there is a more current version that might
work.

i find it interesting that you do not have both options as well, since i
have the XANIM dependent option but since i do not have XAnim installed,
i get instructed to install it and told where to get it in an error
dialog.

[EMAIL PROTECTED]:/build/gap$ whereis mencoder
mencoder: /usr/local/bin/mencoder

i think you should see what you need to do to get mencoder installed.

carol

to the best of my knowledge, gap uses mencoder to extract frames with.
http://www.mplayerhq.hu/homepage/design6/news.html
___
Gimp-user mailing list
Gimp-user@lists.xcf.berkeley.edu
http://lists.xcf.berkeley.edu/mailman/listinfo/gimp-user


Re: [Gimp-user] gap-xanim

2005-01-12 Thread Beatriz Botero
Carol Spears wrote:
On Wed, Jan 12, 2005 at 03:05:21PM +0100, Beatriz Botero wrote:
 

Carol Spears wrote:
   

On Sat, Dec 18, 2004 at 03:29:15PM +0100, Beatriz Botero wrote:
i am now using gap successfully and xanim is not installed here.  please 
make certain you have installed the supporting software that is listed in 
the README file and avoid using xanim to extract frames with.  unless you 
dont want the blue chanel 

 

please excuse the long absence time, as I was outdoors spending some 
holydays.

I upgraded the Gimp-gap to version 2.0.2 and installed, without 
problems,  the following packages:

mpeg2vidcodec_12 (MPEG-2 Encoder / Decoder, Version 1.2)
mpeg_encode-1.5b
mpeg_play-2.4
wavplay-1.4
MPlayer-1.0pre6
However, if I try to open Xtns - Split video to frames - Hummingbird.avi
(from http://carol.gimp.org/gimp/techniques/photographs/movies/) the 
Gimp gives the same error message about Xanim instead working with the 
above mentioned programs. Xanim istn't installed at all !
The avi file works in MPlayer without problems.
Thanks for your assistance

   

there should be two options in the Xtns --Split Video to Frames Menu,
Any XANIM readable which uses XANIM and Extract Videorange which
uses MPlayer.  

use Extract Videorange.  that hummingbird.avi came from a tutorial
about my first time with gap which was interesting.  my later experience
and better experiences with gap can be found here:
http://carol.gimp.org/gimp2/animation/gap/
carol
 

Carol, that is the problem: I don't have the option Extract Videorange 
I only have Any XANIM readable. I have the programs installed in 
/usr/bin that is in the path. The option Video is working I did some 
tutorials with it.

Beatriz
___
Gimp-user mailing list
Gimp-user@lists.xcf.berkeley.edu
http://lists.xcf.berkeley.edu/mailman/listinfo/gimp-user


Re: [Gimp-user] gap-xanim

2005-01-12 Thread Carol Spears
On Wed, Jan 12, 2005 at 08:14:26PM +0100, Beatriz Botero wrote:
 Carol Spears wrote:
 On Wed, Jan 12, 2005 at 03:05:21PM +0100, Beatriz Botero wrote:
 
 mpeg2vidcodec_12 (MPEG-2 Encoder / Decoder, Version 1.2)
 mpeg_encode-1.5b
 mpeg_play-2.4
 wavplay-1.4
 MPlayer-1.0pre6
 
 However, if I try to open Xtns - Split video to frames - Hummingbird.avi
 (from http://carol.gimp.org/gimp/techniques/photographs/movies/) the 
 Gimp gives the same error message about Xanim instead working with the 
 above mentioned programs. Xanim istn't installed at all !
 The avi file works in MPlayer without problems.
 Thanks for your assistance
 

 
 there should be two options in the Xtns --Split Video to Frames Menu,
 Any XANIM readable which uses XANIM and Extract Videorange which
 uses MPlayer.  
 
 use Extract Videorange.  that hummingbird.avi came from a tutorial
 about my first time with gap which was interesting.  my later experience
 and better experiences with gap can be found here:
 http://carol.gimp.org/gimp2/animation/gap/
 
 Carol, that is the problem: I don't have the option Extract Videorange 
 I only have Any XANIM readable. I have the programs installed in 
 /usr/bin that is in the path. The option Video is working I did some 
 tutorials with it.
 
sorry for my rambling answer to the same question on this list.

i built my own MPlayer and installed a lot of software.  the problem
with this is that i don't know which software i installed that triggered
the option in the menu.

the software i got to build mplayer for gap with is this:
ffmpeg-0.4.8
libdivxdecore-0.4.7
mpeg2vidcodec_v12
nasm-0.98.38
xvidcore-1.0.2

i seem to remember removing the things that did not work or install from
that directory.

i wish i understood the software more and could give more specific help.

carol

___
Gimp-user mailing list
Gimp-user@lists.xcf.berkeley.edu
http://lists.xcf.berkeley.edu/mailman/listinfo/gimp-user


Re: [Gimp-user] gap-xanim

2005-01-12 Thread Sven Neumann
Hi,

Beatriz Botero [EMAIL PROTECTED] writes:

 Carol, that is the problem: I don't have the option Extract
 Videorange I only have Any XANIM readable. I have the programs
 installed in /usr/bin that is in the path. The option Video is
 working I did some tutorials with it.

Carol is using the CVS version of GAP which has much better support
for importing video and doesn't any longer rely on the outdated XAnim.


Sven
___
Gimp-user mailing list
Gimp-user@lists.xcf.berkeley.edu
http://lists.xcf.berkeley.edu/mailman/listinfo/gimp-user


Re: [Gimp-user] gap-xanim

2004-12-20 Thread Carol Spears
hi,
On Sat, Dec 18, 2004 at 03:29:15PM +0100, Beatriz Botero wrote:
 I am trying to use gap but I have problems with xanim. From the 
 addresses given by gimp only loki exists, from which I download 
 xanim-loki. But gimp delivers this error:
 
 -- quote ---
 An error occurred while trying to call xanim:
 The xanim program on your system /usr/lib/xanim2801-loki
 does not support the exporting options Ea, Ee, Eq
 --- un quote 
 
 In Google I found, in twocows,  another xanim version but gimp  
 delivers:
 -- quote 
 An error occurred while trying to call xanim:
 The xanim program on your system /usr/lib/xanim2801
 does not support the exporting options Ea, Ee, Eq
 -unquote -
 
 I looked in Google but without exit.
 
 Any help on what I should do will be greatly appreciated
 
i installed the proper xanim once.  the version that gap requests is
seriously broken.  when i used it to extract video frames from one of my
movies, it extracted frames without a blue chanel (see
http://carol.gimp.org/gimp/techniques/photographs/movies/).

i am now using gap successfully and xanim is not installed here.  please 
make certain you have installed the supporting software that is listed in 
the README file and avoid using xanim to extract frames with.  unless you 
dont want the blue chanel 

feel free to ask other questions as they arise.

carol

___
Gimp-user mailing list
[EMAIL PROTECTED]
http://lists.xcf.berkeley.edu/mailman/listinfo/gimp-user