Re: Probleme in compiling gimp 1.1.19

2000-04-10 Thread Mickael Lefevre

Marc Lehmann a écrit :
 
 On Fri, Apr 07, 2000 at 03:09:51PM +0200, Hago Ziegler [EMAIL PROTECTED] wrote:
 
  exactly the same what happened to my installation-trial. I didn't find a
  solution and reinstalled 1.1.18 which is running quite stable.
 
 The problem is that, on some system (not on mine), @MSGFMT@ is set to
 "no", instead of the empty string. (that's why it tries to call "no"). The
 current cvs version should check against this as well.
 

Yes, i modify the Makefile in /usr/share/gimp-1.1.19/plug-ins/perl/po, by
replacing the command "no -o cs.gmo cs.po" with msgfmt and it's work again.
But I don't undersatnd this mystake. Thanks
-- 
Mickael LEFEVRE
Mail : [EMAIL PROTECTED]
Tel : 33+(0)164850411





Re: Probleme in compiling gimp 1.1.19

2000-04-08 Thread Marc Lehmann

On Fri, Apr 07, 2000 at 03:09:51PM +0200, Hago Ziegler [EMAIL PROTECTED] wrote:
 
 exactly the same what happened to my installation-trial. I didn't find a
 solution and reinstalled 1.1.18 which is running quite stable.

The problem is that, on some system (not on mine), @MSGFMT@ is set to
"no", instead of the empty string. (that's why it tries to call "no"). The
current cvs version should check against this as well.

-- 
  -==- |
  ==-- _   |
  ---==---(_)__  __   __   Marc Lehmann  +--
  --==---/ / _ \/ // /\ \/ /   [EMAIL PROTECTED] |e|
  -=/_/_//_/\_,_/ /_/\_\   XX11-RIPE --+
The choice of a GNU generation   |
 |



Re: Probleme in compiling gimp 1.1.19

2000-04-07 Thread Mickael Lefevre

Ok, i had install gettext, and now, i have the function msgmerge.
But i also have another problem :

/usr/bin/perl5 ../pxgettext `find .. -name '*.pm' -o -name '*.xs' -o
-path'../examples/*'` ../Perl-Server  gimp-perl.pot~
if cmp -s gimp-perl.pot~ gimp-perl.pot; then : ; else mv gimp-perl.pot~ gim
p-perl.pot; fi
msgmerge -w 83 cs.po gimp-perl.pot cs.po~
.. terminé.
no -o cs.gmo cs.po
make[4]: no: Command not found
make[4]: *** [cs.gmo] Error 127
make[4]: Leaving directory `/usr/share/gimp-1.1.19/plug-ins/perl/po'
make[3]: *** [subdirs] Error 2
make[3]: Leaving directory `/usr/share/gimp-1.1.19/plug-ins/perl'
make[2]: *** [all-recursive] Error 1
make[2]: Leaving directory `/usr/share/gimp-1.1.19/plug-ins'
make[1]: *** [all-recursive] Error 1
make[1]: Leaving directory `/usr/share/gimp-1.1.19'
make: *** [all-recursive-am] Error 2

I need you're help
-- 
Mickael LEFEVRE
Mail : [EMAIL PROTECTED]
Tel : 33+(0)164850411



Re: Probleme in compiling gimp 1.1.19

2000-04-07 Thread Hago Ziegler

Hi,

..
msgmerge -w 83 cs.po gimp-perl.pot cs.po~
.. terminé.
no -o cs.gmo cs.po
...
make: *** [all-recursive-am] Error 2
..


exactly the same what happened to my installation-trial. I didn't find a
solution and reinstalled 1.1.18 which is running quite stable.

Hago