gimp rmps

2000-06-14 Thread Jean-Pascal Laedermann

Hello,

I need some help to get out of the this dead-end situation

rpm -Uvh gimp 1.1.22-1.i386.rpm
error: failed dependencies:
 perl = 5.005_03 is needed by gimp-1.1.22-1
 /usr/lib/perl5/site_perl/5.005/i386-pld-linux-thread is needed
by gimp-1.1.22-1
 perl(Carp) is needed by gimp-1.1.22-1
 ... (cutted)

so I try  :

rpm -Uvh perl-5.00505-10.i386.rpm
 error: failed dependencies:
 perl-MD5 is needed by cleanfeed-0.95.7b-3

And :

rpm -Uvh perl-MD5-1.7-6.i386.rpm
error: package perl-MD5-1.7-6 is already installed

Any idea ?

--
Jean-Pascal Laedermann
ing. phys. EPFL, mathématicien UNIL

Institut de Radiophysique Appliquée
Grand-Pré 1
CH-1007 Lausanne
Switzerland

phone: +41 21 623 34 55
mailto:[EMAIL PROTECTED]

Post Tenebras Linux !





Re: gimp rmps

2000-06-14 Thread Alan Buxey

hi,

 rpm -Uvh perl-5.00505-10.i386.rpm

put rpm -ivh instead

alan