Re: [git-users] Re: git http clone error

2010-07-16 Thread Peter
:) On Fri, Jul 16, 2010 at 1:27 PM, sudharsan chandrababu meetsudhar...@gmail.com wrote: I solved the problem myself by pushing to repo using git protocol ,by enabling git receive pack. On Jul 10, 1:20 pm, Peter liuhui...@gmail.com wrote: For your situation, using Git:// protocol is fine.

[git-users] Re: git http clone error

2010-07-16 Thread Konstantin Khomoutov
Hey, guys, could you please stick to the widely-accepted and sensible rules of netiquette and at least stop over-quoting let alone top- posting (which sucks big time on its own)?! Quoting 5k of text just to post one smiley and make all the list subscribers see this is slightly over the top in my

[git-users] Re: git http clone error

2010-07-15 Thread sudharsan chandrababu
I solved the problem myself by pushing to repo using git protocol ,by enabling git receive pack. On Jul 10, 1:20 pm, Peter liuhui...@gmail.com wrote: For your situation, using Git:// protocol is fine. But You can't clone from http:// priotocol. Could you use ie to verify your http://  

Re: [git-users] Re: git http clone error

2010-07-10 Thread Peter
For your situation, using Git:// protocol is fine. But You can't clone from http:// priotocol. Could you use ie to verify your http:// (WebDav) setting? Could you access it buy WebDav protocol, to read and write. If you Couldn't, Maybe there are other errors On Sat, Jul 10, 2010 at 1:13 PM,

[git-users] Re: git http clone error

2010-07-09 Thread sudharsan chandrababu
Hi Peter, I really appreciate your immediate response. I have already run the command git-update-server-info more than 10 times in my server and also the hook script (post-update) is enabled. what i notice is whenever i do a git clone the error (warning: remote HEAD refers to nonexistent ref,

Re: [git-users] Re: git http clone error

2010-07-09 Thread Peter
May be You need check your folders' and files' permission. To see that did you http server permit to access all of your git files. On Fri, Jul 9, 2010 at 10:32 PM, sudharsan chandrababu meetsudhar...@gmail.com wrote: Hi Peter, I really appreciate your immediate response. I have

[git-users] Re: git http clone error

2010-07-09 Thread sudharsan chandrababu
Ya i am able to see the files and folders inside the repository using web interface ( i mean gitweb) Permission to the repo is 777. Run the cmd: git update-server-info, Still getting the same error, while cloning. Is there anything specially to be done for http accessing. When i googled it says