Re: [git-users] blob command not supproted ?

2014-09-30 Thread Sabri LABBENE
On Fri, Sep 26, 2014 at 4:48 PM, Konstantin Khomoutov flatw...@users.sourceforge.net wrote: On Fri, 26 Sep 2014 01:58:41 -0700 (PDT) Sabri LABBENE sabri.labb...@gmail.com wrote: I'm trying to using fast-import. My git version is git version 1.9.4.msysgit.0 I'm on a windows platform

[git-users] blob command not supproted ?

2014-09-26 Thread Sabri LABBENE
Hi all, I'm trying to using fast-import. My git version is git version 1.9.4.msysgit.0 I'm on a windows platform Windeow Seven Entreprise SP1 I have CRLF as end line caracter in my fast-import stream. Here is the fast-import crash: fast-import crash report: fast-import process: 8512

Re: [git-users] blob command not supproted ?

2014-09-26 Thread Konstantin Khomoutov
On Fri, 26 Sep 2014 01:58:41 -0700 (PDT) Sabri LABBENE sabri.labb...@gmail.com wrote: I'm trying to using fast-import. My git version is git version 1.9.4.msysgit.0 I'm on a windows platform Windeow Seven Entreprise SP1 I have CRLF as end line caracter in my fast-import stream. Here is the