Re: [git-users] UnicodeDecodeError: 'utf8' codec can't decode byte 0x92 in position 377826: invalid start byte

2015-04-08 Thread Dale R. Worley
python.beggine...@gmail.com writes: I am getting the following error while executing the below code snippet exactly at the line if uID in repo.git.log():, the problem is in repo.git.log(),the error happens way down in the bowels of the repo.git.log() command, I think because the output

[git-users] UnicodeDecodeError: 'utf8' codec can't decode byte 0x92 in position 377826: invalid start byte

2015-04-08 Thread python . begginer29
I am getting the following error while executing the below code snippet exactly at the line if uID in repo.git.log():, the problem is in repo.git.log(),the error happens way down in the bowels of the repo.git.log() command, I think because the output produced by the git command doesn't

Re: [git-users] UnicodeDecodeError: 'utf8' codec can't decode byte 0x92 in position 377826: invalid start byte

2015-04-08 Thread python . begginer29
Dale - this is in python 2.7.3 and using gitpython On Wednesday, April 8, 2015 at 4:54:11 PM UTC-7, Dale Worley wrote: python.b...@gmail.com javascript: writes: I am getting the following error while executing the below code snippet exactly at the line if uID in repo.git.log():, the

Re: [git-users] Git openssl version

2015-04-08 Thread win-newbie
Thanks Konstantin! I have confirmed that those dll's are version 1.0.1.13 which is 1.0.1m. 2 things I am confused about are: 1. Why would strings report openssl-1.0.1h? 2. Why are those msys-* dll's renamed? On Wednesday, April 8, 2015 at 1:19:42 PM UTC-5, Konstantin Khomoutov wrote: On Wed,

Re: [git-users] Git openssl version

2015-04-08 Thread Konstantin Khomoutov
On Wed, 8 Apr 2015 11:30:11 -0700 (PDT) win-newbie mamta.upadh...@gmail.com wrote: Thanks Konstantin! I have confirmed that those dll's are version 1.0.1.13 which is 1.0.1m. 2 things I am confused about are: 1. Why would strings report openssl-1.0.1h? The strings utility merely dumps

Re: [git-users] How to update last version git, Now I have git version 1.9.1 in Linux

2015-04-08 Thread John McKown
On Wed, Apr 8, 2015 at 12:59 PM, Jorge Luis Callalle Torres jlcalla...@gmail.com wrote: How to update last version git, Now I have git version 1.9.1 in Linux what can I do thanks a lot ‚ÄčIf you are asking how to upgrade from version 1.9.1 to the current version of git, that will depend on

Re: [git-users] Git openssl version

2015-04-08 Thread Konstantin Khomoutov
On Wed, 8 Apr 2015 10:59:42 -0700 (PDT) win-newbie mamta.upadh...@gmail.com wrote: I installed git-1.9.5 using the windows installer. When I run libneon-25.dll through dependency walker, I see it was linked with MSYS-SSL-1.0.0.DLL and MSYS-CRYPTO-1.0.0.DLL. Are these openssl-1.0.1m dlls

[git-users] Git openssl version

2015-04-08 Thread win-newbie
Hi all, I installed git-1.9.5 using the windows installer. When I run libneon-25.dll through dependency walker, I see it was linked with MSYS-SSL-1.0.0.DLL and MSYS-CRYPTO-1.0.0.DLL. Are these openssl-1.0.1m dlls renamed? I am confused because running strings on libneon-25.dll, shows

[git-users] How to update last version git, Now I have git version 1.9.1 in Linux

2015-04-08 Thread Jorge Luis Callalle Torres
How to update last version git, Now I have git version 1.9.1 in Linux what can I do thanks a lot -- You received this message because you are subscribed to the Google Groups Git for human beings group. To unsubscribe from this group and stop receiving emails from it, send an email to

[git-users] Error when attempting to stash a submodule deletion

2015-04-08 Thread Josh Hagins
I'm running into a problem when attempting to stash a submodule deletion when the submodule directory is empty. Below are the steps to reproduce. $ git submodule add $SUBMODULE_URL path/to/submodule $ git commit -m Add submodule $ git rm path/to/submodule $ mkdir -p path/to/submodule $ git stash