Re: lua haproxy-auth-request - round 2

2018-10-10 Thread Computerisms Corporation
Hi Tim, On 2018-10-09 10:40 AM, Tim Düsterhus wrote: Bob, Am 05.10.2018 um 22:10 schrieb Computerisms Corporation: Okay, this is something I hadn't looked at.  Not 100% sure I am interpreting correctly, but assuming I am, then the browser is reporting that the connection is successfully

Re: lua haproxy-auth-request - round 2

2018-10-09 Thread Tim Düsterhus
Bob, Am 05.10.2018 um 22:10 schrieb Computerisms Corporation: > Okay, this is something I hadn't looked at.  Not 100% sure I am > interpreting correctly, but assuming I am, then the browser is reporting > that the connection is successfully upgrading to websockets both with > and without the Lua

Re: lua haproxy-auth-request - round 2

2018-10-05 Thread Computerisms Corporation
Hi Tim, Thanks for the response, and apologies for the delay. Popularity is advertised as a good thing, but I have my doubts. Regardless, I am back on track with this project for the moment. While I don't have any idea from the top of my head your configuration surely would be helpful.

Re: lua haproxy-auth-request - round 2

2018-09-26 Thread Tim Düsterhus
Bob, Am 25.09.2018 um 01:08 schrieb Computerisms Corporation: > if you are still with me, thank you so much for reading this far.  I > would truly appreciate any thoughts you might have on how to diagnose > what is causing this issue... > While I don't have any idea from the top of my head your

lua haproxy-auth-request - round 2

2018-09-24 Thread Computerisms Corporation
Hi Tim and other Gurus, I am using the auth-request lua script from here (thanks Tim, you rock for publishing this): https://github.com/TimWolla/haproxy-auth-request Haproxy is sitting in front of two nodejs apps; etherpad and ethercalc. it is also sitting in front of apache which is