[hwloc-devel] Create success (hwloc r1.0a1r1450)

2009-12-08 Thread MPI Team
Creating nightly hwloc snapshot SVN tarball was a success. Snapshot: hwloc 1.0a1r1450 Start time: Tue Dec 8 21:01:05 EST 2009 End time: Tue Dec 8 21:03:02 EST 2009 Your friendly daemon, Cyrador

Re: [hwloc-devel] [hwloc-svn] svn:hwloc r1447

2009-12-08 Thread Brice Goglin
Jeff Squyres wrote: > What happens if you run configure? > In the first error I sent, configure works and build fails with: Making all in src make[1]: Entering directory `/net/home/bgoglin/hwloc/build3/src' CC topology.lo ../libtool: line 819: X--tag=CC: command not found ../libtool:

Re: [hwloc-devel] [hwloc-svn] svn:hwloc r1447

2009-12-08 Thread Jeff Squyres
What happens if you run configure? On Dec 8, 2009, at 1:41 PM, Brice Goglin wrote: > Brice Goglin wrote: > > Jeff Squyres wrote: > > > >> On Dec 8, 2009, at 1:23 PM, Brice Goglin wrote: > >> > >> > >> > >>> We already have > >>> LT_PREREQ([2.2.6]) > >>> LT_INIT > >>> It doesn't seem to

Re: [hwloc-devel] [hwloc-svn] svn:hwloc r1447

2009-12-08 Thread Brice Goglin
Brice Goglin wrote: > Jeff Squyres wrote: > >> On Dec 8, 2009, at 1:23 PM, Brice Goglin wrote: >> >> >> >>> We already have >>> LT_PREREQ([2.2.6]) >>> LT_INIT >>> It doesn't seem to actually enforce libtool >= 2.2.6 >>> >>> >> Really? That would be surprising -- I don't

Re: [hwloc-devel] [hwloc-svn] svn:hwloc r1447

2009-12-08 Thread Jeff Squyres
On Dec 8, 2009, at 1:23 PM, Brice Goglin wrote: > We already have > LT_PREREQ([2.2.6]) > LT_INIT > It doesn't seem to actually enforce libtool >= 2.2.6 Really? That would be surprising -- I don't have LT < 2.2.6 convenient to test with... -- Jeff Squyres jsquy...@cisco.com

[hwloc-devel] update libtool/autoconf

2009-12-08 Thread Jeff Squyres
I updated the v0.9 branch to require LT 2.2.6b to build tarballs, and the trunk to require AC 2.65 (the latest) and LT 2.2.6b. Libltdl (shipped in libtool) had a security issue that was patched in 2.2.6b. The issue doesn't affect hwloc (hwloc doesn't even use libltdl -- yet), but I didn't

Re: [hwloc-devel] [hwloc-svn] svn:hwloc r1447

2009-12-08 Thread Brice Goglin
jsquy...@osl.iu.edu wrote: > Author: jsquyres > Date: 2009-12-08 13:15:03 EST (Tue, 08 Dec 2009) > New Revision: 1447 > URL: https://svn.open-mpi.org/trac/hwloc/changeset/1447 > > Log: > New require LT 2.2.6b > By the way, isn't LT_INIT supposed to enforce the required version? We had a bug

Re: [hwloc-devel] Disabling X component

2009-12-08 Thread Samuel Thibault
Hello, Ashley Pittman, le Fri 04 Dec 2009 12:08:11 +, a écrit : > On Fri, 2009-12-04 at 13:04 +0100, Samuel Thibault wrote: > > Ashley Pittman, le Fri 04 Dec 2009 11:06:12 +, a écrit : > > > The debian version of -.txt (lstopo 0.9.3rc1) leaves my terminal with > > > the colours inverted