Re: USS "pwd" returns nothing? Maybe file system created wrong?

2020-06-30 Thread Mike Schwab
Are you using CKD or CCKD64 volumes? CCKD has a 4GB limit and CKD has to have a multi file setup. On Tue, Jun 30, 2020 at 9:29 AM Michael Knigge wrote: > > All, > > have you ever came accross something like that? > > I can change into an directory, „ls“ works but „pwd“ returns…. Nothing?!? >

Re: USS "pwd" returns nothing? Maybe file system created wrong?

2020-06-30 Thread Michael Babcock
You are creating a 10,000 cylinder data set. Is it defined as extended format?I also seem to recall that you had to define something in z/VM for a volume when running z/PDT. On Tue, Jun 30, 2020 at 4:29 AM Michael Knigge wrote: > All, > > have you ever came accross something like that? > >

Re: USS "pwd" returns nothing? Maybe file system created wrong?

2020-06-30 Thread Seymour J Metz
From: IBM Mainframe Discussion List [IBM-MAIN@LISTSERV.UA.EDU] on behalf of Michael Knigge [michael.kni...@set.de] Sent: Tuesday, June 30, 2020 5:29 AM To: IBM-MAIN@LISTSERV.UA.EDU Subject: USS "pwd" returns nothing? Maybe file system created wrong? All, have you ever ca

USS "pwd" returns nothing? Maybe file system created wrong?

2020-06-30 Thread Michael Knigge
All, have you ever came accross something like that? I can change into an directory, „ls“ works but „pwd“ returns…. Nothing?!? When I’m in this particular directory a „cd ..“ returns „EDC5122I Input/output error.“ I’m pretty new to this „USS administration“ (I’m administering a z/OS