Benedikt Ritter created SANDBOX-439:
---------------------------------------

             Summary: [BeanUtils2] Rename 
ClassLoaderBuilder.loadWithClassLoader to loadWith
                 Key: SANDBOX-439
                 URL: https://issues.apache.org/jira/browse/SANDBOX-439
             Project: Commons Sandbox
          Issue Type: Bug
          Components: BeanUtils2
    Affects Versions: Nightly Builds
            Reporter: Benedikt Ritter
            Assignee: Benedikt Ritter
            Priority: Minor
             Fix For: Nightly Builds


As discussed on the ML, this method should be renamed to loadWith(ClassLoader) 
(http://markmail.org/message/6oha4pdwb4ectuas)

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Reply via email to