[jira] [Updated] (AMBARI-18503) MapReduce is showing incorrect component version in HDP 2.6

2016-10-17 Thread Andrew Onischuk (JIRA)
[ https://issues.apache.org/jira/browse/AMBARI-18503?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel ] Andrew Onischuk updated AMBARI-18503: - Resolution: Fixed Status: Resolved (was: Patch Available) Committed to trunk

[jira] [Updated] (AMBARI-18503) MapReduce is showing incorrect component version in HDP 2.6

2016-10-17 Thread Dmytro Grinenko (JIRA)
[ https://issues.apache.org/jira/browse/AMBARI-18503?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel ] Dmytro Grinenko updated AMBARI-18503: - Attachment: AMBARI-18503.patch > MapReduce is showing incorrect component version in

[jira] [Updated] (AMBARI-18503) MapReduce is showing incorrect component version in HDP 2.6

2016-10-17 Thread Dmytro Grinenko (JIRA)
[ https://issues.apache.org/jira/browse/AMBARI-18503?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel ] Dmytro Grinenko updated AMBARI-18503: - Attachment: (was: AMBARI-18503.patch) > MapReduce is showing incorrect component

[jira] [Updated] (AMBARI-18503) MapReduce is showing incorrect component version in HDP 2.6

2016-09-30 Thread Dmytro Grinenko (JIRA)
[ https://issues.apache.org/jira/browse/AMBARI-18503?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel ] Dmytro Grinenko updated AMBARI-18503: - Status: Patch Available (was: Open) > MapReduce is showing incorrect component version

[jira] [Updated] (AMBARI-18503) MapReduce is showing incorrect component version in HDP 2.6

2016-09-30 Thread Dmytro Grinenko (JIRA)
[ https://issues.apache.org/jira/browse/AMBARI-18503?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel ] Dmytro Grinenko updated AMBARI-18503: - Attachment: AMBARI-18503.patch > MapReduce is showing incorrect component version in