[marble] [Bug 402153] Marble 2.2.20 (2.3 development version): Imported track nearly invisible

2018-12-15 Thread Axel Braun
https://bugs.kde.org/show_bug.cgi?id=402153 Axel Braun changed: What|Removed |Added Platform|Other |openSUSE RPMs --- Comment #1 from Axel Braun

[marble] [Bug 402153] New: Marble 2.2.20 (2.3 development version): Imported track nearly invisible

2018-12-15 Thread Axel Braun
https://bugs.kde.org/show_bug.cgi?id=402153 Bug ID: 402153 Summary: Marble 2.2.20 (2.3 development version): Imported track nearly invisible Product: marble Version: unspecified Platform: Other OS: Linux

[kontact] [Bug 401946] New: KMail 5.9.3: Wrong MIME Type if document is attached from dolphin/Webdav

2018-12-10 Thread Axel Braun
https://bugs.kde.org/show_bug.cgi?id=401946 Bug ID: 401946 Summary: KMail 5.9.3: Wrong MIME Type if document is attached from dolphin/Webdav Product: kontact Version: 5.9.2 Platform: Other OS: Linux

[k3b] [Bug 315140] k3b does not create image and does not recognize empty CD with saved project

2018-11-18 Thread Axel Braun
https://bugs.kde.org/show_bug.cgi?id=315140 Axel Braun changed: What|Removed |Added Resolution|WAITINGFORINFO |--- Status|NEEDSINFO

[kdelibs] [Bug 313295] Activity performed, although whole part was cancelled

2018-11-18 Thread Axel Braun
https://bugs.kde.org/show_bug.cgi?id=313295 --- Comment #3 from Axel Braun --- Checked this on KMail 5.7.3 (openSUSE Leap 15), issue is still persistent. -- You are receiving this mail because: You are watching all bug changes.

[frameworks-baloo] [Bug 400704] Baloo indexing I/O introduces serious noticable delays

2018-11-11 Thread Axel Braun
https://bugs.kde.org/show_bug.cgi?id=400704 --- Comment #5 from Axel Braun --- (In reply to Stefan Brüns from comment #4) > Even with low priority, the kernel eventually has to flush the write > buffers, causing the high I/O latency for other tasks. Should the I/O traffic from

[kdelibs] [Bug 225479] KDE4: Send to Fax | mail as PDF missing from print menu

2018-11-10 Thread Axel Braun
https://bugs.kde.org/show_bug.cgi?id=225479 Axel Braun changed: What|Removed |Added Resolution|WAITINGFORINFO |UNMAINTAINED Status|NEEDSINFO

[frameworks-baloo] [Bug 400704] Baloo indexing I/O introduces serious noticable delays

2018-11-06 Thread Axel Braun
https://bugs.kde.org/show_bug.cgi?id=400704 --- Comment #2 from Axel Braun --- Thanks for your explanation, Stefan. Although I dont know how I can influence the behaviour. If I start the computer the next day I would not expect heavy re-indexing. Are - by default - the database stores

[frameworks-baloo] [Bug 333655] Baloo indexing I/O introduces serious noticable delays

2018-11-05 Thread Axel Braun
https://bugs.kde.org/show_bug.cgi?id=333655 --- Comment #74 from Axel Braun --- (In reply to Stefan Brüns from comment #73) > This bug report started with the KDE4 version which still used a Xapian DB. > > Adding comments to it messes up any attempts to pinpoint current issues. >

[frameworks-baloo] [Bug 400704] New: Baloo indexing I/O introduces serious noticable delays

2018-11-05 Thread Axel Braun
https://bugs.kde.org/show_bug.cgi?id=400704 Bug ID: 400704 Summary: Baloo indexing I/O introduces serious noticable delays Product: frameworks-baloo Version: 5.45.0 Platform: Other OS: Linux Status: REPORTED

[kmail2] [Bug 394628] Kontact 5.8.1 Reply to mail in HTML mode crashes KMail

2018-10-30 Thread Axel Braun
https://bugs.kde.org/show_bug.cgi?id=394628 Axel Braun changed: What|Removed |Added Resolution|WAITINGFORINFO |--- Status|NEEDSINFO

[frameworks-baloo] [Bug 333655] Baloo indexing I/O introduces serious noticable delays

2018-10-25 Thread Axel Braun
https://bugs.kde.org/show_bug.cgi?id=333655 --- Comment #72 from Axel Braun --- PS: I have configured the search to not index the file content. Thats why the heavy IO surprises me even more -- You are receiving this mail because: You are watching all bug changes.

[frameworks-baloo] [Bug 333655] Baloo indexing I/O introduces serious noticable delays

2018-10-25 Thread Axel Braun
https://bugs.kde.org/show_bug.cgi?id=333655 Axel Braun changed: What|Removed |Added CC||axel.br...@gmx.de --- Comment #71 from Axel Braun

[kaddressbook] [Bug 398847] Kaddressbook not parsing gmail contacts

2018-10-21 Thread Axel Braun
https://bugs.kde.org/show_bug.cgi?id=398847 --- Comment #4 from Axel Braun --- I had just opened a slightly different problem some days ago - https://bugs.kde.org/show_bug.cgi?id=400033 not sure if they may be related -- You are receiving this mail because: You are watching all bug changes.

[kcontacts] [Bug 400033] New: Sync of google contacts overwrites local settings

2018-10-19 Thread Axel Braun
https://bugs.kde.org/show_bug.cgi?id=400033 Bug ID: 400033 Summary: Sync of google contacts overwrites local settings Product: kcontacts Version: 5.9.0 Platform: Other OS: Linux Status: REPORTED Severity:

[kmail2] [Bug 384432] Columns change reconfigured width at midnight in kmail2

2018-10-16 Thread Axel Braun
https://bugs.kde.org/show_bug.cgi?id=384432 Axel Braun changed: What|Removed |Added CC||axel.br...@gmx.de --- Comment #2 from Axel Braun

[kmail2] [Bug 378011] KMail 5.4.3 Mailing list not resolved

2018-10-10 Thread Axel Braun
https://bugs.kde.org/show_bug.cgi?id=378011 --- Comment #27 from Axel Braun --- In between I believe its not the number of recipients - it's the name of the group: If I rename test_group to testgroup, everything works -- You are receiving this mail because: You are watching all bug changes.

[kmail2] [Bug 378011] KMail 5.4.3 Mailing list not resolved

2018-10-09 Thread Axel Braun
https://bugs.kde.org/show_bug.cgi?id=378011 --- Comment #26 from Axel Braun --- One more hint - creating a small group of 5 recipients works (and is resolved as well), saving a list of 26 recipients fails. Default setting of max 200 recipients is unchanged -- You are receiving this mail

[kmail2] [Bug 378011] KMail 5.4.3 Mailing list not resolved

2018-10-08 Thread Axel Braun
https://bugs.kde.org/show_bug.cgi?id=378011 --- Comment #25 from Axel Braun --- Quick update on this, using KMail/Kontact 5.9.1/Application 18.08.1 - problem is still present. Reproduction instructions of comment 24 still valid. Please fix! -- You are receiving this mail because: You

[kmail2] [Bug 379240] KMail 5.4.3: deleting mail recipients shuffels recipients around

2018-09-30 Thread Axel Braun
https://bugs.kde.org/show_bug.cgi?id=379240 Axel Braun changed: What|Removed |Added Status|REPORTED|RESOLVED Resolution

[kwalletmanager] [Bug 356951] kwalletmanager5 asks 3 times for the Password

2018-09-30 Thread Axel Braun
https://bugs.kde.org/show_bug.cgi?id=356951 Axel Braun changed: What|Removed |Added Resolution|--- |UNMAINTAINED Status|REPORTED

[kaddressbook] [Bug 398847] Kaddressbook not parsing gmail contacts

2018-09-30 Thread Axel Braun
https://bugs.kde.org/show_bug.cgi?id=398847 Axel Braun changed: What|Removed |Added CC||axel.br...@gmx.de --- Comment #1 from Axel Braun

[kio-extras] [Bug 395130] cant connect to mtp-device (unknown error code 150)

2018-09-13 Thread Axel Braun
https://bugs.kde.org/show_bug.cgi?id=395130 --- Comment #6 from Axel Braun --- (In reply to Enrico Tagliavini from comment #5) > (In reply to Axel Braun from comment #4) > > (In reply to Christoph Feck from comment #1) > > > Might be a duplicate of bug 387454. > > >

[frameworks-solid] [Bug 387454] MTP doesn't work in KDE with Linux 4.14

2018-09-12 Thread Axel Braun
https://bugs.kde.org/show_bug.cgi?id=387454 Axel Braun changed: What|Removed |Added CC||axel.br...@gmx.de --- Comment #37 from Axel Braun

[kio-extras] [Bug 395130] cant connect to mtp-device (unknown error code 150)

2018-09-12 Thread Axel Braun
https://bugs.kde.org/show_bug.cgi?id=395130 --- Comment #4 from Axel Braun --- (In reply to Christoph Feck from comment #1) > Might be a duplicate of bug 387454. I have tried the proposed workaround (comment #25 in the bug description) and now get the error 'Could not read. Reason: I/O-Prob

[kmail2] [Bug 390733] KMail cannot send mails using gmail smtp

2018-09-08 Thread Axel Braun
https://bugs.kde.org/show_bug.cgi?id=390733 Axel Braun changed: What|Removed |Added CC||axel.br...@gmx.de --- Comment #8 from Axel Braun

[kfax] [Bug 102882] saved fax has lost scaling

2018-09-03 Thread Axel Braun
https://bugs.kde.org/show_bug.cgi?id=102882 --- Comment #11 from Axel Braun --- (In reply to Andrew Crouthamel from comment #10) > Hello! Sorry to be the bearer of bad news, but this project has been > unmaintained for many years and I will be closing this bug. well, having a bug for 12

[Akonadi] [Bug 396657] Search mail kills akonadi server

2018-08-28 Thread Axel Braun
https://bugs.kde.org/show_bug.cgi?id=396657 Axel Braun changed: What|Removed |Added Status|NEEDSINFO |UNCONFIRMED Resolution|WAITINGFORINFO

[kio-extras] [Bug 340173] KDE 4.14.2: Sony Xperia Z2 not recognized

2018-08-18 Thread Axel Braun
https://bugs.kde.org/show_bug.cgi?id=340173 Axel Braun changed: What|Removed |Added Resolution|WAITINGFORINFO |--- Status|NEEDSINFO

[kompare] [Bug 396789] New: cant apply a path to source

2018-07-23 Thread Axel Braun
https://bugs.kde.org/show_bug.cgi?id=396789 Bug ID: 396789 Summary: cant apply a path to source Product: kompare Version: 4.1.3 Platform: Other OS: Linux Status: UNCONFIRMED Severity: normal

[Akonadi] [Bug 396657] Search mail kills akonadi server

2018-07-19 Thread Axel Braun
https://bugs.kde.org/show_bug.cgi?id=396657 --- Comment #1 from Axel Braun --- After starting akonadi manually again: docb@T520:~> akonadictl start Connecting to deprecated signal QDBusConnectionInterface::serviceOwnerChanged(QString,QString,QString) org.kde.pim.akonadiserver: Postgre

[Akonadi] [Bug 396657] New: Search mail kills akonadi server

2018-07-19 Thread Axel Braun
https://bugs.kde.org/show_bug.cgi?id=396657 Bug ID: 396657 Summary: Search mail kills akonadi server Product: Akonadi Version: 5.8.2 Platform: Other OS: Linux Status: UNCONFIRMED Severity: normal

[kmail2] [Bug 396398] New: KMail 5.8.2 displays HTML formatting on top of message

2018-07-11 Thread Axel Braun
https://bugs.kde.org/show_bug.cgi?id=396398 Bug ID: 396398 Summary: KMail 5.8.2 displays HTML formatting on top of message Product: kmail2 Version: 5.8.2 Platform: Other OS: Linux Status: UNCONFIRMED

[kmail2] [Bug 324958] First mail with signature takes around 15 minutes

2018-07-03 Thread Axel Braun
https://bugs.kde.org/show_bug.cgi?id=324958 --- Comment #3 from Axel Braun --- See last comment in bug 349711, may be related -- You are receiving this mail because: You are watching all bug changes.

[kmail2] [Bug 349711] KMail 4.14.9 hangs when sending (signed) message

2018-07-03 Thread Axel Braun
https://bugs.kde.org/show_bug.cgi?id=349711 --- Comment #8 from Axel Braun --- In 5.8.2 I found that sending is completely blocked (you have to kill the kmail-process!) if the S/MIME certificate that is set in the identity is expired. Once the certificate is removed, everything works as expected

[kontact] [Bug 393719] KMail 5.8.1: Reply to HTML-Message includes all formatting in mail body

2018-07-03 Thread Axel Braun
https://bugs.kde.org/show_bug.cgi?id=393719 --- Comment #1 from Axel Braun --- In 5.8.2 it became slightly better, but still formatings for Umlauts () are contained -- You are receiving this mail because: You are watching all bug changes.

[kio-extras] [Bug 395130] cant connect to mtp-device (unknown error code 150)

2018-06-21 Thread Axel Braun
https://bugs.kde.org/show_bug.cgi?id=395130 --- Comment #2 from Axel Braun --- (In reply to Christoph Feck from comment #1) > Might be a duplicate of bug 387454. ...but I have kernel 4.17.1 in between and see the same issue (not working) -- You are receiving this mail because:

[kmail2] [Bug 395448] New: kmail 5.8.1: Auto-load of web-content after first HTML mail

2018-06-15 Thread Axel Braun
https://bugs.kde.org/show_bug.cgi?id=395448 Bug ID: 395448 Summary: kmail 5.8.1: Auto-load of web-content after first HTML mail Product: kmail2 Version: 5.8.0 Platform: Other OS: Linux Status:

[plasma4] [Bug 324150] System monitor shows high load during idle times

2018-06-08 Thread Axel Braun
https://bugs.kde.org/show_bug.cgi?id=324150 --- Comment #4 from Axel Braun --- First reaction on that bug report after 5 years...not maintained anymore. Partly I really ask myself if it is worth to spend the time to create bug reports... -- You are receiving this mail because: You are watching

[kio-extras] [Bug 395130] New: cant connect to mtp-device (unknown error code 150)

2018-06-08 Thread Axel Braun
https://bugs.kde.org/show_bug.cgi?id=395130 Bug ID: 395130 Summary: cant connect to mtp-device (unknown error code 150) Product: kio-extras Version: 18.04.0 Platform: Other OS: Linux Status: UNCONFIRMED

[Akonadi] [Bug 385532] Rebuild of database results in kmail crash and infinte loop

2018-05-28 Thread Axel Braun
https://bugs.kde.org/show_bug.cgi?id=385532 --- Comment #1 from Axel Braun <axel.br...@gmx.de> --- On an upgraded Leap15 system I see he error message Connection to server lost 3 as stated below again. What should that message tell me? Akonadi is running for more than 20h in between, h

[kmail2] [Bug 394784] New: KMAIl 5.8.1: Reply to HTML-mail in text mode includes content from last mail

2018-05-28 Thread Axel Braun
https://bugs.kde.org/show_bug.cgi?id=394784 Bug ID: 394784 Summary: KMAIl 5.8.1: Reply to HTML-mail in text mode includes content from last mail Product: kmail2 Version: 5.8.0 Platform: Other OS: Linux

[kmail2] [Bug 394782] New: Feature Request: Reply with HTML

2018-05-28 Thread Axel Braun
https://bugs.kde.org/show_bug.cgi?id=394782 Bug ID: 394782 Summary: Feature Request: Reply with HTML Product: kmail2 Version: Git (master) Platform: Other OS: Linux Status: UNCONFIRMED Severity: normal

[kmail2] [Bug 394628] New: Kontact 5.8.1 Reply to mail in HTML mode crashes KMail

2018-05-23 Thread Axel Braun
https://bugs.kde.org/show_bug.cgi?id=394628 Bug ID: 394628 Summary: Kontact 5.8.1 Reply to mail in HTML mode crashes KMail Product: kmail2 Version: 5.7.2 Platform: Other OS: Linux Status: UNCONFIRMED

[kontact] [Bug 393947] kontact does not find calendar when accepting outlook invitation

2018-05-07 Thread Axel Braun
https://bugs.kde.org/show_bug.cgi?id=393947 Axel Braun <axel.br...@gmx.de> changed: What|Removed |Added Summary|kmail does not find |kontact does no

[kontact] [Bug 393947] New: kmail does not find calendar when accepting outlook invitation

2018-05-07 Thread Axel Braun
https://bugs.kde.org/show_bug.cgi?id=393947 Bug ID: 393947 Summary: kmail does not find calendar when accepting outlook invitation Product: kontact Version: 5.8.1 Platform: Other OS: Linux

[kontact] [Bug 393719] New: KMail 5.8.1: Reply to HTML-Message includes all formatting in mail body

2018-05-01 Thread Axel Braun
https://bugs.kde.org/show_bug.cgi?id=393719 Bug ID: 393719 Summary: KMail 5.8.1: Reply to HTML-Message includes all formatting in mail body Product: kontact Version: 5.8.1 Platform: Other OS: Linux

[plasma-pa] [Bug 392666] KDE Volume control resets volume on each pause

2018-04-04 Thread Axel Braun
https://bugs.kde.org/show_bug.cgi?id=392666 --- Comment #4 from Axel Braun <axel.br...@gmx.de> --- (In reply to David Rosca from comment #2) > It has nothing to do, you should not use flat-volumes if you don't like it > (it is disabled by default in almost all distributions). Sorry,

[plasma-pa] [Bug 392666] KDE Volume control resets volume on each pause

2018-04-04 Thread Axel Braun
https://bugs.kde.org/show_bug.cgi?id=392666 --- Comment #1 from Axel Braun <axel.br...@gmx.de> --- It seems that this can be worked around by setting ; flat-volumes = no in /etc/pulse/daemon.conf and then restarting pulseaudio (resp. logging off and on again) -- You are receiving thi

[plasma-pa] [Bug 392666] New: KDE Volume control resets volume on each pause

2018-04-03 Thread Axel Braun
https://bugs.kde.org/show_bug.cgi?id=392666 Bug ID: 392666 Summary: KDE Volume control resets volume on each pause Product: plasma-pa Version: 5.12.4 Platform: Other OS: Linux Status: UNCONFIRMED

[kmail2] [Bug 392362] New: KMail 5.7.3: reading pane not at start of mail

2018-03-26 Thread Axel Braun
https://bugs.kde.org/show_bug.cgi?id=392362 Bug ID: 392362 Summary: KMail 5.7.3: reading pane not at start of mail Product: kmail2 Version: 5.7.2 Platform: Other OS: Linux Status: UNCONFIRMED Severity:

[kmail2] [Bug 378011] KMail 5.4.3 Mailing list not resolved

2018-02-18 Thread Axel Braun
https://bugs.kde.org/show_bug.cgi?id=378011 Axel Braun <axel.br...@gmx.de> changed: What|Removed |Added CC||wba...@tmo.at --- Comme

[plasmashell] [Bug 387530] New: Plasma 5.11.3 - Print settings not recognized in print dialog

2017-12-02 Thread Axel Braun
https://bugs.kde.org/show_bug.cgi?id=387530 Bug ID: 387530 Summary: Plasma 5.11.3 - Print settings not recognized in print dialog Product: plasmashell Version: 5.11.3 Platform: Other OS: Linux

[Akonadi] [Bug 378514] No network at startup -> No mail

2017-11-24 Thread Axel Braun
https://bugs.kde.org/show_bug.cgi?id=378514 Axel Braun <axel.br...@gmx.de> changed: What|Removed |Added Severity|normal |crash --- Comment #1 fro

[kmail2] [Bug 378011] KMail 5.4.3 Mailing list not resolved

2017-11-23 Thread Axel Braun
https://bugs.kde.org/show_bug.cgi?id=378011 --- Comment #22 from Axel Braun <axel.br...@gmx.de> --- still broken in 5.6.3 -- You are receiving this mail because: You are watching all bug changes.

[kmail2] [Bug 387061] Large messages don't display in the viewer pane (eg. New Tumbleweed snapshot 20171117 released!)

2017-11-18 Thread Axel Braun
https://bugs.kde.org/show_bug.cgi?id=387061 Axel Braun <axel.br...@gmx.de> changed: What|Removed |Added CC||axel.br...@gmx.de -

[Akonadi] [Bug 386173] akonadictl stop does not shut down database

2017-11-08 Thread Axel Braun
https://bugs.kde.org/show_bug.cgi?id=386173 --- Comment #2 from Axel Braun <axel.br...@gmx.de> --- docb@T520:~> ps ax | grep postgre 10238 ?S 0:00 /usr/lib/postgresql96/bin/postgres -D /home/docb/.local/share/akonadi/db_data -k/tmp/akonadi-docb.N9ni6K -h 10239 ?Ss

[kmail2] [Bug 386175] New: Could not create collection drafts, resourceId: 16

2017-10-25 Thread Axel Braun
https://bugs.kde.org/show_bug.cgi?id=386175 Bug ID: 386175 Summary: Could not create collection drafts, resourceId: 16 Product: kmail2 Version: 5.6.0 Platform: Other OS: Linux Status: UNCONFIRMED

[Akonadi] [Bug 386173] New: akonadictl stop does not shut down database

2017-10-25 Thread Axel Braun
https://bugs.kde.org/show_bug.cgi?id=386173 Bug ID: 386173 Summary: akonadictl stop does not shut down database Product: Akonadi Version: 5.6.1 Platform: Other OS: Linux Status: UNCONFIRMED Severity:

[Akonadi] [Bug 385532] New: Rebuild of database results in kmail crash and infinte loop

2017-10-09 Thread Axel Braun
https://bugs.kde.org/show_bug.cgi?id=385532 Bug ID: 385532 Summary: Rebuild of database results in kmail crash and infinte loop Product: Akonadi Version: 5.6.1 Platform: Other OS: Linux Status:

[kontact] [Bug 383107] Crash when writing new mail

2017-10-01 Thread Axel Braun
https://bugs.kde.org/show_bug.cgi?id=383107 --- Comment #8 from Axel Braun <axel.br...@gmx.de> --- (In reply to Laurent Montel from comment #7) > "terminate called after throwing an instance of > 'Xapian::DatabaseCorruptError'" > You need to remove you database

[kontact] [Bug 383107] Crash when writing new mail

2017-09-15 Thread Axel Braun
https://bugs.kde.org/show_bug.cgi?id=383107 --- Comment #6 from Axel Braun <axel.br...@gmx.de> --- Still an issue on 5.6.1: First two characters work fine, but 3rd character - no match - crashes Kmail -- You are receiving this mail because: You are watching all bug changes.

[kontact] [Bug 383107] Crash when writing new mail

2017-09-10 Thread Axel Braun
https://bugs.kde.org/show_bug.cgi?id=383107 Axel Braun <axel.br...@gmx.de> changed: What|Removed |Added Status|RESOLVED|UNCONFIRMED Reso

[kmail2] [Bug 349711] KMail 4.14.9 hangs when sending (signed) message

2017-09-06 Thread Axel Braun
https://bugs.kde.org/show_bug.cgi?id=349711 Axel Braun <axel.br...@gmx.de> changed: What|Removed |Added Component|crypto |commands and a

[kmail2] [Bug 349711] KMail 4.14.9 hangs when sending (signed) message

2017-09-06 Thread Axel Braun
https://bugs.kde.org/show_bug.cgi?id=349711 Axel Braun <axel.br...@gmx.de> changed: What|Removed |Added Severity|normal |grave Version

[kontact] [Bug 383107] Crash when writing new mail

2017-09-01 Thread Axel Braun
https://bugs.kde.org/show_bug.cgi?id=383107 --- Comment #3 from Axel Braun <axel.br...@gmx.de> --- After current update (KMail 5.6.0, KDE 17.08) this can not be observed any longer -- You are receiving this mail because: You are watching all bug changes.

[kmail2] [Bug 378011] KMail 5.4.3 Mailing list not resolved

2017-08-11 Thread Axel Braun
https://bugs.kde.org/show_bug.cgi?id=378011 --- Comment #21 from Axel Braun <axel.br...@gmx.de> --- ...and obviously not related to akonadi-search: On a migrated (openSUSE 42.2 -> 42.3) account the address completion works nicely, but a mailing/distribution list is not being resolved

[kmail2] [Bug 374260] KMail 5.3.2 - Printing via Browser does not respect locale

2017-08-07 Thread Axel Braun
https://bugs.kde.org/show_bug.cgi?id=374260 Axel Braun <axel.br...@gmx.de> changed: What|Removed |Added Status|UNCONFIRMED |RESOLVED Reso

[kmail2] [Bug 374260] KMail 5.3.2 - Printing via Browser does not respect locale

2017-08-04 Thread Axel Braun
https://bugs.kde.org/show_bug.cgi?id=374260 --- Comment #1 from Axel Braun <axel.br...@gmx.de> --- Still a problem in 5.5.3 -- You are receiving this mail because: You are watching all bug changes.

[kontact] [Bug 383107] Crash when writing new mail

2017-08-04 Thread Axel Braun
https://bugs.kde.org/show_bug.cgi?id=383107 --- Comment #1 from Axel Braun <axel.br...@gmx.de> --- I deleted ~/.local/share/baloo/ and ~/.local/share/akonadi/search_db/, which *did not* solve the problem -- You are receiving this mail because: You are watching all bug changes.

[kontact] [Bug 383107] New: Crash when writing new mail

2017-08-04 Thread Axel Braun
https://bugs.kde.org/show_bug.cgi?id=383107 Bug ID: 383107 Summary: Crash when writing new mail Product: kontact Version: 5.5.3 Platform: openSUSE RPMs OS: Linux Status: UNCONFIRMED Keywords: drkonqi

[kmail2] [Bug 338969] KMail2 sending fails w/o notice at more than 83 recipients

2017-08-02 Thread Axel Braun
https://bugs.kde.org/show_bug.cgi?id=338969 Axel Braun <axel.br...@gmx.de> changed: What|Removed |Added Status|UNCONFIRMED |RESOLVED Reso

[kget] [Bug 373105] kget 2.14.25 - transfer does not start automatically

2017-08-02 Thread Axel Braun
https://bugs.kde.org/show_bug.cgi?id=373105 --- Comment #1 from Axel Braun <axel.br...@gmx.de> --- While this bug is still present, one can work around by removing all kget related files for ~/.local/share. Closing? -- You are receiving this mail because: You are watching all bug changes.

[kmail2] [Bug 378011] KMail 5.4.3 Mailing list not resolved

2017-07-28 Thread Axel Braun
https://bugs.kde.org/show_bug.cgi?id=378011 --- Comment #20 from Axel Braun <axel.br...@gmx.de> --- Still an issue with KMail 5.5.3 , new user profile -- You are receiving this mail because: You are watching all bug changes.

[kmail2] [Bug 382846] New: KMail 5.5.3: Inbox structure doubled up on IMAP account

2017-07-28 Thread Axel Braun
https://bugs.kde.org/show_bug.cgi?id=382846 Bug ID: 382846 Summary: KMail 5.5.3: Inbox structure doubled up on IMAP account Product: kmail2 Version: unspecified Platform: Other OS: Linux Status:

[kmail2] [Bug 382845] New: KMail 5.5.3: After initial account setup, mail folders cant be accessed

2017-07-28 Thread Axel Braun
https://bugs.kde.org/show_bug.cgi?id=382845 Bug ID: 382845 Summary: KMail 5.5.3: After initial account setup, mail folders cant be accessed Product: kmail2 Version: unspecified Platform: Other OS: Linux

[Akonadi] [Bug 325224] CalDav doesn't read server items

2017-07-16 Thread Axel Braun
https://bugs.kde.org/show_bug.cgi?id=325224 Axel Braun <axel.br...@gmx.de> changed: What|Removed |Added CC||axel.br...@gmx.de --- C

[kmail2] [Bug 382326] New: Cant lock search string anymore

2017-07-14 Thread Axel Braun
https://bugs.kde.org/show_bug.cgi?id=382326 Bug ID: 382326 Summary: Cant lock search string anymore Product: kmail2 Version: 5.5.2 Platform: Other OS: Linux Status: UNCONFIRMED Severity: normal

[konqueror] [Bug 355872] svg icons in konqueror not displayed

2017-07-11 Thread Axel Braun
https://bugs.kde.org/show_bug.cgi?id=355872 --- Comment #10 from Axel Braun <axel.br...@gmx.de> --- Wolfgang, you are the hero of the day! -- You are receiving this mail because: You are watching all bug changes.

[kmail2] [Bug 378011] KMail 5.4.3 Mailing list not resolved

2017-07-10 Thread Axel Braun
https://bugs.kde.org/show_bug.cgi?id=378011 --- Comment #19 from Axel Braun <axel.br...@gmx.de> --- How to reproduce: Install Leap 42.3 or tumbleweed (both are actually on the same KDE version) Start kontact Create IMAP Email-account and sync mail Add google contacts and sync contacts crea

[kmail2] [Bug 378011] KMail 5.4.3 Mailing list not resolved

2017-07-10 Thread Axel Braun
https://bugs.kde.org/show_bug.cgi?id=378011 --- Comment #18 from Axel Braun <axel.br...@gmx.de> --- (In reply to Gerry Gavigan from comment #17) > My two user installation, updated to today's tumbleweed (sorry, not present > so cannot be more specific) reports restored functionali

[kmail2] [Bug 378011] KMail 5.4.3 Mailing list not resolved

2017-07-07 Thread Axel Braun
https://bugs.kde.org/show_bug.cgi?id=378011 --- Comment #16 from Axel Braun <axel.br...@gmx.de> --- (In reply to Laurent Montel from comment #15) > drag and drop :) ROFL...that was a good one! > You select an item in kaddressbook (a Mailing List element in list view) &g

[kmail2] [Bug 378011] KMail 5.4.3 Mailing list not resolved

2017-07-07 Thread Axel Braun
https://bugs.kde.org/show_bug.cgi?id=378011 --- Comment #14 from Axel Braun <axel.br...@gmx.de> --- (In reply to Laurent Montel from comment #13) > did you try the dnd ? I dont know what dnd is. I could not find it as command or package -- You are receiving this mail because: You are

[kmail2] [Bug 378011] KMail 5.4.3 Mailing list not resolved

2017-07-06 Thread Axel Braun
https://bugs.kde.org/show_bug.cgi?id=378011 --- Comment #12 from Axel Braun <axel.br...@gmx.de> --- (In reply to Laurent Montel from comment #11) > Your baloo database seems broken. Here it works fine. How can the baloo database be corrupted if it is a new installation > You c

[kmail2] [Bug 378011] KMail 5.4.3 Mailing list not resolved

2017-07-06 Thread Axel Braun
https://bugs.kde.org/show_bug.cgi?id=378011 --- Comment #10 from Axel Braun <axel.br...@gmx.de> --- I just tested this on a brand new Installation with KMail 5.5.2 - still broken -- You are receiving this mail because: You are watching all bug changes.

[kmail2] [Bug 352105] KMail 4.14.9: dumpDeadLetters after sending a large file

2017-06-29 Thread Axel Braun
https://bugs.kde.org/show_bug.cgi?id=352105 --- Comment #3 from Axel Braun <axel.br...@gmx.de> --- can not reproduce in 5.5.2 -- You are receiving this mail because: You are watching all bug changes.

[kmail2] [Bug 352105] KMail 4.14.9: dumpDeadLetters after sending a large file

2017-06-29 Thread Axel Braun
https://bugs.kde.org/show_bug.cgi?id=352105 Axel Braun <axel.br...@gmx.de> changed: What|Removed |Added Status|NEEDSINFO |RESOLVED Reso

[kmail2] [Bug 349711] KMail 4.14.9 hangs when sending (signed) message

2017-06-26 Thread Axel Braun
https://bugs.kde.org/show_bug.cgi?id=349711 --- Comment #5 from Axel Braun <axel.br...@gmx.de> --- And another info...it is not necessary to sign a mail, happens as well with unsigned mails. I started kontact from the console, but at the time when trying to send the mail, no messages

[kmail2] [Bug 349711] KMail 4.14.9 hangs when sending (signed) message

2017-06-26 Thread Axel Braun
https://bugs.kde.org/show_bug.cgi?id=349711 --- Comment #4 from Axel Braun <axel.br...@gmx.de> --- Sorry, was already KMail 5.5.2 -- You are receiving this mail because: You are watching all bug changes.

[kmail2] [Bug 349711] KMail 4.14.9 hangs when sending (signed) message

2017-06-26 Thread Axel Braun
https://bugs.kde.org/show_bug.cgi?id=349711 Axel Braun <axel.br...@gmx.de> changed: What|Removed |Added Resolution|WAITINGFORINFO |---

[kmail2] [Bug 340208] 4.14.2: Save encrypted attachements does not work

2017-06-23 Thread Axel Braun
https://bugs.kde.org/show_bug.cgi?id=340208 --- Comment #5 from Axel Braun <axel.br...@gmx.de> --- Created attachment 106272 --> https://bugs.kde.org/attachment.cgi?id=106272=edit ...and how it is decoded -- You are receiving this mail because: You are watching all bug changes.

[kmail2] [Bug 340208] 4.14.2: Save encrypted attachements does not work

2017-06-23 Thread Axel Braun
https://bugs.kde.org/show_bug.cgi?id=340208 --- Comment #4 from Axel Braun <axel.br...@gmx.de> --- Created attachment 106271 --> https://bugs.kde.org/attachment.cgi?id=106271=edit Mail with encrypted attachment -- You are receiving this mail because: You are watching all bug changes.

[kmail2] [Bug 340208] 4.14.2: Save encrypted attachements does not work

2017-06-23 Thread Axel Braun
https://bugs.kde.org/show_bug.cgi?id=340208 Axel Braun <axel.br...@gmx.de> changed: What|Removed |Added Status|NEEDSINFO |UNCONFIRMED Reso

[kmail2] [Bug 378985] KMail 5.4.3: Save all attachements -> no attachments found

2017-06-14 Thread Axel Braun
https://bugs.kde.org/show_bug.cgi?id=378985 --- Comment #2 from Axel Braun <axel.br...@gmx.de> --- I will send you a PM -- You are receiving this mail because: You are watching all bug changes.

[kmail2] [Bug 378011] KMail 5.4.3 Mailing list not resolved

2017-05-30 Thread Axel Braun
https://bugs.kde.org/show_bug.cgi?id=378011 --- Comment #9 from Axel Braun <axel.br...@gmx.de> --- I just upgraded to 5.5.1 and see the issue still on my installation. On a KDE Neaon installation of same version I dont see it. But there are some differences: On my installation, the mailin

[kmail2] [Bug 378986] KMail 5.4.3: Attachments with non-ASCII characters get strange name

2017-05-28 Thread Axel Braun
https://bugs.kde.org/show_bug.cgi?id=378986 Axel Braun <axel.br...@gmx.de> changed: What|Removed |Added Resolution|WAITINGFORINFO |WORKSFORME

[kmail2] [Bug 378011] KMail 5.4.3 Mailing list not resolved

2017-05-16 Thread Axel Braun
https://bugs.kde.org/show_bug.cgi?id=378011 --- Comment #8 from Axel Braun <axel.br...@gmx.de> --- Still an issue in KMail 5.5.0 -- You are receiving this mail because: You are watching all bug changes.

[kmail2] [Bug 379240] New: KMail 5.4.3: deleting mail recipients shuffels recipients around

2017-04-26 Thread Axel Braun
https://bugs.kde.org/show_bug.cgi?id=379240 Bug ID: 379240 Summary: KMail 5.4.3: deleting mail recipients shuffels recipients around Product: kmail2 Version: 5.4.3 Platform: Other OS: Linux

[kmail2] [Bug 378986] KMail 5.4.3: Attachments with non-ASCII characters get strange name

2017-04-23 Thread Axel Braun
https://bugs.kde.org/show_bug.cgi?id=378986 --- Comment #2 from Axel Braun <axel.br...@gmx.de> --- Actually I cant reproduce it at the moment - but there was an update to some libQT and libKF5 libraries installed yesterday. I will send an update once I can reproduce. Thanks Axel -

[kmail2] [Bug 378986] New: KMail 5.4.3: Attachments with non-ASCII characters get strange name

2017-04-20 Thread Axel Braun
https://bugs.kde.org/show_bug.cgi?id=378986 Bug ID: 378986 Summary: KMail 5.4.3: Attachments with non-ASCII characters get strange name Product: kmail2 Version: 5.4.3 Platform: Other OS: Linux

  1   2   >