[kdenlive] [Bug 408647] The tool to change the speed of the project folder does not work well

2019-06-17 Thread RafaMar
https://bugs.kde.org/show_bug.cgi?id=408647

--- Comment #6 from RafaMar  ---
Yes, now it seems to work with values lower than 100% but still can not choose
the location and name of the mlt file in case you want to create several
versions at different speeds, perhaps the solution would be an automatic rename
incremental or that the file included in the name the numerical percentage
used.
Currently if I make a version but then I decide to do another with another
percentage what happens is that the application closes suddenly (crash)

-- 
You are receiving this mail because:
You are watching all bug changes.

[kdenlive] [Bug 408647] The tool to change the speed of the project folder does not work well

2019-06-16 Thread RafaMar
https://bugs.kde.org/show_bug.cgi?id=408647

--- Comment #4 from RafaMar  ---
(In reply to emohr from comment #3)
> Thank you for reporting. I opened 2 issues:
> 
> - https://invent.kde.org/kde/kdenlive/issues/261. The behavior you have is
> confirmed already and I get a crash applying speed change.
> 
> - https://invent.kde.org/kde/kdenlive/issues/262 for re-implementing the
> destination possibility from 18.12.

ok thank

-- 
You are receiving this mail because:
You are watching all bug changes.

[kdenlive] [Bug 408647] The tool to change the speed of the project folder does not work well

2019-06-15 Thread RafaMar
https://bugs.kde.org/show_bug.cgi?id=408647

--- Comment #2 from RafaMar  ---
(In reply to emohr from comment #1)
> Created attachment 120887 [details]
> speed-job_18-12_19-04
> 
> Do you mean: clip job -> duplicate clip with speed change?

The tool of version 18.12 never gave me problems, towards bin their work, I do
not see any improvement in the new tool.

I tested with a value of 50% in version 19.04 and it does not work, it creates
the new clip but it does not change the speed. It only serves to accelerate.

-- 
You are receiving this mail because:
You are watching all bug changes.

[kdenlive] [Bug 408647] New: The tool to change the speed of the project folder does not work well

2019-06-13 Thread RafaMar
https://bugs.kde.org/show_bug.cgi?id=408647

Bug ID: 408647
   Summary: The tool to change the speed of the project folder
does not work well
   Product: kdenlive
   Version: 19.04.2
  Platform: Mint (Ubuntu based)
OS: Linux
Status: REPORTED
  Severity: normal
  Priority: NOR
 Component: User Interface
  Assignee: j...@kdenlive.org
  Reporter: rafamar.mm...@gmail.com
  Target Milestone: ---

SUMMARY
The tool to duplicate and change the speed does not do anything if we put
values below 100%, such as 50%, it does not work well with negative values, it
does not let us choose where to locate the mlt file and if we need several
clips on the same video at different speeds is a problem since the first file
is overwritten without any warning.
Would it be possible to put back the tool that used the last version, like the
18.12 that worked perfectly? I had the possibility to put negative values, to
invert the clip and everything worked perfectly and now we have a bad tool that
does not do its job well.

STEPS TO REPRODUCE
1. 
2. 
3. 

OBSERVED RESULT


EXPECTED RESULT


SOFTWARE/OS VERSIONS
Windows: 
macOS: 
Linux/KDE Plasma: 
(available in About System)
KDE Plasma Version: 
KDE Frameworks Version: 
Qt Version: 

ADDITIONAL INFORMATION

-- 
You are receiving this mail because:
You are watching all bug changes.

[kdenlive] [Bug 406844] Track composition does not work correctly

2019-06-08 Thread RafaMar
https://bugs.kde.org/show_bug.cgi?id=406844

RafaMar  changed:

   What|Removed |Added

 Resolution|--- |FIXED
 Status|CONFIRMED   |RESOLVED

-- 
You are receiving this mail because:
You are watching all bug changes.

[kdenlive] [Bug 408085] The way to order the effects is very bad

2019-06-08 Thread RafaMar
https://bugs.kde.org/show_bug.cgi?id=408085

--- Comment #3 from RafaMar  ---
Reading the forums and the pages that talk about multimedia. Notice that you do
not like this new way of ordering the effects, even it baffles. I read a
comment that I agree with. "Uploading an application is not about changing what
was right and it did not create problems, it's about improving and correcting
errors or introducing new tools, they have broken something that no one created
problems for, they have messed up." I think you have to take into account the
opinion of users, others even believe that some of them have been eliminated
...

-- 
You are receiving this mail because:
You are watching all bug changes.

[kdenlive] [Bug 408083] The first keyframe of the effects can not be moved

2019-06-05 Thread RafaMar
https://bugs.kde.org/show_bug.cgi?id=408083

--- Comment #4 from RafaMar  ---
Another option would be to copy the values of a keyframe to be able to paste it
into another. This would also be a good step forward.

It would also be very correct that when there is no animation there are no
keyframes and these can be created when they are needed. This would be the most
similar to how other applications work.

I do not understand programming, if I knew I would try to help with code, but I
do not know. I am an audiovisual technician specialized in 3D and FX and I
teach and I am betting on free applications in one of the subjects.

-- 
You are receiving this mail because:
You are watching all bug changes.

[kdenlive] [Bug 408299] The .kdenlive files are not part of the supported files

2019-06-05 Thread RafaMar
https://bugs.kde.org/show_bug.cgi?id=408299

--- Comment #2 from RafaMar  ---
(In reply to Jean-Baptiste Mardelle from comment #1)
> Git commit 6a1b8724f1b0400543cbb267946e125ceb530f39 by Jean-Baptiste
> Mardelle.
> Committed on 05/06/2019 at 09:34.
> Pushed by mardelle into branch 'Applications/19.04'.
> 
> Add .kdenlive project files to the list of allowed clips in a project
> 
> M  +1-1src/dialogs/clipcreationdialog.cpp
> 
> https://invent.kde.org/kde/kdenlive/commit/
> 6a1b8724f1b0400543cbb267946e125ceb530f39

many thanks

-- 
You are receiving this mail because:
You are watching all bug changes.

[kdenlive] [Bug 408083] The first keyframe of the effects can not be moved

2019-06-04 Thread RafaMar
https://bugs.kde.org/show_bug.cgi?id=408083

--- Comment #3 from RafaMar  ---
Created attachment 120578
  --> https://bugs.kde.org/attachment.cgi?id=120578=edit
Image example

-- 
You are receiving this mail because:
You are watching all bug changes.

[kdenlive] [Bug 408083] The first keyframe of the effects can not be moved

2019-06-04 Thread RafaMar
https://bugs.kde.org/show_bug.cgi?id=408083

--- Comment #2 from RafaMar  ---
(In reply to emohr from comment #1)
> We had a lot of crashes due to not have a keyframe as default on the
> beginning of an effect. Why you can't inverting animaitons anymore due to
> this keyframe?

I imagined it was for dating, but it would not be better to forget about a
keyframe as default, if you do not need to animate, so there has to be a frame,
and if you have to cheer up, I'm sorry I can not move it. What I just said is
like this in all the applications I work with, Premiere, Sony Vegas, After
effects, Blender, Maya, Combustion, Particle illusion ... etc, if you do not
have to animate, there are no keyframes, when we animate the insert ... this
concept if you can integrate it would be a breakthrough in kdenlive.

Why can not I invest an animation? because simply because I can not move the
keyframe, since a very usual technique to animate an input and an output of an
object, whatever it is, is to make the input as a clip the development another
and the output is not more than the same clip of the entrance where the
keyframe of the beginning has been taken to the end and the one of the end to
the beginning. Look at the image that I have attached.

-- 
You are receiving this mail because:
You are watching all bug changes.

[kdenlive] [Bug 408085] The way to order the effects is very bad

2019-06-04 Thread RafaMar
https://bugs.kde.org/show_bug.cgi?id=408085

--- Comment #2 from RafaMar  ---
(In reply to emohr from comment #1)
If I refer to the new classification, in the previous versions, the 18.12, for
example, all the effects were visible by default and very well ordered in their
respective families. It was wonderful. The most "needed" is very subjective and
relative to the type of assembly that is made. In fact it is what I see most
complain about the forums and facebook, people believe that they have removed
much of the effects. I honestly do not see this new distribution as a good
idea. The ideal would be to put back the option all and ordered as they were
before. Then if as an option you want to put the one that is now main as one
more option, but ideally, the main one would be all as it is in professional
editors.

-- 
You are receiving this mail because:
You are watching all bug changes.

[kdenlive] [Bug 408299] New: The .kdenlive files are not part of the supported files

2019-06-04 Thread RafaMar
https://bugs.kde.org/show_bug.cgi?id=408299

Bug ID: 408299
   Summary: The .kdenlive files are not part of the supported
files
   Product: kdenlive
   Version: 19.04.1
  Platform: Other
OS: Linux
Status: REPORTED
  Severity: normal
  Priority: NOR
 Component: User Interface
  Assignee: j...@kdenlive.org
  Reporter: rafamar.mm...@gmail.com
  Target Milestone: ---

SUMMARY
The .kdenlive files are not part of the supported files when loading the clips
from the project folder wizard. Forgive me for being such a perfectionist with
these simplicities.

-- 
You are receiving this mail because:
You are watching all bug changes.

[kdenlive] [Bug 408081] The track compositing does not work as it should

2019-06-04 Thread RafaMar
https://bugs.kde.org/show_bug.cgi?id=408081

--- Comment #18 from RafaMar  ---
Created attachment 120569
  --> https://bugs.kde.org/attachment.cgi?id=120569=edit
Example

My most sincere congratulations, now it is perfect, I am very happy and
grateful with your good work. I have attached this file as a sample of the type
of montage that I intend to do, where the color clip would be a video. So
without leaving kdenlive I can make dynamic multitrack backgrounds for texts in
a project and then load the result with alpha channel in my video project in a
single track, or even the project in .kdenlive format. I take this to indicate
that within the files supported when loaded with the wizard of the project
folder have disappeared the .kdenlive. Note that I use the test.kdenlive
project as if it were a video clip in the example. This simplifies video
editing with elaborate and animated graphics.
Thank you very much for your concern that kdenlive is still the best open
source video editor today.

-- 
You are receiving this mail because:
You are watching all bug changes.

[kdenlive] [Bug 408081] The track compositing does not work as it should

2019-06-04 Thread RafaMar
https://bugs.kde.org/show_bug.cgi?id=408081

--- Comment #17 from RafaMar  ---
Ok thank you very much, I will wait for the version of June 4 to try. Then I
will comment on the result. Thanks again.

-- 
You are receiving this mail because:
You are watching all bug changes.

[kdenlive] [Bug 408251] Preview does not work with title clips

2019-06-03 Thread RafaMar
https://bugs.kde.org/show_bug.cgi?id=408251

RafaMar  changed:

   What|Removed |Added

 Resolution|--- |FIXED
 Status|REPORTED|RESOLVED

--- Comment #1 from RafaMar  ---
This problem is resolved in kdenlive-19.04.2-e782377-x86_64.appimage

-- 
You are receiving this mail because:
You are watching all bug changes.

[kdenlive] [Bug 408081] The track compositing does not work as it should

2019-06-03 Thread RafaMar
https://bugs.kde.org/show_bug.cgi?id=408081

--- Comment #14 from RafaMar  ---
(In reply to emohr from comment #9)
Only note that when you go from none to high quality in the section that there
is no transition is still giving an erroneous view and solves restarting the
application.

-- 
You are receiving this mail because:
You are watching all bug changes.

[kdenlive] [Bug 408081] The track compositing does not work as it should

2019-06-03 Thread RafaMar
https://bugs.kde.org/show_bug.cgi?id=408081

--- Comment #13 from RafaMar  ---
Sorry I duplicated a comment

-- 
You are receiving this mail because:
You are watching all bug changes.

[kdenlive] [Bug 408081] The track compositing does not work as it should

2019-06-03 Thread RafaMar
https://bugs.kde.org/show_bug.cgi?id=408081

--- Comment #12 from RafaMar  ---
Comment on attachment 120533
  --> https://bugs.kde.org/attachment.cgi?id=120533
Test track composer

With this version that you indicate to me it goes well when I already have the
assembly with the transition of composing and transforming inserted, but if I
do not have the transition inserted when I change from none to high quality it
is still only visible V1. I feel that I do not know programming and little else
I can contribute ... I am an audiovisual technician and I develop well as a
computer user, but programming for me is a mystery :-)
I attached a project file so you can see what happens with the different
composition modes beyond the transitions.
Thank you very much for your good work.

P.S. I have seen that the problem of the preview is resuleta in this version,
so I will indicate it in the bug in which I quoted this.

-- 
You are receiving this mail because:
You are watching all bug changes.

[kdenlive] [Bug 408081] The track compositing does not work as it should

2019-06-03 Thread RafaMar
https://bugs.kde.org/show_bug.cgi?id=408081

--- Comment #11 from RafaMar  ---
(In reply to emohr from comment #9)

With this version that you indicate to me it goes well when I already have the
assembly with the transition of composing and transforming inserted, but if I
do not have the transition inserted when I change from none to high quality it
is still only visible V1. I feel that I do not know programming and little else
I can contribute ... I am an audiovisual technician and I develop well as a
computer user, but programming for me is a mystery :-)
I attached a project file so you can see what happens with the different
composition modes beyond the transitions.
Thank you very much for your good work.

P.S. I have seen that the problem of the preview is resuleta in this version,
so I will indicate it in the bug in which I quoted this.

-- 
You are receiving this mail because:
You are watching all bug changes.

[kdenlive] [Bug 408081] The track compositing does not work as it should

2019-06-03 Thread RafaMar
https://bugs.kde.org/show_bug.cgi?id=408081

--- Comment #10 from RafaMar  ---
Created attachment 120533
  --> https://bugs.kde.org/attachment.cgi?id=120533=edit
Test track composer

-- 
You are receiving this mail because:
You are watching all bug changes.

[kdenlive] [Bug 408081] The track compositing does not work as it should

2019-06-03 Thread RafaMar
https://bugs.kde.org/show_bug.cgi?id=408081

--- Comment #8 from RafaMar  ---
(In reply to Jean-Baptiste Mardelle from comment #7)
Thank you very much

-- 
You are receiving this mail because:
You are watching all bug changes.

[kdenlive] [Bug 408081] The track compositing does not work as it should

2019-06-03 Thread RafaMar
https://bugs.kde.org/show_bug.cgi?id=408081

--- Comment #6 from RafaMar  ---
(In reply to emohr from comment #5)
Effectively this happens and should not happen, I have been solving it by
closing and reopening the application, but I'm sure it will be fixed and will
work again as it does in the previous versions.
Thank you.

-- 
You are receiving this mail because:
You are watching all bug changes.

[kdenlive] [Bug 408251] New: Preview does not work with title clips

2019-06-03 Thread RafaMar
https://bugs.kde.org/show_bug.cgi?id=408251

Bug ID: 408251
   Summary: Preview does not work with title clips
   Product: kdenlive
   Version: 19.04.1
  Platform: Other
OS: Linux
Status: REPORTED
  Severity: normal
  Priority: NOR
 Component: User Interface
  Assignee: j...@kdenlive.org
  Reporter: rafamar.mm...@gmail.com
  Target Milestone: ---

SUMMARY
The preview does not work with title clips, as I indicate in the title when I
work a video and insert a title clip the preview stops working.

STEPS TO REPRODUCE
1. 
2. 
3. 

OBSERVED RESULT


EXPECTED RESULT


SOFTWARE/OS VERSIONS
Windows: 
macOS: 
Linux/KDE Plasma: 
(available in About System)
KDE Plasma Version: 
KDE Frameworks Version: 
Qt Version: 

ADDITIONAL INFORMATION

-- 
You are receiving this mail because:
You are watching all bug changes.

[kdenlive] [Bug 408081] The track compositing does not work as it should

2019-06-03 Thread RafaMar
https://bugs.kde.org/show_bug.cgi?id=408081

--- Comment #4 from RafaMar  ---
(In reply to Jean-Baptiste Mardelle from comment #3)
Thank you very much, I am already looking forward to the version .2 :-)

-- 
You are receiving this mail because:
You are watching all bug changes.

[kdenlive] [Bug 408081] The track compositing does not work as it should

2019-06-02 Thread RafaMar
https://bugs.kde.org/show_bug.cgi?id=408081

--- Comment #1 from RafaMar  ---
The problem persists in the latest appimage 19.04.1c and in the Flatpack
version as well. A shame because I was writing some tutorials on how to use the
kdenlive editor as a video composition application to make our own animated
backgrounds for texts, for example, but with this new version it is not
possible despite having a preset to export with transparency ... in version
18.12 I had to create a preset to export with transparency and it works
wonders.

-- 
You are receiving this mail because:
You are watching all bug changes.

[kdenlive] [Bug 408085] New: The way to order the effects is very bad

2019-05-29 Thread RafaMar
https://bugs.kde.org/show_bug.cgi?id=408085

Bug ID: 408085
   Summary: The way to order the effects is very bad
   Product: kdenlive
   Version: 19.04.1
  Platform: Other
OS: Linux
Status: REPORTED
  Severity: normal
  Priority: NOR
 Component: Effects & Transitions
  Assignee: vpi...@kde.org
  Reporter: rafamar.mm...@gmail.com
  Target Milestone: ---

SUMMARY
The way to order the effects is very bad, in the previous versions it was much
more intuitive and better, easier to work, more professional.

STEPS TO REPRODUCE
1. 
2. 
3. 

OBSERVED RESULT


EXPECTED RESULT


SOFTWARE/OS VERSIONS
Windows: 
macOS: 
Linux/KDE Plasma: 
(available in About System)
KDE Plasma Version: 
KDE Frameworks Version: 
Qt Version: 

ADDITIONAL INFORMATION

-- 
You are receiving this mail because:
You are watching all bug changes.

[kdenlive] [Bug 408083] New: The first keyframe of the effects can not be moved

2019-05-29 Thread RafaMar
https://bugs.kde.org/show_bug.cgi?id=408083

Bug ID: 408083
   Summary: The first keyframe of the effects can not be moved
   Product: kdenlive
   Version: 19.04.1
  Platform: Other
OS: Linux
Status: REPORTED
  Severity: normal
  Priority: NOR
 Component: Effects & Transitions
  Assignee: vpi...@kde.org
  Reporter: rafamar.mm...@gmail.com
  Target Milestone: ---

SUMMARY
The first keyframe of the effects can not be moved, this was very useful for
inverting animations, but now it is impossible to move the first keyframe.

STEPS TO REPRODUCE
1. 
2. 
3. 

OBSERVED RESULT


EXPECTED RESULT


SOFTWARE/OS VERSIONS
Windows: 
macOS: 
Linux/KDE Plasma: kubuntu 19.04
(available in About System)
Operating System: Kubuntu 19.04
KDE Plasma Version: 5.15.4
KDE Frameworks Version: 5.56.0
Qt Version: 5.12.2
Kernel Version: 5.0.0-15-generic
OS Type: 64-bit
Processors: 8 × Intel® Core™ i7-7700HQ CPU @ 2.80GHz
Memory: 15.8 GiB of RAM


ADDITIONAL INFORMATION

-- 
You are receiving this mail because:
You are watching all bug changes.

[kdenlive] [Bug 408081] New: The track compositing does not work as it should

2019-05-29 Thread RafaMar
https://bugs.kde.org/show_bug.cgi?id=408081

Bug ID: 408081
   Summary: The track compositing does not work as it should
   Product: kdenlive
   Version: 19.04.1
  Platform: Other
OS: Linux
Status: REPORTED
  Severity: normal
  Priority: NOR
 Component: User Interface
  Assignee: j...@kdenlive.org
  Reporter: rafamar.mm...@gmail.com
  Target Milestone: ---

Created attachment 120380
  --> https://bugs.kde.org/attachment.cgi?id=120380=edit
simple composition of a possible background for texts with four layers (the
idea is to be animated)

SUMMARY
When you change from high quality mode to none and you add the transition from
composite or composite and transform to the tracks they are not shown properly
or in the order in which they are placed from top to bottom, then if you select
the high quality mode again only the track that is below is shown ... this in
18.04 and earlier worked perfectly.

STEPS TO REPRODUCE
I attach a file and this way I save the unnecessary explanations after
explaining it in the summary
1. 
2. 
3. 

OBSERVED RESULT
wrong

EXPECTED RESULT
that works as it should, or how it worked in previous versions.

SOFTWARE/OS VERSIONS
Windows: 
macOS: 
Linux/KDE Plasma: kubuntu 19.04
(available in About System)
Operating System: Kubuntu 19.04
KDE Plasma Version: 5.15.4
KDE Frameworks Version: 5.56.0
Qt Version: 5.12.2
Kernel Version: 5.0.0-15-generic
OS Type: 64-bit
Processors: 8 × Intel® Core™ i7-7700HQ CPU @ 2.80GHz
Memory: 15.8 GiB of RAM

ADDITIONAL INFORMATION

-- 
You are receiving this mail because:
You are watching all bug changes.

[kdenlive] [Bug 407439] Multiple errors about timeline clips' length and speed fx due to issues with tags management in project file

2019-05-28 Thread RafaMar
https://bugs.kde.org/show_bug.cgi?id=407439

--- Comment #15 from RafaMar  ---
I just tried it in deepin, which is rolling release, and it gives too many
errors to be able to work with it. Anyway thank you very much. I'm a little
tired of the kdenlive errors, it's also true that the type of montages I do are
advanced, but if you put some options or tools are for them to work. The
composition of tracks does not work, the first keyframe of the effects can not
be moved ... well there are so many errors that it is best to stop wasting time
with this application and start looking for other alternatives, I had many
illusions with the 19.04, had very good press and now I take a very big
disappointment. Editions that could be done perfectly in past versions now in
this new version are not possible. No doubt a step back, more would have agreed
to continue in the line of 18.12 and solve some small things that failed. Well
I said, thank you very much for the interest.

-- 
You are receiving this mail because:
You are watching all bug changes.

[kdenlive] [Bug 407439] Multiple errors about timeline clips' length and speed fx due to issues with tags management in project file

2019-05-28 Thread RafaMar
https://bugs.kde.org/show_bug.cgi?id=407439

--- Comment #13 from RafaMar  ---
(In reply to emohr from comment #12)
> Recommendation is the AppImage. Either the version 19.04.1c
> https://files.kde.org/kdenlive/release/ 
> 
> or Kdenlive_Nightly_Appimage
> https://binary-factory.kde.org/job/Kdenlive_Nightly_Appimage_Build/
> lastSuccessfulBuild/artifact/
> 
> As I'm on Windows I don't know the best Linux distro. I test with current
> Lubuntu in a VM and it runs smooth.

Thank you so much emohr. It is a pity that this new version of so many errors,
those who use windows have many more alternatives, but in Gnu / Linux there is
a problem in having a video editor that works well.

-- 
You are receiving this mail because:
You are watching all bug changes.

[kdenlive] [Bug 407439] Multiple errors about timeline clips' length and speed fx due to issues with tags management in project file

2019-05-28 Thread RafaMar
https://bugs.kde.org/show_bug.cgi?id=407439

--- Comment #11 from RafaMar  ---
I asked for a recommendation of which distribution and version was recommended
to me to be able to test the new version ... and there is no answer ... if on
the part of the team there is so little interest perhaps I should be
unconcerned and look for other alternatives.

-- 
You are receiving this mail because:
You are watching all bug changes.

[kdenlive] [Bug 407439] Multiple errors about timeline clips' length and speed fx due to issues with tags management in project file

2019-05-22 Thread RafaMar
https://bugs.kde.org/show_bug.cgi?id=407439

--- Comment #10 from RafaMar  ---
(In reply to alcinos from comment #9)
> RafaMar: does it happen with any video sample? If not, there is probably
> something special with your video file, please post a sample somewhere so
> that we can have a look

Alcinos: Sorry, it happened with an .mlt file. I exported it as video and it
worked well. I made some video tutorials and sometimes I adjust the speed of
the clip in relation to the speech and with the effect it was very easy for me
because it accelerated or slowed down and saw in real time the duration of the
clip with respect to the audio.

I think both effects could coexist in kdenlive, the only thing I would do is
limit the effect to positive values, since it was in the negatives where I gave
the errors. For more defined adjustments or investments the new one is fine.

And finally, you would be so kind to recommend me an appropriate distribution
and version to be able to work well with kdenlive where there are no errors for
library issues. Of all the systems in which I have made use of kdenlive 19.04
... the one that has given me the best result with the latest version of Deepin

-- 
You are receiving this mail because:
You are watching all bug changes.

[kdenlive] [Bug 407439] Multiple errors about timeline clips' length and speed fx due to issues with tags management in project file

2019-05-19 Thread RafaMar
https://bugs.kde.org/show_bug.cgi?id=407439

--- Comment #8 from RafaMar  ---

(In reply to krewetki from comment #5)
> I just tried 19.04.
> Apart from all other bugs, tags management is still wrong.
> 
> When I insert 2 markers to markup split points then split track into 3 parts
> and apply 300% speed in the middle, only the first tag remains (others do
> disappear) and the first marker is moved so it appears in an incorrect place.
> 
> I'm sure I'll notice further bugs stemming from tags management, and I'm
> sure nobody will do anything about them for another few years.
> 
> Also, 19.04 is not backward compatible - won't open any projects created in
> ver 18x
> I have a huge project, that I can't afford re-doing from scratch - will take
> at least another 4-5 weeks that I don't have.
> What do I do now? PLEASE ADVISE HOW TO OPEN OLDER PROJECTS IN 19.x
> 
> P.S. I've been reporting this tags issue for YEARS and Kdenlive team decided
> to focus on Fx's that hardly anyone uses anyway.

Still giving many errors, accelerates or slows down, but does not respect the
content of the clip, I do not mean that change the duration, that this is
obvious, I mean that parts of the video are lost or it remains frozen. I would
like to know from the kdenlive team what system, distribution and version I can
try to use version 19.04 so that when I report a bug, I am not told that it is
because I do not use the appropriate version, both the appimage and the flatpak
version they give the same mistakes.

-- 
You are receiving this mail because:
You are watching all bug changes.

[kdenlive] [Bug 407439] Multiple errors about timeline clips' length and speed fx due to issues with tags management in project file

2019-05-19 Thread RafaMar
https://bugs.kde.org/show_bug.cgi?id=407439

RafaMar  changed:

   What|Removed |Added

 CC||rafamar.mm...@gmail.com

--- Comment #7 from RafaMar  ---
(In reply to alcinos from comment #2)
> I can't reproduce any of this.
> As of 19.04, changing speed is achieved by right-clicking on the clip and
> choosing "change speed", can you confirm this is what you are doing?

One of the things that do not like the new version. Before with the effect was
perfect, now it is very impractical. The idea is not bad, but the effect was
better, although like everything in kdenlive it gave many errors. I would not
have removed.

-- 
You are receiving this mail because:
You are watching all bug changes.

[kdenlive] [Bug 407570] Kdenlive is not for professionals and not for amateurs

2019-05-16 Thread RafaMar
https://bugs.kde.org/show_bug.cgi?id=407570

--- Comment #2 from RafaMar  ---
(In reply to Christoph Feck from comment #1)
> Since you actually have read bug 406933 comment #1, I won't repeat it here.

Currently I am very disappointed of kdenlive ... maybe in the future I will
give him another opportunity, or not, because if I find in this time an option
that satisfies me I do not see myself returning to an application that has
created so many problems for me. As a recommendation, I would tell the kdenlive
team to consider creating a new video application from 0 with no further claim
that it is stable and does its job well. I put a lot of enthusiasm in this
application, but now it has become disappointment, I am sorry not to see myself
motivated to keep on dealing and communicating their mistakes, they are too
many. What should be a pleasant experience, such as video editing, becomes a
constant frustration through kdenlive. I'm sorry, I'm sad.

-- 
You are receiving this mail because:
You are watching all bug changes.

[kdenlive] [Bug 406933] New GUI bad, can't open old edits. No Audio on/off in video time line. The list goes on........

2019-05-15 Thread RafaMar
https://bugs.kde.org/show_bug.cgi?id=406933

RafaMar  changed:

   What|Removed |Added

 CC||rafamar.mm...@gmail.com

--- Comment #2 from RafaMar  ---
Do not go back to windows, try Olive Video Edition, which is still unfinished,
what we call alpha status, but it has fewer errors than kdenlive ... the kde
team should do a very serious reflection on this editor, there is no person who
I recommend that two days later he asks me for another recommendation ...
because it closes them, fails them, etc ... and this with versions 17, 18, and
the 19 ... a disaster. It's sad but in Gnu / Linux we do not have a free
alternative to mount video that is satisfactory. I am looking forward to the
project that I quote you at the beginning. I have more than 20 tutorials
written about kdenlive, with their corresponding videos, in Spanish, but what I
started with enthusiasm with what I chose as the best free alternative has
ended in a big disappointment, with kdenlive I do not enjoy working as if I
enjoy blender, gimp, Krita, inkscape, synfigstudio ...
Sorry I did not show up, my name is Rafa and I work in the audiovisual world in
special effects and 3D. I usually work with Avid, Premiere, SonyVegas or Final
Cut video editing, 3D with Maya and Blender and the image editing almost 100%
with Gimp when it depends on me, sometimes Krita, and photoshop when they are
projects that are being worked on on equipment from this application. With this
experience I affirm that kdenlive is badly written and can not be considered a
good video editor to an editor that requires the user to be a computer
programmer. Here I leave it, but I think my disappointment is clear.

-- 
You are receiving this mail because:
You are watching all bug changes.

[kdenlive] [Bug 407570] New: Kdenlive is not for professionals and not for amateurs

2019-05-15 Thread RafaMar
https://bugs.kde.org/show_bug.cgi?id=407570

Bug ID: 407570
   Summary: Kdenlive is not for professionals and not for amateurs
   Product: kdenlive
   Version: 19.04.1
  Platform: Other
OS: Linux
Status: REPORTED
  Severity: normal
  Priority: NOR
 Component: User Interface
  Assignee: j...@kdenlive.org
  Reporter: rafamar.mm...@gmail.com
  Target Milestone: ---

SUMMARY
Today a person has made me open my eyes with Kdenlive, if a video editor
requires you to have to be a computer programmer to work with him we are facing
a bad video editor that is badly written because it is wasting a lot of time
fixing errors.

And the good thing about this statement is that it's true, something is wrong
with kdenlive, but not with the new version, but with all of them, I would do a
serious thought because I think that it has reached a point of making a version
discarding all of the above , because people are very disappointed about this
editor.

I work professionally in the audiovisual world, I work with professional
editors, I do not demand that kdenlive is at their level, but what is sad is
that what should be a pleasant task like mounting a video with kdenlive becomes
a bad experience that leads to disappointment with the application and to look
for other alternatives.

Kde deserves to have a good video editor as if he has a good image editor, like
Krita, just to cite one of the wonders of this project. But kdenlive deserves
to be rewritten from 0 because the current version inherits too many problems
that are already some years back.

STEPS TO REPRODUCE
1. 
2. 
3. 

OBSERVED RESULT


EXPECTED RESULT


SOFTWARE/OS VERSIONS
Windows: 
macOS: 
Linux/KDE Plasma: 
(available in About System)
KDE Plasma Version: 
KDE Frameworks Version: 
Qt Version: 

ADDITIONAL INFORMATION

-- 
You are receiving this mail because:
You are watching all bug changes.

[kdenlive] [Bug 406844] Track composition does not work correctly

2019-04-25 Thread RafaMar
https://bugs.kde.org/show_bug.cgi?id=406844

--- Comment #2 from RafaMar  ---
(In reply to emohr from comment #1)
> Created attachment 119617 [details]
> comma point error
> 
> Thank you for reporting the issue. 
> 
> When I load your project file I get the comma point error. 
> 
> Issue https://invent.kde.org/kde/kdenlive/issues/78 is opened for that with
> effect as well.
> 
> The root cause is not found so far.

My knowledge of programming is very basic, I am an audiovisual technician,
professionally I do not use kdenlive, but I was asked to do a series of
tutorials in Spanish about a free application that works in gnu / linux and try
several options to choose kdenlive ... but this new version does not respond as
it should and suffers from many sudden closures. I will continue using the
17.04 or 18.12 that although they also have many errors more or less you can
work with them, but the 19.04 no doubt is not yet ready to recommend it to end
users.

At the moment, the only thing I liked about the new version is the possibility
of simply inverting or changing the speed of a clip. However the new
distribution of effects I do not like anything, was much more effective and
intuitive than previous versions.

-- 
You are receiving this mail because:
You are watching all bug changes.

[kdenlive] [Bug 406862] the export of the file stays in 0 seconds but never ends

2019-04-25 Thread RafaMar
https://bugs.kde.org/show_bug.cgi?id=406862

--- Comment #2 from RafaMar  ---
(In reply to emohr from comment #1)
> Try with the 19.04.0 AppImage. It could be that your distribution missing
> some updated dependencies.

In ubuntu 18.04 and 19.04 the same thing happens and this time I have used
version 19.04 via flatpak, by the way the timeline is very imprecise, with the
magnet of the cursor activated it is very difficult to be able to fit a clip to
it accurately with a Zoom extension to the maximum.

-- 
You are receiving this mail because:
You are watching all bug changes.

[kdenlive] [Bug 406862] New: the export of the file stays in 0 seconds but never ends

2019-04-24 Thread RafaMar
https://bugs.kde.org/show_bug.cgi?id=406862

Bug ID: 406862
   Summary: the export of the file stays in 0 seconds but never
ends
   Product: kdenlive
   Version: 19.04.0
  Platform: Mint (Ubuntu based)
OS: Linux
Status: REPORTED
  Severity: normal
  Priority: NOR
 Component: Video Display & Export
  Assignee: j...@kdenlive.org
  Reporter: rafamar.mm...@gmail.com
  Target Milestone: ---

SUMMARY
The export of the file goes well until the second 0 where it stays forever
until you close the application, sometimes ends well, sometimes never ends :-)

STEPS TO REPRODUCE
1. 
2. 
3. 

OBSERVED RESULT


EXPECTED RESULT


SOFTWARE/OS VERSIONS
Windows: 
macOS: 
Linux/KDE Plasma: 
(available in About System)
KDE Plasma Version: 
KDE Frameworks Version: 
Qt Version: 

ADDITIONAL INFORMATION

-- 
You are receiving this mail because:
You are watching all bug changes.

[kdenlive] [Bug 406844] New: Track composition does not work correctly

2019-04-24 Thread RafaMar
https://bugs.kde.org/show_bug.cgi?id=406844

Bug ID: 406844
   Summary: Track composition does not work correctly
   Product: kdenlive
   Version: 19.04.0
  Platform: Other
OS: Linux
Status: REPORTED
  Severity: normal
  Priority: NOR
 Component: User Interface
  Assignee: j...@kdenlive.org
  Reporter: rafamar.mm...@gmail.com
  Target Milestone: ---

Created attachment 119604
  --> https://bugs.kde.org/attachment.cgi?id=119604=edit
The resulting view with the order of the clues should always be the one in the
second block, which does not have effects or transitions

SUMMARY
When I change from high quality to none I do not obtain the correct result and
to be able to return to the high quality state I must restart the application.
The order of the tracks is not respected. The error becomes more noticeable
when 3 or more tracks are used.

STEPS TO REPRODUCE
1. Create a project with 3 or more title clips placed one on each track one on
top of the other
2. Insert the transition of composing + transforming
3. Put the composition on none Shit 

OBSERVED RESULT
An erroneous result, the effects of composition are ignored and above you can
only see the track below

EXPECTED RESULT
At least the one that corresponds and works perfectly in previous versions,
tested in 17.04.3 and in 18.12.1

SOFTWARE/OS VERSIONS
Linux Mint 18.3
Linux MInt 19
Ubuntu 18.04
Ubuntu 16.04
all 64-bit

ADDITIONAL INFORMATION
Create a project with 3 or more title clips placed one on each track on top of
another and try to export this with alpha channel. This in versions like
18.12.1 works perfectly, here is a way to go crazy and hate the application.

-- 
You are receiving this mail because:
You are watching all bug changes.