[gwenview] [Bug 442909] New: Gwenview crashes when deleting several pictures

2021-09-24 Thread bugzilla_noreply
https://bugs.kde.org/show_bug.cgi?id=442909 Bug ID: 442909 Summary: Gwenview crashes when deleting several pictures Product: gwenview Version: 21.08.1 Platform: Neon Packages OS: Linux Status: REPORTED

[kde] [Bug 442908] New: Does not respond to most XF86 keys

2021-09-24 Thread bugzilla_noreply
https://bugs.kde.org/show_bug.cgi?id=442908 Bug ID: 442908 Summary: Does not respond to most XF86 keys Product: kde Version: unspecified Platform: Other OS: Other Status: REPORTED Severity: normal

[plasmashell] [Bug 442901] New: GTK4 apps have double scaling on hidpi

2021-09-24 Thread bugzilla_noreply
https://bugs.kde.org/show_bug.cgi?id=442901 Bug ID: 442901 Summary: GTK4 apps have double scaling on hidpi Product: plasmashell Version: 5.22.5 Platform: Other OS: Linux Status: REPORTED Severity: normal

[systemsettings] [Bug 442899] New: Window Rules window doesn't have button to add a property

2021-09-24 Thread bugzilla_noreply
https://bugs.kde.org/show_bug.cgi?id=442899 Bug ID: 442899 Summary: Window Rules window doesn't have button to add a property Product: systemsettings Version: 5.22.4 Platform: Other OS: Linux

[systemsettings] [Bug 442893] Creative SB X-Fi Fatal1ty Sound Card PCI not setup correctly

2021-09-24 Thread bugzilla_noreply
https://bugs.kde.org/show_bug.cgi?id=442893 --- Comment #8 from mi...@gmx.de --- 1st: Start the System Settings: Emacs! 2. Goto Audio Hardware and see that there is no way to configure it correctly: Emacs! 3.One has to sperately start PulseAudio Volume Control: Emacs! 4. Only there one can

[systemsettings] [Bug 442893] Creative SB X-Fi Fatal1ty Sound Card PCI not setup correctly

2021-09-24 Thread bugzilla_noreply
https://bugs.kde.org/show_bug.cgi?id=442893 --- Comment #9 from mi...@gmx.de --- Created attachment 141868 --> https://bugs.kde.org/attachment.cgi?id=141868=edit 10950e.jpg --- Comment #10 from mi...@gmx.de --- Created attachment 141869 --> https://bugs.kde.org/attachment.cgi?id=141869=edit

[systemsettings] [Bug 442893] Creative SB X-Fi Fatal1ty Sound Card PCI not setup correctly

2021-09-24 Thread bugzilla_noreply
https://bugs.kde.org/show_bug.cgi?id=442893 --- Comment #3 from mi...@gmx.de --- Created attachment 141862 --> https://bugs.kde.org/attachment.cgi?id=141862=edit ad8fa.jpg --- Comment #4 from mi...@gmx.de --- Created attachment 141863 --> https://bugs.kde.org/attachment.cgi?id=141863=edit

[systemsettings] [Bug 442893] Creative SB X-Fi Fatal1ty Sound Card PCI not setup correctly

2021-09-24 Thread bugzilla_noreply
https://bugs.kde.org/show_bug.cgi?id=442893 --- Comment #2 from mi...@gmx.de --- 1st: Start System Settings: Emacs! 2. Goto Audio Hardware and tehere is no way to konfiguere it correctly: Emacs! 3.One has to start sperately PulseAudio Volume Control: Emacs! 4. Only

[krunner] [Bug 442898] New: [Feature request] Show all indexed file search results

2021-09-24 Thread bugzilla_noreply
https://bugs.kde.org/show_bug.cgi?id=442898 Bug ID: 442898 Summary: [Feature request] Show all indexed file search results Product: krunner Version: 5.22.90 Platform: unspecified URL:

[kwin] [Bug 442894] Wayland - drag & drop on chromium bug

2021-09-24 Thread bugzilla_noreply
https://bugs.kde.org/show_bug.cgi?id=442894 ivan.merc...@gmail.com changed: What|Removed |Added Platform|unspecified |Archlinux Packages -- You are

[kwin] [Bug 442894] New: Wayland - drag & drop on chromium bug

2021-09-24 Thread bugzilla_noreply
https://bugs.kde.org/show_bug.cgi?id=442894 Bug ID: 442894 Summary: Wayland - drag & drop on chromium bug Product: kwin Version: 5.22.5 Platform: unspecified OS: Linux Status: REPORTED Severity: normal

[systemsettings] [Bug 442893] New: Creative SB X-Fi Fatal1ty Sound Card PCI not setup correctly

2021-09-24 Thread bugzilla_noreply
https://bugs.kde.org/show_bug.cgi?id=442893 Bug ID: 442893 Summary: Creative SB X-Fi Fatal1ty Sound Card PCI not setup correctly Product: systemsettings Version: unspecified Platform: Kubuntu Packages OS:

[systemsettings] [Bug 442892] New: Intel Coffee Lake-S GT2 - Integrated Graphics Controller is not setup correctly.

2021-09-24 Thread bugzilla_noreply
https://bugs.kde.org/show_bug.cgi?id=442892 Bug ID: 442892 Summary: Intel Coffee Lake-S GT2 - Integrated Graphics Controller is not setup correctly. Product: systemsettings Version: unspecified Platform: Kubuntu Packages

[Elisa] [Bug 431607] Clicking "Show Playlist" button causes "Now Playing" view's background to flash

2021-09-24 Thread bugzilla_noreply
https://bugs.kde.org/show_bug.cgi?id=431607 qydwhotm...@gmail.com changed: What|Removed |Added CC||qydwhotm...@gmail.com --- Comment #2

[Elisa] [Bug 442890] Show Playlist will make the background flicker when current page is Now Playing

2021-09-24 Thread bugzilla_noreply
https://bugs.kde.org/show_bug.cgi?id=442890 qydwhotm...@gmail.com changed: What|Removed |Added Status|REPORTED|RESOLVED Resolution|---

[Elisa] [Bug 442890] New: Show Playlist will make the background flicker when current page is Now Playing

2021-09-24 Thread bugzilla_noreply
https://bugs.kde.org/show_bug.cgi?id=442890 Bug ID: 442890 Summary: Show Playlist will make the background flicker when current page is Now Playing Product: Elisa Version: unspecified Platform: Other OS:

[krita] [Bug 442888] New: Tags saved in folder not loaded after recreating database

2021-09-24 Thread bugzilla_noreply
https://bugs.kde.org/show_bug.cgi?id=442888 Bug ID: 442888 Summary: Tags saved in folder not loaded after recreating database Product: krita Version: 5.0.0-beta1 Platform: Other OS: macOS

[kmail2] [Bug 442884] New: DSN not working

2021-09-24 Thread bugzilla_noreply
https://bugs.kde.org/show_bug.cgi?id=442884 Bug ID: 442884 Summary: DSN not working Product: kmail2 Version: 5.13.3 Platform: Other OS: Linux Status: REPORTED Severity: normal Priority: NOR

[krita] [Bug 442882] New: Can't remove opacity layer at Animation Curves.

2021-09-24 Thread bugzilla_noreply
https://bugs.kde.org/show_bug.cgi?id=442882 Bug ID: 442882 Summary: Can't remove opacity layer at Animation Curves. Product: krita Version: nightly build (please specify the git hash!) Platform: Microsoft Windows OS: Microsoft

[kdenlive] [Bug 442881] New: When using the subtitling tool, editing subtitles by using the carriage return works when exporting, but when I reopen the project file, the edits have been lost, so all t

2021-09-24 Thread bugzilla_noreply
https://bugs.kde.org/show_bug.cgi?id=442881 Bug ID: 442881 Summary: When using the subtitling tool, editing subtitles by using the carriage return works when exporting, but when I reopen the project file, the edits have been

[kwin] [Bug 442616] KWIN on NVIDIA random flickering + rendering top panel on the bottom where no panel should be

2021-09-24 Thread bugzilla_noreply
https://bugs.kde.org/show_bug.cgi?id=442616 --- Comment #4 from kodatar...@yahoo.com --- Thank you for your reply Vlad Zahorodnii, it seems like I am unable to reproduce this issue. Thing is I reverted to 5.22.5 for the time being and installed it 5.22.90 again to retest as well as give you logs,

[umbrello] [Bug 364124] Runtime warning on running with KDE frameworks 5

2021-09-24 Thread bugzilla_noreply
https://bugs.kde.org/show_bug.cgi?id=364124 ahe...@fastmail.com changed: What|Removed |Added CC||ahe...@fastmail.com --- Comment #1 from

[krita] [Bug 442878] Krita crashes after removing first scene

2021-09-24 Thread bugzilla_noreply
https://bugs.kde.org/show_bug.cgi?id=442878 healer.ha...@gmail.com changed: What|Removed |Added Platform|Other |Microsoft Windows

[krita] [Bug 442878] New: Krita crashes after removing first scene

2021-09-24 Thread bugzilla_noreply
https://bugs.kde.org/show_bug.cgi?id=442878 Bug ID: 442878 Summary: Krita crashes after removing first scene Product: krita Version: nightly build (please specify the git hash!) Platform: Other OS: Other Status:

[frameworks-baloo] [Bug 400704] Baloo indexing I/O introduces serious noticable delays

2021-09-24 Thread bugzilla_noreply
https://bugs.kde.org/show_bug.cgi?id=400704 --- Comment #33 from tagwer...@innerjoin.org --- (In reply to tagwerk19 from comment #31) > Consider this as a "Where are we?" summary; an attempt to collect together > different threads and weave in new evidence. Weaving in a couple of extra references

[kmail2] [Bug 442497] KMail crashes when trying to archive local folders

2021-09-23 Thread bugzilla_noreply
https://bugs.kde.org/show_bug.cgi?id=442497 wwsch...@hotmail.de changed: What|Removed |Added Component|general |commands and actions -- You are

[systemsettings] [Bug 442872] In the hamburger menu, move the "Report Bug", "About System Settings" and "About KDE" to a "Help" submenu

2021-09-23 Thread bugzilla_noreply
https://bugs.kde.org/show_bug.cgi?id=442872 --- Comment #2 from 61kyl...@anonaddy.me --- This will help to make the menu less cluttered. 5.23 will have Settings own settings in the hamburger menu. Also, if the "highlight changed settings" be moved in the hamburger menu

[systemsettings] [Bug 442872] In the hamburger menu, move the "Report Bug", "About System Settings" and "About KDE" to a "Help" submenu

2021-09-23 Thread bugzilla_noreply
https://bugs.kde.org/show_bug.cgi?id=442872 61kyl...@anonaddy.me changed: What|Removed |Added Summary|In the hamburger menu, move |In the hamburger menu, move

[systemsettings] [Bug 442872] In the hamburger menu, move the "Report Bug", "about System Settings" and "About KDE" to a "Help" submenu

2021-09-23 Thread bugzilla_noreply
https://bugs.kde.org/show_bug.cgi?id=442872 --- Comment #1 from 61kyl...@anonaddy.me --- Created attachment 141854 --> https://bugs.kde.org/attachment.cgi?id=141854=edit Settings options P.S.: I forgot to change the bug report to "wishlist". -- You are receiving this mail because: You are

[systemsettings] [Bug 442872] New: In the hamburger menu, move the "Report Bug", "about System Settings" and "About KDE" to a "Help" submenu

2021-09-23 Thread bugzilla_noreply
https://bugs.kde.org/show_bug.cgi?id=442872 Bug ID: 442872 Summary: In the hamburger menu, move the "Report Bug", "about System Settings" and "About KDE" to a "Help" submenu Product: systemsettings Version: unspecified

[systemsettings] [Bug 442871] New: Move "Highlight Changed Settings" to the hamburger menu

2021-09-23 Thread bugzilla_noreply
https://bugs.kde.org/show_bug.cgi?id=442871 Bug ID: 442871 Summary: Move "Highlight Changed Settings" to the hamburger menu Product: systemsettings Version: unspecified Platform: Other OS: Linux

[krita] [Bug 442578] Krita crashes after the mp4 file is created.

2021-09-23 Thread bugzilla_noreply
https://bugs.kde.org/show_bug.cgi?id=442578 --- Comment #2 from healer.ha...@gmail.com --- The ffmpeg I have was taken from ffmpeg.zeranoe.com, which has stopped providing windows builds. The version I have is N-94597-g74e6800381, released in 2019. Since a possibility of older version of ffmpeg

[plasmashell] [Bug 442868] In SDDM, the battery icon appears with a lightning symbol inside of it, even when the notebook is not charging

2021-09-23 Thread bugzilla_noreply
https://bugs.kde.org/show_bug.cgi?id=442868 61kyl...@anonaddy.me changed: What|Removed |Added Version|5.22.4 |5.21.5 -- You are receiving this mail

[plasmashell] [Bug 442869] In SDDM, the eye icon to view the password only appears after starting the when the session is already started

2021-09-23 Thread bugzilla_noreply
https://bugs.kde.org/show_bug.cgi?id=442869 61kyl...@anonaddy.me changed: What|Removed |Added Summary|In SDDM, the eye icon to|In SDDM, the eye icon to

[plasmashell] [Bug 442869] New: In SDDM, the eye icon to view the password only appears after starting the session

2021-09-23 Thread bugzilla_noreply
https://bugs.kde.org/show_bug.cgi?id=442869 Bug ID: 442869 Summary: In SDDM, the eye icon to view the password only appears after starting the session Product: plasmashell Version: 5.22.5 Platform: Other

[plasmashell] [Bug 442868] In SDDM, the battery icon appears with a lightning symbol inside of it, even when the notebook is not charging

2021-09-23 Thread bugzilla_noreply
https://bugs.kde.org/show_bug.cgi?id=442868 --- Comment #1 from 61kyl...@anonaddy.me --- Created attachment 141851 --> https://bugs.kde.org/attachment.cgi?id=141851=edit Battery icon It also appears when logging out. I don't know exactly what is inside the battery icon, but I think it's a

[plasmashell] [Bug 442868] New: In SDDM, the battery icon appears with a lightning symbol inside of it, even when the notebook is not charging

2021-09-23 Thread bugzilla_noreply
https://bugs.kde.org/show_bug.cgi?id=442868 Bug ID: 442868 Summary: In SDDM, the battery icon appears with a lightning symbol inside of it, even when the notebook is not charging Product: plasmashell Version:

[konqueror] [Bug 442867] New: Konqueror opens link in new window

2021-09-23 Thread bugzilla_noreply
https://bugs.kde.org/show_bug.cgi?id=442867 Bug ID: 442867 Summary: Konqueror opens link in new window Product: konqueror Version: 21.08.0 Platform: Debian testing OS: Linux Status: REPORTED Severity:

[korganizer] [Bug 374774] When setting the completion level of a task to 100%, the due date isn't updated

2021-09-23 Thread bugzilla_noreply
https://bugs.kde.org/show_bug.cgi?id=374774 --- Comment #14 from gjditchfi...@acm.org --- (In reply to Alexandre Bonneau from comment #12) > I have a both type of screens, and in both my setup: > - on my laptop (usual 1920x1080), > - nor my 27" 4k screen, > the task icon is correctly shown, while

[frameworks-baloo] [Bug 398867] Dolphin search doesn't work in $HOME when you select "From here"

2021-09-23 Thread bugzilla_noreply
https://bugs.kde.org/show_bug.cgi?id=398867 --- Comment #16 from tagwer...@innerjoin.org --- (In reply to Kishore from comment #15) > I find the same problem to be true from within baloosearch. When I use the > -d option to baloosearch, it fails to find the same file that it found > without the

[ark] [Bug 442860] Small grey horizontal artifact in Ark settings view

2021-09-23 Thread bugzilla_noreply
https://bugs.kde.org/show_bug.cgi?id=442860 marcwalling...@gmail.com changed: What|Removed |Added CC||n...@kde.org -- You are receiving

[ark] [Bug 442860] New: Small grey horizontal artifact in Ark settings view

2021-09-23 Thread bugzilla_noreply
https://bugs.kde.org/show_bug.cgi?id=442860 Bug ID: 442860 Summary: Small grey horizontal artifact in Ark settings view Product: ark Version: 21.08.1 Platform: Neon Packages OS: Linux Status: REPORTED

[plasmashell] [Bug 442857] New: Notifications plasmoid fails to load

2021-09-23 Thread bugzilla_noreply
https://bugs.kde.org/show_bug.cgi?id=442857 Bug ID: 442857 Summary: Notifications plasmoid fails to load Product: plasmashell Version: 5.22.5 Platform: Archlinux Packages OS: Linux Status: REPORTED

[plasmashell] [Bug 420160] Plasma crashes when monitor goes into standby

2021-09-23 Thread bugzilla_noreply
https://bugs.kde.org/show_bug.cgi?id=420160 k...@disguised.io changed: What|Removed |Added CC||k...@disguised.io -- You are receiving

[plasmashell] [Bug 442844] plasmashell leaks a little bit of memory with every notification displayed

2021-09-23 Thread bugzilla_noreply
https://bugs.kde.org/show_bug.cgi?id=442844 --- Comment #6 from qydwhotm...@gmail.com --- Perhaps the culprit is in the notification panel? -- You are receiving this mail because: You are watching all bug changes.

[plasmashell] [Bug 442844] plasmashell leaks a little bit of memory with every notification displayed

2021-09-23 Thread bugzilla_noreply
https://bugs.kde.org/show_bug.cgi?id=442844 qydwhotm...@gmail.com changed: What|Removed |Added CC||qydwhotm...@gmail.com

[plasmashell] [Bug 442844] plasmashell leaks a little bit of memory with every notification displayed (Intel GPU)

2021-09-23 Thread bugzilla_noreply
https://bugs.kde.org/show_bug.cgi?id=442844 --- Comment #5 from qydwhotm...@gmail.com --- I can also reproduce it on amdgpu. Operating System: openSUSE Tumbleweed 20210920 KDE Plasma Version: 5.23.80 KDE Frameworks Version: 5.87.0 Qt Version: 5.15.2 Kernel Version: 5.14.5-1-default (64-bit)

[krita] [Bug 432467] Created stamps are cropped incorrectly

2021-09-23 Thread bugzilla_noreply
https://bugs.kde.org/show_bug.cgi?id=432467 --- Comment #3 from david.t.pitchf...@gmail.com --- Are there instructions on how to get the Krita 5.0 beta running? I am running the app image, but get the error ./krita-5.0.0-beta1-0986afa-x86_64.appimage: /usr/lib/x86_64-linux-gnu/libstdc++.so.6:

[kate] [Bug 442838] New: Kate crashes when closing

2021-09-23 Thread bugzilla_noreply
https://bugs.kde.org/show_bug.cgi?id=442838 Bug ID: 442838 Summary: Kate crashes when closing Product: kate Version: 21.08.1 Platform: Neon Packages OS: Linux Status: REPORTED Keywords: drkonqi

[kdeconnect] [Bug 429249] Sending SMS doesn't work at all

2021-09-23 Thread bugzilla_noreply
https://bugs.kde.org/show_bug.cgi?id=429249 ro...@bumblepuppy.org changed: What|Removed |Added CC||ro...@bumblepuppy.org --- Comment #16

[okular] [Bug 360225] Expire files in apps/okular/docdata/

2021-09-23 Thread bugzilla_noreply
https://bugs.kde.org/show_bug.cgi?id=360225 yan12...@gmail.com changed: What|Removed |Added CC||yan12...@gmail.com -- You are receiving

[okular] [Bug 436738] docdata duplicated each time pdf is edited

2021-09-23 Thread bugzilla_noreply
https://bugs.kde.org/show_bug.cgi?id=436738 yan12...@gmail.com changed: What|Removed |Added CC||yan12...@gmail.com -- You are receiving

[kdeconnect] [Bug 442832] New: Summary?

2021-09-23 Thread bugzilla_noreply
https://bugs.kde.org/show_bug.cgi?id=442832 Bug ID: 442832 Summary: Summary? Product: kdeconnect Version: unspecified Platform: Android OS: Linux Status: REPORTED Severity: major Priority: NOR

[plasmashell] [Bug 442830] Places tab text is not centered

2021-09-23 Thread bugzilla_noreply
https://bugs.kde.org/show_bug.cgi?id=442830 --- Comment #1 from guimarcalsi...@gmail.com --- Created attachment 141812 --> https://bugs.kde.org/attachment.cgi?id=141812=edit This is what it looks like on Plasma 5.22.5 -- You are receiving this mail because: You are watching all bug changes.

[plasmashell] [Bug 442830] New: Places tab text is not centered

2021-09-23 Thread bugzilla_noreply
https://bugs.kde.org/show_bug.cgi?id=442830 Bug ID: 442830 Summary: Places tab text is not centered Product: plasmashell Version: 5.22.90 Platform: Other OS: Linux Status: REPORTED Severity: normal

[kwin] [Bug 442829] New: Dragging a tiled window less than the snap distance resets the original size

2021-09-23 Thread bugzilla_noreply
https://bugs.kde.org/show_bug.cgi?id=442829 Bug ID: 442829 Summary: Dragging a tiled window less than the snap distance resets the original size Product: kwin Version: 5.22.5 Platform: Manjaro OS: Linux

[krita] [Bug 442827] Crop tool's "Applies to" option changes unexpectedly

2021-09-23 Thread bugzilla_noreply
https://bugs.kde.org/show_bug.cgi?id=442827 --- Comment #1 from tomtomtomreportin...@gmail.com --- Also, it seems for this bug to start occurring, "Applies to" needs to be manually set to Layer or some other option that's not Image, which is probably why this hasn't been noticed much. -- You

[krita] [Bug 442828] When using crop tool, the image viewport often isn't updated properly at high zoom levels

2021-09-23 Thread bugzilla_noreply
https://bugs.kde.org/show_bug.cgi?id=442828 --- Comment #1 from tomtomtomreportin...@gmail.com --- Also, not a regression of Krita 5. -- You are receiving this mail because: You are watching all bug changes.

[krita] [Bug 442828] New: When using crop tool, the image viewport often isn't updated properly at high zoom levels

2021-09-23 Thread bugzilla_noreply
https://bugs.kde.org/show_bug.cgi?id=442828 Bug ID: 442828 Summary: When using crop tool, the image viewport often isn't updated properly at high zoom levels Product: krita Version: 5.0.0-beta1 Platform: Appimage

[krita] [Bug 442827] New: Crop tool's "Applies to" option changes unexpectedly

2021-09-23 Thread bugzilla_noreply
https://bugs.kde.org/show_bug.cgi?id=442827 Bug ID: 442827 Summary: Crop tool's "Applies to" option changes unexpectedly Product: krita Version: 5.0.0-beta1 Platform: Appimage OS: Linux Status: REPORTED

[digikam] [Bug 442823] I can't import from samsung note 10+

2021-09-22 Thread bugzilla_noreply
https://bugs.kde.org/show_bug.cgi?id=442823 caulier.gil...@gmail.com changed: What|Removed |Added Component|Import-Settings |Import-UMS CC|

[digikam] [Bug 442823] New: I can't import from samsung note 10+

2021-09-22 Thread bugzilla_noreply
https://bugs.kde.org/show_bug.cgi?id=442823 Bug ID: 442823 Summary: I can't import from samsung note 10+ Product: digikam Version: 7.3.0 Platform: Microsoft Windows OS: Microsoft Windows Status: REPORTED

[frameworks-kiconthemes] [Bug 440289] Icons are missing at startup

2021-09-22 Thread bugzilla_noreply
https://bugs.kde.org/show_bug.cgi?id=440289 --- Comment #4 from nssz4...@anonaddy.me --- Its been over a month without anyone looking at this issue but its still a major issue for me? -- You are receiving this mail because: You are watching all bug changes.

[korganizer] [Bug 374774] When setting the completion level of a task to 100%, the due date isn't updated

2021-09-22 Thread bugzilla_noreply
https://bugs.kde.org/show_bug.cgi?id=374774 --- Comment #13 from gjditchfi...@acm.org --- Git commit aaad52f26ff6ac7ec529671f979bf4203b2744d2 by Glen Ditchfield. Committed on 23/09/2021 at 02:17. Pushed by gditchfield into branch 'release/21.08'. Display completion date as a date and time A

[kdeconnect] [Bug 442782] KDE Connect is draining battery

2021-09-22 Thread bugzilla_noreply
https://bugs.kde.org/show_bug.cgi?id=442782 hall.christophe...@gmail.com changed: What|Removed |Added CC||hall.christophe...@gmail.co

[frameworks-baloo] [Bug 398867] Dolphin search doesn't work in $HOME when you select "From here"

2021-09-22 Thread bugzilla_noreply
https://bugs.kde.org/show_bug.cgi?id=398867 tagwer...@innerjoin.org changed: What|Removed |Added CC||tagwer...@innerjoin.org -- You are

[dolphin] [Bug 442815] Open KFind symbol cannot be changed

2021-09-22 Thread bugzilla_noreply
https://bugs.kde.org/show_bug.cgi?id=442815 d...@kaosx.us changed: What|Removed |Added CC||d...@kaosx.us -- You are receiving this mail

[frameworks-kio] [Bug 342056] Ridiculously slow file copy (multiple small files)

2021-09-22 Thread bugzilla_noreply
https://bugs.kde.org/show_bug.cgi?id=342056 --- Comment #53 from ric...@nakts.net --- Any chance to hide the comments that deal with faulty hardware? They make the bugreport impossible to follow. -- You are receiving this mail because: You are watching all bug changes.

[plasmashell] [Bug 442814] New: Clock does not display AM in the early hours, just displaying M. Is seems to be a scaling issue.

2021-09-22 Thread bugzilla_noreply
https://bugs.kde.org/show_bug.cgi?id=442814 Bug ID: 442814 Summary: Clock does not display AM in the early hours, just displaying M. Is seems to be a scaling issue. Product: plasmashell Version: 5.22.5 Platform: openSUSE

[frameworks-baloo] [Bug 435383] baloosearch in dolphin doesn't work in a symlinked directory

2021-09-22 Thread bugzilla_noreply
https://bugs.kde.org/show_bug.cgi?id=435383 tagwer...@innerjoin.org changed: What|Removed |Added See Also||https://bugs.kde.org/show_b

[frameworks-baloo] [Bug 442786] Search doesn't work in symlinked directories when Baloo is enabled

2021-09-22 Thread bugzilla_noreply
https://bugs.kde.org/show_bug.cgi?id=442786 tagwer...@innerjoin.org changed: What|Removed |Added See Also||https://bugs.kde.org/show_b

[frameworks-baloo] [Bug 442786] Search doesn't work in symlinked directories when Baloo is enabled

2021-09-22 Thread bugzilla_noreply
https://bugs.kde.org/show_bug.cgi?id=442786 tagwer...@innerjoin.org changed: What|Removed |Added CC||tagwer...@innerjoin.org -- You are

[kate] [Bug 442060] Mac OS Trackpad scroll buggy

2021-09-22 Thread bugzilla_noreply
https://bugs.kde.org/show_bug.cgi?id=442060 --- Comment #4 from axce...@gmail.com --- I just wanted to add something I thought was worth mentioning since I've been fighting with this issue for a week or so. When I'm seeing the problem it's almost like it's trying to imitate the default natural

[lattedock] [Bug 440977] Duplicated Latte-Panel on 2nd screen not following styling 100% correctly

2021-09-22 Thread bugzilla_noreply
https://bugs.kde.org/show_bug.cgi?id=440977 --- Comment #13 from stefanfunk1...@gmail.com --- Created attachment 141798 --> https://bugs.kde.org/attachment.cgi?id=141798=edit working layout file -- You are receiving this mail because: You are watching all bug changes.

[lattedock] [Bug 440977] Duplicated Latte-Panel on 2nd screen not following styling 100% correctly

2021-09-22 Thread bugzilla_noreply
https://bugs.kde.org/show_bug.cgi?id=440977 --- Comment #12 from stefanfunk1...@gmail.com --- just played around with it a bit more because of the stale message. generally it feels like it has something to do with a copy / move process. for one, if i try to create a new latte panel with the

[kwin] [Bug 442706] [Plasma][Wayland] Constant micro-reloading of Plasmashell cripples Wayland sessions making it unusable

2021-09-22 Thread bugzilla_noreply
https://bugs.kde.org/show_bug.cgi?id=442706 --- Comment #10 from temptem...@gmail.com --- https://0bin.net/paste/Qqw09S6i#XJX8+PFe04gG5FnYJpm08zzRU8zqs-AC86X84KXyFw0 -- You are receiving this mail because: You are watching all bug changes.

[gwenview] [Bug 442807] New: Some SVG images/icons looks distorted

2021-09-22 Thread bugzilla_noreply
https://bugs.kde.org/show_bug.cgi?id=442807 Bug ID: 442807 Summary: Some SVG images/icons looks distorted Product: gwenview Version: 21.08.1 Platform: Manjaro OS: Linux Status: REPORTED Severity: normal

[kwin] [Bug 441074] windows with "keep above others" option don't stay above windows in "windowed fullscreen" mode.

2021-09-22 Thread bugzilla_noreply
https://bugs.kde.org/show_bug.cgi?id=441074 --- Comment #6 from redartofc...@gmail.com --- Created attachment 141792 --> https://bugs.kde.org/attachment.cgi?id=141792=edit PiP firefox video pop up above a game -- You are receiving this mail because: You are watching all bug changes.

[kwin] [Bug 441074] windows with "keep above others" option don't stay above windows in "windowed fullscreen" mode.

2021-09-22 Thread bugzilla_noreply
https://bugs.kde.org/show_bug.cgi?id=441074 --- Comment #5 from redartofc...@gmail.com --- just to add. i made a new issue https://bugs.kde.org/show_bug.cgi?id=442720 which is related to this. but more about pointer staying grabbed when i hover/click on the clearly top windows which are using

[yakuake] [Bug 442801] New: Yakuake crash when closing tab with timed-out ssh session

2021-09-22 Thread bugzilla_noreply
https://bugs.kde.org/show_bug.cgi?id=442801 Bug ID: 442801 Summary: Yakuake crash when closing tab with timed-out ssh session Product: yakuake Version: 21.08.0 Platform: Fedora RPMs OS: Linux

[kwin] [Bug 442706] [Plasma][Wayland] Constant micro-reloading of Plasmashell cripples Wayland sessions making it unusable

2021-09-22 Thread bugzilla_noreply
https://bugs.kde.org/show_bug.cgi?id=442706 --- Comment #8 from temptem...@gmail.com --- (In reply to Vlad Zahorodnii from comment #7) > kscreen most likely reacts to udev change events (indirectly). If you > disable kscreen (by killing kded5 or stopping it in "background services" in > system

[kwin] [Bug 442706] [Plasma][Wayland] Constant micro-reloading of Plasmashell cripples Wayland sessions making it unusable

2021-09-22 Thread bugzilla_noreply
https://bugs.kde.org/show_bug.cgi?id=442706 --- Comment #6 from temptem...@gmail.com --- (In reply to Vlad Zahorodnii from comment #5) > KERNEL[156222.155457] change > /devices/pci:00/:00:03.1/:26:00.0/:27:00.0/:28:00.0/drm/ > card0 (drm) > UDEV [156222.157532] change >

[kwin] [Bug 442706] [Plasma][Wayland] Constant micro-reloading of Plasmashell cripples Wayland sessions making it unusable

2021-09-22 Thread bugzilla_noreply
https://bugs.kde.org/show_bug.cgi?id=442706 --- Comment #4 from temptem...@gmail.com --- Created attachment 141788 --> https://bugs.kde.org/attachment.cgi?id=141788=edit System logs and udevadm monitor logs (In reply to Vlad Zahorodnii from comment #3) > > Plasma constantly re-detects my

[systemsettings] [Bug 427771] Flat/Adaptive pointer acceleration setting does nothing on wayland

2021-09-21 Thread bugzilla_noreply
https://bugs.kde.org/show_bug.cgi?id=427771 nico...@protonmail.com changed: What|Removed |Added CC||nico...@protonmail.com -- You are

[lattedock] [Bug 442734] the weather icon is not in centered

2021-09-21 Thread bugzilla_noreply
https://bugs.kde.org/show_bug.cgi?id=442734 --- Comment #2 from akshaykoni174...@gmail.com --- (In reply to Michail Vourlakos from comment #1) > Report it upstream done -- You are receiving this mail because: You are watching all bug changes.

[lattedock] [Bug 442734] the weather icon is not in centered

2021-09-21 Thread bugzilla_noreply
https://bugs.kde.org/show_bug.cgi?id=442734 akshaykoni174...@gmail.com changed: What|Removed |Added Status|RESOLVED|REPORTED

[kwin] [Bug 442706] [Plasma][Wayland] Constant micro-reloading of Plasmashell cripples Wayland sessions making it unusable

2021-09-21 Thread bugzilla_noreply
https://bugs.kde.org/show_bug.cgi?id=442706 --- Comment #2 from temptem...@gmail.com --- I'm on Arch Linux and it appears official unstable builds "https://download.kde.org/unstable/plasma/; aren't updated with 5.23 yet. -- You are receiving this mail because: You are watching all bug changes.

[plasmashell] [Bug 442787] New: Inconsistent applet background opacity when panel is set to Opaque

2021-09-21 Thread bugzilla_noreply
https://bugs.kde.org/show_bug.cgi?id=442787 Bug ID: 442787 Summary: Inconsistent applet background opacity when panel is set to Opaque Product: plasmashell Version: 5.22.90 Platform: Neon Packages OS: Linux

[korganizer] [Bug 374774] When setting the completion level of a task to 100%, the due date isn't updated

2021-09-21 Thread bugzilla_noreply
https://bugs.kde.org/show_bug.cgi?id=374774 --- Comment #11 from gjditchfi...@acm.org --- (In reply to Alexandre Bonneau from comment #9) > The task-complete.svg icon is only available in size 16 and 22, not 24. > Perhaps that's the cause of it not showing? I was incorrect saying that the Debian

[Breeze] [Bug 420893] Icon for Anydesk

2021-09-21 Thread bugzilla_noreply
https://bugs.kde.org/show_bug.cgi?id=420893 manuelj...@pm.me changed: What|Removed |Added Resolution|--- |FIXED CC|

[plasma-nm] [Bug 419179] Create password protected hotspot instead of one without security

2021-09-21 Thread bugzilla_noreply
https://bugs.kde.org/show_bug.cgi?id=419179 --- Comment #7 from sk.griffi...@gmail.com --- So any changes expected in nearby future? Just to add, if one edits the hotspot connection created by clicking on 'hotspot' button to have some security, then disabling and enabling hotspot connection by

[frameworks-kio] [Bug 442183] Can't change the icon for desktop configuration file associated with Plasma Icon applet

2021-09-21 Thread bugzilla_noreply
https://bugs.kde.org/show_bug.cgi?id=442183 --- Comment #2 from sergiu.taranu.in...@gmail.com --- This issue appeared after installing some updates. -- You are receiving this mail because: You are watching all bug changes.

[kwin] [Bug 442695] KWin fails to load necessary QT plugin when built with LTO

2021-09-21 Thread bugzilla_noreply
https://bugs.kde.org/show_bug.cgi?id=442695 --- Comment #11 from satt...@pm.me --- Linking the QT bug report here for reference: https://bugreports.qt.io/browse/QTBUG-96738 -- You are receiving this mail because: You are watching all bug changes.

[krusader] [Bug 438331] Krusader crashes after closing a tab

2021-09-21 Thread bugzilla_noreply
https://bugs.kde.org/show_bug.cgi?id=438331 --- Comment #7 from fra...@seznam.cz --- Created attachment 141766 --> https://bugs.kde.org/attachment.cgi?id=141766=edit New crash information added by DrKonqi krusader (2.7.2 "Peace of Mind") using Qt 5.15.2 - What I was doing when the application

[gwenview] [Bug 442510] I can't see avif images, kimageformat-plugins package updated to 5.86 with support for avif file

2021-09-21 Thread bugzilla_noreply
https://bugs.kde.org/show_bug.cgi?id=442510 --- Comment #6 from dnovome...@gmail.com --- Created attachment 141765 --> https://bugs.kde.org/attachment.cgi?id=141765=edit qt-avif-image-plugin.xml I believe that problem could be caused by the fact that Neon doesn't have image/avif mime type

[plasmashell] [Bug 384782] Allow manually re-ordering tray icons

2021-09-21 Thread bugzilla_noreply
https://bugs.kde.org/show_bug.cgi?id=384782 j...@vauguet.fr changed: What|Removed |Added CC||j...@vauguet.fr -- You are receiving this

[gwenview] [Bug 442510] I can't see avif images, kimageformat-plugins package updated to 5.86 with support for avif file

2021-09-21 Thread bugzilla_noreply
https://bugs.kde.org/show_bug.cgi?id=442510 --- Comment #5 from dnovome...@gmail.com --- > /usr/lib/x86_64-linux-gnu/qt5/plugins/imageformats/kimg_avif.so OK, so the plug-in is there. Now I would like to know two things: 1) Check how the libavif was configured Can you run following command?

[krita] [Bug 442316] Gimp image brush file (gih, gbr) with color saves and opens as grayscale

2021-09-21 Thread bugzilla_noreply
https://bugs.kde.org/show_bug.cgi?id=442316 --- Comment #4 from apelsinchok...@gmail.com --- (In reply to wolthera from comment #3) > Git commit da4a70a77eb52db06babbf66e777922420546f2c by Wolthera van Hövell, > on behalf of Wolthera van Hövell tot Westerflier. > Committed on 19/09/2021 at 14:13.

[kwin] [Bug 442770] New: The window opening / closing "Slide" effect is broken in Plasma 5.23 beta

2021-09-21 Thread bugzilla_noreply
https://bugs.kde.org/show_bug.cgi?id=442770 Bug ID: 442770 Summary: The window opening / closing "Slide" effect is broken in Plasma 5.23 beta Product: kwin Version: 5.22.90 Platform: Other OS: Linux

[dolphin] [Bug 442210] Files included in a Veracrypt container don't open anymore

2021-09-21 Thread bugzilla_noreply
https://bugs.kde.org/show_bug.cgi?id=442210 --- Comment #8 from kif...@yopmail.com --- Thank you very much. I don't know if this will be possible easily because in dd, applications don't evolve much in the repositories between major OS versions. -- You are receiving this mail because: You are

  1   2   3   4   5   6   7   8   9   10   >