[kdenlive] [Bug 403024] Refactoring timeline git 2019-02-09 - proxy clip on stabilized .mlt file not working

2019-10-13 Thread emohr
https://bugs.kde.org/show_bug.cgi?id=403024 --- Comment #3 from emohr --- Please try with 19.08.2 to see if the proxy display issue still exists. -- You are receiving this mail because: You are watching all bug changes.

[kdenlive] [Bug 412423] Rendering crashes for projects which import other kdenlive projects

2019-10-01 Thread emohr
https://bugs.kde.org/show_bug.cgi?id=412423 --- Comment #6 from emohr --- My rendering to MP4 with the "empty" Kdenlive projects doesn’t crash. So it must be something with the content. It could be OGG file related. Could you make a test and exchange the OGG with MP3 files? Or do you

[kdenlive] [Bug 412039] Auto mask is several kinds of horribly broken

2019-10-01 Thread emohr
https://bugs.kde.org/show_bug.cgi?id=412039 emohr changed: What|Removed |Added Latest Commit||https://invent.kde.org/kde

[kdenlive] [Bug 408234] Analysis(vector)data not showing up in video Clip Properites box when analyzing in effects, unable to import keyframe data when importing into added compostion/transitions.

2019-10-01 Thread emohr
https://bugs.kde.org/show_bug.cgi?id=408234 emohr changed: What|Removed |Added Resolution|--- |FIXED Latest Commit

[kdenlive] [Bug 412423] Rendering crashes for projects which import other kdenlive projects

2019-09-30 Thread emohr
https://bugs.kde.org/show_bug.cgi?id=412423 emohr changed: What|Removed |Added Flags||Brainstorm+ Ever confirmed|0

[kdenlive] [Bug 412481] expand library MLT clip doesn't work

2019-09-30 Thread emohr
https://bugs.kde.org/show_bug.cgi?id=412481 emohr changed: What|Removed |Added CC||fritzib...@gmx.net Flags

[kdenlive] [Bug 412048] Favourite compositions do not show up in right click context menu

2019-09-25 Thread emohr
https://bugs.kde.org/show_bug.cgi?id=412048 emohr changed: What|Removed |Added Flags||Brainstorm+ Status|REPORTED

[kdenlive] [Bug 412223] Clips don't insert to timeline

2019-09-25 Thread emohr
https://bugs.kde.org/show_bug.cgi?id=412223 emohr changed: What|Removed |Added Flags||timeline_corruption+ CC

[kdenlive] [Bug 412266] if you change the project profile, the image duration will be reduced to 1 frame

2019-09-25 Thread emohr
https://bugs.kde.org/show_bug.cgi?id=412266 emohr changed: What|Removed |Added CC||fritzib...@gmx.net Flags

[kdenlive] [Bug 369080] Git master:2016-09-19:Project profile management issues, and idea for massive display speed improvement

2019-09-25 Thread emohr
https://bugs.kde.org/show_bug.cgi?id=369080 emohr changed: What|Removed |Added CC||fritzib...@gmx.net Ever confirmed|0

[kdenlive] [Bug 412039] Auto mask is several kinds of horribly broken

2019-09-21 Thread emohr
https://bugs.kde.org/show_bug.cgi?id=412039 emohr changed: What|Removed |Added CC||fritzib...@gmx.net Flags

[kdenlive] [Bug 412047] Hitbox size for resize grip on clips in timeline is too small

2019-09-21 Thread emohr
https://bugs.kde.org/show_bug.cgi?id=412047 emohr changed: What|Removed |Added Flags||timeline_corruption+ CC

[kdenlive] [Bug 411260] "f=mkv" or "f=matroska" produces MP4 file output

2019-09-21 Thread emohr
https://bugs.kde.org/show_bug.cgi?id=411260 emohr changed: What|Removed |Added Ever confirmed|0 |1 Status|REPORTED

[kdenlive] [Bug 408460] kdenlive-19.04.3-x86_64.appimage During rendering, internal paths are assumed to be relative to current working directory instead of project file location causing blank white

2019-09-21 Thread emohr
https://bugs.kde.org/show_bug.cgi?id=408460 --- Comment #4 from emohr --- added to: https://invent.kde.org/kde/kdenlive/issues/315 -- You are receiving this mail because: You are watching all bug changes.

[kdenlive] [Bug 409274] "Save" doesn't add default file extension

2019-09-19 Thread emohr
https://bugs.kde.org/show_bug.cgi?id=409274 --- Comment #5 from emohr --- Please try with the current Kdenlive AppImage version 19.08.1 https://files.kde.org/kdenlive/release/ -- You are receiving this mail because: You are watching all bug changes.

[kdenlive] [Bug 412028] Can't exit full screen mode

2019-09-18 Thread emohr
https://bugs.kde.org/show_bug.cgi?id=412028 emohr changed: What|Removed |Added Status|REPORTED|NEEDSINFO Flags

[kdenlive] [Bug 411905] New version in Flathub

2019-09-18 Thread emohr
https://bugs.kde.org/show_bug.cgi?id=411905 emohr changed: What|Removed |Added Flags||timeline_corruption+ Status|REPORTED

[kdenlive] [Bug 412026] Playhead indicator in timeline gets wider when timeline is zoomed 16 or larger

2019-09-18 Thread emohr
https://bugs.kde.org/show_bug.cgi?id=412026 emohr changed: What|Removed |Added Flags||timeline_corruption+ CC

[kdenlive] [Bug 409874] Rendering speed is much faster when kdenlive window is minimized

2019-09-18 Thread emohr
https://bugs.kde.org/show_bug.cgi?id=409874 emohr changed: What|Removed |Added CC||fritzib...@gmx.net Flags

[kdenlive] [Bug 399241] Fades to black become invalid in title clips when making the title clips longer on the track

2019-09-18 Thread emohr
https://bugs.kde.org/show_bug.cgi?id=399241 emohr changed: What|Removed |Added Resolution|WAITINGFORINFO |--- Ever confirmed|0 |1

[kdenlive] [Bug 411845] Color Theme

2019-09-15 Thread emohr
https://bugs.kde.org/show_bug.cgi?id=411845 emohr changed: What|Removed |Added Flags||timeline_corruption+ CC

[kdenlive] [Bug 411871] Don't show list of custom effects

2019-09-15 Thread emohr
https://bugs.kde.org/show_bug.cgi?id=411871 emohr changed: What|Removed |Added Status|REPORTED|CONFIRMED Ever confirmed|0

[kdenlive] [Bug 411930] DeFish filter is not threadsafe

2019-09-15 Thread emohr
https://bugs.kde.org/show_bug.cgi?id=411930 emohr changed: What|Removed |Added CC||fritzib...@gmx.net Flags

[kdenlive] [Bug 410798] Audio and Video are out of sync

2019-09-15 Thread emohr
https://bugs.kde.org/show_bug.cgi?id=410798 emohr changed: What|Removed |Added CC||fritzib...@gmx.net Flags

[kdenlive] [Bug 411484] Speed change on extracted footage renders to white screen

2019-09-12 Thread emohr
https://bugs.kde.org/show_bug.cgi?id=411484 --- Comment #16 from emohr --- @Evert. Thank you for testing and the feedback. -- You are receiving this mail because: You are watching all bug changes.

[kdenlive] [Bug 411335] Rendering selected zone not functioning

2019-09-11 Thread emohr
https://bugs.kde.org/show_bug.cgi?id=411335 --- Comment #5 from emohr --- Try without this apostrophes. Exchange the apostrophes with a underline "_" or a "-". -- You are receiving this mail because: You are watching all bug changes.

[kdenlive] [Bug 411335] Rendering selected zone not functioning

2019-09-11 Thread emohr
https://bugs.kde.org/show_bug.cgi?id=411335 --- Comment #3 from emohr --- Bug 410287 seems to be similar. Do you have special character in the clip name or in the path name to the clips like "ö", "é" ? If so please make a tes without special character. -- You are receivi

[kdenlive] [Bug 403224] Freeze when opening projects or creating clips

2019-09-11 Thread emohr
https://bugs.kde.org/show_bug.cgi?id=403224 --- Comment #3 from emohr --- I load your attached clip into Kdenlive Windows 19.08.1 and AppImage 19.08.0 and putted into the timeline-> no crash. Please try with the current Kdenlive AppImage version 19.08.1 to see if there are any packaging iss

[kdenlive] [Bug 411740] Cannot move video clip to different track after importing 18.08.2 kdenlive project into kdenlive 19.08.0

2019-09-11 Thread emohr
https://bugs.kde.org/show_bug.cgi?id=411740 emohr changed: What|Removed |Added Resolution|--- |NOT A BUG Status|REPORTED

[kdenlive] [Bug 410287] Rendering selected zone not working

2019-09-11 Thread emohr
https://bugs.kde.org/show_bug.cgi?id=410287 --- Comment #5 from emohr --- Do you have special character in the clip name or in the path name to the clips like "ö", "é" ? If so please make a tes without special character. -- You are receiving this mail because: You are watching all bug changes.

[kdenlive] [Bug 411740] Cannot move video clip to different track after importing 18.08.2 kdenlive project into kdenlive 19.08.0

2019-09-10 Thread emohr
https://bugs.kde.org/show_bug.cgi?id=411740 emohr changed: What|Removed |Added Flags||timeline_corruption+ CC

[kdenlive] [Bug 411484] Speed change on extracted footage renders to white screen

2019-09-10 Thread emohr
https://bugs.kde.org/show_bug.cgi?id=411484 --- Comment #14 from emohr --- Yes this is a MLT bug and was probably fixed by Dan last night 10-Sep-19: https://github.com/mltframework/mlt/commits/master -- You are receiving this mail because: You are watching all bug changes.

[kdenlive] [Bug 411256] Track ordering does not work as expected

2019-09-10 Thread emohr
https://bugs.kde.org/show_bug.cgi?id=411256 emohr changed: What|Removed |Added Resolution|--- |FIXED Status|CONFIRMED

[kdenlive] [Bug 411484] Speed change on extracted footage renders to white screen

2019-09-09 Thread emohr
https://bugs.kde.org/show_bug.cgi?id=411484 emohr changed: What|Removed |Added Flags|timeline_corruption+|Brainstorm+ Ever confirmed|0

[kdenlive] [Bug 407068] Some views show badly rendered fonts when fractional display scale is used

2019-09-08 Thread emohr
https://bugs.kde.org/show_bug.cgi?id=407068 emohr changed: What|Removed |Added Flags|timeline_corruption+|Brainstorm+ --- Comment #5 from emohr --- I added

[kdenlive] [Bug 411603] Unable to key in number for Clip Speed

2019-09-06 Thread emohr
https://bugs.kde.org/show_bug.cgi?id=411603 emohr changed: What|Removed |Added CC||fritzib...@gmx.net Flags

[kdenlive] [Bug 411484] Speed change on extracted footage renders to white screen

2019-09-06 Thread emohr
https://bugs.kde.org/show_bug.cgi?id=411484 --- Comment #8 from emohr --- I like to open an issue in our tracker. Could you just make another test? Create a new project with 25fps or 50fps and import the section out of the 100fps clip. This to see if this is a pull/down issue (100fps devided

[kdenlive] [Bug 411484] Speed change on extracted footage renders to white screen

2019-09-03 Thread emohr
https://bugs.kde.org/show_bug.cgi?id=411484 --- Comment #6 from emohr --- I saw some issues with GoPro MP4 files as GoPro has a hardware codec chip to make the MP4 files (which seems not proper working). What is coming to my mind is that the start and end frame in the cut MP4 is missing (https

[kdenlive] [Bug 411514] Rendering qt platform faild

2019-09-03 Thread emohr
https://bugs.kde.org/show_bug.cgi?id=411514 emohr changed: What|Removed |Added Status|REPORTED|RESOLVED Resolution

[kdenlive] [Bug 411483] Saved Gain effect does not apply to audio track

2019-09-02 Thread emohr
https://bugs.kde.org/show_bug.cgi?id=411483 emohr changed: What|Removed |Added Status|REPORTED|NEEDSINFO CC

[kdenlive] [Bug 411514] Rendering qt platform faild

2019-09-02 Thread emohr
https://bugs.kde.org/show_bug.cgi?id=411514 emohr changed: What|Removed |Added Flags||timeline_corruption+ -- You are receiving this mail

[kdenlive] [Bug 411514] Rendering qt platform faild

2019-09-02 Thread emohr
https://bugs.kde.org/show_bug.cgi?id=411514 emohr changed: What|Removed |Added CC||fritzib...@gmx.net --- Comment #1 from emohr

[kdenlive] [Bug 411484] Speed change renders to white screen

2019-09-02 Thread emohr
https://bugs.kde.org/show_bug.cgi?id=411484 emohr changed: What|Removed |Added CC||fritzib...@gmx.net Flags

[kdenlive] [Bug 411311] Cut corner left site work on both site

2019-09-01 Thread emohr
https://bugs.kde.org/show_bug.cgi?id=411311 --- Comment #3 from emohr --- I think you have to upgrade to Ubuntu 19.10 -> detail see here: https://launchpad.net/~kdenlive/+archive/ubuntu/kdenlive-stable. Or do you test with the AppImage: https://files.kde.org/kdenlive/release/ --

[kdenlive] [Bug 409274] "Save" doesn't add default file extension

2019-08-31 Thread emohr
https://bugs.kde.org/show_bug.cgi?id=409274 emohr changed: What|Removed |Added Flags||timeline_corruption+ CC

[kdenlive] [Bug 411412] White preview with speed effect on some clips (depends on the clip's name)

2019-08-31 Thread emohr
https://bugs.kde.org/show_bug.cgi?id=411412 emohr changed: What|Removed |Added CC||fritzib...@gmx.net Status|REPORTED

[kdenlive] [Bug 410174] kdenlive-19.04.3-x86_64.appimage Speed Effect is broken

2019-08-31 Thread emohr
https://bugs.kde.org/show_bug.cgi?id=410174 emohr changed: What|Removed |Added CC||benoit.tou...@gmail.com --- Comment #8 from emohr

[kdenlive] [Bug 409354] disable autoscroll while playing does not work

2019-08-31 Thread emohr
https://bugs.kde.org/show_bug.cgi?id=409354 emohr changed: What|Removed |Added Status|CONFIRMED |RESOLVED Resolution

[kdenlive] [Bug 409700] A GUI glitch in the Effects selector

2019-08-31 Thread emohr
https://bugs.kde.org/show_bug.cgi?id=409700 emohr changed: What|Removed |Added CC||fritzib...@gmx.net Flags

[kdenlive] [Bug 407068] Some views show badly rendered fonts when fractional display scale is used

2019-08-31 Thread emohr
https://bugs.kde.org/show_bug.cgi?id=407068 emohr changed: What|Removed |Added Flags||timeline_corruption+ CC

[kdenlive] [Bug 411335] Rendering selected zone not functioning

2019-08-31 Thread emohr
https://bugs.kde.org/show_bug.cgi?id=411335 emohr changed: What|Removed |Added Flags||timeline_corruption+ CC

[kdenlive] [Bug 411331] Crashing when trying to stabilize and when saving clip title

2019-08-31 Thread emohr
https://bugs.kde.org/show_bug.cgi?id=411331 emohr changed: What|Removed |Added Status|REPORTED|NEEDSINFO Resolution

[kdenlive] [Bug 411311] Cut corner left site work on both site

2019-08-31 Thread emohr
https://bugs.kde.org/show_bug.cgi?id=411311 emohr changed: What|Removed |Added Flags||timeline_corruption+ CC

[kdenlive] [Bug 410248] Appimage for 19.04.3 doesn't work with EL7.6

2019-08-31 Thread emohr
https://bugs.kde.org/show_bug.cgi?id=410248 emohr changed: What|Removed |Added Resolution|--- |LATER Status|REPORTED

[kdenlive] [Bug 399241] Fades to black become invalid in title clips when making the title clips longer on the track

2019-08-31 Thread emohr
https://bugs.kde.org/show_bug.cgi?id=399241 emohr changed: What|Removed |Added Resolution|--- |WAITINGFORINFO Status|REPORTED

[kdenlive] [Bug 411254] search window for effects doesn't work

2019-08-31 Thread emohr
https://bugs.kde.org/show_bug.cgi?id=411254 emohr changed: What|Removed |Added Latest Commit||https://invent.kde.org/kde

[kdenlive] [Bug 411253] proxy clip problems

2019-08-30 Thread emohr
https://bugs.kde.org/show_bug.cgi?id=411253 --- Comment #3 from emohr --- Yes try to convert the 3840x2160 clip to 1280x720 and try again. -- You are receiving this mail because: You are watching all bug changes.

[kdenlive] [Bug 411123] Can't add clips to timeline after upgrading to 19.04

2019-08-25 Thread emohr
https://bugs.kde.org/show_bug.cgi?id=411123 --- Comment #7 from emohr --- Created attachment 122355 --> https://bugs.kde.org/attachment.cgi?id=122355=edit Test-broken-repaired This seems to be the point/comma issue: https://invent.kde.org/kde/kdenlive/issues/78. I changed to comma and I co

[kdenlive] [Bug 396921] Speed Effect - Breaks when Cut with Razor Tool

2019-08-25 Thread emohr
https://bugs.kde.org/show_bug.cgi?id=396921 emohr changed: What|Removed |Added Flags|timeline_corruption+|Brainstorm+ Version|unspecified

[kdenlive] [Bug 373447] Another crash while playing

2019-08-25 Thread emohr
https://bugs.kde.org/show_bug.cgi?id=373447 emohr changed: What|Removed |Added Status|REPORTED|NEEDSINFO Resolution

[kdenlive] [Bug 397534] Crash analazing Automatic mask effect

2019-08-25 Thread emohr
https://bugs.kde.org/show_bug.cgi?id=397534 emohr changed: What|Removed |Added Status|REPORTED|NEEDSINFO Resolution

[kdenlive] [Bug 379133] kdenlive crashes while adding bass effect

2019-08-25 Thread emohr
https://bugs.kde.org/show_bug.cgi?id=379133 emohr changed: What|Removed |Added Status|REPORTED|NEEDSINFO Resolution

[kdenlive] [Bug 379133] kdenlive crashes while adding bass effect

2019-08-25 Thread emohr
https://bugs.kde.org/show_bug.cgi?id=379133 emohr changed: What|Removed |Added Version Fixed In||19.08 --- Comment #2 from emohr --- adding bass

[kdenlive] [Bug 377131] Audio files with colon in name are silently ignored by rendering

2019-08-25 Thread emohr
https://bugs.kde.org/show_bug.cgi?id=377131 emohr changed: What|Removed |Added Ever confirmed|0 |1 Status|REPORTED

[kdenlive] [Bug 384305] I can not add clips to the project

2019-08-25 Thread emohr
https://bugs.kde.org/show_bug.cgi?id=384305 emohr changed: What|Removed |Added Status|CONFIRMED |NEEDSINFO Version Fixed

[kdenlive] [Bug 383193] Drag from a clip from its corner will cause a error of the timeline's display and will crash the Kdenlive later.

2019-08-25 Thread emohr
https://bugs.kde.org/show_bug.cgi?id=383193 emohr changed: What|Removed |Added Status|REPORTED|NEEDSINFO Resolution

[kdenlive] [Bug 396644] Freeze when clicking play after clicking in an empty area of the timeline

2019-08-25 Thread emohr
https://bugs.kde.org/show_bug.cgi?id=396644 emohr changed: What|Removed |Added Resolution|--- |WAITINGFORINFO Status|REPORTED

[kdenlive] [Bug 377326] Crashes on playing stabilized clip after stab job

2019-08-25 Thread emohr
https://bugs.kde.org/show_bug.cgi?id=377326 emohr changed: What|Removed |Added Resolution|--- |WAITINGFORINFO Status|REPORTED

[kdenlive] [Bug 377580] Drag & drop project folders to separate instance crashes kdenlive

2019-08-25 Thread emohr
https://bugs.kde.org/show_bug.cgi?id=377580 emohr changed: What|Removed |Added Status|REPORTED|NEEDSINFO Resolution

[kdenlive] [Bug 377574] Crash from segmentation fault when importing multiple clips of different framerate

2019-08-25 Thread emohr
https://bugs.kde.org/show_bug.cgi?id=377574 emohr changed: What|Removed |Added Status|CONFIRMED |NEEDSINFO Resolution

[kdenlive] [Bug 377207] Kdenlive crashes upon attempt to add the "motion tracker" effect to a clip

2019-08-25 Thread emohr
https://bugs.kde.org/show_bug.cgi?id=377207 emohr changed: What|Removed |Added Status|REPORTED|NEEDSINFO Resolution

[kdenlive] [Bug 373890] Many icons missing from Kdenlive-16.12-x86_64.AppImage GUI

2019-08-25 Thread emohr
https://bugs.kde.org/show_bug.cgi?id=373890 emohr changed: What|Removed |Added Resolution|--- |WAITINGFORINFO Status|CONFIRMED

[kdenlive] [Bug 371782] Rotate video in portrait format

2019-08-25 Thread emohr
https://bugs.kde.org/show_bug.cgi?id=371782 emohr changed: What|Removed |Added Resolution|--- |WORKSFORME Status|REPORTED

[kdenlive] [Bug 371845] Theme and Style will not save when I close and open Kdenlive

2019-08-25 Thread emohr
https://bugs.kde.org/show_bug.cgi?id=371845 emohr changed: What|Removed |Added Status|REPORTED|RESOLVED Latest Commit

[kdenlive] [Bug 373365] WISHLIST: bulk import of image sequences

2019-08-25 Thread emohr
https://bugs.kde.org/show_bug.cgi?id=373365 emohr changed: What|Removed |Added CC||fritzib...@gmx.net Latest Commit

[kdenlive] [Bug 370690] Fading by clip's corner moves clip

2019-08-25 Thread emohr
https://bugs.kde.org/show_bug.cgi?id=370690 emohr changed: What|Removed |Added Status|REPORTED|NEEDSINFO Resolution

[kdenlive] [Bug 361273] Changing from one keyframable transition to another keyframable transition looses all keyframes

2019-08-25 Thread emohr
https://bugs.kde.org/show_bug.cgi?id=361273 emohr changed: What|Removed |Added Resolution|--- |WAITINGFORINFO Status|CONFIRMED

[kdenlive] [Bug 368958] 16.08.1 Auto Mask analyze "Clip already contains analysis data motion_vector_list" - Merge/Add confusing

2019-08-25 Thread emohr
https://bugs.kde.org/show_bug.cgi?id=368958 emohr changed: What|Removed |Added Resolution|--- |WAITINGFORINFO Status|REPORTED

[kdenlive] [Bug 369460] git master: importing/expanding library clip does not take clip's locale into account

2019-08-25 Thread emohr
https://bugs.kde.org/show_bug.cgi?id=369460 --- Comment #2 from emohr --- Please try with point instead of comma. See issue https://invent.kde.org/kde/kdenlive/issues/78 -- You are receiving this mail because: You are watching all bug changes.

[kdenlive] [Bug 357991] Unable to rotate video negative amount when not using standard locale for numbers

2019-08-25 Thread emohr
https://bugs.kde.org/show_bug.cgi?id=357991 --- Comment #12 from emohr --- added in issue: https://invent.kde.org/kde/kdenlive/issues/78 -- You are receiving this mail because: You are watching all bug changes.

[kdenlive] [Bug 411123] Can't add clips to timeline after upgrading to 19.04

2019-08-25 Thread emohr
https://bugs.kde.org/show_bug.cgi?id=411123 --- Comment #4 from emohr --- Could you upload here a screenshot of this generated project profile with aspect ratio of 960x540. I assume uploading this clip here for testing is difficult because upload it's limited to 4MB. BTW: Do you work

[kdenlive] [Bug 408689] Incorrect cursor for razor tool in Kdenlive

2019-08-25 Thread emohr
https://bugs.kde.org/show_bug.cgi?id=408689 --- Comment #4 from emohr --- We close this bug. If it still appears in the latest version, please feel free to re-open it and update the affected version number. -- You are receiving this mail because: You are watching all bug changes.

[kdenlive] [Bug 408689] Incorrect cursor for razor tool in Kdenlive

2019-08-25 Thread emohr
https://bugs.kde.org/show_bug.cgi?id=408689 emohr changed: What|Removed |Added Version Fixed In||19.08.0 Resolution

[kdenlive] [Bug 408689] Incorrect cursor for razor tool in Kdenlive

2019-08-25 Thread emohr
https://bugs.kde.org/show_bug.cgi?id=408689 --- Comment #3 from emohr --- Created attachment 122345 --> https://bugs.kde.org/attachment.cgi?id=122345=edit CursorInTimeline Tested with AppImage 19.08.0. It works as expcted. -- You are receiving this mail because: You are watching all

[kdenlive] [Bug 411256] Track ordering does not work as expected

2019-08-25 Thread emohr
https://bugs.kde.org/show_bug.cgi?id=411256 emohr changed: What|Removed |Added Flags||Brainstorm+ Ever confirmed|0

[kdenlive] [Bug 411254] search window for effects doesn't work

2019-08-25 Thread emohr
https://bugs.kde.org/show_bug.cgi?id=411254 emohr changed: What|Removed |Added Status|REPORTED|CONFIRMED Ever confirmed|0

[kdenlive] [Bug 411253] proxy clip problems

2019-08-25 Thread emohr
https://bugs.kde.org/show_bug.cgi?id=411253 emohr changed: What|Removed |Added Flags||timeline_corruption+ CC

[kdenlive] [Bug 411246] Error upon opening program

2019-08-25 Thread emohr
https://bugs.kde.org/show_bug.cgi?id=411246 emohr changed: What|Removed |Added CC||fritzib...@gmx.net Flags

[kdenlive] [Bug 411180] Cannot Reverse Image Clips (Video Clips that are Multiple Image files on the disk)

2019-08-25 Thread emohr
https://bugs.kde.org/show_bug.cgi?id=411180 emohr changed: What|Removed |Added Flags||timeline_corruption+ CC

[kdenlive] [Bug 411145] Extract Timeline Zone does not work (Shift-X)

2019-08-25 Thread emohr
https://bugs.kde.org/show_bug.cgi?id=411145 emohr changed: What|Removed |Added CC||fritzib...@gmx.net Status|REPORTED

[kdenlive] [Bug 411132] after crash & recovery partial path got added to video file leading to a white screen tendering

2019-08-25 Thread emohr
https://bugs.kde.org/show_bug.cgi?id=411132 emohr changed: What|Removed |Added Flags||timeline_corruption+ CC

[kdenlive] [Bug 411123] Can't add clips to timeline after upgrading to 19.04

2019-08-25 Thread emohr
https://bugs.kde.org/show_bug.cgi?id=411123 emohr changed: What|Removed |Added CC||fritzib...@gmx.net Resolution

[kdenlive] [Bug 411120] Manage Project Profiles is missing from Settings menu

2019-08-25 Thread emohr
https://bugs.kde.org/show_bug.cgi?id=411120 emohr changed: What|Removed |Added Flags||Brainstorm+ -- You are receiving this mail because

[kdenlive] [Bug 411120] Manage Project Profiles is missing from Settings menu

2019-08-25 Thread emohr
https://bugs.kde.org/show_bug.cgi?id=411120 emohr changed: What|Removed |Added CC||fritzib...@gmx.net --- Comment #2 from emohr

[kdenlive] [Bug 410908] GIF/APNG Clip freeze

2019-08-23 Thread emohr
https://bugs.kde.org/show_bug.cgi?id=410908 --- Comment #5 from emohr --- You can use following workaround: convert the gif with alpha: ffmpeg -i original.gif -vcodec qtrle output.mov and use the mov file instead. -- You are receiving this mail because: You are watching all bug changes.

[kdenlive] [Bug 410248] Appimage for 19.04.3 doesn't work with EL7.6

2019-08-20 Thread emohr
https://bugs.kde.org/show_bug.cgi?id=410248 --- Comment #6 from emohr --- I'm not really a Linux specialist. Do you tried to make the AppImage executive with: chmod a+x appimage? It seems you have to update libstdc++.so.6. I saw a command like: yum update -y libstdc++.x86_64 yum install

[kdenlive] [Bug 410037] Tabs in dialog window when I can select new video are broken

2019-08-20 Thread emohr
https://bugs.kde.org/show_bug.cgi?id=410037 --- Comment #8 from emohr --- Restart your system (switch off, switch on). Then update Linux. There are some parts missing. sudo apt-get update sudo apt-get upgrade sudo apt-get dist-upgrade After that restart your system (switch off, switch

[kdenlive] [Bug 410248] Appimage for 19.04.3 doesn't work with EL7.6

2019-08-20 Thread emohr
https://bugs.kde.org/show_bug.cgi?id=410248 --- Comment #4 from emohr --- Try with: sudo apt-get install libstdc++6. If does not solve the issue try: sudo apt-get update sudo apt-get upgrade sudo apt-get dist-upgrade -- You are receiving this mail because: You are watching all bug changes.

[kdenlive] [Bug 410908] GIF/APNG Clip freeze

2019-08-20 Thread emohr
https://bugs.kde.org/show_bug.cgi?id=410908 emohr changed: What|Removed |Added Ever confirmed|0 |1 Status|REPORTED

[kdenlive] [Bug 410908] GIF/APNG Clip freeze

2019-08-19 Thread emohr
https://bugs.kde.org/show_bug.cgi?id=410908 emohr changed: What|Removed |Added CC||fritzib...@gmx.net Flags

  1   2   3   4   5   6   7   8   9   10   >