[krita] [Bug 399337] Undo not working correctly after Contiguous Selection Tool has been used

2018-11-20 Thread Boudewijn Rempt
https://bugs.kde.org/show_bug.cgi?id=399337 Boudewijn Rempt changed: What|Removed |Added Status|REOPENED|RESOLVED Resolution|---

[krita] [Bug 399337] Undo not working correctly after Contiguous Selection Tool has been used

2018-10-27 Thread Eoin O'Neill
https://bugs.kde.org/show_bug.cgi?id=399337 Eoin O'Neill changed: What|Removed |Added Status|RESOLVED|REOPENED Resolution|FIXED

[krita] [Bug 399337] Undo not working correctly after Contiguous Selection Tool has been used

2018-10-13 Thread Eoin O'Neill
https://bugs.kde.org/show_bug.cgi?id=399337 Eoin O'Neill changed: What|Removed |Added Status|ASSIGNED|RESOLVED Resolution|---

[krita] [Bug 399337] Undo not working correctly after Contiguous Selection Tool has been used

2018-10-12 Thread Eoin O'Neill
https://bugs.kde.org/show_bug.cgi?id=399337 --- Comment #6 from Eoin O'Neill --- I can reproduce this bug, but it has to be on a single isolated layer it seems. Testing it with only one layers allows this to be reproduced. -- You are receiving this mail because: You are watching all bug

[krita] [Bug 399337] Undo not working correctly after Contiguous Selection Tool has been used

2018-10-11 Thread Boudewijn Rempt
https://bugs.kde.org/show_bug.cgi?id=399337 Boudewijn Rempt changed: What|Removed |Added Assignee|krita-bugs-n...@kde.org |eoinoneill1...@gmail.com Ever

[krita] [Bug 399337] Undo not working correctly after Contiguous Selection Tool has been used

2018-10-07 Thread bugzilla_noreply
https://bugs.kde.org/show_bug.cgi?id=399337 --- Comment #5 from misura...@gmail.com --- Hi, this is really weird. I just downloaded the portable version in case it had something to do with my config and still was able to reproduce it on my desktop pc. I also tried it on a Surface Pro with Win10

[krita] [Bug 399337] Undo not working correctly after Contiguous Selection Tool has been used

2018-10-06 Thread vanyossi
https://bugs.kde.org/show_bug.cgi?id=399337 vanyossi changed: What|Removed |Added CC||ghe...@gmail.com --- Comment #4 from vanyossi ---

[krita] [Bug 399337] Undo not working correctly after Contiguous Selection Tool has been used

2018-10-06 Thread Boudewijn Rempt
https://bugs.kde.org/show_bug.cgi?id=399337 Boudewijn Rempt changed: What|Removed |Added Keywords||triaged CC|

[krita] [Bug 399337] Undo not working correctly after Contiguous Selection Tool has been used

2018-10-03 Thread bugzilla_noreply
https://bugs.kde.org/show_bug.cgi?id=399337 --- Comment #2 from misura...@gmail.com --- Also was just able to reproduced this on another PC with an older Krita build: Krita Version: 4.1.1 OS Information Build ABI: x86_64-little_endian-llp64 Build CPU: x86_64 CPU: x86_64 Kernel Type:

[krita] [Bug 399337] Undo not working correctly after Contiguous Selection Tool has been used

2018-10-03 Thread bugzilla_noreply
https://bugs.kde.org/show_bug.cgi?id=399337 --- Comment #1 from misura...@gmail.com --- Created attachment 115380 --> https://bugs.kde.org/attachment.cgi?id=115380=edit 2) Expected Behaviour when NOT using contiguous selection tool -- You are receiving this mail because: You are watching all