[krita] [Bug 406061] Doesn't run under the macOS 10.10.5

2019-03-31 Thread Boudewijn Rempt
https://bugs.kde.org/show_bug.cgi?id=406061 --- Comment #4 from Boudewijn Rempt --- It simply is not possible, since our development platform doesn't support older versions of macOS. -- You are receiving this mail because: You are watching all bug changes.

[krita] [Bug 406061] Doesn't run under the macOS 10.10.5

2019-03-31 Thread bugzilla_noreply
https://bugs.kde.org/show_bug.cgi?id=406061 --- Comment #3 from fm...@ncf.ca --- Thanks. I’ll try to install 10.11 and check it out. Apple has been releasing new OS with little new in them, at least for me, and rapidly growing footprint. The latest OS is about 6.5 GB. Coming from Expression,

[krita] [Bug 406061] Doesn't run under the macOS 10.10.5

2019-03-31 Thread Boudewijn Rempt
https://bugs.kde.org/show_bug.cgi?id=406061 Boudewijn Rempt changed: What|Removed |Added CC||b...@valdyas.org --- Comment #2 from

[krita] [Bug 406061] Doesn't run under the macOS 10.10.5

2019-03-30 Thread vanyossi
https://bugs.kde.org/show_bug.cgi?id=406061 vanyossi changed: What|Removed |Added CC||ghe...@gmail.com Status|REPORTED