[kwin] [Bug 408366] Border Size Adjustment Issues With KDE Plasma Version 5.12.8 And OSX_Aurorae Theme

2019-06-09 Thread dasmith
https://bugs.kde.org/show_bug.cgi?id=408366 --- Comment #8 from dasm...@electronicaidesdesign.com --- (In reply to Vlad Zagorodniy from comment #7) > I cannot reproduce this bug on my computer. > > This can be either some issue on your machine/user account (one way to > verify whether that's

[kwin] [Bug 408366] Border Size Adjustment Issues With KDE Plasma Version 5.12.8 And OSX_Aurorae Theme

2019-06-07 Thread Vlad Zagorodniy
https://bugs.kde.org/show_bug.cgi?id=408366 --- Comment #7 from Vlad Zagorodniy --- I cannot reproduce this bug on my computer. This can be either some issue on your machine/user account (one way to verify whether that's indeed the case: create a new user account and see if the issue is

[kwin] [Bug 408366] Border Size Adjustment Issues With KDE Plasma Version 5.12.8 And OSX_Aurorae Theme

2019-06-06 Thread dasmith
https://bugs.kde.org/show_bug.cgi?id=408366 dasm...@electronicaidesdesign.com changed: What|Removed |Added CC||dasmith@electronicaidesdesi

[kwin] [Bug 408366] Border Size Adjustment Issues With KDE Plasma Version 5.12.8 And OSX_Aurorae Theme

2019-06-06 Thread Vlad Zagorodniy
https://bugs.kde.org/show_bug.cgi?id=408366 --- Comment #5 from Vlad Zagorodniy --- > or the OSX_Aurorae theme, kwin does not Did you mean Oxygen? -- You are receiving this mail because: You are watching all bug changes.

[kwin] [Bug 408366] Border Size Adjustment Issues With KDE Plasma Version 5.12.8 And OSX_Aurorae Theme

2019-06-06 Thread dasmith
https://bugs.kde.org/show_bug.cgi?id=408366 --- Comment #4 from dasm...@electronicaidesdesign.com --- (In reply to Vlad Zagorodniy from comment #3) > > Note: the "Apply" button is grayed out as though it was disabled, > > So, the apply button stays gray even though you picked a different >

[kwin] [Bug 408366] Border Size Adjustment Issues With KDE Plasma Version 5.12.8 And OSX_Aurorae Theme

2019-06-06 Thread Vlad Zagorodniy
https://bugs.kde.org/show_bug.cgi?id=408366 Vlad Zagorodniy changed: What|Removed |Added Status|NEEDSINFO |REPORTED Resolution|WAITINGFORINFO

[kwin] [Bug 408366] Border Size Adjustment Issues With KDE Plasma Version 5.12.8 And OSX_Aurorae Theme

2019-06-05 Thread dasmith
https://bugs.kde.org/show_bug.cgi?id=408366 --- Comment #2 from dasm...@electronicaidesdesign.com --- (In reply to David Edmundson from comment #1) > Does it happen with all auroras themes? Yes! Also, it messes up the Configure Desktop utility to where I have to close it and re-open it to

[kwin] [Bug 408366] Border Size Adjustment Issues With KDE Plasma Version 5.12.8 And OSX_Aurorae Theme

2019-06-05 Thread David Edmundson
https://bugs.kde.org/show_bug.cgi?id=408366 David Edmundson changed: What|Removed |Added Assignee|plasma-b...@kde.org |kwin-bugs-n...@kde.org