[Craft] [Bug 389779] Craft fails are bootstrap, and then on 'craft craft'

2018-02-03 Thread Jarosław Staniek
https://bugs.kde.org/show_bug.cgi?id=389779 Jarosław Staniek changed: What|Removed |Added Resolution|--- |INVALID

[Craft] [Bug 389779] Craft fails are bootstrap, and then on 'craft craft'

2018-02-02 Thread Jarosław Staniek
https://bugs.kde.org/show_bug.cgi?id=389779 Jarosław Staniek changed: What|Removed |Added Attachment #110307|0 |1 is obsolete|

[Craft] [Bug 389779] Craft fails are bootstrap, and then on 'craft craft'

2018-02-02 Thread Jarosław Staniek
https://bugs.kde.org/show_bug.cgi?id=389779 --- Comment #4 from Jarosław Staniek --- Created attachment 110307 --> https://bugs.kde.org/attachment.cgi?id=110307=edit Logs from craft -v nsis -- You are receiving this mail because: You are watching all bug changes.

[Craft] [Bug 389779] Craft fails are bootstrap, and then on 'craft craft'

2018-02-01 Thread Hannah von Reth
https://bugs.kde.org/show_bug.cgi?id=389779 --- Comment #3 from Hannah von Reth --- And for logs, Craft saves log files to %USERPROFILE%/.craft -- You are receiving this mail because: You are watching all bug changes.

[Craft] [Bug 389779] Craft fails are bootstrap, and then on 'craft craft'

2018-02-01 Thread Hannah von Reth
https://bugs.kde.org/show_bug.cgi?id=389779 --- Comment #2 from Hannah von Reth --- Sounds like the download somehow failed an you ended in a undefined state of craft. Can you please start fresh. -- You are receiving this mail because: You are watching all bug changes.

[Craft] [Bug 389779] Craft fails are bootstrap, and then on 'craft craft'

2018-02-01 Thread Jarosław Staniek
https://bugs.kde.org/show_bug.cgi?id=389779 --- Comment #1 from Jarosław Staniek --- The Path issue is apparently missing 7z. But it is installed and Craft never asked for it. Is there setting for the path? Adding path to 7z to PATH won't help because then craft needs 7za. But