[Spectacle] [Bug 410925] Spectacle does not open after latest KDE-Neon update

2019-09-03 Thread Nate Graham
https://bugs.kde.org/show_bug.cgi?id=410925 Nate Graham changed: What|Removed |Added Resolution|WAITINGFORINFO |--- Status|NEEDSINFO

[Spectacle] [Bug 410925] Spectacle does not open after latest KDE-Neon update

2019-08-30 Thread BarryHavenga
https://bugs.kde.org/show_bug.cgi?id=410925 --- Comment #6 from BarryHavenga --- (In reply to BarryHavenga from comment #4) > Created attachment 122149 [details] > attachment-3212-0.html > > kioclient5 exec /usr/share/applications/org.kde.spectacle.desktop > $ Error:

[Spectacle] [Bug 410925] Spectacle does not open after latest KDE-Neon update

2019-08-29 Thread Bug Janitor Service
https://bugs.kde.org/show_bug.cgi?id=410925 --- Comment #5 from Bug Janitor Service --- Dear Bug Submitter, This bug has been in NEEDSINFO status with no change for at least 15 days. Please provide the requested information as soon as possible and set the bug status as REPORTED. Due to regular

[Spectacle] [Bug 410925] Spectacle does not open after latest KDE-Neon update

2019-08-15 Thread BarryHavenga
https://bugs.kde.org/show_bug.cgi?id=410925 --- Comment #4 from BarryHavenga --- kioclient5 exec /usr/share/applications/org.kde.spectacle.desktop $ Error: org.freedesktop.DBus.Error.Spawn.ChildSignaled Process org.kde.Spectacle received signal 6 On 2019/08/15 20:50, Nate Graham wrote: >

[Spectacle] [Bug 410925] Spectacle does not open after latest KDE-Neon update

2019-08-15 Thread Nate Graham
https://bugs.kde.org/show_bug.cgi?id=410925 --- Comment #3 from Nate Graham --- All right, how about running `kioclient5 exec file:/usr/share/applications/org.kde.spectacle.desktop` in the terminal. Does that work? If not, what output does it produce? -- You are receiving this mail because:

[Spectacle] [Bug 410925] Spectacle does not open after latest KDE-Neon update

2019-08-15 Thread BarryHavenga
https://bugs.kde.org/show_bug.cgi?id=410925 --- Comment #2 from BarryHavenga --- Sorry I should have tried that. running spectacle in console: the application opens and is fully functional. Regards On 2019/08/15 15:22, Nate Graham wrote: > https://bugs.kde.org/show_bug.cgi?id=410925 > >

[Spectacle] [Bug 410925] Spectacle does not open after latest KDE-Neon update

2019-08-15 Thread Nate Graham
https://bugs.kde.org/show_bug.cgi?id=410925 Nate Graham changed: What|Removed |Added Status|REPORTED|NEEDSINFO Resolution|---