Re: Review Request 112700: Prepare KI18n to move to tier2

2013-09-13 Thread Commit Hook
--- This is an automatically generated e-mail. To reply, visit: http://git.reviewboard.kde.org/r/112700/ --- (Updated Sept. 13, 2013, 11:05 a.m.) Status -- This change has been

Re: Review Request 112700: Prepare KI18n to move to tier2

2013-09-13 Thread Commit Hook
--- This is an automatically generated e-mail. To reply, visit: http://git.reviewboard.kde.org/r/112700/#review39948 --- This review has been submitted with commit

Re: Review Request 112700: Prepare KI18n to move to tier2

2013-09-12 Thread Chusslove Illich
--- This is an automatically generated e-mail. To reply, visit: http://git.reviewboard.kde.org/r/112700/#review39911 --- - Chusslove Illich On Sept. 12, 2013, 8 p.m., Aleix Pol

Review Request 112700: Prepare KI18n to move to tier2

2013-09-12 Thread Aleix Pol Gonzalez
--- This is an automatically generated e-mail. To reply, visit: http://git.reviewboard.kde.org/r/112700/ --- Review request for KDE Frameworks and Chusslove Illich. Description

Re: Review Request 112700: Prepare KI18n to move to tier2

2013-09-12 Thread Chusslove Illich
--- This is an automatically generated e-mail. To reply, visit: http://git.reviewboard.kde.org/r/112700/#review39913 --- Ship it! Ship It! - Chusslove Illich On Sept. 12, 2013, 8

Re: Review Request 112700: Prepare KI18n to move to tier2

2013-09-12 Thread Chusslove Illich
On Sept. 12, 2013, 9:01 p.m., Chusslove Illich wrote: [: Aleix Pol Gonzalez :] NOTE: KI18n is marked as tier2 because ktranscript is linking to kjs. Would it be possible to move this to kde-runtime or create a separate plugin what depends on something different? There was exactly this