[Kernel-packages] [Bug 1814555] Re: Ubuntu boot failure. 4.18.0-14 boot stalls. (does not boot)

2019-02-14 Thread P.D.
** Tags removed: verification-needed-bionic ** Tags added: verification-done-bionic -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux in Ubuntu. https://bugs.launchpad.net/bugs/1814555 Title: Ubuntu boot failure. 4.18.0-14 boot

[Kernel-packages] [Bug 1814555] Re: Ubuntu boot failure. 4.18.0-14 boot stalls. (does not boot)

2019-02-08 Thread P.D.
Confirmed fixed even in 18.04 -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux in Ubuntu. https://bugs.launchpad.net/bugs/1814555 Title: Ubuntu boot failure. 4.18.0-14 boot stalls. (does not boot) Status in linux package in

[Kernel-packages] [Bug 1814555] Re: Ubuntu boot failure. 4.18.0-14 boot stalls. (does not boot)

2019-02-07 Thread P.D.
@Stefan Bader I confirm that your test kernel boots up fine. -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux in Ubuntu. https://bugs.launchpad.net/bugs/1814555 Title: Ubuntu boot failure. 4.18.0-14 boot stalls. (does not boot)

[Kernel-packages] [Bug 1814555] Re: Ubuntu boot failure. 4.18.0-14 boot stalls. (does not boot)

2019-02-07 Thread P.D.
@jokrebel Yeah, the 4.18 kernel is available in the 18.04 repositories, and thus is available as an optional kernel to install in the Linux Mint update manager, it doesn't just affect 18.10 (although you have to opt to install the kernel manually) -- You received this bug notification because

[Kernel-packages] [Bug 1813657] Re: 4.18.0-14 doesn't boot past grub

2019-02-06 Thread P.D.
I looked up the "325f8e18c8ac drm/i915/ringbuffer: Delay after EMIT_INVALIDATE for gen4/gen5" commit and it looks like the Tails distro had the same issue with that commit https://redmine.tails.boum.org/code/issues/16224 -- You received this bug notification because you are a member of Kernel

[Kernel-packages] [Bug 1813657] Re: 4.18.0-14 doesn't boot past grub

2019-02-06 Thread P.D.
@kmously I can confirm that that kernel does NOT fix my problem, aka the system does not boot up with that kernel. -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux in Ubuntu. https://bugs.launchpad.net/bugs/1813657 Title:

[Kernel-packages] [Bug 1813657] Re: 4.18.0-14 doesn't boot past grub

2019-02-06 Thread P.D.
@kmously Unfortunately, the eighth kernel doesn't boot. -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux in Ubuntu. https://bugs.launchpad.net/bugs/1813657 Title: 4.18.0-14 doesn't boot past grub Status in linux package in

[Kernel-packages] [Bug 1813657] Re: 4.18.0-14 doesn't boot past grub

2019-02-06 Thread P.D.
I'll test the 8th one when it becomes available. -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux in Ubuntu. https://bugs.launchpad.net/bugs/1813657 Title: 4.18.0-14 doesn't boot past grub Status in linux package in Ubuntu:

[Kernel-packages] [Bug 1813657] Re: 4.18.0-14 doesn't boot past grub

2019-02-06 Thread P.D.
@kmously The seventh kernel doesn't boot up. -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux in Ubuntu. https://bugs.launchpad.net/bugs/1813657 Title: 4.18.0-14 doesn't boot past grub Status in linux package in Ubuntu:

[Kernel-packages] [Bug 1813657] Re: 4.18.0-14 doesn't boot past grub

2019-02-06 Thread P.D.
@kmously The sixth kernel boots up fine. -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux in Ubuntu. https://bugs.launchpad.net/bugs/1813657 Title: 4.18.0-14 doesn't boot past grub Status in linux package in Ubuntu: Confirmed

[Kernel-packages] [Bug 1813657] Re: 4.18.0-14 doesn't boot past grub

2019-02-06 Thread P.D.
@kmously The fifth kernel boots up fine. -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux in Ubuntu. https://bugs.launchpad.net/bugs/1813657 Title: 4.18.0-14 doesn't boot past grub Status in linux package in Ubuntu: Confirmed

[Kernel-packages] [Bug 1813657] Re: 4.18.0-14 doesn't boot past grub

2019-02-06 Thread P.D.
@kmously The fourth kernel doesn't boot. -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux in Ubuntu. https://bugs.launchpad.net/bugs/1813657 Title: 4.18.0-14 doesn't boot past grub Status in linux package in Ubuntu: Confirmed

[Kernel-packages] [Bug 1813657] Re: 4.18.0-14 doesn't boot past grub

2019-02-06 Thread P.D.
@kmously That kernel boots up fine, and you were right about the video driver problem, it was solved by installing the modules-extra package. (Atleast for that kernel) -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux in Ubuntu.

[Kernel-packages] [Bug 1813657] Re: 4.18.0-14 doesn't boot past grub

2019-02-05 Thread P.D.
@kmously That kernel does not boot up. -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux in Ubuntu. https://bugs.launchpad.net/bugs/1813657 Title: 4.18.0-14 doesn't boot past grub Status in linux package in Ubuntu: Confirmed

[Kernel-packages] [Bug 1813657] Re: 4.18.0-14 doesn't boot past grub

2019-02-05 Thread P.D.
@kmously That kernel you provided booted up but it doesn't seem like the intel video drivers worked in that kernel (everything was low resolution, and my desktop environment cinnamon ran in software rendering mode). I only installed these packages though:

[Kernel-packages] [Bug 1813509] Re: [i915] NULL pointer on Linux 4.18.0-14-generic / cosmic

2019-01-31 Thread P.D.
@illwieckz I see. I posted the dmesg in that thread. Thanks for replying. -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux-signed in Ubuntu. https://bugs.launchpad.net/bugs/1813509 Title: [i915] NULL pointer on Linux

[Kernel-packages] [Bug 1813657] Re: 4.18.0-14 doesn't boot past grub

2019-01-31 Thread P.D.
Attached is dmesg after booting the faulty kernel in recovery mode. ** Attachment added: "dmesg.4.18.0-14-generic" https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1813657/+attachment/5234586/+files/dmesg.4.18.0-14-generic -- You received this bug notification because you are a member

[Kernel-packages] [Bug 1813509] Re: [i915] NULL pointer on Linux 4.18.0-14-generic / cosmic

2019-01-30 Thread P.D.
Is this the same issue as my issue here? https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1813657 -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux-signed in Ubuntu. https://bugs.launchpad.net/bugs/1813509 Title: [i915] NULL

[Kernel-packages] [Bug 1813657] Re: 4.18.0-14 doesn't boot past grub

2019-01-29 Thread P.D.
5.0-rc4 mainline kernel boots up fine. ** Tags added: kernel-fixed-upstream -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux in Ubuntu. https://bugs.launchpad.net/bugs/1813657 Title: 4.18.0-14 doesn't boot past grub Status in

[Kernel-packages] [Bug 1813657] Re: 4.18.0-14 doesn't boot past grub

2019-01-29 Thread P.D.
Recovery mode does boot with the problematic kernel, so I can drop into a root shell. Regular mode doesn't work. -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux in Ubuntu. https://bugs.launchpad.net/bugs/1813657 Title: 4.18.0-14

[Kernel-packages] [Bug 1813657] Re: 4.18.0-14 doesn't boot past grub

2019-01-29 Thread P.D.
Nevermind, it does say "loading ramdisk", it just gets stuck doing it. I have a video of the problem if you want. -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux in Ubuntu. https://bugs.launchpad.net/bugs/1813657 Title: 4.18.0-14

[Kernel-packages] [Bug 1813657] Re: 4.18.0-14 doesn't boot past grub

2019-01-29 Thread P.D.
Ok, I'll install 4.18.0-13 again. When I mean "it doesn't boot past grub", I mean when I hit enter to boot from the grub screen, it stays on the grub screen, so I see just my grub background forever, and I see my disk activity light blinking a bit. I don't think it even said it was loading the

[Kernel-packages] [Bug 1813657] Re: 4.18.0-14 doesn't boot past grub

2019-01-29 Thread P.D.
@kmously I reverted back to 4.15 because I don't know of anything in 4.18 that would benefit me over 4.15, but I'm willing to test custom kernels because I want this to be fixed. -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux in

[Kernel-packages] [Bug 1813657] IwConfig.txt

2019-01-28 Thread P.D.
apport information ** Attachment added: "IwConfig.txt" https://bugs.launchpad.net/bugs/1813657/+attachment/5233273/+files/IwConfig.txt -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux in Ubuntu.

[Kernel-packages] [Bug 1813657] AudioDevicesInUse.txt

2019-01-28 Thread P.D.
apport information ** Attachment added: "AudioDevicesInUse.txt" https://bugs.launchpad.net/bugs/1813657/+attachment/5233270/+files/AudioDevicesInUse.txt -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux in Ubuntu.

[Kernel-packages] [Bug 1813657] ProcCpuinfoMinimal.txt

2019-01-28 Thread P.D.
apport information ** Attachment added: "ProcCpuinfoMinimal.txt" https://bugs.launchpad.net/bugs/1813657/+attachment/5233275/+files/ProcCpuinfoMinimal.txt -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux in Ubuntu.

[Kernel-packages] [Bug 1813657] WifiSyslog.txt

2019-01-28 Thread P.D.
apport information ** Attachment added: "WifiSyslog.txt" https://bugs.launchpad.net/bugs/1813657/+attachment/5233282/+files/WifiSyslog.txt ** Changed in: linux (Ubuntu) Status: Incomplete => Confirmed -- You received this bug notification because you are a member of Kernel Packages,

[Kernel-packages] [Bug 1813657] UdevDb.txt

2019-01-28 Thread P.D.
apport information ** Attachment added: "UdevDb.txt" https://bugs.launchpad.net/bugs/1813657/+attachment/5233281/+files/UdevDb.txt -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux in Ubuntu.

[Kernel-packages] [Bug 1813657] RfKill.txt

2019-01-28 Thread P.D.
apport information ** Attachment added: "RfKill.txt" https://bugs.launchpad.net/bugs/1813657/+attachment/5233280/+files/RfKill.txt -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux in Ubuntu.

[Kernel-packages] [Bug 1813657] CurrentDmesg.txt

2019-01-28 Thread P.D.
apport information ** Attachment added: "CurrentDmesg.txt" https://bugs.launchpad.net/bugs/1813657/+attachment/5233272/+files/CurrentDmesg.txt -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux in Ubuntu.

[Kernel-packages] [Bug 1813657] ProcEnviron.txt

2019-01-28 Thread P.D.
apport information ** Attachment added: "ProcEnviron.txt" https://bugs.launchpad.net/bugs/1813657/+attachment/5233276/+files/ProcEnviron.txt -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux in Ubuntu.

[Kernel-packages] [Bug 1813657] PulseList.txt

2019-01-28 Thread P.D.
apport information ** Attachment added: "PulseList.txt" https://bugs.launchpad.net/bugs/1813657/+attachment/5233279/+files/PulseList.txt -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux in Ubuntu.

[Kernel-packages] [Bug 1813657] ProcModules.txt

2019-01-28 Thread P.D.
apport information ** Attachment added: "ProcModules.txt" https://bugs.launchpad.net/bugs/1813657/+attachment/5233278/+files/ProcModules.txt -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux in Ubuntu.

[Kernel-packages] [Bug 1813657] CRDA.txt

2019-01-28 Thread P.D.
apport information ** Attachment added: "CRDA.txt" https://bugs.launchpad.net/bugs/1813657/+attachment/5233271/+files/CRDA.txt -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux in Ubuntu. https://bugs.launchpad.net/bugs/1813657

[Kernel-packages] [Bug 1813657] ProcInterrupts.txt

2019-01-28 Thread P.D.
apport information ** Attachment added: "ProcInterrupts.txt" https://bugs.launchpad.net/bugs/1813657/+attachment/5233277/+files/ProcInterrupts.txt -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux in Ubuntu.

[Kernel-packages] [Bug 1813657] Lspci.txt

2019-01-28 Thread P.D.
apport information ** Attachment added: "Lspci.txt" https://bugs.launchpad.net/bugs/1813657/+attachment/5233274/+files/Lspci.txt -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux in Ubuntu. https://bugs.launchpad.net/bugs/1813657

[Kernel-packages] [Bug 1813657] Re: 4.18.0-14 doesn't boot past grub

2019-01-28 Thread P.D.
apport information ** Tags added: apport-collected tessa ** Description changed: 4.18.0-14 doesn't boot past grub for me in thinkpad t510i. 4.18.0-13 worked fine. I had to revert back to 4.15 kernel. I'm using a distro that is based off of Ubuntu 18.04. System info: CPU:

[Kernel-packages] [Bug 1813657] [NEW] 4.18.0-14 doesn't boot past grub

2019-01-28 Thread P.D.
Public bug reported: 4.18.0-14 doesn't boot past grub for me in thinkpad t510i. 4.18.0-13 worked fine. I had to revert back to 4.15 kernel. I'm using a distro that is based off of Ubuntu 18.04. System info: CPU:Intel(R) Core(TM) i5 CPU M 520 @ 2.40GHz 4 cores/threads