[Kernel-packages] [Bug 1744078] Re: linux < 4.8: x-netns vti is broken

2019-01-22 Thread Joseph Salisbury
** Changed in: linux (Ubuntu) Status: In Progress => Fix Released -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux in Ubuntu. https://bugs.launchpad.net/bugs/1744078 Title: linux < 4.8: x-netns vti is broken Status in

[Kernel-packages] [Bug 1744078] Re: linux < 4.8: x-netns vti is broken

2018-04-04 Thread Launchpad Bug Tracker
This bug was fixed in the package linux - 4.4.0-119.143 --- linux (4.4.0-119.143) xenial; urgency=medium * linux: 4.4.0-119.143 -proposed tracker (LP: #1760327) * Dell XPS 13 9360 bluetooth scan can not detect any device (LP: #1759821) - Revert "Bluetooth: btusb: fix QCA

[Kernel-packages] [Bug 1744078] Re: linux < 4.8: x-netns vti is broken

2018-03-19 Thread Julien Meunier
I have tested on Kernel 4.4.0-117-generic #141-Ubuntu, x-netns vti is working properly. ** Tags removed: verification-needed-xenial ** Tags added: verification-done-xenial -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux in Ubuntu.

[Kernel-packages] [Bug 1744078] Re: linux < 4.8: x-netns vti is broken

2018-03-19 Thread Stefan Bader
This bug is awaiting verification that the kernel in -proposed solves the problem. Please test the kernel and update this bug with the results. If the problem is solved, change the tag 'verification-needed- xenial' to 'verification-done-xenial'. If the problem still exists, change the tag

[Kernel-packages] [Bug 1744078] Re: linux < 4.8: x-netns vti is broken

2018-02-28 Thread Kleber Sacilotto de Souza
** Changed in: linux (Ubuntu Xenial) Status: In Progress => Fix Committed -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux in Ubuntu. https://bugs.launchpad.net/bugs/1744078 Title: linux < 4.8: x-netns vti is broken Status

[Kernel-packages] [Bug 1744078] Re: linux < 4.8: x-netns vti is broken

2018-02-14 Thread Joseph Salisbury
Just replied to the SRU request in comment #4, asking for a second ACK. -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux in Ubuntu. https://bugs.launchpad.net/bugs/1744078 Title: linux < 4.8: x-netns vti is broken Status in linux

[Kernel-packages] [Bug 1744078] Re: linux < 4.8: x-netns vti is broken

2018-02-14 Thread Julien Meunier
Hi, What is the status of this bug ? Regarding the patches, are they integrated ? Thanks in advance. -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux in Ubuntu. https://bugs.launchpad.net/bugs/1744078 Title: linux < 4.8:

[Kernel-packages] [Bug 1744078] Re: linux < 4.8: x-netns vti is broken

2018-02-01 Thread Joseph Salisbury
Submitted SRU request: https://lists.ubuntu.com/archives/kernel-team/2018-February/089860.html -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux in Ubuntu. https://bugs.launchpad.net/bugs/1744078 Title: linux < 4.8: x-netns vti is

[Kernel-packages] [Bug 1744078] Re: linux < 4.8: x-netns vti is broken

2018-01-23 Thread Julien Meunier
It resolves the problem ! Thanks ! > uname -a Linux ubuntu1604 4.4.0-109-generic #132~lp1744078 SMP Mon Jan 22 16:08:56 UTC 2018 x86_64 x86_64 x86_64 GNU/Linux ... config ... (ping): no error raised (tcpdump) 10:24:52.885081 de:ad:de:01:02:03 > 52:55:0a:00:02:02, ethertype IPv4 (0x0800),

[Kernel-packages] [Bug 1744078] Re: linux < 4.8: x-netns vti is broken

2018-01-22 Thread Joseph Salisbury
I built a test kernel with commit 11d7a0bb95ea. The test kernel can be downloaded from: http://kernel.ubuntu.com/~jsalisbury/lp1744078 Can you test this kernel and see if it resolves this bug? Note, to test this kernel, you need to install both the linux-image and linux-image-extra .deb

[Kernel-packages] [Bug 1744078] Re: linux < 4.8: x-netns vti is broken

2018-01-22 Thread Joseph Salisbury
** Changed in: linux (Ubuntu Xenial) Importance: Undecided => Medium ** Changed in: linux (Ubuntu) Assignee: (unassigned) => Joseph Salisbury (jsalisbury) ** Changed in: linux (Ubuntu Xenial) Assignee: (unassigned) => Joseph Salisbury (jsalisbury) ** Changed in: linux (Ubuntu

[Kernel-packages] [Bug 1744078] Re: linux < 4.8: x-netns vti is broken

2018-01-18 Thread Joseph Salisbury
** Changed in: linux (Ubuntu) Importance: Undecided => Medium ** Also affects: linux (Ubuntu Xenial) Importance: Undecided Status: New ** Changed in: linux (Ubuntu Xenial) Status: New => Triaged ** Changed in: linux (Ubuntu) Status: Confirmed => Triaged ** Tags

[Kernel-packages] [Bug 1744078] Re: linux < 4.8: x-netns vti is broken

2018-01-18 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users. ** Changed in: linux (Ubuntu) Status: New => Confirmed -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux in Ubuntu. https://bugs.launchpad.net/bugs/1744078