[Kernel-packages] [Bug 1787742] Re: TP-Link Archer T1U 5GHz WiFi adapter not compatible

2019-02-07 Thread Jeb E.
Still no fix on my end that works :-( -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux in Ubuntu. https://bugs.launchpad.net/bugs/1787742 Title: TP-Link Archer T1U 5GHz WiFi adapter not compatible Status in linux package in

[Kernel-packages] [Bug 1787742] Re: TP-Link Archer T1U 5GHz WiFi adapter not compatible

2019-01-24 Thread Kai-Heng Feng
There are fixes in kernel > 4.18. Please try latest mainline kernel. -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux in Ubuntu. https://bugs.launchpad.net/bugs/1787742 Title: TP-Link Archer T1U 5GHz WiFi adapter not compatible

[Kernel-packages] [Bug 1787742] Re: TP-Link Archer T1U 5GHz WiFi adapter not compatible

2019-01-24 Thread Kai-Heng Feng
Mainly, this one seems really helpful: commit adf26a356f132e35093585521ea3e36cd185af83 Author: Stanislaw Gruszka Date: Wed Sep 26 12:24:56 2018 +0200 rt2x00: use different txstatus timeouts when flushing Use different tx status timeouts for normal operation and when flushing. This

[Kernel-packages] [Bug 1787742] Re: TP-Link Archer T1U 5GHz WiFi adapter not compatible

2019-01-21 Thread Jeb E.
I can confirm this is still an issue on Ubuntu 18.10 (AMD64) running Linux Kernel 4.18.0-13-lowlatency (x86_64) ** Attachment added: "System info extraction from "hardinfo" package."

Re: [Kernel-packages] [Bug 1787742] Re: TP-Link Archer T1U 5GHz WiFi adapter not compatible

2019-01-03 Thread Jeb E.
How can it see the 2.4GHz if it's a 5GHz adapter? Is there some way I can get it to connect to 2.4GHz signals as well?  On Wed, Jan 2, 2019, 7:30 PM Robert weaver I can confirm that after upgrading to Kernel 4.18.0-13 , and moving up to > ubuntu 18.10 > BCM4360 802.11ac Wireless Network Adaptor

[Kernel-packages] [Bug 1787742] Re: TP-Link Archer T1U 5GHz WiFi adapter not compatible

2019-01-02 Thread Robert weaver
I can confirm that after upgrading to Kernel 4.18.0-13 , and moving up to ubuntu 18.10 BCM4360 802.11ac Wireless Network Adaptor (rev 03) Still not able to view 5Ghz networks . Wifi Radar only see's G Networks. iwlist freq shows available frequencies wlp2s032 channels in total; available

[Kernel-packages] [Bug 1787742] Re: TP-Link Archer T1U 5GHz WiFi adapter not compatible

2018-10-19 Thread Jeb E.
Update: System upgraded to public release of Ubuntu 18.10 'Cosmic.' Wifi driver still not present for T1U Archer. -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux in Ubuntu. https://bugs.launchpad.net/bugs/1787742 Title: TP-Link

[Kernel-packages] [Bug 1787742] Re: TP-Link Archer T1U 5GHz WiFi adapter not compatible

2018-08-31 Thread Jeb E.
** Changed in: linux (Ubuntu) Status: Incomplete => Confirmed -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux in Ubuntu. https://bugs.launchpad.net/bugs/1787742 Title: TP-Link Archer T1U 5GHz WiFi adapter not compatible

[Kernel-packages] [Bug 1787742] Re: TP-Link Archer T1U 5GHz WiFi adapter not compatible

2018-08-30 Thread Jeb E.
@jsalisbury, okay, I just tried it on the latest RC1 build as of 08/30/2018, and the T1U Archer wifi chip still doesn't activate. Please see the hardinfo report attached. ** Attachment added: "hardinfo report - 08/30/2018"

[Kernel-packages] [Bug 1787742] Re: TP-Link Archer T1U 5GHz WiFi adapter not compatible

2018-08-30 Thread Jeb E.
@jsalisbury, which Upstream Kernel would you like me to attempt? -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux in Ubuntu. https://bugs.launchpad.net/bugs/1787742 Title: TP-Link Archer T1U 5GHz WiFi adapter not compatible

Re: [Kernel-packages] [Bug 1787742] Re: TP-Link Archer T1U 5GHz WiFi adapter not compatible

2018-08-30 Thread Jeb E.
Hey Joseph, Sorry for the late response. I'll try this today and get back to you. On Tue, Aug 21, 2018, 5:26 PM Joseph Salisbury < joseph.salisb...@canonical.com> wrote: > Would it be possible for you to test the latest upstream kernel? Refer > to https://wiki.ubuntu.com/KernelMainlineBuilds .

[Kernel-packages] [Bug 1787742] Re: TP-Link Archer T1U 5GHz WiFi adapter not compatible

2018-08-21 Thread Joseph Salisbury
Would it be possible for you to test the latest upstream kernel? Refer to https://wiki.ubuntu.com/KernelMainlineBuilds . Please test the latest v4.18 kernel[0]. If this bug is fixed in the mainline kernel, please add the following tag 'kernel-fixed-upstream'. If the mainline kernel does not fix

[Kernel-packages] [Bug 1787742] Re: TP-Link Archer T1U 5GHz WiFi adapter not compatible

2018-08-18 Thread Jeb E.
** Attachment added: "Windows Wireless Driver Executable for TP-Link Archer t1U Wifi Adapter" https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1787742/+attachment/5177254/+files/TP-Link%20T1U%20W10%20Driver.exe -- You received this bug notification because you are a member of Kernel