[Kernel-packages] [Bug 1798208] Re: smartpqi updates for ubuntu 18.04.2

2019-02-14 Thread Brad Figg
This bug is awaiting verification that the kernel in -proposed solves the problem. Please test the kernel and update this bug with the results. If the problem is solved, change the tag 'verification-needed- bionic' to 'verification-done-bionic'. If the problem still exists, change the tag

[Kernel-packages] [Bug 1798208] Re: smartpqi updates for ubuntu 18.04.2

2019-02-14 Thread Andy Whitcroft
This bug was erroneously marked for verification in bionic; verification is not required and verification-needed-bionic is being removed. ** Tags removed: verification-needed-bionic ** Tags added: verification-done-bionic -- You received this bug notification because you are a member of Kernel

[Kernel-packages] [Bug 1798208] Re: smartpqi updates for ubuntu 18.04.2

2019-02-14 Thread Andy Whitcroft
** Tags removed: verification-needed-bionic ** Tags added: kernel-fixup-verification-needed-bionic -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux in Ubuntu. https://bugs.launchpad.net/bugs/1798208 Title: smartpqi updates for

[Kernel-packages] [Bug 1798208] Re: smartpqi updates for ubuntu 18.04.2

2019-02-14 Thread Brad Figg
This bug is awaiting verification that the kernel in -proposed solves the problem. Please test the kernel and update this bug with the results. If the problem is solved, change the tag 'verification-needed- bionic' to 'verification-done-bionic'. If the problem still exists, change the tag

[Kernel-packages] [Bug 1798208] Re: smartpqi updates for ubuntu 18.04.2

2019-01-22 Thread Joseph Salisbury
** Changed in: linux (Ubuntu) Status: In Progress => Fix Released -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux in Ubuntu. https://bugs.launchpad.net/bugs/1798208 Title: smartpqi updates for ubuntu 18.04.2 Status in

[Kernel-packages] [Bug 1798208] Re: smartpqi updates for ubuntu 18.04.2

2018-12-03 Thread Launchpad Bug Tracker
This bug was fixed in the package linux - 4.18.0-12.13 --- linux (4.18.0-12.13) cosmic; urgency=medium * linux: 4.18.0-12.13 -proposed tracker (LP: #1802743) * [FEAT] Guest-dedicated Crypto Adapters (LP: #1787405) - s390/zcrypt: Add ZAPQ inline function. - s390/zcrypt:

[Kernel-packages] [Bug 1798208] Re: smartpqi updates for ubuntu 18.04.2

2018-11-20 Thread Gerry Morong
Updated tags: verification-done-cosmic -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux in Ubuntu. https://bugs.launchpad.net/bugs/1798208 Title: smartpqi updates for ubuntu 18.04.2 Status in linux package in Ubuntu: In

[Kernel-packages] [Bug 1798208] Re: smartpqi updates for ubuntu 18.04.2

2018-11-20 Thread Gerry Morong
Smartpqi driver in test kernel functions properly, tested on P408i controller. ** Tags removed: verification-needed-cosmic ** Tags added: verification-done-cosmic -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux in Ubuntu.

[Kernel-packages] [Bug 1798208] Re: smartpqi updates for ubuntu 18.04.2

2018-11-15 Thread Brad Figg
This bug is awaiting verification that the kernel in -proposed solves the problem. Please test the kernel and update this bug with the results. If the problem is solved, change the tag 'verification-needed- cosmic' to 'verification-done-cosmic'. If the problem still exists, change the tag

[Kernel-packages] [Bug 1798208] Re: smartpqi updates for ubuntu 18.04.2

2018-11-08 Thread Stefan Bader
** Changed in: linux (Ubuntu Cosmic) Status: In Progress => Fix Committed -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux in Ubuntu. https://bugs.launchpad.net/bugs/1798208 Title: smartpqi updates for ubuntu 18.04.2

[Kernel-packages] [Bug 1798208] Re: smartpqi updates for ubuntu 18.04.2

2018-11-01 Thread Joseph Salisbury
I built a test kernel with the five commits posed in comment #5. The test kernel can be downloaded from: http://kernel.ubuntu.com/~jsalisbury/lp1798208 Can you test this kernel and see if it resolves this bug? Note about installing test kernels: • If the test kernel is prior to 4.15(Bionic)

[Kernel-packages] [Bug 1798208] Re: smartpqi updates for ubuntu 18.04.2

2018-11-01 Thread Joseph Salisbury
SRU Request submitted: https://lists.ubuntu.com/archives/kernel-team/2018-November/096402.html -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux in Ubuntu. https://bugs.launchpad.net/bugs/1798208 Title: smartpqi updates for ubuntu

[Kernel-packages] [Bug 1798208] Re: smartpqi updates for ubuntu 18.04.2

2018-11-01 Thread Joseph Salisbury
The following five commits are the only patches needed, since 18.04.2 will be based on the upstream 4.18 kernel, which already contains the other requested commits: 957c5ab108c7 ("scsi: smartpqi: improve handling for sync requests") 26b390aba2a8 ("scsi: smartpqi: improve error checking for sync

[Kernel-packages] [Bug 1798208] Re: smartpqi updates for ubuntu 18.04.2

2018-11-01 Thread Joseph Salisbury
** Tags added: cosmic kernel-da-key ** No longer affects: linux (Ubuntu Bionic) ** Changed in: linux (Ubuntu Cosmic) Status: Triaged => In Progress ** Changed in: linux (Ubuntu) Status: Triaged => In Progress ** Changed in: linux (Ubuntu Cosmic) Assignee: (unassigned) =>

[Kernel-packages] [Bug 1798208] Re: smartpqi updates for ubuntu 18.04.2

2018-11-01 Thread Joseph Salisbury
** Also affects: linux (Ubuntu Cosmic) Importance: Undecided Status: New ** Also affects: linux (Ubuntu Bionic) Importance: Undecided Status: New ** Changed in: linux (Ubuntu Bionic) Status: New => Triaged ** Changed in: linux (Ubuntu Cosmic) Status: New =>

[Kernel-packages] [Bug 1798208] Re: smartpqi updates for ubuntu 18.04.2

2018-11-01 Thread Jeff Lane
If it helps, also, again with the caveat that I'm doing this partially for my own education, the above also matches what I found in the git tree from kernel.ubuntu.com: bladernr@galactica:~/development/git/ubuntu-kernel-git$ git checkout tags/v4.19 Previous HEAD position was 35a7f35ad1b1 Linux

[Kernel-packages] [Bug 1798208] Re: smartpqi updates for ubuntu 18.04.2

2018-11-01 Thread Jeff Lane
Assuming I did the git checkout correctly, these are all in 4.18 stable under the v4.18.16 tag 0001-scsi-smartpqi-add-in-new-supported-controllers.patch commit b0f9408b14838566b2a9b26434fab667c2afb0ea No functionality change. Add in more supported controllers.

[Kernel-packages] [Bug 1798208] Re: smartpqi updates for ubuntu 18.04.2

2018-10-17 Thread Joseph Salisbury
** Changed in: linux (Ubuntu) Importance: Undecided => Medium ** Changed in: linux (Ubuntu) Status: Incomplete => Triaged -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux in Ubuntu. https://bugs.launchpad.net/bugs/1798208