[Kernel-packages] [Bug 1821863] Re: Need to add Intel CML related pci-id's

2019-04-29 Thread Launchpad Bug Tracker
This bug was fixed in the package linux-oem - 4.15.0-1036.41 --- linux-oem (4.15.0-1036.41) bionic; urgency=medium * linux-oem: 4.15.0-1036.41 -proposed tracker (LP: #1822803) * Need to add Intel CML related pci-id's (LP: #1821863) - drm/i915/cml: Introduce Comet Lake PCH

[Kernel-packages] [Bug 1821863] Re: Need to add Intel CML related pci-id's

2019-04-29 Thread Launchpad Bug Tracker
This bug was fixed in the package linux-oem - 4.15.0-1036.41 --- linux-oem (4.15.0-1036.41) bionic; urgency=medium * linux-oem: 4.15.0-1036.41 -proposed tracker (LP: #1822803) * Need to add Intel CML related pci-id's (LP: #1821863) - drm/i915/cml: Introduce Comet Lake PCH

[Kernel-packages] [Bug 1821863] Re: Need to add Intel CML related pci-id's

2019-04-24 Thread Launchpad Bug Tracker
This bug was fixed in the package linux-oem - 4.15.0-1036.41 --- linux-oem (4.15.0-1036.41) bionic; urgency=medium * linux-oem: 4.15.0-1036.41 -proposed tracker (LP: #1822803) * Need to add Intel CML related pci-id's (LP: #1821863) - drm/i915/cml: Introduce Comet Lake PCH

[Kernel-packages] [Bug 1821863] Re: Need to add Intel CML related pci-id's

2019-04-15 Thread AceLan Kao
** Tags removed: verification-needed-bionic ** Tags added: verification-done-bionic -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux-oem in Ubuntu. https://bugs.launchpad.net/bugs/1821863 Title: Need to add Intel CML related

[Kernel-packages] [Bug 1821863] Re: Need to add Intel CML related pci-id's

2019-04-14 Thread AceLan Kao
This bug is awaiting verification that the kernel in -proposed solves the problem. Please test the kernel and update this bug with the results. If the problem is solved, change the tag 'verification-needed- bionic' to 'verification-done-bionic'. If the problem still exists, change the tag

[Kernel-packages] [Bug 1821863] Re: Need to add Intel CML related pci-id's

2019-04-13 Thread Launchpad Bug Tracker
This bug was fixed in the package linux - 5.0.0-11.12 --- linux (5.0.0-11.12) disco; urgency=medium * linux: 5.0.0-11.12 -proposed tracker (LP: #1824383) * hns3: PPU_PF_ABNORMAL_INT_ST over_8bd_no_fe found [error status=0x1] (LP: #1824194) - net: hns3: fix for not

[Kernel-packages] [Bug 1821863] Re: Need to add Intel CML related pci-id's

2019-04-08 Thread Timo Aaltonen
** Changed in: linux-oem (Ubuntu Bionic) Status: New => Fix Committed -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux in Ubuntu. https://bugs.launchpad.net/bugs/1821863 Title: Need to add Intel CML related pci-id's Status

[Kernel-packages] [Bug 1821863] Re: Need to add Intel CML related pci-id's

2019-04-04 Thread Launchpad Bug Tracker
This bug was fixed in the package xorg-server - 2:1.20.4-1ubuntu3 --- xorg-server (2:1.20.4-1ubuntu3) disco; urgency=medium * sync-i965-pciids.diff: Sync with mesa, add support for CML. (LP: #1821863) * dix-ensure-work-queues-are-cleared-on-reset.diff: Fix a race

[Kernel-packages] [Bug 1821863] Re: Need to add Intel CML related pci-id's

2019-04-04 Thread Launchpad Bug Tracker
This bug was fixed in the package mesa - 19.0.1-1ubuntu2 --- mesa (19.0.1-1ubuntu2) disco; urgency=medium * i965-comet-lake.diff: Add support for CML. (LP: #1821863) -- Timo Aaltonen Wed, 03 Apr 2019 10:58:06 +0300 ** Changed in: mesa (Ubuntu Disco) Status: New => Fix

[Kernel-packages] [Bug 1821863] Re: Need to add Intel CML related pci-id's

2019-04-03 Thread Timo Aaltonen
** Changed in: linux (Ubuntu Disco) Status: Incomplete => Fix Committed -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux in Ubuntu. https://bugs.launchpad.net/bugs/1821863 Title: Need to add Intel CML related pci-id's

[Kernel-packages] [Bug 1821863] Re: Need to add Intel CML related pci-id's

2019-04-01 Thread Thadeu Lima de Souza Cascardo
** Also affects: mesa (Ubuntu Disco) Importance: Undecided Status: New ** Also affects: libdrm (Ubuntu Disco) Importance: Undecided Status: Fix Released ** Also affects: xorg-server (Ubuntu Disco) Importance: Undecided Status: New ** Also affects: linux (Ubuntu

[Kernel-packages] [Bug 1821863] Re: Need to add Intel CML related pci-id's

2019-03-29 Thread Launchpad Bug Tracker
This bug was fixed in the package libdrm - 2.4.97-1ubuntu1 --- libdrm (2.4.97-1ubuntu1) disco; urgency=medium * sync-i915-pciids.diff: Sync pci-ids with the kernel. (LP: #1821863) -- Timo Aaltonen Fri, 29 Mar 2019 11:21:10 +0200 ** Changed in: libdrm (Ubuntu) Status:

[Kernel-packages] [Bug 1821863] Re: Need to add Intel CML related pci-id's

2019-03-29 Thread Timo Aaltonen
** Changed in: linux (Ubuntu Bionic) Status: New => Invalid -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux in Ubuntu. https://bugs.launchpad.net/bugs/1821863 Title: Need to add Intel CML related pci-id's Status in libdrm

[Kernel-packages] [Bug 1821863] Re: Need to add Intel CML related pci-id's

2019-03-29 Thread Timo Aaltonen
leaving cosmic out, this will only be needed in disco and bionic. ** Description changed: + [Impact] + Please make it happen in the coming oem-kernel as there will be a flood - of Intel CML platforms that would need it. Thank you. + of Intel Comet Lake (CML) platforms that would need it.

[Kernel-packages] [Bug 1821863] Re: Need to add Intel CML related pci-id's

2019-03-27 Thread Timo Aaltonen
** Summary changed: - Need to add Intel CML related pci-id's to the oem-kernel + Need to add Intel CML related pci-id's ** Also affects: mesa (Ubuntu) Importance: Undecided Status: New ** Also affects: xorg-server (Ubuntu) Importance: Undecided Status: New ** Also affects: