[Kernel-packages] [Bug 1815733] Re: unnecessary request_queue freeze

2019-05-16 Thread Launchpad Bug Tracker
This bug was fixed in the package linux-oem - 4.15.0-1038.43

---
linux-oem (4.15.0-1038.43) bionic; urgency=medium

  [ Ubuntu: 4.15.0-50.54 ]

  * CVE-2018-12126 // CVE-2018-12127 // CVE-2018-12130
- Documentation/l1tf: Fix small spelling typo
- x86/cpu: Sanitize FAM6_ATOM naming
- kvm: x86: Report STIBP on GET_SUPPORTED_CPUID
- locking/atomics, asm-generic: Move some macros from  to a
  new  file
- tools include: Adopt linux/bits.h
- x86/msr-index: Cleanup bit defines
- x86/speculation: Consolidate CPU whitelists
- x86/speculation/mds: Add basic bug infrastructure for MDS
- x86/speculation/mds: Add BUG_MSBDS_ONLY
- x86/kvm: Expose X86_FEATURE_MD_CLEAR to guests
- x86/speculation/mds: Add mds_clear_cpu_buffers()
- x86/speculation/mds: Clear CPU buffers on exit to user
- x86/kvm/vmx: Add MDS protection when L1D Flush is not active
- x86/speculation/mds: Conditionally clear CPU buffers on idle entry
- x86/speculation/mds: Add mitigation control for MDS
- x86/speculation/mds: Add sysfs reporting for MDS
- x86/speculation/mds: Add mitigation mode VMWERV
- Documentation: Move L1TF to separate directory
- Documentation: Add MDS vulnerability documentation
- x86/speculation/mds: Add mds=full,nosmt cmdline option
- x86/speculation: Move arch_smt_update() call to after mitigation decisions
- x86/speculation/mds: Add SMT warning message
- x86/speculation/mds: Fix comment
- x86/speculation/mds: Print SMT vulnerable on MSBDS with mitigations off
- x86/speculation/mds: Add 'mitigations=' support for MDS
  * CVE-2017-5715 // CVE-2017-5753
- s390/speculation: Support 'mitigations=' cmdline option
  * CVE-2017-5715 // CVE-2017-5753 // CVE-2017-5754 // CVE-2018-3639
- powerpc/speculation: Support 'mitigations=' cmdline option
  * CVE-2017-5715 // CVE-2017-5754 // CVE-2018-3620 // CVE-2018-3639 //
CVE-2018-3646
- cpu/speculation: Add 'mitigations=' cmdline option
- x86/speculation: Support 'mitigations=' cmdline option
  * Packaging resync (LP: #1786013)
- [Packaging] resync git-ubuntu-log

linux-oem (4.15.0-1037.42) bionic; urgency=medium

  * linux-oem: 4.15.0-1037.42 -proposed tracker (LP: #1826336)

  * unnecessary request_queue freeze (LP: #1815733)
- block: avoid setting nr_requests to current value
- block: avoid setting none scheduler if it's already none

  * Screen freeze after resume from S3 when HDMI monitor plugged on Dell
Precision 7740 (LP: #1825958)
- PCI: Restore resized BAR state on resume

  [ Ubuntu: 4.15.0-49.53 ]

  * linux: 4.15.0-49.53 -proposed tracker (LP: #1826358)
  * Backport support for software count cache flush Spectre v2 mitigation. (CVE)
(required for POWER9 DD2.3) (LP: #1822870)
- powerpc/64s: Add support for ori barrier_nospec patching
- powerpc/64s: Patch barrier_nospec in modules
- powerpc/64s: Enable barrier_nospec based on firmware settings
- powerpc: Use barrier_nospec in copy_from_user()
- powerpc/64: Use barrier_nospec in syscall entry
- powerpc/64s: Enhance the information in cpu_show_spectre_v1()
- powerpc/64: Disable the speculation barrier from the command line
- powerpc/64: Make stf barrier PPC_BOOK3S_64 specific.
- powerpc/64: Add CONFIG_PPC_BARRIER_NOSPEC
- powerpc/64: Call setup_barrier_nospec() from setup_arch()
- powerpc/64: Make meltdown reporting Book3S 64 specific
- powerpc/lib/code-patching: refactor patch_instruction()
- powerpc/lib/feature-fixups: use raw_patch_instruction()
- powerpc/asm: Add a patch_site macro & helpers for patching instructions
- powerpc/64s: Add new security feature flags for count cache flush
- powerpc/64s: Add support for software count cache flush
- powerpc/pseries: Query hypervisor for count cache flush settings
- powerpc/powernv: Query firmware for count cache flush settings
- powerpc/fsl: Add nospectre_v2 command line argument
- KVM: PPC: Book3S: Add count cache flush parameters to 
kvmppc_get_cpu_char()
- [Config] Add CONFIG_PPC_BARRIER_NOSPEC
  * Packaging resync (LP: #1786013)
- [Packaging] resync git-ubuntu-log
  * autopkgtests run too often, too much and don't skip enough (LP: #1823056)
- [Debian] Set +x on rebuild testcase.
- [Debian] Skip rebuild test, for regression-suite deps.
- [Debian] Make ubuntu-regression-suite skippable on unbootable kernels.
- [Debian] make rebuild use skippable error codes when skipping.
- [Debian] Only run regression-suite, if requested to.
  * bionic: fork out linux-snapdragon into its own topic kernel (LP: #1820868)
- [Packaging] remove arm64 snapdragon from getabis
- [Config] config changes for snapdragon split
- packaging: arm64: disable building the snapdragon flavour
- [Packaging] arm64: Drop snapdragon from kernel-versions
  * CVE-2017-5753
- KVM: arm/arm64: vgic: fix possible spectre-v1 in vgic_get_irq()
- 

[Kernel-packages] [Bug 1815733] Re: unnecessary request_queue freeze

2019-05-16 Thread Launchpad Bug Tracker
This bug was fixed in the package linux-oem - 4.15.0-1038.43

---
linux-oem (4.15.0-1038.43) bionic; urgency=medium

  [ Ubuntu: 4.15.0-50.54 ]

  * CVE-2018-12126 // CVE-2018-12127 // CVE-2018-12130
- Documentation/l1tf: Fix small spelling typo
- x86/cpu: Sanitize FAM6_ATOM naming
- kvm: x86: Report STIBP on GET_SUPPORTED_CPUID
- locking/atomics, asm-generic: Move some macros from  to a
  new  file
- tools include: Adopt linux/bits.h
- x86/msr-index: Cleanup bit defines
- x86/speculation: Consolidate CPU whitelists
- x86/speculation/mds: Add basic bug infrastructure for MDS
- x86/speculation/mds: Add BUG_MSBDS_ONLY
- x86/kvm: Expose X86_FEATURE_MD_CLEAR to guests
- x86/speculation/mds: Add mds_clear_cpu_buffers()
- x86/speculation/mds: Clear CPU buffers on exit to user
- x86/kvm/vmx: Add MDS protection when L1D Flush is not active
- x86/speculation/mds: Conditionally clear CPU buffers on idle entry
- x86/speculation/mds: Add mitigation control for MDS
- x86/speculation/mds: Add sysfs reporting for MDS
- x86/speculation/mds: Add mitigation mode VMWERV
- Documentation: Move L1TF to separate directory
- Documentation: Add MDS vulnerability documentation
- x86/speculation/mds: Add mds=full,nosmt cmdline option
- x86/speculation: Move arch_smt_update() call to after mitigation decisions
- x86/speculation/mds: Add SMT warning message
- x86/speculation/mds: Fix comment
- x86/speculation/mds: Print SMT vulnerable on MSBDS with mitigations off
- x86/speculation/mds: Add 'mitigations=' support for MDS
  * CVE-2017-5715 // CVE-2017-5753
- s390/speculation: Support 'mitigations=' cmdline option
  * CVE-2017-5715 // CVE-2017-5753 // CVE-2017-5754 // CVE-2018-3639
- powerpc/speculation: Support 'mitigations=' cmdline option
  * CVE-2017-5715 // CVE-2017-5754 // CVE-2018-3620 // CVE-2018-3639 //
CVE-2018-3646
- cpu/speculation: Add 'mitigations=' cmdline option
- x86/speculation: Support 'mitigations=' cmdline option
  * Packaging resync (LP: #1786013)
- [Packaging] resync git-ubuntu-log

linux-oem (4.15.0-1037.42) bionic; urgency=medium

  * linux-oem: 4.15.0-1037.42 -proposed tracker (LP: #1826336)

  * unnecessary request_queue freeze (LP: #1815733)
- block: avoid setting nr_requests to current value
- block: avoid setting none scheduler if it's already none

  * Screen freeze after resume from S3 when HDMI monitor plugged on Dell
Precision 7740 (LP: #1825958)
- PCI: Restore resized BAR state on resume

  [ Ubuntu: 4.15.0-49.53 ]

  * linux: 4.15.0-49.53 -proposed tracker (LP: #1826358)
  * Backport support for software count cache flush Spectre v2 mitigation. (CVE)
(required for POWER9 DD2.3) (LP: #1822870)
- powerpc/64s: Add support for ori barrier_nospec patching
- powerpc/64s: Patch barrier_nospec in modules
- powerpc/64s: Enable barrier_nospec based on firmware settings
- powerpc: Use barrier_nospec in copy_from_user()
- powerpc/64: Use barrier_nospec in syscall entry
- powerpc/64s: Enhance the information in cpu_show_spectre_v1()
- powerpc/64: Disable the speculation barrier from the command line
- powerpc/64: Make stf barrier PPC_BOOK3S_64 specific.
- powerpc/64: Add CONFIG_PPC_BARRIER_NOSPEC
- powerpc/64: Call setup_barrier_nospec() from setup_arch()
- powerpc/64: Make meltdown reporting Book3S 64 specific
- powerpc/lib/code-patching: refactor patch_instruction()
- powerpc/lib/feature-fixups: use raw_patch_instruction()
- powerpc/asm: Add a patch_site macro & helpers for patching instructions
- powerpc/64s: Add new security feature flags for count cache flush
- powerpc/64s: Add support for software count cache flush
- powerpc/pseries: Query hypervisor for count cache flush settings
- powerpc/powernv: Query firmware for count cache flush settings
- powerpc/fsl: Add nospectre_v2 command line argument
- KVM: PPC: Book3S: Add count cache flush parameters to 
kvmppc_get_cpu_char()
- [Config] Add CONFIG_PPC_BARRIER_NOSPEC
  * Packaging resync (LP: #1786013)
- [Packaging] resync git-ubuntu-log
  * autopkgtests run too often, too much and don't skip enough (LP: #1823056)
- [Debian] Set +x on rebuild testcase.
- [Debian] Skip rebuild test, for regression-suite deps.
- [Debian] Make ubuntu-regression-suite skippable on unbootable kernels.
- [Debian] make rebuild use skippable error codes when skipping.
- [Debian] Only run regression-suite, if requested to.
  * bionic: fork out linux-snapdragon into its own topic kernel (LP: #1820868)
- [Packaging] remove arm64 snapdragon from getabis
- [Config] config changes for snapdragon split
- packaging: arm64: disable building the snapdragon flavour
- [Packaging] arm64: Drop snapdragon from kernel-versions
  * CVE-2017-5753
- KVM: arm/arm64: vgic: fix possible spectre-v1 in vgic_get_irq()
- 

[Kernel-packages] [Bug 1815733] Re: unnecessary request_queue freeze

2019-05-16 Thread Launchpad Bug Tracker
This bug was fixed in the package linux-oem - 4.15.0-1038.43

---
linux-oem (4.15.0-1038.43) bionic; urgency=medium

  [ Ubuntu: 4.15.0-50.54 ]

  * CVE-2018-12126 // CVE-2018-12127 // CVE-2018-12130
- Documentation/l1tf: Fix small spelling typo
- x86/cpu: Sanitize FAM6_ATOM naming
- kvm: x86: Report STIBP on GET_SUPPORTED_CPUID
- locking/atomics, asm-generic: Move some macros from  to a
  new  file
- tools include: Adopt linux/bits.h
- x86/msr-index: Cleanup bit defines
- x86/speculation: Consolidate CPU whitelists
- x86/speculation/mds: Add basic bug infrastructure for MDS
- x86/speculation/mds: Add BUG_MSBDS_ONLY
- x86/kvm: Expose X86_FEATURE_MD_CLEAR to guests
- x86/speculation/mds: Add mds_clear_cpu_buffers()
- x86/speculation/mds: Clear CPU buffers on exit to user
- x86/kvm/vmx: Add MDS protection when L1D Flush is not active
- x86/speculation/mds: Conditionally clear CPU buffers on idle entry
- x86/speculation/mds: Add mitigation control for MDS
- x86/speculation/mds: Add sysfs reporting for MDS
- x86/speculation/mds: Add mitigation mode VMWERV
- Documentation: Move L1TF to separate directory
- Documentation: Add MDS vulnerability documentation
- x86/speculation/mds: Add mds=full,nosmt cmdline option
- x86/speculation: Move arch_smt_update() call to after mitigation decisions
- x86/speculation/mds: Add SMT warning message
- x86/speculation/mds: Fix comment
- x86/speculation/mds: Print SMT vulnerable on MSBDS with mitigations off
- x86/speculation/mds: Add 'mitigations=' support for MDS
  * CVE-2017-5715 // CVE-2017-5753
- s390/speculation: Support 'mitigations=' cmdline option
  * CVE-2017-5715 // CVE-2017-5753 // CVE-2017-5754 // CVE-2018-3639
- powerpc/speculation: Support 'mitigations=' cmdline option
  * CVE-2017-5715 // CVE-2017-5754 // CVE-2018-3620 // CVE-2018-3639 //
CVE-2018-3646
- cpu/speculation: Add 'mitigations=' cmdline option
- x86/speculation: Support 'mitigations=' cmdline option
  * Packaging resync (LP: #1786013)
- [Packaging] resync git-ubuntu-log

linux-oem (4.15.0-1037.42) bionic; urgency=medium

  * linux-oem: 4.15.0-1037.42 -proposed tracker (LP: #1826336)

  * unnecessary request_queue freeze (LP: #1815733)
- block: avoid setting nr_requests to current value
- block: avoid setting none scheduler if it's already none

  * Screen freeze after resume from S3 when HDMI monitor plugged on Dell
Precision 7740 (LP: #1825958)
- PCI: Restore resized BAR state on resume

  [ Ubuntu: 4.15.0-49.53 ]

  * linux: 4.15.0-49.53 -proposed tracker (LP: #1826358)
  * Backport support for software count cache flush Spectre v2 mitigation. (CVE)
(required for POWER9 DD2.3) (LP: #1822870)
- powerpc/64s: Add support for ori barrier_nospec patching
- powerpc/64s: Patch barrier_nospec in modules
- powerpc/64s: Enable barrier_nospec based on firmware settings
- powerpc: Use barrier_nospec in copy_from_user()
- powerpc/64: Use barrier_nospec in syscall entry
- powerpc/64s: Enhance the information in cpu_show_spectre_v1()
- powerpc/64: Disable the speculation barrier from the command line
- powerpc/64: Make stf barrier PPC_BOOK3S_64 specific.
- powerpc/64: Add CONFIG_PPC_BARRIER_NOSPEC
- powerpc/64: Call setup_barrier_nospec() from setup_arch()
- powerpc/64: Make meltdown reporting Book3S 64 specific
- powerpc/lib/code-patching: refactor patch_instruction()
- powerpc/lib/feature-fixups: use raw_patch_instruction()
- powerpc/asm: Add a patch_site macro & helpers for patching instructions
- powerpc/64s: Add new security feature flags for count cache flush
- powerpc/64s: Add support for software count cache flush
- powerpc/pseries: Query hypervisor for count cache flush settings
- powerpc/powernv: Query firmware for count cache flush settings
- powerpc/fsl: Add nospectre_v2 command line argument
- KVM: PPC: Book3S: Add count cache flush parameters to 
kvmppc_get_cpu_char()
- [Config] Add CONFIG_PPC_BARRIER_NOSPEC
  * Packaging resync (LP: #1786013)
- [Packaging] resync git-ubuntu-log
  * autopkgtests run too often, too much and don't skip enough (LP: #1823056)
- [Debian] Set +x on rebuild testcase.
- [Debian] Skip rebuild test, for regression-suite deps.
- [Debian] Make ubuntu-regression-suite skippable on unbootable kernels.
- [Debian] make rebuild use skippable error codes when skipping.
- [Debian] Only run regression-suite, if requested to.
  * bionic: fork out linux-snapdragon into its own topic kernel (LP: #1820868)
- [Packaging] remove arm64 snapdragon from getabis
- [Config] config changes for snapdragon split
- packaging: arm64: disable building the snapdragon flavour
- [Packaging] arm64: Drop snapdragon from kernel-versions
  * CVE-2017-5753
- KVM: arm/arm64: vgic: fix possible spectre-v1 in vgic_get_irq()
- 

[Kernel-packages] [Bug 1815733] Re: unnecessary request_queue freeze

2019-05-16 Thread Launchpad Bug Tracker
This bug was fixed in the package linux-oem - 4.15.0-1038.43

---
linux-oem (4.15.0-1038.43) bionic; urgency=medium

  [ Ubuntu: 4.15.0-50.54 ]

  * CVE-2018-12126 // CVE-2018-12127 // CVE-2018-12130
- Documentation/l1tf: Fix small spelling typo
- x86/cpu: Sanitize FAM6_ATOM naming
- kvm: x86: Report STIBP on GET_SUPPORTED_CPUID
- locking/atomics, asm-generic: Move some macros from  to a
  new  file
- tools include: Adopt linux/bits.h
- x86/msr-index: Cleanup bit defines
- x86/speculation: Consolidate CPU whitelists
- x86/speculation/mds: Add basic bug infrastructure for MDS
- x86/speculation/mds: Add BUG_MSBDS_ONLY
- x86/kvm: Expose X86_FEATURE_MD_CLEAR to guests
- x86/speculation/mds: Add mds_clear_cpu_buffers()
- x86/speculation/mds: Clear CPU buffers on exit to user
- x86/kvm/vmx: Add MDS protection when L1D Flush is not active
- x86/speculation/mds: Conditionally clear CPU buffers on idle entry
- x86/speculation/mds: Add mitigation control for MDS
- x86/speculation/mds: Add sysfs reporting for MDS
- x86/speculation/mds: Add mitigation mode VMWERV
- Documentation: Move L1TF to separate directory
- Documentation: Add MDS vulnerability documentation
- x86/speculation/mds: Add mds=full,nosmt cmdline option
- x86/speculation: Move arch_smt_update() call to after mitigation decisions
- x86/speculation/mds: Add SMT warning message
- x86/speculation/mds: Fix comment
- x86/speculation/mds: Print SMT vulnerable on MSBDS with mitigations off
- x86/speculation/mds: Add 'mitigations=' support for MDS
  * CVE-2017-5715 // CVE-2017-5753
- s390/speculation: Support 'mitigations=' cmdline option
  * CVE-2017-5715 // CVE-2017-5753 // CVE-2017-5754 // CVE-2018-3639
- powerpc/speculation: Support 'mitigations=' cmdline option
  * CVE-2017-5715 // CVE-2017-5754 // CVE-2018-3620 // CVE-2018-3639 //
CVE-2018-3646
- cpu/speculation: Add 'mitigations=' cmdline option
- x86/speculation: Support 'mitigations=' cmdline option
  * Packaging resync (LP: #1786013)
- [Packaging] resync git-ubuntu-log

linux-oem (4.15.0-1037.42) bionic; urgency=medium

  * linux-oem: 4.15.0-1037.42 -proposed tracker (LP: #1826336)

  * unnecessary request_queue freeze (LP: #1815733)
- block: avoid setting nr_requests to current value
- block: avoid setting none scheduler if it's already none

  * Screen freeze after resume from S3 when HDMI monitor plugged on Dell
Precision 7740 (LP: #1825958)
- PCI: Restore resized BAR state on resume

  [ Ubuntu: 4.15.0-49.53 ]

  * linux: 4.15.0-49.53 -proposed tracker (LP: #1826358)
  * Backport support for software count cache flush Spectre v2 mitigation. (CVE)
(required for POWER9 DD2.3) (LP: #1822870)
- powerpc/64s: Add support for ori barrier_nospec patching
- powerpc/64s: Patch barrier_nospec in modules
- powerpc/64s: Enable barrier_nospec based on firmware settings
- powerpc: Use barrier_nospec in copy_from_user()
- powerpc/64: Use barrier_nospec in syscall entry
- powerpc/64s: Enhance the information in cpu_show_spectre_v1()
- powerpc/64: Disable the speculation barrier from the command line
- powerpc/64: Make stf barrier PPC_BOOK3S_64 specific.
- powerpc/64: Add CONFIG_PPC_BARRIER_NOSPEC
- powerpc/64: Call setup_barrier_nospec() from setup_arch()
- powerpc/64: Make meltdown reporting Book3S 64 specific
- powerpc/lib/code-patching: refactor patch_instruction()
- powerpc/lib/feature-fixups: use raw_patch_instruction()
- powerpc/asm: Add a patch_site macro & helpers for patching instructions
- powerpc/64s: Add new security feature flags for count cache flush
- powerpc/64s: Add support for software count cache flush
- powerpc/pseries: Query hypervisor for count cache flush settings
- powerpc/powernv: Query firmware for count cache flush settings
- powerpc/fsl: Add nospectre_v2 command line argument
- KVM: PPC: Book3S: Add count cache flush parameters to 
kvmppc_get_cpu_char()
- [Config] Add CONFIG_PPC_BARRIER_NOSPEC
  * Packaging resync (LP: #1786013)
- [Packaging] resync git-ubuntu-log
  * autopkgtests run too often, too much and don't skip enough (LP: #1823056)
- [Debian] Set +x on rebuild testcase.
- [Debian] Skip rebuild test, for regression-suite deps.
- [Debian] Make ubuntu-regression-suite skippable on unbootable kernels.
- [Debian] make rebuild use skippable error codes when skipping.
- [Debian] Only run regression-suite, if requested to.
  * bionic: fork out linux-snapdragon into its own topic kernel (LP: #1820868)
- [Packaging] remove arm64 snapdragon from getabis
- [Config] config changes for snapdragon split
- packaging: arm64: disable building the snapdragon flavour
- [Packaging] arm64: Drop snapdragon from kernel-versions
  * CVE-2017-5753
- KVM: arm/arm64: vgic: fix possible spectre-v1 in vgic_get_irq()
- 

[Kernel-packages] [Bug 1821663] Re: [regression][snd_hda_codec_realtek] repeating crackling noise after 19.04 upgrade

2019-05-16 Thread Launchpad Bug Tracker
This bug was fixed in the package linux-oem - 4.15.0-1038.43

---
linux-oem (4.15.0-1038.43) bionic; urgency=medium

  [ Ubuntu: 4.15.0-50.54 ]

  * CVE-2018-12126 // CVE-2018-12127 // CVE-2018-12130
- Documentation/l1tf: Fix small spelling typo
- x86/cpu: Sanitize FAM6_ATOM naming
- kvm: x86: Report STIBP on GET_SUPPORTED_CPUID
- locking/atomics, asm-generic: Move some macros from  to a
  new  file
- tools include: Adopt linux/bits.h
- x86/msr-index: Cleanup bit defines
- x86/speculation: Consolidate CPU whitelists
- x86/speculation/mds: Add basic bug infrastructure for MDS
- x86/speculation/mds: Add BUG_MSBDS_ONLY
- x86/kvm: Expose X86_FEATURE_MD_CLEAR to guests
- x86/speculation/mds: Add mds_clear_cpu_buffers()
- x86/speculation/mds: Clear CPU buffers on exit to user
- x86/kvm/vmx: Add MDS protection when L1D Flush is not active
- x86/speculation/mds: Conditionally clear CPU buffers on idle entry
- x86/speculation/mds: Add mitigation control for MDS
- x86/speculation/mds: Add sysfs reporting for MDS
- x86/speculation/mds: Add mitigation mode VMWERV
- Documentation: Move L1TF to separate directory
- Documentation: Add MDS vulnerability documentation
- x86/speculation/mds: Add mds=full,nosmt cmdline option
- x86/speculation: Move arch_smt_update() call to after mitigation decisions
- x86/speculation/mds: Add SMT warning message
- x86/speculation/mds: Fix comment
- x86/speculation/mds: Print SMT vulnerable on MSBDS with mitigations off
- x86/speculation/mds: Add 'mitigations=' support for MDS
  * CVE-2017-5715 // CVE-2017-5753
- s390/speculation: Support 'mitigations=' cmdline option
  * CVE-2017-5715 // CVE-2017-5753 // CVE-2017-5754 // CVE-2018-3639
- powerpc/speculation: Support 'mitigations=' cmdline option
  * CVE-2017-5715 // CVE-2017-5754 // CVE-2018-3620 // CVE-2018-3639 //
CVE-2018-3646
- cpu/speculation: Add 'mitigations=' cmdline option
- x86/speculation: Support 'mitigations=' cmdline option
  * Packaging resync (LP: #1786013)
- [Packaging] resync git-ubuntu-log

linux-oem (4.15.0-1037.42) bionic; urgency=medium

  * linux-oem: 4.15.0-1037.42 -proposed tracker (LP: #1826336)

  * unnecessary request_queue freeze (LP: #1815733)
- block: avoid setting nr_requests to current value
- block: avoid setting none scheduler if it's already none

  * Screen freeze after resume from S3 when HDMI monitor plugged on Dell
Precision 7740 (LP: #1825958)
- PCI: Restore resized BAR state on resume

  [ Ubuntu: 4.15.0-49.53 ]

  * linux: 4.15.0-49.53 -proposed tracker (LP: #1826358)
  * Backport support for software count cache flush Spectre v2 mitigation. (CVE)
(required for POWER9 DD2.3) (LP: #1822870)
- powerpc/64s: Add support for ori barrier_nospec patching
- powerpc/64s: Patch barrier_nospec in modules
- powerpc/64s: Enable barrier_nospec based on firmware settings
- powerpc: Use barrier_nospec in copy_from_user()
- powerpc/64: Use barrier_nospec in syscall entry
- powerpc/64s: Enhance the information in cpu_show_spectre_v1()
- powerpc/64: Disable the speculation barrier from the command line
- powerpc/64: Make stf barrier PPC_BOOK3S_64 specific.
- powerpc/64: Add CONFIG_PPC_BARRIER_NOSPEC
- powerpc/64: Call setup_barrier_nospec() from setup_arch()
- powerpc/64: Make meltdown reporting Book3S 64 specific
- powerpc/lib/code-patching: refactor patch_instruction()
- powerpc/lib/feature-fixups: use raw_patch_instruction()
- powerpc/asm: Add a patch_site macro & helpers for patching instructions
- powerpc/64s: Add new security feature flags for count cache flush
- powerpc/64s: Add support for software count cache flush
- powerpc/pseries: Query hypervisor for count cache flush settings
- powerpc/powernv: Query firmware for count cache flush settings
- powerpc/fsl: Add nospectre_v2 command line argument
- KVM: PPC: Book3S: Add count cache flush parameters to 
kvmppc_get_cpu_char()
- [Config] Add CONFIG_PPC_BARRIER_NOSPEC
  * Packaging resync (LP: #1786013)
- [Packaging] resync git-ubuntu-log
  * autopkgtests run too often, too much and don't skip enough (LP: #1823056)
- [Debian] Set +x on rebuild testcase.
- [Debian] Skip rebuild test, for regression-suite deps.
- [Debian] Make ubuntu-regression-suite skippable on unbootable kernels.
- [Debian] make rebuild use skippable error codes when skipping.
- [Debian] Only run regression-suite, if requested to.
  * bionic: fork out linux-snapdragon into its own topic kernel (LP: #1820868)
- [Packaging] remove arm64 snapdragon from getabis
- [Config] config changes for snapdragon split
- packaging: arm64: disable building the snapdragon flavour
- [Packaging] arm64: Drop snapdragon from kernel-versions
  * CVE-2017-5753
- KVM: arm/arm64: vgic: fix possible spectre-v1 in vgic_get_irq()
- 

[Kernel-packages] [Bug 1825487] Re: The Realtek card reader does not enter PCIe 1.1/1.2

2019-05-16 Thread Launchpad Bug Tracker
This bug was fixed in the package linux-oem - 4.15.0-1038.43

---
linux-oem (4.15.0-1038.43) bionic; urgency=medium

  [ Ubuntu: 4.15.0-50.54 ]

  * CVE-2018-12126 // CVE-2018-12127 // CVE-2018-12130
- Documentation/l1tf: Fix small spelling typo
- x86/cpu: Sanitize FAM6_ATOM naming
- kvm: x86: Report STIBP on GET_SUPPORTED_CPUID
- locking/atomics, asm-generic: Move some macros from  to a
  new  file
- tools include: Adopt linux/bits.h
- x86/msr-index: Cleanup bit defines
- x86/speculation: Consolidate CPU whitelists
- x86/speculation/mds: Add basic bug infrastructure for MDS
- x86/speculation/mds: Add BUG_MSBDS_ONLY
- x86/kvm: Expose X86_FEATURE_MD_CLEAR to guests
- x86/speculation/mds: Add mds_clear_cpu_buffers()
- x86/speculation/mds: Clear CPU buffers on exit to user
- x86/kvm/vmx: Add MDS protection when L1D Flush is not active
- x86/speculation/mds: Conditionally clear CPU buffers on idle entry
- x86/speculation/mds: Add mitigation control for MDS
- x86/speculation/mds: Add sysfs reporting for MDS
- x86/speculation/mds: Add mitigation mode VMWERV
- Documentation: Move L1TF to separate directory
- Documentation: Add MDS vulnerability documentation
- x86/speculation/mds: Add mds=full,nosmt cmdline option
- x86/speculation: Move arch_smt_update() call to after mitigation decisions
- x86/speculation/mds: Add SMT warning message
- x86/speculation/mds: Fix comment
- x86/speculation/mds: Print SMT vulnerable on MSBDS with mitigations off
- x86/speculation/mds: Add 'mitigations=' support for MDS
  * CVE-2017-5715 // CVE-2017-5753
- s390/speculation: Support 'mitigations=' cmdline option
  * CVE-2017-5715 // CVE-2017-5753 // CVE-2017-5754 // CVE-2018-3639
- powerpc/speculation: Support 'mitigations=' cmdline option
  * CVE-2017-5715 // CVE-2017-5754 // CVE-2018-3620 // CVE-2018-3639 //
CVE-2018-3646
- cpu/speculation: Add 'mitigations=' cmdline option
- x86/speculation: Support 'mitigations=' cmdline option
  * Packaging resync (LP: #1786013)
- [Packaging] resync git-ubuntu-log

linux-oem (4.15.0-1037.42) bionic; urgency=medium

  * linux-oem: 4.15.0-1037.42 -proposed tracker (LP: #1826336)

  * unnecessary request_queue freeze (LP: #1815733)
- block: avoid setting nr_requests to current value
- block: avoid setting none scheduler if it's already none

  * Screen freeze after resume from S3 when HDMI monitor plugged on Dell
Precision 7740 (LP: #1825958)
- PCI: Restore resized BAR state on resume

  [ Ubuntu: 4.15.0-49.53 ]

  * linux: 4.15.0-49.53 -proposed tracker (LP: #1826358)
  * Backport support for software count cache flush Spectre v2 mitigation. (CVE)
(required for POWER9 DD2.3) (LP: #1822870)
- powerpc/64s: Add support for ori barrier_nospec patching
- powerpc/64s: Patch barrier_nospec in modules
- powerpc/64s: Enable barrier_nospec based on firmware settings
- powerpc: Use barrier_nospec in copy_from_user()
- powerpc/64: Use barrier_nospec in syscall entry
- powerpc/64s: Enhance the information in cpu_show_spectre_v1()
- powerpc/64: Disable the speculation barrier from the command line
- powerpc/64: Make stf barrier PPC_BOOK3S_64 specific.
- powerpc/64: Add CONFIG_PPC_BARRIER_NOSPEC
- powerpc/64: Call setup_barrier_nospec() from setup_arch()
- powerpc/64: Make meltdown reporting Book3S 64 specific
- powerpc/lib/code-patching: refactor patch_instruction()
- powerpc/lib/feature-fixups: use raw_patch_instruction()
- powerpc/asm: Add a patch_site macro & helpers for patching instructions
- powerpc/64s: Add new security feature flags for count cache flush
- powerpc/64s: Add support for software count cache flush
- powerpc/pseries: Query hypervisor for count cache flush settings
- powerpc/powernv: Query firmware for count cache flush settings
- powerpc/fsl: Add nospectre_v2 command line argument
- KVM: PPC: Book3S: Add count cache flush parameters to 
kvmppc_get_cpu_char()
- [Config] Add CONFIG_PPC_BARRIER_NOSPEC
  * Packaging resync (LP: #1786013)
- [Packaging] resync git-ubuntu-log
  * autopkgtests run too often, too much and don't skip enough (LP: #1823056)
- [Debian] Set +x on rebuild testcase.
- [Debian] Skip rebuild test, for regression-suite deps.
- [Debian] Make ubuntu-regression-suite skippable on unbootable kernels.
- [Debian] make rebuild use skippable error codes when skipping.
- [Debian] Only run regression-suite, if requested to.
  * bionic: fork out linux-snapdragon into its own topic kernel (LP: #1820868)
- [Packaging] remove arm64 snapdragon from getabis
- [Config] config changes for snapdragon split
- packaging: arm64: disable building the snapdragon flavour
- [Packaging] arm64: Drop snapdragon from kernel-versions
  * CVE-2017-5753
- KVM: arm/arm64: vgic: fix possible spectre-v1 in vgic_get_irq()
- 

[Kernel-packages] [Bug 1825272] Re: headset-mic doesn't work on two Dell laptops.

2019-05-16 Thread Launchpad Bug Tracker
This bug was fixed in the package linux-oem - 4.15.0-1038.43

---
linux-oem (4.15.0-1038.43) bionic; urgency=medium

  [ Ubuntu: 4.15.0-50.54 ]

  * CVE-2018-12126 // CVE-2018-12127 // CVE-2018-12130
- Documentation/l1tf: Fix small spelling typo
- x86/cpu: Sanitize FAM6_ATOM naming
- kvm: x86: Report STIBP on GET_SUPPORTED_CPUID
- locking/atomics, asm-generic: Move some macros from  to a
  new  file
- tools include: Adopt linux/bits.h
- x86/msr-index: Cleanup bit defines
- x86/speculation: Consolidate CPU whitelists
- x86/speculation/mds: Add basic bug infrastructure for MDS
- x86/speculation/mds: Add BUG_MSBDS_ONLY
- x86/kvm: Expose X86_FEATURE_MD_CLEAR to guests
- x86/speculation/mds: Add mds_clear_cpu_buffers()
- x86/speculation/mds: Clear CPU buffers on exit to user
- x86/kvm/vmx: Add MDS protection when L1D Flush is not active
- x86/speculation/mds: Conditionally clear CPU buffers on idle entry
- x86/speculation/mds: Add mitigation control for MDS
- x86/speculation/mds: Add sysfs reporting for MDS
- x86/speculation/mds: Add mitigation mode VMWERV
- Documentation: Move L1TF to separate directory
- Documentation: Add MDS vulnerability documentation
- x86/speculation/mds: Add mds=full,nosmt cmdline option
- x86/speculation: Move arch_smt_update() call to after mitigation decisions
- x86/speculation/mds: Add SMT warning message
- x86/speculation/mds: Fix comment
- x86/speculation/mds: Print SMT vulnerable on MSBDS with mitigations off
- x86/speculation/mds: Add 'mitigations=' support for MDS
  * CVE-2017-5715 // CVE-2017-5753
- s390/speculation: Support 'mitigations=' cmdline option
  * CVE-2017-5715 // CVE-2017-5753 // CVE-2017-5754 // CVE-2018-3639
- powerpc/speculation: Support 'mitigations=' cmdline option
  * CVE-2017-5715 // CVE-2017-5754 // CVE-2018-3620 // CVE-2018-3639 //
CVE-2018-3646
- cpu/speculation: Add 'mitigations=' cmdline option
- x86/speculation: Support 'mitigations=' cmdline option
  * Packaging resync (LP: #1786013)
- [Packaging] resync git-ubuntu-log

linux-oem (4.15.0-1037.42) bionic; urgency=medium

  * linux-oem: 4.15.0-1037.42 -proposed tracker (LP: #1826336)

  * unnecessary request_queue freeze (LP: #1815733)
- block: avoid setting nr_requests to current value
- block: avoid setting none scheduler if it's already none

  * Screen freeze after resume from S3 when HDMI monitor plugged on Dell
Precision 7740 (LP: #1825958)
- PCI: Restore resized BAR state on resume

  [ Ubuntu: 4.15.0-49.53 ]

  * linux: 4.15.0-49.53 -proposed tracker (LP: #1826358)
  * Backport support for software count cache flush Spectre v2 mitigation. (CVE)
(required for POWER9 DD2.3) (LP: #1822870)
- powerpc/64s: Add support for ori barrier_nospec patching
- powerpc/64s: Patch barrier_nospec in modules
- powerpc/64s: Enable barrier_nospec based on firmware settings
- powerpc: Use barrier_nospec in copy_from_user()
- powerpc/64: Use barrier_nospec in syscall entry
- powerpc/64s: Enhance the information in cpu_show_spectre_v1()
- powerpc/64: Disable the speculation barrier from the command line
- powerpc/64: Make stf barrier PPC_BOOK3S_64 specific.
- powerpc/64: Add CONFIG_PPC_BARRIER_NOSPEC
- powerpc/64: Call setup_barrier_nospec() from setup_arch()
- powerpc/64: Make meltdown reporting Book3S 64 specific
- powerpc/lib/code-patching: refactor patch_instruction()
- powerpc/lib/feature-fixups: use raw_patch_instruction()
- powerpc/asm: Add a patch_site macro & helpers for patching instructions
- powerpc/64s: Add new security feature flags for count cache flush
- powerpc/64s: Add support for software count cache flush
- powerpc/pseries: Query hypervisor for count cache flush settings
- powerpc/powernv: Query firmware for count cache flush settings
- powerpc/fsl: Add nospectre_v2 command line argument
- KVM: PPC: Book3S: Add count cache flush parameters to 
kvmppc_get_cpu_char()
- [Config] Add CONFIG_PPC_BARRIER_NOSPEC
  * Packaging resync (LP: #1786013)
- [Packaging] resync git-ubuntu-log
  * autopkgtests run too often, too much and don't skip enough (LP: #1823056)
- [Debian] Set +x on rebuild testcase.
- [Debian] Skip rebuild test, for regression-suite deps.
- [Debian] Make ubuntu-regression-suite skippable on unbootable kernels.
- [Debian] make rebuild use skippable error codes when skipping.
- [Debian] Only run regression-suite, if requested to.
  * bionic: fork out linux-snapdragon into its own topic kernel (LP: #1820868)
- [Packaging] remove arm64 snapdragon from getabis
- [Config] config changes for snapdragon split
- packaging: arm64: disable building the snapdragon flavour
- [Packaging] arm64: Drop snapdragon from kernel-versions
  * CVE-2017-5753
- KVM: arm/arm64: vgic: fix possible spectre-v1 in vgic_get_irq()
- 

[Kernel-packages] [Bug 1825487] Re: The Realtek card reader does not enter PCIe 1.1/1.2

2019-05-16 Thread Launchpad Bug Tracker
This bug was fixed in the package linux-oem - 4.15.0-1038.43

---
linux-oem (4.15.0-1038.43) bionic; urgency=medium

  [ Ubuntu: 4.15.0-50.54 ]

  * CVE-2018-12126 // CVE-2018-12127 // CVE-2018-12130
- Documentation/l1tf: Fix small spelling typo
- x86/cpu: Sanitize FAM6_ATOM naming
- kvm: x86: Report STIBP on GET_SUPPORTED_CPUID
- locking/atomics, asm-generic: Move some macros from  to a
  new  file
- tools include: Adopt linux/bits.h
- x86/msr-index: Cleanup bit defines
- x86/speculation: Consolidate CPU whitelists
- x86/speculation/mds: Add basic bug infrastructure for MDS
- x86/speculation/mds: Add BUG_MSBDS_ONLY
- x86/kvm: Expose X86_FEATURE_MD_CLEAR to guests
- x86/speculation/mds: Add mds_clear_cpu_buffers()
- x86/speculation/mds: Clear CPU buffers on exit to user
- x86/kvm/vmx: Add MDS protection when L1D Flush is not active
- x86/speculation/mds: Conditionally clear CPU buffers on idle entry
- x86/speculation/mds: Add mitigation control for MDS
- x86/speculation/mds: Add sysfs reporting for MDS
- x86/speculation/mds: Add mitigation mode VMWERV
- Documentation: Move L1TF to separate directory
- Documentation: Add MDS vulnerability documentation
- x86/speculation/mds: Add mds=full,nosmt cmdline option
- x86/speculation: Move arch_smt_update() call to after mitigation decisions
- x86/speculation/mds: Add SMT warning message
- x86/speculation/mds: Fix comment
- x86/speculation/mds: Print SMT vulnerable on MSBDS with mitigations off
- x86/speculation/mds: Add 'mitigations=' support for MDS
  * CVE-2017-5715 // CVE-2017-5753
- s390/speculation: Support 'mitigations=' cmdline option
  * CVE-2017-5715 // CVE-2017-5753 // CVE-2017-5754 // CVE-2018-3639
- powerpc/speculation: Support 'mitigations=' cmdline option
  * CVE-2017-5715 // CVE-2017-5754 // CVE-2018-3620 // CVE-2018-3639 //
CVE-2018-3646
- cpu/speculation: Add 'mitigations=' cmdline option
- x86/speculation: Support 'mitigations=' cmdline option
  * Packaging resync (LP: #1786013)
- [Packaging] resync git-ubuntu-log

linux-oem (4.15.0-1037.42) bionic; urgency=medium

  * linux-oem: 4.15.0-1037.42 -proposed tracker (LP: #1826336)

  * unnecessary request_queue freeze (LP: #1815733)
- block: avoid setting nr_requests to current value
- block: avoid setting none scheduler if it's already none

  * Screen freeze after resume from S3 when HDMI monitor plugged on Dell
Precision 7740 (LP: #1825958)
- PCI: Restore resized BAR state on resume

  [ Ubuntu: 4.15.0-49.53 ]

  * linux: 4.15.0-49.53 -proposed tracker (LP: #1826358)
  * Backport support for software count cache flush Spectre v2 mitigation. (CVE)
(required for POWER9 DD2.3) (LP: #1822870)
- powerpc/64s: Add support for ori barrier_nospec patching
- powerpc/64s: Patch barrier_nospec in modules
- powerpc/64s: Enable barrier_nospec based on firmware settings
- powerpc: Use barrier_nospec in copy_from_user()
- powerpc/64: Use barrier_nospec in syscall entry
- powerpc/64s: Enhance the information in cpu_show_spectre_v1()
- powerpc/64: Disable the speculation barrier from the command line
- powerpc/64: Make stf barrier PPC_BOOK3S_64 specific.
- powerpc/64: Add CONFIG_PPC_BARRIER_NOSPEC
- powerpc/64: Call setup_barrier_nospec() from setup_arch()
- powerpc/64: Make meltdown reporting Book3S 64 specific
- powerpc/lib/code-patching: refactor patch_instruction()
- powerpc/lib/feature-fixups: use raw_patch_instruction()
- powerpc/asm: Add a patch_site macro & helpers for patching instructions
- powerpc/64s: Add new security feature flags for count cache flush
- powerpc/64s: Add support for software count cache flush
- powerpc/pseries: Query hypervisor for count cache flush settings
- powerpc/powernv: Query firmware for count cache flush settings
- powerpc/fsl: Add nospectre_v2 command line argument
- KVM: PPC: Book3S: Add count cache flush parameters to 
kvmppc_get_cpu_char()
- [Config] Add CONFIG_PPC_BARRIER_NOSPEC
  * Packaging resync (LP: #1786013)
- [Packaging] resync git-ubuntu-log
  * autopkgtests run too often, too much and don't skip enough (LP: #1823056)
- [Debian] Set +x on rebuild testcase.
- [Debian] Skip rebuild test, for regression-suite deps.
- [Debian] Make ubuntu-regression-suite skippable on unbootable kernels.
- [Debian] make rebuild use skippable error codes when skipping.
- [Debian] Only run regression-suite, if requested to.
  * bionic: fork out linux-snapdragon into its own topic kernel (LP: #1820868)
- [Packaging] remove arm64 snapdragon from getabis
- [Config] config changes for snapdragon split
- packaging: arm64: disable building the snapdragon flavour
- [Packaging] arm64: Drop snapdragon from kernel-versions
  * CVE-2017-5753
- KVM: arm/arm64: vgic: fix possible spectre-v1 in vgic_get_irq()
- 

[Kernel-packages] [Bug 1825272] Re: headset-mic doesn't work on two Dell laptops.

2019-05-16 Thread Launchpad Bug Tracker
This bug was fixed in the package linux-oem - 4.15.0-1038.43

---
linux-oem (4.15.0-1038.43) bionic; urgency=medium

  [ Ubuntu: 4.15.0-50.54 ]

  * CVE-2018-12126 // CVE-2018-12127 // CVE-2018-12130
- Documentation/l1tf: Fix small spelling typo
- x86/cpu: Sanitize FAM6_ATOM naming
- kvm: x86: Report STIBP on GET_SUPPORTED_CPUID
- locking/atomics, asm-generic: Move some macros from  to a
  new  file
- tools include: Adopt linux/bits.h
- x86/msr-index: Cleanup bit defines
- x86/speculation: Consolidate CPU whitelists
- x86/speculation/mds: Add basic bug infrastructure for MDS
- x86/speculation/mds: Add BUG_MSBDS_ONLY
- x86/kvm: Expose X86_FEATURE_MD_CLEAR to guests
- x86/speculation/mds: Add mds_clear_cpu_buffers()
- x86/speculation/mds: Clear CPU buffers on exit to user
- x86/kvm/vmx: Add MDS protection when L1D Flush is not active
- x86/speculation/mds: Conditionally clear CPU buffers on idle entry
- x86/speculation/mds: Add mitigation control for MDS
- x86/speculation/mds: Add sysfs reporting for MDS
- x86/speculation/mds: Add mitigation mode VMWERV
- Documentation: Move L1TF to separate directory
- Documentation: Add MDS vulnerability documentation
- x86/speculation/mds: Add mds=full,nosmt cmdline option
- x86/speculation: Move arch_smt_update() call to after mitigation decisions
- x86/speculation/mds: Add SMT warning message
- x86/speculation/mds: Fix comment
- x86/speculation/mds: Print SMT vulnerable on MSBDS with mitigations off
- x86/speculation/mds: Add 'mitigations=' support for MDS
  * CVE-2017-5715 // CVE-2017-5753
- s390/speculation: Support 'mitigations=' cmdline option
  * CVE-2017-5715 // CVE-2017-5753 // CVE-2017-5754 // CVE-2018-3639
- powerpc/speculation: Support 'mitigations=' cmdline option
  * CVE-2017-5715 // CVE-2017-5754 // CVE-2018-3620 // CVE-2018-3639 //
CVE-2018-3646
- cpu/speculation: Add 'mitigations=' cmdline option
- x86/speculation: Support 'mitigations=' cmdline option
  * Packaging resync (LP: #1786013)
- [Packaging] resync git-ubuntu-log

linux-oem (4.15.0-1037.42) bionic; urgency=medium

  * linux-oem: 4.15.0-1037.42 -proposed tracker (LP: #1826336)

  * unnecessary request_queue freeze (LP: #1815733)
- block: avoid setting nr_requests to current value
- block: avoid setting none scheduler if it's already none

  * Screen freeze after resume from S3 when HDMI monitor plugged on Dell
Precision 7740 (LP: #1825958)
- PCI: Restore resized BAR state on resume

  [ Ubuntu: 4.15.0-49.53 ]

  * linux: 4.15.0-49.53 -proposed tracker (LP: #1826358)
  * Backport support for software count cache flush Spectre v2 mitigation. (CVE)
(required for POWER9 DD2.3) (LP: #1822870)
- powerpc/64s: Add support for ori barrier_nospec patching
- powerpc/64s: Patch barrier_nospec in modules
- powerpc/64s: Enable barrier_nospec based on firmware settings
- powerpc: Use barrier_nospec in copy_from_user()
- powerpc/64: Use barrier_nospec in syscall entry
- powerpc/64s: Enhance the information in cpu_show_spectre_v1()
- powerpc/64: Disable the speculation barrier from the command line
- powerpc/64: Make stf barrier PPC_BOOK3S_64 specific.
- powerpc/64: Add CONFIG_PPC_BARRIER_NOSPEC
- powerpc/64: Call setup_barrier_nospec() from setup_arch()
- powerpc/64: Make meltdown reporting Book3S 64 specific
- powerpc/lib/code-patching: refactor patch_instruction()
- powerpc/lib/feature-fixups: use raw_patch_instruction()
- powerpc/asm: Add a patch_site macro & helpers for patching instructions
- powerpc/64s: Add new security feature flags for count cache flush
- powerpc/64s: Add support for software count cache flush
- powerpc/pseries: Query hypervisor for count cache flush settings
- powerpc/powernv: Query firmware for count cache flush settings
- powerpc/fsl: Add nospectre_v2 command line argument
- KVM: PPC: Book3S: Add count cache flush parameters to 
kvmppc_get_cpu_char()
- [Config] Add CONFIG_PPC_BARRIER_NOSPEC
  * Packaging resync (LP: #1786013)
- [Packaging] resync git-ubuntu-log
  * autopkgtests run too often, too much and don't skip enough (LP: #1823056)
- [Debian] Set +x on rebuild testcase.
- [Debian] Skip rebuild test, for regression-suite deps.
- [Debian] Make ubuntu-regression-suite skippable on unbootable kernels.
- [Debian] make rebuild use skippable error codes when skipping.
- [Debian] Only run regression-suite, if requested to.
  * bionic: fork out linux-snapdragon into its own topic kernel (LP: #1820868)
- [Packaging] remove arm64 snapdragon from getabis
- [Config] config changes for snapdragon split
- packaging: arm64: disable building the snapdragon flavour
- [Packaging] arm64: Drop snapdragon from kernel-versions
  * CVE-2017-5753
- KVM: arm/arm64: vgic: fix possible spectre-v1 in vgic_get_irq()
- 

[Kernel-packages] [Bug 1826336] Re: linux-oem: 4.15.0-1037.42 -proposed tracker

2019-05-16 Thread Launchpad Bug Tracker
This bug was fixed in the package linux-oem - 4.15.0-1038.43

---
linux-oem (4.15.0-1038.43) bionic; urgency=medium

  [ Ubuntu: 4.15.0-50.54 ]

  * CVE-2018-12126 // CVE-2018-12127 // CVE-2018-12130
- Documentation/l1tf: Fix small spelling typo
- x86/cpu: Sanitize FAM6_ATOM naming
- kvm: x86: Report STIBP on GET_SUPPORTED_CPUID
- locking/atomics, asm-generic: Move some macros from  to a
  new  file
- tools include: Adopt linux/bits.h
- x86/msr-index: Cleanup bit defines
- x86/speculation: Consolidate CPU whitelists
- x86/speculation/mds: Add basic bug infrastructure for MDS
- x86/speculation/mds: Add BUG_MSBDS_ONLY
- x86/kvm: Expose X86_FEATURE_MD_CLEAR to guests
- x86/speculation/mds: Add mds_clear_cpu_buffers()
- x86/speculation/mds: Clear CPU buffers on exit to user
- x86/kvm/vmx: Add MDS protection when L1D Flush is not active
- x86/speculation/mds: Conditionally clear CPU buffers on idle entry
- x86/speculation/mds: Add mitigation control for MDS
- x86/speculation/mds: Add sysfs reporting for MDS
- x86/speculation/mds: Add mitigation mode VMWERV
- Documentation: Move L1TF to separate directory
- Documentation: Add MDS vulnerability documentation
- x86/speculation/mds: Add mds=full,nosmt cmdline option
- x86/speculation: Move arch_smt_update() call to after mitigation decisions
- x86/speculation/mds: Add SMT warning message
- x86/speculation/mds: Fix comment
- x86/speculation/mds: Print SMT vulnerable on MSBDS with mitigations off
- x86/speculation/mds: Add 'mitigations=' support for MDS
  * CVE-2017-5715 // CVE-2017-5753
- s390/speculation: Support 'mitigations=' cmdline option
  * CVE-2017-5715 // CVE-2017-5753 // CVE-2017-5754 // CVE-2018-3639
- powerpc/speculation: Support 'mitigations=' cmdline option
  * CVE-2017-5715 // CVE-2017-5754 // CVE-2018-3620 // CVE-2018-3639 //
CVE-2018-3646
- cpu/speculation: Add 'mitigations=' cmdline option
- x86/speculation: Support 'mitigations=' cmdline option
  * Packaging resync (LP: #1786013)
- [Packaging] resync git-ubuntu-log

linux-oem (4.15.0-1037.42) bionic; urgency=medium

  * linux-oem: 4.15.0-1037.42 -proposed tracker (LP: #1826336)

  * unnecessary request_queue freeze (LP: #1815733)
- block: avoid setting nr_requests to current value
- block: avoid setting none scheduler if it's already none

  * Screen freeze after resume from S3 when HDMI monitor plugged on Dell
Precision 7740 (LP: #1825958)
- PCI: Restore resized BAR state on resume

  [ Ubuntu: 4.15.0-49.53 ]

  * linux: 4.15.0-49.53 -proposed tracker (LP: #1826358)
  * Backport support for software count cache flush Spectre v2 mitigation. (CVE)
(required for POWER9 DD2.3) (LP: #1822870)
- powerpc/64s: Add support for ori barrier_nospec patching
- powerpc/64s: Patch barrier_nospec in modules
- powerpc/64s: Enable barrier_nospec based on firmware settings
- powerpc: Use barrier_nospec in copy_from_user()
- powerpc/64: Use barrier_nospec in syscall entry
- powerpc/64s: Enhance the information in cpu_show_spectre_v1()
- powerpc/64: Disable the speculation barrier from the command line
- powerpc/64: Make stf barrier PPC_BOOK3S_64 specific.
- powerpc/64: Add CONFIG_PPC_BARRIER_NOSPEC
- powerpc/64: Call setup_barrier_nospec() from setup_arch()
- powerpc/64: Make meltdown reporting Book3S 64 specific
- powerpc/lib/code-patching: refactor patch_instruction()
- powerpc/lib/feature-fixups: use raw_patch_instruction()
- powerpc/asm: Add a patch_site macro & helpers for patching instructions
- powerpc/64s: Add new security feature flags for count cache flush
- powerpc/64s: Add support for software count cache flush
- powerpc/pseries: Query hypervisor for count cache flush settings
- powerpc/powernv: Query firmware for count cache flush settings
- powerpc/fsl: Add nospectre_v2 command line argument
- KVM: PPC: Book3S: Add count cache flush parameters to 
kvmppc_get_cpu_char()
- [Config] Add CONFIG_PPC_BARRIER_NOSPEC
  * Packaging resync (LP: #1786013)
- [Packaging] resync git-ubuntu-log
  * autopkgtests run too often, too much and don't skip enough (LP: #1823056)
- [Debian] Set +x on rebuild testcase.
- [Debian] Skip rebuild test, for regression-suite deps.
- [Debian] Make ubuntu-regression-suite skippable on unbootable kernels.
- [Debian] make rebuild use skippable error codes when skipping.
- [Debian] Only run regression-suite, if requested to.
  * bionic: fork out linux-snapdragon into its own topic kernel (LP: #1820868)
- [Packaging] remove arm64 snapdragon from getabis
- [Config] config changes for snapdragon split
- packaging: arm64: disable building the snapdragon flavour
- [Packaging] arm64: Drop snapdragon from kernel-versions
  * CVE-2017-5753
- KVM: arm/arm64: vgic: fix possible spectre-v1 in vgic_get_irq()
- 

[Kernel-packages] [Bug 1826125] Re: Dell XPS 13 9380 flickering (Whiskey Lake)

2019-05-16 Thread Timo Aaltonen
hard to tell, but I know that changes in 5.0.6 (which the ubuntu kernel
in 19.04 basically has) likely did not regress this way

but you are free to test a mainline build of 5.0.2

https://kernel.ubuntu.com/~kernel-ppa/mainline/v5.0.2/

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1826125

Title:
  Dell XPS 13 9380 flickering  (Whiskey Lake)

Status in Linux:
  Confirmed
Status in linux package in Ubuntu:
  Confirmed

Bug description:
  A brand new Dell XPS 13 9380 preinstalled with Ubuntu 18.04 flickers
  to the point of being totally unusable.

  I have upgraded since to 18.10 and 19.04 with no changes. I have tried
  several combinations of the i915 parameters fastboot, enable_rc6 and
  enable_fbc to no avail.

  Examples of flickering are here:
  https://photos.app.goo.gl/1PkL2HrjMBP41aML9
  https://photos.app.goo.gl/CMzmMwrCPH5wh8aw6
  --- 
  ProblemType: Bug
  ApportVersion: 2.20.10-0ubuntu27
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC0:  gdm1430 F pulseaudio
  DistributionChannelDescriptor:
   # This is the distribution channel descriptor for the OEM CDs
   # For more information see 
http://wiki.ubuntu.com/DistributionChannelDescriptor
   canonical-oem-somerville-bionic-amd64-20180608-47+italia-whl+X31
  DistroRelease: Ubuntu 19.04
  InstallationDate: Installed on 2019-04-13 (10 days ago)
  InstallationMedia: Ubuntu 18.04 "Bionic" - Build amd64 LIVE Binary 
20180608-09:38
  MachineType: Dell Inc. XPS 13 9380
  Package: linux (not installed)
  ProcFB: 0 inteldrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.15.0-1035-oem 
root=UUID=252898e9-6e96-4705-a709-2db930b7c4c7 ro quiet splash i915.fastboot=1 
i915.enable_rc6=0 vt.handoff=1
  ProcVersionSignature: Ubuntu 4.15.0-1035.40-oem 4.15.18
  PulseList:
   Error: command ['pacmd', 'list'] failed with exit code 1: Home directory not 
accessible: Permission denied
   No PulseAudio daemon running, or not running as session daemon.
  RelatedPackageVersions:
   linux-restricted-modules-4.15.0-1035-oem N/A
   linux-backports-modules-4.15.0-1035-oem  N/A
   linux-firmware   1.178
  Tags:  disco
  Uname: Linux 4.15.0-1035-oem x86_64
  UpgradeStatus: Upgraded to disco on 2019-04-24 (0 days ago)
  UserGroups:
   
  _MarkForUpload: True
  dmi.bios.date: 02/14/2019
  dmi.bios.vendor: Dell Inc.
  dmi.bios.version: 1.2.1
  dmi.board.name: 0KTW76
  dmi.board.vendor: Dell Inc.
  dmi.board.version: A00
  dmi.chassis.type: 10
  dmi.chassis.vendor: Dell Inc.
  dmi.modalias: 
dmi:bvnDellInc.:bvr1.2.1:bd02/14/2019:svnDellInc.:pnXPS139380:pvr:rvnDellInc.:rn0KTW76:rvrA00:cvnDellInc.:ct10:cvr:
  dmi.product.family: XPS
  dmi.product.name: XPS 13 9380
  dmi.sys.vendor: Dell Inc.

To manage notifications about this bug go to:
https://bugs.launchpad.net/linux/+bug/1826125/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1828994] Re: POSIX fix for ftrace in ubuntu_kernel_selftests

2019-05-16 Thread Po-Hsu Lin
*** This bug is a duplicate of bug 1828995 ***
https://bugs.launchpad.net/bugs/1828995

** This bug has been marked a duplicate of bug 1828995
   POSIX fix for ftrace test in ubuntu_kernel_selftests

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1828994

Title:
  POSIX fix for ftrace in ubuntu_kernel_selftests

Status in linux package in Ubuntu:
  Incomplete

Bug description:
  == Justification ==
  There are some non-POSIX implementations in the test script, which will 
generate some noise in the test reports like:
-e -n [1] Basic trace file check
-e [PASS]

  == Fix ==
  * 4ce55a9c (selftests/ftrace: Replace \e with \033)
  * 37fb665b (selftests/ftrace: Replace echo -e with printf)

  These two patches can be cherry-picked into D/E

  == Test ==
  Tested on a P8 box with Disco, the patched test will print the report in a 
proper format:
  [1] Basic trace file check[PASS]
  [2] Basic test for tracers[PASS]

  == Regression Potential ==
  No regression is expected. This patchset just make sure this test comply with 
POSIX standard.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1828994/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1820530] Re: Add arm64 CONFIG_ARCH_MESON=y and related configs Edit

2019-05-16 Thread Launchpad Bug Tracker
[Expired for linux (Ubuntu) because there has been no activity for 60
days.]

** Changed in: linux (Ubuntu)
   Status: Incomplete => Expired

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1820530

Title:
  Add arm64 CONFIG_ARCH_MESON=y and related configs Edit

Status in linux package in Ubuntu:
  Expired

Bug description:
  Hi,

  Could CONFIG_ARCH_MESON=y and related configs be enabled like the armhf 
counterpart ?
  This will follow the debian kernel config.

  Here is the list of config that should be enabled to have optimal platform 
support:
  CONFIG_ARCH_MESON=y
  CONFIG_MESON_SM=y
  CONFIG_DWMAC_MESON=m
  CONFIG_MESON_GXL_PHY=m
  CONFIG_SERIAL_MESON=y
  CONFIG_SERIAL_MESON_CONSOLE=y
  CONFIG_HW_RANDOM_MESON=m
  CONFIG_I2C_MESON=m
  CONFIG_SPI_MESON_SPICC=m
  CONFIG_SPI_MESON_SPIFC=m
  CONFIG_PINCTRL_MESON=y
  CONFIG_PINCTRL_MESON_GXBB=y
  CONFIG_PINCTRL_MESON_GXL=y
  CONFIG_PINCTRL_MESON_AXG=y
  CONFIG_PINCTRL_MESON_AXG_PMX=y
  CONFIG_PINCTRL_MESON_G12A=y
  CONFIG_MESON_GXBB_WATCHDOG=m
  CONFIG_IR_MESON=m
  CONFIG_VIDEO_MESON_AO_CEC=m
  CONFIG_DRM_MESON=m
  CONFIG_DRM_MESON_DW_HDMI=m
  CONFIG_MMC_MESON_GX=m
  CONFIG_MESON_CANVAS=m
  CONFIG_MESON_GX_SOCINFO=y
  CONFIG_MESON_GX_PM_DOMAINS=y
  CONFIG_MESON_SARADC=m
  CONFIG_PWM_MESON=m
  CONFIG_MESON_IRQ_GPIO=y
  CONFIG_RESET_MESON=m
  CONFIG_PHY_MESON_GXL_USB2=m
  CONFIG_PHY_MESON_GXL_USB3=m

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1820530/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1793595] Re: [radeon] Shell freezes, mostly when running chrome or editing text files.

2019-05-16 Thread Launchpad Bug Tracker
[Expired for gnome-shell (Ubuntu) because there has been no activity for
60 days.]

** Changed in: gnome-shell (Ubuntu)
   Status: Incomplete => Expired

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1793595

Title:
  [radeon] Shell freezes, mostly when running chrome or editing text
  files.

Status in gnome-shell package in Ubuntu:
  Expired
Status in linux package in Ubuntu:
  Expired

Bug description:
  Freezes randomly, mostly when running chrome or editing text files.

  ProblemType: Bug
  DistroRelease: Ubuntu 18.04
  Package: xorg 1:7.7+19ubuntu7.1
  ProcVersionSignature: Ubuntu 4.15.0-34.37-generic 4.15.18
  Uname: Linux 4.15.0-34-generic x86_64
  .tmp.unity_support_test.0:
   
  ApportVersion: 2.20.9-0ubuntu7.3
  Architecture: amd64
  CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
  CompositorRunning: None
  CurrentDesktop: ubuntu:GNOME
  Date: Thu Sep 20 16:35:29 2018
  DistUpgraded: 2018-08-28 16:25:11,641 ERROR got error from PostInstallScript 
./xorg_fix_proprietary.py (g-exec-error-quark: Failed to execute child process 
"./xorg_fix_proprietary.py" (No such file or directory) (8))
  DistroCodename: bionic
  DistroVariant: ubuntu
  ExtraDebuggingInterest: Yes
  GpuHangFrequency: Several times a week
  GpuHangReproducibility: Seems to happen randomly
  GpuHangStarted: Since before I upgraded
  GraphicsCard:
   Advanced Micro Devices, Inc. [AMD/ATI] Cape Verde GL [FirePro W4100] 
[1002:682c] (prog-if 00 [VGA controller])
 Subsystem: Dell Cape Verde GL [FirePro W4100] [1028:2b1e]
  InstallationDate: Installed on 2018-06-04 (108 days ago)
  InstallationMedia: Ubuntu 16.04.4 LTS "Xenial Xerus" - Release amd64 
(20180228)
  MachineType: Dell Inc. Precision Tower 7810
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.15.0-34-generic 
root=UUID=fc6e98f8-e80f-4e1c-ba61-e2234c5a9be5 ro quiet splash vt.handoff=1
  SourcePackage: xorg
  Symptom: display
  Title: Xorg freeze
  UpgradeStatus: Upgraded to bionic on 2018-08-28 (23 days ago)
  dmi.bios.date: 02/02/2018
  dmi.bios.vendor: Dell Inc.
  dmi.bios.version: A25
  dmi.board.name: 0KJCC5
  dmi.board.vendor: Dell Inc.
  dmi.board.version: A00
  dmi.chassis.type: 7
  dmi.chassis.vendor: Dell Inc.
  dmi.modalias: 
dmi:bvnDellInc.:bvrA25:bd02/02/2018:svnDellInc.:pnPrecisionTower7810:pvr:rvnDellInc.:rn0KJCC5:rvrA00:cvnDellInc.:ct7:cvr:
  dmi.product.name: Precision Tower 7810
  dmi.sys.vendor: Dell Inc.
  version.compiz: compiz 1:0.9.13.1+18.04.20180302-0ubuntu1
  version.libdrm2: libdrm2 2.4.91-2
  version.libgl1-mesa-dri: libgl1-mesa-dri 18.0.5-0ubuntu0~18.04.1
  version.libgl1-mesa-glx: libgl1-mesa-glx 18.0.5-0ubuntu0~18.04.1
  version.xserver-xorg-core: xserver-xorg-core 2:1.19.6-1ubuntu4
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.10.5-1ubuntu1
  version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:18.0.1-1
  version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.917+git20171229-1
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.15-2
  xserver.bootTime: Thu Sep 20 16:27:01 2018
  xserver.configfile: default
  xserver.devices:
   inputPower Button KEYBOARD, id 6
   inputPower Button KEYBOARD, id 7
   inputPixArt Dell MS116 USB Optical Mouse MOUSE, id 8
   inputDell KB216 Wired Keyboard KEYBOARD, id 9
   inputDell KB216 Wired Keyboard KEYBOARD, id 10
  xserver.errors:
   
  xserver.logfile: /var/log/Xorg.0.log
  xserver.version: 2:1.19.6-1ubuntu4
  xserver.video_driver: radeon

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gnome-shell/+bug/1793595/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1793595] Re: [radeon] Shell freezes, mostly when running chrome or editing text files.

2019-05-16 Thread Launchpad Bug Tracker
[Expired for linux (Ubuntu) because there has been no activity for 60
days.]

** Changed in: linux (Ubuntu)
   Status: Incomplete => Expired

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1793595

Title:
  [radeon] Shell freezes, mostly when running chrome or editing text
  files.

Status in gnome-shell package in Ubuntu:
  Expired
Status in linux package in Ubuntu:
  Expired

Bug description:
  Freezes randomly, mostly when running chrome or editing text files.

  ProblemType: Bug
  DistroRelease: Ubuntu 18.04
  Package: xorg 1:7.7+19ubuntu7.1
  ProcVersionSignature: Ubuntu 4.15.0-34.37-generic 4.15.18
  Uname: Linux 4.15.0-34-generic x86_64
  .tmp.unity_support_test.0:
   
  ApportVersion: 2.20.9-0ubuntu7.3
  Architecture: amd64
  CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
  CompositorRunning: None
  CurrentDesktop: ubuntu:GNOME
  Date: Thu Sep 20 16:35:29 2018
  DistUpgraded: 2018-08-28 16:25:11,641 ERROR got error from PostInstallScript 
./xorg_fix_proprietary.py (g-exec-error-quark: Failed to execute child process 
"./xorg_fix_proprietary.py" (No such file or directory) (8))
  DistroCodename: bionic
  DistroVariant: ubuntu
  ExtraDebuggingInterest: Yes
  GpuHangFrequency: Several times a week
  GpuHangReproducibility: Seems to happen randomly
  GpuHangStarted: Since before I upgraded
  GraphicsCard:
   Advanced Micro Devices, Inc. [AMD/ATI] Cape Verde GL [FirePro W4100] 
[1002:682c] (prog-if 00 [VGA controller])
 Subsystem: Dell Cape Verde GL [FirePro W4100] [1028:2b1e]
  InstallationDate: Installed on 2018-06-04 (108 days ago)
  InstallationMedia: Ubuntu 16.04.4 LTS "Xenial Xerus" - Release amd64 
(20180228)
  MachineType: Dell Inc. Precision Tower 7810
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.15.0-34-generic 
root=UUID=fc6e98f8-e80f-4e1c-ba61-e2234c5a9be5 ro quiet splash vt.handoff=1
  SourcePackage: xorg
  Symptom: display
  Title: Xorg freeze
  UpgradeStatus: Upgraded to bionic on 2018-08-28 (23 days ago)
  dmi.bios.date: 02/02/2018
  dmi.bios.vendor: Dell Inc.
  dmi.bios.version: A25
  dmi.board.name: 0KJCC5
  dmi.board.vendor: Dell Inc.
  dmi.board.version: A00
  dmi.chassis.type: 7
  dmi.chassis.vendor: Dell Inc.
  dmi.modalias: 
dmi:bvnDellInc.:bvrA25:bd02/02/2018:svnDellInc.:pnPrecisionTower7810:pvr:rvnDellInc.:rn0KJCC5:rvrA00:cvnDellInc.:ct7:cvr:
  dmi.product.name: Precision Tower 7810
  dmi.sys.vendor: Dell Inc.
  version.compiz: compiz 1:0.9.13.1+18.04.20180302-0ubuntu1
  version.libdrm2: libdrm2 2.4.91-2
  version.libgl1-mesa-dri: libgl1-mesa-dri 18.0.5-0ubuntu0~18.04.1
  version.libgl1-mesa-glx: libgl1-mesa-glx 18.0.5-0ubuntu0~18.04.1
  version.xserver-xorg-core: xserver-xorg-core 2:1.19.6-1ubuntu4
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.10.5-1ubuntu1
  version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:18.0.1-1
  version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.917+git20171229-1
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.15-2
  xserver.bootTime: Thu Sep 20 16:27:01 2018
  xserver.configfile: default
  xserver.devices:
   inputPower Button KEYBOARD, id 6
   inputPower Button KEYBOARD, id 7
   inputPixArt Dell MS116 USB Optical Mouse MOUSE, id 8
   inputDell KB216 Wired Keyboard KEYBOARD, id 9
   inputDell KB216 Wired Keyboard KEYBOARD, id 10
  xserver.errors:
   
  xserver.logfile: /var/log/Xorg.0.log
  xserver.version: 2:1.19.6-1ubuntu4
  xserver.video_driver: radeon

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gnome-shell/+bug/1793595/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1827967] Re: There are 4 HDMI/Displayport audio output listed in sound setting without attach any HDMI/DP monitor

2019-05-16 Thread Hui Wang
** Tags removed: verification-needed-bionic
** Tags added: verification-done-bionic

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1827967

Title:
  There are 4 HDMI/Displayport audio output listed in sound setting
  without attach any HDMI/DP monitor

Status in HWE Next:
  New
Status in linux package in Ubuntu:
  Fix Committed
Status in linux source package in Bionic:
  Fix Committed
Status in linux source package in Cosmic:
  Fix Committed
Status in linux source package in Disco:
  Fix Committed

Bug description:
  [Impact]
  In our OEM projects, we often meet this issues, there is no any monitor 
plugged,
  but in the gnome-sound-setting, there are 4 hdmi/dp audio devices.

  
  [Fix]
  We check the eld_valid when reporting the hdmi/dp jack event

  [Test Case]
  On the problematic machines, we do s3 test without plugging monitor, there
  is no hdmi audio device in the sound-setting.
  On the machines without this problem, we do s3 test, pluggin/unplugging
  monitor test, the hdmi audio work well as before.

  [Regression Risk]
  Low. We have done many tests on machines with or without this problem,
  there is no regression so far.

To manage notifications about this bug go to:
https://bugs.launchpad.net/hwe-next/+bug/1827967/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1824259] Re: Headphone jack switch sense is inverted: plugging in headphones disables headphone output

2019-05-16 Thread Hui Wang
** Tags removed: verification-needed-bionic
** Tags added: verification-done-bionic

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1824259

Title:
  Headphone jack switch sense is inverted: plugging in headphones
  disables headphone output

Status in linux package in Ubuntu:
  Fix Committed
Status in linux source package in Bionic:
  Fix Committed
Status in linux source package in Cosmic:
  Fix Committed
Status in linux source package in Disco:
  Fix Committed

Bug description:
  [Impact]
  On the LattePanda board, the headphone detection signal is not correct, it is
  inverted: plugging in headphones disables headphone output

  [Fix]
  In the codec driver, there already is a fixup, just set the inv_jd1_1 to true.

  [Test Case]
  It is tested by the bug reporter, please refer to:
  https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1824259/comments/23

  [Regression Risk]
  Low. This fix is specific to a board which is defined by DMI strings.


  
  My machine is a LattePanda board, which uses a "chtrt5645" device as a sound 
card. It has a single headphone output jack, which I think is a TRRS jack, with 
a mic input, such as is normally used on phones.

  When I don't have headphones plugged in, the system thinks headphones
  *are* plugged in. Gnome Control Center shows my audio device as being
  headphones. If I insert a headphone connector partway into the jack, I
  can even get sound in the headphones.

  But if I plug the headphones all the way in, the system decided that I
  have *un*plugged the headphones, and switches output over to
  "Speaker". The system doesn't actually have a speaker, only a
  headphone jack. And when the system switches over to "Speaker", I get
  no sound out of the headphones, even if I open "pavucontrol" and swap
  over to "Headphones (unplugged)" on the "Output Devices" tab.

  This is what "pacmd"'s "list-cards" command says with my headphones
  *unplugged*:

  2 card(s) available.
  index: 0
   name: 
   driver: 
   owner module: 7
   properties:
    alsa.card = "1"
    alsa.card_name = "Intel HDMI/DP LPE Audio"
    alsa.long_card_name = "Intel HDMI/DP LPE Audio"
    alsa.driver_name = "snd_hdmi_lpe_audio"
    device.bus_path = "pci-:00:02.0-platform-hdmi-lpe-audio"
    sysfs.path = "/devices/pci:00/:00:02.0/hdmi-lpe-audio/sound/card1"
    device.bus = "pci"
    device.vendor.id = "8086"
    device.vendor.name = "Intel Corporation"
    device.product.id = "22b0"
    device.product.name = "Atom/Celeron/Pentium Processor x5-E8000/J3xxx/N3xxx 
Series PCI Configuration Registers"
    device.string = "1"
    device.description = "Atom/Celeron/Pentium Processor x5-E8000/J3xxx/N3xxx 
Series PCI Configuration Registers"
    module-udev-detect.discovered = "1"
    device.icon_name = "audio-card-pci"
   profiles:
    output:hdmi-stereo: Digital Stereo (HDMI) Output (priority 5900, available: 
no)
    output:hdmi-surround: Digital Surround 5.1 (HDMI) Output (priority 800, 
available: no)
    output:hdmi-surround71: Digital Surround 7.1 (HDMI) Output (priority 800, 
available: no)
    output:hdmi-stereo-extra1: Digital Stereo (HDMI 2) Output (priority 5700, 
available: no)
    output:hdmi-surround-extra1: Digital Surround 5.1 (HDMI 2) Output (priority 
600, available: no)
    output:hdmi-surround71-extra1: Digital Surround 7.1 (HDMI 2) Output 
(priority 600, available: no)
    output:hdmi-stereo-extra2: Digital Stereo (HDMI 3) Output (priority 5700, 
available: no)
    output:hdmi-surround-extra2: Digital Surround 5.1 (HDMI 3) Output (priority 
600, available: no)
    output:hdmi-surround71-extra2: Digital Surround 7.1 (HDMI 3) Output 
(priority 600, available: no)
    off: Off (priority 0, available: unknown)
   active profile: 
   ports:
    hdmi-output-0: HDMI / DisplayPort (priority 5900, latency offset 0 usec, 
available: no)
     properties:
  device.icon_name = "video-display"
    hdmi-output-1: HDMI / DisplayPort 2 (priority 5800, latency offset 0 usec, 
available: no)
     properties:
  device.icon_name = "video-display"
    hdmi-output-2: HDMI / DisplayPort 3 (priority 5700, latency offset 0 usec, 
available: no)
     properties:
  device.icon_name = "video-display"
  index: 1
   name: 
   driver: 
   owner module: 8
   properties:
    alsa.card = "0"
    alsa.card_name = "chtrt5645"
    alsa.long_card_name = 
"AMICorporation-Defaultstring-Defaultstring-CherryTrailCR"
    alsa.driver_name = "snd_soc_sst_cht_bsw_rt5645"
    device.bus_path = "platform-cht-bsw-rt5645"
    sysfs.path = "/devices/pci:00/808622A8:00/cht-bsw-rt5645/sound/card0"
    device.form_factor = "internal"
    device.string = "0"
    device.description = "Built-in Audio"
    module-udev-detect.discovered = "1"
    device.icon_name = "audio-card"
   profiles:
    HiFi: Default (priority 8000, available: unknown)
    off: Off (priority 0, available: unknown)
 

[Kernel-packages] [Bug 1827972] Re: The noise keeps occurring when Headset is plugged in on a Dell machine

2019-05-16 Thread Hui Wang
** Tags removed: verification-needed-bionic
** Tags added: verification-done-bionic

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1827972

Title:
  The noise keeps occurring when Headset is plugged in on a Dell machine

Status in HWE Next:
  New
Status in linux package in Ubuntu:
  Incomplete
Status in linux source package in Bionic:
  Fix Committed
Status in linux source package in Cosmic:
  Fix Committed
Status in linux source package in Disco:
  Fix Committed

Bug description:
  Steps to reproduce:
  1. Plug in headset
  2. Select Headset mode

  Expected result:
  There is no noise when headset is plugged in

To manage notifications about this bug go to:
https://bugs.launchpad.net/hwe-next/+bug/1827972/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1819413] Re: [ICL] S0ix Enabling

2019-05-16 Thread AceLan Kao
Those commits doesn't affect the power consumption on Intel ICL-Y
SDP(alpha), so I'm not sure if they help on power consumption on real
products.

** Description changed:

  Description:
  
  S0ix-states represent the residency in the Intel® SoC idle standby power 
states.
  The S0ix states shut off part of the SoC when they are not in use. The S0ix
  states are triggered when specific conditions within the SoC have been 
achieved,
  for example: certain components are in low power states. The SoC consumes the
  least amount of power in the deepest (for example, S0i3) state.
  
  S0ix is triggered by two paths:
  (1) by system PM, e.g "suspend-to-idle" triggered by pressing the power button
  on Android device or command manually triggered on any Linux based distros;
  
  (2) by runtime PM, i.e no system activities with display off.
  
  S0ix should simply work in theory with trigger path (1) if we have the device
  drivers ready. On GLK, we require the below PCI device drivers with system PM
  support. ACPI device requirements are WIP.
  
   I2C designware PCI driver
   USB XHCI PCI ID
   Intel trace Hub[NPK) PCI ID
   SPI BXT PCI ID
   SCSI UFS BXT PCI host ID
   Graphics
   Audio
   PWM
   HSUART
   Security engine
  
  S0ix with trigger path (2) require work as defined below.
   All the above device drivers need to support runtime PM (already defined in 
the same LCK above)
   PCI root port to support runtime PM
  
  Both paths will require intel_idle driver support for S0ix support.
  
  238f9c11351f8af8534ae0318b4d9acc77b09ee8
  
  8aba056a4ea6da18186025a335a96b2f071e69d3
  
  6769fdbe27d782dfee5e459e25b44baacc7c8459
  
  cfb55af9add9c19806300fdb31f4cd25e67c6d1a
  
  4a5861f714293767980e4948c9a7c9e5e09c9b94
  
  2a13096ac7da07a1bfc9d91fc4a982020e7ded2b
  
  cd89e92b7399a69512b8d855a2dd145c47399bf8
  
  d6827015e671cd17871c9b7a0fabe06c044f7470
  
  0e68eeea9894feeba2edf7ec63e4551b87f39621
  
  e50af8332785355de3cb40d9f5e8c45dbfc86f53
  
  Target Kernel: 5.1
  Target Release: 19.10
  
  SRU Justification
  [Impact]
  Requires patches to make new INTEL CPU IceLake support s0ix
  [Fix]
  The patch list is provided by Intel
     238f9c11351f platform/x86: intel_pmc_core: Quirk to ignore XTAL
  shutdown
     8aba056a4ea6 platform/x86: intel_pmc_core: Add Package cstates residency 
info
     6769fdbe27d7 platform/x86: intel_pmc_core: Add ICL platform support
     cfb55af9add9 platform/x86: intel_pmc_core: Convert to INTEL_CPU_FAM6 macro
     4a5861f71429 platform/x86: intel_pmc_core: Avoid a u32 overflow
     2a13096ac7da platform/x86: intel_pmc_core: Include Reserved IP for LTR
     cd89e92b7399 platform/x86: intel_pmc_core: Fix file permissions for 
ltr_show
     d6827015e671 platform/x86: intel_pmc_core: Fix PCH IP name
     0e68eeea9894 platform/x86: intel_pmc_core: Fix PCH IP sts reading
     e50af8332785 platform/x86: intel_pmc_core: Handle CFL regmap properly
  
  Below commit fix 238f9c11351f ("platform/x86: intel_pmc_core: Quirk to ignore 
XTAL shutdown")
     9ae11e237d95 platform/x86: intel_pmc_core: Mark local function static
  
  [Test]
  Verified on Intel ICL-Y SDP with fwts s2idle test 30 times, the system is 
still working.
  
  [Regression Risk]
+ Low. Those patches are all small changes, and most of them are adding IDs, 
should be safe to include them.

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1819413

Title:
  [ICL] S0ix Enabling

Status in intel:
  Fix Committed
Status in linux package in Ubuntu:
  Triaged
Status in linux-oem-osp1 package in Ubuntu:
  New
Status in linux-oem-osp1 source package in Bionic:
  In Progress

Bug description:
  Description:

  S0ix-states represent the residency in the Intel® SoC idle standby power 
states.
  The S0ix states shut off part of the SoC when they are not in use. The S0ix
  states are triggered when specific conditions within the SoC have been 
achieved,
  for example: certain components are in low power states. The SoC consumes the
  least amount of power in the deepest (for example, S0i3) state.

  S0ix is triggered by two paths:
  (1) by system PM, e.g "suspend-to-idle" triggered by pressing the power button
  on Android device or command manually triggered on any Linux based distros;

  (2) by runtime PM, i.e no system activities with display off.

  S0ix should simply work in theory with trigger path (1) if we have the device
  drivers ready. On GLK, we require the below PCI device drivers with system PM
  support. ACPI device requirements are WIP.

   I2C designware PCI driver
   USB XHCI PCI ID
   Intel trace Hub[NPK) PCI ID
   SPI BXT PCI ID
   SCSI UFS BXT PCI host ID
   Graphics
   Audio
   PWM
   HSUART
   Security engine

  S0ix with trigger path (2) require work as defined below.
   All the above device drivers need to support runtime PM (already defined in 
the same LCK above)
   PCI root port to 

[Kernel-packages] [Bug 1819413] Re: [ICL] S0ix Enabling

2019-05-16 Thread AceLan Kao
** Description changed:

  Description:
  
  S0ix-states represent the residency in the Intel® SoC idle standby power 
states.
  The S0ix states shut off part of the SoC when they are not in use. The S0ix
  states are triggered when specific conditions within the SoC have been 
achieved,
  for example: certain components are in low power states. The SoC consumes the
  least amount of power in the deepest (for example, S0i3) state.
  
  S0ix is triggered by two paths:
  (1) by system PM, e.g "suspend-to-idle" triggered by pressing the power button
  on Android device or command manually triggered on any Linux based distros;
  
  (2) by runtime PM, i.e no system activities with display off.
  
  S0ix should simply work in theory with trigger path (1) if we have the device
  drivers ready. On GLK, we require the below PCI device drivers with system PM
  support. ACPI device requirements are WIP.
  
   I2C designware PCI driver
   USB XHCI PCI ID
   Intel trace Hub[NPK) PCI ID
   SPI BXT PCI ID
   SCSI UFS BXT PCI host ID
   Graphics
   Audio
   PWM
   HSUART
   Security engine
  
  S0ix with trigger path (2) require work as defined below.
   All the above device drivers need to support runtime PM (already defined in 
the same LCK above)
   PCI root port to support runtime PM
  
  Both paths will require intel_idle driver support for S0ix support.
  
  238f9c11351f8af8534ae0318b4d9acc77b09ee8
  
  8aba056a4ea6da18186025a335a96b2f071e69d3
  
  6769fdbe27d782dfee5e459e25b44baacc7c8459
  
  cfb55af9add9c19806300fdb31f4cd25e67c6d1a
  
  4a5861f714293767980e4948c9a7c9e5e09c9b94
  
  2a13096ac7da07a1bfc9d91fc4a982020e7ded2b
  
  cd89e92b7399a69512b8d855a2dd145c47399bf8
  
  d6827015e671cd17871c9b7a0fabe06c044f7470
  
  0e68eeea9894feeba2edf7ec63e4551b87f39621
  
  e50af8332785355de3cb40d9f5e8c45dbfc86f53
  
  Target Kernel: 5.1
  Target Release: 19.10
+ 
+ SRU Justification
+ [Impact]
+ Requires patches to make new INTEL CPU IceLake support s0ix
+ [Fix]
+ The patch list is provided by Intel
+238f9c11351f platform/x86: intel_pmc_core: Quirk to ignore XTAL 
+ shutdown
+8aba056a4ea6 platform/x86: intel_pmc_core: Add Package cstates residency 
info
+6769fdbe27d7 platform/x86: intel_pmc_core: Add ICL platform support
+cfb55af9add9 platform/x86: intel_pmc_core: Convert to INTEL_CPU_FAM6 macro
+4a5861f71429 platform/x86: intel_pmc_core: Avoid a u32 overflow
+2a13096ac7da platform/x86: intel_pmc_core: Include Reserved IP for LTR
+cd89e92b7399 platform/x86: intel_pmc_core: Fix file permissions for 
ltr_show
+d6827015e671 platform/x86: intel_pmc_core: Fix PCH IP name
+0e68eeea9894 platform/x86: intel_pmc_core: Fix PCH IP sts reading
+e50af8332785 platform/x86: intel_pmc_core: Handle CFL regmap properly
+ 
+ The following 2 commit should be required, too.
+ff7c634b4f7b x86/CPU: Add Icelake model number
+9ae11e237d95 platform/x86: intel_pmc_core: Mark local function static
+ 
+ [Test]
+ Verified on Intel ICL-Y SDP with fwts s2idle test 30 times, the system is 
still working.
+ 
+ [Regression Risk]

** Description changed:

  Description:
  
  S0ix-states represent the residency in the Intel® SoC idle standby power 
states.
  The S0ix states shut off part of the SoC when they are not in use. The S0ix
  states are triggered when specific conditions within the SoC have been 
achieved,
  for example: certain components are in low power states. The SoC consumes the
  least amount of power in the deepest (for example, S0i3) state.
  
  S0ix is triggered by two paths:
  (1) by system PM, e.g "suspend-to-idle" triggered by pressing the power button
  on Android device or command manually triggered on any Linux based distros;
  
  (2) by runtime PM, i.e no system activities with display off.
  
  S0ix should simply work in theory with trigger path (1) if we have the device
  drivers ready. On GLK, we require the below PCI device drivers with system PM
  support. ACPI device requirements are WIP.
  
   I2C designware PCI driver
   USB XHCI PCI ID
   Intel trace Hub[NPK) PCI ID
   SPI BXT PCI ID
   SCSI UFS BXT PCI host ID
   Graphics
   Audio
   PWM
   HSUART
   Security engine
  
  S0ix with trigger path (2) require work as defined below.
   All the above device drivers need to support runtime PM (already defined in 
the same LCK above)
   PCI root port to support runtime PM
  
  Both paths will require intel_idle driver support for S0ix support.
  
  238f9c11351f8af8534ae0318b4d9acc77b09ee8
  
  8aba056a4ea6da18186025a335a96b2f071e69d3
  
  6769fdbe27d782dfee5e459e25b44baacc7c8459
  
  cfb55af9add9c19806300fdb31f4cd25e67c6d1a
  
  4a5861f714293767980e4948c9a7c9e5e09c9b94
  
  2a13096ac7da07a1bfc9d91fc4a982020e7ded2b
  
  cd89e92b7399a69512b8d855a2dd145c47399bf8
  
  d6827015e671cd17871c9b7a0fabe06c044f7470
  
  0e68eeea9894feeba2edf7ec63e4551b87f39621
  
  e50af8332785355de3cb40d9f5e8c45dbfc86f53
  
  Target Kernel: 5.1
  Target Release: 19.10
  
  SRU 

[Kernel-packages] [Bug 1813134] Re: cp_abort in powerpc/context_switch from ubunut_kernel_selftests failed on Bionic P9

2019-05-16 Thread Po-Hsu Lin
Test no longer exist.

** Tags removed: verification-needed-bionic
** Tags added: verification-done-bionic

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1813134

Title:
  cp_abort in powerpc/context_switch from ubunut_kernel_selftests failed
  on Bionic P9

Status in ubuntu-kernel-tests:
  Fix Committed
Status in linux package in Ubuntu:
  Fix Released
Status in linux source package in Bionic:
  Fix Committed

Bug description:
  == Justification ==
  The cp_abort test in context_switch was designed for Power9, however
  this test is broken and it fails everytime as Paste on Power9 only
  works on accelerators and no longer on real memory.

  == Fix ==
  00c946a0 (selftests/powerpc: Remove redundant cp_abort test)

  This will remove the cp_abort test.
  Patch has already been applied in C and onward.

  == Test ==
  Patch verified on a Bionic P9 system, the test will no longer exist.

  == Regression Potential ==
  None.
  This patchset is just for the kernel testing tool.


  == Original Bug Report ==
  This issue can only be reproduced on Power9 with Bionic kernel.

  $ sudo ./cp_abort
  test: cp_abort
  tags: git_version:c186097-dirty
  !! killing cp_abort
  !! child died by signal 15
  failure: cp_abort

  It will get skipped on P8

  Also to note that this test was completely removed in Cosmic with
  commit 00c946a06e

  ProblemType: Bug
  DistroRelease: Ubuntu 18.04
  Package: linux-image-4.15.0-44-generic 4.15.0-44.47
  ProcVersionSignature: Ubuntu 4.15.0-44.47-generic 4.15.18
  Uname: Linux 4.15.0-44-generic ppc64le
  AlsaDevices:
   total 0
   crw-rw 1 root audio 116,  1 Jan 24 07:22 seq
   crw-rw 1 root audio 116, 33 Jan 24 07:22 timer
  AplayDevices: Error: [Errno 2] No such file or directory: 'aplay': 'aplay'
  ApportVersion: 2.20.9-0ubuntu7.5
  Architecture: ppc64el
  ArecordDevices: Error: [Errno 2] No such file or directory: 'arecord': 
'arecord'
  AudioDevicesInUse: Error: command ['fuser', '-v', '/dev/snd/seq', 
'/dev/snd/timer'] failed with exit code 1:
  Date: Thu Jan 24 09:06:32 2019
  IwConfig: Error: [Errno 2] No such file or directory: 'iwconfig': 'iwconfig'
  Lsusb:
   Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
   Bus 001 Device 003: ID 0451:80ff Texas Instruments, Inc.
   Bus 001 Device 004: ID 0557:2419 ATEN International Co., Ltd
   Bus 001 Device 002: ID 0557:7000 ATEN International Co., Ltd Hub
   Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
  PciMultimedia:

  ProcFB: 0 astdrmfb
  ProcKernelCmdLine: root=UUID=acd1a0d7-f6fc-4130-928c-c8b11ad6e4be ro 
console=hvc0
  ProcLoadAvg: 0.07 0.03 0.42 1/1360 33961
  ProcLocks:
   1: FLOCK  ADVISORY  WRITE 3482 00:17:520 0 EOF
   2: POSIX  ADVISORY  WRITE 3746 00:17:580 0 EOF
   3: POSIX  ADVISORY  WRITE 1800 00:17:368 0 EOF
   4: FLOCK  ADVISORY  WRITE 3744 00:17:568 0 EOF
   5: POSIX  ADVISORY  WRITE 3831 00:17:588 0 EOF
  ProcSwaps:
   Filename TypeSizeUsedPriority
   /swap.img   file 8388544 0   -2
  ProcVersion: Linux version 4.15.0-44-generic (buildd@bos02-ppc64el-004) (gcc 
version 7.3.0 (Ubuntu 7.3.0-16ubuntu3)) #47-Ubuntu SMP Mon Jan 14 11:26:40 UTC 
2019
  RelatedPackageVersions:
   linux-restricted-modules-4.15.0-44-generic N/A
   linux-backports-modules-4.15.0-44-generic  N/A
   linux-firmware 1.173.3
  RfKill: Error: [Errno 2] No such file or directory: 'rfkill': 'rfkill'
  SourcePackage: linux
  UpgradeStatus: No upgrade log present (probably fresh install)
  VarLogDump_list: total 0
  cpu_cores: Number of cores present = 40
  cpu_coreson: Number of cores online = 40
  cpu_dscr: DSCR is 5
  cpu_freq:
   min: 2.862 GHz (cpu 159)
   max: 2.863 GHz (cpu 1)
   avg: 2.862 GHz
  cpu_runmode:
   Could not retrieve current diagnostics mode,
   No kernel interface to firmware
  cpu_smt: SMT=4

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu-kernel-tests/+bug/1813134/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1302777] Re: Bluetooth turns itself off continuously.

2019-05-16 Thread Daniel van Vugt
JaSaunders,

Ubuntu 14.04 reached end of standard support in April 2019:

  https://wiki.ubuntu.com/Releases

If you would like to continue with free support then please update to a
newer release and tell us if the problem still occurs.

If you would like to continue with Ubuntu 14.04 then there is still a
paid support option:

  https://www.ubuntu.com/esm

---

Grashdur,

We released a fix that might help you just today, so please try that:

  https://launchpad.net/ubuntu/+source/gnome-bluetooth/3.28.0-2ubuntu0.2

If that doesn't help then please open a new bug by running:

  ubuntu-bug bluez



** Changed in: bluez (Ubuntu)
   Status: Confirmed => Won't Fix

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to bluez in Ubuntu.
https://bugs.launchpad.net/bugs/1302777

Title:
  Bluetooth turns itself off continuously.

Status in bluez package in Ubuntu:
  Won't Fix

Bug description:
  Ubuntu 14.04 64 bit daily build, fully updated to today (April 4,
  2014).

  I noticed on my Lenovo E430 when I try to enable bluetooth, it
  continuously disables itself. I installed "Bluetooth Manager" from the
  Software Center and it activated and stayed lit like it should have.
  Once I removed Bluetooth Manager, disabled Bluetooth, and tried to
  enable again, it failed despite having the default "Bluetooth"
  application installed.

  ProblemType: Bug
  DistroRelease: Ubuntu 14.04
  Package: bluetooth (not installed)
  ProcVersionSignature: Ubuntu 3.13.0-22.44-generic 3.13.8
  Uname: Linux 3.13.0-22-generic x86_64
  ApportVersion: 2.14-0ubuntu1
  Architecture: amd64
  CurrentDesktop: Unity
  Date: Fri Apr  4 15:06:15 2014
  InstallationDate: Installed on 2014-04-04 (0 days ago)
  InstallationMedia: Ubuntu 14.04 LTS "Trusty Tahr" - Daily amd64 (20140330)
  InterestingModules: rfcomm bnep btusb bluetooth
  MachineType: LENOVO 3254CTO
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.13.0-22-generic 
root=UUID=58de4412-6390-4ffc-abeb-3d7978795c18 ro quiet splash vt.handoff=7
  SourcePackage: bluez
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 06/15/2012
  dmi.bios.vendor: LENOVO
  dmi.bios.version: H0ET32WW (1.14 )
  dmi.board.asset.tag: Not Available
  dmi.board.name: 3254CTO
  dmi.board.vendor: LENOVO
  dmi.board.version: Not Available
  dmi.chassis.asset.tag: No Asset Information
  dmi.chassis.type: 10
  dmi.chassis.vendor: LENOVO
  dmi.chassis.version: Not Available
  dmi.modalias: 
dmi:bvnLENOVO:bvrH0ET32WW(1.14):bd06/15/2012:svnLENOVO:pn3254CTO:pvrThinkPadEdgeE430:rvnLENOVO:rn3254CTO:rvrNotAvailable:cvnLENOVO:ct10:cvrNotAvailable:
  dmi.product.name: 3254CTO
  dmi.product.version: ThinkPad Edge E430
  dmi.sys.vendor: LENOVO
  hciconfig:

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/bluez/+bug/1302777/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1829400] Status changed to Confirmed

2019-05-16 Thread Ubuntu Kernel Bot
This change was made by a bot.

** Changed in: linux (Ubuntu)
   Status: New => Confirmed

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1829400

Title:
  [Intel Core 2 Duo T7250] screen loop after suspension.  Kernel 4.15
  fails but 4.4.0 works.

Status in linux package in Ubuntu:
  Confirmed

Bug description:

  Hello,
  I have a DELL PA-10 wtih GM965 intel graphic card. It couldn't boot with 4.15 
kernel and I have to use 4.4.0. I'm using the default driver, I didn't find an 
other.

  The computer boot faster aplying this fix but I continue to have a problem 
with the suspension. After after a suspension the screen blink between two kind 
of blank screen and never start.
  Is there a solution for that?
  Thanks,

  ProblemType: Bug
  DistroRelease: Ubuntu 18.04
  Package: xorg 1:7.7+19ubuntu7.1
  ProcVersionSignature: Ubuntu 4.4.0-146.172-generic 4.4.177
  Uname: Linux 4.4.0-146-generic i686
  .tmp.unity_support_test.0:
   
  ApportVersion: 2.20.9-0ubuntu7.6
  Architecture: i386
  CompositorRunning: None
  CurrentDesktop: ubuntu:GNOME
  Date: Thu May 16 17:03:54 2019
  DistUpgraded: 2019-04-27 17:06:11,246 DEBUG icon theme changed, re-reading
  DistroCodename: bionic
  DistroVariant: ubuntu
  ExtraDebuggingInterest: Yes
  GraphicsCard:
   Intel Corporation Mobile GM965/GL960 Integrated Graphics Controller 
(primary) [8086:2a02] (rev 0c) (prog-if 00 [VGA controller])
 Subsystem: Dell Latitude D630 [1028:01f9]
 Subsystem: Dell Mobile GM965/GL960 Integrated Graphics Controller 
(secondary) [1028:01f9]
  InstallationDate: Installed on 2016-06-18 (1062 days ago)
  InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Release i386 (20160420.1)
  MachineType: Dell Inc. Latitude D630
  PccardctlIdent:
   Socket 0:
 no product info available
  PccardctlStatus:
   Socket 0:
 no card
  ProcEnviron:
   TERM=xterm-256color
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=es_ES.UTF-8
   SHELL=/bin/bash
  ProcKernelCmdLine: BOOT_IMAGE=/vmlinuz-4.4.0-146-generic 
root=/dev/mapper/ubuntu--vg-root ro quiet splash vt.handoff=1
  SourcePackage: xorg
  Symptom: display
  UpgradeStatus: Upgraded to bionic on 2019-04-27 (18 days ago)
  dmi.bios.date: 11/24/2008
  dmi.bios.vendor: Dell Inc.
  dmi.bios.version: A15
  dmi.board.name: 0KU184
  dmi.board.vendor: Dell Inc.
  dmi.chassis.type: 8
  dmi.chassis.vendor: Dell Inc.
  dmi.modalias: 
dmi:bvnDellInc.:bvrA15:bd11/24/2008:svnDellInc.:pnLatitudeD630:pvr:rvnDellInc.:rn0KU184:rvr:cvnDellInc.:ct8:cvr:
  dmi.product.name: Latitude D630
  dmi.sys.vendor: Dell Inc.
  version.compiz: compiz 1:0.9.13.1+18.04.20180302-0ubuntu1
  version.libdrm2: libdrm2 2.4.95-1~18.04.1
  version.libgl1-mesa-dri: libgl1-mesa-dri 18.2.8-0ubuntu0~18.04.2
  version.libgl1-mesa-glx: libgl1-mesa-glx 18.2.8-0ubuntu0~18.04.2
  version.xserver-xorg-core: xserver-xorg-core 2:1.19.6-1ubuntu4.2
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.10.5-1ubuntu1
  version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:18.0.1-1
  version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.917+git20171229-1
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.15-2

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1829400/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1829400] Re: [Intel Core 2 Duo T7250] screen loop after suspension. Kernel 4.15 fails but 4.4.0 works.

2019-05-16 Thread Daniel van Vugt
Thanks for the bug report.

Please try to find the two closest kernel versions where one works and
one doesn't. You can download them from:

  https://kernel.ubuntu.com/~kernel-ppa/mainline/?C=N;O=D

** Summary changed:

- screen loop after suspension
+ [Intel Core 2 Duo T7250] screen loop after suspension.  Kernel 4.15 fails but 
4.4.0 works.

** Package changed: xorg (Ubuntu) => linux (Ubuntu)

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1829400

Title:
  [Intel Core 2 Duo T7250] screen loop after suspension.  Kernel 4.15
  fails but 4.4.0 works.

Status in linux package in Ubuntu:
  New

Bug description:

  Hello,
  I have a DELL PA-10 wtih GM965 intel graphic card. It couldn't boot with 4.15 
kernel and I have to use 4.4.0. I'm using the default driver, I didn't find an 
other.

  The computer boot faster aplying this fix but I continue to have a problem 
with the suspension. After after a suspension the screen blink between two kind 
of blank screen and never start.
  Is there a solution for that?
  Thanks,

  ProblemType: Bug
  DistroRelease: Ubuntu 18.04
  Package: xorg 1:7.7+19ubuntu7.1
  ProcVersionSignature: Ubuntu 4.4.0-146.172-generic 4.4.177
  Uname: Linux 4.4.0-146-generic i686
  .tmp.unity_support_test.0:
   
  ApportVersion: 2.20.9-0ubuntu7.6
  Architecture: i386
  CompositorRunning: None
  CurrentDesktop: ubuntu:GNOME
  Date: Thu May 16 17:03:54 2019
  DistUpgraded: 2019-04-27 17:06:11,246 DEBUG icon theme changed, re-reading
  DistroCodename: bionic
  DistroVariant: ubuntu
  ExtraDebuggingInterest: Yes
  GraphicsCard:
   Intel Corporation Mobile GM965/GL960 Integrated Graphics Controller 
(primary) [8086:2a02] (rev 0c) (prog-if 00 [VGA controller])
 Subsystem: Dell Latitude D630 [1028:01f9]
 Subsystem: Dell Mobile GM965/GL960 Integrated Graphics Controller 
(secondary) [1028:01f9]
  InstallationDate: Installed on 2016-06-18 (1062 days ago)
  InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Release i386 (20160420.1)
  MachineType: Dell Inc. Latitude D630
  PccardctlIdent:
   Socket 0:
 no product info available
  PccardctlStatus:
   Socket 0:
 no card
  ProcEnviron:
   TERM=xterm-256color
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=
   LANG=es_ES.UTF-8
   SHELL=/bin/bash
  ProcKernelCmdLine: BOOT_IMAGE=/vmlinuz-4.4.0-146-generic 
root=/dev/mapper/ubuntu--vg-root ro quiet splash vt.handoff=1
  SourcePackage: xorg
  Symptom: display
  UpgradeStatus: Upgraded to bionic on 2019-04-27 (18 days ago)
  dmi.bios.date: 11/24/2008
  dmi.bios.vendor: Dell Inc.
  dmi.bios.version: A15
  dmi.board.name: 0KU184
  dmi.board.vendor: Dell Inc.
  dmi.chassis.type: 8
  dmi.chassis.vendor: Dell Inc.
  dmi.modalias: 
dmi:bvnDellInc.:bvrA15:bd11/24/2008:svnDellInc.:pnLatitudeD630:pvr:rvnDellInc.:rn0KU184:rvr:cvnDellInc.:ct8:cvr:
  dmi.product.name: Latitude D630
  dmi.sys.vendor: Dell Inc.
  version.compiz: compiz 1:0.9.13.1+18.04.20180302-0ubuntu1
  version.libdrm2: libdrm2 2.4.95-1~18.04.1
  version.libgl1-mesa-dri: libgl1-mesa-dri 18.2.8-0ubuntu0~18.04.2
  version.libgl1-mesa-glx: libgl1-mesa-glx 18.2.8-0ubuntu0~18.04.2
  version.xserver-xorg-core: xserver-xorg-core 2:1.19.6-1ubuntu4.2
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.10.5-1ubuntu1
  version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:18.0.1-1
  version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.917+git20171229-1
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.15-2

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1829400/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1829400] [NEW] [Intel Core 2 Duo T7250] screen loop after suspension. Kernel 4.15 fails but 4.4.0 works.

2019-05-16 Thread Launchpad Bug Tracker
You have been subscribed to a public bug:


Hello,
I have a DELL PA-10 wtih GM965 intel graphic card. It couldn't boot with 4.15 
kernel and I have to use 4.4.0. I'm using the default driver, I didn't find an 
other.

The computer boot faster aplying this fix but I continue to have a problem with 
the suspension. After after a suspension the screen blink between two kind of 
blank screen and never start.
Is there a solution for that?
Thanks,

ProblemType: Bug
DistroRelease: Ubuntu 18.04
Package: xorg 1:7.7+19ubuntu7.1
ProcVersionSignature: Ubuntu 4.4.0-146.172-generic 4.4.177
Uname: Linux 4.4.0-146-generic i686
.tmp.unity_support_test.0:
 
ApportVersion: 2.20.9-0ubuntu7.6
Architecture: i386
CompositorRunning: None
CurrentDesktop: ubuntu:GNOME
Date: Thu May 16 17:03:54 2019
DistUpgraded: 2019-04-27 17:06:11,246 DEBUG icon theme changed, re-reading
DistroCodename: bionic
DistroVariant: ubuntu
ExtraDebuggingInterest: Yes
GraphicsCard:
 Intel Corporation Mobile GM965/GL960 Integrated Graphics Controller (primary) 
[8086:2a02] (rev 0c) (prog-if 00 [VGA controller])
   Subsystem: Dell Latitude D630 [1028:01f9]
   Subsystem: Dell Mobile GM965/GL960 Integrated Graphics Controller 
(secondary) [1028:01f9]
InstallationDate: Installed on 2016-06-18 (1062 days ago)
InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Release i386 (20160420.1)
MachineType: Dell Inc. Latitude D630
PccardctlIdent:
 Socket 0:
   no product info available
PccardctlStatus:
 Socket 0:
   no card
ProcEnviron:
 TERM=xterm-256color
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=
 LANG=es_ES.UTF-8
 SHELL=/bin/bash
ProcKernelCmdLine: BOOT_IMAGE=/vmlinuz-4.4.0-146-generic 
root=/dev/mapper/ubuntu--vg-root ro quiet splash vt.handoff=1
SourcePackage: xorg
Symptom: display
UpgradeStatus: Upgraded to bionic on 2019-04-27 (18 days ago)
dmi.bios.date: 11/24/2008
dmi.bios.vendor: Dell Inc.
dmi.bios.version: A15
dmi.board.name: 0KU184
dmi.board.vendor: Dell Inc.
dmi.chassis.type: 8
dmi.chassis.vendor: Dell Inc.
dmi.modalias: 
dmi:bvnDellInc.:bvrA15:bd11/24/2008:svnDellInc.:pnLatitudeD630:pvr:rvnDellInc.:rn0KU184:rvr:cvnDellInc.:ct8:cvr:
dmi.product.name: Latitude D630
dmi.sys.vendor: Dell Inc.
version.compiz: compiz 1:0.9.13.1+18.04.20180302-0ubuntu1
version.libdrm2: libdrm2 2.4.95-1~18.04.1
version.libgl1-mesa-dri: libgl1-mesa-dri 18.2.8-0ubuntu0~18.04.2
version.libgl1-mesa-glx: libgl1-mesa-glx 18.2.8-0ubuntu0~18.04.2
version.xserver-xorg-core: xserver-xorg-core 2:1.19.6-1ubuntu4.2
version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.10.5-1ubuntu1
version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:18.0.1-1
version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.917+git20171229-1
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.15-2

** Affects: linux (Ubuntu)
 Importance: Undecided
 Status: New


** Tags: apport-bug bionic i386 ubuntu
-- 
[Intel Core 2 Duo T7250] screen loop after suspension.  Kernel 4.15 fails but 
4.4.0 works.
https://bugs.launchpad.net/bugs/1829400
You received this bug notification because you are a member of Kernel Packages, 
which is subscribed to linux in Ubuntu.

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1827884] Re: Boot problems after upgrade to kernel 4.15.0-48 (18.04.2LTS/i386)

2019-05-16 Thread Mark Haiman
I am seeing a similar problem.

Linux Mint 18.3 XFCE, Lenovo Thinkpad T60 i686 / ATI Radeon RV515 GPU

After upgrade to kernel 4.15.0-48, I get a black screen and frozen
keyboard once the boot splash screen exits, when the login screen should
appear.  There is no mouse pointer, and I can't escape with ctrl-alt-f1,
ctrl-alt-backspace, etc.  If I leave the system running for a while,
there is occasional disk activity, and syslog entries with later time
stamps, indicating that the kernel is still running, but the X server is
frozen.

Same thing with latest kernel 4.15.0-50.

I can boot into the previous kernel 4.15.0-47 with no problems.

If I boot into run level 3 (terminal only, no GUI) by editing the Grub
kernel command line, the system will boot, but enters the same frozen
state if I then start the GUI with 'sudo service lightdm start' (which
works fine with the previous 4.15.0-47 kernel).

If I add "nomodeset" to the kernel command line, the system will boot
into the GUI.  In this case Xorg.0.log shows that the X server unloads
the Radeon driver (which will not run without KMS) and loads the
fallback VESA driver instead.  I.e., on my computer the bug affects the
Radeon driver but not the VESA driver.  (However, this is not a solution
for me because the VESA driver doesn't handle my 1400x1050 screen
resolution correctly.)

One other thing - the bug happens maybe 9 times out of 10 but not every
time.  On the occasional successful boot, once the GUI comes up without
freezing, everything seems to work OK.

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1827884

Title:
  Boot problems after upgrade to kernel 4.15.0-48 (18.04.2LTS/i386)

Status in linux package in Ubuntu:
  Confirmed

Bug description:
  NOTE: Boot problems on TWO different laptops after Software Updater
  updated to kernel 4.15.0-48

  Both laptops running Ubuntu 18.04.2LTS i386/32bit with Xubuntu
  desktop.  Both fresh installs from minimal CD in early April,
  originally kernel 0.4.15.0-47, both working fine.

  Bug report filed on THIS MACHINE: 
  HP Compag 6710b, Intel Core2 Duo T7100 @ 1.8GHz, RAM 4GB, with Intel 
integrated graphics controller GM965/GL960 (with kernel command line parameter 
¨video=SVIDEO-1:d¨)

  SYMPTOM:
  4.15.0-48 requires a second ´recovery´ boot to get it up and running. 
  Will not boot properly after a normal shutdown - screen goes funny and it 
hangs 
  Does boot successfully after a hard shutdown - detects improper shutdown, 
loads grub menu, then boot successfully

  Boot problem appeared after update from kernel version 4.15.0-47 to 4.15.0-48
  Problem occurs in 4.15.0-48 kernel, but not in 4.15.0-47 (which still boots 
normally after a normal shutdown)

  
  OTHER MACHINE:
  Even older!!!  ASUS W1N Pentium M banias 1.7gHz, 1.5GB RAM, ATI Mobility 
Radeon 9600 GPU. Running with command line parameter "forcepae".
  SYMPTOM:
  Won't boot at all.
  Was working fine under 4.15.0-47 as originally installed, until software 
updater installed 4.15.0-48. Now it won't boot (hangs, black screen), and I 
can't even get into the grub menu to try the older kernel.

  
  More Info on what I've already tried for troubleshooting (on the HP6710b) is 
outlined in https://answers.launchpad.net/ubuntu/+question/680486

  Happy to provide more info if needed, but I'm just an end user user
  and new to Linux, so will be on a learning curve at this end.  (and
  apologies in advance if this a user problem, and not an actual bug).
  Thanks

  ProblemType: Bug
  DistroRelease: Ubuntu 18.04
  Package: linux-image-4.15.0-48-generic 4.15.0-48.51
  ProcVersionSignature: Ubuntu 4.15.0-48.51-generic 4.15.18
  Uname: Linux 4.15.0-48-generic i686
  ApportVersion: 2.20.9-0ubuntu7.6
  Architecture: i386
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC0:  michael1681 F pulseaudio
  CurrentDesktop: XFCE
  Date: Mon May  6 21:16:34 2019
  MachineType: Hewlett-Packard HP Compaq 6710b
  PccardctlIdent:
   Socket 0:
 no product info available
  PccardctlStatus:
   Socket 0:
 no card
  ProcFB: 0 inteldrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.15.0-48-generic 
root=UUID=1f4f1f23-b034-4931-af71-c51eba39fbd3 ro video=SVIDEO-1:d
  RelatedPackageVersions:
   linux-restricted-modules-4.15.0-48-generic N/A
   linux-backports-modules-4.15.0-48-generic  N/A
   linux-firmware 1.173.5
  SourcePackage: linux
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 08/18/2008
  dmi.bios.vendor: Hewlett-Packard
  dmi.bios.version: 68DDU Ver. F.13
  dmi.board.name: 30C0
  dmi.board.vendor: Hewlett-Packard
  dmi.board.version: KBC Version 71.2E
  dmi.chassis.asset.tag: SGH8080272
  dmi.chassis.type: 10
  dmi.chassis.vendor: Hewlett-Packard
  dmi.modalias: 

[Kernel-packages] [Bug 1762940] Re: Ubuntu 18.04 d-i install screen becomes blurry on Huawei server in EFI boot mode

2019-05-16 Thread Zhanglei Mao
For #44, in the following testing, if disable hibmc_drm loading, then it
works fine and would not be hang.

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1762940

Title:
  Ubuntu 18.04 d-i install screen becomes blurry on Huawei server in EFI
  boot mode

Status in linux package in Ubuntu:
  Triaged
Status in linux source package in Bionic:
  Triaged

Bug description:
  For all(as I know) Huawei servers, the vga adapter are embed in the
  iBMC chips. Those server can install from ISO manually for 16.04.4 and
  screen display normally. But for 18.04 ( tested both for daily and
  final beta)version, the install screen is blur. One of tested server
  is Huawei 2855 v5, the certification link for 16.04 are
  https://certification.ubuntu.com/hardware/201707-25596/.

  Below are key difference of dmesg. It seems might related with DRM.

  18.04 install screen is blur 
  dmesg
  ...
  [2.039009] fb0: EFI VGA frame buffer device
  ...
  [4.178058] [drm] Supports vblank timestamp caching Rev 2 (21.10.2013).
  [4.191435] [drm] No driver support for vblank timestamp query.
  [4.209338] checking generic (9000 30) vs hw (0 0)
  [4.209384] fbcon: hibmcdrmfb (fb1) is primary device
  [4.209385] fbcon: Remapping primary device, fb1, to tty 1-63
  ...
  [5.357024] hibmc-drm :07:00.0: fb1: hibmcdrmfb frame buffer device
  [5.380085] [drm] Initialized hibmc 1.0.0 20160828 for :07:00.0 on 
minor 0
  ...
  [5.636624] vga16fb: initializing
  [5.636627] vga16fb: mapped to 0x48a7a1d2
  [5.636630] checking generic (9000 30) vs hw (a 1)
  [5.636676] fb2: VGA16 VGA frame buffer device
  ...

  16.04.4 install screen is fine (no screen blur)
  dmesg
  ...
  [2.000419] fb0: EFI VGA frame buffer device
  
  [8.795065] vga16fb: initializing
  [8.795068] vga16fb: mapped to 0x880a
  [8.795071] checking generic (9800 30) vs hw (a 1)
  [8.795121] fb1: VGA16 VGA frame buffer device
  ...

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1762940/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1743792] Re: kernel panic on ioctl(TUNSETIFF) with a dev name with '/'

2019-05-16 Thread Tyler Hicks
For anyone coming here for information on CVE-2018-7191,
0ad646c81b2182f7fa67ec0c8c825e0ee165696d is the fix for the CVE and
5c25f65fd1e42685f7ccd80e0621829c105785d9 is a bugfix for the fix.

The other commit mentioned, 93161922c658c714715686cd0cf69b090cb9bf1d, is
unrelated to CVE-2018-7191.

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1743792

Title:
  kernel panic on ioctl(TUNSETIFF) with a dev name with '/'

Status in linux package in Ubuntu:
  Fix Released

Bug description:
  Executing the attached program with either `sudo` or `unshare -r -n` causes 
kernel panic.
  Mostly running just once is enough to hit the issue, but not 100% 
deterministic.

  [  121.718035] BUG: unable to handle kernel NULL pointer dereference at   
(null)   
  [  121.726006] IP:   (null)
  [  121.729333] PGD 0   
  [  121.729334] P4D 0   
  [  121.731445] 
  [  121.735149] Oops: 0010 [#1] SMP PTI 
  [  121.738747] Modules linked in: nf_conntrack_netlink nfnetlink xfrm_user 
xfrm_algo xt_addrtype xt_conntrack br_netfilter overlay xt_CHECKSUM 
iptable_mangle ipt_MASQUERADE nf_nat_masquerade_ipv4 iptable_nat 
nf_conntrack_ipv4 nf_defrag_ipv4 nf_nat_ipv4 n
  f_nat nf_conntrack xt_tcpudp bridge stp llc ip6table_filter ip6_tables 
iptable_filter binfmt_misc zfs(PO) zunicode(PO) zavl(PO) zcommon(PO) 
znvpair(PO) spl(O) ppdev input_leds mac_hid i2c_piix4 pvpanic parport_pc 
parport sb_edac serio_raw intel_rapl_perf
   ib_iser rdma_cm iw_cm ib_cm ib_core iscsi_tcp libiscsi_tcp libiscsi 
scsi_transport_iscsi ip_tables x_tables autofs4 btrfs raid10 raid456 
async_raid6_recov async_memcpy async_pq async_xor async_tx xor raid6_pq 
libcrc32c raid1 raid0 multipath linear crct1
  0dif_pclmul crc32_pclmul ghash_clmulni_intel pcbc  
  [  121.809474]  aesni_intel aes_x86_64 crypto_simd glue_helper cryptd psmouse 
virtio_net virtio_scsi   
  [  121.818453] CPU: 0 PID: 0 Comm: swapper/0 Tainted: P   O
4.13.0-25-generic #29-Ubuntu
  [  121.827338] Hardware name: Google Google Compute Engine/Google Compute 
Engine, BIOS Google 01/01/2011   
  [  121.836674] task: ad212480 task.stack: ad20
 
  [  121.842693] RIP: 0010:  (null)  
  [  121.846544] RSP: 0018:9e253fc03e80 EFLAGS: 00010206 
  [  121.851868] RAX:  RBX: 0100 RCX: 
0100   
  [  121.859111] RDX:  RSI:  RDI: 
   
  [  121.866438] RBP: 9e253fc03eb0 R08: fff8 R09: 
000f   
  [  121.873680] R10: 45fc5cc2 R11: 0edc6924 R12: 
9e253fc03ed0   
  [  121.880918] R13: 9e251a7ef140 R14:  R15: 
   
  [  121.888158] FS:  () GS:9e253fc0() 
knlGS:
  [  121.896377] CS:  0010 DS:  ES:  CR0: 80050033  
 
  [  121.902225] CR2:  CR3: 00035b60a003 CR4: 
001606f0   
  [  121.909463] DR0:  DR1:  DR2: 
   
  [  121.916699] DR3:  DR6: fffe0ff0 DR7: 
0400   
  [  121.923935] Call Trace: 
  [  121.926482]
  [  121.928599]  ? call_timer_fn+0x33/0x130 
  [  121.932539]  run_timer_softirq+0x40f/0x470  
  [  121.936738]  ? kvm_clock_get_cycles+0x1e/0x20   
  [  121.941195]  ? ktime_get+0x40/0xa0  
  [  121.944725]  ? native_apic_msr_write+0x2b/0x40  
  [  121.949359]  __do_softirq+0xde/0x2a5
  [  121.953040]  irq_exit+0xb6/0xc0 
  [  121.956290]  smp_apic_timer_interrupt+0x68/0x90 
  [  121.960922]  apic_timer_interrupt+0x9f/0xb0 
  [  121.965206]   
  [  121.967417] RIP: 0010:native_safe_halt+0x6/0x10 
  [  121.972058] RSP: 0018:ad203de0 EFLAGS: 0246 ORIG_RAX: 
ff10  

[Kernel-packages] [Bug 1829168] Re: linux-gcp: 5.0.0-1007.7 -proposed tracker

2019-05-16 Thread Ubuntu Kernel Bot
** Description changed:

  This bug will contain status and test results related to a kernel source
  (or snap) as stated in the title.
  
  For an explanation of the tasks and the associated workflow see:
https://wiki.ubuntu.com/Kernel/kernel-sru-workflow
  
  -- swm properties --
  kernel-stable-master-bug: 1829173
- phase: Ready for Packaging
- phase-changed: Wednesday, 15. May 2019 11:31 UTC
+ phase: Packaging
+ phase-changed: Friday, 17. May 2019 00:03 UTC
  reason:
-   prepare-package: Pending -- version not specified
+   prepare-package: Pending -- package not yet uploaded
+   prepare-package-meta: Pending -- package not yet uploaded
+   prepare-package-signed: Pending -- package not yet uploaded

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux-gcp in Ubuntu.
https://bugs.launchpad.net/bugs/1829168

Title:
  linux-gcp: 5.0.0-1007.7 -proposed tracker

Status in Kernel SRU Workflow:
  In Progress
Status in Kernel SRU Workflow automated-testing series:
  New
Status in Kernel SRU Workflow certification-testing series:
  Invalid
Status in Kernel SRU Workflow prepare-package series:
  In Progress
Status in Kernel SRU Workflow prepare-package-meta series:
  In Progress
Status in Kernel SRU Workflow prepare-package-signed series:
  In Progress
Status in Kernel SRU Workflow promote-to-proposed series:
  New
Status in Kernel SRU Workflow promote-to-security series:
  New
Status in Kernel SRU Workflow promote-to-updates series:
  New
Status in Kernel SRU Workflow regression-testing series:
  New
Status in Kernel SRU Workflow security-signoff series:
  New
Status in Kernel SRU Workflow verification-testing series:
  New
Status in linux-gcp package in Ubuntu:
  Invalid
Status in linux-gcp source package in Disco:
  New

Bug description:
  This bug will contain status and test results related to a kernel
  source (or snap) as stated in the title.

  For an explanation of the tasks and the associated workflow see:
https://wiki.ubuntu.com/Kernel/kernel-sru-workflow

  -- swm properties --
  kernel-stable-master-bug: 1829173
  phase: Packaging
  phase-changed: Friday, 17. May 2019 00:03 UTC
  reason:
prepare-package: Pending -- package not yet uploaded
prepare-package-meta: Pending -- package not yet uploaded
prepare-package-signed: Pending -- package not yet uploaded

To manage notifications about this bug go to:
https://bugs.launchpad.net/kernel-sru-workflow/+bug/1829168/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1743792] Re: kernel panic on ioctl(TUNSETIFF) with a dev name with '/'

2019-05-16 Thread Seth Arnold
Thanks for commenting on this issue. I'm sorry we lost track of proper
public attribution for the discovery.

Yes, you may use this CVE publicly. (And thanks for asking.)

** Information type changed from Private Security to Public Security

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1743792

Title:
  kernel panic on ioctl(TUNSETIFF) with a dev name with '/'

Status in linux package in Ubuntu:
  Fix Released

Bug description:
  Executing the attached program with either `sudo` or `unshare -r -n` causes 
kernel panic.
  Mostly running just once is enough to hit the issue, but not 100% 
deterministic.

  [  121.718035] BUG: unable to handle kernel NULL pointer dereference at   
(null)   
  [  121.726006] IP:   (null)
  [  121.729333] PGD 0   
  [  121.729334] P4D 0   
  [  121.731445] 
  [  121.735149] Oops: 0010 [#1] SMP PTI 
  [  121.738747] Modules linked in: nf_conntrack_netlink nfnetlink xfrm_user 
xfrm_algo xt_addrtype xt_conntrack br_netfilter overlay xt_CHECKSUM 
iptable_mangle ipt_MASQUERADE nf_nat_masquerade_ipv4 iptable_nat 
nf_conntrack_ipv4 nf_defrag_ipv4 nf_nat_ipv4 n
  f_nat nf_conntrack xt_tcpudp bridge stp llc ip6table_filter ip6_tables 
iptable_filter binfmt_misc zfs(PO) zunicode(PO) zavl(PO) zcommon(PO) 
znvpair(PO) spl(O) ppdev input_leds mac_hid i2c_piix4 pvpanic parport_pc 
parport sb_edac serio_raw intel_rapl_perf
   ib_iser rdma_cm iw_cm ib_cm ib_core iscsi_tcp libiscsi_tcp libiscsi 
scsi_transport_iscsi ip_tables x_tables autofs4 btrfs raid10 raid456 
async_raid6_recov async_memcpy async_pq async_xor async_tx xor raid6_pq 
libcrc32c raid1 raid0 multipath linear crct1
  0dif_pclmul crc32_pclmul ghash_clmulni_intel pcbc  
  [  121.809474]  aesni_intel aes_x86_64 crypto_simd glue_helper cryptd psmouse 
virtio_net virtio_scsi   
  [  121.818453] CPU: 0 PID: 0 Comm: swapper/0 Tainted: P   O
4.13.0-25-generic #29-Ubuntu
  [  121.827338] Hardware name: Google Google Compute Engine/Google Compute 
Engine, BIOS Google 01/01/2011   
  [  121.836674] task: ad212480 task.stack: ad20
 
  [  121.842693] RIP: 0010:  (null)  
  [  121.846544] RSP: 0018:9e253fc03e80 EFLAGS: 00010206 
  [  121.851868] RAX:  RBX: 0100 RCX: 
0100   
  [  121.859111] RDX:  RSI:  RDI: 
   
  [  121.866438] RBP: 9e253fc03eb0 R08: fff8 R09: 
000f   
  [  121.873680] R10: 45fc5cc2 R11: 0edc6924 R12: 
9e253fc03ed0   
  [  121.880918] R13: 9e251a7ef140 R14:  R15: 
   
  [  121.888158] FS:  () GS:9e253fc0() 
knlGS:
  [  121.896377] CS:  0010 DS:  ES:  CR0: 80050033  
 
  [  121.902225] CR2:  CR3: 00035b60a003 CR4: 
001606f0   
  [  121.909463] DR0:  DR1:  DR2: 
   
  [  121.916699] DR3:  DR6: fffe0ff0 DR7: 
0400   
  [  121.923935] Call Trace: 
  [  121.926482]
  [  121.928599]  ? call_timer_fn+0x33/0x130 
  [  121.932539]  run_timer_softirq+0x40f/0x470  
  [  121.936738]  ? kvm_clock_get_cycles+0x1e/0x20   
  [  121.941195]  ? ktime_get+0x40/0xa0  
  [  121.944725]  ? native_apic_msr_write+0x2b/0x40  
  [  121.949359]  __do_softirq+0xde/0x2a5
  [  121.953040]  irq_exit+0xb6/0xc0 
  [  121.956290]  smp_apic_timer_interrupt+0x68/0x90 
  [  121.960922]  apic_timer_interrupt+0x9f/0xb0 
  [  121.965206]   
  [  121.967417] RIP: 0010:native_safe_halt+0x6/0x10 
  [  121.972058] RSP: 0018:ad203de0 EFLAGS: 0246 ORIG_RAX: 
ff10  
  [  121.979726] RAX: 

[Kernel-packages] [Bug 1829168] Re: linux-gcp: 5.0.0-1007.7 -proposed tracker

2019-05-16 Thread Khaled El Mously
** Summary changed:

- linux-gcp:  -proposed tracker
+ linux-gcp: 5.0.0-1007.7 -proposed tracker

** Changed in: kernel-sru-workflow/prepare-package
   Status: Confirmed => In Progress

** Changed in: kernel-sru-workflow/prepare-package
 Assignee: Canonical Kernel Team (canonical-kernel-team) => Khaled El 
Mously (kmously)

** Changed in: kernel-sru-workflow/prepare-package-meta
   Status: New => In Progress

** Changed in: kernel-sru-workflow/prepare-package-meta
 Assignee: Canonical Kernel Team (canonical-kernel-team) => Khaled El 
Mously (kmously)

** Changed in: kernel-sru-workflow/prepare-package-signed
   Status: New => In Progress

** Changed in: kernel-sru-workflow/prepare-package-signed
 Assignee: Canonical Kernel Team (canonical-kernel-team) => Khaled El 
Mously (kmously)

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux-gcp in Ubuntu.
https://bugs.launchpad.net/bugs/1829168

Title:
  linux-gcp: 5.0.0-1007.7 -proposed tracker

Status in Kernel SRU Workflow:
  In Progress
Status in Kernel SRU Workflow automated-testing series:
  New
Status in Kernel SRU Workflow certification-testing series:
  Invalid
Status in Kernel SRU Workflow prepare-package series:
  In Progress
Status in Kernel SRU Workflow prepare-package-meta series:
  In Progress
Status in Kernel SRU Workflow prepare-package-signed series:
  In Progress
Status in Kernel SRU Workflow promote-to-proposed series:
  New
Status in Kernel SRU Workflow promote-to-security series:
  New
Status in Kernel SRU Workflow promote-to-updates series:
  New
Status in Kernel SRU Workflow regression-testing series:
  New
Status in Kernel SRU Workflow security-signoff series:
  New
Status in Kernel SRU Workflow verification-testing series:
  New
Status in linux-gcp package in Ubuntu:
  Invalid
Status in linux-gcp source package in Disco:
  New

Bug description:
  This bug will contain status and test results related to a kernel
  source (or snap) as stated in the title.

  For an explanation of the tasks and the associated workflow see:
https://wiki.ubuntu.com/Kernel/kernel-sru-workflow

  -- swm properties --
  kernel-stable-master-bug: 1829173
  phase: Ready for Packaging
  phase-changed: Wednesday, 15. May 2019 11:31 UTC
  reason:
prepare-package: Pending -- version not specified

To manage notifications about this bug go to:
https://bugs.launchpad.net/kernel-sru-workflow/+bug/1829168/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1829200] Re: linux-gcp: 4.15.0-1033.35 -proposed tracker

2019-05-16 Thread Ubuntu Kernel Bot
** Changed in: kernel-sru-workflow/snap-release-to-stable
   Status: New => Invalid

** Description changed:

  This bug will contain status and test results related to a kernel source
  (or snap) as stated in the title.
  
  For an explanation of the tasks and the associated workflow see:
https://wiki.ubuntu.com/Kernel/kernel-sru-workflow
  
  backports: bug 1829196 (xenial/linux-gcp)
  
  -- swm properties --
  kernel-stable-master-bug: 1829219
- phase: Ready for Packaging
- phase-changed: Wednesday, 15. May 2019 15:05 UTC
+ phase: Packaging
+ phase-changed: Thursday, 16. May 2019 22:37 UTC
  reason:
-   prepare-package: Pending -- version not specified
+   prepare-package: Pending -- package not yet uploaded
+   prepare-package-meta: Pending -- package not yet uploaded
+   prepare-package-signed: Pending -- package not yet uploaded

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux-gcp in Ubuntu.
https://bugs.launchpad.net/bugs/1829200

Title:
  linux-gcp: 4.15.0-1033.35 -proposed tracker

Status in Kernel SRU Workflow:
  In Progress
Status in Kernel SRU Workflow automated-testing series:
  New
Status in Kernel SRU Workflow certification-testing series:
  Invalid
Status in Kernel SRU Workflow prepare-package series:
  In Progress
Status in Kernel SRU Workflow prepare-package-meta series:
  In Progress
Status in Kernel SRU Workflow prepare-package-signed series:
  In Progress
Status in Kernel SRU Workflow promote-to-proposed series:
  New
Status in Kernel SRU Workflow promote-to-security series:
  New
Status in Kernel SRU Workflow promote-to-updates series:
  New
Status in Kernel SRU Workflow regression-testing series:
  New
Status in Kernel SRU Workflow security-signoff series:
  New
Status in Kernel SRU Workflow snap-release-to-beta series:
  New
Status in Kernel SRU Workflow snap-release-to-candidate series:
  New
Status in Kernel SRU Workflow snap-release-to-edge series:
  New
Status in Kernel SRU Workflow snap-release-to-stable series:
  Invalid
Status in Kernel SRU Workflow verification-testing series:
  New
Status in linux-gcp package in Ubuntu:
  Invalid
Status in linux-gcp source package in Bionic:
  New

Bug description:
  This bug will contain status and test results related to a kernel
  source (or snap) as stated in the title.

  For an explanation of the tasks and the associated workflow see:
https://wiki.ubuntu.com/Kernel/kernel-sru-workflow

  backports: bug 1829196 (xenial/linux-gcp)

  -- swm properties --
  kernel-stable-master-bug: 1829219
  phase: Packaging
  phase-changed: Thursday, 16. May 2019 22:37 UTC
  reason:
prepare-package: Pending -- package not yet uploaded
prepare-package-meta: Pending -- package not yet uploaded
prepare-package-signed: Pending -- package not yet uploaded

To manage notifications about this bug go to:
https://bugs.launchpad.net/kernel-sru-workflow/+bug/1829200/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1829200] Re: linux-gcp: 4.15.0-1033.35 -proposed tracker

2019-05-16 Thread Khaled El Mously
** Summary changed:

- linux-gcp:  -proposed tracker
+ linux-gcp: 4.15.0-1033.35 -proposed tracker

** Changed in: kernel-sru-workflow/prepare-package
   Status: Confirmed => In Progress

** Changed in: kernel-sru-workflow/prepare-package
 Assignee: Canonical Kernel Team (canonical-kernel-team) => Khaled El 
Mously (kmously)

** Changed in: kernel-sru-workflow/prepare-package-meta
   Status: New => In Progress

** Changed in: kernel-sru-workflow/prepare-package-meta
 Assignee: Canonical Kernel Team (canonical-kernel-team) => Khaled El 
Mously (kmously)

** Changed in: kernel-sru-workflow/prepare-package-signed
   Status: New => In Progress

** Changed in: kernel-sru-workflow/prepare-package-signed
 Assignee: Canonical Kernel Team (canonical-kernel-team) => Khaled El 
Mously (kmously)

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux-gcp in Ubuntu.
https://bugs.launchpad.net/bugs/1829200

Title:
  linux-gcp: 4.15.0-1033.35 -proposed tracker

Status in Kernel SRU Workflow:
  In Progress
Status in Kernel SRU Workflow automated-testing series:
  New
Status in Kernel SRU Workflow certification-testing series:
  Invalid
Status in Kernel SRU Workflow prepare-package series:
  In Progress
Status in Kernel SRU Workflow prepare-package-meta series:
  In Progress
Status in Kernel SRU Workflow prepare-package-signed series:
  In Progress
Status in Kernel SRU Workflow promote-to-proposed series:
  New
Status in Kernel SRU Workflow promote-to-security series:
  New
Status in Kernel SRU Workflow promote-to-updates series:
  New
Status in Kernel SRU Workflow regression-testing series:
  New
Status in Kernel SRU Workflow security-signoff series:
  New
Status in Kernel SRU Workflow snap-release-to-beta series:
  New
Status in Kernel SRU Workflow snap-release-to-candidate series:
  New
Status in Kernel SRU Workflow snap-release-to-edge series:
  New
Status in Kernel SRU Workflow snap-release-to-stable series:
  New
Status in Kernel SRU Workflow verification-testing series:
  New
Status in linux-gcp package in Ubuntu:
  Invalid
Status in linux-gcp source package in Bionic:
  New

Bug description:
  This bug will contain status and test results related to a kernel
  source (or snap) as stated in the title.

  For an explanation of the tasks and the associated workflow see:
https://wiki.ubuntu.com/Kernel/kernel-sru-workflow

  backports: bug 1829196 (xenial/linux-gcp)

  -- swm properties --
  kernel-stable-master-bug: 1829219
  phase: Ready for Packaging
  phase-changed: Wednesday, 15. May 2019 15:05 UTC
  reason:
prepare-package: Pending -- version not specified

To manage notifications about this bug go to:
https://bugs.launchpad.net/kernel-sru-workflow/+bug/1829200/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1827437] Re: potential memory corruption on arm64 on dev release

2019-05-16 Thread dann frazier
Bionic verification:
(initramfs) cat /proc/version
Linux version 4.15.0-51-generic (buildd@bos02-arm64-037) (gcc version 7.3.0 
(Ubuntu/Linaro 7.3.0-16ubuntu3)) #55-Ubuntu SMP Wed May 15 14:27:56 UTC 2019
(initramfs) modprobe -r hisi_sas_v3_hw
[  217.311945] systemd-udevd[1224]: passed device to netlink monitor 
0xc0e362f0
[  217.312494] systemd-udevd[1225]: passed device to netlink monitor 
0xc0de37d0
[  217.313119] systemd-udevd[842]: passed 182 byte device to netlink monitor 
0xc0dc2b40
[  217.313218] systemd-udevd[1225]: passed device to netlink monitor 
0xc0de37d0
[  217.313317] systemd-udevd[1226]: passed device to netlink monitor 
0xc0dbd710
[  217.313521] systemd-udevd[1227]: passed device to netlink monitor 
0xc0dbab80
[  217.313844] systemd-udevd[842]: passed 182 byte device to netlink monitor 
0xc0dc2b40
[  217.313884] systemd-udevd[842]: passed 182 byte device to netlink monitor 
0xc0dc2b40
[  217.313939] systemd-udevd[1227]: passed device to netlink monitor 
0xc0dbab80
[  217.313951] systemd-udevd[1225]: passed device to netlink monitor 
0xc0de37d0
(initramfs) modprobe hisis_sas_v3_hw
(initramfs) 


** Tags removed: verification-needed-bionic
** Tags added: verification-done-bionic

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1827437

Title:
  potential memory corruption on arm64 on dev release

Status in linux package in Ubuntu:
  Fix Released
Status in linux source package in Bionic:
  Fix Committed
Status in linux source package in Cosmic:
  Fix Committed

Bug description:
  [Impact]
  Potential memory corruption.

  [Test Case]
  I've not seen a failure in practice (well, it's easy to crash 5.0 but, as the 
commit message notes, that's because it includes an additional patch that 
happens to "tickle" this. But to regression test, I boot a HiSilicon D06 to a 
ramdisk and remove the hisi_sas_v3_hw module, which allocates memory as 
described in the commit message.

  [Fix]
  376991db4b646 driver core: Postpone DMA tear-down until after devres release

  [Regression Risk]
  From the stable tree, so in theory would be applied eventually anyway.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1827437/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1718886] Re: snapcraft.yaml: add dpkg-dev to the build deps

2019-05-16 Thread sirko
** Changed in: linux (Ubuntu)
   Status: Confirmed => Incomplete

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1718886

Title:
  snapcraft.yaml: add dpkg-dev to the build deps

Status in linux package in Ubuntu:
  Incomplete
Status in snapcraft package in Ubuntu:
  New
Status in linux source package in Xenial:
  Fix Released
Status in snapcraft source package in Xenial:
  New

Bug description:
  SRU:
  Impact:

  In snapcraft.yaml, we use dpkg-parsechangelog (part of dpkg-dev) to
  extract the debian version string from debian/changelog, but this tool
  is not installed by default when doing a cleanbuild (build inside a
  lxd container): fix it by making dpkg-dev an explicit build dep.

  Fix:

  add dpkg-dev to the build-packages list (see attached patch)

  How to test it:

  $ git clone 
git://git.launchpad.net/~ubuntu-kernel/ubuntu/+source/linux/+git/xenial
  $ cd linux
  $ snapcraft cleanbuild

  it will fail by saying that 'dpkg-parsechangelog is not installed',
  then apply the attached patch and cleanbuild again, this time it will
  complete fine.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1718886/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1791312] Re: ubuntu 18.04 flickering screen with Radeon X1600

2019-05-16 Thread Bug Watch Updater
Launchpad has imported 36 comments from the remote bug at
https://bugs.freedesktop.org/show_bug.cgi?id=108514.

If you reply to an imported comment from within Launchpad, your comment
will be sent to the remote bug automatically. Read more about
Launchpad's inter-bugtracker facilities at
https://help.launchpad.net/InterBugTracking.


On 2018-10-22T16:07:16+00:00 Werner-lueckel-m wrote:

my laptop: HP Compaq nx9420
my grafic card:
01:00.0 VGA compatible controller: Advanced Micro Devices, Inc. [AMD/ATI] 
RV530/M56-P [Mobility Radeon X1600] (prog-if 00 [VGA controller])
screen resolution: 1680x1050@60.1

when booting UBUNTU "14.04.5 LTS, Trusty Tahr" kernel 3.13.0-160-generic
-> the screen is fine in text-mode and in grafic-mode; NO flickering.
boot-messages say:
[drm] Initialized radeon 2.36.0 ...

BUT,
when booting UBUNTU "18.04.1 LTS (Bionic Beaver)" kernel 4.15.0-36-generic
-> the screen starts heavy flickering as soon as the kernel-module "radeon.ko"
is loaded. The flickering continues in grafic-mode.
here the boot-messages say:
[drm] Initialized radeon 2.50.0 ...
so: this seems to be a new version of radeon.ko.

My question:
- is there a method or a 'hidden flag' to switch radeon.ko-2.50 back to the
  good behaviour of radeon.ko-2.16?

Reply at:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1791312/comments/8


On 2018-10-22T18:14:39+00:00 Alexdeucher wrote:

Any chance you can narrow down when the regression occurred and bisect
it using git?  Please attach your dmesg output and xorg log (if using
X).

Reply at:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1791312/comments/9


On 2018-10-23T16:31:25+00:00 Werner-lueckel-m wrote:

Created attachment 142154
dmesg Ubuntu14.04, Kernel3.13.0-160, radeon 2.36.0, screen O.K.

Reply at:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1791312/comments/10


On 2018-10-23T16:34:59+00:00 Werner-lueckel-m wrote:

Created attachment 142155
dmesg Ubuntu18.04, Kernel4.15.0-36, radeon 2.50.0, screen flickering

Reply at:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1791312/comments/11


On 2018-10-23T16:45:12+00:00 Werner-lueckel-m wrote:

- I attached 2 dmesg-listings;
  booting Ubuntu14.04, Kernel3.13 -> screen is o.k.; no flickering
  booting Ubuntu18.04, Kernel4.15 -> screen flickers.
- no Xorg log since the flickering happens already in text-mode
- I did the following test (on Ubuntu18.04):
  . boot with radeon.modeset=0 (thus: disable radeon driver)
-> screen o.k.; NO flickering
  . then sudo modprobe -v radeon modeset=1
-> and the flickering starts ...

Reply at:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1791312/comments/12


On 2018-10-23T17:07:33+00:00 Werner-lueckel-m wrote:

Created attachment 142156
dmesg Ubuntu14.04, Kernel4.4.0-133, radeon 2.43.0, screen flickering

... and I found out that the screen-flickering already starts with
VERSION="14.04.5 LTS, Trusty Tahr"
kernel: 4.4.0-133-generic
radeon 2.43.0

see the attached dmesg14.04_4.4.0-133.txt

Reply at:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1791312/comments/13


On 2018-10-24T13:29:58+00:00 Werner-lueckel-m wrote:

Additional Information:

- I have the same flickering screen with

  Debian Life CD: UBCD-life
Linux version 3.16.0-4-586
[drm] Initialized radeon 2.39.0 20080528

Reply at:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1791312/comments/14


On 2018-10-30T15:54:54+00:00 Werner-lueckel-m wrote:

some more tests with different systems give the following table:

sorted by radeon-version
systemkernelradeon  result
- ---   
UBUNTU 14.04.5 LTS, Trusty Tahr   3.13.0-1612.36.0  O.K.
puppy_tahr 6.0.5  3.14.56   2.37.0  O.K.
puppy_slacko 6.3.23.14.55   2.37.0  O.K
UBCD  3.16.02.39.0  FLICKER
puppy_xenialpup 7.5   4.4.952.43.0  FLICKER
UBUNTU 14.04.5 LTS, Trusty Tahr   4.4.0-133 2.43.0  FLICKER
UBUNTU 18.04.1 LTS (Bionic Beaver)4.15.0-36 2.50.0  FLICKER

so the problem seems to start with a radeon.ko driver > 2.37.0;
I wonder how the radeon-version 2.38.0 would work, but, so far, I havn't 
found a system including it.


[Kernel-packages] [Bug 1826911] Re: hns: fix socket accounting

2019-05-16 Thread dann frazier
Verification:
ubuntu@d06-2:~$ cat /proc/version
Linux version 4.15.0-51-generic (buildd@bos02-arm64-037) (gcc version 7.3.0 
(Ubuntu/Linaro 7.3.0-16ubuntu3)) #55-Ubuntu SMP Wed May 15 14:27:56 UTC 2019


** Tags removed: verification-needed-bionic
** Tags added: verification-done-bionic

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1826911

Title:
  hns: fix socket accounting

Status in linux package in Ubuntu:
  Fix Released
Status in linux source package in Bionic:
  Fix Committed

Bug description:
  [Impact]
  It is possible for a socket to use more memory than permitted on systems 
using the hns network driver.

  [Fix]
  b1ccd4c0ab6ef net: hns: fix skb->truesize underestimation

  [Test Case]
  Regression tested only.

  [Regression Risk]
  Trivial fix local to a single driver only used on ARM servers based on the 
Hi1616 SoC.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1826911/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1829310] Re: kernel 5 fails to start systemd-networkd on old Dell Inspiron 1720

2019-05-16 Thread vatbier
also not fixed in 5.0.17. ( https://kernel.ubuntu.com/~kernel-
ppa/mainline/v5.0.17/ )

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1829310

Title:
  kernel 5 fails to start systemd-networkd on old Dell Inspiron 1720

Status in linux package in Ubuntu:
  Confirmed

Bug description:
  linux kernel 5.0.0-13
  Kubuntu 19.04
  hardware: old Dell laptop Inspiron 1720

  After upgrading an old Dell laptop Inspiron 1720 (from 2007 I think) from 
Kubuntu 18.10 to 19.04, the result is a broken system:
  booting takes + 5 minutes
  looking at the boot messages I see "Failed to start Dispatcher daemon for 
systemd-networkd" and consequently Network Manager fails to run.
  Eventually it reaches the desktop where it takes another 5 minutes to display 
the panel.
  In a terminal it fails to execute any network command (ifconfig, ip) as well 
as "sudo" and "lshw".

  If I boot with the previous kernel, the 4.18.0-18 of Kubuntu 18.10, it works 
without problem.
  For now I have set its grub to start by default the 4.18 kernel instead of 
the 5.0 one.

  I tried running "apport-cli -f -p linux --save
  kernel5.0onOldDellInspiron1720.apport" but that has been spitting out
  periods ("") for 10 minutes now and still hasn't finished.

  dmesg output attached.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1829310/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1302777] Re: Bluetooth turns itself off continuously.

2019-05-16 Thread Grashdur
I'm surprised that this bug still isn't getting fixed. I'm having the
same problem in 18.04. Doesn't anyone use Bluetooth?

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to bluez in Ubuntu.
https://bugs.launchpad.net/bugs/1302777

Title:
  Bluetooth turns itself off continuously.

Status in bluez package in Ubuntu:
  Confirmed

Bug description:
  Ubuntu 14.04 64 bit daily build, fully updated to today (April 4,
  2014).

  I noticed on my Lenovo E430 when I try to enable bluetooth, it
  continuously disables itself. I installed "Bluetooth Manager" from the
  Software Center and it activated and stayed lit like it should have.
  Once I removed Bluetooth Manager, disabled Bluetooth, and tried to
  enable again, it failed despite having the default "Bluetooth"
  application installed.

  ProblemType: Bug
  DistroRelease: Ubuntu 14.04
  Package: bluetooth (not installed)
  ProcVersionSignature: Ubuntu 3.13.0-22.44-generic 3.13.8
  Uname: Linux 3.13.0-22-generic x86_64
  ApportVersion: 2.14-0ubuntu1
  Architecture: amd64
  CurrentDesktop: Unity
  Date: Fri Apr  4 15:06:15 2014
  InstallationDate: Installed on 2014-04-04 (0 days ago)
  InstallationMedia: Ubuntu 14.04 LTS "Trusty Tahr" - Daily amd64 (20140330)
  InterestingModules: rfcomm bnep btusb bluetooth
  MachineType: LENOVO 3254CTO
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.13.0-22-generic 
root=UUID=58de4412-6390-4ffc-abeb-3d7978795c18 ro quiet splash vt.handoff=7
  SourcePackage: bluez
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 06/15/2012
  dmi.bios.vendor: LENOVO
  dmi.bios.version: H0ET32WW (1.14 )
  dmi.board.asset.tag: Not Available
  dmi.board.name: 3254CTO
  dmi.board.vendor: LENOVO
  dmi.board.version: Not Available
  dmi.chassis.asset.tag: No Asset Information
  dmi.chassis.type: 10
  dmi.chassis.vendor: LENOVO
  dmi.chassis.version: Not Available
  dmi.modalias: 
dmi:bvnLENOVO:bvrH0ET32WW(1.14):bd06/15/2012:svnLENOVO:pn3254CTO:pvrThinkPadEdgeE430:rvnLENOVO:rn3254CTO:rvrNotAvailable:cvnLENOVO:ct10:cvrNotAvailable:
  dmi.product.name: 3254CTO
  dmi.product.version: ThinkPad Edge E430
  dmi.sys.vendor: LENOVO
  hciconfig:

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/bluez/+bug/1302777/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1829306] Re: ethtool identify command doesn't blink LED on Hi1620 NICs

2019-05-16 Thread dann frazier
** Also affects: linux (Ubuntu Disco)
   Importance: Undecided
   Status: New

** Also affects: linux (Ubuntu Eoan)
   Importance: Undecided
 Assignee: dann frazier (dannf)
   Status: In Progress

** Also affects: linux (Ubuntu Bionic)
   Importance: Undecided
   Status: New

** Also affects: linux (Ubuntu Cosmic)
   Importance: Undecided
   Status: New

** Changed in: linux (Ubuntu Disco)
   Status: New => In Progress

** Changed in: linux (Ubuntu Cosmic)
   Status: New => In Progress

** Changed in: linux (Ubuntu Bionic)
   Status: New => Confirmed

** Changed in: linux (Ubuntu Disco)
 Assignee: (unassigned) => dann frazier (dannf)

** Changed in: linux (Ubuntu Cosmic)
 Assignee: (unassigned) => dann frazier (dannf)

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1829306

Title:
  ethtool identify command doesn't blink LED on Hi1620 NICs

Status in linux package in Ubuntu:
  In Progress
Status in linux source package in Bionic:
  Confirmed
Status in linux source package in Cosmic:
  In Progress
Status in linux source package in Disco:
  In Progress
Status in linux source package in Eoan:
  In Progress

Bug description:
  [Impact]
  Users cannot use the ethtool --identify command to help them identify a NIC's 
physical port.

  [Test Case]
  sudo ethtool --identify 

  [Fix]
  a93f7fe134543 net: phy: marvell: add new default led configure for m88e151x

  [Regression Risk]
  The fix is restricted to the Hi1620 device and other users of the marvell phy.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1829306/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1630285] Re: mwifiex_pcie crashes after several bind/unbind

2019-05-16 Thread Brian Murray
** Changed in: nplan (Ubuntu Xenial)
   Status: Fix Committed => Fix Released

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1630285

Title:
  mwifiex_pcie crashes after several bind/unbind

Status in HWE Next:
  New
Status in linux package in Ubuntu:
  Triaged
Status in nplan package in Ubuntu:
  Fix Released
Status in linux source package in Xenial:
  New
Status in nplan source package in Xenial:
  Fix Released
Status in linux source package in Yakkety:
  Won't Fix
Status in nplan source package in Yakkety:
  Fix Released

Bug description:
  [Impact]
  netplan-configured systems with mwifiex interfaces crash if netplan attempts 
to unbind/bind the interface.

  [Test case]
  1) Run 'netplan apply' on a system with mwifiex_pci driver.

  The system should not crash, and the mwifiex interface should remain
  untouched.

  [Regression potential]
  Interfaces other than those affected by unbind/bind crashes or failures 
should still be unbound when 'netplan apply' is run. This affects most wireless 
interfaces, with the notable exception of mwifiex and brcmfmac. Failure to 
apply netplan configuration for a legitimate mwifiex device (wireless 
connection driven by NetworkManager renderer using netplan) would also 
constitute a regression.

  [Original bug report]
  # echo :03:00.0 > /sys/bus/pci/drivers/mwifiex_pcie/unbind
  # echo :03:00.0 > /sys/bus/pci/drivers/mwifiex_pcie/bind

  Keep doing the bind/unbind actions, it would crash very soon.

To manage notifications about this bug go to:
https://bugs.launchpad.net/hwe-next/+bug/1630285/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1829310] Re: kernel 5 fails to start systemd-networkd on old Dell Inspiron 1720

2019-05-16 Thread vatbier
** Attachment added: "dmesg kernel 5.0.16-050016-generic kubuntu 19.04.txt"
   
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1829310/+attachment/5264384/+files/dmesg%20kernel%205.0.16-050016-generic%20kubuntu%2019.04.txt

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1829310

Title:
  kernel 5 fails to start systemd-networkd on old Dell Inspiron 1720

Status in linux package in Ubuntu:
  Confirmed

Bug description:
  linux kernel 5.0.0-13
  Kubuntu 19.04
  hardware: old Dell laptop Inspiron 1720

  After upgrading an old Dell laptop Inspiron 1720 (from 2007 I think) from 
Kubuntu 18.10 to 19.04, the result is a broken system:
  booting takes + 5 minutes
  looking at the boot messages I see "Failed to start Dispatcher daemon for 
systemd-networkd" and consequently Network Manager fails to run.
  Eventually it reaches the desktop where it takes another 5 minutes to display 
the panel.
  In a terminal it fails to execute any network command (ifconfig, ip) as well 
as "sudo" and "lshw".

  If I boot with the previous kernel, the 4.18.0-18 of Kubuntu 18.10, it works 
without problem.
  For now I have set its grub to start by default the 4.18 kernel instead of 
the 5.0 one.

  I tried running "apport-cli -f -p linux --save
  kernel5.0onOldDellInspiron1720.apport" but that has been spitting out
  periods ("") for 10 minutes now and still hasn't finished.

  dmesg output attached.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1829310/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1829310] Re: kernel 5 fails to start systemd-networkd on old Dell Inspiron 1720

2019-05-16 Thread vatbier
Kai-Heng,
it is not fixed in 5.0.16.

I saw in boot messages still "Failed to start Dispatcher daemon for 
systemd-networkd"
dmesg output of 5.0.16 attached.

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1829310

Title:
  kernel 5 fails to start systemd-networkd on old Dell Inspiron 1720

Status in linux package in Ubuntu:
  Confirmed

Bug description:
  linux kernel 5.0.0-13
  Kubuntu 19.04
  hardware: old Dell laptop Inspiron 1720

  After upgrading an old Dell laptop Inspiron 1720 (from 2007 I think) from 
Kubuntu 18.10 to 19.04, the result is a broken system:
  booting takes + 5 minutes
  looking at the boot messages I see "Failed to start Dispatcher daemon for 
systemd-networkd" and consequently Network Manager fails to run.
  Eventually it reaches the desktop where it takes another 5 minutes to display 
the panel.
  In a terminal it fails to execute any network command (ifconfig, ip) as well 
as "sudo" and "lshw".

  If I boot with the previous kernel, the 4.18.0-18 of Kubuntu 18.10, it works 
without problem.
  For now I have set its grub to start by default the 4.18 kernel instead of 
the 5.0 one.

  I tried running "apport-cli -f -p linux --save
  kernel5.0onOldDellInspiron1720.apport" but that has been spitting out
  periods ("") for 10 minutes now and still hasn't finished.

  dmesg output attached.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1829310/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1829164] Re: linux-raspi2: 5.0.0-1009.9 -proposed tracker

2019-05-16 Thread Ubuntu Kernel Bot
** Description changed:

  This bug will contain status and test results related to a kernel source
  (or snap) as stated in the title.
  
  For an explanation of the tasks and the associated workflow see:
https://wiki.ubuntu.com/Kernel/kernel-sru-workflow
  
  -- swm properties --
  kernel-stable-master-bug: 1829173
  phase: Holding before Promote to Proposed
  phase-changed: Thursday, 16. May 2019 16:03 UTC
  reason:
-   promote-to-proposed: Holding -- builds not complete in ppa
+   promote-to-proposed: Pending -- builds not complete in ppa main:failed

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux-raspi2 in Ubuntu.
https://bugs.launchpad.net/bugs/1829164

Title:
  linux-raspi2: 5.0.0-1009.9 -proposed tracker

Status in Kernel SRU Workflow:
  In Progress
Status in Kernel SRU Workflow automated-testing series:
  New
Status in Kernel SRU Workflow certification-testing series:
  New
Status in Kernel SRU Workflow prepare-package series:
  Fix Released
Status in Kernel SRU Workflow prepare-package-meta series:
  Fix Released
Status in Kernel SRU Workflow promote-to-proposed series:
  New
Status in Kernel SRU Workflow promote-to-security series:
  New
Status in Kernel SRU Workflow promote-to-updates series:
  New
Status in Kernel SRU Workflow regression-testing series:
  Invalid
Status in Kernel SRU Workflow security-signoff series:
  New
Status in Kernel SRU Workflow verification-testing series:
  New
Status in linux-raspi2 package in Ubuntu:
  Invalid
Status in linux-raspi2 source package in Disco:
  New

Bug description:
  This bug will contain status and test results related to a kernel
  source (or snap) as stated in the title.

  For an explanation of the tasks and the associated workflow see:
https://wiki.ubuntu.com/Kernel/kernel-sru-workflow

  -- swm properties --
  kernel-stable-master-bug: 1829173
  phase: Holding before Promote to Proposed
  phase-changed: Thursday, 16. May 2019 16:03 UTC
  reason:
promote-to-proposed: Pending -- builds not complete in ppa main:failed

To manage notifications about this bug go to:
https://bugs.launchpad.net/kernel-sru-workflow/+bug/1829164/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1829219] Re: linux: 4.15.0-51.55 -proposed tracker

2019-05-16 Thread Steve Beattie
** Changed in: kernel-sru-workflow/security-signoff
   Status: Confirmed => In Progress

** Changed in: kernel-sru-workflow/security-signoff
 Assignee: Canonical Security Team (canonical-security) => Steve Beattie 
(sbeattie)

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1829219

Title:
  linux: 4.15.0-51.55 -proposed tracker

Status in Kernel SRU Workflow:
  In Progress
Status in Kernel SRU Workflow automated-testing series:
  In Progress
Status in Kernel SRU Workflow certification-testing series:
  Confirmed
Status in Kernel SRU Workflow prepare-package series:
  Fix Released
Status in Kernel SRU Workflow prepare-package-meta series:
  Fix Released
Status in Kernel SRU Workflow prepare-package-signed series:
  Fix Released
Status in Kernel SRU Workflow promote-to-proposed series:
  Fix Released
Status in Kernel SRU Workflow promote-to-security series:
  New
Status in Kernel SRU Workflow promote-to-updates series:
  New
Status in Kernel SRU Workflow regression-testing series:
  Confirmed
Status in Kernel SRU Workflow security-signoff series:
  In Progress
Status in Kernel SRU Workflow snap-certification-testing series:
  New
Status in Kernel SRU Workflow snap-release-to-beta series:
  Confirmed
Status in Kernel SRU Workflow snap-release-to-candidate series:
  New
Status in Kernel SRU Workflow snap-release-to-edge series:
  Confirmed
Status in Kernel SRU Workflow snap-release-to-stable series:
  New
Status in Kernel SRU Workflow verification-testing series:
  Confirmed
Status in linux package in Ubuntu:
  Invalid
Status in linux source package in Bionic:
  New

Bug description:
  This bug will contain status and test results related to a kernel
  source (or snap) as stated in the title.

  For an explanation of the tasks and the associated workflow see:
https://wiki.ubuntu.com/Kernel/kernel-sru-workflow

  backports: bug 1829214 (xenial/linux-azure), bug 1829216 (xenial/linux-hwe)
  derivatives: bug 1829187 (linux-raspi2), bug 1829189 (linux-snapdragon), bug 
1829191 (linux-oem), bug 1829194 (linux-aws), bug 1829200 (linux-gcp), bug 
1829202 (linux-gke-4.15), bug 1829204 (linux-kvm), bug 1829206 (linux-ibm-gt), 
bug 1829210 (linux-oracle), bug 1829211 (linux-fips)

  -- swm properties --
  boot-testing-requested: true
  bugs-spammed: true
  phase: Testing
  phase-changed: Thursday, 16. May 2019 15:03 UTC
  proposed-announcement-sent: true
  proposed-testing-requested: true
  reason:
automated-testing: Ongoing -- testing in progress
certification-testing: Ongoing -- testing in progress
regression-testing: Ongoing -- testing in progress
security-signoff: Pending -- waiting for signoff
snap-release-to-beta: 'Pending -- snap pc-kernel not in expected 
channel(s): arch=amd64:channel=18/beta
  arch=armhf:channel=18/beta arch=i386:channel=18/beta'
snap-release-to-edge: 'Pending -- snap pc-kernel not in expected 
channel(s): arch=amd64:channel=18/edge
  arch=armhf:channel=18/edge arch=i386:channel=18/edge'
verification-testing: Ongoing -- testing in progress

To manage notifications about this bug go to:
https://bugs.launchpad.net/kernel-sru-workflow/+bug/1829219/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1811692] Re: udev coldplug will interrupt makedumpfile

2019-05-16 Thread Thadeu Lima de Souza Cascardo
Same test worked just fine for cosmic.

** Tags removed: verification-needed-cosmic
** Tags added: verification-done-cosmic

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to makedumpfile in Ubuntu.
https://bugs.launchpad.net/bugs/1811692

Title:
  udev coldplug will interrupt makedumpfile

Status in makedumpfile package in Ubuntu:
  Fix Released
Status in makedumpfile source package in Bionic:
  Fix Committed
Status in makedumpfile source package in Cosmic:
  Fix Committed
Status in makedumpfile source package in Disco:
  Fix Released

Bug description:
  [Impact]
  During kdump on i386 systems, udev will restart kdump-tools, which will kill 
makedumpfile during dump capture, causing the system to reboot without 
capturing a dump.

  [Test case]
  After the fix, a dump could be captured on i386. Other arches were tested and 
worked just as fine.

  [Regression potential]
  Systems could fail to have a dump captured, but it was tested to not be the 
case.

  ===

  After introducing the udev rules to restart kdump-tools service when
  there is memory or cpu hotplug, it will be restarted during coldplug
  as well. This will cause the dump capture itself to be interrupted
  after a crash. When it is restarted and tries to dump again, it will
  find an existing dump file and will fail to dump.

  My proposed solution is to use a different systemd service for the
  real capture.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/makedumpfile/+bug/1811692/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1829209] Re: linux: 4.4.0-149.175 -proposed tracker

2019-05-16 Thread Steve Beattie
** Changed in: kernel-sru-workflow/security-signoff
   Status: Confirmed => In Progress

** Changed in: kernel-sru-workflow/security-signoff
 Assignee: Canonical Security Team (canonical-security) => Steve Beattie 
(sbeattie)

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1829209

Title:
  linux: 4.4.0-149.175 -proposed tracker

Status in Kernel SRU Workflow:
  In Progress
Status in Kernel SRU Workflow automated-testing series:
  In Progress
Status in Kernel SRU Workflow certification-testing series:
  Confirmed
Status in Kernel SRU Workflow prepare-package series:
  Fix Released
Status in Kernel SRU Workflow prepare-package-meta series:
  Fix Released
Status in Kernel SRU Workflow prepare-package-signed series:
  Fix Released
Status in Kernel SRU Workflow promote-to-proposed series:
  Fix Released
Status in Kernel SRU Workflow promote-to-security series:
  New
Status in Kernel SRU Workflow promote-to-updates series:
  New
Status in Kernel SRU Workflow regression-testing series:
  Confirmed
Status in Kernel SRU Workflow security-signoff series:
  In Progress
Status in Kernel SRU Workflow snap-certification-testing series:
  New
Status in Kernel SRU Workflow snap-release-to-beta series:
  Confirmed
Status in Kernel SRU Workflow snap-release-to-candidate series:
  New
Status in Kernel SRU Workflow snap-release-to-edge series:
  Confirmed
Status in Kernel SRU Workflow snap-release-to-stable series:
  New
Status in Kernel SRU Workflow verification-testing series:
  Confirmed
Status in linux package in Ubuntu:
  Invalid
Status in linux source package in Xenial:
  New

Bug description:
  This bug will contain status and test results related to a kernel
  source (or snap) as stated in the title.

  For an explanation of the tasks and the associated workflow see:
https://wiki.ubuntu.com/Kernel/kernel-sru-workflow

  backports: bug 1829205 (trusty/linux-aws), bug 1829207 
(trusty/linux-lts-xenial)
  derivatives: bug 1829193 (linux-aws), bug 1829195 (linux-kvm), bug 1829198 
(linux-raspi2), bug 1829201 (linux-snapdragon), bug 1829203 (linux-fips)

  -- swm properties --
  boot-testing-requested: true
  bugs-spammed: true
  phase: Testing
  phase-changed: Thursday, 16. May 2019 13:02 UTC
  proposed-announcement-sent: true
  proposed-testing-requested: true
  reason:
automated-testing: Ongoing -- testing in progress
certification-testing: Ongoing -- testing in progress
regression-testing: Ongoing -- testing in progress
security-signoff: Pending -- waiting for signoff
snap-release-to-beta: 'Pending -- snap pc-kernel not in expected 
channel(s): arch=amd64:channel=latest/beta
  arch=i386:channel=latest/beta'
snap-release-to-edge: 'Pending -- snap pc-kernel not in expected 
channel(s): arch=amd64:channel=latest/edge
  arch=i386:channel=latest/edge'
verification-testing: Ongoing -- testing in progress

To manage notifications about this bug go to:
https://bugs.launchpad.net/kernel-sru-workflow/+bug/1829209/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1829203] Re: linux-fips: 4.4.0-1011.14 -proposed tracker

2019-05-16 Thread Ubuntu Kernel Bot
** Changed in: kernel-sru-workflow/promote-to-security
   Status: New => Invalid

** Changed in: kernel-sru-workflow/security-signoff
   Status: New => Invalid

** Description changed:

  This bug will contain status and test results related to a kernel source
  (or snap) as stated in the title.
  
  For an explanation of the tasks and the associated workflow see:
https://wiki.ubuntu.com/Kernel/kernel-sru-workflow
  
  -- swm properties --
  kernel-stable-master-bug: 1829209
- phase: Ready for Packaging
- phase-changed: Wednesday, 15. May 2019 14:04 UTC
+ phase: Packaging
+ phase-changed: Thursday, 16. May 2019 19:06 UTC
  reason:
-   prepare-package: Pending -- version not specified
+   prepare-package: Pending -- package not yet uploaded
+   prepare-package-meta: Pending -- package not yet uploaded
+   prepare-package-signed: Pending -- package not yet uploaded

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1829203

Title:
  linux-fips: 4.4.0-1011.14 -proposed tracker

Status in Kernel SRU Workflow:
  In Progress
Status in Kernel SRU Workflow automated-testing series:
  New
Status in Kernel SRU Workflow certification-testing series:
  Invalid
Status in Kernel SRU Workflow prepare-package series:
  In Progress
Status in Kernel SRU Workflow prepare-package-meta series:
  In Progress
Status in Kernel SRU Workflow prepare-package-signed series:
  In Progress
Status in Kernel SRU Workflow promote-signing-to-proposed series:
  New
Status in Kernel SRU Workflow promote-to-proposed series:
  New
Status in Kernel SRU Workflow promote-to-security series:
  Invalid
Status in Kernel SRU Workflow promote-to-updates series:
  New
Status in Kernel SRU Workflow regression-testing series:
  New
Status in Kernel SRU Workflow security-signoff series:
  Invalid
Status in Kernel SRU Workflow verification-testing series:
  New
Status in linux package in Ubuntu:
  Invalid
Status in linux source package in Xenial:
  New

Bug description:
  This bug will contain status and test results related to a kernel
  source (or snap) as stated in the title.

  For an explanation of the tasks and the associated workflow see:
https://wiki.ubuntu.com/Kernel/kernel-sru-workflow

  -- swm properties --
  kernel-stable-master-bug: 1829209
  phase: Packaging
  phase-changed: Thursday, 16. May 2019 19:06 UTC
  reason:
prepare-package: Pending -- package not yet uploaded
prepare-package-meta: Pending -- package not yet uploaded
prepare-package-signed: Pending -- package not yet uploaded

To manage notifications about this bug go to:
https://bugs.launchpad.net/kernel-sru-workflow/+bug/1829203/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1829165] Re: linux-aws: 5.0.0-1007.7 -proposed tracker

2019-05-16 Thread Ubuntu Kernel Bot
** Changed in: kernel-sru-workflow/promote-to-proposed
   Status: New => Confirmed

** Tags added: block-proposed-disco

** Tags added: block-proposed

** Description changed:

  This bug will contain status and test results related to a kernel source
  (or snap) as stated in the title.
  
  For an explanation of the tasks and the associated workflow see:
https://wiki.ubuntu.com/Kernel/kernel-sru-workflow
  
  -- swm properties --
+ boot-testing-requested: true
  kernel-stable-master-bug: 1829173
- phase: Holding before Promote to Proposed
- phase-changed: Thursday, 16. May 2019 15:33 UTC
+ phase: Ready for Promote to Proposed
+ phase-changed: Thursday, 16. May 2019 19:03 UTC
  reason:
-   promote-to-proposed: Holding -- builds not complete in ppa
+   promote-to-proposed: Pending -- ready for review

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux-aws in Ubuntu.
https://bugs.launchpad.net/bugs/1829165

Title:
  linux-aws: 5.0.0-1007.7 -proposed tracker

Status in Kernel SRU Workflow:
  In Progress
Status in Kernel SRU Workflow automated-testing series:
  New
Status in Kernel SRU Workflow certification-testing series:
  Invalid
Status in Kernel SRU Workflow prepare-package series:
  Fix Released
Status in Kernel SRU Workflow prepare-package-meta series:
  Fix Released
Status in Kernel SRU Workflow promote-to-proposed series:
  Confirmed
Status in Kernel SRU Workflow promote-to-security series:
  New
Status in Kernel SRU Workflow promote-to-updates series:
  New
Status in Kernel SRU Workflow regression-testing series:
  New
Status in Kernel SRU Workflow security-signoff series:
  New
Status in Kernel SRU Workflow verification-testing series:
  New
Status in linux-aws package in Ubuntu:
  Invalid
Status in linux-aws source package in Disco:
  New

Bug description:
  This bug will contain status and test results related to a kernel
  source (or snap) as stated in the title.

  For an explanation of the tasks and the associated workflow see:
https://wiki.ubuntu.com/Kernel/kernel-sru-workflow

  -- swm properties --
  boot-testing-requested: true
  kernel-stable-master-bug: 1829173
  phase: Ready for Promote to Proposed
  phase-changed: Thursday, 16. May 2019 19:03 UTC
  reason:
promote-to-proposed: Pending -- ready for review

To manage notifications about this bug go to:
https://bugs.launchpad.net/kernel-sru-workflow/+bug/1829165/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1829203] Re: linux-fips: 4.4.0-1011.14 -proposed tracker

2019-05-16 Thread Connor Kuehl
** Summary changed:

- linux-fips:  -proposed tracker
+ linux-fips: 4.4.0-1011.14 -proposed tracker

** Changed in: kernel-sru-workflow/prepare-package
   Status: Confirmed => In Progress

** Changed in: kernel-sru-workflow/prepare-package
 Assignee: Canonical Kernel Team (canonical-kernel-team) => Connor Kuehl 
(connork)

** Changed in: kernel-sru-workflow/prepare-package-meta
   Status: New => In Progress

** Changed in: kernel-sru-workflow/prepare-package-meta
 Assignee: Canonical Kernel Team (canonical-kernel-team) => Connor Kuehl 
(connork)

** Changed in: kernel-sru-workflow/prepare-package-signed
   Status: New => In Progress

** Changed in: kernel-sru-workflow/prepare-package-signed
 Assignee: Canonical Kernel Team (canonical-kernel-team) => Connor Kuehl 
(connork)

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1829203

Title:
  linux-fips: 4.4.0-1011.14 -proposed tracker

Status in Kernel SRU Workflow:
  In Progress
Status in Kernel SRU Workflow automated-testing series:
  New
Status in Kernel SRU Workflow certification-testing series:
  Invalid
Status in Kernel SRU Workflow prepare-package series:
  In Progress
Status in Kernel SRU Workflow prepare-package-meta series:
  In Progress
Status in Kernel SRU Workflow prepare-package-signed series:
  In Progress
Status in Kernel SRU Workflow promote-signing-to-proposed series:
  New
Status in Kernel SRU Workflow promote-to-proposed series:
  New
Status in Kernel SRU Workflow promote-to-security series:
  New
Status in Kernel SRU Workflow promote-to-updates series:
  New
Status in Kernel SRU Workflow regression-testing series:
  New
Status in Kernel SRU Workflow security-signoff series:
  New
Status in Kernel SRU Workflow verification-testing series:
  New
Status in linux package in Ubuntu:
  Invalid
Status in linux source package in Xenial:
  New

Bug description:
  This bug will contain status and test results related to a kernel
  source (or snap) as stated in the title.

  For an explanation of the tasks and the associated workflow see:
https://wiki.ubuntu.com/Kernel/kernel-sru-workflow

  -- swm properties --
  kernel-stable-master-bug: 1829209
  phase: Ready for Packaging
  phase-changed: Wednesday, 15. May 2019 14:04 UTC
  reason:
prepare-package: Pending -- version not specified

To manage notifications about this bug go to:
https://bugs.launchpad.net/kernel-sru-workflow/+bug/1829203/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1829340] Re: ixgbe driver fails while loading in kernel for NIC 8086 :10fb (rev 01) subsystem 103c:17d0

2019-05-16 Thread Oleg Gumenyuk
apport-collect is not available in the BusyBox env. So, I cannot
complete the command apport-collect 1829340

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1829340

Title:
  ixgbe driver fails while loading in kernel for NIC 8086 :10fb (rev 01)
  subsystem 103c:17d0

Status in linux package in Ubuntu:
  Incomplete

Bug description:
  Ethernet controller: Intel Corporation 82599ES 10-Gigabit SFI/SFP+ Network 
Connection (rev 0)
  PCIID: 8086:10fb subsystem 103c:17d0

  I have tried to install Ubuntu 16.04 with default kernel v4.4 and backported 
kernel from 18.04 v4.15. PXE boot process works well till the moment when the 
installer tries to load the ixgbe driver for NIC. The driver fails to 
initialize NIC with the following error messages in the syslog: 
  ixgbe: Intel(r) 10 Gigabit PCI Express Network Driver - version 5.1.0-k
  ixgne: Copyright (c) 1999-20016 Intel Corporation
  ixgbe: probe of :03:00.0 failed with error -5
  ixgbe: probe of :03:00.1 failed with error -5

  I have used the most recent initrd and kernel from 
  
http://archive.ubuntu.com/ubuntu/dists/xenial-updates/main/installer-amd64/current/images/hwe-netboot/ubuntu-installer/amd64/

  file linux initrd.gz
  linux: Linux/x86 Kernel, Setup Version 0x20d, bzImage, Version 4.15.0, 
Version 4.15.0-45, RO-rootFS, swap_dev 0x7, Normal VGA
  initrd.gz: gzip compressed data, was "initrd", from Unix, last modified: Wed 
Feb 20 06:36:36 2019, max compression

  
  Also I'd like to say that 

  * the same issue with ixgbe 4.2.1-k if I use the installer of Ubuntu 16.04 
with kernel v4.4
  * ixgbe v4.2.1-k from SLES12SP2 works correctly.

  #this is SLES12 host with more info about ixgbe from SLES12.
  :~ # modinfo ixgbe 
  filename:   
/lib/modules/4.4.90-92.50-default/kernel/drivers/net/ethernet/intel/ixgbe/ixgbe.ko
  version:4.2.1-k   

  license:GPL   

  description:Intel(R) 10 Gigabit PCI Express Network Driver

  author: Intel Corporation,  

  srcversion: F8D1434936208D466C73062

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1829340/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1798880] Re: PCIe Bus Error: severity=Corrected, type=Physical Layer, (Receiver ID)

2019-05-16 Thread Pebas
Bug was gone (fixed, I think) in my PC today after installing new Kernel
version "linux-image-4.15.0-50-generic" in Ubuntu 18.04.2 x86_64.

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1798880

Title:
  PCIe Bus Error: severity=Corrected, type=Physical Layer, (Receiver ID)

Status in linux package in Ubuntu:
  Triaged

Bug description:
  [ 1276.702446] pcieport :00:1c.5: AER: Corrected error received: 
:00:1c.5
  [ 1276.702457] pcieport :00:1c.5: PCIe Bus Error: severity=Corrected, 
type=Physical Layer, (Receiver ID)
  [ 1276.702466] pcieport :00:1c.5:   device [8086:a115] error 
status/mask=0001/2000
  [ 1276.702472] pcieport :00:1c.5:[ 0] Receiver Error (First)

  ProblemType: Bug
  DistroRelease: Ubuntu 18.10
  Package: linux-image-4.18.0-10-generic 4.18.0-10.11
  ProcVersionSignature: Ubuntu 4.18.0-10.11-generic 4.18.12
  Uname: Linux 4.18.0-10-generic x86_64
  NonfreeKernelModules: nvidia_modeset nvidia
  ApportVersion: 2.20.10-0ubuntu13
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC0:  lenge  2188 F pulseaudio
  CurrentDesktop: ubuntu:GNOME
  Date: Sat Oct 20 02:43:17 2018
  MachineType: HP OMEN by HP Laptop
  ProcFB: 0 inteldrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.18.0-10-generic 
root=UUID=403be5e5-0af1-478d-a476-d3ba180f4c3c ro quiet splash vt.handoff=1
  RelatedPackageVersions:
   linux-restricted-modules-4.18.0-10-generic N/A
   linux-backports-modules-4.18.0-10-generic  N/A
   linux-firmware 1.175
  SourcePackage: linux
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 04/07/2017
  dmi.bios.vendor: Insyde
  dmi.bios.version: F.36
  dmi.board.asset.tag: Type2 - Board Asset Tag
  dmi.board.name: 8259
  dmi.board.vendor: HP
  dmi.board.version: 83.46
  dmi.chassis.type: 10
  dmi.chassis.vendor: HP
  dmi.chassis.version: Chassis Version
  dmi.modalias: 
dmi:bvnInsyde:bvrF.36:bd04/07/2017:svnHP:pnOMENbyHPLaptop:pvrType1ProductConfigId:rvnHP:rn8259:rvr83.46:cvnHP:ct10:cvrChassisVersion:
  dmi.product.family: 103C_5335KV HP Omen
  dmi.product.name: OMEN by HP Laptop
  dmi.product.sku: 1DE85PA#AB2
  dmi.product.version: Type1ProductConfigId
  dmi.sys.vendor: HP

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1798880/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1783906] Re: Linux 4.15 and onwards fails to initialize some hard drives

2019-05-16 Thread David Milburn
Yes, it may also be good to test on different configurations, the original 
patch fixed hotplug related
problem where 6Gps drives connected back at lower speeds.

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1783906

Title:
  Linux 4.15 and onwards fails to initialize some hard drives

Status in linux package in Ubuntu:
  Confirmed
Status in linux source package in Bionic:
  Confirmed
Status in linux source package in Cosmic:
  Confirmed

Bug description:
  I have two hard drives, the main hard drive is a TOSHIBA DT01ACA200
  the second backup hard drive is a Western Digital WD5003AZEX. I
  installed lubuntu 18.04.1 on the Toshiba HDD and it boots just fine,
  the issue is with the second hard drive, when installing the WD HDD
  wouldn't even come as an option to install, and after boot the WD HDD
  still wouldn't come up, this is the dmesg with the stock kernel (4.15)
  https://paste.ubuntu.com/p/kpxh94v2SK/

  ata6 is the WD HDD that refuses to work. The messages:
  [  302.107650] ata6: SError: { CommWake 10B8B Dispar DevExch }
  [  302.107658] ata6: hard resetting link
  [  307.860291] ata6: link is slow to respond, please be patient (ready=0)
  [  312.120898] ata6: COMRESET failed (errno=-16)
  [  363.445120] INFO: task kworker/u8:5:201 blocked for more than 120 seconds.
  [  363.445131]   Not tainted 4.15.0-29-generic #31-Ubuntu
  [  363.445135] "echo 0 > /proc/sys/kernel/hung_task_timeout_secs" disables 
this message.
  [  363.445140] kworker/u8:5D0   201  2 0x8000
  [  363.445155] Workqueue: events_unbound async_run_entry_fn
  [  363.445157] Call Trace:
  [  363.445171]  __schedule+0x291/0x8a0
  [  363.445177]  schedule+0x2c/0x80
  [  363.445182]  ata_port_wait_eh+0x7c/0xf0
  [  363.445186]  ? wait_woken+0x80/0x80
  [  363.445189]  ata_port_probe+0x28/0x40
  [  363.445192]  async_port_probe+0x2e/0x52
  [  363.445196]  async_run_entry_fn+0x3c/0x150
  [  363.445199]  process_one_work+0x1de/0x410
  [  363.445203]  worker_thread+0x32/0x410
  [  363.445207]  kthread+0x121/0x140
  [  363.445210]  ? process_one_work+0x410/0x410
  [  363.445214]  ? kthread_create_worker_on_cpu+0x70/0x70
  [  363.445218]  ret_from_fork+0x22/0x40

  Repeat constantly. Also when I try to turn off the computer, the
  computer seem to freeze, the lights of the keyboard and mouse turn off
  and the computer just stay on.

  I tried Tiny Core 9.0 which has linux 4.14.10, and i didn't had this
  issue, i also installed linux 4.14 on this lubuntu 18.04 using Ukuu
  Kernel Update Utility. And with this kernel version, or any previous
  version the WD HDD does work again. Here's a dmesg of lubuntu 18.04
  with linux 4.14 and the WD HDD finally coming up at the end:
  https://paste.ubuntu.com/p/Gd3cGFbjTJ/

  Also tried with with linux 4.17 but the WD HDD would also refuse to
  work on this version. Here's another dmesg with this version:
  https://paste.ubuntu.com/p/PmNn96vZZv/

  ProblemType: Bug
  DistroRelease: Ubuntu 18.04
  Package: linux-image-4.15.0-29-generic 4.15.0-29.31
  ProcVersionSignature: Ubuntu 4.15.0-29.31-generic 4.15.18
  Uname: Linux 4.15.0-29-generic x86_64
  AlsaVersion: Advanced Linux Sound Architecture Driver Version 
k4.15.0-29-generic.
  ApportVersion: 2.20.9-0ubuntu7.2
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC0:  testtest756 F pulseaudio
   /dev/snd/controlC1:  testtest756 F pulseaudio
  Card0.Amixer.info:
   Card hw:0 'NVidia_1'/'HDA NVidia at 0xfe02 irq 22'
 Mixer name : 'Realtek ALC1200'
 Components : 'HDA:10ec0888,10ec,00100101 
HDA:10de0002,10de0101,0010'
 Controls  : 56
 Simple ctrls  : 21
  Card1.Amixer.info:
   Card hw:1 'NVidia'/'HDA NVidia at 0xfcffc000 irq 16'
 Mixer name : 'Nvidia GPU 42 HDMI/DP'
 Components : 'HDA:10de0042,38422651,00100100'
 Controls  : 21
 Simple ctrls  : 3
  CurrentDesktop: LXDE
  Date: Thu Jul 26 17:10:58 2018
  HibernationDevice: RESUME=UUID=17e70869-516d-4b63-b900-e92e3c4b73b6
  InstallationDate: Installed on 2018-07-26 (0 days ago)
  InstallationMedia: Lubuntu 18.04.1 LTS "Bionic Beaver" - Release amd64 
(20180725)
  MachineType: 113 1
  ProcFB: 0 nouveaufb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.15.0-29-generic 
root=UUID=71cf0a32-7827-49be-a2c0-cd50a72c26a1 ro quiet splash vt.handoff=1
  RelatedPackageVersions:
   linux-restricted-modules-4.15.0-29-generic N/A
   linux-backports-modules-4.15.0-29-generic  N/A
   linux-firmware 1.173.1
  RfKill:
   0: phy0: Wireless LAN
Soft blocked: no
Hard blocked: no
  SourcePackage: linux
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 09/30/2008
  dmi.bios.vendor: Phoenix Technologies, LTD
  dmi.bios.version: 6.00 PG
  dmi.board.name: 113-M2-E113
  dmi.board.vendor: EVGA
  dmi.board.version: 1
  

[Kernel-packages] [Bug 1829189] Re: linux-snapdragon: 4.15.0-1054.58 -proposed tracker

2019-05-16 Thread Ubuntu Kernel Bot
** Changed in: kernel-sru-workflow/promote-to-proposed
   Status: New => Confirmed

** Tags added: block-proposed-bionic

** Tags added: block-proposed

** Description changed:

  This bug will contain status and test results related to a kernel source
  (or snap) as stated in the title.
  
  For an explanation of the tasks and the associated workflow see:
https://wiki.ubuntu.com/Kernel/kernel-sru-workflow
  
  -- swm properties --
+ boot-testing-requested: true
  kernel-stable-master-bug: 1829219
- phase: Holding before Promote to Proposed
- phase-changed: Thursday, 16. May 2019 15:37 UTC
+ phase: Ready for Promote to Proposed
+ phase-changed: Thursday, 16. May 2019 18:37 UTC
  reason:
-   promote-to-proposed: Holding -- builds not complete in ppa
+   promote-to-proposed: Pending -- ready for review

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux-snapdragon in Ubuntu.
https://bugs.launchpad.net/bugs/1829189

Title:
  linux-snapdragon: 4.15.0-1054.58 -proposed tracker

Status in Kernel SRU Workflow:
  In Progress
Status in Kernel SRU Workflow automated-testing series:
  New
Status in Kernel SRU Workflow certification-testing series:
  New
Status in Kernel SRU Workflow prepare-package series:
  Fix Released
Status in Kernel SRU Workflow prepare-package-meta series:
  Fix Released
Status in Kernel SRU Workflow promote-to-proposed series:
  Confirmed
Status in Kernel SRU Workflow promote-to-security series:
  New
Status in Kernel SRU Workflow promote-to-updates series:
  New
Status in Kernel SRU Workflow regression-testing series:
  Invalid
Status in Kernel SRU Workflow security-signoff series:
  New
Status in Kernel SRU Workflow snap-certification-testing series:
  New
Status in Kernel SRU Workflow snap-release-to-beta series:
  New
Status in Kernel SRU Workflow snap-release-to-candidate series:
  New
Status in Kernel SRU Workflow snap-release-to-edge series:
  New
Status in Kernel SRU Workflow snap-release-to-stable series:
  New
Status in Kernel SRU Workflow verification-testing series:
  New
Status in linux-snapdragon package in Ubuntu:
  Invalid
Status in linux-snapdragon source package in Bionic:
  New

Bug description:
  This bug will contain status and test results related to a kernel
  source (or snap) as stated in the title.

  For an explanation of the tasks and the associated workflow see:
https://wiki.ubuntu.com/Kernel/kernel-sru-workflow

  -- swm properties --
  boot-testing-requested: true
  kernel-stable-master-bug: 1829219
  phase: Ready for Promote to Proposed
  phase-changed: Thursday, 16. May 2019 18:37 UTC
  reason:
promote-to-proposed: Pending -- ready for review

To manage notifications about this bug go to:
https://bugs.launchpad.net/kernel-sru-workflow/+bug/1829189/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1279699] Re: AER: Corrected error received: id=00e4 / PCIe Bus Error: severity=Corrected, type=Physical Layer, id=00e4

2019-05-16 Thread Pebas
Bug was gone (fixed, I think) in my PC today after installing new Kernel
version "linux-image-4.15.0-50-generic" in Ubuntu 18.04.2 x86_64.

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1279699

Title:
  AER: Corrected error received: id=00e4 / PCIe Bus Error:
  severity=Corrected, type=Physical Layer, id=00e4

Status in linux package in Ubuntu:
  Confirmed

Bug description:
  Description:Ubuntu 13.10
  Release:13.10 (Ubuntu 3.11.0-15.25-generic 3.11.10)

  On Ubuntu 3.11.0-15.25-generic 3.11.10 I am getting the following
  error:

  [   11.749109] bonding: bond0: Setting MII monitoring interval to 100.
  [   11.797258] bonding: bond1 is being created...
  [   11.797320] bonding: bond1 is being created...
  [   11.797322] bonding: bond1 is being created...
  [   11.797653] bonding: bond1 already exists.
  [   11.797658] bonding: bond1 already exists.
  [   11.808146] bonding: bond1: Setting MII monitoring interval to 100.
  [   11.824060] bonding: bond0: setting mode to 802.3ad (4).
  [   11.824063] bonding: bond1: setting mode to 802.3ad (4).
  [   11.825177] bonding: bond1: Setting LACP rate to fast (1).
  [   11.825259] bonding: bond0: Setting LACP rate to fast (1).
  [   11.825527] IPv6: ADDRCONF(NETDEV_UP): bond1: link is not ready
  [   11.825674] IPv6: ADDRCONF(NETDEV_UP): bond0: link is not ready
  [   11.871240] bonding: bond0: Adding slave p2p1.
  [   12.124239] EXT4-fs (sda1): re-mounted. Opts: errors=remount-ro
  [   12.211592] init: avahi-cups-reload main process (823) terminated with 
status 1
  [   12.714726] bonding: bond0: enslaving p2p1 as a backup interface with a 
down link.
  [   12.715620] bonding: bond1: Adding slave p4p3.
  [   13.072966] bonding: bond1: enslaving p4p3 as a backup interface with a 
down link.
  [   13.072970] bonding: bond1: Adding slave p4p2.
  [   13.608930] bonding: bond1: enslaving p4p2 as a backup interface with a 
down link.
  [   13.608934] bonding: bond0: Adding slave p3p1.
  [   13.976911] netxen_nic: p4p2 NIC Link is up
  [   14.008903] netxen_nic: p4p3 NIC Link is up
  [   14.450454] bonding: bond0: enslaving p3p1 as a backup interface with a 
down link.
  [   14.450459] bonding: bond1: Adding slave p4p1.
  [   14.544862] bonding: bond1: enslaving p4p1 as a backup interface with a 
down link.
  [   14.544866] bonding: bond1: Adding slave p4p4.
  [   14.624820] bonding: bond1: Warning: No 802.3ad response from the link 
partner for any adapters in the bond
  [   14.677889] igb: p2p1 NIC Link is Up 1000 Mbps Full Duplex, Flow Control: 
RX/TX
  [   14.824864] bonding: bond1: enslaving p4p4 as a backup interface with a 
down link.
  [   14.824871] IPv6: ADDRCONF(NETDEV_CHANGE): bond1: link becomes ready
  [   14.844792] bonding: bond0: link status down again after 0 ms for 
interface p2p1.
  [   14.862650] igb :05:00.0: changing MTU from 1500 to 9000
  [   14.924798] bonding: bond1: Warning: No 802.3ad response from the link 
partner for any adapters in the bond
  [   14.938826] igb :06:00.0: changing MTU from 1500 to 9000
  [   15.024843] bonding: bond1: Warning: No 802.3ad response from the link 
partner for any adapters in the bond
  [   15.148767] bonding: bond1: link status definitely up for interface p4p3, 
1000 Mbps full duplex.
  [   15.148770] bonding: bond1: link status definitely up for interface p4p2, 
1000 Mbps full duplex.
  [   15.940783] netxen_nic: p4p1 NIC Link is up
  [   15.948787] bonding: bond1: link status definitely up for interface p4p1, 
0 Mbps full duplex.
  [   17.657721] igb: p3p1 NIC Link is Up 1000 Mbps Full Duplex, Flow Control: 
RX/TX
  [   17.724664] bonding: bond0: Warning: No 802.3ad response from the link 
partner for any adapters in the bond
  [   17.724676] IPv6: ADDRCONF(NETDEV_CHANGE): bond0: link becomes ready
  [   17.748653] bonding: bond0: link status definitely up for interface p3p1, 
1000 Mbps full duplex.
  [   18.201714] igb: p2p1 NIC Link is Up 1000 Mbps Full Duplex, Flow Control: 
RX/TX
  [   18.248622] bonding: bond0: link status definitely up for interface p2p1, 
1000 Mbps full duplex.

  [   41.932293] pcieport :00:1c.4: AER: Multiple Corrected error received: 
id=00e4
  [   41.932337] pcieport :00:1c.4: PCIe Bus Error: severity=Corrected, 
type=Physical Layer, id=00e4(Receiver ID)
  [   41.937340] pcieport :00:1c.4:   device [8086:8c18] error 
status/mask=0001/2000
  [   41.942261] pcieport :00:1c.4:[ 0] Receiver Error (First)

  [  538.342279] pcieport :00:1c.4: AER: Corrected error received: id=00e4
  [  538.342306] pcieport :00:1c.4: PCIe Bus Error: severity=Corrected, 
type=Physical Layer, id=00e4(Receiver ID)
  [  538.342763] pcieport :00:1c.4:   device [8086:8c18] error 
status/mask=0001/2000
  [  538.343127] pcieport :00:1c.4:[ 0] Receiver Error (First)

  These are new Supermicro X10SL7-F 

[Kernel-packages] [Bug 1829183] Re: linux-gcp: 4.18.0-1012.13 -proposed tracker

2019-05-16 Thread Ubuntu Kernel Bot
** Description changed:

  This bug will contain status and test results related to a kernel source
  (or snap) as stated in the title.
  
  For an explanation of the tasks and the associated workflow see:
https://wiki.ubuntu.com/Kernel/kernel-sru-workflow
  
  backports: bug 1829182 (bionic/linux-gcp-edge)
  
  -- swm properties --
  kernel-stable-master-bug: 1829186
- phase: Ready for Packaging
- phase-changed: Wednesday, 15. May 2019 13:33 UTC
+ phase: Packaging
+ phase-changed: Thursday, 16. May 2019 18:34 UTC
  reason:
-   prepare-package: Pending -- version not specified
+   prepare-package: Pending -- package not yet uploaded
+   prepare-package-meta: Pending -- package not yet uploaded
+   prepare-package-signed: Pending -- package not yet uploaded

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux-gcp in Ubuntu.
https://bugs.launchpad.net/bugs/1829183

Title:
  linux-gcp: 4.18.0-1012.13 -proposed tracker

Status in Kernel SRU Workflow:
  In Progress
Status in Kernel SRU Workflow automated-testing series:
  New
Status in Kernel SRU Workflow certification-testing series:
  Invalid
Status in Kernel SRU Workflow prepare-package series:
  In Progress
Status in Kernel SRU Workflow prepare-package-meta series:
  In Progress
Status in Kernel SRU Workflow prepare-package-signed series:
  In Progress
Status in Kernel SRU Workflow promote-to-proposed series:
  New
Status in Kernel SRU Workflow promote-to-security series:
  New
Status in Kernel SRU Workflow promote-to-updates series:
  New
Status in Kernel SRU Workflow regression-testing series:
  New
Status in Kernel SRU Workflow security-signoff series:
  New
Status in Kernel SRU Workflow verification-testing series:
  New
Status in linux-gcp package in Ubuntu:
  Invalid
Status in linux-gcp source package in Cosmic:
  New

Bug description:
  This bug will contain status and test results related to a kernel
  source (or snap) as stated in the title.

  For an explanation of the tasks and the associated workflow see:
https://wiki.ubuntu.com/Kernel/kernel-sru-workflow

  backports: bug 1829182 (bionic/linux-gcp-edge)

  -- swm properties --
  kernel-stable-master-bug: 1829186
  phase: Packaging
  phase-changed: Thursday, 16. May 2019 18:34 UTC
  reason:
prepare-package: Pending -- package not yet uploaded
prepare-package-meta: Pending -- package not yet uploaded
prepare-package-signed: Pending -- package not yet uploaded

To manage notifications about this bug go to:
https://bugs.launchpad.net/kernel-sru-workflow/+bug/1829183/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1826125] Re: Dell XPS 13 9380 flickering (Whiskey Lake)

2019-05-16 Thread Paulo Matos
Interesting because it flickers with ubuntu and kernel 5.1.0 which is
more recent than 5.0.2. I am not an expert here, Timo, Kai, Tiffany, any
ideas of what PCLinuxOS might have to fix this?

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1826125

Title:
  Dell XPS 13 9380 flickering  (Whiskey Lake)

Status in Linux:
  Confirmed
Status in linux package in Ubuntu:
  Confirmed

Bug description:
  A brand new Dell XPS 13 9380 preinstalled with Ubuntu 18.04 flickers
  to the point of being totally unusable.

  I have upgraded since to 18.10 and 19.04 with no changes. I have tried
  several combinations of the i915 parameters fastboot, enable_rc6 and
  enable_fbc to no avail.

  Examples of flickering are here:
  https://photos.app.goo.gl/1PkL2HrjMBP41aML9
  https://photos.app.goo.gl/CMzmMwrCPH5wh8aw6
  --- 
  ProblemType: Bug
  ApportVersion: 2.20.10-0ubuntu27
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC0:  gdm1430 F pulseaudio
  DistributionChannelDescriptor:
   # This is the distribution channel descriptor for the OEM CDs
   # For more information see 
http://wiki.ubuntu.com/DistributionChannelDescriptor
   canonical-oem-somerville-bionic-amd64-20180608-47+italia-whl+X31
  DistroRelease: Ubuntu 19.04
  InstallationDate: Installed on 2019-04-13 (10 days ago)
  InstallationMedia: Ubuntu 18.04 "Bionic" - Build amd64 LIVE Binary 
20180608-09:38
  MachineType: Dell Inc. XPS 13 9380
  Package: linux (not installed)
  ProcFB: 0 inteldrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.15.0-1035-oem 
root=UUID=252898e9-6e96-4705-a709-2db930b7c4c7 ro quiet splash i915.fastboot=1 
i915.enable_rc6=0 vt.handoff=1
  ProcVersionSignature: Ubuntu 4.15.0-1035.40-oem 4.15.18
  PulseList:
   Error: command ['pacmd', 'list'] failed with exit code 1: Home directory not 
accessible: Permission denied
   No PulseAudio daemon running, or not running as session daemon.
  RelatedPackageVersions:
   linux-restricted-modules-4.15.0-1035-oem N/A
   linux-backports-modules-4.15.0-1035-oem  N/A
   linux-firmware   1.178
  Tags:  disco
  Uname: Linux 4.15.0-1035-oem x86_64
  UpgradeStatus: Upgraded to disco on 2019-04-24 (0 days ago)
  UserGroups:
   
  _MarkForUpload: True
  dmi.bios.date: 02/14/2019
  dmi.bios.vendor: Dell Inc.
  dmi.bios.version: 1.2.1
  dmi.board.name: 0KTW76
  dmi.board.vendor: Dell Inc.
  dmi.board.version: A00
  dmi.chassis.type: 10
  dmi.chassis.vendor: Dell Inc.
  dmi.modalias: 
dmi:bvnDellInc.:bvr1.2.1:bd02/14/2019:svnDellInc.:pnXPS139380:pvr:rvnDellInc.:rn0KTW76:rvrA00:cvnDellInc.:ct10:cvr:
  dmi.product.family: XPS
  dmi.product.name: XPS 13 9380
  dmi.sys.vendor: Dell Inc.

To manage notifications about this bug go to:
https://bugs.launchpad.net/linux/+bug/1826125/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1829183] Re: linux-gcp: 4.18.0-1012.13 -proposed tracker

2019-05-16 Thread Connor Kuehl
** Summary changed:

- linux-gcp:  -proposed tracker
+ linux-gcp: 4.18.0-1012.13 -proposed tracker

** Changed in: kernel-sru-workflow/prepare-package
   Status: Confirmed => In Progress

** Changed in: kernel-sru-workflow/prepare-package
 Assignee: Canonical Kernel Team (canonical-kernel-team) => Connor Kuehl 
(connork)

** Changed in: kernel-sru-workflow/prepare-package-meta
   Status: New => In Progress

** Changed in: kernel-sru-workflow/prepare-package-meta
 Assignee: Canonical Kernel Team (canonical-kernel-team) => Connor Kuehl 
(connork)

** Changed in: kernel-sru-workflow/prepare-package-signed
   Status: New => In Progress

** Changed in: kernel-sru-workflow/prepare-package-signed
 Assignee: Canonical Kernel Team (canonical-kernel-team) => Connor Kuehl 
(connork)

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux-gcp in Ubuntu.
https://bugs.launchpad.net/bugs/1829183

Title:
  linux-gcp: 4.18.0-1012.13 -proposed tracker

Status in Kernel SRU Workflow:
  In Progress
Status in Kernel SRU Workflow automated-testing series:
  New
Status in Kernel SRU Workflow certification-testing series:
  Invalid
Status in Kernel SRU Workflow prepare-package series:
  In Progress
Status in Kernel SRU Workflow prepare-package-meta series:
  In Progress
Status in Kernel SRU Workflow prepare-package-signed series:
  In Progress
Status in Kernel SRU Workflow promote-to-proposed series:
  New
Status in Kernel SRU Workflow promote-to-security series:
  New
Status in Kernel SRU Workflow promote-to-updates series:
  New
Status in Kernel SRU Workflow regression-testing series:
  New
Status in Kernel SRU Workflow security-signoff series:
  New
Status in Kernel SRU Workflow verification-testing series:
  New
Status in linux-gcp package in Ubuntu:
  Invalid
Status in linux-gcp source package in Cosmic:
  New

Bug description:
  This bug will contain status and test results related to a kernel
  source (or snap) as stated in the title.

  For an explanation of the tasks and the associated workflow see:
https://wiki.ubuntu.com/Kernel/kernel-sru-workflow

  backports: bug 1829182 (bionic/linux-gcp-edge)

  -- swm properties --
  kernel-stable-master-bug: 1829186
  phase: Ready for Packaging
  phase-changed: Wednesday, 15. May 2019 13:33 UTC
  reason:
prepare-package: Pending -- version not specified

To manage notifications about this bug go to:
https://bugs.launchpad.net/kernel-sru-workflow/+bug/1829183/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1829174] Re: linux-raspi2: 4.18.0-1015.17 -proposed tracker

2019-05-16 Thread Ubuntu Kernel Bot
** Changed in: kernel-sru-workflow/promote-to-proposed
   Status: New => Confirmed

** Tags added: block-proposed-cosmic

** Tags added: block-proposed

** Description changed:

  This bug will contain status and test results related to a kernel source
  (or snap) as stated in the title.
  
  For an explanation of the tasks and the associated workflow see:
https://wiki.ubuntu.com/Kernel/kernel-sru-workflow
  
  -- swm properties --
+ boot-testing-requested: true
  kernel-stable-master-bug: 1829186
- phase: Holding before Promote to Proposed
- phase-changed: Thursday, 16. May 2019 15:05 UTC
+ phase: Ready for Promote to Proposed
+ phase-changed: Thursday, 16. May 2019 18:04 UTC
  reason:
-   promote-to-proposed: Holding -- builds not complete in ppa
+   promote-to-proposed: Pending -- ready for review

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux-raspi2 in Ubuntu.
https://bugs.launchpad.net/bugs/1829174

Title:
  linux-raspi2: 4.18.0-1015.17 -proposed tracker

Status in Kernel SRU Workflow:
  In Progress
Status in Kernel SRU Workflow automated-testing series:
  New
Status in Kernel SRU Workflow certification-testing series:
  New
Status in Kernel SRU Workflow prepare-package series:
  Fix Released
Status in Kernel SRU Workflow prepare-package-meta series:
  Fix Released
Status in Kernel SRU Workflow promote-to-proposed series:
  Confirmed
Status in Kernel SRU Workflow promote-to-security series:
  New
Status in Kernel SRU Workflow promote-to-updates series:
  New
Status in Kernel SRU Workflow regression-testing series:
  Invalid
Status in Kernel SRU Workflow security-signoff series:
  New
Status in Kernel SRU Workflow verification-testing series:
  New
Status in linux-raspi2 package in Ubuntu:
  Invalid
Status in linux-raspi2 source package in Cosmic:
  New

Bug description:
  This bug will contain status and test results related to a kernel
  source (or snap) as stated in the title.

  For an explanation of the tasks and the associated workflow see:
https://wiki.ubuntu.com/Kernel/kernel-sru-workflow

  -- swm properties --
  boot-testing-requested: true
  kernel-stable-master-bug: 1829186
  phase: Ready for Promote to Proposed
  phase-changed: Thursday, 16. May 2019 18:04 UTC
  reason:
promote-to-proposed: Pending -- ready for review

To manage notifications about this bug go to:
https://bugs.launchpad.net/kernel-sru-workflow/+bug/1829174/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1815178] Re: 18.04: Raid performances on kernel 4.15 and newer are suboptimal when used on NVMe devices

2019-05-16 Thread Colin Ian King
** Changed in: linux (Ubuntu)
   Status: In Progress => Incomplete

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1815178

Title:
  18.04: Raid performances on kernel 4.15 and newer are suboptimal when
  used on NVMe devices

Status in linux package in Ubuntu:
  Incomplete

Bug description:
  Hello,
  We have been running multiple tests using the md driver to build various type 
of RAID devices. Performances on RAID5 are particularly disappointing so we 
would like to know if there are any known issue with the md driver on Bionic 
kernels. Here are some of our results :

  Test (Threads)QCT JBODQCT RAID5 (8 threads)   QCT RAID10
  read(1)   838751 (-10%)   572 (-32%)
  read(2)   1226   1172 (-4%)   1057 (-14%)
  read(4)   1129   2006 (+78%)  1760 (+56%)
  write(1)  804382 (-52%)   398 (-50%)
  write(2)  1047   175 (-83%)   667 (-36%)
  write(4)  883415 (-53%)   871 (-1%)
  randread(1)   863749 (-13%)   619 (-28%)
  randread(2)   1346   1067 (-21%)  1020 (-24%)
  randread(4)   1648   1785 (+8%)   1650 (=)
  randwrite(1)  766287 (-63%)   391 (-50%)
  randwrite(2)  1044   313 (-70%)   664 (-36%)
  randwrite(4)  916282 (-69%)   885 (-3%)

  We are preparing tests with one of the latest mainline kernel.

  TIA,

  ...Louis

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1815178/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1827755] Comment bridged from LTC Bugzilla

2019-05-16 Thread bugproxy
--- Comment From mranw...@us.ibm.com 2019-05-16 13:25 EDT---
This issue is already resolved in 19.04.  For 18.04 I verified adding the 
second commit:
656ecc16e8fc2ab44b3d70e3fcc197a7020d0ca
fixes the problem:

root@ltc-boston25:/home/ubuntu/comp_selftest# cat 
/sys/kernel/debug/comp_selftest/status
^Creads 16 MBps: 45228/45132 peak 45697/46027 off 0/0/0 len 1/1/1
root@ltc-boston25:/home/ubuntu/comp_selftest# cat /proc/version
Linux version 4.15.0-51-generic (root@ltc-wspoon3) (gcc version 7.3.0 (Ubuntu 
7.3.0-27ubuntu1~18.04)) #55 SMP Thu May 16 11:23:12 CDT 2019

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1827755

Title:
  nx842 - CRB request time out (-110) when uninstall NX modules and
  initiate NX request

Status in The Ubuntu-power-systems project:
  Triaged
Status in linux package in Ubuntu:
  New

Bug description:
  ---Problem Description---
  Normally nx-compress and nx-842-powernv modules are loaded when selects 
842-nx compressor if not loaded and execute forever during system execution. So 
we will not see this bug in normal case. 

  But we are seeing NX CRB request timeout when uninstall these modules and 
load them or select 842-nx compressor. 

  ---uname output---
  18.04
   
  Machine Type = P9 system 

  ---Steps to Reproduce---
  - Install  nx-compress and nx-842-powernv modules
  - Initiate NX request
  - Uninstall these modules
  - Initiate NX request again and we get CRB timeout with error -110

  Patches are included in 4.19-rc1

  6e708000ec2c93c2bde6a46aa2d6c3e80d4eaeb9 - powerpc/powernv: Export 
opal_check_token symbol
  656ecc16e8fc2ab44b3d70e3fcc197a7020d0ca5 -  crypto/nx: Initialize 842 high 
and normal RxFIFO control registers

  > Looks like the first commit was included in a recent 18.04 update
  > (4.15.0-48.51), see
  > https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1819989
  > 
  > but I don't see the second one there yet.
  > 
  > If this is still needed, I would suggest getting this bug mirrored to LP to
  > put on Canonical's radar.

  We need second commit (656ecc16e8fc2ab44b3d70e3fcc197a7020d0ca) to fix
  this actual issue. But no use of having the first commit without
  second one. The first one just exports opal_check_token symbol which
  is used in the second commit.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu-power-systems/+bug/1827755/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1827879] Dependencies.txt

2019-05-16 Thread Sander Los
apport information

** Attachment added: "Dependencies.txt"
   
https://bugs.launchpad.net/bugs/1827879/+attachment/5264329/+files/Dependencies.txt

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1827879

Title:
  Killer Wireless 1525 firmware crashes on suspend

Status in Ubuntu:
  New
Status in linux package in Ubuntu:
  Confirmed
Status in network-manager package in Ubuntu:
  New

Bug description:
  Problem: 
  Ubuntu running on Alienware 17 R2 system hangs on suspend. The Keyboard LED's 
stay on and FAN keeps running. Strangely this does not happen in Fedora 29 
(Kernel 4.18 & same board firmware)

  System:
  Ubuntu 19.04 
  Kernel 5.0.0-13-generic
  Wireless chipset Killer Wireless 1525 (Atheros QCA6174, hw2.1)
  Wireless info:
 description: Wireless interface
 product: QCA6174 802.11ac Wireless Network Adapter
 vendor: Qualcomm Atheros
 physical id: 0
 bus info: pci@:03:00.0
 logical name: wlp3s0
 version: 20
 serial: 40:b8:9a:ca:2b:99
 width: 64 bits
 clock: 33MHz
 capabilities: pm msi pciexpress bus_master cap_list ethernet physical 
wireless
 configuration: broadcast=yes driver=ath10k_pci 
driverversion=5.0.0-13-generic firmware=SW_RM.1.1.1-00157-QCARMSWPZ-1 
ip=192.168.55.161 latency=0 link=yes multicast=yes wireless=IEEE 802.11
 resources: irq:32 memory:f680-f69f

  
  My attempts:
  1. Tried other kernels:
  5.0.12, 4.20.17, 4.19.7, 4.18.16, 4.18.0, 4.16.0, 4.14.114

  2. Tried several distro's based on ubuntu -> all have the same issue

  3. Checked firmware from Fedora 29 (md5sum was equal) and updated
  firmware (not available, using latest)

  4. Created systemd scripts for disabling & enabling the driver, this causes 
the same crashes in /var/log/syslog
  See: https://forum.manjaro.org/t/solved-qca6174-freez-after-suspend/66232/11

  5. Physically replaced Killer 1525 with Intel 8260 --> problem is
  gone, standby works perfectly

  Of course i want to be able to use the 1525, so please help me solve the 
issue.
  Happy to perform additional debugging if required.
  --- 
  ProblemType: Bug
  ApportVersion: 2.20.10-0ubuntu27
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC1:  sander 1527 F pulseaudio
   /dev/snd/controlC0:  sander 1527 F pulseaudio
  CurrentDesktop: KDE
  DistroRelease: Ubuntu 19.04
  IfupdownConfig:
   # interfaces(5) file used by ifup(8) and ifdown(8)
   auto lo
   iface lo inet loopback
  IpRoute:
   default via 192.168.55.1 dev wlp3s0 proto dhcp metric 600 
   169.254.0.0/16 dev wlp3s0 scope link metric 1000 
   192.168.55.0/24 dev wlp3s0 proto kernel scope link src 192.168.55.58 metric 
600
  MachineType: Alienware Alienware 17 R2
  NetworkManager.state:
   [main]
   NetworkingEnabled=true
   WirelessEnabled=true
   WWANEnabled=true
  NonfreeKernelModules: nvidia_modeset nvidia
  Package: network-manager 1.16.0-0ubuntu2
  PackageArchitecture: amd64
  ProcFB: 0 inteldrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-5.0.0-15-generic 
root=UUID=9f06fd28-fdb2-4ada-986f-1e7eb1b87882 ro quiet splash vt.handoff=1
  ProcVersionSignature: Ubuntu 5.0.0-15.16-generic 5.0.6
  RelatedPackageVersions:
   linux-restricted-modules-5.0.0-15-generic N/A
   linux-backports-modules-5.0.0-15-generic  N/A
   linux-firmware1.178.1
  Tags:  disco
  Uname: Linux 5.0.0-15-generic x86_64
  UpgradeStatus: No upgrade log present (probably fresh install)
  UserGroups: adm cdrom dip lpadmin plugdev sambashare sudo
  _MarkForUpload: True
  dmi.bios.date: 03/31/2017
  dmi.bios.vendor: Alienware
  dmi.bios.version: A08
  dmi.board.name: Alienware 17 R2
  dmi.board.vendor: Alienware
  dmi.board.version: A00
  dmi.chassis.type: 8
  dmi.chassis.vendor: Alienware
  dmi.chassis.version: A08
  dmi.modalias: 
dmi:bvnAlienware:bvrA08:bd03/31/2017:svnAlienware:pnAlienware17R2:pvrA08:rvnAlienware:rnAlienware17R2:rvrA00:cvnAlienware:ct8:cvrA08:
  dmi.product.family: Alienware 17 R2
  dmi.product.name: Alienware 17 R2
  dmi.product.sku: Alienware 15
  dmi.product.version: A08
  dmi.sys.vendor: Alienware
  nmcli-nm:
   RUNNING  VERSION  STATE  STARTUP  CONNECTIVITY  NETWORKING  WIFI-HW  
WIFI WWAN-HW  WWAN
   running  1.16.0   connected  started  full  enabled enabled  
enabled  enabled  enabled

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+bug/1827879/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1827879] nmcli-con.txt

2019-05-16 Thread Sander Los
apport information

** Attachment added: "nmcli-con.txt"
   
https://bugs.launchpad.net/bugs/1827879/+attachment/5264347/+files/nmcli-con.txt

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1827879

Title:
  Killer Wireless 1525 firmware crashes on suspend

Status in Ubuntu:
  New
Status in linux package in Ubuntu:
  Confirmed
Status in network-manager package in Ubuntu:
  New

Bug description:
  Problem: 
  Ubuntu running on Alienware 17 R2 system hangs on suspend. The Keyboard LED's 
stay on and FAN keeps running. Strangely this does not happen in Fedora 29 
(Kernel 4.18 & same board firmware)

  System:
  Ubuntu 19.04 
  Kernel 5.0.0-13-generic
  Wireless chipset Killer Wireless 1525 (Atheros QCA6174, hw2.1)
  Wireless info:
 description: Wireless interface
 product: QCA6174 802.11ac Wireless Network Adapter
 vendor: Qualcomm Atheros
 physical id: 0
 bus info: pci@:03:00.0
 logical name: wlp3s0
 version: 20
 serial: 40:b8:9a:ca:2b:99
 width: 64 bits
 clock: 33MHz
 capabilities: pm msi pciexpress bus_master cap_list ethernet physical 
wireless
 configuration: broadcast=yes driver=ath10k_pci 
driverversion=5.0.0-13-generic firmware=SW_RM.1.1.1-00157-QCARMSWPZ-1 
ip=192.168.55.161 latency=0 link=yes multicast=yes wireless=IEEE 802.11
 resources: irq:32 memory:f680-f69f

  
  My attempts:
  1. Tried other kernels:
  5.0.12, 4.20.17, 4.19.7, 4.18.16, 4.18.0, 4.16.0, 4.14.114

  2. Tried several distro's based on ubuntu -> all have the same issue

  3. Checked firmware from Fedora 29 (md5sum was equal) and updated
  firmware (not available, using latest)

  4. Created systemd scripts for disabling & enabling the driver, this causes 
the same crashes in /var/log/syslog
  See: https://forum.manjaro.org/t/solved-qca6174-freez-after-suspend/66232/11

  5. Physically replaced Killer 1525 with Intel 8260 --> problem is
  gone, standby works perfectly

  Of course i want to be able to use the 1525, so please help me solve the 
issue.
  Happy to perform additional debugging if required.
  --- 
  ProblemType: Bug
  ApportVersion: 2.20.10-0ubuntu27
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC1:  sander 1527 F pulseaudio
   /dev/snd/controlC0:  sander 1527 F pulseaudio
  CurrentDesktop: KDE
  DistroRelease: Ubuntu 19.04
  IfupdownConfig:
   # interfaces(5) file used by ifup(8) and ifdown(8)
   auto lo
   iface lo inet loopback
  IpRoute:
   default via 192.168.55.1 dev wlp3s0 proto dhcp metric 600 
   169.254.0.0/16 dev wlp3s0 scope link metric 1000 
   192.168.55.0/24 dev wlp3s0 proto kernel scope link src 192.168.55.58 metric 
600
  MachineType: Alienware Alienware 17 R2
  NetworkManager.state:
   [main]
   NetworkingEnabled=true
   WirelessEnabled=true
   WWANEnabled=true
  NonfreeKernelModules: nvidia_modeset nvidia
  Package: network-manager 1.16.0-0ubuntu2
  PackageArchitecture: amd64
  ProcFB: 0 inteldrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-5.0.0-15-generic 
root=UUID=9f06fd28-fdb2-4ada-986f-1e7eb1b87882 ro quiet splash vt.handoff=1
  ProcVersionSignature: Ubuntu 5.0.0-15.16-generic 5.0.6
  RelatedPackageVersions:
   linux-restricted-modules-5.0.0-15-generic N/A
   linux-backports-modules-5.0.0-15-generic  N/A
   linux-firmware1.178.1
  Tags:  disco
  Uname: Linux 5.0.0-15-generic x86_64
  UpgradeStatus: No upgrade log present (probably fresh install)
  UserGroups: adm cdrom dip lpadmin plugdev sambashare sudo
  _MarkForUpload: True
  dmi.bios.date: 03/31/2017
  dmi.bios.vendor: Alienware
  dmi.bios.version: A08
  dmi.board.name: Alienware 17 R2
  dmi.board.vendor: Alienware
  dmi.board.version: A00
  dmi.chassis.type: 8
  dmi.chassis.vendor: Alienware
  dmi.chassis.version: A08
  dmi.modalias: 
dmi:bvnAlienware:bvrA08:bd03/31/2017:svnAlienware:pnAlienware17R2:pvrA08:rvnAlienware:rnAlienware17R2:rvrA00:cvnAlienware:ct8:cvrA08:
  dmi.product.family: Alienware 17 R2
  dmi.product.name: Alienware 17 R2
  dmi.product.sku: Alienware 15
  dmi.product.version: A08
  dmi.sys.vendor: Alienware
  nmcli-nm:
   RUNNING  VERSION  STATE  STARTUP  CONNECTIVITY  NETWORKING  WIFI-HW  
WIFI WWAN-HW  WWAN
   running  1.16.0   connected  started  full  enabled enabled  
enabled  enabled  enabled

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+bug/1827879/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1827879] Re: Killer Wireless 1525 firmware crashes on suspend

2019-05-16 Thread Sander Los
Please note that the killer wireless card is replaced by intel when
running apport-collect.


** Changed in: linux (Ubuntu)
   Status: Incomplete => Confirmed

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1827879

Title:
  Killer Wireless 1525 firmware crashes on suspend

Status in Ubuntu:
  New
Status in linux package in Ubuntu:
  Confirmed
Status in network-manager package in Ubuntu:
  New

Bug description:
  Problem: 
  Ubuntu running on Alienware 17 R2 system hangs on suspend. The Keyboard LED's 
stay on and FAN keeps running. Strangely this does not happen in Fedora 29 
(Kernel 4.18 & same board firmware)

  System:
  Ubuntu 19.04 
  Kernel 5.0.0-13-generic
  Wireless chipset Killer Wireless 1525 (Atheros QCA6174, hw2.1)
  Wireless info:
 description: Wireless interface
 product: QCA6174 802.11ac Wireless Network Adapter
 vendor: Qualcomm Atheros
 physical id: 0
 bus info: pci@:03:00.0
 logical name: wlp3s0
 version: 20
 serial: 40:b8:9a:ca:2b:99
 width: 64 bits
 clock: 33MHz
 capabilities: pm msi pciexpress bus_master cap_list ethernet physical 
wireless
 configuration: broadcast=yes driver=ath10k_pci 
driverversion=5.0.0-13-generic firmware=SW_RM.1.1.1-00157-QCARMSWPZ-1 
ip=192.168.55.161 latency=0 link=yes multicast=yes wireless=IEEE 802.11
 resources: irq:32 memory:f680-f69f

  
  My attempts:
  1. Tried other kernels:
  5.0.12, 4.20.17, 4.19.7, 4.18.16, 4.18.0, 4.16.0, 4.14.114

  2. Tried several distro's based on ubuntu -> all have the same issue

  3. Checked firmware from Fedora 29 (md5sum was equal) and updated
  firmware (not available, using latest)

  4. Created systemd scripts for disabling & enabling the driver, this causes 
the same crashes in /var/log/syslog
  See: https://forum.manjaro.org/t/solved-qca6174-freez-after-suspend/66232/11

  5. Physically replaced Killer 1525 with Intel 8260 --> problem is
  gone, standby works perfectly

  Of course i want to be able to use the 1525, so please help me solve the 
issue.
  Happy to perform additional debugging if required.
  --- 
  ProblemType: Bug
  ApportVersion: 2.20.10-0ubuntu27
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC1:  sander 1527 F pulseaudio
   /dev/snd/controlC0:  sander 1527 F pulseaudio
  CurrentDesktop: KDE
  DistroRelease: Ubuntu 19.04
  IfupdownConfig:
   # interfaces(5) file used by ifup(8) and ifdown(8)
   auto lo
   iface lo inet loopback
  IpRoute:
   default via 192.168.55.1 dev wlp3s0 proto dhcp metric 600 
   169.254.0.0/16 dev wlp3s0 scope link metric 1000 
   192.168.55.0/24 dev wlp3s0 proto kernel scope link src 192.168.55.58 metric 
600
  MachineType: Alienware Alienware 17 R2
  NetworkManager.state:
   [main]
   NetworkingEnabled=true
   WirelessEnabled=true
   WWANEnabled=true
  NonfreeKernelModules: nvidia_modeset nvidia
  Package: network-manager 1.16.0-0ubuntu2
  PackageArchitecture: amd64
  ProcFB: 0 inteldrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-5.0.0-15-generic 
root=UUID=9f06fd28-fdb2-4ada-986f-1e7eb1b87882 ro quiet splash vt.handoff=1
  ProcVersionSignature: Ubuntu 5.0.0-15.16-generic 5.0.6
  RelatedPackageVersions:
   linux-restricted-modules-5.0.0-15-generic N/A
   linux-backports-modules-5.0.0-15-generic  N/A
   linux-firmware1.178.1
  Tags:  disco
  Uname: Linux 5.0.0-15-generic x86_64
  UpgradeStatus: No upgrade log present (probably fresh install)
  UserGroups: adm cdrom dip lpadmin plugdev sambashare sudo
  _MarkForUpload: True
  dmi.bios.date: 03/31/2017
  dmi.bios.vendor: Alienware
  dmi.bios.version: A08
  dmi.board.name: Alienware 17 R2
  dmi.board.vendor: Alienware
  dmi.board.version: A00
  dmi.chassis.type: 8
  dmi.chassis.vendor: Alienware
  dmi.chassis.version: A08
  dmi.modalias: 
dmi:bvnAlienware:bvrA08:bd03/31/2017:svnAlienware:pnAlienware17R2:pvrA08:rvnAlienware:rnAlienware17R2:rvrA00:cvnAlienware:ct8:cvrA08:
  dmi.product.family: Alienware 17 R2
  dmi.product.name: Alienware 17 R2
  dmi.product.sku: Alienware 15
  dmi.product.version: A08
  dmi.sys.vendor: Alienware
  nmcli-nm:
   RUNNING  VERSION  STATE  STARTUP  CONNECTIVITY  NETWORKING  WIFI-HW  
WIFI WWAN-HW  WWAN
   running  1.16.0   connected  started  full  enabled enabled  
enabled  enabled  enabled

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+bug/1827879/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1827879] IpAddr.txt

2019-05-16 Thread Sander Los
apport information

** Attachment added: "IpAddr.txt"
   https://bugs.launchpad.net/bugs/1827879/+attachment/5264330/+files/IpAddr.txt

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1827879

Title:
  Killer Wireless 1525 firmware crashes on suspend

Status in Ubuntu:
  New
Status in linux package in Ubuntu:
  Confirmed
Status in network-manager package in Ubuntu:
  New

Bug description:
  Problem: 
  Ubuntu running on Alienware 17 R2 system hangs on suspend. The Keyboard LED's 
stay on and FAN keeps running. Strangely this does not happen in Fedora 29 
(Kernel 4.18 & same board firmware)

  System:
  Ubuntu 19.04 
  Kernel 5.0.0-13-generic
  Wireless chipset Killer Wireless 1525 (Atheros QCA6174, hw2.1)
  Wireless info:
 description: Wireless interface
 product: QCA6174 802.11ac Wireless Network Adapter
 vendor: Qualcomm Atheros
 physical id: 0
 bus info: pci@:03:00.0
 logical name: wlp3s0
 version: 20
 serial: 40:b8:9a:ca:2b:99
 width: 64 bits
 clock: 33MHz
 capabilities: pm msi pciexpress bus_master cap_list ethernet physical 
wireless
 configuration: broadcast=yes driver=ath10k_pci 
driverversion=5.0.0-13-generic firmware=SW_RM.1.1.1-00157-QCARMSWPZ-1 
ip=192.168.55.161 latency=0 link=yes multicast=yes wireless=IEEE 802.11
 resources: irq:32 memory:f680-f69f

  
  My attempts:
  1. Tried other kernels:
  5.0.12, 4.20.17, 4.19.7, 4.18.16, 4.18.0, 4.16.0, 4.14.114

  2. Tried several distro's based on ubuntu -> all have the same issue

  3. Checked firmware from Fedora 29 (md5sum was equal) and updated
  firmware (not available, using latest)

  4. Created systemd scripts for disabling & enabling the driver, this causes 
the same crashes in /var/log/syslog
  See: https://forum.manjaro.org/t/solved-qca6174-freez-after-suspend/66232/11

  5. Physically replaced Killer 1525 with Intel 8260 --> problem is
  gone, standby works perfectly

  Of course i want to be able to use the 1525, so please help me solve the 
issue.
  Happy to perform additional debugging if required.
  --- 
  ProblemType: Bug
  ApportVersion: 2.20.10-0ubuntu27
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC1:  sander 1527 F pulseaudio
   /dev/snd/controlC0:  sander 1527 F pulseaudio
  CurrentDesktop: KDE
  DistroRelease: Ubuntu 19.04
  IfupdownConfig:
   # interfaces(5) file used by ifup(8) and ifdown(8)
   auto lo
   iface lo inet loopback
  IpRoute:
   default via 192.168.55.1 dev wlp3s0 proto dhcp metric 600 
   169.254.0.0/16 dev wlp3s0 scope link metric 1000 
   192.168.55.0/24 dev wlp3s0 proto kernel scope link src 192.168.55.58 metric 
600
  MachineType: Alienware Alienware 17 R2
  NetworkManager.state:
   [main]
   NetworkingEnabled=true
   WirelessEnabled=true
   WWANEnabled=true
  NonfreeKernelModules: nvidia_modeset nvidia
  Package: network-manager 1.16.0-0ubuntu2
  PackageArchitecture: amd64
  ProcFB: 0 inteldrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-5.0.0-15-generic 
root=UUID=9f06fd28-fdb2-4ada-986f-1e7eb1b87882 ro quiet splash vt.handoff=1
  ProcVersionSignature: Ubuntu 5.0.0-15.16-generic 5.0.6
  RelatedPackageVersions:
   linux-restricted-modules-5.0.0-15-generic N/A
   linux-backports-modules-5.0.0-15-generic  N/A
   linux-firmware1.178.1
  Tags:  disco
  Uname: Linux 5.0.0-15-generic x86_64
  UpgradeStatus: No upgrade log present (probably fresh install)
  UserGroups: adm cdrom dip lpadmin plugdev sambashare sudo
  _MarkForUpload: True
  dmi.bios.date: 03/31/2017
  dmi.bios.vendor: Alienware
  dmi.bios.version: A08
  dmi.board.name: Alienware 17 R2
  dmi.board.vendor: Alienware
  dmi.board.version: A00
  dmi.chassis.type: 8
  dmi.chassis.vendor: Alienware
  dmi.chassis.version: A08
  dmi.modalias: 
dmi:bvnAlienware:bvrA08:bd03/31/2017:svnAlienware:pnAlienware17R2:pvrA08:rvnAlienware:rnAlienware17R2:rvrA00:cvnAlienware:ct8:cvrA08:
  dmi.product.family: Alienware 17 R2
  dmi.product.name: Alienware 17 R2
  dmi.product.sku: Alienware 15
  dmi.product.version: A08
  dmi.sys.vendor: Alienware
  nmcli-nm:
   RUNNING  VERSION  STATE  STARTUP  CONNECTIVITY  NETWORKING  WIFI-HW  
WIFI WWAN-HW  WWAN
   running  1.16.0   connected  started  full  enabled enabled  
enabled  enabled  enabled

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+bug/1827879/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1827879] WifiSyslog.txt

2019-05-16 Thread Sander Los
apport information

** Attachment added: "WifiSyslog.txt"
   
https://bugs.launchpad.net/bugs/1827879/+attachment/5264346/+files/WifiSyslog.txt

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1827879

Title:
  Killer Wireless 1525 firmware crashes on suspend

Status in Ubuntu:
  New
Status in linux package in Ubuntu:
  Confirmed
Status in network-manager package in Ubuntu:
  New

Bug description:
  Problem: 
  Ubuntu running on Alienware 17 R2 system hangs on suspend. The Keyboard LED's 
stay on and FAN keeps running. Strangely this does not happen in Fedora 29 
(Kernel 4.18 & same board firmware)

  System:
  Ubuntu 19.04 
  Kernel 5.0.0-13-generic
  Wireless chipset Killer Wireless 1525 (Atheros QCA6174, hw2.1)
  Wireless info:
 description: Wireless interface
 product: QCA6174 802.11ac Wireless Network Adapter
 vendor: Qualcomm Atheros
 physical id: 0
 bus info: pci@:03:00.0
 logical name: wlp3s0
 version: 20
 serial: 40:b8:9a:ca:2b:99
 width: 64 bits
 clock: 33MHz
 capabilities: pm msi pciexpress bus_master cap_list ethernet physical 
wireless
 configuration: broadcast=yes driver=ath10k_pci 
driverversion=5.0.0-13-generic firmware=SW_RM.1.1.1-00157-QCARMSWPZ-1 
ip=192.168.55.161 latency=0 link=yes multicast=yes wireless=IEEE 802.11
 resources: irq:32 memory:f680-f69f

  
  My attempts:
  1. Tried other kernels:
  5.0.12, 4.20.17, 4.19.7, 4.18.16, 4.18.0, 4.16.0, 4.14.114

  2. Tried several distro's based on ubuntu -> all have the same issue

  3. Checked firmware from Fedora 29 (md5sum was equal) and updated
  firmware (not available, using latest)

  4. Created systemd scripts for disabling & enabling the driver, this causes 
the same crashes in /var/log/syslog
  See: https://forum.manjaro.org/t/solved-qca6174-freez-after-suspend/66232/11

  5. Physically replaced Killer 1525 with Intel 8260 --> problem is
  gone, standby works perfectly

  Of course i want to be able to use the 1525, so please help me solve the 
issue.
  Happy to perform additional debugging if required.
  --- 
  ProblemType: Bug
  ApportVersion: 2.20.10-0ubuntu27
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC1:  sander 1527 F pulseaudio
   /dev/snd/controlC0:  sander 1527 F pulseaudio
  CurrentDesktop: KDE
  DistroRelease: Ubuntu 19.04
  IfupdownConfig:
   # interfaces(5) file used by ifup(8) and ifdown(8)
   auto lo
   iface lo inet loopback
  IpRoute:
   default via 192.168.55.1 dev wlp3s0 proto dhcp metric 600 
   169.254.0.0/16 dev wlp3s0 scope link metric 1000 
   192.168.55.0/24 dev wlp3s0 proto kernel scope link src 192.168.55.58 metric 
600
  MachineType: Alienware Alienware 17 R2
  NetworkManager.state:
   [main]
   NetworkingEnabled=true
   WirelessEnabled=true
   WWANEnabled=true
  NonfreeKernelModules: nvidia_modeset nvidia
  Package: network-manager 1.16.0-0ubuntu2
  PackageArchitecture: amd64
  ProcFB: 0 inteldrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-5.0.0-15-generic 
root=UUID=9f06fd28-fdb2-4ada-986f-1e7eb1b87882 ro quiet splash vt.handoff=1
  ProcVersionSignature: Ubuntu 5.0.0-15.16-generic 5.0.6
  RelatedPackageVersions:
   linux-restricted-modules-5.0.0-15-generic N/A
   linux-backports-modules-5.0.0-15-generic  N/A
   linux-firmware1.178.1
  Tags:  disco
  Uname: Linux 5.0.0-15-generic x86_64
  UpgradeStatus: No upgrade log present (probably fresh install)
  UserGroups: adm cdrom dip lpadmin plugdev sambashare sudo
  _MarkForUpload: True
  dmi.bios.date: 03/31/2017
  dmi.bios.vendor: Alienware
  dmi.bios.version: A08
  dmi.board.name: Alienware 17 R2
  dmi.board.vendor: Alienware
  dmi.board.version: A00
  dmi.chassis.type: 8
  dmi.chassis.vendor: Alienware
  dmi.chassis.version: A08
  dmi.modalias: 
dmi:bvnAlienware:bvrA08:bd03/31/2017:svnAlienware:pnAlienware17R2:pvrA08:rvnAlienware:rnAlienware17R2:rvrA00:cvnAlienware:ct8:cvrA08:
  dmi.product.family: Alienware 17 R2
  dmi.product.name: Alienware 17 R2
  dmi.product.sku: Alienware 15
  dmi.product.version: A08
  dmi.sys.vendor: Alienware
  nmcli-nm:
   RUNNING  VERSION  STATE  STARTUP  CONNECTIVITY  NETWORKING  WIFI-HW  
WIFI WWAN-HW  WWAN
   running  1.16.0   connected  started  full  enabled enabled  
enabled  enabled  enabled

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+bug/1827879/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1827879] nmcli-dev.txt

2019-05-16 Thread Sander Los
apport information

** Attachment added: "nmcli-dev.txt"
   
https://bugs.launchpad.net/bugs/1827879/+attachment/5264348/+files/nmcli-dev.txt

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1827879

Title:
  Killer Wireless 1525 firmware crashes on suspend

Status in Ubuntu:
  New
Status in linux package in Ubuntu:
  Confirmed
Status in network-manager package in Ubuntu:
  New

Bug description:
  Problem: 
  Ubuntu running on Alienware 17 R2 system hangs on suspend. The Keyboard LED's 
stay on and FAN keeps running. Strangely this does not happen in Fedora 29 
(Kernel 4.18 & same board firmware)

  System:
  Ubuntu 19.04 
  Kernel 5.0.0-13-generic
  Wireless chipset Killer Wireless 1525 (Atheros QCA6174, hw2.1)
  Wireless info:
 description: Wireless interface
 product: QCA6174 802.11ac Wireless Network Adapter
 vendor: Qualcomm Atheros
 physical id: 0
 bus info: pci@:03:00.0
 logical name: wlp3s0
 version: 20
 serial: 40:b8:9a:ca:2b:99
 width: 64 bits
 clock: 33MHz
 capabilities: pm msi pciexpress bus_master cap_list ethernet physical 
wireless
 configuration: broadcast=yes driver=ath10k_pci 
driverversion=5.0.0-13-generic firmware=SW_RM.1.1.1-00157-QCARMSWPZ-1 
ip=192.168.55.161 latency=0 link=yes multicast=yes wireless=IEEE 802.11
 resources: irq:32 memory:f680-f69f

  
  My attempts:
  1. Tried other kernels:
  5.0.12, 4.20.17, 4.19.7, 4.18.16, 4.18.0, 4.16.0, 4.14.114

  2. Tried several distro's based on ubuntu -> all have the same issue

  3. Checked firmware from Fedora 29 (md5sum was equal) and updated
  firmware (not available, using latest)

  4. Created systemd scripts for disabling & enabling the driver, this causes 
the same crashes in /var/log/syslog
  See: https://forum.manjaro.org/t/solved-qca6174-freez-after-suspend/66232/11

  5. Physically replaced Killer 1525 with Intel 8260 --> problem is
  gone, standby works perfectly

  Of course i want to be able to use the 1525, so please help me solve the 
issue.
  Happy to perform additional debugging if required.
  --- 
  ProblemType: Bug
  ApportVersion: 2.20.10-0ubuntu27
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC1:  sander 1527 F pulseaudio
   /dev/snd/controlC0:  sander 1527 F pulseaudio
  CurrentDesktop: KDE
  DistroRelease: Ubuntu 19.04
  IfupdownConfig:
   # interfaces(5) file used by ifup(8) and ifdown(8)
   auto lo
   iface lo inet loopback
  IpRoute:
   default via 192.168.55.1 dev wlp3s0 proto dhcp metric 600 
   169.254.0.0/16 dev wlp3s0 scope link metric 1000 
   192.168.55.0/24 dev wlp3s0 proto kernel scope link src 192.168.55.58 metric 
600
  MachineType: Alienware Alienware 17 R2
  NetworkManager.state:
   [main]
   NetworkingEnabled=true
   WirelessEnabled=true
   WWANEnabled=true
  NonfreeKernelModules: nvidia_modeset nvidia
  Package: network-manager 1.16.0-0ubuntu2
  PackageArchitecture: amd64
  ProcFB: 0 inteldrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-5.0.0-15-generic 
root=UUID=9f06fd28-fdb2-4ada-986f-1e7eb1b87882 ro quiet splash vt.handoff=1
  ProcVersionSignature: Ubuntu 5.0.0-15.16-generic 5.0.6
  RelatedPackageVersions:
   linux-restricted-modules-5.0.0-15-generic N/A
   linux-backports-modules-5.0.0-15-generic  N/A
   linux-firmware1.178.1
  Tags:  disco
  Uname: Linux 5.0.0-15-generic x86_64
  UpgradeStatus: No upgrade log present (probably fresh install)
  UserGroups: adm cdrom dip lpadmin plugdev sambashare sudo
  _MarkForUpload: True
  dmi.bios.date: 03/31/2017
  dmi.bios.vendor: Alienware
  dmi.bios.version: A08
  dmi.board.name: Alienware 17 R2
  dmi.board.vendor: Alienware
  dmi.board.version: A00
  dmi.chassis.type: 8
  dmi.chassis.vendor: Alienware
  dmi.chassis.version: A08
  dmi.modalias: 
dmi:bvnAlienware:bvrA08:bd03/31/2017:svnAlienware:pnAlienware17R2:pvrA08:rvnAlienware:rnAlienware17R2:rvrA00:cvnAlienware:ct8:cvrA08:
  dmi.product.family: Alienware 17 R2
  dmi.product.name: Alienware 17 R2
  dmi.product.sku: Alienware 15
  dmi.product.version: A08
  dmi.sys.vendor: Alienware
  nmcli-nm:
   RUNNING  VERSION  STATE  STARTUP  CONNECTIVITY  NETWORKING  WIFI-HW  
WIFI WWAN-HW  WWAN
   running  1.16.0   connected  started  full  enabled enabled  
enabled  enabled  enabled

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+bug/1827879/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1827879] UdevDb.txt

2019-05-16 Thread Sander Los
apport information

** Attachment added: "UdevDb.txt"
   https://bugs.launchpad.net/bugs/1827879/+attachment/5264345/+files/UdevDb.txt

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1827879

Title:
  Killer Wireless 1525 firmware crashes on suspend

Status in Ubuntu:
  New
Status in linux package in Ubuntu:
  Confirmed
Status in network-manager package in Ubuntu:
  New

Bug description:
  Problem: 
  Ubuntu running on Alienware 17 R2 system hangs on suspend. The Keyboard LED's 
stay on and FAN keeps running. Strangely this does not happen in Fedora 29 
(Kernel 4.18 & same board firmware)

  System:
  Ubuntu 19.04 
  Kernel 5.0.0-13-generic
  Wireless chipset Killer Wireless 1525 (Atheros QCA6174, hw2.1)
  Wireless info:
 description: Wireless interface
 product: QCA6174 802.11ac Wireless Network Adapter
 vendor: Qualcomm Atheros
 physical id: 0
 bus info: pci@:03:00.0
 logical name: wlp3s0
 version: 20
 serial: 40:b8:9a:ca:2b:99
 width: 64 bits
 clock: 33MHz
 capabilities: pm msi pciexpress bus_master cap_list ethernet physical 
wireless
 configuration: broadcast=yes driver=ath10k_pci 
driverversion=5.0.0-13-generic firmware=SW_RM.1.1.1-00157-QCARMSWPZ-1 
ip=192.168.55.161 latency=0 link=yes multicast=yes wireless=IEEE 802.11
 resources: irq:32 memory:f680-f69f

  
  My attempts:
  1. Tried other kernels:
  5.0.12, 4.20.17, 4.19.7, 4.18.16, 4.18.0, 4.16.0, 4.14.114

  2. Tried several distro's based on ubuntu -> all have the same issue

  3. Checked firmware from Fedora 29 (md5sum was equal) and updated
  firmware (not available, using latest)

  4. Created systemd scripts for disabling & enabling the driver, this causes 
the same crashes in /var/log/syslog
  See: https://forum.manjaro.org/t/solved-qca6174-freez-after-suspend/66232/11

  5. Physically replaced Killer 1525 with Intel 8260 --> problem is
  gone, standby works perfectly

  Of course i want to be able to use the 1525, so please help me solve the 
issue.
  Happy to perform additional debugging if required.
  --- 
  ProblemType: Bug
  ApportVersion: 2.20.10-0ubuntu27
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC1:  sander 1527 F pulseaudio
   /dev/snd/controlC0:  sander 1527 F pulseaudio
  CurrentDesktop: KDE
  DistroRelease: Ubuntu 19.04
  IfupdownConfig:
   # interfaces(5) file used by ifup(8) and ifdown(8)
   auto lo
   iface lo inet loopback
  IpRoute:
   default via 192.168.55.1 dev wlp3s0 proto dhcp metric 600 
   169.254.0.0/16 dev wlp3s0 scope link metric 1000 
   192.168.55.0/24 dev wlp3s0 proto kernel scope link src 192.168.55.58 metric 
600
  MachineType: Alienware Alienware 17 R2
  NetworkManager.state:
   [main]
   NetworkingEnabled=true
   WirelessEnabled=true
   WWANEnabled=true
  NonfreeKernelModules: nvidia_modeset nvidia
  Package: network-manager 1.16.0-0ubuntu2
  PackageArchitecture: amd64
  ProcFB: 0 inteldrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-5.0.0-15-generic 
root=UUID=9f06fd28-fdb2-4ada-986f-1e7eb1b87882 ro quiet splash vt.handoff=1
  ProcVersionSignature: Ubuntu 5.0.0-15.16-generic 5.0.6
  RelatedPackageVersions:
   linux-restricted-modules-5.0.0-15-generic N/A
   linux-backports-modules-5.0.0-15-generic  N/A
   linux-firmware1.178.1
  Tags:  disco
  Uname: Linux 5.0.0-15-generic x86_64
  UpgradeStatus: No upgrade log present (probably fresh install)
  UserGroups: adm cdrom dip lpadmin plugdev sambashare sudo
  _MarkForUpload: True
  dmi.bios.date: 03/31/2017
  dmi.bios.vendor: Alienware
  dmi.bios.version: A08
  dmi.board.name: Alienware 17 R2
  dmi.board.vendor: Alienware
  dmi.board.version: A00
  dmi.chassis.type: 8
  dmi.chassis.vendor: Alienware
  dmi.chassis.version: A08
  dmi.modalias: 
dmi:bvnAlienware:bvrA08:bd03/31/2017:svnAlienware:pnAlienware17R2:pvrA08:rvnAlienware:rnAlienware17R2:rvrA00:cvnAlienware:ct8:cvrA08:
  dmi.product.family: Alienware 17 R2
  dmi.product.name: Alienware 17 R2
  dmi.product.sku: Alienware 15
  dmi.product.version: A08
  dmi.sys.vendor: Alienware
  nmcli-nm:
   RUNNING  VERSION  STATE  STARTUP  CONNECTIVITY  NETWORKING  WIFI-HW  
WIFI WWAN-HW  WWAN
   running  1.16.0   connected  started  full  enabled enabled  
enabled  enabled  enabled

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+bug/1827879/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1827879] RfKill.txt

2019-05-16 Thread Sander Los
apport information

** Attachment added: "RfKill.txt"
   https://bugs.launchpad.net/bugs/1827879/+attachment/5264344/+files/RfKill.txt

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1827879

Title:
  Killer Wireless 1525 firmware crashes on suspend

Status in Ubuntu:
  New
Status in linux package in Ubuntu:
  Confirmed
Status in network-manager package in Ubuntu:
  New

Bug description:
  Problem: 
  Ubuntu running on Alienware 17 R2 system hangs on suspend. The Keyboard LED's 
stay on and FAN keeps running. Strangely this does not happen in Fedora 29 
(Kernel 4.18 & same board firmware)

  System:
  Ubuntu 19.04 
  Kernel 5.0.0-13-generic
  Wireless chipset Killer Wireless 1525 (Atheros QCA6174, hw2.1)
  Wireless info:
 description: Wireless interface
 product: QCA6174 802.11ac Wireless Network Adapter
 vendor: Qualcomm Atheros
 physical id: 0
 bus info: pci@:03:00.0
 logical name: wlp3s0
 version: 20
 serial: 40:b8:9a:ca:2b:99
 width: 64 bits
 clock: 33MHz
 capabilities: pm msi pciexpress bus_master cap_list ethernet physical 
wireless
 configuration: broadcast=yes driver=ath10k_pci 
driverversion=5.0.0-13-generic firmware=SW_RM.1.1.1-00157-QCARMSWPZ-1 
ip=192.168.55.161 latency=0 link=yes multicast=yes wireless=IEEE 802.11
 resources: irq:32 memory:f680-f69f

  
  My attempts:
  1. Tried other kernels:
  5.0.12, 4.20.17, 4.19.7, 4.18.16, 4.18.0, 4.16.0, 4.14.114

  2. Tried several distro's based on ubuntu -> all have the same issue

  3. Checked firmware from Fedora 29 (md5sum was equal) and updated
  firmware (not available, using latest)

  4. Created systemd scripts for disabling & enabling the driver, this causes 
the same crashes in /var/log/syslog
  See: https://forum.manjaro.org/t/solved-qca6174-freez-after-suspend/66232/11

  5. Physically replaced Killer 1525 with Intel 8260 --> problem is
  gone, standby works perfectly

  Of course i want to be able to use the 1525, so please help me solve the 
issue.
  Happy to perform additional debugging if required.
  --- 
  ProblemType: Bug
  ApportVersion: 2.20.10-0ubuntu27
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC1:  sander 1527 F pulseaudio
   /dev/snd/controlC0:  sander 1527 F pulseaudio
  CurrentDesktop: KDE
  DistroRelease: Ubuntu 19.04
  IfupdownConfig:
   # interfaces(5) file used by ifup(8) and ifdown(8)
   auto lo
   iface lo inet loopback
  IpRoute:
   default via 192.168.55.1 dev wlp3s0 proto dhcp metric 600 
   169.254.0.0/16 dev wlp3s0 scope link metric 1000 
   192.168.55.0/24 dev wlp3s0 proto kernel scope link src 192.168.55.58 metric 
600
  MachineType: Alienware Alienware 17 R2
  NetworkManager.state:
   [main]
   NetworkingEnabled=true
   WirelessEnabled=true
   WWANEnabled=true
  NonfreeKernelModules: nvidia_modeset nvidia
  Package: network-manager 1.16.0-0ubuntu2
  PackageArchitecture: amd64
  ProcFB: 0 inteldrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-5.0.0-15-generic 
root=UUID=9f06fd28-fdb2-4ada-986f-1e7eb1b87882 ro quiet splash vt.handoff=1
  ProcVersionSignature: Ubuntu 5.0.0-15.16-generic 5.0.6
  RelatedPackageVersions:
   linux-restricted-modules-5.0.0-15-generic N/A
   linux-backports-modules-5.0.0-15-generic  N/A
   linux-firmware1.178.1
  Tags:  disco
  Uname: Linux 5.0.0-15-generic x86_64
  UpgradeStatus: No upgrade log present (probably fresh install)
  UserGroups: adm cdrom dip lpadmin plugdev sambashare sudo
  _MarkForUpload: True
  dmi.bios.date: 03/31/2017
  dmi.bios.vendor: Alienware
  dmi.bios.version: A08
  dmi.board.name: Alienware 17 R2
  dmi.board.vendor: Alienware
  dmi.board.version: A00
  dmi.chassis.type: 8
  dmi.chassis.vendor: Alienware
  dmi.chassis.version: A08
  dmi.modalias: 
dmi:bvnAlienware:bvrA08:bd03/31/2017:svnAlienware:pnAlienware17R2:pvrA08:rvnAlienware:rnAlienware17R2:rvrA00:cvnAlienware:ct8:cvrA08:
  dmi.product.family: Alienware 17 R2
  dmi.product.name: Alienware 17 R2
  dmi.product.sku: Alienware 15
  dmi.product.version: A08
  dmi.sys.vendor: Alienware
  nmcli-nm:
   RUNNING  VERSION  STATE  STARTUP  CONNECTIVITY  NETWORKING  WIFI-HW  
WIFI WWAN-HW  WWAN
   running  1.16.0   connected  started  full  enabled enabled  
enabled  enabled  enabled

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+bug/1827879/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1827879] PulseList.txt

2019-05-16 Thread Sander Los
apport information

** Attachment added: "PulseList.txt"
   
https://bugs.launchpad.net/bugs/1827879/+attachment/5264343/+files/PulseList.txt

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1827879

Title:
  Killer Wireless 1525 firmware crashes on suspend

Status in Ubuntu:
  New
Status in linux package in Ubuntu:
  Confirmed
Status in network-manager package in Ubuntu:
  New

Bug description:
  Problem: 
  Ubuntu running on Alienware 17 R2 system hangs on suspend. The Keyboard LED's 
stay on and FAN keeps running. Strangely this does not happen in Fedora 29 
(Kernel 4.18 & same board firmware)

  System:
  Ubuntu 19.04 
  Kernel 5.0.0-13-generic
  Wireless chipset Killer Wireless 1525 (Atheros QCA6174, hw2.1)
  Wireless info:
 description: Wireless interface
 product: QCA6174 802.11ac Wireless Network Adapter
 vendor: Qualcomm Atheros
 physical id: 0
 bus info: pci@:03:00.0
 logical name: wlp3s0
 version: 20
 serial: 40:b8:9a:ca:2b:99
 width: 64 bits
 clock: 33MHz
 capabilities: pm msi pciexpress bus_master cap_list ethernet physical 
wireless
 configuration: broadcast=yes driver=ath10k_pci 
driverversion=5.0.0-13-generic firmware=SW_RM.1.1.1-00157-QCARMSWPZ-1 
ip=192.168.55.161 latency=0 link=yes multicast=yes wireless=IEEE 802.11
 resources: irq:32 memory:f680-f69f

  
  My attempts:
  1. Tried other kernels:
  5.0.12, 4.20.17, 4.19.7, 4.18.16, 4.18.0, 4.16.0, 4.14.114

  2. Tried several distro's based on ubuntu -> all have the same issue

  3. Checked firmware from Fedora 29 (md5sum was equal) and updated
  firmware (not available, using latest)

  4. Created systemd scripts for disabling & enabling the driver, this causes 
the same crashes in /var/log/syslog
  See: https://forum.manjaro.org/t/solved-qca6174-freez-after-suspend/66232/11

  5. Physically replaced Killer 1525 with Intel 8260 --> problem is
  gone, standby works perfectly

  Of course i want to be able to use the 1525, so please help me solve the 
issue.
  Happy to perform additional debugging if required.
  --- 
  ProblemType: Bug
  ApportVersion: 2.20.10-0ubuntu27
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC1:  sander 1527 F pulseaudio
   /dev/snd/controlC0:  sander 1527 F pulseaudio
  CurrentDesktop: KDE
  DistroRelease: Ubuntu 19.04
  IfupdownConfig:
   # interfaces(5) file used by ifup(8) and ifdown(8)
   auto lo
   iface lo inet loopback
  IpRoute:
   default via 192.168.55.1 dev wlp3s0 proto dhcp metric 600 
   169.254.0.0/16 dev wlp3s0 scope link metric 1000 
   192.168.55.0/24 dev wlp3s0 proto kernel scope link src 192.168.55.58 metric 
600
  MachineType: Alienware Alienware 17 R2
  NetworkManager.state:
   [main]
   NetworkingEnabled=true
   WirelessEnabled=true
   WWANEnabled=true
  NonfreeKernelModules: nvidia_modeset nvidia
  Package: network-manager 1.16.0-0ubuntu2
  PackageArchitecture: amd64
  ProcFB: 0 inteldrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-5.0.0-15-generic 
root=UUID=9f06fd28-fdb2-4ada-986f-1e7eb1b87882 ro quiet splash vt.handoff=1
  ProcVersionSignature: Ubuntu 5.0.0-15.16-generic 5.0.6
  RelatedPackageVersions:
   linux-restricted-modules-5.0.0-15-generic N/A
   linux-backports-modules-5.0.0-15-generic  N/A
   linux-firmware1.178.1
  Tags:  disco
  Uname: Linux 5.0.0-15-generic x86_64
  UpgradeStatus: No upgrade log present (probably fresh install)
  UserGroups: adm cdrom dip lpadmin plugdev sambashare sudo
  _MarkForUpload: True
  dmi.bios.date: 03/31/2017
  dmi.bios.vendor: Alienware
  dmi.bios.version: A08
  dmi.board.name: Alienware 17 R2
  dmi.board.vendor: Alienware
  dmi.board.version: A00
  dmi.chassis.type: 8
  dmi.chassis.vendor: Alienware
  dmi.chassis.version: A08
  dmi.modalias: 
dmi:bvnAlienware:bvrA08:bd03/31/2017:svnAlienware:pnAlienware17R2:pvrA08:rvnAlienware:rnAlienware17R2:rvrA00:cvnAlienware:ct8:cvrA08:
  dmi.product.family: Alienware 17 R2
  dmi.product.name: Alienware 17 R2
  dmi.product.sku: Alienware 15
  dmi.product.version: A08
  dmi.sys.vendor: Alienware
  nmcli-nm:
   RUNNING  VERSION  STATE  STARTUP  CONNECTIVITY  NETWORKING  WIFI-HW  
WIFI WWAN-HW  WWAN
   running  1.16.0   connected  started  full  enabled enabled  
enabled  enabled  enabled

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+bug/1827879/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1827879] NetworkManager.conf.txt

2019-05-16 Thread Sander Los
apport information

** Attachment added: "NetworkManager.conf.txt"
   
https://bugs.launchpad.net/bugs/1827879/+attachment/5264337/+files/NetworkManager.conf.txt

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1827879

Title:
  Killer Wireless 1525 firmware crashes on suspend

Status in Ubuntu:
  New
Status in linux package in Ubuntu:
  Confirmed
Status in network-manager package in Ubuntu:
  New

Bug description:
  Problem: 
  Ubuntu running on Alienware 17 R2 system hangs on suspend. The Keyboard LED's 
stay on and FAN keeps running. Strangely this does not happen in Fedora 29 
(Kernel 4.18 & same board firmware)

  System:
  Ubuntu 19.04 
  Kernel 5.0.0-13-generic
  Wireless chipset Killer Wireless 1525 (Atheros QCA6174, hw2.1)
  Wireless info:
 description: Wireless interface
 product: QCA6174 802.11ac Wireless Network Adapter
 vendor: Qualcomm Atheros
 physical id: 0
 bus info: pci@:03:00.0
 logical name: wlp3s0
 version: 20
 serial: 40:b8:9a:ca:2b:99
 width: 64 bits
 clock: 33MHz
 capabilities: pm msi pciexpress bus_master cap_list ethernet physical 
wireless
 configuration: broadcast=yes driver=ath10k_pci 
driverversion=5.0.0-13-generic firmware=SW_RM.1.1.1-00157-QCARMSWPZ-1 
ip=192.168.55.161 latency=0 link=yes multicast=yes wireless=IEEE 802.11
 resources: irq:32 memory:f680-f69f

  
  My attempts:
  1. Tried other kernels:
  5.0.12, 4.20.17, 4.19.7, 4.18.16, 4.18.0, 4.16.0, 4.14.114

  2. Tried several distro's based on ubuntu -> all have the same issue

  3. Checked firmware from Fedora 29 (md5sum was equal) and updated
  firmware (not available, using latest)

  4. Created systemd scripts for disabling & enabling the driver, this causes 
the same crashes in /var/log/syslog
  See: https://forum.manjaro.org/t/solved-qca6174-freez-after-suspend/66232/11

  5. Physically replaced Killer 1525 with Intel 8260 --> problem is
  gone, standby works perfectly

  Of course i want to be able to use the 1525, so please help me solve the 
issue.
  Happy to perform additional debugging if required.
  --- 
  ProblemType: Bug
  ApportVersion: 2.20.10-0ubuntu27
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC1:  sander 1527 F pulseaudio
   /dev/snd/controlC0:  sander 1527 F pulseaudio
  CurrentDesktop: KDE
  DistroRelease: Ubuntu 19.04
  IfupdownConfig:
   # interfaces(5) file used by ifup(8) and ifdown(8)
   auto lo
   iface lo inet loopback
  IpRoute:
   default via 192.168.55.1 dev wlp3s0 proto dhcp metric 600 
   169.254.0.0/16 dev wlp3s0 scope link metric 1000 
   192.168.55.0/24 dev wlp3s0 proto kernel scope link src 192.168.55.58 metric 
600
  MachineType: Alienware Alienware 17 R2
  NetworkManager.state:
   [main]
   NetworkingEnabled=true
   WirelessEnabled=true
   WWANEnabled=true
  NonfreeKernelModules: nvidia_modeset nvidia
  Package: network-manager 1.16.0-0ubuntu2
  PackageArchitecture: amd64
  ProcFB: 0 inteldrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-5.0.0-15-generic 
root=UUID=9f06fd28-fdb2-4ada-986f-1e7eb1b87882 ro quiet splash vt.handoff=1
  ProcVersionSignature: Ubuntu 5.0.0-15.16-generic 5.0.6
  RelatedPackageVersions:
   linux-restricted-modules-5.0.0-15-generic N/A
   linux-backports-modules-5.0.0-15-generic  N/A
   linux-firmware1.178.1
  Tags:  disco
  Uname: Linux 5.0.0-15-generic x86_64
  UpgradeStatus: No upgrade log present (probably fresh install)
  UserGroups: adm cdrom dip lpadmin plugdev sambashare sudo
  _MarkForUpload: True
  dmi.bios.date: 03/31/2017
  dmi.bios.vendor: Alienware
  dmi.bios.version: A08
  dmi.board.name: Alienware 17 R2
  dmi.board.vendor: Alienware
  dmi.board.version: A00
  dmi.chassis.type: 8
  dmi.chassis.vendor: Alienware
  dmi.chassis.version: A08
  dmi.modalias: 
dmi:bvnAlienware:bvrA08:bd03/31/2017:svnAlienware:pnAlienware17R2:pvrA08:rvnAlienware:rnAlienware17R2:rvrA00:cvnAlienware:ct8:cvrA08:
  dmi.product.family: Alienware 17 R2
  dmi.product.name: Alienware 17 R2
  dmi.product.sku: Alienware 15
  dmi.product.version: A08
  dmi.sys.vendor: Alienware
  nmcli-nm:
   RUNNING  VERSION  STATE  STARTUP  CONNECTIVITY  NETWORKING  WIFI-HW  
WIFI WWAN-HW  WWAN
   running  1.16.0   connected  started  full  enabled enabled  
enabled  enabled  enabled

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+bug/1827879/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1827879] ProcModules.txt

2019-05-16 Thread Sander Los
apport information

** Attachment added: "ProcModules.txt"
   
https://bugs.launchpad.net/bugs/1827879/+attachment/5264342/+files/ProcModules.txt

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1827879

Title:
  Killer Wireless 1525 firmware crashes on suspend

Status in Ubuntu:
  New
Status in linux package in Ubuntu:
  Confirmed
Status in network-manager package in Ubuntu:
  New

Bug description:
  Problem: 
  Ubuntu running on Alienware 17 R2 system hangs on suspend. The Keyboard LED's 
stay on and FAN keeps running. Strangely this does not happen in Fedora 29 
(Kernel 4.18 & same board firmware)

  System:
  Ubuntu 19.04 
  Kernel 5.0.0-13-generic
  Wireless chipset Killer Wireless 1525 (Atheros QCA6174, hw2.1)
  Wireless info:
 description: Wireless interface
 product: QCA6174 802.11ac Wireless Network Adapter
 vendor: Qualcomm Atheros
 physical id: 0
 bus info: pci@:03:00.0
 logical name: wlp3s0
 version: 20
 serial: 40:b8:9a:ca:2b:99
 width: 64 bits
 clock: 33MHz
 capabilities: pm msi pciexpress bus_master cap_list ethernet physical 
wireless
 configuration: broadcast=yes driver=ath10k_pci 
driverversion=5.0.0-13-generic firmware=SW_RM.1.1.1-00157-QCARMSWPZ-1 
ip=192.168.55.161 latency=0 link=yes multicast=yes wireless=IEEE 802.11
 resources: irq:32 memory:f680-f69f

  
  My attempts:
  1. Tried other kernels:
  5.0.12, 4.20.17, 4.19.7, 4.18.16, 4.18.0, 4.16.0, 4.14.114

  2. Tried several distro's based on ubuntu -> all have the same issue

  3. Checked firmware from Fedora 29 (md5sum was equal) and updated
  firmware (not available, using latest)

  4. Created systemd scripts for disabling & enabling the driver, this causes 
the same crashes in /var/log/syslog
  See: https://forum.manjaro.org/t/solved-qca6174-freez-after-suspend/66232/11

  5. Physically replaced Killer 1525 with Intel 8260 --> problem is
  gone, standby works perfectly

  Of course i want to be able to use the 1525, so please help me solve the 
issue.
  Happy to perform additional debugging if required.
  --- 
  ProblemType: Bug
  ApportVersion: 2.20.10-0ubuntu27
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC1:  sander 1527 F pulseaudio
   /dev/snd/controlC0:  sander 1527 F pulseaudio
  CurrentDesktop: KDE
  DistroRelease: Ubuntu 19.04
  IfupdownConfig:
   # interfaces(5) file used by ifup(8) and ifdown(8)
   auto lo
   iface lo inet loopback
  IpRoute:
   default via 192.168.55.1 dev wlp3s0 proto dhcp metric 600 
   169.254.0.0/16 dev wlp3s0 scope link metric 1000 
   192.168.55.0/24 dev wlp3s0 proto kernel scope link src 192.168.55.58 metric 
600
  MachineType: Alienware Alienware 17 R2
  NetworkManager.state:
   [main]
   NetworkingEnabled=true
   WirelessEnabled=true
   WWANEnabled=true
  NonfreeKernelModules: nvidia_modeset nvidia
  Package: network-manager 1.16.0-0ubuntu2
  PackageArchitecture: amd64
  ProcFB: 0 inteldrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-5.0.0-15-generic 
root=UUID=9f06fd28-fdb2-4ada-986f-1e7eb1b87882 ro quiet splash vt.handoff=1
  ProcVersionSignature: Ubuntu 5.0.0-15.16-generic 5.0.6
  RelatedPackageVersions:
   linux-restricted-modules-5.0.0-15-generic N/A
   linux-backports-modules-5.0.0-15-generic  N/A
   linux-firmware1.178.1
  Tags:  disco
  Uname: Linux 5.0.0-15-generic x86_64
  UpgradeStatus: No upgrade log present (probably fresh install)
  UserGroups: adm cdrom dip lpadmin plugdev sambashare sudo
  _MarkForUpload: True
  dmi.bios.date: 03/31/2017
  dmi.bios.vendor: Alienware
  dmi.bios.version: A08
  dmi.board.name: Alienware 17 R2
  dmi.board.vendor: Alienware
  dmi.board.version: A00
  dmi.chassis.type: 8
  dmi.chassis.vendor: Alienware
  dmi.chassis.version: A08
  dmi.modalias: 
dmi:bvnAlienware:bvrA08:bd03/31/2017:svnAlienware:pnAlienware17R2:pvrA08:rvnAlienware:rnAlienware17R2:rvrA00:cvnAlienware:ct8:cvrA08:
  dmi.product.family: Alienware 17 R2
  dmi.product.name: Alienware 17 R2
  dmi.product.sku: Alienware 15
  dmi.product.version: A08
  dmi.sys.vendor: Alienware
  nmcli-nm:
   RUNNING  VERSION  STATE  STARTUP  CONNECTIVITY  NETWORKING  WIFI-HW  
WIFI WWAN-HW  WWAN
   running  1.16.0   connected  started  full  enabled enabled  
enabled  enabled  enabled

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+bug/1827879/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1827879] PciNetwork.txt

2019-05-16 Thread Sander Los
apport information

** Attachment added: "PciNetwork.txt"
   
https://bugs.launchpad.net/bugs/1827879/+attachment/5264338/+files/PciNetwork.txt

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1827879

Title:
  Killer Wireless 1525 firmware crashes on suspend

Status in Ubuntu:
  New
Status in linux package in Ubuntu:
  Confirmed
Status in network-manager package in Ubuntu:
  New

Bug description:
  Problem: 
  Ubuntu running on Alienware 17 R2 system hangs on suspend. The Keyboard LED's 
stay on and FAN keeps running. Strangely this does not happen in Fedora 29 
(Kernel 4.18 & same board firmware)

  System:
  Ubuntu 19.04 
  Kernel 5.0.0-13-generic
  Wireless chipset Killer Wireless 1525 (Atheros QCA6174, hw2.1)
  Wireless info:
 description: Wireless interface
 product: QCA6174 802.11ac Wireless Network Adapter
 vendor: Qualcomm Atheros
 physical id: 0
 bus info: pci@:03:00.0
 logical name: wlp3s0
 version: 20
 serial: 40:b8:9a:ca:2b:99
 width: 64 bits
 clock: 33MHz
 capabilities: pm msi pciexpress bus_master cap_list ethernet physical 
wireless
 configuration: broadcast=yes driver=ath10k_pci 
driverversion=5.0.0-13-generic firmware=SW_RM.1.1.1-00157-QCARMSWPZ-1 
ip=192.168.55.161 latency=0 link=yes multicast=yes wireless=IEEE 802.11
 resources: irq:32 memory:f680-f69f

  
  My attempts:
  1. Tried other kernels:
  5.0.12, 4.20.17, 4.19.7, 4.18.16, 4.18.0, 4.16.0, 4.14.114

  2. Tried several distro's based on ubuntu -> all have the same issue

  3. Checked firmware from Fedora 29 (md5sum was equal) and updated
  firmware (not available, using latest)

  4. Created systemd scripts for disabling & enabling the driver, this causes 
the same crashes in /var/log/syslog
  See: https://forum.manjaro.org/t/solved-qca6174-freez-after-suspend/66232/11

  5. Physically replaced Killer 1525 with Intel 8260 --> problem is
  gone, standby works perfectly

  Of course i want to be able to use the 1525, so please help me solve the 
issue.
  Happy to perform additional debugging if required.
  --- 
  ProblemType: Bug
  ApportVersion: 2.20.10-0ubuntu27
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC1:  sander 1527 F pulseaudio
   /dev/snd/controlC0:  sander 1527 F pulseaudio
  CurrentDesktop: KDE
  DistroRelease: Ubuntu 19.04
  IfupdownConfig:
   # interfaces(5) file used by ifup(8) and ifdown(8)
   auto lo
   iface lo inet loopback
  IpRoute:
   default via 192.168.55.1 dev wlp3s0 proto dhcp metric 600 
   169.254.0.0/16 dev wlp3s0 scope link metric 1000 
   192.168.55.0/24 dev wlp3s0 proto kernel scope link src 192.168.55.58 metric 
600
  MachineType: Alienware Alienware 17 R2
  NetworkManager.state:
   [main]
   NetworkingEnabled=true
   WirelessEnabled=true
   WWANEnabled=true
  NonfreeKernelModules: nvidia_modeset nvidia
  Package: network-manager 1.16.0-0ubuntu2
  PackageArchitecture: amd64
  ProcFB: 0 inteldrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-5.0.0-15-generic 
root=UUID=9f06fd28-fdb2-4ada-986f-1e7eb1b87882 ro quiet splash vt.handoff=1
  ProcVersionSignature: Ubuntu 5.0.0-15.16-generic 5.0.6
  RelatedPackageVersions:
   linux-restricted-modules-5.0.0-15-generic N/A
   linux-backports-modules-5.0.0-15-generic  N/A
   linux-firmware1.178.1
  Tags:  disco
  Uname: Linux 5.0.0-15-generic x86_64
  UpgradeStatus: No upgrade log present (probably fresh install)
  UserGroups: adm cdrom dip lpadmin plugdev sambashare sudo
  _MarkForUpload: True
  dmi.bios.date: 03/31/2017
  dmi.bios.vendor: Alienware
  dmi.bios.version: A08
  dmi.board.name: Alienware 17 R2
  dmi.board.vendor: Alienware
  dmi.board.version: A00
  dmi.chassis.type: 8
  dmi.chassis.vendor: Alienware
  dmi.chassis.version: A08
  dmi.modalias: 
dmi:bvnAlienware:bvrA08:bd03/31/2017:svnAlienware:pnAlienware17R2:pvrA08:rvnAlienware:rnAlienware17R2:rvrA00:cvnAlienware:ct8:cvrA08:
  dmi.product.family: Alienware 17 R2
  dmi.product.name: Alienware 17 R2
  dmi.product.sku: Alienware 15
  dmi.product.version: A08
  dmi.sys.vendor: Alienware
  nmcli-nm:
   RUNNING  VERSION  STATE  STARTUP  CONNECTIVITY  NETWORKING  WIFI-HW  
WIFI WWAN-HW  WWAN
   running  1.16.0   connected  started  full  enabled enabled  
enabled  enabled  enabled

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+bug/1827879/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1827879] IwConfig.txt

2019-05-16 Thread Sander Los
apport information

** Attachment added: "IwConfig.txt"
   
https://bugs.launchpad.net/bugs/1827879/+attachment/5264331/+files/IwConfig.txt

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1827879

Title:
  Killer Wireless 1525 firmware crashes on suspend

Status in Ubuntu:
  New
Status in linux package in Ubuntu:
  Confirmed
Status in network-manager package in Ubuntu:
  New

Bug description:
  Problem: 
  Ubuntu running on Alienware 17 R2 system hangs on suspend. The Keyboard LED's 
stay on and FAN keeps running. Strangely this does not happen in Fedora 29 
(Kernel 4.18 & same board firmware)

  System:
  Ubuntu 19.04 
  Kernel 5.0.0-13-generic
  Wireless chipset Killer Wireless 1525 (Atheros QCA6174, hw2.1)
  Wireless info:
 description: Wireless interface
 product: QCA6174 802.11ac Wireless Network Adapter
 vendor: Qualcomm Atheros
 physical id: 0
 bus info: pci@:03:00.0
 logical name: wlp3s0
 version: 20
 serial: 40:b8:9a:ca:2b:99
 width: 64 bits
 clock: 33MHz
 capabilities: pm msi pciexpress bus_master cap_list ethernet physical 
wireless
 configuration: broadcast=yes driver=ath10k_pci 
driverversion=5.0.0-13-generic firmware=SW_RM.1.1.1-00157-QCARMSWPZ-1 
ip=192.168.55.161 latency=0 link=yes multicast=yes wireless=IEEE 802.11
 resources: irq:32 memory:f680-f69f

  
  My attempts:
  1. Tried other kernels:
  5.0.12, 4.20.17, 4.19.7, 4.18.16, 4.18.0, 4.16.0, 4.14.114

  2. Tried several distro's based on ubuntu -> all have the same issue

  3. Checked firmware from Fedora 29 (md5sum was equal) and updated
  firmware (not available, using latest)

  4. Created systemd scripts for disabling & enabling the driver, this causes 
the same crashes in /var/log/syslog
  See: https://forum.manjaro.org/t/solved-qca6174-freez-after-suspend/66232/11

  5. Physically replaced Killer 1525 with Intel 8260 --> problem is
  gone, standby works perfectly

  Of course i want to be able to use the 1525, so please help me solve the 
issue.
  Happy to perform additional debugging if required.
  --- 
  ProblemType: Bug
  ApportVersion: 2.20.10-0ubuntu27
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC1:  sander 1527 F pulseaudio
   /dev/snd/controlC0:  sander 1527 F pulseaudio
  CurrentDesktop: KDE
  DistroRelease: Ubuntu 19.04
  IfupdownConfig:
   # interfaces(5) file used by ifup(8) and ifdown(8)
   auto lo
   iface lo inet loopback
  IpRoute:
   default via 192.168.55.1 dev wlp3s0 proto dhcp metric 600 
   169.254.0.0/16 dev wlp3s0 scope link metric 1000 
   192.168.55.0/24 dev wlp3s0 proto kernel scope link src 192.168.55.58 metric 
600
  MachineType: Alienware Alienware 17 R2
  NetworkManager.state:
   [main]
   NetworkingEnabled=true
   WirelessEnabled=true
   WWANEnabled=true
  NonfreeKernelModules: nvidia_modeset nvidia
  Package: network-manager 1.16.0-0ubuntu2
  PackageArchitecture: amd64
  ProcFB: 0 inteldrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-5.0.0-15-generic 
root=UUID=9f06fd28-fdb2-4ada-986f-1e7eb1b87882 ro quiet splash vt.handoff=1
  ProcVersionSignature: Ubuntu 5.0.0-15.16-generic 5.0.6
  RelatedPackageVersions:
   linux-restricted-modules-5.0.0-15-generic N/A
   linux-backports-modules-5.0.0-15-generic  N/A
   linux-firmware1.178.1
  Tags:  disco
  Uname: Linux 5.0.0-15-generic x86_64
  UpgradeStatus: No upgrade log present (probably fresh install)
  UserGroups: adm cdrom dip lpadmin plugdev sambashare sudo
  _MarkForUpload: True
  dmi.bios.date: 03/31/2017
  dmi.bios.vendor: Alienware
  dmi.bios.version: A08
  dmi.board.name: Alienware 17 R2
  dmi.board.vendor: Alienware
  dmi.board.version: A00
  dmi.chassis.type: 8
  dmi.chassis.vendor: Alienware
  dmi.chassis.version: A08
  dmi.modalias: 
dmi:bvnAlienware:bvrA08:bd03/31/2017:svnAlienware:pnAlienware17R2:pvrA08:rvnAlienware:rnAlienware17R2:rvrA00:cvnAlienware:ct8:cvrA08:
  dmi.product.family: Alienware 17 R2
  dmi.product.name: Alienware 17 R2
  dmi.product.sku: Alienware 15
  dmi.product.version: A08
  dmi.sys.vendor: Alienware
  nmcli-nm:
   RUNNING  VERSION  STATE  STARTUP  CONNECTIVITY  NETWORKING  WIFI-HW  
WIFI WWAN-HW  WWAN
   running  1.16.0   connected  started  full  enabled enabled  
enabled  enabled  enabled

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+bug/1827879/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1827879] Lspci.txt

2019-05-16 Thread Sander Los
apport information

** Attachment added: "Lspci.txt"
   https://bugs.launchpad.net/bugs/1827879/+attachment/5264332/+files/Lspci.txt

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1827879

Title:
  Killer Wireless 1525 firmware crashes on suspend

Status in Ubuntu:
  New
Status in linux package in Ubuntu:
  Confirmed
Status in network-manager package in Ubuntu:
  New

Bug description:
  Problem: 
  Ubuntu running on Alienware 17 R2 system hangs on suspend. The Keyboard LED's 
stay on and FAN keeps running. Strangely this does not happen in Fedora 29 
(Kernel 4.18 & same board firmware)

  System:
  Ubuntu 19.04 
  Kernel 5.0.0-13-generic
  Wireless chipset Killer Wireless 1525 (Atheros QCA6174, hw2.1)
  Wireless info:
 description: Wireless interface
 product: QCA6174 802.11ac Wireless Network Adapter
 vendor: Qualcomm Atheros
 physical id: 0
 bus info: pci@:03:00.0
 logical name: wlp3s0
 version: 20
 serial: 40:b8:9a:ca:2b:99
 width: 64 bits
 clock: 33MHz
 capabilities: pm msi pciexpress bus_master cap_list ethernet physical 
wireless
 configuration: broadcast=yes driver=ath10k_pci 
driverversion=5.0.0-13-generic firmware=SW_RM.1.1.1-00157-QCARMSWPZ-1 
ip=192.168.55.161 latency=0 link=yes multicast=yes wireless=IEEE 802.11
 resources: irq:32 memory:f680-f69f

  
  My attempts:
  1. Tried other kernels:
  5.0.12, 4.20.17, 4.19.7, 4.18.16, 4.18.0, 4.16.0, 4.14.114

  2. Tried several distro's based on ubuntu -> all have the same issue

  3. Checked firmware from Fedora 29 (md5sum was equal) and updated
  firmware (not available, using latest)

  4. Created systemd scripts for disabling & enabling the driver, this causes 
the same crashes in /var/log/syslog
  See: https://forum.manjaro.org/t/solved-qca6174-freez-after-suspend/66232/11

  5. Physically replaced Killer 1525 with Intel 8260 --> problem is
  gone, standby works perfectly

  Of course i want to be able to use the 1525, so please help me solve the 
issue.
  Happy to perform additional debugging if required.
  --- 
  ProblemType: Bug
  ApportVersion: 2.20.10-0ubuntu27
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC1:  sander 1527 F pulseaudio
   /dev/snd/controlC0:  sander 1527 F pulseaudio
  CurrentDesktop: KDE
  DistroRelease: Ubuntu 19.04
  IfupdownConfig:
   # interfaces(5) file used by ifup(8) and ifdown(8)
   auto lo
   iface lo inet loopback
  IpRoute:
   default via 192.168.55.1 dev wlp3s0 proto dhcp metric 600 
   169.254.0.0/16 dev wlp3s0 scope link metric 1000 
   192.168.55.0/24 dev wlp3s0 proto kernel scope link src 192.168.55.58 metric 
600
  MachineType: Alienware Alienware 17 R2
  NetworkManager.state:
   [main]
   NetworkingEnabled=true
   WirelessEnabled=true
   WWANEnabled=true
  NonfreeKernelModules: nvidia_modeset nvidia
  Package: network-manager 1.16.0-0ubuntu2
  PackageArchitecture: amd64
  ProcFB: 0 inteldrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-5.0.0-15-generic 
root=UUID=9f06fd28-fdb2-4ada-986f-1e7eb1b87882 ro quiet splash vt.handoff=1
  ProcVersionSignature: Ubuntu 5.0.0-15.16-generic 5.0.6
  RelatedPackageVersions:
   linux-restricted-modules-5.0.0-15-generic N/A
   linux-backports-modules-5.0.0-15-generic  N/A
   linux-firmware1.178.1
  Tags:  disco
  Uname: Linux 5.0.0-15-generic x86_64
  UpgradeStatus: No upgrade log present (probably fresh install)
  UserGroups: adm cdrom dip lpadmin plugdev sambashare sudo
  _MarkForUpload: True
  dmi.bios.date: 03/31/2017
  dmi.bios.vendor: Alienware
  dmi.bios.version: A08
  dmi.board.name: Alienware 17 R2
  dmi.board.vendor: Alienware
  dmi.board.version: A00
  dmi.chassis.type: 8
  dmi.chassis.vendor: Alienware
  dmi.chassis.version: A08
  dmi.modalias: 
dmi:bvnAlienware:bvrA08:bd03/31/2017:svnAlienware:pnAlienware17R2:pvrA08:rvnAlienware:rnAlienware17R2:rvrA00:cvnAlienware:ct8:cvrA08:
  dmi.product.family: Alienware 17 R2
  dmi.product.name: Alienware 17 R2
  dmi.product.sku: Alienware 15
  dmi.product.version: A08
  dmi.sys.vendor: Alienware
  nmcli-nm:
   RUNNING  VERSION  STATE  STARTUP  CONNECTIVITY  NETWORKING  WIFI-HW  
WIFI WWAN-HW  WWAN
   running  1.16.0   connected  started  full  enabled enabled  
enabled  enabled  enabled

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+bug/1827879/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1827879] Lsusb.txt

2019-05-16 Thread Sander Los
apport information

** Attachment added: "Lsusb.txt"
   https://bugs.launchpad.net/bugs/1827879/+attachment/5264333/+files/Lsusb.txt

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1827879

Title:
  Killer Wireless 1525 firmware crashes on suspend

Status in Ubuntu:
  New
Status in linux package in Ubuntu:
  Confirmed
Status in network-manager package in Ubuntu:
  New

Bug description:
  Problem: 
  Ubuntu running on Alienware 17 R2 system hangs on suspend. The Keyboard LED's 
stay on and FAN keeps running. Strangely this does not happen in Fedora 29 
(Kernel 4.18 & same board firmware)

  System:
  Ubuntu 19.04 
  Kernel 5.0.0-13-generic
  Wireless chipset Killer Wireless 1525 (Atheros QCA6174, hw2.1)
  Wireless info:
 description: Wireless interface
 product: QCA6174 802.11ac Wireless Network Adapter
 vendor: Qualcomm Atheros
 physical id: 0
 bus info: pci@:03:00.0
 logical name: wlp3s0
 version: 20
 serial: 40:b8:9a:ca:2b:99
 width: 64 bits
 clock: 33MHz
 capabilities: pm msi pciexpress bus_master cap_list ethernet physical 
wireless
 configuration: broadcast=yes driver=ath10k_pci 
driverversion=5.0.0-13-generic firmware=SW_RM.1.1.1-00157-QCARMSWPZ-1 
ip=192.168.55.161 latency=0 link=yes multicast=yes wireless=IEEE 802.11
 resources: irq:32 memory:f680-f69f

  
  My attempts:
  1. Tried other kernels:
  5.0.12, 4.20.17, 4.19.7, 4.18.16, 4.18.0, 4.16.0, 4.14.114

  2. Tried several distro's based on ubuntu -> all have the same issue

  3. Checked firmware from Fedora 29 (md5sum was equal) and updated
  firmware (not available, using latest)

  4. Created systemd scripts for disabling & enabling the driver, this causes 
the same crashes in /var/log/syslog
  See: https://forum.manjaro.org/t/solved-qca6174-freez-after-suspend/66232/11

  5. Physically replaced Killer 1525 with Intel 8260 --> problem is
  gone, standby works perfectly

  Of course i want to be able to use the 1525, so please help me solve the 
issue.
  Happy to perform additional debugging if required.
  --- 
  ProblemType: Bug
  ApportVersion: 2.20.10-0ubuntu27
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC1:  sander 1527 F pulseaudio
   /dev/snd/controlC0:  sander 1527 F pulseaudio
  CurrentDesktop: KDE
  DistroRelease: Ubuntu 19.04
  IfupdownConfig:
   # interfaces(5) file used by ifup(8) and ifdown(8)
   auto lo
   iface lo inet loopback
  IpRoute:
   default via 192.168.55.1 dev wlp3s0 proto dhcp metric 600 
   169.254.0.0/16 dev wlp3s0 scope link metric 1000 
   192.168.55.0/24 dev wlp3s0 proto kernel scope link src 192.168.55.58 metric 
600
  MachineType: Alienware Alienware 17 R2
  NetworkManager.state:
   [main]
   NetworkingEnabled=true
   WirelessEnabled=true
   WWANEnabled=true
  NonfreeKernelModules: nvidia_modeset nvidia
  Package: network-manager 1.16.0-0ubuntu2
  PackageArchitecture: amd64
  ProcFB: 0 inteldrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-5.0.0-15-generic 
root=UUID=9f06fd28-fdb2-4ada-986f-1e7eb1b87882 ro quiet splash vt.handoff=1
  ProcVersionSignature: Ubuntu 5.0.0-15.16-generic 5.0.6
  RelatedPackageVersions:
   linux-restricted-modules-5.0.0-15-generic N/A
   linux-backports-modules-5.0.0-15-generic  N/A
   linux-firmware1.178.1
  Tags:  disco
  Uname: Linux 5.0.0-15-generic x86_64
  UpgradeStatus: No upgrade log present (probably fresh install)
  UserGroups: adm cdrom dip lpadmin plugdev sambashare sudo
  _MarkForUpload: True
  dmi.bios.date: 03/31/2017
  dmi.bios.vendor: Alienware
  dmi.bios.version: A08
  dmi.board.name: Alienware 17 R2
  dmi.board.vendor: Alienware
  dmi.board.version: A00
  dmi.chassis.type: 8
  dmi.chassis.vendor: Alienware
  dmi.chassis.version: A08
  dmi.modalias: 
dmi:bvnAlienware:bvrA08:bd03/31/2017:svnAlienware:pnAlienware17R2:pvrA08:rvnAlienware:rnAlienware17R2:rvrA00:cvnAlienware:ct8:cvrA08:
  dmi.product.family: Alienware 17 R2
  dmi.product.name: Alienware 17 R2
  dmi.product.sku: Alienware 15
  dmi.product.version: A08
  dmi.sys.vendor: Alienware
  nmcli-nm:
   RUNNING  VERSION  STATE  STARTUP  CONNECTIVITY  NETWORKING  WIFI-HW  
WIFI WWAN-HW  WWAN
   running  1.16.0   connected  started  full  enabled enabled  
enabled  enabled  enabled

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+bug/1827879/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1827879] ProcCpuinfoMinimal.txt

2019-05-16 Thread Sander Los
apport information

** Attachment added: "ProcCpuinfoMinimal.txt"
   
https://bugs.launchpad.net/bugs/1827879/+attachment/5264339/+files/ProcCpuinfoMinimal.txt

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1827879

Title:
  Killer Wireless 1525 firmware crashes on suspend

Status in Ubuntu:
  New
Status in linux package in Ubuntu:
  Confirmed
Status in network-manager package in Ubuntu:
  New

Bug description:
  Problem: 
  Ubuntu running on Alienware 17 R2 system hangs on suspend. The Keyboard LED's 
stay on and FAN keeps running. Strangely this does not happen in Fedora 29 
(Kernel 4.18 & same board firmware)

  System:
  Ubuntu 19.04 
  Kernel 5.0.0-13-generic
  Wireless chipset Killer Wireless 1525 (Atheros QCA6174, hw2.1)
  Wireless info:
 description: Wireless interface
 product: QCA6174 802.11ac Wireless Network Adapter
 vendor: Qualcomm Atheros
 physical id: 0
 bus info: pci@:03:00.0
 logical name: wlp3s0
 version: 20
 serial: 40:b8:9a:ca:2b:99
 width: 64 bits
 clock: 33MHz
 capabilities: pm msi pciexpress bus_master cap_list ethernet physical 
wireless
 configuration: broadcast=yes driver=ath10k_pci 
driverversion=5.0.0-13-generic firmware=SW_RM.1.1.1-00157-QCARMSWPZ-1 
ip=192.168.55.161 latency=0 link=yes multicast=yes wireless=IEEE 802.11
 resources: irq:32 memory:f680-f69f

  
  My attempts:
  1. Tried other kernels:
  5.0.12, 4.20.17, 4.19.7, 4.18.16, 4.18.0, 4.16.0, 4.14.114

  2. Tried several distro's based on ubuntu -> all have the same issue

  3. Checked firmware from Fedora 29 (md5sum was equal) and updated
  firmware (not available, using latest)

  4. Created systemd scripts for disabling & enabling the driver, this causes 
the same crashes in /var/log/syslog
  See: https://forum.manjaro.org/t/solved-qca6174-freez-after-suspend/66232/11

  5. Physically replaced Killer 1525 with Intel 8260 --> problem is
  gone, standby works perfectly

  Of course i want to be able to use the 1525, so please help me solve the 
issue.
  Happy to perform additional debugging if required.
  --- 
  ProblemType: Bug
  ApportVersion: 2.20.10-0ubuntu27
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC1:  sander 1527 F pulseaudio
   /dev/snd/controlC0:  sander 1527 F pulseaudio
  CurrentDesktop: KDE
  DistroRelease: Ubuntu 19.04
  IfupdownConfig:
   # interfaces(5) file used by ifup(8) and ifdown(8)
   auto lo
   iface lo inet loopback
  IpRoute:
   default via 192.168.55.1 dev wlp3s0 proto dhcp metric 600 
   169.254.0.0/16 dev wlp3s0 scope link metric 1000 
   192.168.55.0/24 dev wlp3s0 proto kernel scope link src 192.168.55.58 metric 
600
  MachineType: Alienware Alienware 17 R2
  NetworkManager.state:
   [main]
   NetworkingEnabled=true
   WirelessEnabled=true
   WWANEnabled=true
  NonfreeKernelModules: nvidia_modeset nvidia
  Package: network-manager 1.16.0-0ubuntu2
  PackageArchitecture: amd64
  ProcFB: 0 inteldrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-5.0.0-15-generic 
root=UUID=9f06fd28-fdb2-4ada-986f-1e7eb1b87882 ro quiet splash vt.handoff=1
  ProcVersionSignature: Ubuntu 5.0.0-15.16-generic 5.0.6
  RelatedPackageVersions:
   linux-restricted-modules-5.0.0-15-generic N/A
   linux-backports-modules-5.0.0-15-generic  N/A
   linux-firmware1.178.1
  Tags:  disco
  Uname: Linux 5.0.0-15-generic x86_64
  UpgradeStatus: No upgrade log present (probably fresh install)
  UserGroups: adm cdrom dip lpadmin plugdev sambashare sudo
  _MarkForUpload: True
  dmi.bios.date: 03/31/2017
  dmi.bios.vendor: Alienware
  dmi.bios.version: A08
  dmi.board.name: Alienware 17 R2
  dmi.board.vendor: Alienware
  dmi.board.version: A00
  dmi.chassis.type: 8
  dmi.chassis.vendor: Alienware
  dmi.chassis.version: A08
  dmi.modalias: 
dmi:bvnAlienware:bvrA08:bd03/31/2017:svnAlienware:pnAlienware17R2:pvrA08:rvnAlienware:rnAlienware17R2:rvrA00:cvnAlienware:ct8:cvrA08:
  dmi.product.family: Alienware 17 R2
  dmi.product.name: Alienware 17 R2
  dmi.product.sku: Alienware 15
  dmi.product.version: A08
  dmi.sys.vendor: Alienware
  nmcli-nm:
   RUNNING  VERSION  STATE  STARTUP  CONNECTIVITY  NETWORKING  WIFI-HW  
WIFI WWAN-HW  WWAN
   running  1.16.0   connected  started  full  enabled enabled  
enabled  enabled  enabled

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+bug/1827879/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1827879] NetDevice.enp2s0.txt

2019-05-16 Thread Sander Los
apport information

** Attachment added: "NetDevice.enp2s0.txt"
   
https://bugs.launchpad.net/bugs/1827879/+attachment/5264334/+files/NetDevice.enp2s0.txt

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1827879

Title:
  Killer Wireless 1525 firmware crashes on suspend

Status in Ubuntu:
  New
Status in linux package in Ubuntu:
  Confirmed
Status in network-manager package in Ubuntu:
  New

Bug description:
  Problem: 
  Ubuntu running on Alienware 17 R2 system hangs on suspend. The Keyboard LED's 
stay on and FAN keeps running. Strangely this does not happen in Fedora 29 
(Kernel 4.18 & same board firmware)

  System:
  Ubuntu 19.04 
  Kernel 5.0.0-13-generic
  Wireless chipset Killer Wireless 1525 (Atheros QCA6174, hw2.1)
  Wireless info:
 description: Wireless interface
 product: QCA6174 802.11ac Wireless Network Adapter
 vendor: Qualcomm Atheros
 physical id: 0
 bus info: pci@:03:00.0
 logical name: wlp3s0
 version: 20
 serial: 40:b8:9a:ca:2b:99
 width: 64 bits
 clock: 33MHz
 capabilities: pm msi pciexpress bus_master cap_list ethernet physical 
wireless
 configuration: broadcast=yes driver=ath10k_pci 
driverversion=5.0.0-13-generic firmware=SW_RM.1.1.1-00157-QCARMSWPZ-1 
ip=192.168.55.161 latency=0 link=yes multicast=yes wireless=IEEE 802.11
 resources: irq:32 memory:f680-f69f

  
  My attempts:
  1. Tried other kernels:
  5.0.12, 4.20.17, 4.19.7, 4.18.16, 4.18.0, 4.16.0, 4.14.114

  2. Tried several distro's based on ubuntu -> all have the same issue

  3. Checked firmware from Fedora 29 (md5sum was equal) and updated
  firmware (not available, using latest)

  4. Created systemd scripts for disabling & enabling the driver, this causes 
the same crashes in /var/log/syslog
  See: https://forum.manjaro.org/t/solved-qca6174-freez-after-suspend/66232/11

  5. Physically replaced Killer 1525 with Intel 8260 --> problem is
  gone, standby works perfectly

  Of course i want to be able to use the 1525, so please help me solve the 
issue.
  Happy to perform additional debugging if required.
  --- 
  ProblemType: Bug
  ApportVersion: 2.20.10-0ubuntu27
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC1:  sander 1527 F pulseaudio
   /dev/snd/controlC0:  sander 1527 F pulseaudio
  CurrentDesktop: KDE
  DistroRelease: Ubuntu 19.04
  IfupdownConfig:
   # interfaces(5) file used by ifup(8) and ifdown(8)
   auto lo
   iface lo inet loopback
  IpRoute:
   default via 192.168.55.1 dev wlp3s0 proto dhcp metric 600 
   169.254.0.0/16 dev wlp3s0 scope link metric 1000 
   192.168.55.0/24 dev wlp3s0 proto kernel scope link src 192.168.55.58 metric 
600
  MachineType: Alienware Alienware 17 R2
  NetworkManager.state:
   [main]
   NetworkingEnabled=true
   WirelessEnabled=true
   WWANEnabled=true
  NonfreeKernelModules: nvidia_modeset nvidia
  Package: network-manager 1.16.0-0ubuntu2
  PackageArchitecture: amd64
  ProcFB: 0 inteldrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-5.0.0-15-generic 
root=UUID=9f06fd28-fdb2-4ada-986f-1e7eb1b87882 ro quiet splash vt.handoff=1
  ProcVersionSignature: Ubuntu 5.0.0-15.16-generic 5.0.6
  RelatedPackageVersions:
   linux-restricted-modules-5.0.0-15-generic N/A
   linux-backports-modules-5.0.0-15-generic  N/A
   linux-firmware1.178.1
  Tags:  disco
  Uname: Linux 5.0.0-15-generic x86_64
  UpgradeStatus: No upgrade log present (probably fresh install)
  UserGroups: adm cdrom dip lpadmin plugdev sambashare sudo
  _MarkForUpload: True
  dmi.bios.date: 03/31/2017
  dmi.bios.vendor: Alienware
  dmi.bios.version: A08
  dmi.board.name: Alienware 17 R2
  dmi.board.vendor: Alienware
  dmi.board.version: A00
  dmi.chassis.type: 8
  dmi.chassis.vendor: Alienware
  dmi.chassis.version: A08
  dmi.modalias: 
dmi:bvnAlienware:bvrA08:bd03/31/2017:svnAlienware:pnAlienware17R2:pvrA08:rvnAlienware:rnAlienware17R2:rvrA00:cvnAlienware:ct8:cvrA08:
  dmi.product.family: Alienware 17 R2
  dmi.product.name: Alienware 17 R2
  dmi.product.sku: Alienware 15
  dmi.product.version: A08
  dmi.sys.vendor: Alienware
  nmcli-nm:
   RUNNING  VERSION  STATE  STARTUP  CONNECTIVITY  NETWORKING  WIFI-HW  
WIFI WWAN-HW  WWAN
   running  1.16.0   connected  started  full  enabled enabled  
enabled  enabled  enabled

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+bug/1827879/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1827879] ProcEnviron.txt

2019-05-16 Thread Sander Los
apport information

** Attachment added: "ProcEnviron.txt"
   
https://bugs.launchpad.net/bugs/1827879/+attachment/5264340/+files/ProcEnviron.txt

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1827879

Title:
  Killer Wireless 1525 firmware crashes on suspend

Status in Ubuntu:
  New
Status in linux package in Ubuntu:
  Confirmed
Status in network-manager package in Ubuntu:
  New

Bug description:
  Problem: 
  Ubuntu running on Alienware 17 R2 system hangs on suspend. The Keyboard LED's 
stay on and FAN keeps running. Strangely this does not happen in Fedora 29 
(Kernel 4.18 & same board firmware)

  System:
  Ubuntu 19.04 
  Kernel 5.0.0-13-generic
  Wireless chipset Killer Wireless 1525 (Atheros QCA6174, hw2.1)
  Wireless info:
 description: Wireless interface
 product: QCA6174 802.11ac Wireless Network Adapter
 vendor: Qualcomm Atheros
 physical id: 0
 bus info: pci@:03:00.0
 logical name: wlp3s0
 version: 20
 serial: 40:b8:9a:ca:2b:99
 width: 64 bits
 clock: 33MHz
 capabilities: pm msi pciexpress bus_master cap_list ethernet physical 
wireless
 configuration: broadcast=yes driver=ath10k_pci 
driverversion=5.0.0-13-generic firmware=SW_RM.1.1.1-00157-QCARMSWPZ-1 
ip=192.168.55.161 latency=0 link=yes multicast=yes wireless=IEEE 802.11
 resources: irq:32 memory:f680-f69f

  
  My attempts:
  1. Tried other kernels:
  5.0.12, 4.20.17, 4.19.7, 4.18.16, 4.18.0, 4.16.0, 4.14.114

  2. Tried several distro's based on ubuntu -> all have the same issue

  3. Checked firmware from Fedora 29 (md5sum was equal) and updated
  firmware (not available, using latest)

  4. Created systemd scripts for disabling & enabling the driver, this causes 
the same crashes in /var/log/syslog
  See: https://forum.manjaro.org/t/solved-qca6174-freez-after-suspend/66232/11

  5. Physically replaced Killer 1525 with Intel 8260 --> problem is
  gone, standby works perfectly

  Of course i want to be able to use the 1525, so please help me solve the 
issue.
  Happy to perform additional debugging if required.
  --- 
  ProblemType: Bug
  ApportVersion: 2.20.10-0ubuntu27
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC1:  sander 1527 F pulseaudio
   /dev/snd/controlC0:  sander 1527 F pulseaudio
  CurrentDesktop: KDE
  DistroRelease: Ubuntu 19.04
  IfupdownConfig:
   # interfaces(5) file used by ifup(8) and ifdown(8)
   auto lo
   iface lo inet loopback
  IpRoute:
   default via 192.168.55.1 dev wlp3s0 proto dhcp metric 600 
   169.254.0.0/16 dev wlp3s0 scope link metric 1000 
   192.168.55.0/24 dev wlp3s0 proto kernel scope link src 192.168.55.58 metric 
600
  MachineType: Alienware Alienware 17 R2
  NetworkManager.state:
   [main]
   NetworkingEnabled=true
   WirelessEnabled=true
   WWANEnabled=true
  NonfreeKernelModules: nvidia_modeset nvidia
  Package: network-manager 1.16.0-0ubuntu2
  PackageArchitecture: amd64
  ProcFB: 0 inteldrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-5.0.0-15-generic 
root=UUID=9f06fd28-fdb2-4ada-986f-1e7eb1b87882 ro quiet splash vt.handoff=1
  ProcVersionSignature: Ubuntu 5.0.0-15.16-generic 5.0.6
  RelatedPackageVersions:
   linux-restricted-modules-5.0.0-15-generic N/A
   linux-backports-modules-5.0.0-15-generic  N/A
   linux-firmware1.178.1
  Tags:  disco
  Uname: Linux 5.0.0-15-generic x86_64
  UpgradeStatus: No upgrade log present (probably fresh install)
  UserGroups: adm cdrom dip lpadmin plugdev sambashare sudo
  _MarkForUpload: True
  dmi.bios.date: 03/31/2017
  dmi.bios.vendor: Alienware
  dmi.bios.version: A08
  dmi.board.name: Alienware 17 R2
  dmi.board.vendor: Alienware
  dmi.board.version: A00
  dmi.chassis.type: 8
  dmi.chassis.vendor: Alienware
  dmi.chassis.version: A08
  dmi.modalias: 
dmi:bvnAlienware:bvrA08:bd03/31/2017:svnAlienware:pnAlienware17R2:pvrA08:rvnAlienware:rnAlienware17R2:rvrA00:cvnAlienware:ct8:cvrA08:
  dmi.product.family: Alienware 17 R2
  dmi.product.name: Alienware 17 R2
  dmi.product.sku: Alienware 15
  dmi.product.version: A08
  dmi.sys.vendor: Alienware
  nmcli-nm:
   RUNNING  VERSION  STATE  STARTUP  CONNECTIVITY  NETWORKING  WIFI-HW  
WIFI WWAN-HW  WWAN
   running  1.16.0   connected  started  full  enabled enabled  
enabled  enabled  enabled

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+bug/1827879/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1827879] CurrentDmesg.txt

2019-05-16 Thread Sander Los
apport information

** Attachment added: "CurrentDmesg.txt"
   
https://bugs.launchpad.net/bugs/1827879/+attachment/5264328/+files/CurrentDmesg.txt

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1827879

Title:
  Killer Wireless 1525 firmware crashes on suspend

Status in Ubuntu:
  New
Status in linux package in Ubuntu:
  Confirmed
Status in network-manager package in Ubuntu:
  New

Bug description:
  Problem: 
  Ubuntu running on Alienware 17 R2 system hangs on suspend. The Keyboard LED's 
stay on and FAN keeps running. Strangely this does not happen in Fedora 29 
(Kernel 4.18 & same board firmware)

  System:
  Ubuntu 19.04 
  Kernel 5.0.0-13-generic
  Wireless chipset Killer Wireless 1525 (Atheros QCA6174, hw2.1)
  Wireless info:
 description: Wireless interface
 product: QCA6174 802.11ac Wireless Network Adapter
 vendor: Qualcomm Atheros
 physical id: 0
 bus info: pci@:03:00.0
 logical name: wlp3s0
 version: 20
 serial: 40:b8:9a:ca:2b:99
 width: 64 bits
 clock: 33MHz
 capabilities: pm msi pciexpress bus_master cap_list ethernet physical 
wireless
 configuration: broadcast=yes driver=ath10k_pci 
driverversion=5.0.0-13-generic firmware=SW_RM.1.1.1-00157-QCARMSWPZ-1 
ip=192.168.55.161 latency=0 link=yes multicast=yes wireless=IEEE 802.11
 resources: irq:32 memory:f680-f69f

  
  My attempts:
  1. Tried other kernels:
  5.0.12, 4.20.17, 4.19.7, 4.18.16, 4.18.0, 4.16.0, 4.14.114

  2. Tried several distro's based on ubuntu -> all have the same issue

  3. Checked firmware from Fedora 29 (md5sum was equal) and updated
  firmware (not available, using latest)

  4. Created systemd scripts for disabling & enabling the driver, this causes 
the same crashes in /var/log/syslog
  See: https://forum.manjaro.org/t/solved-qca6174-freez-after-suspend/66232/11

  5. Physically replaced Killer 1525 with Intel 8260 --> problem is
  gone, standby works perfectly

  Of course i want to be able to use the 1525, so please help me solve the 
issue.
  Happy to perform additional debugging if required.
  --- 
  ProblemType: Bug
  ApportVersion: 2.20.10-0ubuntu27
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC1:  sander 1527 F pulseaudio
   /dev/snd/controlC0:  sander 1527 F pulseaudio
  CurrentDesktop: KDE
  DistroRelease: Ubuntu 19.04
  IfupdownConfig:
   # interfaces(5) file used by ifup(8) and ifdown(8)
   auto lo
   iface lo inet loopback
  IpRoute:
   default via 192.168.55.1 dev wlp3s0 proto dhcp metric 600 
   169.254.0.0/16 dev wlp3s0 scope link metric 1000 
   192.168.55.0/24 dev wlp3s0 proto kernel scope link src 192.168.55.58 metric 
600
  MachineType: Alienware Alienware 17 R2
  NetworkManager.state:
   [main]
   NetworkingEnabled=true
   WirelessEnabled=true
   WWANEnabled=true
  NonfreeKernelModules: nvidia_modeset nvidia
  Package: network-manager 1.16.0-0ubuntu2
  PackageArchitecture: amd64
  ProcFB: 0 inteldrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-5.0.0-15-generic 
root=UUID=9f06fd28-fdb2-4ada-986f-1e7eb1b87882 ro quiet splash vt.handoff=1
  ProcVersionSignature: Ubuntu 5.0.0-15.16-generic 5.0.6
  RelatedPackageVersions:
   linux-restricted-modules-5.0.0-15-generic N/A
   linux-backports-modules-5.0.0-15-generic  N/A
   linux-firmware1.178.1
  Tags:  disco
  Uname: Linux 5.0.0-15-generic x86_64
  UpgradeStatus: No upgrade log present (probably fresh install)
  UserGroups: adm cdrom dip lpadmin plugdev sambashare sudo
  _MarkForUpload: True
  dmi.bios.date: 03/31/2017
  dmi.bios.vendor: Alienware
  dmi.bios.version: A08
  dmi.board.name: Alienware 17 R2
  dmi.board.vendor: Alienware
  dmi.board.version: A00
  dmi.chassis.type: 8
  dmi.chassis.vendor: Alienware
  dmi.chassis.version: A08
  dmi.modalias: 
dmi:bvnAlienware:bvrA08:bd03/31/2017:svnAlienware:pnAlienware17R2:pvrA08:rvnAlienware:rnAlienware17R2:rvrA00:cvnAlienware:ct8:cvrA08:
  dmi.product.family: Alienware 17 R2
  dmi.product.name: Alienware 17 R2
  dmi.product.sku: Alienware 15
  dmi.product.version: A08
  dmi.sys.vendor: Alienware
  nmcli-nm:
   RUNNING  VERSION  STATE  STARTUP  CONNECTIVITY  NETWORKING  WIFI-HW  
WIFI WWAN-HW  WWAN
   running  1.16.0   connected  started  full  enabled enabled  
enabled  enabled  enabled

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+bug/1827879/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1827879] Re: Killer Wireless 1525 firmware crashes on suspend

2019-05-16 Thread Sander Los
apport information

** Tags added: apport-collected

** Description changed:

  Problem: 
  Ubuntu running on Alienware 17 R2 system hangs on suspend. The Keyboard LED's 
stay on and FAN keeps running. Strangely this does not happen in Fedora 29 
(Kernel 4.18 & same board firmware)
  
  System:
  Ubuntu 19.04 
  Kernel 5.0.0-13-generic
  Wireless chipset Killer Wireless 1525 (Atheros QCA6174, hw2.1)
  Wireless info:
 description: Wireless interface
 product: QCA6174 802.11ac Wireless Network Adapter
 vendor: Qualcomm Atheros
 physical id: 0
 bus info: pci@:03:00.0
 logical name: wlp3s0
 version: 20
 serial: 40:b8:9a:ca:2b:99
 width: 64 bits
 clock: 33MHz
 capabilities: pm msi pciexpress bus_master cap_list ethernet physical 
wireless
 configuration: broadcast=yes driver=ath10k_pci 
driverversion=5.0.0-13-generic firmware=SW_RM.1.1.1-00157-QCARMSWPZ-1 
ip=192.168.55.161 latency=0 link=yes multicast=yes wireless=IEEE 802.11
 resources: irq:32 memory:f680-f69f
  
  
  My attempts:
  1. Tried other kernels:
  5.0.12, 4.20.17, 4.19.7, 4.18.16, 4.18.0, 4.16.0, 4.14.114
  
  2. Tried several distro's based on ubuntu -> all have the same issue
  
  3. Checked firmware from Fedora 29 (md5sum was equal) and updated
  firmware (not available, using latest)
  
  4. Created systemd scripts for disabling & enabling the driver, this causes 
the same crashes in /var/log/syslog
  See: https://forum.manjaro.org/t/solved-qca6174-freez-after-suspend/66232/11
  
  5. Physically replaced Killer 1525 with Intel 8260 --> problem is gone,
  standby works perfectly
  
  Of course i want to be able to use the 1525, so please help me solve the 
issue.
  Happy to perform additional debugging if required.
+ --- 
+ ProblemType: Bug
+ ApportVersion: 2.20.10-0ubuntu27
+ Architecture: amd64
+ AudioDevicesInUse:
+  USERPID ACCESS COMMAND
+  /dev/snd/controlC1:  sander 1527 F pulseaudio
+  /dev/snd/controlC0:  sander 1527 F pulseaudio
+ CurrentDesktop: KDE
+ DistroRelease: Ubuntu 19.04
+ IfupdownConfig:
+  # interfaces(5) file used by ifup(8) and ifdown(8)
+  auto lo
+  iface lo inet loopback
+ IpRoute:
+  default via 192.168.55.1 dev wlp3s0 proto dhcp metric 600 
+  169.254.0.0/16 dev wlp3s0 scope link metric 1000 
+  192.168.55.0/24 dev wlp3s0 proto kernel scope link src 192.168.55.58 metric 
600
+ MachineType: Alienware Alienware 17 R2
+ NetworkManager.state:
+  [main]
+  NetworkingEnabled=true
+  WirelessEnabled=true
+  WWANEnabled=true
+ NonfreeKernelModules: nvidia_modeset nvidia
+ Package: network-manager 1.16.0-0ubuntu2
+ PackageArchitecture: amd64
+ ProcFB: 0 inteldrmfb
+ ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-5.0.0-15-generic 
root=UUID=9f06fd28-fdb2-4ada-986f-1e7eb1b87882 ro quiet splash vt.handoff=1
+ ProcVersionSignature: Ubuntu 5.0.0-15.16-generic 5.0.6
+ RelatedPackageVersions:
+  linux-restricted-modules-5.0.0-15-generic N/A
+  linux-backports-modules-5.0.0-15-generic  N/A
+  linux-firmware1.178.1
+ Tags:  disco
+ Uname: Linux 5.0.0-15-generic x86_64
+ UpgradeStatus: No upgrade log present (probably fresh install)
+ UserGroups: adm cdrom dip lpadmin plugdev sambashare sudo
+ _MarkForUpload: True
+ dmi.bios.date: 03/31/2017
+ dmi.bios.vendor: Alienware
+ dmi.bios.version: A08
+ dmi.board.name: Alienware 17 R2
+ dmi.board.vendor: Alienware
+ dmi.board.version: A00
+ dmi.chassis.type: 8
+ dmi.chassis.vendor: Alienware
+ dmi.chassis.version: A08
+ dmi.modalias: 
dmi:bvnAlienware:bvrA08:bd03/31/2017:svnAlienware:pnAlienware17R2:pvrA08:rvnAlienware:rnAlienware17R2:rvrA00:cvnAlienware:ct8:cvrA08:
+ dmi.product.family: Alienware 17 R2
+ dmi.product.name: Alienware 17 R2
+ dmi.product.sku: Alienware 15
+ dmi.product.version: A08
+ dmi.sys.vendor: Alienware
+ nmcli-nm:
+  RUNNING  VERSION  STATE  STARTUP  CONNECTIVITY  NETWORKING  WIFI-HW  
WIFI WWAN-HW  WWAN
+  running  1.16.0   connected  started  full  enabled enabled  
enabled  enabled  enabled

** Attachment added: "AlsaInfo.txt"
   
https://bugs.launchpad.net/bugs/1827879/+attachment/5264326/+files/AlsaInfo.txt

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1827879

Title:
  Killer Wireless 1525 firmware crashes on suspend

Status in Ubuntu:
  New
Status in linux package in Ubuntu:
  Confirmed
Status in network-manager package in Ubuntu:
  New

Bug description:
  Problem: 
  Ubuntu running on Alienware 17 R2 system hangs on suspend. The Keyboard LED's 
stay on and FAN keeps running. Strangely this does not happen in Fedora 29 
(Kernel 4.18 & same board firmware)

  System:
  Ubuntu 19.04 
  Kernel 5.0.0-13-generic
  Wireless chipset Killer Wireless 1525 (Atheros QCA6174, hw2.1)
  Wireless info:
 description: Wireless interface
 product: QCA6174 802.11ac Wireless 

[Kernel-packages] [Bug 1829228] Re: boot time is too long

2019-05-16 Thread pushpendra
Hi @kaihengfeng, 
no it didn't. It only started to appear once I upgraded my system from 16.04 to 
18.04. However, I like to note that last night I changed by graphics from 
nvidia back to intel and that 'video flickering' issue seems to be resolved but 
the long boot time issue still persists.

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1829228

Title:
  boot time is too long

Status in linux package in Ubuntu:
  Confirmed

Bug description:
  boot time is too long and running HD videos starts flickering

  ProblemType: Bug
  DistroRelease: Ubuntu 18.04
  Package: xorg 1:7.7+19ubuntu7.1
  ProcVersionSignature: Ubuntu 4.15.0-48.51-generic 4.15.18
  Uname: Linux 4.15.0-48-generic x86_64
  NonfreeKernelModules: nvidia_modeset nvidia
  .proc.driver.nvidia.gpus..01.00.0: Error: [Errno 21] Is a directory: 
'/proc/driver/nvidia/gpus/:01:00.0'
  .proc.driver.nvidia.registry: Binary: ""
  .proc.driver.nvidia.version:
   NVRM version: NVIDIA UNIX x86_64 Kernel Module  390.116  Sun Jan 27 07:21:36 
PST 2019
   GCC version:  gcc version 7.4.0 (Ubuntu 7.4.0-1ubuntu1~18.04)
  .tmp.unity_support_test.0:
   
  ApportVersion: 2.20.9-0ubuntu7.6
  Architecture: amd64
  CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
  CompositorRunning: None
  Date: Wed May 15 17:25:35 2019
  DistUpgraded: 2018-09-28 10:50:13,399 DEBUG icon theme changed, re-reading
  DistroCodename: bionic
  DistroVariant: ubuntu
  DkmsStatus:
   nvidia, 390.116, 4.15.0-48-generic, x86_64: installed
   nvidia, 390.116, 4.15.0-50-generic, x86_64: installed
  ExtraDebuggingInterest: I just need to know a workaround
  GraphicsCard:
   Intel Corporation HD Graphics 620 [8086:5916] (rev 02) (prog-if 00 [VGA 
controller])
 Subsystem: Lenovo HD Graphics 620 [17aa:39c7]
 Subsystem: Lenovo GM108M [GeForce 920MX] [17aa:39c7]
  InstallationDate: Installed on 2018-03-31 (409 days ago)
  InstallationMedia: Ubuntu 16.04.1 LTS "Xenial Xerus" - Release amd64 
(20160719)
  Lsusb:
   Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
   Bus 001 Device 003: ID 5986:210f Acer, Inc 
   Bus 001 Device 002: ID 8087:0a2a Intel Corp. 
   Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
  MachineType: LENOVO 80XL
  ProcEnviron:
   LANGUAGE=en_IN:en
   PATH=(custom, no user)
   LANG=en_IN
   SHELL=/bin/bash
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.15.0-48-generic 
root=UUID=998b8ab4-3e79-4347-99f7-06c2fadbd335 ro quiet splash noresume 
vt.handoff=1
  SourcePackage: xorg
  UpgradeStatus: Upgraded to bionic on 2018-09-28 (229 days ago)
  dmi.bios.date: 10/23/2017
  dmi.bios.vendor: LENOVO
  dmi.bios.version: 4WCN36WW
  dmi.board.asset.tag: NO Asset Tag
  dmi.board.name: LNVNB161216
  dmi.board.vendor: LENOVO
  dmi.board.version: NO DPK
  dmi.chassis.asset.tag: NO Asset Tag
  dmi.chassis.type: 10
  dmi.chassis.vendor: LENOVO
  dmi.chassis.version: Lenovo ideapad 320-15IKB
  dmi.modalias: 
dmi:bvnLENOVO:bvr4WCN36WW:bd10/23/2017:svnLENOVO:pn80XL:pvrLenovoideapad320-15IKB:rvnLENOVO:rnLNVNB161216:rvrNODPK:cvnLENOVO:ct10:cvrLenovoideapad320-15IKB:
  dmi.product.family: ideapad 320-15IKB
  dmi.product.name: 80XL
  dmi.product.version: Lenovo ideapad 320-15IKB
  dmi.sys.vendor: LENOVO
  version.compiz: compiz 1:0.9.13.1+18.04.20180302-0ubuntu1
  version.libdrm2: libdrm2 2.4.95-1~18.04.1
  version.libgl1-mesa-dri: libgl1-mesa-dri 18.2.8-0ubuntu0~18.04.2
  version.libgl1-mesa-glx: libgl1-mesa-glx 18.2.8-0ubuntu0~18.04.2
  version.nvidia-graphics-drivers: nvidia-graphics-drivers-* N/A
  version.xserver-xorg-core: xserver-xorg-core 2:1.19.6-1ubuntu4.2
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.10.5-1ubuntu1
  version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:18.0.1-1
  version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.917+git20171229-1
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.15-2
  xserver.bootTime: Tue May 14 07:06:58 2019
  xserver.configfile: default
  xserver.errors:
   
  xserver.logfile: /var/log/Xorg.0.log
  xserver.version: 2:1.19.6-1ubuntu4.2

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1829228/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1829340] Missing required logs.

2019-05-16 Thread Ubuntu Kernel Bot
This bug is missing log files that will aid in diagnosing the problem.
While running an Ubuntu kernel (not a mainline or third-party kernel)
please enter the following command in a terminal window:

apport-collect 1829340

and then change the status of the bug to 'Confirmed'.

If, due to the nature of the issue you have encountered, you are unable
to run this command, please add a comment stating that fact and change
the bug status to 'Confirmed'.

This change has been made by an automated script, maintained by the
Ubuntu Kernel Team.

** Changed in: linux (Ubuntu)
   Status: New => Incomplete

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1829340

Title:
  ixgbe driver fails while loading in kernel for NIC 8086 :10fb (rev 01)
  subsystem 103c:17d0

Status in linux package in Ubuntu:
  Incomplete

Bug description:
  Ethernet controller: Intel Corporation 82599ES 10-Gigabit SFI/SFP+ Network 
Connection (rev 0)
  PCIID: 8086:10fb subsystem 103c:17d0

  I have tried to install Ubuntu 16.04 with default kernel v4.4 and backported 
kernel from 18.04 v4.15. PXE boot process works well till the moment when the 
installer tries to load the ixgbe driver for NIC. The driver fails to 
initialize NIC with the following error messages in the syslog: 
  ixgbe: Intel(r) 10 Gigabit PCI Express Network Driver - version 5.1.0-k
  ixgne: Copyright (c) 1999-20016 Intel Corporation
  ixgbe: probe of :03:00.0 failed with error -5
  ixgbe: probe of :03:00.1 failed with error -5

  I have used the most recent initrd and kernel from 
  
http://archive.ubuntu.com/ubuntu/dists/xenial-updates/main/installer-amd64/current/images/hwe-netboot/ubuntu-installer/amd64/

  file linux initrd.gz
  linux: Linux/x86 Kernel, Setup Version 0x20d, bzImage, Version 4.15.0, 
Version 4.15.0-45, RO-rootFS, swap_dev 0x7, Normal VGA
  initrd.gz: gzip compressed data, was "initrd", from Unix, last modified: Wed 
Feb 20 06:36:36 2019, max compression

  
  Also I'd like to say that 

  * the same issue with ixgbe 4.2.1-k if I use the installer of Ubuntu 16.04 
with kernel v4.4
  * ixgbe v4.2.1-k from SLES12SP2 works correctly.

  #this is SLES12 host with more info about ixgbe from SLES12.
  :~ # modinfo ixgbe 
  filename:   
/lib/modules/4.4.90-92.50-default/kernel/drivers/net/ethernet/intel/ixgbe/ixgbe.ko
  version:4.2.1-k   

  license:GPL   

  description:Intel(R) 10 Gigabit PCI Express Network Driver

  author: Intel Corporation,  

  srcversion: F8D1434936208D466C73062

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1829340/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1827879] ProcInterrupts.txt

2019-05-16 Thread Sander Los
apport information

** Attachment added: "ProcInterrupts.txt"
   
https://bugs.launchpad.net/bugs/1827879/+attachment/5264341/+files/ProcInterrupts.txt

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1827879

Title:
  Killer Wireless 1525 firmware crashes on suspend

Status in Ubuntu:
  New
Status in linux package in Ubuntu:
  Confirmed
Status in network-manager package in Ubuntu:
  New

Bug description:
  Problem: 
  Ubuntu running on Alienware 17 R2 system hangs on suspend. The Keyboard LED's 
stay on and FAN keeps running. Strangely this does not happen in Fedora 29 
(Kernel 4.18 & same board firmware)

  System:
  Ubuntu 19.04 
  Kernel 5.0.0-13-generic
  Wireless chipset Killer Wireless 1525 (Atheros QCA6174, hw2.1)
  Wireless info:
 description: Wireless interface
 product: QCA6174 802.11ac Wireless Network Adapter
 vendor: Qualcomm Atheros
 physical id: 0
 bus info: pci@:03:00.0
 logical name: wlp3s0
 version: 20
 serial: 40:b8:9a:ca:2b:99
 width: 64 bits
 clock: 33MHz
 capabilities: pm msi pciexpress bus_master cap_list ethernet physical 
wireless
 configuration: broadcast=yes driver=ath10k_pci 
driverversion=5.0.0-13-generic firmware=SW_RM.1.1.1-00157-QCARMSWPZ-1 
ip=192.168.55.161 latency=0 link=yes multicast=yes wireless=IEEE 802.11
 resources: irq:32 memory:f680-f69f

  
  My attempts:
  1. Tried other kernels:
  5.0.12, 4.20.17, 4.19.7, 4.18.16, 4.18.0, 4.16.0, 4.14.114

  2. Tried several distro's based on ubuntu -> all have the same issue

  3. Checked firmware from Fedora 29 (md5sum was equal) and updated
  firmware (not available, using latest)

  4. Created systemd scripts for disabling & enabling the driver, this causes 
the same crashes in /var/log/syslog
  See: https://forum.manjaro.org/t/solved-qca6174-freez-after-suspend/66232/11

  5. Physically replaced Killer 1525 with Intel 8260 --> problem is
  gone, standby works perfectly

  Of course i want to be able to use the 1525, so please help me solve the 
issue.
  Happy to perform additional debugging if required.
  --- 
  ProblemType: Bug
  ApportVersion: 2.20.10-0ubuntu27
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC1:  sander 1527 F pulseaudio
   /dev/snd/controlC0:  sander 1527 F pulseaudio
  CurrentDesktop: KDE
  DistroRelease: Ubuntu 19.04
  IfupdownConfig:
   # interfaces(5) file used by ifup(8) and ifdown(8)
   auto lo
   iface lo inet loopback
  IpRoute:
   default via 192.168.55.1 dev wlp3s0 proto dhcp metric 600 
   169.254.0.0/16 dev wlp3s0 scope link metric 1000 
   192.168.55.0/24 dev wlp3s0 proto kernel scope link src 192.168.55.58 metric 
600
  MachineType: Alienware Alienware 17 R2
  NetworkManager.state:
   [main]
   NetworkingEnabled=true
   WirelessEnabled=true
   WWANEnabled=true
  NonfreeKernelModules: nvidia_modeset nvidia
  Package: network-manager 1.16.0-0ubuntu2
  PackageArchitecture: amd64
  ProcFB: 0 inteldrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-5.0.0-15-generic 
root=UUID=9f06fd28-fdb2-4ada-986f-1e7eb1b87882 ro quiet splash vt.handoff=1
  ProcVersionSignature: Ubuntu 5.0.0-15.16-generic 5.0.6
  RelatedPackageVersions:
   linux-restricted-modules-5.0.0-15-generic N/A
   linux-backports-modules-5.0.0-15-generic  N/A
   linux-firmware1.178.1
  Tags:  disco
  Uname: Linux 5.0.0-15-generic x86_64
  UpgradeStatus: No upgrade log present (probably fresh install)
  UserGroups: adm cdrom dip lpadmin plugdev sambashare sudo
  _MarkForUpload: True
  dmi.bios.date: 03/31/2017
  dmi.bios.vendor: Alienware
  dmi.bios.version: A08
  dmi.board.name: Alienware 17 R2
  dmi.board.vendor: Alienware
  dmi.board.version: A00
  dmi.chassis.type: 8
  dmi.chassis.vendor: Alienware
  dmi.chassis.version: A08
  dmi.modalias: 
dmi:bvnAlienware:bvrA08:bd03/31/2017:svnAlienware:pnAlienware17R2:pvrA08:rvnAlienware:rnAlienware17R2:rvrA00:cvnAlienware:ct8:cvrA08:
  dmi.product.family: Alienware 17 R2
  dmi.product.name: Alienware 17 R2
  dmi.product.sku: Alienware 15
  dmi.product.version: A08
  dmi.sys.vendor: Alienware
  nmcli-nm:
   RUNNING  VERSION  STATE  STARTUP  CONNECTIVITY  NETWORKING  WIFI-HW  
WIFI WWAN-HW  WWAN
   running  1.16.0   connected  started  full  enabled enabled  
enabled  enabled  enabled

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+bug/1827879/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1827879] NetDevice.wlp3s0.txt

2019-05-16 Thread Sander Los
apport information

** Attachment added: "NetDevice.wlp3s0.txt"
   
https://bugs.launchpad.net/bugs/1827879/+attachment/5264336/+files/NetDevice.wlp3s0.txt

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1827879

Title:
  Killer Wireless 1525 firmware crashes on suspend

Status in Ubuntu:
  New
Status in linux package in Ubuntu:
  Confirmed
Status in network-manager package in Ubuntu:
  New

Bug description:
  Problem: 
  Ubuntu running on Alienware 17 R2 system hangs on suspend. The Keyboard LED's 
stay on and FAN keeps running. Strangely this does not happen in Fedora 29 
(Kernel 4.18 & same board firmware)

  System:
  Ubuntu 19.04 
  Kernel 5.0.0-13-generic
  Wireless chipset Killer Wireless 1525 (Atheros QCA6174, hw2.1)
  Wireless info:
 description: Wireless interface
 product: QCA6174 802.11ac Wireless Network Adapter
 vendor: Qualcomm Atheros
 physical id: 0
 bus info: pci@:03:00.0
 logical name: wlp3s0
 version: 20
 serial: 40:b8:9a:ca:2b:99
 width: 64 bits
 clock: 33MHz
 capabilities: pm msi pciexpress bus_master cap_list ethernet physical 
wireless
 configuration: broadcast=yes driver=ath10k_pci 
driverversion=5.0.0-13-generic firmware=SW_RM.1.1.1-00157-QCARMSWPZ-1 
ip=192.168.55.161 latency=0 link=yes multicast=yes wireless=IEEE 802.11
 resources: irq:32 memory:f680-f69f

  
  My attempts:
  1. Tried other kernels:
  5.0.12, 4.20.17, 4.19.7, 4.18.16, 4.18.0, 4.16.0, 4.14.114

  2. Tried several distro's based on ubuntu -> all have the same issue

  3. Checked firmware from Fedora 29 (md5sum was equal) and updated
  firmware (not available, using latest)

  4. Created systemd scripts for disabling & enabling the driver, this causes 
the same crashes in /var/log/syslog
  See: https://forum.manjaro.org/t/solved-qca6174-freez-after-suspend/66232/11

  5. Physically replaced Killer 1525 with Intel 8260 --> problem is
  gone, standby works perfectly

  Of course i want to be able to use the 1525, so please help me solve the 
issue.
  Happy to perform additional debugging if required.
  --- 
  ProblemType: Bug
  ApportVersion: 2.20.10-0ubuntu27
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC1:  sander 1527 F pulseaudio
   /dev/snd/controlC0:  sander 1527 F pulseaudio
  CurrentDesktop: KDE
  DistroRelease: Ubuntu 19.04
  IfupdownConfig:
   # interfaces(5) file used by ifup(8) and ifdown(8)
   auto lo
   iface lo inet loopback
  IpRoute:
   default via 192.168.55.1 dev wlp3s0 proto dhcp metric 600 
   169.254.0.0/16 dev wlp3s0 scope link metric 1000 
   192.168.55.0/24 dev wlp3s0 proto kernel scope link src 192.168.55.58 metric 
600
  MachineType: Alienware Alienware 17 R2
  NetworkManager.state:
   [main]
   NetworkingEnabled=true
   WirelessEnabled=true
   WWANEnabled=true
  NonfreeKernelModules: nvidia_modeset nvidia
  Package: network-manager 1.16.0-0ubuntu2
  PackageArchitecture: amd64
  ProcFB: 0 inteldrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-5.0.0-15-generic 
root=UUID=9f06fd28-fdb2-4ada-986f-1e7eb1b87882 ro quiet splash vt.handoff=1
  ProcVersionSignature: Ubuntu 5.0.0-15.16-generic 5.0.6
  RelatedPackageVersions:
   linux-restricted-modules-5.0.0-15-generic N/A
   linux-backports-modules-5.0.0-15-generic  N/A
   linux-firmware1.178.1
  Tags:  disco
  Uname: Linux 5.0.0-15-generic x86_64
  UpgradeStatus: No upgrade log present (probably fresh install)
  UserGroups: adm cdrom dip lpadmin plugdev sambashare sudo
  _MarkForUpload: True
  dmi.bios.date: 03/31/2017
  dmi.bios.vendor: Alienware
  dmi.bios.version: A08
  dmi.board.name: Alienware 17 R2
  dmi.board.vendor: Alienware
  dmi.board.version: A00
  dmi.chassis.type: 8
  dmi.chassis.vendor: Alienware
  dmi.chassis.version: A08
  dmi.modalias: 
dmi:bvnAlienware:bvrA08:bd03/31/2017:svnAlienware:pnAlienware17R2:pvrA08:rvnAlienware:rnAlienware17R2:rvrA00:cvnAlienware:ct8:cvrA08:
  dmi.product.family: Alienware 17 R2
  dmi.product.name: Alienware 17 R2
  dmi.product.sku: Alienware 15
  dmi.product.version: A08
  dmi.sys.vendor: Alienware
  nmcli-nm:
   RUNNING  VERSION  STATE  STARTUP  CONNECTIVITY  NETWORKING  WIFI-HW  
WIFI WWAN-HW  WWAN
   running  1.16.0   connected  started  full  enabled enabled  
enabled  enabled  enabled

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+bug/1827879/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1827879] NetDevice.lo.txt

2019-05-16 Thread Sander Los
apport information

** Attachment added: "NetDevice.lo.txt"
   
https://bugs.launchpad.net/bugs/1827879/+attachment/5264335/+files/NetDevice.lo.txt

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1827879

Title:
  Killer Wireless 1525 firmware crashes on suspend

Status in Ubuntu:
  New
Status in linux package in Ubuntu:
  Confirmed
Status in network-manager package in Ubuntu:
  New

Bug description:
  Problem: 
  Ubuntu running on Alienware 17 R2 system hangs on suspend. The Keyboard LED's 
stay on and FAN keeps running. Strangely this does not happen in Fedora 29 
(Kernel 4.18 & same board firmware)

  System:
  Ubuntu 19.04 
  Kernel 5.0.0-13-generic
  Wireless chipset Killer Wireless 1525 (Atheros QCA6174, hw2.1)
  Wireless info:
 description: Wireless interface
 product: QCA6174 802.11ac Wireless Network Adapter
 vendor: Qualcomm Atheros
 physical id: 0
 bus info: pci@:03:00.0
 logical name: wlp3s0
 version: 20
 serial: 40:b8:9a:ca:2b:99
 width: 64 bits
 clock: 33MHz
 capabilities: pm msi pciexpress bus_master cap_list ethernet physical 
wireless
 configuration: broadcast=yes driver=ath10k_pci 
driverversion=5.0.0-13-generic firmware=SW_RM.1.1.1-00157-QCARMSWPZ-1 
ip=192.168.55.161 latency=0 link=yes multicast=yes wireless=IEEE 802.11
 resources: irq:32 memory:f680-f69f

  
  My attempts:
  1. Tried other kernels:
  5.0.12, 4.20.17, 4.19.7, 4.18.16, 4.18.0, 4.16.0, 4.14.114

  2. Tried several distro's based on ubuntu -> all have the same issue

  3. Checked firmware from Fedora 29 (md5sum was equal) and updated
  firmware (not available, using latest)

  4. Created systemd scripts for disabling & enabling the driver, this causes 
the same crashes in /var/log/syslog
  See: https://forum.manjaro.org/t/solved-qca6174-freez-after-suspend/66232/11

  5. Physically replaced Killer 1525 with Intel 8260 --> problem is
  gone, standby works perfectly

  Of course i want to be able to use the 1525, so please help me solve the 
issue.
  Happy to perform additional debugging if required.
  --- 
  ProblemType: Bug
  ApportVersion: 2.20.10-0ubuntu27
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC1:  sander 1527 F pulseaudio
   /dev/snd/controlC0:  sander 1527 F pulseaudio
  CurrentDesktop: KDE
  DistroRelease: Ubuntu 19.04
  IfupdownConfig:
   # interfaces(5) file used by ifup(8) and ifdown(8)
   auto lo
   iface lo inet loopback
  IpRoute:
   default via 192.168.55.1 dev wlp3s0 proto dhcp metric 600 
   169.254.0.0/16 dev wlp3s0 scope link metric 1000 
   192.168.55.0/24 dev wlp3s0 proto kernel scope link src 192.168.55.58 metric 
600
  MachineType: Alienware Alienware 17 R2
  NetworkManager.state:
   [main]
   NetworkingEnabled=true
   WirelessEnabled=true
   WWANEnabled=true
  NonfreeKernelModules: nvidia_modeset nvidia
  Package: network-manager 1.16.0-0ubuntu2
  PackageArchitecture: amd64
  ProcFB: 0 inteldrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-5.0.0-15-generic 
root=UUID=9f06fd28-fdb2-4ada-986f-1e7eb1b87882 ro quiet splash vt.handoff=1
  ProcVersionSignature: Ubuntu 5.0.0-15.16-generic 5.0.6
  RelatedPackageVersions:
   linux-restricted-modules-5.0.0-15-generic N/A
   linux-backports-modules-5.0.0-15-generic  N/A
   linux-firmware1.178.1
  Tags:  disco
  Uname: Linux 5.0.0-15-generic x86_64
  UpgradeStatus: No upgrade log present (probably fresh install)
  UserGroups: adm cdrom dip lpadmin plugdev sambashare sudo
  _MarkForUpload: True
  dmi.bios.date: 03/31/2017
  dmi.bios.vendor: Alienware
  dmi.bios.version: A08
  dmi.board.name: Alienware 17 R2
  dmi.board.vendor: Alienware
  dmi.board.version: A00
  dmi.chassis.type: 8
  dmi.chassis.vendor: Alienware
  dmi.chassis.version: A08
  dmi.modalias: 
dmi:bvnAlienware:bvrA08:bd03/31/2017:svnAlienware:pnAlienware17R2:pvrA08:rvnAlienware:rnAlienware17R2:rvrA00:cvnAlienware:ct8:cvrA08:
  dmi.product.family: Alienware 17 R2
  dmi.product.name: Alienware 17 R2
  dmi.product.sku: Alienware 15
  dmi.product.version: A08
  dmi.sys.vendor: Alienware
  nmcli-nm:
   RUNNING  VERSION  STATE  STARTUP  CONNECTIVITY  NETWORKING  WIFI-HW  
WIFI WWAN-HW  WWAN
   running  1.16.0   connected  started  full  enabled enabled  
enabled  enabled  enabled

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+bug/1827879/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1827879] CRDA.txt

2019-05-16 Thread Sander Los
apport information

** Attachment added: "CRDA.txt"
   https://bugs.launchpad.net/bugs/1827879/+attachment/5264327/+files/CRDA.txt

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1827879

Title:
  Killer Wireless 1525 firmware crashes on suspend

Status in Ubuntu:
  New
Status in linux package in Ubuntu:
  Confirmed
Status in network-manager package in Ubuntu:
  New

Bug description:
  Problem: 
  Ubuntu running on Alienware 17 R2 system hangs on suspend. The Keyboard LED's 
stay on and FAN keeps running. Strangely this does not happen in Fedora 29 
(Kernel 4.18 & same board firmware)

  System:
  Ubuntu 19.04 
  Kernel 5.0.0-13-generic
  Wireless chipset Killer Wireless 1525 (Atheros QCA6174, hw2.1)
  Wireless info:
 description: Wireless interface
 product: QCA6174 802.11ac Wireless Network Adapter
 vendor: Qualcomm Atheros
 physical id: 0
 bus info: pci@:03:00.0
 logical name: wlp3s0
 version: 20
 serial: 40:b8:9a:ca:2b:99
 width: 64 bits
 clock: 33MHz
 capabilities: pm msi pciexpress bus_master cap_list ethernet physical 
wireless
 configuration: broadcast=yes driver=ath10k_pci 
driverversion=5.0.0-13-generic firmware=SW_RM.1.1.1-00157-QCARMSWPZ-1 
ip=192.168.55.161 latency=0 link=yes multicast=yes wireless=IEEE 802.11
 resources: irq:32 memory:f680-f69f

  
  My attempts:
  1. Tried other kernels:
  5.0.12, 4.20.17, 4.19.7, 4.18.16, 4.18.0, 4.16.0, 4.14.114

  2. Tried several distro's based on ubuntu -> all have the same issue

  3. Checked firmware from Fedora 29 (md5sum was equal) and updated
  firmware (not available, using latest)

  4. Created systemd scripts for disabling & enabling the driver, this causes 
the same crashes in /var/log/syslog
  See: https://forum.manjaro.org/t/solved-qca6174-freez-after-suspend/66232/11

  5. Physically replaced Killer 1525 with Intel 8260 --> problem is
  gone, standby works perfectly

  Of course i want to be able to use the 1525, so please help me solve the 
issue.
  Happy to perform additional debugging if required.
  --- 
  ProblemType: Bug
  ApportVersion: 2.20.10-0ubuntu27
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC1:  sander 1527 F pulseaudio
   /dev/snd/controlC0:  sander 1527 F pulseaudio
  CurrentDesktop: KDE
  DistroRelease: Ubuntu 19.04
  IfupdownConfig:
   # interfaces(5) file used by ifup(8) and ifdown(8)
   auto lo
   iface lo inet loopback
  IpRoute:
   default via 192.168.55.1 dev wlp3s0 proto dhcp metric 600 
   169.254.0.0/16 dev wlp3s0 scope link metric 1000 
   192.168.55.0/24 dev wlp3s0 proto kernel scope link src 192.168.55.58 metric 
600
  MachineType: Alienware Alienware 17 R2
  NetworkManager.state:
   [main]
   NetworkingEnabled=true
   WirelessEnabled=true
   WWANEnabled=true
  NonfreeKernelModules: nvidia_modeset nvidia
  Package: network-manager 1.16.0-0ubuntu2
  PackageArchitecture: amd64
  ProcFB: 0 inteldrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-5.0.0-15-generic 
root=UUID=9f06fd28-fdb2-4ada-986f-1e7eb1b87882 ro quiet splash vt.handoff=1
  ProcVersionSignature: Ubuntu 5.0.0-15.16-generic 5.0.6
  RelatedPackageVersions:
   linux-restricted-modules-5.0.0-15-generic N/A
   linux-backports-modules-5.0.0-15-generic  N/A
   linux-firmware1.178.1
  Tags:  disco
  Uname: Linux 5.0.0-15-generic x86_64
  UpgradeStatus: No upgrade log present (probably fresh install)
  UserGroups: adm cdrom dip lpadmin plugdev sambashare sudo
  _MarkForUpload: True
  dmi.bios.date: 03/31/2017
  dmi.bios.vendor: Alienware
  dmi.bios.version: A08
  dmi.board.name: Alienware 17 R2
  dmi.board.vendor: Alienware
  dmi.board.version: A00
  dmi.chassis.type: 8
  dmi.chassis.vendor: Alienware
  dmi.chassis.version: A08
  dmi.modalias: 
dmi:bvnAlienware:bvrA08:bd03/31/2017:svnAlienware:pnAlienware17R2:pvrA08:rvnAlienware:rnAlienware17R2:rvrA00:cvnAlienware:ct8:cvrA08:
  dmi.product.family: Alienware 17 R2
  dmi.product.name: Alienware 17 R2
  dmi.product.sku: Alienware 15
  dmi.product.version: A08
  dmi.sys.vendor: Alienware
  nmcli-nm:
   RUNNING  VERSION  STATE  STARTUP  CONNECTIVITY  NETWORKING  WIFI-HW  
WIFI WWAN-HW  WWAN
   running  1.16.0   connected  started  full  enabled enabled  
enabled  enabled  enabled

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+bug/1827879/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1829409] Re: xfsdump doesn't allow levels beyond 0-9

2019-05-16 Thread DiegoRivera
apport information

** Tags added: apport-collected disco

** Description changed:

  Hi!
  
  I've found, quite surprised, that xfsdump doesn't allow dump level
  numbers outside of the range [0-9].  Given that even storing that number
  requires a full byte (8 bits), it boggles the mind why more numbers
  aren't supported.  The usefulness of supporting more numbers (24? even
  255...) is for taking hourly delta snapshots of live filesystems using
  xfsdump as a backup measure.
  
  With a simple script one can write a backup that takes a full dump
  (level 0) of the filesystem for the first backup of a given date, and
  all other backups during that day are incrementals (levels are > 0 ...
  i.e. the hour of the day the backup is taken).  However, given that the
  tool only supports [0-9] as the backup level, this seems like an
  arbitrary limitation.
  
  Is there a real, technical limitation that this level is adhering to?
  
  Cheers!
+ --- 
+ ProblemType: Bug
+ ApportVersion: 2.20.10-0ubuntu27
+ Architecture: amd64
+ AudioDevicesInUse:
+  USERPID ACCESS COMMAND
+  /dev/snd/controlC0:  gdm3277 F pulseaudio
+   diego  3916 F pulseaudio
+  /dev/snd/pcmC0D0p:   diego  3916 F...m pulseaudio
+  /dev/snd/controlC1:  gdm3277 F pulseaudio
+ DistroRelease: Ubuntu 19.04
+ InstallationDate: Installed on 2019-04-20 (26 days ago)
+ InstallationMedia: Ubuntu 19.04 "Disco Dingo" - Release amd64 (20190416)
+ MachineType: ASUS All Series
+ NonfreeKernelModules: nvidia_modeset nvidia
+ Package: linux (not installed)
+ ProcFB: 0 EFI VGA
+ ProcKernelCmdLine: BOOT_IMAGE=/vmlinuz-5.0.0-13-generic 
root=UUID=1e9e8db1-15c8-4369-b27b-1a797cfe8561 ro quiet splash ipv6.disable=1 
crashkernel=512M-:192M vt.handoff=1
+ ProcVersionSignature: Ubuntu 5.0.0-13.14-generic 5.0.6
+ PulseList:
+  Error: command ['pacmd', 'list'] failed with exit code 1: Home directory not 
accessible: Permission denied
+  No PulseAudio daemon running, or not running as session daemon.
+ RelatedPackageVersions:
+  linux-restricted-modules-5.0.0-13-generic N/A
+  linux-backports-modules-5.0.0-13-generic  N/A
+  linux-firmware1.178.1
+ RfKill:
+  3: hci0: Bluetooth
+   Soft blocked: no
+   Hard blocked: no
+ Tags:  disco
+ Uname: Linux 5.0.0-13-generic x86_64
+ UpgradeStatus: No upgrade log present (probably fresh install)
+ UserGroups:
+  
+ _MarkForUpload: True
+ dmi.bios.date: 09/15/2017
+ dmi.bios.vendor: American Megatrends Inc.
+ dmi.bios.version: 3801
+ dmi.board.asset.tag: Default string
+ dmi.board.name: RAMPAGE V EXTREME
+ dmi.board.vendor: ASUSTeK COMPUTER INC.
+ dmi.board.version: Rev 1.xx
+ dmi.chassis.asset.tag: Default string
+ dmi.chassis.type: 3
+ dmi.chassis.vendor: Default string
+ dmi.chassis.version: Default string
+ dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvr3801:bd09/15/2017:svnASUS:pnAllSeries:pvrSystemVersion:rvnASUSTeKCOMPUTERINC.:rnRAMPAGEVEXTREME:rvrRev1.xx:cvnDefaultstring:ct3:cvrDefaultstring:
+ dmi.product.family: ASUS MB
+ dmi.product.name: All Series
+ dmi.product.sku: All
+ dmi.product.version: System Version
+ dmi.sys.vendor: ASUS

** Attachment added: "AlsaInfo.txt"
   
https://bugs.launchpad.net/bugs/1829409/+attachment/5264313/+files/AlsaInfo.txt

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1829409

Title:
  xfsdump doesn't allow levels beyond 0-9

Status in linux package in Ubuntu:
  Incomplete

Bug description:
  Hi!

  I've found, quite surprised, that xfsdump doesn't allow dump level
  numbers outside of the range [0-9].  Given that even storing that
  number requires a full byte (8 bits), it boggles the mind why more
  numbers aren't supported.  The usefulness of supporting more numbers
  (24? even 255...) is for taking hourly delta snapshots of live
  filesystems using xfsdump as a backup measure.

  With a simple script one can write a backup that takes a full dump
  (level 0) of the filesystem for the first backup of a given date, and
  all other backups during that day are incrementals (levels are > 0 ...
  i.e. the hour of the day the backup is taken).  However, given that
  the tool only supports [0-9] as the backup level, this seems like an
  arbitrary limitation.

  Is there a real, technical limitation that this level is adhering to?

  Cheers!
  --- 
  ProblemType: Bug
  ApportVersion: 2.20.10-0ubuntu27
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC0:  gdm3277 F pulseaudio
diego  3916 F pulseaudio
   /dev/snd/pcmC0D0p:   diego  3916 F...m pulseaudio
   /dev/snd/controlC1:  gdm3277 F pulseaudio
  DistroRelease: Ubuntu 19.04
  InstallationDate: Installed on 2019-04-20 (26 days ago)
  InstallationMedia: Ubuntu 19.04 "Disco Dingo" - Release amd64 (20190416)
  MachineType: ASUS All 

[Kernel-packages] [Bug 1829409] ProcCpuinfoMinimal.txt

2019-05-16 Thread DiegoRivera
apport information

** Attachment added: "ProcCpuinfoMinimal.txt"
   
https://bugs.launchpad.net/bugs/1829409/+attachment/5264320/+files/ProcCpuinfoMinimal.txt

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1829409

Title:
  xfsdump doesn't allow levels beyond 0-9

Status in linux package in Ubuntu:
  Incomplete

Bug description:
  Hi!

  I've found, quite surprised, that xfsdump doesn't allow dump level
  numbers outside of the range [0-9].  Given that even storing that
  number requires a full byte (8 bits), it boggles the mind why more
  numbers aren't supported.  The usefulness of supporting more numbers
  (24? even 255...) is for taking hourly delta snapshots of live
  filesystems using xfsdump as a backup measure.

  With a simple script one can write a backup that takes a full dump
  (level 0) of the filesystem for the first backup of a given date, and
  all other backups during that day are incrementals (levels are > 0 ...
  i.e. the hour of the day the backup is taken).  However, given that
  the tool only supports [0-9] as the backup level, this seems like an
  arbitrary limitation.

  Is there a real, technical limitation that this level is adhering to?

  Cheers!
  --- 
  ProblemType: Bug
  ApportVersion: 2.20.10-0ubuntu27
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC0:  gdm3277 F pulseaudio
diego  3916 F pulseaudio
   /dev/snd/pcmC0D0p:   diego  3916 F...m pulseaudio
   /dev/snd/controlC1:  gdm3277 F pulseaudio
  DistroRelease: Ubuntu 19.04
  InstallationDate: Installed on 2019-04-20 (26 days ago)
  InstallationMedia: Ubuntu 19.04 "Disco Dingo" - Release amd64 (20190416)
  MachineType: ASUS All Series
  NonfreeKernelModules: nvidia_modeset nvidia
  Package: linux (not installed)
  ProcFB: 0 EFI VGA
  ProcKernelCmdLine: BOOT_IMAGE=/vmlinuz-5.0.0-13-generic 
root=UUID=1e9e8db1-15c8-4369-b27b-1a797cfe8561 ro quiet splash ipv6.disable=1 
crashkernel=512M-:192M vt.handoff=1
  ProcVersionSignature: Ubuntu 5.0.0-13.14-generic 5.0.6
  PulseList:
   Error: command ['pacmd', 'list'] failed with exit code 1: Home directory not 
accessible: Permission denied
   No PulseAudio daemon running, or not running as session daemon.
  RelatedPackageVersions:
   linux-restricted-modules-5.0.0-13-generic N/A
   linux-backports-modules-5.0.0-13-generic  N/A
   linux-firmware1.178.1
  RfKill:
   3: hci0: Bluetooth
Soft blocked: no
Hard blocked: no
  Tags:  disco
  Uname: Linux 5.0.0-13-generic x86_64
  UpgradeStatus: No upgrade log present (probably fresh install)
  UserGroups:
   
  _MarkForUpload: True
  dmi.bios.date: 09/15/2017
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: 3801
  dmi.board.asset.tag: Default string
  dmi.board.name: RAMPAGE V EXTREME
  dmi.board.vendor: ASUSTeK COMPUTER INC.
  dmi.board.version: Rev 1.xx
  dmi.chassis.asset.tag: Default string
  dmi.chassis.type: 3
  dmi.chassis.vendor: Default string
  dmi.chassis.version: Default string
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvr3801:bd09/15/2017:svnASUS:pnAllSeries:pvrSystemVersion:rvnASUSTeKCOMPUTERINC.:rnRAMPAGEVEXTREME:rvrRev1.xx:cvnDefaultstring:ct3:cvrDefaultstring:
  dmi.product.family: ASUS MB
  dmi.product.name: All Series
  dmi.product.sku: All
  dmi.product.version: System Version
  dmi.sys.vendor: ASUS

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1829409/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1829409] CRDA.txt

2019-05-16 Thread DiegoRivera
apport information

** Attachment added: "CRDA.txt"
   https://bugs.launchpad.net/bugs/1829409/+attachment/5264314/+files/CRDA.txt

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1829409

Title:
  xfsdump doesn't allow levels beyond 0-9

Status in linux package in Ubuntu:
  Incomplete

Bug description:
  Hi!

  I've found, quite surprised, that xfsdump doesn't allow dump level
  numbers outside of the range [0-9].  Given that even storing that
  number requires a full byte (8 bits), it boggles the mind why more
  numbers aren't supported.  The usefulness of supporting more numbers
  (24? even 255...) is for taking hourly delta snapshots of live
  filesystems using xfsdump as a backup measure.

  With a simple script one can write a backup that takes a full dump
  (level 0) of the filesystem for the first backup of a given date, and
  all other backups during that day are incrementals (levels are > 0 ...
  i.e. the hour of the day the backup is taken).  However, given that
  the tool only supports [0-9] as the backup level, this seems like an
  arbitrary limitation.

  Is there a real, technical limitation that this level is adhering to?

  Cheers!
  --- 
  ProblemType: Bug
  ApportVersion: 2.20.10-0ubuntu27
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC0:  gdm3277 F pulseaudio
diego  3916 F pulseaudio
   /dev/snd/pcmC0D0p:   diego  3916 F...m pulseaudio
   /dev/snd/controlC1:  gdm3277 F pulseaudio
  DistroRelease: Ubuntu 19.04
  InstallationDate: Installed on 2019-04-20 (26 days ago)
  InstallationMedia: Ubuntu 19.04 "Disco Dingo" - Release amd64 (20190416)
  MachineType: ASUS All Series
  NonfreeKernelModules: nvidia_modeset nvidia
  Package: linux (not installed)
  ProcFB: 0 EFI VGA
  ProcKernelCmdLine: BOOT_IMAGE=/vmlinuz-5.0.0-13-generic 
root=UUID=1e9e8db1-15c8-4369-b27b-1a797cfe8561 ro quiet splash ipv6.disable=1 
crashkernel=512M-:192M vt.handoff=1
  ProcVersionSignature: Ubuntu 5.0.0-13.14-generic 5.0.6
  PulseList:
   Error: command ['pacmd', 'list'] failed with exit code 1: Home directory not 
accessible: Permission denied
   No PulseAudio daemon running, or not running as session daemon.
  RelatedPackageVersions:
   linux-restricted-modules-5.0.0-13-generic N/A
   linux-backports-modules-5.0.0-13-generic  N/A
   linux-firmware1.178.1
  RfKill:
   3: hci0: Bluetooth
Soft blocked: no
Hard blocked: no
  Tags:  disco
  Uname: Linux 5.0.0-13-generic x86_64
  UpgradeStatus: No upgrade log present (probably fresh install)
  UserGroups:
   
  _MarkForUpload: True
  dmi.bios.date: 09/15/2017
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: 3801
  dmi.board.asset.tag: Default string
  dmi.board.name: RAMPAGE V EXTREME
  dmi.board.vendor: ASUSTeK COMPUTER INC.
  dmi.board.version: Rev 1.xx
  dmi.chassis.asset.tag: Default string
  dmi.chassis.type: 3
  dmi.chassis.vendor: Default string
  dmi.chassis.version: Default string
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvr3801:bd09/15/2017:svnASUS:pnAllSeries:pvrSystemVersion:rvnASUSTeKCOMPUTERINC.:rnRAMPAGEVEXTREME:rvrRev1.xx:cvnDefaultstring:ct3:cvrDefaultstring:
  dmi.product.family: ASUS MB
  dmi.product.name: All Series
  dmi.product.sku: All
  dmi.product.version: System Version
  dmi.sys.vendor: ASUS

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1829409/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1829409] Lspci.txt

2019-05-16 Thread DiegoRivera
apport information

** Attachment added: "Lspci.txt"
   https://bugs.launchpad.net/bugs/1829409/+attachment/5264317/+files/Lspci.txt

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1829409

Title:
  xfsdump doesn't allow levels beyond 0-9

Status in linux package in Ubuntu:
  Incomplete

Bug description:
  Hi!

  I've found, quite surprised, that xfsdump doesn't allow dump level
  numbers outside of the range [0-9].  Given that even storing that
  number requires a full byte (8 bits), it boggles the mind why more
  numbers aren't supported.  The usefulness of supporting more numbers
  (24? even 255...) is for taking hourly delta snapshots of live
  filesystems using xfsdump as a backup measure.

  With a simple script one can write a backup that takes a full dump
  (level 0) of the filesystem for the first backup of a given date, and
  all other backups during that day are incrementals (levels are > 0 ...
  i.e. the hour of the day the backup is taken).  However, given that
  the tool only supports [0-9] as the backup level, this seems like an
  arbitrary limitation.

  Is there a real, technical limitation that this level is adhering to?

  Cheers!
  --- 
  ProblemType: Bug
  ApportVersion: 2.20.10-0ubuntu27
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC0:  gdm3277 F pulseaudio
diego  3916 F pulseaudio
   /dev/snd/pcmC0D0p:   diego  3916 F...m pulseaudio
   /dev/snd/controlC1:  gdm3277 F pulseaudio
  DistroRelease: Ubuntu 19.04
  InstallationDate: Installed on 2019-04-20 (26 days ago)
  InstallationMedia: Ubuntu 19.04 "Disco Dingo" - Release amd64 (20190416)
  MachineType: ASUS All Series
  NonfreeKernelModules: nvidia_modeset nvidia
  Package: linux (not installed)
  ProcFB: 0 EFI VGA
  ProcKernelCmdLine: BOOT_IMAGE=/vmlinuz-5.0.0-13-generic 
root=UUID=1e9e8db1-15c8-4369-b27b-1a797cfe8561 ro quiet splash ipv6.disable=1 
crashkernel=512M-:192M vt.handoff=1
  ProcVersionSignature: Ubuntu 5.0.0-13.14-generic 5.0.6
  PulseList:
   Error: command ['pacmd', 'list'] failed with exit code 1: Home directory not 
accessible: Permission denied
   No PulseAudio daemon running, or not running as session daemon.
  RelatedPackageVersions:
   linux-restricted-modules-5.0.0-13-generic N/A
   linux-backports-modules-5.0.0-13-generic  N/A
   linux-firmware1.178.1
  RfKill:
   3: hci0: Bluetooth
Soft blocked: no
Hard blocked: no
  Tags:  disco
  Uname: Linux 5.0.0-13-generic x86_64
  UpgradeStatus: No upgrade log present (probably fresh install)
  UserGroups:
   
  _MarkForUpload: True
  dmi.bios.date: 09/15/2017
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: 3801
  dmi.board.asset.tag: Default string
  dmi.board.name: RAMPAGE V EXTREME
  dmi.board.vendor: ASUSTeK COMPUTER INC.
  dmi.board.version: Rev 1.xx
  dmi.chassis.asset.tag: Default string
  dmi.chassis.type: 3
  dmi.chassis.vendor: Default string
  dmi.chassis.version: Default string
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvr3801:bd09/15/2017:svnASUS:pnAllSeries:pvrSystemVersion:rvnASUSTeKCOMPUTERINC.:rnRAMPAGEVEXTREME:rvrRev1.xx:cvnDefaultstring:ct3:cvrDefaultstring:
  dmi.product.family: ASUS MB
  dmi.product.name: All Series
  dmi.product.sku: All
  dmi.product.version: System Version
  dmi.sys.vendor: ASUS

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1829409/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1829409] ProcCpuinfo.txt

2019-05-16 Thread DiegoRivera
apport information

** Attachment added: "ProcCpuinfo.txt"
   
https://bugs.launchpad.net/bugs/1829409/+attachment/5264319/+files/ProcCpuinfo.txt

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1829409

Title:
  xfsdump doesn't allow levels beyond 0-9

Status in linux package in Ubuntu:
  Incomplete

Bug description:
  Hi!

  I've found, quite surprised, that xfsdump doesn't allow dump level
  numbers outside of the range [0-9].  Given that even storing that
  number requires a full byte (8 bits), it boggles the mind why more
  numbers aren't supported.  The usefulness of supporting more numbers
  (24? even 255...) is for taking hourly delta snapshots of live
  filesystems using xfsdump as a backup measure.

  With a simple script one can write a backup that takes a full dump
  (level 0) of the filesystem for the first backup of a given date, and
  all other backups during that day are incrementals (levels are > 0 ...
  i.e. the hour of the day the backup is taken).  However, given that
  the tool only supports [0-9] as the backup level, this seems like an
  arbitrary limitation.

  Is there a real, technical limitation that this level is adhering to?

  Cheers!
  --- 
  ProblemType: Bug
  ApportVersion: 2.20.10-0ubuntu27
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC0:  gdm3277 F pulseaudio
diego  3916 F pulseaudio
   /dev/snd/pcmC0D0p:   diego  3916 F...m pulseaudio
   /dev/snd/controlC1:  gdm3277 F pulseaudio
  DistroRelease: Ubuntu 19.04
  InstallationDate: Installed on 2019-04-20 (26 days ago)
  InstallationMedia: Ubuntu 19.04 "Disco Dingo" - Release amd64 (20190416)
  MachineType: ASUS All Series
  NonfreeKernelModules: nvidia_modeset nvidia
  Package: linux (not installed)
  ProcFB: 0 EFI VGA
  ProcKernelCmdLine: BOOT_IMAGE=/vmlinuz-5.0.0-13-generic 
root=UUID=1e9e8db1-15c8-4369-b27b-1a797cfe8561 ro quiet splash ipv6.disable=1 
crashkernel=512M-:192M vt.handoff=1
  ProcVersionSignature: Ubuntu 5.0.0-13.14-generic 5.0.6
  PulseList:
   Error: command ['pacmd', 'list'] failed with exit code 1: Home directory not 
accessible: Permission denied
   No PulseAudio daemon running, or not running as session daemon.
  RelatedPackageVersions:
   linux-restricted-modules-5.0.0-13-generic N/A
   linux-backports-modules-5.0.0-13-generic  N/A
   linux-firmware1.178.1
  RfKill:
   3: hci0: Bluetooth
Soft blocked: no
Hard blocked: no
  Tags:  disco
  Uname: Linux 5.0.0-13-generic x86_64
  UpgradeStatus: No upgrade log present (probably fresh install)
  UserGroups:
   
  _MarkForUpload: True
  dmi.bios.date: 09/15/2017
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: 3801
  dmi.board.asset.tag: Default string
  dmi.board.name: RAMPAGE V EXTREME
  dmi.board.vendor: ASUSTeK COMPUTER INC.
  dmi.board.version: Rev 1.xx
  dmi.chassis.asset.tag: Default string
  dmi.chassis.type: 3
  dmi.chassis.vendor: Default string
  dmi.chassis.version: Default string
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvr3801:bd09/15/2017:svnASUS:pnAllSeries:pvrSystemVersion:rvnASUSTeKCOMPUTERINC.:rnRAMPAGEVEXTREME:rvrRev1.xx:cvnDefaultstring:ct3:cvrDefaultstring:
  dmi.product.family: ASUS MB
  dmi.product.name: All Series
  dmi.product.sku: All
  dmi.product.version: System Version
  dmi.sys.vendor: ASUS

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1829409/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1829409] WifiSyslog.txt

2019-05-16 Thread DiegoRivera
apport information

** Attachment added: "WifiSyslog.txt"
   
https://bugs.launchpad.net/bugs/1829409/+attachment/5264325/+files/WifiSyslog.txt

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1829409

Title:
  xfsdump doesn't allow levels beyond 0-9

Status in linux package in Ubuntu:
  Incomplete

Bug description:
  Hi!

  I've found, quite surprised, that xfsdump doesn't allow dump level
  numbers outside of the range [0-9].  Given that even storing that
  number requires a full byte (8 bits), it boggles the mind why more
  numbers aren't supported.  The usefulness of supporting more numbers
  (24? even 255...) is for taking hourly delta snapshots of live
  filesystems using xfsdump as a backup measure.

  With a simple script one can write a backup that takes a full dump
  (level 0) of the filesystem for the first backup of a given date, and
  all other backups during that day are incrementals (levels are > 0 ...
  i.e. the hour of the day the backup is taken).  However, given that
  the tool only supports [0-9] as the backup level, this seems like an
  arbitrary limitation.

  Is there a real, technical limitation that this level is adhering to?

  Cheers!
  --- 
  ProblemType: Bug
  ApportVersion: 2.20.10-0ubuntu27
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC0:  gdm3277 F pulseaudio
diego  3916 F pulseaudio
   /dev/snd/pcmC0D0p:   diego  3916 F...m pulseaudio
   /dev/snd/controlC1:  gdm3277 F pulseaudio
  DistroRelease: Ubuntu 19.04
  InstallationDate: Installed on 2019-04-20 (26 days ago)
  InstallationMedia: Ubuntu 19.04 "Disco Dingo" - Release amd64 (20190416)
  MachineType: ASUS All Series
  NonfreeKernelModules: nvidia_modeset nvidia
  Package: linux (not installed)
  ProcFB: 0 EFI VGA
  ProcKernelCmdLine: BOOT_IMAGE=/vmlinuz-5.0.0-13-generic 
root=UUID=1e9e8db1-15c8-4369-b27b-1a797cfe8561 ro quiet splash ipv6.disable=1 
crashkernel=512M-:192M vt.handoff=1
  ProcVersionSignature: Ubuntu 5.0.0-13.14-generic 5.0.6
  PulseList:
   Error: command ['pacmd', 'list'] failed with exit code 1: Home directory not 
accessible: Permission denied
   No PulseAudio daemon running, or not running as session daemon.
  RelatedPackageVersions:
   linux-restricted-modules-5.0.0-13-generic N/A
   linux-backports-modules-5.0.0-13-generic  N/A
   linux-firmware1.178.1
  RfKill:
   3: hci0: Bluetooth
Soft blocked: no
Hard blocked: no
  Tags:  disco
  Uname: Linux 5.0.0-13-generic x86_64
  UpgradeStatus: No upgrade log present (probably fresh install)
  UserGroups:
   
  _MarkForUpload: True
  dmi.bios.date: 09/15/2017
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: 3801
  dmi.board.asset.tag: Default string
  dmi.board.name: RAMPAGE V EXTREME
  dmi.board.vendor: ASUSTeK COMPUTER INC.
  dmi.board.version: Rev 1.xx
  dmi.chassis.asset.tag: Default string
  dmi.chassis.type: 3
  dmi.chassis.vendor: Default string
  dmi.chassis.version: Default string
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvr3801:bd09/15/2017:svnASUS:pnAllSeries:pvrSystemVersion:rvnASUSTeKCOMPUTERINC.:rnRAMPAGEVEXTREME:rvrRev1.xx:cvnDefaultstring:ct3:cvrDefaultstring:
  dmi.product.family: ASUS MB
  dmi.product.name: All Series
  dmi.product.sku: All
  dmi.product.version: System Version
  dmi.sys.vendor: ASUS

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1829409/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1829409] IwConfig.txt

2019-05-16 Thread DiegoRivera
apport information

** Attachment added: "IwConfig.txt"
   
https://bugs.launchpad.net/bugs/1829409/+attachment/5264316/+files/IwConfig.txt

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1829409

Title:
  xfsdump doesn't allow levels beyond 0-9

Status in linux package in Ubuntu:
  Incomplete

Bug description:
  Hi!

  I've found, quite surprised, that xfsdump doesn't allow dump level
  numbers outside of the range [0-9].  Given that even storing that
  number requires a full byte (8 bits), it boggles the mind why more
  numbers aren't supported.  The usefulness of supporting more numbers
  (24? even 255...) is for taking hourly delta snapshots of live
  filesystems using xfsdump as a backup measure.

  With a simple script one can write a backup that takes a full dump
  (level 0) of the filesystem for the first backup of a given date, and
  all other backups during that day are incrementals (levels are > 0 ...
  i.e. the hour of the day the backup is taken).  However, given that
  the tool only supports [0-9] as the backup level, this seems like an
  arbitrary limitation.

  Is there a real, technical limitation that this level is adhering to?

  Cheers!
  --- 
  ProblemType: Bug
  ApportVersion: 2.20.10-0ubuntu27
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC0:  gdm3277 F pulseaudio
diego  3916 F pulseaudio
   /dev/snd/pcmC0D0p:   diego  3916 F...m pulseaudio
   /dev/snd/controlC1:  gdm3277 F pulseaudio
  DistroRelease: Ubuntu 19.04
  InstallationDate: Installed on 2019-04-20 (26 days ago)
  InstallationMedia: Ubuntu 19.04 "Disco Dingo" - Release amd64 (20190416)
  MachineType: ASUS All Series
  NonfreeKernelModules: nvidia_modeset nvidia
  Package: linux (not installed)
  ProcFB: 0 EFI VGA
  ProcKernelCmdLine: BOOT_IMAGE=/vmlinuz-5.0.0-13-generic 
root=UUID=1e9e8db1-15c8-4369-b27b-1a797cfe8561 ro quiet splash ipv6.disable=1 
crashkernel=512M-:192M vt.handoff=1
  ProcVersionSignature: Ubuntu 5.0.0-13.14-generic 5.0.6
  PulseList:
   Error: command ['pacmd', 'list'] failed with exit code 1: Home directory not 
accessible: Permission denied
   No PulseAudio daemon running, or not running as session daemon.
  RelatedPackageVersions:
   linux-restricted-modules-5.0.0-13-generic N/A
   linux-backports-modules-5.0.0-13-generic  N/A
   linux-firmware1.178.1
  RfKill:
   3: hci0: Bluetooth
Soft blocked: no
Hard blocked: no
  Tags:  disco
  Uname: Linux 5.0.0-13-generic x86_64
  UpgradeStatus: No upgrade log present (probably fresh install)
  UserGroups:
   
  _MarkForUpload: True
  dmi.bios.date: 09/15/2017
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: 3801
  dmi.board.asset.tag: Default string
  dmi.board.name: RAMPAGE V EXTREME
  dmi.board.vendor: ASUSTeK COMPUTER INC.
  dmi.board.version: Rev 1.xx
  dmi.chassis.asset.tag: Default string
  dmi.chassis.type: 3
  dmi.chassis.vendor: Default string
  dmi.chassis.version: Default string
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvr3801:bd09/15/2017:svnASUS:pnAllSeries:pvrSystemVersion:rvnASUSTeKCOMPUTERINC.:rnRAMPAGEVEXTREME:rvrRev1.xx:cvnDefaultstring:ct3:cvrDefaultstring:
  dmi.product.family: ASUS MB
  dmi.product.name: All Series
  dmi.product.sku: All
  dmi.product.version: System Version
  dmi.sys.vendor: ASUS

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1829409/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1829409] ProcEnviron.txt

2019-05-16 Thread DiegoRivera
apport information

** Attachment added: "ProcEnviron.txt"
   
https://bugs.launchpad.net/bugs/1829409/+attachment/5264321/+files/ProcEnviron.txt

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1829409

Title:
  xfsdump doesn't allow levels beyond 0-9

Status in linux package in Ubuntu:
  Incomplete

Bug description:
  Hi!

  I've found, quite surprised, that xfsdump doesn't allow dump level
  numbers outside of the range [0-9].  Given that even storing that
  number requires a full byte (8 bits), it boggles the mind why more
  numbers aren't supported.  The usefulness of supporting more numbers
  (24? even 255...) is for taking hourly delta snapshots of live
  filesystems using xfsdump as a backup measure.

  With a simple script one can write a backup that takes a full dump
  (level 0) of the filesystem for the first backup of a given date, and
  all other backups during that day are incrementals (levels are > 0 ...
  i.e. the hour of the day the backup is taken).  However, given that
  the tool only supports [0-9] as the backup level, this seems like an
  arbitrary limitation.

  Is there a real, technical limitation that this level is adhering to?

  Cheers!
  --- 
  ProblemType: Bug
  ApportVersion: 2.20.10-0ubuntu27
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC0:  gdm3277 F pulseaudio
diego  3916 F pulseaudio
   /dev/snd/pcmC0D0p:   diego  3916 F...m pulseaudio
   /dev/snd/controlC1:  gdm3277 F pulseaudio
  DistroRelease: Ubuntu 19.04
  InstallationDate: Installed on 2019-04-20 (26 days ago)
  InstallationMedia: Ubuntu 19.04 "Disco Dingo" - Release amd64 (20190416)
  MachineType: ASUS All Series
  NonfreeKernelModules: nvidia_modeset nvidia
  Package: linux (not installed)
  ProcFB: 0 EFI VGA
  ProcKernelCmdLine: BOOT_IMAGE=/vmlinuz-5.0.0-13-generic 
root=UUID=1e9e8db1-15c8-4369-b27b-1a797cfe8561 ro quiet splash ipv6.disable=1 
crashkernel=512M-:192M vt.handoff=1
  ProcVersionSignature: Ubuntu 5.0.0-13.14-generic 5.0.6
  PulseList:
   Error: command ['pacmd', 'list'] failed with exit code 1: Home directory not 
accessible: Permission denied
   No PulseAudio daemon running, or not running as session daemon.
  RelatedPackageVersions:
   linux-restricted-modules-5.0.0-13-generic N/A
   linux-backports-modules-5.0.0-13-generic  N/A
   linux-firmware1.178.1
  RfKill:
   3: hci0: Bluetooth
Soft blocked: no
Hard blocked: no
  Tags:  disco
  Uname: Linux 5.0.0-13-generic x86_64
  UpgradeStatus: No upgrade log present (probably fresh install)
  UserGroups:
   
  _MarkForUpload: True
  dmi.bios.date: 09/15/2017
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: 3801
  dmi.board.asset.tag: Default string
  dmi.board.name: RAMPAGE V EXTREME
  dmi.board.vendor: ASUSTeK COMPUTER INC.
  dmi.board.version: Rev 1.xx
  dmi.chassis.asset.tag: Default string
  dmi.chassis.type: 3
  dmi.chassis.vendor: Default string
  dmi.chassis.version: Default string
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvr3801:bd09/15/2017:svnASUS:pnAllSeries:pvrSystemVersion:rvnASUSTeKCOMPUTERINC.:rnRAMPAGEVEXTREME:rvrRev1.xx:cvnDefaultstring:ct3:cvrDefaultstring:
  dmi.product.family: ASUS MB
  dmi.product.name: All Series
  dmi.product.sku: All
  dmi.product.version: System Version
  dmi.sys.vendor: ASUS

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1829409/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1829409] ProcInterrupts.txt

2019-05-16 Thread DiegoRivera
apport information

** Attachment added: "ProcInterrupts.txt"
   
https://bugs.launchpad.net/bugs/1829409/+attachment/5264322/+files/ProcInterrupts.txt

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1829409

Title:
  xfsdump doesn't allow levels beyond 0-9

Status in linux package in Ubuntu:
  Incomplete

Bug description:
  Hi!

  I've found, quite surprised, that xfsdump doesn't allow dump level
  numbers outside of the range [0-9].  Given that even storing that
  number requires a full byte (8 bits), it boggles the mind why more
  numbers aren't supported.  The usefulness of supporting more numbers
  (24? even 255...) is for taking hourly delta snapshots of live
  filesystems using xfsdump as a backup measure.

  With a simple script one can write a backup that takes a full dump
  (level 0) of the filesystem for the first backup of a given date, and
  all other backups during that day are incrementals (levels are > 0 ...
  i.e. the hour of the day the backup is taken).  However, given that
  the tool only supports [0-9] as the backup level, this seems like an
  arbitrary limitation.

  Is there a real, technical limitation that this level is adhering to?

  Cheers!
  --- 
  ProblemType: Bug
  ApportVersion: 2.20.10-0ubuntu27
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC0:  gdm3277 F pulseaudio
diego  3916 F pulseaudio
   /dev/snd/pcmC0D0p:   diego  3916 F...m pulseaudio
   /dev/snd/controlC1:  gdm3277 F pulseaudio
  DistroRelease: Ubuntu 19.04
  InstallationDate: Installed on 2019-04-20 (26 days ago)
  InstallationMedia: Ubuntu 19.04 "Disco Dingo" - Release amd64 (20190416)
  MachineType: ASUS All Series
  NonfreeKernelModules: nvidia_modeset nvidia
  Package: linux (not installed)
  ProcFB: 0 EFI VGA
  ProcKernelCmdLine: BOOT_IMAGE=/vmlinuz-5.0.0-13-generic 
root=UUID=1e9e8db1-15c8-4369-b27b-1a797cfe8561 ro quiet splash ipv6.disable=1 
crashkernel=512M-:192M vt.handoff=1
  ProcVersionSignature: Ubuntu 5.0.0-13.14-generic 5.0.6
  PulseList:
   Error: command ['pacmd', 'list'] failed with exit code 1: Home directory not 
accessible: Permission denied
   No PulseAudio daemon running, or not running as session daemon.
  RelatedPackageVersions:
   linux-restricted-modules-5.0.0-13-generic N/A
   linux-backports-modules-5.0.0-13-generic  N/A
   linux-firmware1.178.1
  RfKill:
   3: hci0: Bluetooth
Soft blocked: no
Hard blocked: no
  Tags:  disco
  Uname: Linux 5.0.0-13-generic x86_64
  UpgradeStatus: No upgrade log present (probably fresh install)
  UserGroups:
   
  _MarkForUpload: True
  dmi.bios.date: 09/15/2017
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: 3801
  dmi.board.asset.tag: Default string
  dmi.board.name: RAMPAGE V EXTREME
  dmi.board.vendor: ASUSTeK COMPUTER INC.
  dmi.board.version: Rev 1.xx
  dmi.chassis.asset.tag: Default string
  dmi.chassis.type: 3
  dmi.chassis.vendor: Default string
  dmi.chassis.version: Default string
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvr3801:bd09/15/2017:svnASUS:pnAllSeries:pvrSystemVersion:rvnASUSTeKCOMPUTERINC.:rnRAMPAGEVEXTREME:rvrRev1.xx:cvnDefaultstring:ct3:cvrDefaultstring:
  dmi.product.family: ASUS MB
  dmi.product.name: All Series
  dmi.product.sku: All
  dmi.product.version: System Version
  dmi.sys.vendor: ASUS

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1829409/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1829409] Lsusb.txt

2019-05-16 Thread DiegoRivera
apport information

** Attachment added: "Lsusb.txt"
   https://bugs.launchpad.net/bugs/1829409/+attachment/5264318/+files/Lsusb.txt

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1829409

Title:
  xfsdump doesn't allow levels beyond 0-9

Status in linux package in Ubuntu:
  Incomplete

Bug description:
  Hi!

  I've found, quite surprised, that xfsdump doesn't allow dump level
  numbers outside of the range [0-9].  Given that even storing that
  number requires a full byte (8 bits), it boggles the mind why more
  numbers aren't supported.  The usefulness of supporting more numbers
  (24? even 255...) is for taking hourly delta snapshots of live
  filesystems using xfsdump as a backup measure.

  With a simple script one can write a backup that takes a full dump
  (level 0) of the filesystem for the first backup of a given date, and
  all other backups during that day are incrementals (levels are > 0 ...
  i.e. the hour of the day the backup is taken).  However, given that
  the tool only supports [0-9] as the backup level, this seems like an
  arbitrary limitation.

  Is there a real, technical limitation that this level is adhering to?

  Cheers!
  --- 
  ProblemType: Bug
  ApportVersion: 2.20.10-0ubuntu27
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC0:  gdm3277 F pulseaudio
diego  3916 F pulseaudio
   /dev/snd/pcmC0D0p:   diego  3916 F...m pulseaudio
   /dev/snd/controlC1:  gdm3277 F pulseaudio
  DistroRelease: Ubuntu 19.04
  InstallationDate: Installed on 2019-04-20 (26 days ago)
  InstallationMedia: Ubuntu 19.04 "Disco Dingo" - Release amd64 (20190416)
  MachineType: ASUS All Series
  NonfreeKernelModules: nvidia_modeset nvidia
  Package: linux (not installed)
  ProcFB: 0 EFI VGA
  ProcKernelCmdLine: BOOT_IMAGE=/vmlinuz-5.0.0-13-generic 
root=UUID=1e9e8db1-15c8-4369-b27b-1a797cfe8561 ro quiet splash ipv6.disable=1 
crashkernel=512M-:192M vt.handoff=1
  ProcVersionSignature: Ubuntu 5.0.0-13.14-generic 5.0.6
  PulseList:
   Error: command ['pacmd', 'list'] failed with exit code 1: Home directory not 
accessible: Permission denied
   No PulseAudio daemon running, or not running as session daemon.
  RelatedPackageVersions:
   linux-restricted-modules-5.0.0-13-generic N/A
   linux-backports-modules-5.0.0-13-generic  N/A
   linux-firmware1.178.1
  RfKill:
   3: hci0: Bluetooth
Soft blocked: no
Hard blocked: no
  Tags:  disco
  Uname: Linux 5.0.0-13-generic x86_64
  UpgradeStatus: No upgrade log present (probably fresh install)
  UserGroups:
   
  _MarkForUpload: True
  dmi.bios.date: 09/15/2017
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: 3801
  dmi.board.asset.tag: Default string
  dmi.board.name: RAMPAGE V EXTREME
  dmi.board.vendor: ASUSTeK COMPUTER INC.
  dmi.board.version: Rev 1.xx
  dmi.chassis.asset.tag: Default string
  dmi.chassis.type: 3
  dmi.chassis.vendor: Default string
  dmi.chassis.version: Default string
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvr3801:bd09/15/2017:svnASUS:pnAllSeries:pvrSystemVersion:rvnASUSTeKCOMPUTERINC.:rnRAMPAGEVEXTREME:rvrRev1.xx:cvnDefaultstring:ct3:cvrDefaultstring:
  dmi.product.family: ASUS MB
  dmi.product.name: All Series
  dmi.product.sku: All
  dmi.product.version: System Version
  dmi.sys.vendor: ASUS

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1829409/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1829409] CurrentDmesg.txt

2019-05-16 Thread DiegoRivera
apport information

** Attachment added: "CurrentDmesg.txt"
   
https://bugs.launchpad.net/bugs/1829409/+attachment/5264315/+files/CurrentDmesg.txt

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1829409

Title:
  xfsdump doesn't allow levels beyond 0-9

Status in linux package in Ubuntu:
  Incomplete

Bug description:
  Hi!

  I've found, quite surprised, that xfsdump doesn't allow dump level
  numbers outside of the range [0-9].  Given that even storing that
  number requires a full byte (8 bits), it boggles the mind why more
  numbers aren't supported.  The usefulness of supporting more numbers
  (24? even 255...) is for taking hourly delta snapshots of live
  filesystems using xfsdump as a backup measure.

  With a simple script one can write a backup that takes a full dump
  (level 0) of the filesystem for the first backup of a given date, and
  all other backups during that day are incrementals (levels are > 0 ...
  i.e. the hour of the day the backup is taken).  However, given that
  the tool only supports [0-9] as the backup level, this seems like an
  arbitrary limitation.

  Is there a real, technical limitation that this level is adhering to?

  Cheers!
  --- 
  ProblemType: Bug
  ApportVersion: 2.20.10-0ubuntu27
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC0:  gdm3277 F pulseaudio
diego  3916 F pulseaudio
   /dev/snd/pcmC0D0p:   diego  3916 F...m pulseaudio
   /dev/snd/controlC1:  gdm3277 F pulseaudio
  DistroRelease: Ubuntu 19.04
  InstallationDate: Installed on 2019-04-20 (26 days ago)
  InstallationMedia: Ubuntu 19.04 "Disco Dingo" - Release amd64 (20190416)
  MachineType: ASUS All Series
  NonfreeKernelModules: nvidia_modeset nvidia
  Package: linux (not installed)
  ProcFB: 0 EFI VGA
  ProcKernelCmdLine: BOOT_IMAGE=/vmlinuz-5.0.0-13-generic 
root=UUID=1e9e8db1-15c8-4369-b27b-1a797cfe8561 ro quiet splash ipv6.disable=1 
crashkernel=512M-:192M vt.handoff=1
  ProcVersionSignature: Ubuntu 5.0.0-13.14-generic 5.0.6
  PulseList:
   Error: command ['pacmd', 'list'] failed with exit code 1: Home directory not 
accessible: Permission denied
   No PulseAudio daemon running, or not running as session daemon.
  RelatedPackageVersions:
   linux-restricted-modules-5.0.0-13-generic N/A
   linux-backports-modules-5.0.0-13-generic  N/A
   linux-firmware1.178.1
  RfKill:
   3: hci0: Bluetooth
Soft blocked: no
Hard blocked: no
  Tags:  disco
  Uname: Linux 5.0.0-13-generic x86_64
  UpgradeStatus: No upgrade log present (probably fresh install)
  UserGroups:
   
  _MarkForUpload: True
  dmi.bios.date: 09/15/2017
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: 3801
  dmi.board.asset.tag: Default string
  dmi.board.name: RAMPAGE V EXTREME
  dmi.board.vendor: ASUSTeK COMPUTER INC.
  dmi.board.version: Rev 1.xx
  dmi.chassis.asset.tag: Default string
  dmi.chassis.type: 3
  dmi.chassis.vendor: Default string
  dmi.chassis.version: Default string
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvr3801:bd09/15/2017:svnASUS:pnAllSeries:pvrSystemVersion:rvnASUSTeKCOMPUTERINC.:rnRAMPAGEVEXTREME:rvrRev1.xx:cvnDefaultstring:ct3:cvrDefaultstring:
  dmi.product.family: ASUS MB
  dmi.product.name: All Series
  dmi.product.sku: All
  dmi.product.version: System Version
  dmi.sys.vendor: ASUS

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1829409/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1829409] UdevDb.txt

2019-05-16 Thread DiegoRivera
apport information

** Attachment added: "UdevDb.txt"
   https://bugs.launchpad.net/bugs/1829409/+attachment/5264324/+files/UdevDb.txt

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1829409

Title:
  xfsdump doesn't allow levels beyond 0-9

Status in linux package in Ubuntu:
  Incomplete

Bug description:
  Hi!

  I've found, quite surprised, that xfsdump doesn't allow dump level
  numbers outside of the range [0-9].  Given that even storing that
  number requires a full byte (8 bits), it boggles the mind why more
  numbers aren't supported.  The usefulness of supporting more numbers
  (24? even 255...) is for taking hourly delta snapshots of live
  filesystems using xfsdump as a backup measure.

  With a simple script one can write a backup that takes a full dump
  (level 0) of the filesystem for the first backup of a given date, and
  all other backups during that day are incrementals (levels are > 0 ...
  i.e. the hour of the day the backup is taken).  However, given that
  the tool only supports [0-9] as the backup level, this seems like an
  arbitrary limitation.

  Is there a real, technical limitation that this level is adhering to?

  Cheers!
  --- 
  ProblemType: Bug
  ApportVersion: 2.20.10-0ubuntu27
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC0:  gdm3277 F pulseaudio
diego  3916 F pulseaudio
   /dev/snd/pcmC0D0p:   diego  3916 F...m pulseaudio
   /dev/snd/controlC1:  gdm3277 F pulseaudio
  DistroRelease: Ubuntu 19.04
  InstallationDate: Installed on 2019-04-20 (26 days ago)
  InstallationMedia: Ubuntu 19.04 "Disco Dingo" - Release amd64 (20190416)
  MachineType: ASUS All Series
  NonfreeKernelModules: nvidia_modeset nvidia
  Package: linux (not installed)
  ProcFB: 0 EFI VGA
  ProcKernelCmdLine: BOOT_IMAGE=/vmlinuz-5.0.0-13-generic 
root=UUID=1e9e8db1-15c8-4369-b27b-1a797cfe8561 ro quiet splash ipv6.disable=1 
crashkernel=512M-:192M vt.handoff=1
  ProcVersionSignature: Ubuntu 5.0.0-13.14-generic 5.0.6
  PulseList:
   Error: command ['pacmd', 'list'] failed with exit code 1: Home directory not 
accessible: Permission denied
   No PulseAudio daemon running, or not running as session daemon.
  RelatedPackageVersions:
   linux-restricted-modules-5.0.0-13-generic N/A
   linux-backports-modules-5.0.0-13-generic  N/A
   linux-firmware1.178.1
  RfKill:
   3: hci0: Bluetooth
Soft blocked: no
Hard blocked: no
  Tags:  disco
  Uname: Linux 5.0.0-13-generic x86_64
  UpgradeStatus: No upgrade log present (probably fresh install)
  UserGroups:
   
  _MarkForUpload: True
  dmi.bios.date: 09/15/2017
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: 3801
  dmi.board.asset.tag: Default string
  dmi.board.name: RAMPAGE V EXTREME
  dmi.board.vendor: ASUSTeK COMPUTER INC.
  dmi.board.version: Rev 1.xx
  dmi.chassis.asset.tag: Default string
  dmi.chassis.type: 3
  dmi.chassis.vendor: Default string
  dmi.chassis.version: Default string
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvr3801:bd09/15/2017:svnASUS:pnAllSeries:pvrSystemVersion:rvnASUSTeKCOMPUTERINC.:rnRAMPAGEVEXTREME:rvrRev1.xx:cvnDefaultstring:ct3:cvrDefaultstring:
  dmi.product.family: ASUS MB
  dmi.product.name: All Series
  dmi.product.sku: All
  dmi.product.version: System Version
  dmi.sys.vendor: ASUS

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1829409/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1829409] ProcModules.txt

2019-05-16 Thread DiegoRivera
apport information

** Attachment added: "ProcModules.txt"
   
https://bugs.launchpad.net/bugs/1829409/+attachment/5264323/+files/ProcModules.txt

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1829409

Title:
  xfsdump doesn't allow levels beyond 0-9

Status in linux package in Ubuntu:
  Incomplete

Bug description:
  Hi!

  I've found, quite surprised, that xfsdump doesn't allow dump level
  numbers outside of the range [0-9].  Given that even storing that
  number requires a full byte (8 bits), it boggles the mind why more
  numbers aren't supported.  The usefulness of supporting more numbers
  (24? even 255...) is for taking hourly delta snapshots of live
  filesystems using xfsdump as a backup measure.

  With a simple script one can write a backup that takes a full dump
  (level 0) of the filesystem for the first backup of a given date, and
  all other backups during that day are incrementals (levels are > 0 ...
  i.e. the hour of the day the backup is taken).  However, given that
  the tool only supports [0-9] as the backup level, this seems like an
  arbitrary limitation.

  Is there a real, technical limitation that this level is adhering to?

  Cheers!
  --- 
  ProblemType: Bug
  ApportVersion: 2.20.10-0ubuntu27
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC0:  gdm3277 F pulseaudio
diego  3916 F pulseaudio
   /dev/snd/pcmC0D0p:   diego  3916 F...m pulseaudio
   /dev/snd/controlC1:  gdm3277 F pulseaudio
  DistroRelease: Ubuntu 19.04
  InstallationDate: Installed on 2019-04-20 (26 days ago)
  InstallationMedia: Ubuntu 19.04 "Disco Dingo" - Release amd64 (20190416)
  MachineType: ASUS All Series
  NonfreeKernelModules: nvidia_modeset nvidia
  Package: linux (not installed)
  ProcFB: 0 EFI VGA
  ProcKernelCmdLine: BOOT_IMAGE=/vmlinuz-5.0.0-13-generic 
root=UUID=1e9e8db1-15c8-4369-b27b-1a797cfe8561 ro quiet splash ipv6.disable=1 
crashkernel=512M-:192M vt.handoff=1
  ProcVersionSignature: Ubuntu 5.0.0-13.14-generic 5.0.6
  PulseList:
   Error: command ['pacmd', 'list'] failed with exit code 1: Home directory not 
accessible: Permission denied
   No PulseAudio daemon running, or not running as session daemon.
  RelatedPackageVersions:
   linux-restricted-modules-5.0.0-13-generic N/A
   linux-backports-modules-5.0.0-13-generic  N/A
   linux-firmware1.178.1
  RfKill:
   3: hci0: Bluetooth
Soft blocked: no
Hard blocked: no
  Tags:  disco
  Uname: Linux 5.0.0-13-generic x86_64
  UpgradeStatus: No upgrade log present (probably fresh install)
  UserGroups:
   
  _MarkForUpload: True
  dmi.bios.date: 09/15/2017
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: 3801
  dmi.board.asset.tag: Default string
  dmi.board.name: RAMPAGE V EXTREME
  dmi.board.vendor: ASUSTeK COMPUTER INC.
  dmi.board.version: Rev 1.xx
  dmi.chassis.asset.tag: Default string
  dmi.chassis.type: 3
  dmi.chassis.vendor: Default string
  dmi.chassis.version: Default string
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvr3801:bd09/15/2017:svnASUS:pnAllSeries:pvrSystemVersion:rvnASUSTeKCOMPUTERINC.:rnRAMPAGEVEXTREME:rvrRev1.xx:cvnDefaultstring:ct3:cvrDefaultstring:
  dmi.product.family: ASUS MB
  dmi.product.name: All Series
  dmi.product.sku: All
  dmi.product.version: System Version
  dmi.sys.vendor: ASUS

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1829409/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


  1   2   3   >