[Kernel-packages] [Bug 1829258] Re: package linux-image-3.13.0-46-generic 3.13.0-46.79 failed to install/upgrade: subprocess installed post-installation script returned error exit status 17

2019-07-12 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1829258

Title:
  package linux-image-3.13.0-46-generic 3.13.0-46.79 failed to
  install/upgrade: subprocess installed post-installation script
  returned error exit status 17

Status in linux package in Ubuntu:
  Confirmed

Bug description:
  was upgrading from version 12.04 to version 14.04 when problem
  occurred.

  ProblemType: Package
  DistroRelease: Ubuntu 14.04
  Package: linux-image-3.13.0-46-generic 3.13.0-46.79
  ProcVersionSignature: Ubuntu 3.13.0-170.220-generic 3.13.11-ckt39
  Uname: Linux 3.13.0-170-generic i686
  ApportVersion: 2.14.1-0ubuntu3.29
  Architecture: i386
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC0:  james  3054 F pulseaudio
  Date: Wed May 15 06:39:53 2019
  DuplicateSignature: 
package:linux-image-3.13.0-46-generic:3.13.0-46.79:subprocess installed 
post-installation script returned error exit status 17
  ErrorMessage: subprocess installed post-installation script returned error 
exit status 17
  HibernationDevice: RESUME=UUID=a46e9566-b234-42c1-8190-cf2faf38ac18
  InstallationDate: Installed on 2014-04-08 (1863 days ago)
  InstallationMedia: Ubuntu 12.04.4 LTS "Precise Pangolin" - Release i386 
(20140204)
  Lsusb:
   Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
   Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
   Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
   Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
   Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
  MachineType: Dell Inc. Latitude D610
  PccardctlIdent:
   Socket 0:
 no product info available
  PccardctlStatus:
   Socket 0:
 no card
  ProcFB: 0 inteldrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.13.0-170-generic 
root=UUID=0af89630-e623-4dfc-82a4-e14418a93f26 ro quiet splash vt.handoff=7
  PulseList: Error: command ['pacmd', 'list'] failed with exit code 1: No 
PulseAudio daemon running, or not running as session daemon.
  RelatedPackageVersions: grub-pc 2.02~beta2-9ubuntu1.17
  RfKill:
   0: phy0: Wireless LAN
Soft blocked: no
Hard blocked: no
  SourcePackage: linux
  Title: package linux-image-3.13.0-46-generic 3.13.0-46.79 failed to 
install/upgrade: subprocess installed post-installation script returned error 
exit status 17
  UpgradeStatus: Upgraded to trusty on 2019-05-15 (0 days ago)
  dmi.bios.date: 10/02/2005
  dmi.bios.vendor: Dell Inc.
  dmi.bios.version: A06
  dmi.board.name: 0U8082
  dmi.board.vendor: Dell Inc.
  dmi.chassis.type: 8
  dmi.chassis.vendor: Dell Inc.
  dmi.modalias: 
dmi:bvnDellInc.:bvrA06:bd10/02/2005:svnDellInc.:pnLatitudeD610:pvr:rvnDellInc.:rn0U8082:rvr:cvnDellInc.:ct8:cvr:
  dmi.product.name: Latitude D610
  dmi.sys.vendor: Dell Inc.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1829258/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1829257] Re: package linux-image-3.13.0-79-generic 3.13.0-79.123 failed to install/upgrade: subprocess installed post-installation script returned error exit status 17

2019-07-05 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1829257

Title:
  package linux-image-3.13.0-79-generic 3.13.0-79.123 failed to
  install/upgrade: subprocess installed post-installation script
  returned error exit status 17

Status in linux package in Ubuntu:
  Confirmed

Bug description:
  was upgrading from version 12.04 to version 14.04 when problem
  occurred.

  ProblemType: Package
  DistroRelease: Ubuntu 14.04
  Package: linux-image-3.13.0-79-generic 3.13.0-79.123
  ProcVersionSignature: Ubuntu 3.13.0-170.220-generic 3.13.11-ckt39
  Uname: Linux 3.13.0-170-generic i686
  ApportVersion: 2.14.1-0ubuntu3.29
  Architecture: i386
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC0:  james  3054 F pulseaudio
  Date: Wed May 15 06:42:06 2019
  DuplicateSignature: 
package:linux-image-3.13.0-79-generic:3.13.0-79.123:subprocess installed 
post-installation script returned error exit status 17
  ErrorMessage: subprocess installed post-installation script returned error 
exit status 17
  HibernationDevice: RESUME=UUID=a46e9566-b234-42c1-8190-cf2faf38ac18
  InstallationDate: Installed on 2014-04-08 (1863 days ago)
  InstallationMedia: Ubuntu 12.04.4 LTS "Precise Pangolin" - Release i386 
(20140204)
  Lsusb:
   Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
   Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
   Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
   Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
   Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
  MachineType: Dell Inc. Latitude D610
  PccardctlIdent:
   Socket 0:
 no product info available
  PccardctlStatus:
   Socket 0:
 no card
  ProcFB: 0 inteldrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.13.0-170-generic 
root=UUID=0af89630-e623-4dfc-82a4-e14418a93f26 ro quiet splash vt.handoff=7
  PulseList: Error: command ['pacmd', 'list'] failed with exit code 1: No 
PulseAudio daemon running, or not running as session daemon.
  RelatedPackageVersions: grub-pc 2.02~beta2-9ubuntu1.17
  RfKill:
   0: phy0: Wireless LAN
Soft blocked: no
Hard blocked: no
  SourcePackage: linux
  Title: package linux-image-3.13.0-79-generic 3.13.0-79.123 failed to 
install/upgrade: subprocess installed post-installation script returned error 
exit status 17
  UpgradeStatus: Upgraded to trusty on 2019-05-15 (0 days ago)
  dmi.bios.date: 10/02/2005
  dmi.bios.vendor: Dell Inc.
  dmi.bios.version: A06
  dmi.board.name: 0U8082
  dmi.board.vendor: Dell Inc.
  dmi.chassis.type: 8
  dmi.chassis.vendor: Dell Inc.
  dmi.modalias: 
dmi:bvnDellInc.:bvrA06:bd10/02/2005:svnDellInc.:pnLatitudeD610:pvr:rvnDellInc.:rn0U8082:rvr:cvnDellInc.:ct8:cvr:
  dmi.product.name: Latitude D610
  dmi.sys.vendor: Dell Inc.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1829257/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1834726] Re: package nvidia-kernel-common-390 390.116-0ubuntu0.18.04.1 failed to install/upgrade: trying to overwrite '/lib/udev/rules.d/71-nvidia.rules', which is also in packa

2019-06-28 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to nvidia-graphics-drivers-390 in Ubuntu.
https://bugs.launchpad.net/bugs/1834726

Title:
  package nvidia-kernel-common-390 390.116-0ubuntu0.18.04.1 failed to
  install/upgrade: trying to overwrite
  '/lib/udev/rules.d/71-nvidia.rules', which is also in package
  nvidia-384 384.130-0ubuntu0.17.10.1

Status in nvidia-graphics-drivers-390 package in Ubuntu:
  New

Bug description:
  There was a error while upgrading from Ubuntu 17.10 to 18.04.

  ProblemType: Package
  DistroRelease: Ubuntu 18.04
  Package: nvidia-kernel-common-390 390.116-0ubuntu0.18.04.1
  ProcVersionSignature: Ubuntu 4.13.0-46.51-generic 4.13.16
  Uname: Linux 4.13.0-46-generic x86_64
  NonfreeKernelModules: nvidia_modeset nvidia
  ApportVersion: 2.20.7-0ubuntu3.9
  Architecture: amd64
  Date: Fri Jun 28 18:21:09 2019
  Dependencies:
   
  DuplicateSignature:
   package:nvidia-kernel-common-390:390.116-0ubuntu0.18.04.1
   Unpacking nvidia-kernel-common-390 (390.116-0ubuntu0.18.04.1) ...
   dpkg: error processing archive 
/tmp/apt-dpkg-install-xOMY4I/039-nvidia-kernel-common-390_390.116-0ubuntu0.18.04.1_amd64.deb
 (--unpack):
trying to overwrite '/lib/udev/rules.d/71-nvidia.rules', which is also in 
package nvidia-384 384.130-0ubuntu0.17.10.1
  ErrorMessage: trying to overwrite '/lib/udev/rules.d/71-nvidia.rules', which 
is also in package nvidia-384 384.130-0ubuntu0.17.10.1
  InstallationDate: Installed on 2017-11-11 (593 days ago)
  InstallationMedia: Ubuntu 17.10 "Artful Aardvark" - Release amd64 (20171018)
  Python3Details: /usr/bin/python3.6, Python 3.6.8, python3-minimal, 
3.6.7-1~18.04
  PythonDetails: /usr/bin/python2.7, Python 2.7.15+, python-minimal, 
2.7.15~rc1-1
  RelatedPackageVersions:
   dpkg 1.18.24ubuntu1
   apt  1.5.2
  SourcePackage: nvidia-graphics-drivers-390
  Title: package nvidia-kernel-common-390 390.116-0ubuntu0.18.04.1 failed to 
install/upgrade: trying to overwrite '/lib/udev/rules.d/71-nvidia.rules', which 
is also in package nvidia-384 384.130-0ubuntu0.17.10.1
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/nvidia-graphics-drivers-390/+bug/1834726/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1833142] Re: package linux-image-4.4.0-151-generic 4.4.0-151.178 failed to install/upgrade: subprocess installed pre-removal script returned error exit status 1

2019-06-19 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux-signed in Ubuntu.
https://bugs.launchpad.net/bugs/1833142

Title:
  package linux-image-4.4.0-151-generic 4.4.0-151.178 failed to
  install/upgrade: subprocess installed pre-removal script returned
  error exit status 1

Status in linux-signed package in Ubuntu:
  New

Bug description:
  It is asking me to remove a third party software   ...i have removed
  4.4.0-

  
  hope that helps

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: linux-image-4.4.0-151-generic 4.4.0-151.178
  ProcVersionSignature: Ubuntu 4.4.0-151.178-generic 4.4.179
  Uname: Linux 4.4.0-151-generic x86_64
  NonfreeKernelModules: bnep bluetooth cp210x usbserial snd_hda_codec_via 
snd_hda_codec_generic snd_hda_codec_hdmi snd_hda_intel snd_hda_codec 
edac_mce_amd snd_hda_core fam15h_power edac_core k10temp i2c_piix4 shpchp wmi 
8250_fintek asus_atk0110 mac_hid cuse pata_acpi amdkfd amd_iommu_v2 radeon 
pata_atiixp r8169 fjes
  ApportVersion: 2.20.1-0ubuntu2.18
  Architecture: amd64
  Date: Mon Jun 17 23:26:31 2019
  DuplicateSignature:
   package:linux-image-4.4.0-151-generic:4.4.0-151.178
   Removing linux-image-4.4.0-151-generic (4.4.0-151.178) ...
   E: Aborting removal of the running kernel
   dpkg: error processing package linux-image-4.4.0-151-generic (--remove):
subprocess installed pre-removal script returned error exit status 1
  ErrorMessage: subprocess installed pre-removal script returned error exit 
status 1
  InstallationDate: Installed on 2015-12-15 (1280 days ago)
  InstallationMedia: Ubuntu 14.04.3 LTS "Trusty Tahr" - Beta amd64 (20150805)
  RelatedPackageVersions:
   dpkg 1.18.4ubuntu1.5
   apt  1.2.32
  SourcePackage: linux-signed
  Title: package linux-image-4.4.0-151-generic 4.4.0-151.178 failed to 
install/upgrade: subprocess installed pre-removal script returned error exit 
status 1
  UpgradeStatus: Upgraded to xenial on 2019-01-18 (150 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux-signed/+bug/1833142/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1831157] Re: package linux-headers-4.4.0-124 4.4.0-124.148 failed to install/upgrade: package linux-headers-4.4.0-124 is not ready for configuration cannot configure (current st

2019-05-30 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1831157

Title:
  package linux-headers-4.4.0-124 4.4.0-124.148 failed to
  install/upgrade: package linux-headers-4.4.0-124 is not ready for
  configuration  cannot configure (current status 'half-installed')

Status in linux package in Ubuntu:
  Confirmed

Bug description:
  updating linux

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: linux-headers-4.4.0-124 4.4.0-124.148
  ProcVersionSignature: Ubuntu 4.4.0-146.172-generic 4.4.177
  Uname: Linux 4.4.0-146-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.18
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC0:  jim2060 F pulseaudio
  Date: Thu May 30 16:48:53 2019
  DuplicateSignature:
   package:linux-headers-4.4.0-124:4.4.0-124.148
   Processing triggers for fontconfig (2.11.94-0ubuntu1.1) ...
   dpkg: error processing package linux-headers-4.4.0-124 (--configure):
package linux-headers-4.4.0-124 is not ready for configuration
  ErrorMessage: package linux-headers-4.4.0-124 is not ready for configuration  
cannot configure (current status 'half-installed')
  HibernationDevice: RESUME=UUID=aec62113-8bf2-4fab-9d87-58cafdadae3a
  InstallationDate: Installed on 2016-10-23 (949 days ago)
  InstallationMedia: Ubuntu 14.04.5 LTS "Trusty Tahr" - Release amd64 (20160803)
  MachineType: LENOVO 7454CTO
  PackageArchitecture: all
  ProcFB: 0 inteldrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.4.0-146-generic 
root=UUID=81b0c258-a14e-47fb-9251-ca8a50481d83 ro quiet splash vt.handoff=7
  PulseList: Error: command ['pacmd', 'list'] failed with exit code 1: No 
PulseAudio daemon running, or not running as session daemon.
  RelatedPackageVersions: grub-pc 2.02~beta2-36ubuntu3.22
  RfKill:
   0: phy0: Wireless LAN
Soft blocked: no
Hard blocked: no
  SourcePackage: linux
  Title: package linux-headers-4.4.0-124 4.4.0-124.148 failed to 
install/upgrade: package linux-headers-4.4.0-124 is not ready for configuration 
 cannot configure (current status 'half-installed')
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 10/25/2012
  dmi.bios.vendor: LENOVO
  dmi.bios.version: 6DET72WW (3.22 )
  dmi.board.name: 7454CTO
  dmi.board.vendor: LENOVO
  dmi.board.version: Not Available
  dmi.chassis.asset.tag: No Asset Information
  dmi.chassis.type: 10
  dmi.chassis.vendor: LENOVO
  dmi.chassis.version: Not Available
  dmi.modalias: 
dmi:bvnLENOVO:bvr6DET72WW(3.22):bd10/25/2012:svnLENOVO:pn7454CTO:pvrThinkPadX200:rvnLENOVO:rn7454CTO:rvrNotAvailable:cvnLENOVO:ct10:cvrNotAvailable:
  dmi.product.name: 7454CTO
  dmi.product.version: ThinkPad X200
  dmi.sys.vendor: LENOVO

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1831157/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1831070] Re: package nvidia-dkms-390 390.116-0ubuntu1 failed to install/upgrade: installed nvidia-dkms-390 package post-installation script subprocess returned error exit status

2019-05-30 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to nvidia-graphics-drivers-390 in Ubuntu.
https://bugs.launchpad.net/bugs/1831070

Title:
  package nvidia-dkms-390 390.116-0ubuntu1 failed to install/upgrade:
  installed nvidia-dkms-390 package post-installation script subprocess
  returned error exit status 1

Status in nvidia-graphics-drivers-390 package in Ubuntu:
  New

Bug description:
  Just happened trying to upgrade a machine in two immediate steps
  bionic->cosmic->disco.

  ProblemType: Package
  DistroRelease: Ubuntu 19.04
  Package: nvidia-dkms-390 390.116-0ubuntu1
  ProcVersionSignature: Ubuntu 4.18.0-20.21-generic 4.18.20
  Uname: Linux 4.18.0-20-generic x86_64
  NonfreeKernelModules: nvidia_uvm nvidia_drm nvidia_modeset nvidia
  ApportVersion: 2.20.10-0ubuntu27
  Architecture: amd64
  Date: Thu May 30 12:58:24 2019
  ErrorMessage: installed nvidia-dkms-390 package post-installation script 
subprocess returned error exit status 1
  InstallationDate: Installed on 2018-02-20 (463 days ago)
  InstallationMedia: Ubuntu 18.04 LTS "Bionic Beaver" - Alpha amd64 (20180214)
  Python3Details: /usr/bin/python3.7, Python 3.7.3, python3-minimal, 3.7.3-1
  PythonDetails: /usr/bin/python2.7, Python 2.7.16, python-minimal, 2.7.16-1
  RelatedPackageVersions:
   dpkg 1.19.6ubuntu1
   apt  1.8.1
  SourcePackage: nvidia-graphics-drivers-390
  Title: package nvidia-dkms-390 390.116-0ubuntu1 failed to install/upgrade: 
installed nvidia-dkms-390 package post-installation script subprocess returned 
error exit status 1
  UpgradeStatus: Upgraded to disco on 2019-05-30 (0 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/nvidia-graphics-drivers-390/+bug/1831070/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1830861] Re: bcmwl-kernel-source 6.30.223.248+bdcom-0ubuntu0.0.2: bcmwl kernel module failed to build

2019-05-29 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to bcmwl in Ubuntu.
https://bugs.launchpad.net/bugs/1830861

Title:
  bcmwl-kernel-source 6.30.223.248+bdcom-0ubuntu0.0.2: bcmwl kernel
  module failed to build

Status in bcmwl package in Ubuntu:
  New

Bug description:
  it appears almost everytime i start my system

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: bcmwl-kernel-source 6.30.223.248+bdcom-0ubuntu0.0.2
  ProcVersionSignature: Ubuntu 4.15.0-50.54~16.04.1-generic 4.15.18
  Uname: Linux 4.15.0-50-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.18
  Architecture: amd64
  DKMSKernelVersion: 4.4.0-148-generic
  Date: Mon May 27 09:37:19 2019
  DuplicateSignature: 
dkms:bcmwl-kernel-source:6.30.223.248+bdcom-0ubuntu0.0.2:/var/lib/dkms/bcmwl/6.30.223.248+bdcom/build/src/wl/sys/wl_cfg80211_hybrid.c:1444:20:
 error: ‘STATION_INFO_TX_BITRATE’ undeclared (first use in this function)
  InstallationDate: Installed on 2017-05-17 (741 days ago)
  InstallationMedia: Ubuntu 16.04.2 LTS "Xenial Xerus" - Release amd64 
(20170215.2)
  PackageVersion: 6.30.223.248+bdcom-0ubuntu0.0.2
  RelatedPackageVersions:
   dpkg 1.18.4ubuntu1.5
   apt  1.2.29ubuntu0.1
  SourcePackage: bcmwl
  Title: bcmwl-kernel-source 6.30.223.248+bdcom-0ubuntu0.0.2: bcmwl kernel 
module failed to build
  UpgradeStatus: Upgraded to xenial on 2018-08-28 (274 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/bcmwl/+bug/1830861/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1829660] Re: package linux-image-unsigned-5.0.0-16-lowlatency 5.0.0-16.17 failed to install/upgrade: installed linux-image-unsigned-5.0.0-16-lowlatency package pre-removal scrip

2019-05-19 Thread Apport retracing service
*** This bug is a duplicate of bug 1829659 ***
https://bugs.launchpad.net/bugs/1829659

Thank you for taking the time to report this crash and helping to make
this software better.  This particular crash has already been reported
and is a duplicate of bug #1829659, so is being marked as such.  Please
look at the other bug report to see if there is any missing information
that you can provide, or to see if there is a workaround for the bug.
Additionally, any further discussion regarding the bug should occur in
the other report.  Please continue to report any other bugs you may
find.

** Tags removed: need-duplicate-check

** This bug has been marked a duplicate of bug 1829659
   package linux-image-unsigned-5.0.0-16-lowlatency 5.0.0-16.17 failed to 
install/upgrade: installed linux-image-unsigned-5.0.0-16-lowlatency package 
pre-removal script subprocess returned error exit status 1

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1829660

Title:
  package linux-image-unsigned-5.0.0-16-lowlatency 5.0.0-16.17 failed to
  install/upgrade: installed linux-image-unsigned-5.0.0-16-lowlatency
  package pre-removal script subprocess returned error exit status 1

Status in linux package in Ubuntu:
  New

Bug description:
  -no further informations known
  -may a failing os flashback compiz
  -may a driver install bug
  - ..

  ProblemType: Package
  DistroRelease: Ubuntu 19.04
  Package: linux-image-unsigned-5.0.0-16-lowlatency 5.0.0-16.17
  ProcVersionSignature: Ubuntu 5.0.0-16.17-lowlatency 5.0.8
  Uname: Linux 5.0.0-16-lowlatency x86_64
  NonfreeKernelModules: nvidia_modeset nvidia
  ApportVersion: 2.20.10-0ubuntu27
  Architecture: amd64
  Date: Sat May 18 04:29:26 2019
  ErrorMessage: installed linux-image-unsigned-5.0.0-16-lowlatency package 
pre-removal script subprocess returned error exit status 1
  InstallationDate: Installed on 2019-05-03 (16 days ago)
  InstallationMedia: Kubuntu 19.04 "Disco Dingo" - Release amd64 (20190416)
  MachineType: To Be Filled By O.E.M. To Be Filled By O.E.M.
  ProcFB: 0 VESA VGA
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-5.0.0-16-lowlatency 
root=/dev/mapper/kubuntu--vg-root ro quiet splash vt.handoff=1
  PulseList: Error: command ['pacmd', 'list'] failed with exit code 1: No 
PulseAudio daemon running, or not running as session daemon.
  Python3Details: /usr/local/bin/python3.7, Python 3.7.3, unpackaged
  PythonDetails: /usr/bin/python2.7, Python 2.7.16, python-minimal, 2.7.16-1
  RelatedPackageVersions: grub-pc 2.02+dfsg1-12ubuntu2
  RfKill:
   
  SourcePackage: linux
  Title: package linux-image-unsigned-5.0.0-16-lowlatency 5.0.0-16.17 failed to 
install/upgrade: installed linux-image-unsigned-5.0.0-16-lowlatency package 
pre-removal script subprocess returned error exit status 1
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 04/09/2019
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: P4.00
  dmi.board.name: Z370 Killer SLI
  dmi.board.vendor: ASRock
  dmi.chassis.asset.tag: To Be Filled By O.E.M.
  dmi.chassis.type: 3
  dmi.chassis.vendor: To Be Filled By O.E.M.
  dmi.chassis.version: To Be Filled By O.E.M.
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvrP4.00:bd04/09/2019:svnToBeFilledByO.E.M.:pnToBeFilledByO.E.M.:pvrToBeFilledByO.E.M.:rvnASRock:rnZ370KillerSLI:rvr:cvnToBeFilledByO.E.M.:ct3:cvrToBeFilledByO.E.M.:
  dmi.product.family: To Be Filled By O.E.M.
  dmi.product.name: To Be Filled By O.E.M.
  dmi.product.sku: To Be Filled By O.E.M.
  dmi.product.version: To Be Filled By O.E.M.
  dmi.sys.vendor: To Be Filled By O.E.M.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1829660/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1829659] Re: package linux-image-unsigned-5.0.0-16-lowlatency 5.0.0-16.17 failed to install/upgrade: installed linux-image-unsigned-5.0.0-16-lowlatency package pre-removal scrip

2019-05-19 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1829659

Title:
  package linux-image-unsigned-5.0.0-16-lowlatency 5.0.0-16.17 failed to
  install/upgrade: installed linux-image-unsigned-5.0.0-16-lowlatency
  package pre-removal script subprocess returned error exit status 1

Status in linux package in Ubuntu:
  New

Bug description:
  -no further informations known
  -bug in package manager when install nvidia-driver-xxx may be the error

  ProblemType: Package
  DistroRelease: Ubuntu 19.04
  Package: linux-image-unsigned-5.0.0-16-lowlatency 5.0.0-16.17
  ProcVersionSignature: Ubuntu 5.0.0-16.17-lowlatency 5.0.8
  Uname: Linux 5.0.0-16-lowlatency x86_64
  NonfreeKernelModules: nvidia_modeset nvidia
  ApportVersion: 2.20.10-0ubuntu27
  Architecture: amd64
  Date: Sat May 18 04:29:26 2019
  ErrorMessage: installed linux-image-unsigned-5.0.0-16-lowlatency package 
pre-removal script subprocess returned error exit status 1
  InstallationDate: Installed on 2019-05-03 (16 days ago)
  InstallationMedia: Kubuntu 19.04 "Disco Dingo" - Release amd64 (20190416)
  MachineType: To Be Filled By O.E.M. To Be Filled By O.E.M.
  ProcFB: 0 VESA VGA
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-5.0.0-16-lowlatency 
root=/dev/mapper/kubuntu--vg-root ro quiet splash vt.handoff=1
  PulseList: Error: command ['pacmd', 'list'] failed with exit code 1: No 
PulseAudio daemon running, or not running as session daemon.
  Python3Details: /usr/local/bin/python3.7, Python 3.7.3, unpackaged
  PythonDetails: /usr/bin/python2.7, Python 2.7.16, python-minimal, 2.7.16-1
  RelatedPackageVersions: grub-pc 2.02+dfsg1-12ubuntu2
  RfKill:
   
  SourcePackage: linux
  Title: package linux-image-unsigned-5.0.0-16-lowlatency 5.0.0-16.17 failed to 
install/upgrade: installed linux-image-unsigned-5.0.0-16-lowlatency package 
pre-removal script subprocess returned error exit status 1
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 04/09/2019
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: P4.00
  dmi.board.name: Z370 Killer SLI
  dmi.board.vendor: ASRock
  dmi.chassis.asset.tag: To Be Filled By O.E.M.
  dmi.chassis.type: 3
  dmi.chassis.vendor: To Be Filled By O.E.M.
  dmi.chassis.version: To Be Filled By O.E.M.
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvrP4.00:bd04/09/2019:svnToBeFilledByO.E.M.:pnToBeFilledByO.E.M.:pvrToBeFilledByO.E.M.:rvnASRock:rnZ370KillerSLI:rvr:cvnToBeFilledByO.E.M.:ct3:cvrToBeFilledByO.E.M.:
  dmi.product.family: To Be Filled By O.E.M.
  dmi.product.name: To Be Filled By O.E.M.
  dmi.product.sku: To Be Filled By O.E.M.
  dmi.product.version: To Be Filled By O.E.M.
  dmi.sys.vendor: To Be Filled By O.E.M.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1829659/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1829315] Re: package linux-image-5.0.0-14-generic 5.0.0-14.15 failed to install/upgrade: installed linux-image-5.0.0-14-generic package pre-removal script subprocess returned er

2019-05-15 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1829315

Title:
  package linux-image-5.0.0-14-generic 5.0.0-14.15 failed to
  install/upgrade: installed linux-image-5.0.0-14-generic package pre-
  removal script subprocess returned error exit status 1

Status in linux package in Ubuntu:
  Confirmed

Bug description:
  -dkms reported sgx error
  -deleted sgx dkms folder 
  -fixed bug

  -intel sgx did not support ubuntu disco 19.04 yet

  ProblemType: Package
  DistroRelease: Ubuntu 19.04
  Package: linux-image-5.0.0-14-generic 5.0.0-14.15
  ProcVersionSignature: Ubuntu 5.0.0-15.16-lowlatency 5.0.6
  Uname: Linux 5.0.0-15-lowlatency x86_64
  NonfreeKernelModules: nvidia_modeset nvidia
  ApportVersion: 2.20.10-0ubuntu27
  AptOrdering:
   linux-image-5.0.0-14-generic:amd64: Remove
   linux-image-unsigned-5.0.0-14-generic:amd64: Install
   NULL: ConfigurePending
  Architecture: amd64
  Date: Wed May 15 18:45:10 2019
  DpkgTerminalLog:
   Removing linux-image-5.0.0-14-generic (5.0.0-14.15) ...
   E: Aborting removal of the running kernel
   dpkg: error processing package linux-image-5.0.0-14-generic (--remove):
installed linux-image-5.0.0-14-generic package pre-removal script 
subprocess returned error exit status 1
  DuplicateSignature:
   package:linux-image-5.0.0-14-generic:5.0.0-14.15
   Removing linux-image-5.0.0-14-generic (5.0.0-14.15) ...
   E: Aborting removal of the running kernel
   dpkg: error processing package linux-image-5.0.0-14-generic (--remove):
installed linux-image-5.0.0-14-generic package pre-removal script 
subprocess returned error exit status 1
  ErrorMessage: installed linux-image-5.0.0-14-generic package pre-removal 
script subprocess returned error exit status 1
  InstallationDate: Installed on 2019-05-03 (12 days ago)
  InstallationMedia: Kubuntu 19.04 "Disco Dingo" - Release amd64 (20190416)
  MachineType: To Be Filled By O.E.M. To Be Filled By O.E.M.
  ProcFB: 0 VESA VGA
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-5.0.0-15-lowlatency 
root=/dev/mapper/kubuntu--vg-root ro quiet splash vt.handoff=1
  PulseList: Error: command ['pacmd', 'list'] failed with exit code 1: No 
PulseAudio daemon running, or not running as session daemon.
  Python3Details: /usr/local/bin/python3.7, Python 3.7.3, unpackaged
  PythonDetails: /usr/bin/python2.7, Python 2.7.16, python-minimal, 2.7.16-1
  RelatedPackageVersions: grub-pc 2.02+dfsg1-12ubuntu2
  RfKill:
   
  SourcePackage: linux
  Title: package linux-image-5.0.0-14-generic 5.0.0-14.15 failed to 
install/upgrade: installed linux-image-5.0.0-14-generic package pre-removal 
script subprocess returned error exit status 1
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 12/07/2018
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: P3.30
  dmi.board.name: Z370 Killer SLI
  dmi.board.vendor: ASRock
  dmi.chassis.asset.tag: To Be Filled By O.E.M.
  dmi.chassis.type: 3
  dmi.chassis.vendor: To Be Filled By O.E.M.
  dmi.chassis.version: To Be Filled By O.E.M.
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvrP3.30:bd12/07/2018:svnToBeFilledByO.E.M.:pnToBeFilledByO.E.M.:pvrToBeFilledByO.E.M.:rvnASRock:rnZ370KillerSLI:rvr:cvnToBeFilledByO.E.M.:ct3:cvrToBeFilledByO.E.M.:
  dmi.product.family: To Be Filled By O.E.M.
  dmi.product.name: To Be Filled By O.E.M.
  dmi.product.sku: To Be Filled By O.E.M.
  dmi.product.version: To Be Filled By O.E.M.
  dmi.sys.vendor: To Be Filled By O.E.M.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1829315/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1827862] Re: package linux-image-5.0.0-13-generic 5.0.0-13.14 failed to install/upgrade: triggers looping, abandoned

2019-05-06 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1827862

Title:
  package linux-image-5.0.0-13-generic 5.0.0-13.14 failed to
  install/upgrade: triggers looping, abandoned

Status in linux package in Ubuntu:
  Confirmed

Bug description:
  This was following a distribution upgrade from 18.10 to 19.04

  ProblemType: Package
  DistroRelease: Ubuntu 19.04
  Package: linux-image-5.0.0-13-generic 5.0.0-13.14
  ProcVersionSignature: Ubuntu 5.0.0-13.14-generic 5.0.6
  Uname: Linux 5.0.0-13-generic x86_64
  NonfreeKernelModules: nvidia_modeset nvidia
  ApportVersion: 2.20.10-0ubuntu27
  Architecture: amd64
  Date: Mon May  6 10:22:10 2019
  ErrorMessage: triggers looping, abandoned
  InstallationDate: Installed on 2018-10-29 (188 days ago)
  InstallationMedia: Ubuntu 18.10 "Cosmic Cuttlefish" - Release amd64 
(20181017.3)
  MachineType: ASUS All Series
  ProcFB: 0 VESA VGA
  ProcKernelCmdLine: BOOT_IMAGE=/vmlinuz-5.0.0-13-generic 
root=UUID=67cf1bcc-bd72-40e0-a316-c2c7533028ba ro quiet splash vt.handoff=1
  PulseList: Error: command ['pacmd', 'list'] failed with exit code 1: No 
PulseAudio daemon running, or not running as session daemon.
  Python3Details: /usr/bin/python3.7, Python 3.7.3, python3-minimal, 3.7.3-1
  PythonDetails: /usr/bin/python2.7, Python 2.7.16, python-minimal, 2.7.16-1
  RelatedPackageVersions: grub-pc 2.02+dfsg1-12ubuntu2
  RfKill:
   0: hci0: Bluetooth
Soft blocked: no
Hard blocked: no
  SourcePackage: linux
  Title: package linux-image-5.0.0-13-generic 5.0.0-13.14 failed to 
install/upgrade: triggers looping, abandoned
  UpgradeStatus: Upgraded to disco on 2019-05-06 (0 days ago)
  dmi.bios.date: 05/26/2015
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: 2205
  dmi.board.asset.tag: To be filled by O.E.M.
  dmi.board.name: H81M-PLUS
  dmi.board.vendor: ASUSTeK COMPUTER INC.
  dmi.board.version: Rev X.0x
  dmi.chassis.asset.tag: Asset-1234567890
  dmi.chassis.type: 3
  dmi.chassis.vendor: Chassis Manufacture
  dmi.chassis.version: Chassis Version
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvr2205:bd05/26/2015:svnASUS:pnAllSeries:pvrSystemVersion:rvnASUSTeKCOMPUTERINC.:rnH81M-PLUS:rvrRevX.0x:cvnChassisManufacture:ct3:cvrChassisVersion:
  dmi.product.family: ASUS MB
  dmi.product.name: All Series
  dmi.product.sku: All
  dmi.product.version: System Version
  dmi.sys.vendor: ASUS

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1827862/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1827152] Re: package linux-image-5.0.0-13-generic 5.0.0-13.14 failed to install/upgrade: triggers looping, abandoned

2019-04-30 Thread Apport retracing service
*** This bug is a duplicate of bug 1825420 ***
https://bugs.launchpad.net/bugs/1825420

Thank you for taking the time to report this crash and helping to make
this software better.  This particular crash has already been reported
and is a duplicate of bug #1825420, so is being marked as such.  Please
look at the other bug report to see if there is any missing information
that you can provide, or to see if there is a workaround for the bug.
Additionally, any further discussion regarding the bug should occur in
the other report.  Please continue to report any other bugs you may
find.

** Tags removed: need-duplicate-check

** This bug has been marked a duplicate of bug 1825420
   package linux-image-5.0.0-13-generic 5.0.0-13.14 failed to install/upgrade: 
triggers looping, abandoned

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1827152

Title:
  package linux-image-5.0.0-13-generic 5.0.0-13.14 failed to
  install/upgrade: triggers looping, abandoned

Status in linux package in Ubuntu:
  Confirmed

Bug description:
  ubuntu-mate 19.04 upgrade from ubuntu-mate 18.10

  ProblemType: Package
  DistroRelease: Ubuntu 19.04
  Package: linux-image-5.0.0-13-generic 5.0.0-13.14
  ProcVersionSignature: Ubuntu 4.18.0-18.19-generic 4.18.20
  Uname: Linux 4.18.0-18-generic x86_64
  ApportVersion: 2.20.10-0ubuntu27
  Architecture: amd64
  AudioDevicesInUse: Error: command ['fuser', '-v', '/dev/snd/by-path', 
'/dev/snd/controlC0', '/dev/snd/pcmC0D2p', '/dev/snd/pcmC0D1p', 
'/dev/snd/pcmC0D0p', '/dev/snd/seq', '/dev/snd/timer'] failed with exit code 1:
  Date: Tue Apr 30 14:00:30 2019
  ErrorMessage: triggers looping, abandoned
  InstallationDate: Installed on 2018-06-01 (333 days ago)
  InstallationMedia: Ubuntu-MATE 18.04 LTS "Bionic Beaver" - Release amd64 
(20180426)
  MachineType: Foxconn Kangaroo Mobile Desktop
  ProcFB: 0 inteldrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.18.0-18-generic 
root=UUID=503cbabb-33ca-4c3f-917e-c322abf6b875 ro quiet splash vt.handoff=1
  PulseList:
   Error: command ['pacmd', 'list'] failed with exit code 1: Home directory not 
accessible: Permission denied
   No PulseAudio daemon running, or not running as session daemon.
  Python3Details: /usr/bin/python3.7, Python 3.7.3, python3-minimal, 3.7.3-1
  PythonDetails: /usr/bin/python2.7, Python 2.7.16, python-minimal, 2.7.16-1
  RelatedPackageVersions: grub-pc N/A
  SourcePackage: linux
  Title: package linux-image-5.0.0-13-generic 5.0.0-13.14 failed to 
install/upgrade: triggers looping, abandoned
  UpgradeStatus: Upgraded to disco on 2019-04-30 (0 days ago)
  dmi.bios.date: 10/06/2016
  dmi.bios.vendor: INSYDE Corp.
  dmi.bios.version: 0A
  dmi.board.asset.tag: Type2 - Board Asset Tag
  dmi.board.name: 0E6A
  dmi.board.vendor: Foxconn
  dmi.board.version: 1.0
  dmi.chassis.asset.tag: Chassis Asset Tag
  dmi.chassis.type: 10
  dmi.chassis.vendor: Chassis Manufacturer
  dmi.chassis.version: Chassis Version
  dmi.modalias: 
dmi:bvnINSYDECorp.:bvr0A:bd10/06/2016:svnFoxconn:pnKangarooMobileDesktop:pvr1.0:rvnFoxconn:rn0E6A:rvr1.0:cvnChassisManufacturer:ct10:cvrChassisVersion:
  dmi.product.family: Type1 - Family
  dmi.product.name: Kangaroo Mobile Desktop
  dmi.product.sku: KJ2B#001-NA
  dmi.product.version: 1.0
  dmi.sys.vendor: Foxconn

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1827152/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1827045] Re: package linux-image-5.0.0-13-generic 5.0.0-13.14 failed to install/upgrade: triggers looping, abandoned

2019-04-30 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1827045

Title:
  package linux-image-5.0.0-13-generic 5.0.0-13.14 failed to
  install/upgrade: triggers looping, abandoned

Status in linux package in Ubuntu:
  Confirmed

Bug description:
  Right after update to 19.04, don't know anything more

  ProblemType: Package
  DistroRelease: Ubuntu 19.04
  Package: linux-image-5.0.0-13-generic 5.0.0-13.14
  ProcVersionSignature: Ubuntu 5.0.0-13.14-generic 5.0.6
  Uname: Linux 5.0.0-13-generic x86_64
  NonfreeKernelModules: nvidia_modeset nvidia
  ApportVersion: 2.20.10-0ubuntu27
  Architecture: amd64
  Date: Tue Apr 30 12:29:31 2019
  ErrorMessage: triggers looping, abandoned
  HibernationDevice: RESUME=UUID=08b31b8f-4fa4-4d2e-84e3-7b79e615def1
  InstallationDate: Installed on 2015-12-17 (1230 days ago)
  InstallationMedia: Ubuntu 15.10 "Wily Werewolf" - Alpha amd64 (20150924)
  MachineType: ASUSTeK COMPUTER INC. G10AJ
  ProcFB: 0 EFI VGA
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-5.0.0-13-generic 
root=UUID=1b57db95-46e2-43a9-a0a2-928014f1b17f ro quiet splash vt.handoff=1
  PulseList: Error: command ['pacmd', 'list'] failed with exit code 1: No 
PulseAudio daemon running, or not running as session daemon.
  Python3Details: /usr/bin/python3.7, Python 3.7.3, python3-minimal, 3.7.3-1
  PythonDetails: /usr/bin/python2.7, Python 2.7.16, python-minimal, 2.7.16-1
  RelatedPackageVersions: grub-pc N/A
  SourcePackage: linux
  Title: package linux-image-5.0.0-13-generic 5.0.0-13.14 failed to 
install/upgrade: triggers looping, abandoned
  UpgradeStatus: Upgraded to disco on 2019-04-30 (0 days ago)
  dmi.bios.date: 05/15/2014
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: 0303
  dmi.board.asset.tag: To be filled by O.E.M.
  dmi.board.name: G10AJ
  dmi.board.vendor: ASUSTeK COMPUTER INC.
  dmi.board.version: Rev X.0x
  dmi.chassis.asset.tag: To Be Filled By O.E.M.
  dmi.chassis.type: 3
  dmi.chassis.vendor: To Be Filled By O.E.M.
  dmi.chassis.version: To Be Filled By O.E.M.
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvr0303:bd05/15/2014:svnASUSTeKCOMPUTERINC.:pnG10AJ:pvrSystemVersion:rvnASUSTeKCOMPUTERINC.:rnG10AJ:rvrRevX.0x:cvnToBeFilledByO.E.M.:ct3:cvrToBeFilledByO.E.M.:
  dmi.product.family: Desktop
  dmi.product.name: G10AJ
  dmi.product.sku: All
  dmi.product.version: System Version
  dmi.sys.vendor: ASUSTeK COMPUTER INC.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1827045/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1826650] Re: package linux-image-5.0.0-13-generic 5.0.0-13.14 failed to install/upgrade: triggers looping, abandoned

2019-04-27 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1826650

Title:
  package linux-image-5.0.0-13-generic 5.0.0-13.14 failed to
  install/upgrade: triggers looping, abandoned

Status in linux package in Ubuntu:
  New

Bug description:
  Ubuntu 5.0.0-13.14-generic 5.0.6
  pcilib: sysfs_read_vpd: read failed: Input/output error

  ProblemType: Package
  DistroRelease: Ubuntu 19.04
  Package: linux-image-5.0.0-13-generic 5.0.0-13.14
  ProcVersionSignature: Ubuntu 5.0.0-13.14-generic 5.0.6
  Uname: Linux 5.0.0-13-generic x86_64
  ApportVersion: 2.20.10-0ubuntu27
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC0:  ramaseshan   2764 F pulseaudio
   /dev/snd/controlC1:  ramaseshan   2764 F pulseaudio
  Date: Wed Apr 24 16:44:19 2019
  ErrorMessage: triggers looping, abandoned
  HibernationDevice: RESUME=UUID=ea45a19e-9e0e-4b6e-b20d-1fd67245ece0
  InstallationDate: Installed on 2016-08-15 (985 days ago)
  InstallationMedia: Ubuntu 16.04.1 LTS "Xenial Xerus" - Release amd64 
(20160719)
  MachineType: LENOVO 80JV
  ProcFB: 0 inteldrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-5.0.0-13-generic 
root=UUID=2e79c64e-db50-45ae-a797-bc24146c8706 ro quiet splash vt.handoff=1
  PulseList: Error: command ['pacmd', 'list'] failed with exit code 1: No 
PulseAudio daemon running, or not running as session daemon.
  Python3Details: /usr/bin/python3.7, Python 3.7.3, python3-minimal, 3.7.3-1
  PythonDetails: /usr/bin/python3.7, Python 3.7.3, python-minimal, 2.7.16-1
  RelatedPackageVersions: grub-pc N/A
  SourcePackage: linux
  Title: package linux-image-5.0.0-13-generic 5.0.0-13.14 failed to 
install/upgrade: triggers looping, abandoned
  UpgradeStatus: Upgraded to disco on 2019-04-24 (3 days ago)
  dmi.bios.date: 03/10/2015
  dmi.bios.vendor: Lenovo
  dmi.bios.version: BDCN28WW
  dmi.board.asset.tag: No Asset Tag
  dmi.board.name: Lenovo U41-70
  dmi.board.vendor: LENOVO
  dmi.board.version: 31900059 WIN
  dmi.chassis.asset.tag: No Asset Tag
  dmi.chassis.type: 10
  dmi.chassis.vendor: LENOVO
  dmi.chassis.version: Lenovo U41-70
  dmi.modalias: 
dmi:bvnLenovo:bvrBDCN28WW:bd03/10/2015:svnLENOVO:pn80JV:pvrLenovoU41-70:rvnLENOVO:rnLenovoU41-70:rvr31900059WIN:cvnLENOVO:ct10:cvrLenovoU41-70:
  dmi.product.family: IDEAPAD
  dmi.product.name: 80JV
  dmi.product.sku: LENOVO_MT_80JV_BU_idea_FM_Lenovo U41-70
  dmi.product.version: Lenovo U41-70
  dmi.sys.vendor: LENOVO

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1826650/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1826626] Re: package linux-image-5.0.0-13-generic 5.0.0-13.14 failed to install/upgrade: triggers looping, abandoned

2019-04-27 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1826626

Title:
  package linux-image-5.0.0-13-generic 5.0.0-13.14 failed to
  install/upgrade: triggers looping, abandoned

Status in linux package in Ubuntu:
  Confirmed

Bug description:
  upgrade to new ubuntu version failed.

  ProblemType: Package
  DistroRelease: Ubuntu 19.04
  Package: linux-image-5.0.0-13-generic 5.0.0-13.14
  ProcVersionSignature: Ubuntu 5.0.0-13.14-generic 5.0.6
  Uname: Linux 5.0.0-13-generic x86_64
  ApportVersion: 2.20.10-0ubuntu27
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC0:  kunalss1554 F pulseaudio
   /dev/snd/controlC1:  kunalss1554 F pulseaudio
  Date: Sat Apr 27 09:42:43 2019
  ErrorMessage: triggers looping, abandoned
  HibernationDevice: RESUME=UUID=27221f04-7abb-4a16-8bf9-0d223f3559d6
  InstallationDate: Installed on 2016-10-23 (915 days ago)
  InstallationMedia: Ubuntu 16.04.1 LTS "Xenial Xerus" - Release amd64 
(20160719)
  MachineType: Dell Inc. Latitude E7250
  ProcFB: 0 inteldrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-5.0.0-13-generic 
root=UUID=485acc8d-1178-4d60-baef-b2674d600e32 ro quiet splash vt.handoff=1
  PulseList: Error: command ['pacmd', 'list'] failed with exit code 1: No 
PulseAudio daemon running, or not running as session daemon.
  Python3Details: /usr/bin/python3.7, Python 3.7.3, python3-minimal, 3.7.3-1
  PythonDetails: N/A
  RelatedPackageVersions: grub-pc 2.02+dfsg1-12ubuntu2
  SourcePackage: linux
  Title: package linux-image-5.0.0-13-generic 5.0.0-13.14 failed to 
install/upgrade: triggers looping, abandoned
  UpgradeStatus: Upgraded to disco on 2019-04-27 (0 days ago)
  dmi.bios.date: 05/13/2015
  dmi.bios.vendor: Dell Inc.
  dmi.bios.version: A04
  dmi.board.asset.tag: 72608
  dmi.board.name: 0V8RX3
  dmi.board.vendor: Dell Inc.
  dmi.board.version: A00
  dmi.chassis.asset.tag: 72608
  dmi.chassis.type: 9
  dmi.chassis.vendor: Dell Inc.
  dmi.modalias: 
dmi:bvnDellInc.:bvrA04:bd05/13/2015:svnDellInc.:pnLatitudeE7250:pvr01:rvnDellInc.:rn0V8RX3:rvrA00:cvnDellInc.:ct9:cvr:
  dmi.product.name: Latitude E7250
  dmi.product.sku: Latitude E7250
  dmi.product.version: 01
  dmi.sys.vendor: Dell Inc.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1826626/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1825915] Re: package linux-image-5.0.0-13-generic 5.0.0-13.14 failed to install/upgrade: triggers looping, abandoned

2019-04-22 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1825915

Title:
  package linux-image-5.0.0-13-generic 5.0.0-13.14 failed to
  install/upgrade: triggers looping, abandoned

Status in linux package in Ubuntu:
  New

Bug description:
  greg@mizuno:/var/crash$ cat /proc/version_signature
  Ubuntu 4.18.0-13.14-generic 4.18.17

  greg@mizuno:/var/crash$ lsb_release -rd
  Description:Ubuntu 19.04
  Release:19.04

  Happened during upgrade from 18.10 to 19.04.

  ProblemType: Package
  DistroRelease: Ubuntu 19.04
  Package: linux-image-5.0.0-13-generic 5.0.0-13.14
  ProcVersionSignature: Ubuntu 4.18.0-13.14-generic 4.18.17
  Uname: Linux 4.18.0-13-generic x86_64
  NonfreeKernelModules: nvidia_modeset nvidia
  ApportVersion: 2.20.10-0ubuntu27
  Architecture: amd64
  AudioDevicesInUse: Error: command ['fuser', '-v', '/dev/snd/by-path', 
'/dev/snd/controlC0', '/dev/snd/hwC0D0', '/dev/snd/pcmC0D9p', 
'/dev/snd/pcmC0D8p', '/dev/snd/pcmC0D7p', '/dev/snd/pcmC0D3p', '/dev/snd/seq', 
'/dev/snd/timer'] failed with exit code 1:
  Date: Mon Apr 22 14:19:36 2019
  ErrorMessage: triggers looping, abandoned
  HibernationDevice: RESUME=UUID=94c635e6-8245-4fe1-8c93-432c8d10dbd1
  InstallationDate: Installed on 2012-02-14 (2624 days ago)
  InstallationMedia: Ubuntu-Server 11.10 "Oneiric Ocelot" - Release amd64 
(20111011)
  MachineType: Supermicro X8DT3
  ProcFB:
   0 VESA VGA
   1 mgadrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.18.0-13-generic 
root=/dev/mapper/mizuno-root ro nomdmonddf nomdmonisw nomdmonddf nomdmonisw 
nomdmonddf nomdmonisw nomdmonddf nomdmonisw
  PulseList:
   Error: command ['pacmd', 'list'] failed with exit code 1: Home directory not 
accessible: Permission denied
   No PulseAudio daemon running, or not running as session daemon.
  Python3Details: /usr/bin/python3.7, Python 3.7.3, python3-minimal, 3.7.3-1
  PythonDetails: /usr/bin/python2.7, Python 2.7.16, python-minimal, 2.7.16-1
  RelatedPackageVersions: grub-pc 2.02+dfsg1-12ubuntu2
  RfKill:
   
  SourcePackage: linux
  Title: package linux-image-5.0.0-13-generic 5.0.0-13.14 failed to 
install/upgrade: triggers looping, abandoned
  UpgradeStatus: Upgraded to disco on 2019-04-22 (0 days ago)
  dmi.bios.date: 07/09/2018
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: 2.2
  dmi.board.asset.tag: 1234567890
  dmi.board.name: X8DT3
  dmi.board.vendor: Supermicro
  dmi.board.version: 2.0
  dmi.chassis.asset.tag: To Be Filled By O.E.M.
  dmi.chassis.type: 17
  dmi.chassis.vendor: Supermicro
  dmi.chassis.version: 1234567890
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvr2.2:bd07/09/2018:svnSupermicro:pnX8DT3:pvr1234567890:rvnSupermicro:rnX8DT3:rvr2.0:cvnSupermicro:ct17:cvr1234567890:
  dmi.product.family: 1234567890
  dmi.product.name: X8DT3
  dmi.product.sku: To Be Filled By O.E.M.
  dmi.product.version: 1234567890
  dmi.sys.vendor: Supermicro

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1825915/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1825781] Re: package linux-modules-extra-4.4.0-145-generic (not installed) failed to install/upgrade: unable to open '/lib/modules/4.4.0-145-generic/kernel/drivers/mfd/mc13xxx-c

2019-04-21 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1825781

Title:
  package linux-modules-extra-4.4.0-145-generic (not installed) failed
  to install/upgrade: unable to open
  '/lib/modules/4.4.0-145-generic/kernel/drivers/mfd/mc13xxx-core.ko
  .dpkg-new': Operation not permitted

Status in linux package in Ubuntu:
  New

Bug description:
  package linux-modules-extra-4.4.0-145-generic (not installed) failed
  to install/upgrade: unable to open
  '/lib/modules/4.4.0-145-generic/kernel/drivers/mfd/mc13xxx-core.ko
  .dpkg-new': Operation not permitted

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: linux-modules-extra-4.4.0-145-generic (not installed)
  ProcVersionSignature: Ubuntu 4.4.0-143.169-generic 4.4.170
  Uname: Linux 4.4.0-143-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.18
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC0:  delhivery  10421 F pulseaudio
   /dev/snd/controlC1:  delhivery  10421 F pulseaudio
  CRDA:
   country IN: DFS-UNSET
(2402 - 2482 @ 40), (N/A, 20), (N/A)
(5150 - 5350 @ 160), (N/A, 23), (N/A)
(5725 - 5875 @ 80), (N/A, 23), (N/A)
  Date: Mon Apr 22 10:18:09 2019
  DuplicateSignature:
   package:linux-modules-extra-4.4.0-145-generic:(not installed)
   Unpacking linux-modules-extra-4.4.0-145-generic (4.4.0-145.171) ...
   dpkg: error processing archive 
/var/cache/apt/archives/linux-modules-extra-4.4.0-145-generic_4.4.0-145.171_amd64.deb
 (--unpack):
unable to open 
'/lib/modules/4.4.0-145-generic/kernel/drivers/mfd/mc13xxx-core.ko.dpkg-new': 
Operation not permitted
  ErrorMessage: unable to open 
'/lib/modules/4.4.0-145-generic/kernel/drivers/mfd/mc13xxx-core.ko.dpkg-new': 
Operation not permitted
  HibernationDevice: RESUME=UUID=fe3620d3-5749-4d47-a8fb-2be838a06b51
  InstallationDate: Installed on 2016-04-28 (1089 days ago)
  InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Release amd64 
(20160420.1)
  MachineType: TOSHIBA TECRA Z40-A
  ProcFB: 0 inteldrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.4.0-143-generic 
root=UUID=6abfaf2a-1c95-4dfe-9e09-931dc5a14855 ro quiet splash vt.handoff=7
  PulseList: Error: command ['pacmd', 'list'] failed with exit code 1: No 
PulseAudio daemon running, or not running as session daemon.
  RelatedPackageVersions: grub-pc 2.02~beta2-36ubuntu3.20
  SourcePackage: linux
  Title: package linux-modules-extra-4.4.0-145-generic (not installed) failed 
to install/upgrade: unable to open 
'/lib/modules/4.4.0-145-generic/kernel/drivers/mfd/mc13xxx-core.ko.dpkg-new': 
Operation not permitted
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 02/10/2015
  dmi.bios.vendor: TOSHIBA
  dmi.bios.version: Version 3.90
  dmi.board.asset.tag: 00
  dmi.board.name: TECRA Z40-A
  dmi.board.vendor: TOSHIBA
  dmi.board.version: Version A0
  dmi.chassis.asset.tag: 00
  dmi.chassis.type: 10
  dmi.chassis.vendor: TOSHIBA
  dmi.chassis.version: Version 1.0
  dmi.modalias: 
dmi:bvnTOSHIBA:bvrVersion3.90:bd02/10/2015:svnTOSHIBA:pnTECRAZ40-A:pvrPT44FG-09Q018:rvnTOSHIBA:rnTECRAZ40-A:rvrVersionA0:cvnTOSHIBA:ct10:cvrVersion1.0:
  dmi.product.name: TECRA Z40-A
  dmi.product.version: PT44FG-09Q018
  dmi.sys.vendor: TOSHIBA

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1825781/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1825724] Re: package linux-image-5.0.0-13-generic 5.0.0-13.14 failed to install/upgrade: triggers looping, abandoned

2019-04-21 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1825724

Title:
  package linux-image-5.0.0-13-generic 5.0.0-13.14 failed to
  install/upgrade: triggers looping, abandoned

Status in linux package in Ubuntu:
  New

Bug description:
  Issue happened during upgrade of a Ubuntu server 18.10 to 19.04.
  Notes: lubuntu-desktop was installed on the server, and xrdp.

  ProblemType: Package
  DistroRelease: Ubuntu 19.04
  Package: linux-image-5.0.0-13-generic 5.0.0-13.14
  ProcVersionSignature: Ubuntu 4.18.0-17.18-generic 4.18.20
  Uname: Linux 4.18.0-17-generic x86_64
  ApportVersion: 2.20.10-0ubuntu27
  Architecture: amd64
  AudioDevicesInUse: Error: command ['fuser', '-v', '/dev/snd/seq', 
'/dev/snd/timer'] failed with exit code 1:
  Date: Sun Apr 21 15:02:58 2019
  ErrorMessage: triggers looping, abandoned
  IwConfig:
   ens18 no wireless extensions.
   
   lono wireless extensions.
  Lsusb:
   Bus 001 Device 002: ID 0627:0001 Adomax Technology Co., Ltd 
   Bus 001 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
  MachineType: QEMU Standard PC (i440FX + PIIX, 1996)
  ProcFB:
   
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.18.0-17-generic 
root=UUID=ee536208-21b1-4f22-bce5-b8112499a39e ro maybe-ubiquity
  PulseList:
   Error: command ['pacmd', 'list'] failed with exit code 1: XDG_RUNTIME_DIR 
(/run/user/1000) is not owned by us (uid 0), but by uid 1000! (This could e g 
happen if you try to connect to a non-root PulseAudio as a root user, over the 
native protocol. Don't do that.)
   No PulseAudio daemon running, or not running as session daemon.
  Python3Details: /usr/bin/python3.7, Python 3.7.3, python3-minimal, 3.7.3-1
  PythonDetails: N/A
  RelatedPackageVersions: grub-pc 2.02+dfsg1-12ubuntu2
  RfKill:
   
  SourcePackage: linux
  Title: package linux-image-5.0.0-13-generic 5.0.0-13.14 failed to 
install/upgrade: triggers looping, abandoned
  UpgradeStatus: Upgraded to disco on 2019-04-21 (0 days ago)
  dmi.bios.date: 04/01/2014
  dmi.bios.vendor: SeaBIOS
  dmi.bios.version: rel-1.11.1-0-g0551a4be2c-prebuilt.qemu-project.org
  dmi.chassis.type: 1
  dmi.chassis.vendor: QEMU
  dmi.chassis.version: pc-i440fx-2.12
  dmi.modalias: 
dmi:bvnSeaBIOS:bvrrel-1.11.1-0-g0551a4be2c-prebuilt.qemu-project.org:bd04/01/2014:svnQEMU:pnStandardPC(i440FX+PIIX,1996):pvrpc-i440fx-2.12:cvnQEMU:ct1:cvrpc-i440fx-2.12:
  dmi.product.name: Standard PC (i440FX + PIIX, 1996)
  dmi.product.version: pc-i440fx-2.12
  dmi.sys.vendor: QEMU

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1825724/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1825704] Re: package linux-image-5.0.0-13-generic 5.0.0-13.14 failed to install/upgrade: triggers looping, abandoned

2019-04-21 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1825704

Title:
  package linux-image-5.0.0-13-generic 5.0.0-13.14 failed to
  install/upgrade: triggers looping, abandoned

Status in linux package in Ubuntu:
  Confirmed

Bug description:
  After upgrading to 19.04, this error keeps occuring. Upgrade was not
  successfull.

  ProblemType: Package
  DistroRelease: Ubuntu 19.04
  Package: linux-image-5.0.0-13-generic 5.0.0-13.14
  ProcVersionSignature: Ubuntu 5.0.0-13.14-generic 5.0.6
  Uname: Linux 5.0.0-13-generic x86_64
  NonfreeKernelModules: nvidia_modeset nvidia
  ApportVersion: 2.20.10-0ubuntu27
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC2:  mwoehrle   2134 F pulseaudio
   /dev/snd/controlC0:  mwoehrle   2134 F pulseaudio
   /dev/snd/controlC1:  mwoehrle   2134 F pulseaudio
  Date: Sun Apr 21 10:17:27 2019
  ErrorMessage: triggers looping, abandoned
  HibernationDevice: RESUME=UUID=f5b7707a-0197-4446-973b-26cee2f07e80
  InstallationDate: Installed on 2016-12-15 (856 days ago)
  InstallationMedia: Ubuntu 16.10 "Yakkety Yak" - Release amd64 (20161012.2)
  MachineType: MSI MS-7977
  ProcFB: 0 EFI VGA
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-5.0.0-13-generic 
root=UUID=6f7d285a-3e0e-42d8-8bcc-def6e9acfe35 ro quiet splash vt.handoff=1
  PulseList: Error: command ['pacmd', 'list'] failed with exit code 1: No 
PulseAudio daemon running, or not running as session daemon.
  Python3Details: /usr/bin/python3.7, Python 3.7.3, python3-minimal, 3.7.3-1
  PythonDetails: /usr/bin/python2.7, Python 2.7.16, python-minimal, 2.7.16-1
  RelatedPackageVersions: grub-pc N/A
  RfKill:
   0: phy0: Wireless LAN
Soft blocked: yes
Hard blocked: no
  SourcePackage: linux
  Title: package linux-image-5.0.0-13-generic 5.0.0-13.14 failed to 
install/upgrade: triggers looping, abandoned
  UpgradeStatus: Upgraded to disco on 2019-04-21 (0 days ago)
  dmi.bios.date: 10/19/2016
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: 1.C0
  dmi.board.asset.tag: Default string
  dmi.board.name: Z170A GAMING M5 (MS-7977)
  dmi.board.vendor: MSI
  dmi.board.version: 1.0
  dmi.chassis.asset.tag: Default string
  dmi.chassis.type: 3
  dmi.chassis.vendor: MSI
  dmi.chassis.version: 1.0
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvr1.C0:bd10/19/2016:svnMSI:pnMS-7977:pvr1.0:rvnMSI:rnZ170AGAMINGM5(MS-7977):rvr1.0:cvnMSI:ct3:cvr1.0:
  dmi.product.family: Default string
  dmi.product.name: MS-7977
  dmi.product.sku: Default string
  dmi.product.version: 1.0
  dmi.sys.vendor: MSI

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1825704/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1825420] Re: package linux-image-5.0.0-13-generic 5.0.0-13.14 failed to install/upgrade: triggers looping, abandoned

2019-04-18 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1825420

Title:
  package linux-image-5.0.0-13-generic 5.0.0-13.14 failed to
  install/upgrade: triggers looping, abandoned

Status in linux package in Ubuntu:
  New

Bug description:
  Steps to reproduce:
  1. Have Ubuntu 18.10 installed
  2. Install all updates to it
  3. Switch to Main server
  4. Launch update-manager
  5. Confirm upgrading to 19.04
  6. Wait for upgrade process to finish

  Expected results:
  * upgrade process ended without errors

  Actual results:
  * upgrade process ended with warning message:

  Could not install 'linux-image-5.0.0-13-generic'
  The upgrade will continue but the 'linux-image-5.0.0-13-generic' package 
may not be in a working state. Please consider submitting a bug report about it.

  triggers looping, abandoned

  Workaround:

Run recommended `dpkg --configure -a` before actual reboot.

  System info: running VirtualBox guest with virtualbox-guest-x11
  (6.0.6-dfsg-1) inside VirtualBox 5.1.38 host.

  ProblemType: Package
  DistroRelease: Ubuntu 19.04
  Package: linux-image-5.0.0-13-generic 5.0.0-13.14
  ProcVersionSignature: Ubuntu 4.18.0-17.18-generic 4.18.20
  Uname: Linux 4.18.0-17-generic x86_64
  ApportVersion: 2.20.10-0ubuntu27
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC0:  mate   1542 F pulseaudio
  Date: Thu Apr 18 22:56:56 2019
  ErrorMessage: triggers looping, abandoned
  InstallationDate: Installed on 2019-02-17 (60 days ago)
  InstallationMedia: Ubuntu-MATE 18.10 "Cosmic Cuttlefish" - Release amd64 
(20181017.2)
  IwConfig:
   lono wireless extensions.
   
   enp0s3no wireless extensions.
  Lsusb:
   Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
   Bus 002 Device 002: ID 80ee:0021 VirtualBox USB Tablet
   Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
  MachineType: innotek GmbH VirtualBox
  ProcFB: 0 vboxdrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.18.0-17-generic 
root=UUID=01417e27-d554-4ce8-91bc-1dda8392c976 ro quiet splash
  PulseList:
   Error: command ['pacmd', 'list'] failed with exit code 1: Home directory not 
accessible: Permission denied
   No PulseAudio daemon running, or not running as session daemon.
  Python3Details: /usr/bin/python3.7, Python 3.7.3, python3-minimal, 3.7.3-1
  PythonDetails: /usr/bin/python2.7, Python 2.7.16, python-minimal, 2.7.16-1
  RelatedPackageVersions: grub-pc 2.02+dfsg1-12ubuntu2
  RfKill:
   
  SourcePackage: linux
  StagingDrivers: vboxvideo
  Title: package linux-image-5.0.0-13-generic 5.0.0-13.14 failed to 
install/upgrade: triggers looping, abandoned
  UpgradeStatus: Upgraded to disco on 2019-04-18 (0 days ago)
  dmi.bios.date: 12/01/2006
  dmi.bios.vendor: innotek GmbH
  dmi.bios.version: VirtualBox
  dmi.board.name: VirtualBox
  dmi.board.vendor: Oracle Corporation
  dmi.board.version: 1.2
  dmi.chassis.type: 1
  dmi.chassis.vendor: Oracle Corporation
  dmi.modalias: 
dmi:bvninnotekGmbH:bvrVirtualBox:bd12/01/2006:svninnotekGmbH:pnVirtualBox:pvr1.2:rvnOracleCorporation:rnVirtualBox:rvr1.2:cvnOracleCorporation:ct1:cvr:
  dmi.product.family: Virtual Machine
  dmi.product.name: VirtualBox
  dmi.product.version: 1.2
  dmi.sys.vendor: innotek GmbH

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1825420/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1824953] Re: package linux-image-5.0.0-11-generic 5.0.0-11.12 failed to install/upgrade: triggers looping, abandoned

2019-04-16 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1824953

Title:
  package linux-image-5.0.0-11-generic 5.0.0-11.12 failed to
  install/upgrade: triggers looping, abandoned

Status in linux package in Ubuntu:
  New

Bug description:
  Upgrade from cosmic to disco.

  ProblemType: Package
  DistroRelease: Ubuntu 19.04
  Package: linux-image-5.0.0-11-generic 5.0.0-11.12
  ProcVersionSignature: Ubuntu 4.18.0-17.18-generic 4.18.20
  Uname: Linux 4.18.0-17-generic x86_64
  ApportVersion: 2.20.10-0ubuntu27
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC0:  daniel 3431 F pulseaudio
  Date: Tue Apr 16 09:01:08 2019
  ErrorMessage: triggers looping, abandoned
  InstallationDate: Installed on 2018-04-14 (366 days ago)
  InstallationMedia: Ubuntu 18.04 LTS "Bionic Beaver" - Alpha amd64 (20180409)
  Lsusb:
   Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
   Bus 001 Device 003: ID 0489:e0a2 Foxconn / Hon Hai 
   Bus 001 Device 002: ID 0bda:58f4 Realtek Semiconductor Corp. 
   Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
  MachineType: Dell Inc. XPS 13 9370
  ProcFB: 0 inteldrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.18.0-17-generic 
root=UUID=0af0a12d-3b1e-4708-89c4-73f666ddc618 ro quiet splash vt.handoff=1
  PulseList:
   Error: command ['pacmd', 'list'] failed with exit code 1: Home directory not 
accessible: Permission denied
   No PulseAudio daemon running, or not running as session daemon.
  Python3Details: /usr/bin/python3.7, Python 3.7.3, python3-minimal, 3.7.3-1
  PythonDetails: /usr/bin/python2.7, Python 2.7.16, python-minimal, 2.7.16-1
  RelatedPackageVersions: grub-pc 2.02+dfsg1-12ubuntu2
  SourcePackage: linux
  Title: package linux-image-5.0.0-11-generic 5.0.0-11.12 failed to 
install/upgrade: triggers looping, abandoned
  UpgradeStatus: Upgraded to disco on 2019-04-16 (0 days ago)
  dmi.bios.date: 02/21/2018
  dmi.bios.vendor: Dell Inc.
  dmi.bios.version: 1.2.1
  dmi.board.name: 0F6P3V
  dmi.board.vendor: Dell Inc.
  dmi.board.version: A00
  dmi.chassis.type: 9
  dmi.chassis.vendor: Dell Inc.
  dmi.modalias: 
dmi:bvnDellInc.:bvr1.2.1:bd02/21/2018:svnDellInc.:pnXPS139370:pvr:rvnDellInc.:rn0F6P3V:rvrA00:cvnDellInc.:ct9:cvr:
  dmi.product.family: XPS
  dmi.product.name: XPS 13 9370
  dmi.product.sku: 07E6
  dmi.sys.vendor: Dell Inc.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1824953/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1824921] Re: package linux-firmware 1.175.3 failed to install/upgrade: installed linux-firmware package post-installation script subprocess returned error exit status 2

2019-04-15 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux-firmware in Ubuntu.
https://bugs.launchpad.net/bugs/1824921

Title:
  package linux-firmware 1.175.3 failed to install/upgrade: installed
  linux-firmware package post-installation script subprocess returned
  error exit status 2

Status in linux-firmware package in Ubuntu:
  New

Bug description:
  System is a new build. Right off the lastest ISO. Updates were
  applied. There were issues applying updates. This system does have a
  mobile i7 and a Geforce 960m 4GB edition.

  ProblemType: Package
  DistroRelease: Ubuntu 18.10
  Package: linux-firmware 1.175.3
  ProcVersionSignature: Ubuntu 4.18.0-17.18-generic 4.18.20
  Uname: Linux 4.18.0-17-generic x86_64
  NonfreeKernelModules: nvidia_modeset nvidia
  ApportVersion: 2.20.10-0ubuntu13.2
  Architecture: amd64
  Date: Thu Apr 11 20:06:27 2019
  Dependencies:
   
  Df:
   
  Dmesg:
   
  ErrorMessage: installed linux-firmware package post-installation script 
subprocess returned error exit status 2
  InstallationDate: Installed on 2019-04-11 (4 days ago)
  InstallationMedia: Ubuntu-MATE 18.10 "Cosmic Cuttlefish" - Release amd64 
(20181017.2)
  PackageArchitecture: all
  Python3Details: /usr/bin/python3.6, Python 3.6.7, python3-minimal, 
3.6.7-1~18.10
  PythonDetails: /usr/bin/python2.7, Python 2.7.15+, python-minimal, 2.7.15-3
  RelatedPackageVersions:
   dpkg 1.19.0.5ubuntu5
   apt  1.7.4
  SourcePackage: linux-firmware
  Title: package linux-firmware 1.175.3 failed to install/upgrade: installed 
linux-firmware package post-installation script subprocess returned error exit 
status 2
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux-firmware/+bug/1824921/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1824662] Re: package linux-image-5.0.0-11-generic 5.0.0-11.12 failed to install/upgrade: triggers looping, abandoned

2019-04-13 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1824662

Title:
  package linux-image-5.0.0-11-generic 5.0.0-11.12 failed to
  install/upgrade: triggers looping, abandoned

Status in linux package in Ubuntu:
  New

Bug description:
  Upgrade to DD from 18.10 - IBM P51 48GB RAM

  ProblemType: Package
  DistroRelease: Ubuntu 19.04
  Package: linux-image-5.0.0-11-generic 5.0.0-11.12
  ProcVersionSignature: Ubuntu 4.18.0-14.15-generic 4.18.20
  Uname: Linux 4.18.0-14-generic x86_64
  ApportVersion: 2.20.10-0ubuntu27
  Architecture: amd64
  AudioDevicesInUse: Error: command ['fuser', '-v', '/dev/snd/by-path', 
'/dev/snd/controlC0', '/dev/snd/hwC0D0', '/dev/snd/pcmC0D0c', 
'/dev/snd/pcmC0D0p', '/dev/snd/seq', '/dev/snd/timer'] failed with exit code 1:
  Date: Sat Apr 13 18:58:24 2019
  ErrorMessage: triggers looping, abandoned
  InstallationDate: Installed on 2018-10-28 (167 days ago)
  InstallationMedia: Ubuntu 18.10 "Cosmic Cuttlefish" - Release amd64 
(20181017.3)
  MachineType: LENOVO 20HH002NUS
  ProcFB: 0 nouveaufb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.18.0-14-generic 
root=UUID=0cce19d5-d7fe-44c8-82ca-6dfef74069bf ro quiet splash vt.handoff=1
  PulseList: Error: command ['pacmd', 'list'] failed with exit code 1: No 
PulseAudio daemon running, or not running as session daemon.
  Python3Details: /usr/bin/python3.7, Python 3.7.3, python3-minimal, 3.7.3-1
  PythonDetails: /usr/bin/python2.7, Python 2.7.16, python-minimal, 2.7.15-3
  RelatedPackageVersions: grub-pc 2.02+dfsg1-12ubuntu2
  SourcePackage: linux
  Title: package linux-image-5.0.0-11-generic 5.0.0-11.12 failed to 
install/upgrade: triggers looping, abandoned
  UpgradeStatus: Upgraded to disco on 2019-04-13 (0 days ago)
  dmi.bios.date: 07/18/2018
  dmi.bios.vendor: LENOVO
  dmi.bios.version: N1UET71W (1.45 )
  dmi.board.asset.tag: Not Available
  dmi.board.name: 20HH002NUS
  dmi.board.vendor: LENOVO
  dmi.board.version: SDK0J40697 WIN
  dmi.chassis.asset.tag: No Asset Information
  dmi.chassis.type: 10
  dmi.chassis.vendor: LENOVO
  dmi.chassis.version: None
  dmi.modalias: 
dmi:bvnLENOVO:bvrN1UET71W(1.45):bd07/18/2018:svnLENOVO:pn20HH002NUS:pvrThinkPadP51:rvnLENOVO:rn20HH002NUS:rvrSDK0J40697WIN:cvnLENOVO:ct10:cvrNone:
  dmi.product.family: ThinkPad P51
  dmi.product.name: 20HH002NUS
  dmi.product.sku: LENOVO_MT_20HH_BU_Think_FM_ThinkPad P51
  dmi.product.version: ThinkPad P51
  dmi.sys.vendor: LENOVO

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1824662/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1823333] Re: bcmwl-kernel-source 6.30.223.248+bdcom-0ubuntu8: bcmwl kernel module failed to build

2019-04-05 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to bcmwl in Ubuntu.
https://bugs.launchpad.net/bugs/182

Title:
  bcmwl-kernel-source 6.30.223.248+bdcom-0ubuntu8: bcmwl kernel module
  failed to build

Status in bcmwl package in Ubuntu:
  New

Bug description:
  sudden freeze. Power off required. complaint about a bcmwl update but
  updated not switched on.

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: bcmwl-kernel-source 6.30.223.248+bdcom-0ubuntu8
  ProcVersionSignature: Ubuntu 4.15.0-47.50~16.04.1-generic 4.15.18
  Uname: Linux 4.15.0-47-generic x86_64
  NonfreeKernelModules: wl
  ApportVersion: 2.20.1-0ubuntu2.18
  Architecture: amd64
  DKMSKernelVersion: 4.15.0-47-generic
  Date: Fri Apr  5 11:18:51 2019
  DuplicateSignature: 
dkms:bcmwl-kernel-source:6.30.223.248+bdcom-0ubuntu8:/var/lib/dkms/bcmwl/6.30.223.248+bdcom/build/src/wl/sys/wl_linux.c:2358:2:
 error: implicit declaration of function ‘init_timer’ 
[-Werror=implicit-function-declaration]
  InstallationDate: Installed on 2019-01-13 (82 days ago)
  InstallationMedia: Ubuntu 16.04.5 LTS "Xenial Xerus" - Release amd64 
(20180731)
  PackageVersion: 6.30.223.248+bdcom-0ubuntu8
  RelatedPackageVersions:
   dpkg 1.18.4ubuntu1.4
   apt  1.2.29ubuntu0.1
  SourcePackage: bcmwl
  Title: bcmwl-kernel-source 6.30.223.248+bdcom-0ubuntu8: bcmwl kernel module 
failed to build
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/bcmwl/+bug/182/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1822479] Re: package linux-image-4.18.0-16-lowlatency 4.18.0-16.17 failed to install/upgrade: installed linux-image-4.18.0-16-lowlatency package pre-removal script subprocess re

2019-03-31 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1822479

Title:
  package linux-image-4.18.0-16-lowlatency 4.18.0-16.17 failed to
  install/upgrade: installed linux-image-4.18.0-16-lowlatency package
  pre-removal script subprocess returned error exit status 1

Status in linux package in Ubuntu:
  Confirmed

Bug description:
  I am trying to remove the lowlatency kernel as this is causing issues,
  but it is not clear how to do this.

  There is no guide to be found and my system is unusable right now.

  Related to
  https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1787743

  ProblemType: Package
  DistroRelease: Ubuntu 18.10
  Package: linux-image-4.18.0-16-lowlatency 4.18.0-16.17
  ProcVersionSignature: Ubuntu 4.18.0-16.17-lowlatency 4.18.20
  Uname: Linux 4.18.0-16-lowlatency x86_64
  NonfreeKernelModules: zfs zunicode zavl icp zcommon znvpair nvidia_modeset 
nvidia
  ApportVersion: 2.20.10-0ubuntu13.2
  AptOrdering:
   linux-image-4.18.0-16-lowlatency:amd64: Remove
   NULL: ConfigurePending
  Architecture: amd64
  Date: Sun Mar 31 17:22:33 2019
  ErrorMessage: installed linux-image-4.18.0-16-lowlatency package pre-removal 
script subprocess returned error exit status 1
  InstallationDate: Installed on 2019-01-06 (84 days ago)
  InstallationMedia: Ubuntu 18.10 "Cosmic Cuttlefish" - Release amd64 
(20181017.3)
  MachineType: Gigabyte Technology Co., Ltd. To be filled by O.E.M.
  ProcFB: 0 EFI VGA
  ProcKernelCmdLine: BOOT_IMAGE=/vmlinuz-4.18.0-16-lowlatency 
root=/dev/mapper/ubuntu--vg-root ro quiet splash vt.handoff=1
  PulseList: Error: command ['pacmd', 'list'] failed with exit code 1: No 
PulseAudio daemon running, or not running as session daemon.
  Python3Details: /usr/bin/python3.6, Python 3.6.7, python3-minimal, 
3.6.7-1~18.10
  PythonDetails: /usr/bin/python2.7, Python 2.7.15+, python-minimal, 2.7.15-3
  RelatedPackageVersions: grub-pc 2.02+dfsg1-5ubuntu8.2
  RfKill:
   
  SourcePackage: linux
  Title: package linux-image-4.18.0-16-lowlatency 4.18.0-16.17 failed to 
install/upgrade: installed linux-image-4.18.0-16-lowlatency package pre-removal 
script subprocess returned error exit status 1
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 12/25/2015
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: FC
  dmi.board.asset.tag: To be filled by O.E.M.
  dmi.board.name: F2A88XM-HD3
  dmi.board.vendor: Gigabyte Technology Co., Ltd.
  dmi.board.version: x.x
  dmi.chassis.asset.tag: To Be Filled By O.E.M.
  dmi.chassis.type: 3
  dmi.chassis.vendor: Gigabyte Technology Co., Ltd.
  dmi.chassis.version: To Be Filled By O.E.M.
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvrFC:bd12/25/2015:svnGigabyteTechnologyCo.,Ltd.:pnTobefilledbyO.E.M.:pvrTobefilledbyO.E.M.:rvnGigabyteTechnologyCo.,Ltd.:rnF2A88XM-HD3:rvrx.x:cvnGigabyteTechnologyCo.,Ltd.:ct3:cvrToBeFilledByO.E.M.:
  dmi.product.family: To be filled by O.E.M.
  dmi.product.name: To be filled by O.E.M.
  dmi.product.sku: To be filled by O.E.M.
  dmi.product.version: To be filled by O.E.M.
  dmi.sys.vendor: Gigabyte Technology Co., Ltd.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1822479/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1822108] Re: package linux-image-4.4.0-143-generic 4.4.0-143.169 failed to install/upgrade: subprocess installed post-installation script returned error exit status 127

2019-03-28 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux-signed in Ubuntu.
https://bugs.launchpad.net/bugs/1822108

Title:
  package linux-image-4.4.0-143-generic 4.4.0-143.169 failed to
  install/upgrade: subprocess installed post-installation script
  returned error exit status 127

Status in linux-signed package in Ubuntu:
  New

Bug description:
  Error occurred when switching drivers for NVIDIA Corporation:
  G92[GeForce 9800 GT] to NVIDIA binary driver - version 340.107 from
  nvidia-340(proprietary, tested)

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: linux-image-4.4.0-143-generic 4.4.0-143.169
  ProcVersionSignature: Ubuntu 4.8.0-36.36~16.04.1-generic 4.8.11
  Uname: Linux 4.8.0-36-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.5
  Architecture: amd64
  Date: Thu Mar 28 09:47:57 2019
  DuplicateSignature:
   package:linux-image-4.4.0-143-generic:4.4.0-143.169
   Setting up linux-image-4.4.0-143-generic (4.4.0-143.169) ...
   /var/lib/dpkg/info/linux-image-4.4.0-143-generic.postinst: 50: 
/var/lib/dpkg/info/linux-image-4.4.0-143-generic.postinst: 
linux-update-symlinks: not found
   dpkg: error processing package linux-image-4.4.0-143-generic (--configure):
subprocess installed post-installation script returned error exit status 127
  ErrorMessage: subprocess installed post-installation script returned error 
exit status 127
  InstallationDate: Installed on 2017-05-06 (691 days ago)
  InstallationMedia: Ubuntu 16.04.2 LTS "Xenial Xerus" - Release amd64 
(20170215.2)
  RelatedPackageVersions:
   dpkg 1.18.4ubuntu1.1
   apt  1.2.19
  SourcePackage: linux-signed
  Title: package linux-image-4.4.0-143-generic 4.4.0-143.169 failed to 
install/upgrade: subprocess installed post-installation script returned error 
exit status 127
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux-signed/+bug/1822108/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1822053] Re: package linux-headers-4.15.0-46-generic 4.15.0-46.49 failed to install/upgrade: installed linux-headers-4.15.0-46-generic package post-installation script subproces

2019-03-28 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1822053

Title:
  package linux-headers-4.15.0-46-generic 4.15.0-46.49 failed to
  install/upgrade: installed linux-headers-4.15.0-46-generic package
  post-installation script subprocess returned error exit status 1

Status in linux package in Ubuntu:
  New

Bug description:
  Just following the steps given in the solution section of the
  following question link

  https://askubuntu.com/questions/287205/building-the-main-guest-
  additions-module-fail

  ProblemType: Package
  DistroRelease: Ubuntu 18.04
  Package: linux-headers-4.15.0-46-generic 4.15.0-46.49
  ProcVersionSignature: Ubuntu 4.15.0-20.21-generic 4.15.17
  Uname: Linux 4.15.0-20-generic x86_64
  NonfreeKernelModules: hid_generic usbhid hid psmouse ahci libahci i2c_piix4 
e1000 pata_acpi video
  ApportVersion: 2.20.9-0ubuntu7
  Architecture: amd64
  CRDA: Error: command ['iw', 'reg', 'get'] failed with exit code 1: nl80211 
not found.
  Date: Thu Mar 28 09:52:37 2019
  ErrorMessage: installed linux-headers-4.15.0-46-generic package 
post-installation script subprocess returned error exit status 1
  InstallationDate: Installed on 2019-03-25 (2 days ago)
  InstallationMedia: Xubuntu 18.04 LTS "Bionic Beaver" - Release amd64 
(20180426)
  IwConfig:
   enp0s3no wireless extensions.
   
   lono wireless extensions.
  Lsusb:
   Bus 001 Device 002: ID 80ee:0021 VirtualBox USB Tablet
   Bus 001 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
  MachineType: innotek GmbH VirtualBox
  ProcFB:
   
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.15.0-20-generic 
root=UUID=4fa29582-cd13-4680-bdf4-39fa1b01850c ro quiet splash
  PulseList: Error: command ['pacmd', 'list'] failed with exit code 1: No 
PulseAudio daemon running, or not running as session daemon.
  Python3Details: /usr/bin/python3.6, Python 3.6.7, python3-minimal, 
3.6.7-1~18.04
  PythonDetails: /usr/bin/python2.7, Python 2.7.15rc1, python-minimal, 
2.7.15~rc1-1
  RelatedPackageVersions: grub-pc 2.02-2ubuntu8
  RfKill:
   
  SourcePackage: linux
  Title: package linux-headers-4.15.0-46-generic 4.15.0-46.49 failed to 
install/upgrade: installed linux-headers-4.15.0-46-generic package 
post-installation script subprocess returned error exit status 1
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 12/01/2006
  dmi.bios.vendor: innotek GmbH
  dmi.bios.version: VirtualBox
  dmi.board.name: VirtualBox
  dmi.board.vendor: Oracle Corporation
  dmi.board.version: 1.2
  dmi.chassis.type: 1
  dmi.chassis.vendor: Oracle Corporation
  dmi.modalias: 
dmi:bvninnotekGmbH:bvrVirtualBox:bd12/01/2006:svninnotekGmbH:pnVirtualBox:pvr1.2:rvnOracleCorporation:rnVirtualBox:rvr1.2:cvnOracleCorporation:ct1:cvr:
  dmi.product.family: Virtual Machine
  dmi.product.name: VirtualBox
  dmi.product.version: 1.2
  dmi.sys.vendor: innotek GmbH

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1822053/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1821908] Re: package linux-image-3.13.0-53-generic 3.13.0-53.89 failed to install/upgrade

2019-03-27 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1821908

Title:
  package linux-image-3.13.0-53-generic 3.13.0-53.89 failed to
  install/upgrade

Status in linux package in Ubuntu:
  Confirmed

Bug description:
  Soo terminal factory is not aplicated on a story in fakts are rewrite
  to the stay on a new to the are be stoped on the summ on mach say in
  control view...

  ProblemType: Package
  DistroRelease: Ubuntu 14.04
  Package: linux-image-3.13.0-53-generic 3.13.0-53.89
  ProcVersionSignature: Ubuntu 3.13.0-167.217-generic 3.13.11-ckt39
  Uname: Linux 3.13.0-167-generic x86_64
  ApportVersion: 2.14.1-0ubuntu3.29
  Architecture: amd64
  AudioDevicesInUse: Error: command ['fuser', '-v', '/dev/snd/seq', 
'/dev/snd/timer'] failed with exit code 1:
  CRDA:
   country RU:
(2402 - 2482 @ 40), (N/A, 20)
(5735 - 5835 @ 20), (N/A, 30)
  Date: Wed Mar 27 12:01:28 2019
  DistributionChannelDescriptor:
   # This is a distribution channel descriptor
   # For more information see 
http://wiki.ubuntu.com/DistributionChannelDescriptor
   canonical-oem-somerville-trusty-amd64-20140620-0
  DuplicateSignature: package:linux-image-3.13.0-53-generic:3.13.0-53.89:
  ErrorMessage:
   
  HibernationDevice: RESUME=UUID=27c057da-6424-4e00-91fd-ec78cff66a6c
  InstallationDate: Installed on 2019-03-26 (0 days ago)
  InstallationMedia: Ubuntu 14.04 "Trusty" - Build amd64 LIVE Binary 
20140620-04:25
  MachineType: Dell Inc. Inspiron 15-3552
  ProcFB: 0 EFI VGA
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.13.0-167-generic 
root=UUID=45146bf0-230e-4f54-a8b9-5573318666f9 ro quiet splash radeon.modeset=0 
nouveau.modeset=0 i915.disable_power_well=0 video.use_native_backlight=1 
vt.handoff=7
  PulseList: Error: command ['pacmd', 'list'] failed with exit code 1: No 
PulseAudio daemon running, or not running as session daemon.
  RelatedPackageVersions: grub-pc N/A
  SourcePackage: linux
  StagingDrivers: rts5139
  Title: package linux-image-3.13.0-53-generic 3.13.0-53.89 failed to 
install/upgrade
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 06/15/2017
  dmi.bios.vendor: Dell Inc.
  dmi.bios.version: 4.1.0
  dmi.board.name: 0M08DC
  dmi.board.vendor: Dell Inc.
  dmi.board.version: A00
  dmi.chassis.type: 8
  dmi.chassis.vendor: Dell Inc.
  dmi.chassis.version: Not Specified
  dmi.modalias: 
dmi:bvnDellInc.:bvr4.1.0:bd06/15/2017:svnDellInc.:pnInspiron15-3552:pvr4.1.0:rvnDellInc.:rn0M08DC:rvrA00:cvnDellInc.:ct8:cvrNotSpecified:
  dmi.product.name: Inspiron 15-3552
  dmi.product.version: 4.1.0
  dmi.sys.vendor: Dell Inc.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1821908/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1821413] Re: package linux-image-5.0.0-7-generic 5.0.0-7.8 failed to install/upgrade: triggers looping, abandoned

2019-03-22 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1821413

Title:
  package linux-image-5.0.0-7-generic 5.0.0-7.8 failed to
  install/upgrade: triggers looping, abandoned

Status in linux package in Ubuntu:
  New

Bug description:
  Upgrading from Cosmic via do-release-upgrade -d.
  Original install 12.04.

  ProblemType: Package
  DistroRelease: Ubuntu 19.04
  Package: linux-image-5.0.0-7-generic 5.0.0-7.8
  ProcVersionSignature: Ubuntu 4.18.0-16.17-generic 4.18.20
  Uname: Linux 4.18.0-16-generic x86_64
  ApportVersion: 2.20.10-0ubuntu23
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC0:  gdm2279 F pulseaudio
  Date: Fri Mar 22 20:50:59 2019
  EcryptfsInUse: Yes
  ErrorMessage: triggers looping, abandoned
  HibernationDevice: RESUME=UUID=016d396c-0534-4a44-8eaa-4fe357d53df4
  InstallationDate: Installed on 2018-10-28 (145 days ago)
  InstallationMedia: Ubuntu 12.04 LTS "Precise Pangolin" - Release amd64 
(20120425)
  IwConfig:
   lono wireless extensions.
   
   eth0  no wireless extensions.
  MachineType: Hewlett-Packard HP Compaq dc7800p Small Form Factor
  ProcFB:
   
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.18.0-16-generic 
root=UUID=c285ab97-7e53-4db4-9e30-a274b6ea828b ro quiet splash vt.handoff=1
  PulseList:
   Error: command ['pacmd', 'list'] failed with exit code 1: Home directory not 
accessible: Permission denied
   No PulseAudio daemon running, or not running as session daemon.
  Python3Details: /usr/bin/python3.7, Python 3.7.2+, python3-minimal, 3.7.2-1
  PythonDetails: /usr/bin/python2.7, Python 2.7.16, python-minimal, 2.7.16-1
  RelatedPackageVersions: grub-pc 2.02+dfsg1-12ubuntu2
  RfKill:
   
  SourcePackage: linux
  Title: package linux-image-5.0.0-7-generic 5.0.0-7.8 failed to 
install/upgrade: triggers looping, abandoned
  UpgradeStatus: Upgraded to disco on 2019-03-22 (0 days ago)
  dmi.bios.date: 07/18/2007
  dmi.bios.vendor: Hewlett-Packard
  dmi.bios.version: 786F1 v01.04
  dmi.board.name: 0AA8h
  dmi.board.vendor: Hewlett-Packard
  dmi.chassis.type: 4
  dmi.chassis.vendor: Hewlett-Packard
  dmi.modalias: 
dmi:bvnHewlett-Packard:bvr786F1v01.04:bd07/18/2007:svnHewlett-Packard:pnHPCompaqdc7800pSmallFormFactor:pvr:rvnHewlett-Packard:rn0AA8h:rvr:cvnHewlett-Packard:ct4:cvr:
  dmi.product.family: 103C_53307F
  dmi.product.name: HP Compaq dc7800p Small Form Factor
  dmi.product.sku: KB929ET#ABU
  dmi.sys.vendor: Hewlett-Packard

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1821413/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1820972] Re: package linux-image-4.4.0-143-generic 4.4.0-143.169 failed to install/upgrade: subprocess installed pre-removal script returned error exit status 1

2019-03-20 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux-signed in Ubuntu.
https://bugs.launchpad.net/bugs/1820972

Title:
  package linux-image-4.4.0-143-generic 4.4.0-143.169 failed to
  install/upgrade: subprocess installed pre-removal script returned
  error exit status 1

Status in linux-signed package in Ubuntu:
  New

Bug description:
  Tried to run Virtualbox 5.2 and got crash report

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: linux-image-4.4.0-143-generic 4.4.0-143.169
  ProcVersionSignature: Ubuntu 4.4.0-143.169-generic 4.4.170
  Uname: Linux 4.4.0-143-generic x86_64
  NonfreeKernelModules: bnep uvcvideo videobuf2_vmalloc btusb videobuf2_memops 
btrtl videobuf2_v4l2 btbcm videobuf2_core v4l2_common btintel videodev media 
bluetooth intel_rapl x86_pkg_temp_thermal intel_powerclamp coretemp i2c_i801 
iwldvm mac80211 snd_hda_codec_hdmi iwlwifi snd_hda_codec_realtek cfg80211 
snd_hda_codec_generic lpc_ich thinkpad_acpi snd_hda_intel snd_hda_codec 
snd_hda_core mei_me mei eeprom shpchp mac_hid cuse i915 sdhci_pci sdhci wmi fjes
  ApportVersion: 2.20.1-0ubuntu2.18
  Architecture: amd64
  Date: Wed Mar 20 09:26:47 2019
  ErrorMessage: subprocess installed pre-removal script returned error exit 
status 1
  InstallationDate: Installed on 2014-09-16 (1645 days ago)
  InstallationMedia: Ubuntu-GNOME 14.04.1 LTS "Trusty Tahr" - Release amd64 
(20140722.2)
  RelatedPackageVersions:
   dpkg 1.18.4ubuntu1.5
   apt  1.2.29ubuntu0.1
  SourcePackage: linux-signed
  Title: package linux-image-4.4.0-143-generic 4.4.0-143.169 failed to 
install/upgrade: subprocess installed pre-removal script returned error exit 
status 1
  UpgradeStatus: Upgraded to xenial on 2018-09-04 (196 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux-signed/+bug/1820972/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1819467] Re: package linux-image-4.4.0-142-generic (not installed) failed to install/upgrade: subprocess new pre-installation script returned error exit status 1

2019-03-11 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1819467

Title:
  package linux-image-4.4.0-142-generic (not installed) failed to
  install/upgrade: subprocess new pre-installation script returned error
  exit status 1

Status in linux package in Ubuntu:
  New

Bug description:
  Update from 14.04 to 16.04 on Thecus N5200BR (possible PAE issue?)

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: linux-image-4.4.0-142-generic (not installed)
  ProcVersionSignature: Ubuntu 3.13.0-165.215-generic 3.13.11-ckt39
  Uname: Linux 3.13.0-165-generic i686
  AlsaDevices:
   total 0
   crw-rw 1 root audio 116,  1 Mar 11 13:44 seq
   crw-rw 1 root audio 116, 33 Mar 11 13:44 timer
  AplayDevices: Error: [Errno 2] No such file or directory: 'aplay'
  ApportVersion: 2.20.1-0ubuntu2.18
  Architecture: i386
  ArecordDevices: Error: [Errno 2] No such file or directory: 'arecord'
  AudioDevicesInUse: Error: command ['fuser', '-v', '/dev/snd/seq', 
'/dev/snd/timer'] failed with exit code 1:
  Date: Mon Mar 11 14:27:04 2019
  DuplicateSignature:
   package:linux-image-4.4.0-142-generic:(not installed)
   Preparing to unpack .../linux-image-4.4.0-142-generic_4.4.0-142.168_i386.deb 
...
   This kernel does not support a non-PAE CPU.
   dpkg: error processing archive 
/var/cache/apt/archives/linux-image-4.4.0-142-generic_4.4.0-142.168_i386.deb 
(--unpack):
subprocess new pre-installation script returned error exit status 1
  ErrorMessage: subprocess new pre-installation script returned error exit 
status 1
  HibernationDevice: RESUME=UUID=60906d98-6271-4154-8f39-47c59458e1da
  InstallationDate: Installed on 2013-12-09 (1918 days ago)
  InstallationMedia: Ubuntu-Server 10.04.4 LTS "Lucid Lynx" - Release i386 
(20120214.2)
  IwConfig:
   lono wireless extensions.
   
   eth0  no wireless extensions.
   
   eth1  no wireless extensions.
  Lsusb:
   Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
   Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
   Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
   Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
  PciMultimedia:
   
  ProcFB: 0 inteldrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.13.0-165-generic 
root=UUID=0650dece-201e-4ed1-971b-4f2a2d9bbc15 ro quiet
  RelatedPackageVersions: grub-pc 2.02~beta2-36ubuntu3.20
  RfKill: Error: [Errno 2] No such file or directory: 'rfkill'
  SourcePackage: linux
  Title: package linux-image-4.4.0-142-generic (not installed) failed to 
install/upgrade: subprocess new pre-installation script returned error exit 
status 1
  UpgradeStatus: Upgraded to xenial on 2019-03-11 (0 days ago)
  dmi.bios.date: 09/16/2006
  dmi.bios.vendor: Phoenix Technologies, LTD
  dmi.bios.version: 6.00 PG
  dmi.board.name: i854GML-LPC47M182
  dmi.chassis.type: 3
  dmi.modalias: 
dmi:bvnPhoenixTechnologies,LTD:bvr6.00PG:bd09/16/2006:svn:pn:pvr:rvn:rni854GML-LPC47M182:rvr:cvn:ct3:cvr:

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1819467/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1818723] Re: package linux-image-4.4.0-142-generic 4.4.0-142.168 failed to install/upgrade: subprocess installed post-installation script was killed by signal (Terminated)

2019-03-05 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1818723

Title:
  package linux-image-4.4.0-142-generic 4.4.0-142.168 failed to
  install/upgrade: subprocess installed post-installation script was
  killed by signal (Terminated)

Status in linux package in Ubuntu:
  New

Bug description:
  First time, I think it was appeared during sudo apt dist-upgrade

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: linux-image-4.4.0-142-generic 4.4.0-142.168
  ProcVersionSignature: Ubuntu 4.4.0-142.168-generic 4.4.167
  Uname: Linux 4.4.0-142-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.18
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC0:  christos   1636 F pulseaudio
  Date: Tue Mar  5 22:27:39 2019
  DistributionChannelDescriptor:
   # This is a distribution channel descriptor
   # For more information see 
http://wiki.ubuntu.com/DistributionChannelDescriptor
   canonical-oem-somerville-xenial-amd64-20160624-2
  ErrorMessage: subprocess installed post-installation script was killed by 
signal (Terminated)
  HibernationDevice: RESUME=UUID=1fe7ba4a-19a6-4dbf-b923-643c689addb5
  InstallationDate: Installed on 2018-12-23 (72 days ago)
  InstallationMedia: Ubuntu 16.04 "Xenial" - Build amd64 LIVE Binary 
20160624-10:47
  IwConfig:
   lono wireless extensions.
   
   enp1s0no wireless extensions.
   
   wlp2s0no wireless extensions.
  Lsusb:
   Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
   Bus 001 Device 004: ID 8087:0a2a Intel Corp. 
   Bus 001 Device 003: ID 0c45:6a06 Microdia 
   Bus 001 Device 002: ID 18f8:0f97  
   Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
  MachineType: Dell Inc. Vostro 5471
  ProcFB: 0 inteldrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.4.0-142-generic.efi.signed 
root=UUID=bab1a6dc-cabb-45eb-a259-9efd9e510880 ro quiet splash vt.handoff=7
  PulseList: Error: command ['pacmd', 'list'] failed with exit code 1: No 
PulseAudio daemon running, or not running as session daemon.
  RelatedPackageVersions: grub-pc N/A
  SourcePackage: linux
  Title: package linux-image-4.4.0-142-generic 4.4.0-142.168 failed to 
install/upgrade: subprocess installed post-installation script was killed by 
signal (Terminated)
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 07/25/2018
  dmi.bios.vendor: Dell Inc.
  dmi.bios.version: 1.9.0
  dmi.board.name: 08X87Y
  dmi.board.vendor: Dell Inc.
  dmi.board.version: A00
  dmi.chassis.type: 10
  dmi.chassis.vendor: Dell Inc.
  dmi.modalias: 
dmi:bvnDellInc.:bvr1.9.0:bd07/25/2018:svnDellInc.:pnVostro5471:pvr:rvnDellInc.:rn08X87Y:rvrA00:cvnDellInc.:ct10:cvr:
  dmi.product.name: Vostro 5471
  dmi.sys.vendor: Dell Inc.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1818723/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1818312] Re: package linux-image-4.4.0-142-generic 4.4.0-142.168 failed to install/upgrade: run-parts: /etc/kernel/postinst.d/initramfs-tools exited with return code 1

2019-03-01 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1818312

Title:
  package linux-image-4.4.0-142-generic 4.4.0-142.168 failed to
  install/upgrade: run-parts: /etc/kernel/postinst.d/initramfs-tools
  exited with return code 1

Status in linux package in Ubuntu:
  Confirmed

Bug description:
  ao atualizar ubuntu 14.04 para 16.04 falhou

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: linux-image-4.4.0-142-generic 4.4.0-142.168
  ProcVersionSignature: Ubuntu 3.13.0-52.86+bdw1-generic 3.13.11-ckt18
  Uname: Linux 3.13.0-52-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.18
  Architecture: amd64
  AudioDevicesInUse: Error: command ['fuser', '-v', '/dev/snd/seq', 
'/dev/snd/timer'] failed with exit code 1:
  Date: Fri Mar  1 20:19:09 2019
  DistributionChannelDescriptor:
   # This is a distribution channel descriptor
   # For more information see 
http://wiki.ubuntu.com/DistributionChannelDescriptor
   canonical-oem-somerville-trusty-amd64-20140620-0
  ErrorMessage: subprocess installed post-installation script returned error 
exit status 2
  HibernationDevice: RESUME=UUID=8538fa6e-bee5-47aa-97fa-7a7b15339443
  InstallationDate: Installed on 2019-02-27 (2 days ago)
  InstallationMedia: Ubuntu 14.04 "Trusty" - Build amd64 LIVE Binary 
20140620-04:25
  MachineType: Dell Inc. Inspiron 5452
  ProcFB:
   
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.13.0-52-generic.efi.signed 
root=UUID=6bd9655f-18b6-4af1-9526-d4957fb84cd0 ro quiet splash radeon.modeset=0 
nouveau.modeset=0 i915.disable_power_well=0 video.use_native_backlight=1
  PulseList: Error: command ['pacmd', 'list'] failed with exit code 1: No 
PulseAudio daemon running, or not running as session daemon.
  RelatedPackageVersions: grub-pc N/A
  SourcePackage: linux
  StagingDrivers: rts5139
  Title: package linux-image-4.4.0-142-generic 4.4.0-142.168 failed to 
install/upgrade: run-parts: /etc/kernel/postinst.d/initramfs-tools exited with 
return code 1
  UpgradeStatus: Upgraded to xenial on 2019-03-01 (0 days ago)
  dmi.bios.date: 04/25/2016
  dmi.bios.vendor: Dell Inc.
  dmi.bios.version: 1.4.1
  dmi.board.name: 0F77J1
  dmi.board.vendor: Dell Inc.
  dmi.board.version: A00
  dmi.chassis.type: 8
  dmi.chassis.vendor: Dell Inc.
  dmi.chassis.version: 1.4.1
  dmi.modalias: 
dmi:bvnDellInc.:bvr1.4.1:bd04/25/2016:svnDellInc.:pnInspiron5452:pvr1.4.1:rvnDellInc.:rn0F77J1:rvrA00:cvnDellInc.:ct8:cvr1.4.1:
  dmi.product.name: Inspiron 5452
  dmi.product.version: 1.4.1
  dmi.sys.vendor: Dell Inc.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1818312/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1817772] Re: package linux-signed-image-4.4.0-101-generic 4.4.0-101.124 failed to install/upgrade: package linux-signed-image-4.4.0-101-generic is not ready for configuration ca

2019-02-27 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux-signed in Ubuntu.
https://bugs.launchpad.net/bugs/1817772

Title:
  package linux-signed-image-4.4.0-101-generic 4.4.0-101.124 failed to
  install/upgrade: package linux-signed-image-4.4.0-101-generic is not
  ready for configuration  cannot configure (current status 'half-
  installed')

Status in linux-signed package in Ubuntu:
  New

Bug description:
  package linux-signed-image-4.4.0-101-generic 4.4.0-101.12

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: linux-signed-image-4.4.0-101-generic 4.4.0-101.124
  ProcVersionSignature: Ubuntu 4.4.0-142.168-generic 4.4.167
  Uname: Linux 4.4.0-142-generic x86_64
  NonfreeKernelModules: wl
  ApportVersion: 2.20.1-0ubuntu2.18
  Architecture: amd64
  Date: Mon Feb 25 18:20:27 2019
  DpkgHistoryLog:
   Start-Date: 2019-02-25  18:20:18
   Requested-By: lucio (1000)
   Upgrade: libgs9:amd64 (9.26~dfsg+0-0ubuntu0.16.04.5, 
9.26~dfsg+0-0ubuntu0.16.04.6), ghostscript:amd64 (9.26~dfsg+0-0ubuntu0.16.04.5, 
9.26~dfsg+0-0ubuntu0.16.04.6), ghostscript-x:amd64 
(9.26~dfsg+0-0ubuntu0.16.04.5, 9.26~dfsg+0-0ubuntu0.16.04.6), 
libgs9-common:amd64 (9.26~dfsg+0-0ubuntu0.16.04.5, 9.26~dfsg+0-0ubuntu0.16.04.6)
  DuplicateSignature:
   package:linux-signed-image-4.4.0-101-generic:4.4.0-101.124
   Processing triggers for libc-bin (2.23-0ubuntu11) ...
   dpkg: error processing package linux-signed-image-4.4.0-101-generic 
(--configure):
package linux-signed-image-4.4.0-101-generic is not ready for configuration
  ErrorMessage: package linux-signed-image-4.4.0-101-generic is not ready for 
configuration  cannot configure (current status 'half-installed')
  InstallationDate: Installed on 2015-03-13 (1445 days ago)
  InstallationMedia: Ubuntu 14.04.1 LTS "Trusty Tahr" - Release amd64 
(20140722.2)
  RelatedPackageVersions:
   dpkg 1.18.4ubuntu1.5
   apt  1.2.29ubuntu0.1
  SourcePackage: linux-signed
  Title: package linux-signed-image-4.4.0-101-generic 4.4.0-101.124 failed to 
install/upgrade: package linux-signed-image-4.4.0-101-generic is not ready for 
configuration  cannot configure (current status 'half-installed')
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux-signed/+bug/1817772/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1817091] Re: package libnvidia-compute-390 (not installed) failed to install/upgrade: trying to overwrite shared '/etc/OpenCL/vendors/nvidia.icd', which is different from other

2019-02-21 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to nvidia-graphics-drivers-390 in Ubuntu.
https://bugs.launchpad.net/bugs/1817091

Title:
  package libnvidia-compute-390 (not installed) failed to
  install/upgrade: trying to overwrite shared
  '/etc/OpenCL/vendors/nvidia.icd', which is different from other
  instances of package libnvidia-compute-390:amd64

Status in nvidia-graphics-drivers-390 package in Ubuntu:
  New

Bug description:
  Errors were encountered while processing:
   
/tmp/apt-dpkg-install-42fYy1/46-libnvidia-compute-390_390.77-0ubuntu0.18.04.2_amd64.deb
  E: Sub-process /usr/bin/dpkg returned an error code (1)

  ProblemType: Package
  DistroRelease: Ubuntu 18.04
  Package: libnvidia-compute-390 (not installed)
  ProcVersionSignature: Ubuntu 4.15.0-45.48-generic 4.15.18
  Uname: Linux 4.15.0-45-generic x86_64
  ApportVersion: 2.20.9-0ubuntu7.5
  Architecture: amd64
  Date: Thu Feb 21 21:29:40 2019
  DuplicateSignature:
   package:libnvidia-compute-390:(not installed)
   Unpacking libnvidia-compute-390:amd64 (390.77-0ubuntu0.18.04.2) ...
   dpkg: error processing archive 
/tmp/apt-dpkg-install-42fYy1/46-libnvidia-compute-390_390.77-0ubuntu0.18.04.2_amd64.deb
 (--unpack):
trying to overwrite shared '/etc/OpenCL/vendors/nvidia.icd', which is 
different from other instances of package libnvidia-compute-390:amd64
  ErrorMessage: trying to overwrite shared '/etc/OpenCL/vendors/nvidia.icd', 
which is different from other instances of package libnvidia-compute-390:amd64
  InstallationDate: Installed on 2018-12-03 (79 days ago)
  InstallationMedia: Ubuntu 16.04.5 LTS "Xenial Xerus" - Release amd64 
(20180731)
  Python3Details: /usr/bin/python3.6, Python 3.6.7, python3-minimal, 
3.6.7-1~18.04
  PythonDetails: /usr/bin/python2.7, Python 2.7.15rc1, python-minimal, 
2.7.15~rc1-1
  RelatedPackageVersions:
   dpkg 1.19.0.5ubuntu2.1
   apt  1.6.6ubuntu0.1
  SourcePackage: nvidia-graphics-drivers-390
  Title: package libnvidia-compute-390 (not installed) failed to 
install/upgrade: trying to overwrite shared '/etc/OpenCL/vendors/nvidia.icd', 
which is different from other instances of package libnvidia-compute-390:amd64
  UpgradeStatus: Upgraded to bionic on 2018-12-04 (79 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/nvidia-graphics-drivers-390/+bug/1817091/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1816700] Re: nvidia-384 384.130-0ubuntu0.16.04.1: nvidia-384 kernel module failed to build

2019-02-19 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to nvidia-graphics-drivers-384 in Ubuntu.
https://bugs.launchpad.net/bugs/1816700

Title:
  nvidia-384 384.130-0ubuntu0.16.04.1: nvidia-384 kernel module failed
  to build

Status in nvidia-graphics-drivers-384 package in Ubuntu:
  New

Bug description:
  111

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: nvidia-384 384.130-0ubuntu0.16.04.1
  ProcVersionSignature: Ubuntu 4.15.0-45.48~16.04.1-generic 4.15.18
  Uname: Linux 4.15.0-45-generic x86_64
  NonfreeKernelModules: nvidia_uvm nvidia_drm nvidia_modeset nvidia
  ApportVersion: 2.20.1-0ubuntu2.18
  Architecture: amd64
  DKMSKernelVersion: 4.4.0-143-generic
  Date: Fri Feb 15 10:55:29 2019
  DuplicateSignature: 
dkms:nvidia-384:384.130-0ubuntu0.16.04.1:/var/lib/dkms/nvidia-384/384.130/build/common/inc/nv-mm.h:44:9:
 error: too many arguments to function ‘get_user_pages’
  InstallationDate: Installed on 2019-01-15 (35 days ago)
  InstallationMedia: Ubuntu 16.04.5 LTS "Xenial Xerus" - Release amd64 
(20180731)
  PackageVersion: 384.130-0ubuntu0.16.04.1
  RelatedPackageVersions:
   dpkg 1.18.4ubuntu1.5
   apt  1.2.29ubuntu0.1
  SourcePackage: nvidia-graphics-drivers-384
  Title: nvidia-384 384.130-0ubuntu0.16.04.1: nvidia-384 kernel module failed 
to build
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/nvidia-graphics-drivers-384/+bug/1816700/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1816554] Re: nvidia-384 384.130-0ubuntu0.14.04.1: nvidia-384 kernel module failed to build

2019-02-19 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to nvidia-graphics-drivers-384 in Ubuntu.
https://bugs.launchpad.net/bugs/1816554

Title:
  nvidia-384 384.130-0ubuntu0.14.04.1: nvidia-384 kernel module failed
  to build

Status in nvidia-graphics-drivers-384 package in Ubuntu:
  New

Bug description:
  I was doin standard kernel update from vmlinuz-4.4.0-142-generic to
  actual.

  ProblemType: Package
  DistroRelease: Ubuntu 14.04
  Package: nvidia-384 384.130-0ubuntu0.14.04.1
  ProcVersionSignature: Ubuntu 4.4.0-142.168~14.04.1-generic 4.4.167
  Uname: Linux 4.4.0-142-generic x86_64
  NonfreeKernelModules: nvidia_uvm nvidia_drm nvidia_modeset nvidia
  ApportVersion: 2.14.1-0ubuntu3.29
  Architecture: amd64
  DKMSKernelVersion: 4.4.0-143-generic
  Date: Tue Feb 19 08:20:28 2019
  DuplicateSignature: 
dkms:nvidia-384:384.130-0ubuntu0.14.04.1:/var/lib/dkms/nvidia-384/384.130/build/nvidia/os-mlock.c:119:5:
 error: too many arguments to function ‘get_user_pages’
  InstallationDate: Installed on 2015-03-13 (1438 days ago)
  InstallationMedia: Ubuntu 14.04.1 LTS "Trusty Tahr" - Release amd64 
(20140722.2)
  PackageVersion: 384.130-0ubuntu0.14.04.1
  RelatedPackageVersions:
   dpkg 1.17.5ubuntu5.8
   apt  1.0.1ubuntu2.20
  SourcePackage: nvidia-graphics-drivers-384
  Title: nvidia-384 384.130-0ubuntu0.14.04.1: nvidia-384 kernel module failed 
to build
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/nvidia-graphics-drivers-384/+bug/1816554/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1815776] Re: nvidia-384 384.130-0ubuntu0.16.04.1: nvidia-384 kernel module failed to build

2019-02-13 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to nvidia-graphics-drivers-384 in Ubuntu.
https://bugs.launchpad.net/bugs/1815776

Title:
  nvidia-384 384.130-0ubuntu0.16.04.1: nvidia-384 kernel module failed
  to build

Status in nvidia-graphics-drivers-384 package in Ubuntu:
  New

Bug description:
  fails on latest kernel 134 on get_user_pages calls.  Arguments changed
  for the function between -142 and -143 kernels.

  common/inc/nv-mm.h includes a macro to deal with this problem, but it
  is not working.

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: nvidia-384 (not installed)
  ProcVersionSignature: Ubuntu 4.4.0-142.168-generic 4.4.167
  Uname: Linux 4.4.0-142-generic x86_64
  NonfreeKernelModules: nvidia
  ApportVersion: 2.20.1-0ubuntu2.18
  Architecture: amd64
  DKMSKernelVersion: 4.4.0-143-generic
  Date: Wed Feb 13 10:15:20 2019
  DuplicateSignature: 
dkms:nvidia-384:384.130-0ubuntu0.16.04.1:/var/lib/dkms/nvidia-384/384.130/build/common/inc/nv-mm.h:49:35:
 error: too few arguments to function ‘get_user_pages’
  InstallationDate: Installed on 2011-08-11 (2743 days ago)
  InstallationMedia: Ubuntu 11.04 "Natty Narwhal" - Release amd64 (20110427.1)
  PackageVersion: 384.130-0ubuntu0.16.04.1
  RelatedPackageVersions:
   dpkg 1.18.4ubuntu1.5
   apt  1.2.29ubuntu0.1
  SourcePackage: nvidia-graphics-drivers-384
  Title: nvidia-384 384.130-0ubuntu0.16.04.1: nvidia-384 kernel module failed 
to build
  UpgradeStatus: No upgrade log present (probably fresh install)
  modified.conffile..etc.modprobe.d.nvidia-384_hybrid.conf: [deleted]

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/nvidia-graphics-drivers-384/+bug/1815776/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1814926] Re: package linux-headers-4.4.0-96 4.4.0-96.119 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting confi

2019-02-06 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1814926

Title:
  package linux-headers-4.4.0-96 4.4.0-96.119 failed to install/upgrade:
  package is in a very bad inconsistent state; you should  reinstall it
  before attempting configuration

Status in linux package in Ubuntu:
  New

Bug description:
  Fault detected at start up

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: linux-headers-4.4.0-96 4.4.0-96.119
  ProcVersionSignature: Ubuntu 4.4.0-141.167-generic 4.4.162
  Uname: Linux 4.4.0-141-generic i686
  ApportVersion: 2.20.1-0ubuntu2.18
  Architecture: i386
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC0:  johnnyreb   7981 F pulseaudio
  Date: Wed Feb  6 12:59:04 2019
  DuplicateSignature:
   package:linux-headers-4.4.0-96:4.4.0-96.119
   Unpacking linux-headers-generic (4.4.0.142.148) over (4.4.0.141.147) ...
   dpkg: error processing package linux-headers-4.4.0-96 (--configure):
package is in a very bad inconsistent state; you should
  ErrorMessage: package is in a very bad inconsistent state; you should  
reinstall it before attempting configuration
  HibernationDevice: RESUME=UUID=6783c982-9133-4a7b-b7fb-a98cc9f16216
  InstallationDate: Installed on 2016-09-06 (882 days ago)
  InstallationMedia: Ubuntu-MATE 16.04 LTS "Xenial Xerus" - Release i386 
(20160420.1)
  MachineType: System manufacturer System Product Name
  PackageArchitecture: all
  ProcFB:
   
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.4.0-141-generic 
root=UUID=f010cd2c-4c9f-4785-b4ce-c0df263752d3 ro quiet splash vt.handoff=7
  PulseList: Error: command ['pacmd', 'list'] failed with exit code 1: No 
PulseAudio daemon running, or not running as session daemon.
  RelatedPackageVersions: grub-pc 2.02~beta2-36ubuntu3.20
  SourcePackage: linux
  Title: package linux-headers-4.4.0-96 4.4.0-96.119 failed to install/upgrade: 
package is in a very bad inconsistent state; you should  reinstall it before 
attempting configuration
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 11/01/2007
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: 1221
  dmi.board.asset.tag: To Be Filled By O.E.M.
  dmi.board.name: P5B-Deluxe
  dmi.board.vendor: ASUSTeK Computer INC.
  dmi.board.version: Rev 1.xx
  dmi.chassis.asset.tag: Asset-1234567890
  dmi.chassis.type: 3
  dmi.chassis.vendor: Chassis Manufacture
  dmi.chassis.version: Chassis Version
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvr1221:bd11/01/2007:svnSystemmanufacturer:pnSystemProductName:pvrSystemVersion:rvnASUSTeKComputerINC.:rnP5B-Deluxe:rvrRev1.xx:cvnChassisManufacture:ct3:cvrChassisVersion:
  dmi.product.name: System Product Name
  dmi.product.version: System Version
  dmi.sys.vendor: System manufacturer

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1814926/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1814489] Re: package linux-image-4.4.0-31-generic 4.4.0-31.50 failed to install/upgrade: run-parts: /etc/kernel/postinst.d/zz-update-grub exited with return code 127

2019-02-03 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1814489

Title:
  package linux-image-4.4.0-31-generic 4.4.0-31.50 failed to
  install/upgrade: run-parts: /etc/kernel/postinst.d/zz-update-grub
  exited with return code 127

Status in linux package in Ubuntu:
  New

Bug description:
  please i needto upgrade my system

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: linux-image-4.4.0-31-generic 4.4.0-31.50
  ProcVersionSignature: Ubuntu 4.2.0-35.40~14.04.1-generic 4.2.8-ckt5
  Uname: Linux 4.2.0-35-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.15
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC0:  cng1494 F pulseaudio
  Date: Sun Feb  3 22:25:17 2019
  DpkgHistoryLog:
   Start-Date: 2019-02-03  22:25:06
   Commandline: /usr/bin/unattended-upgrade
   Remove: linux-image-extra-4.4.0-34-generic:amd64 (4.4.0-34.53), 
linux-image-4.4.0-38-generic:amd64 (4.4.0-38.57), 
linux-image-4.4.0-36-generic:amd64 (4.4.0-36.55), 
linux-image-extra-4.4.0-36-generic:amd64 (4.4.0-36.55), 
linux-image-extra-4.4.0-38-generic:amd64 (4.4.0-38.57), 
linux-image-4.4.0-43-generic:amd64 (4.4.0-43.63), 
linux-image-extra-4.4.0-43-generic:amd64 (4.4.0-43.63), 
linux-image-4.4.0-42-generic:amd64 (4.4.0-42.62), 
linux-image-extra-4.4.0-42-generic:amd64 (4.4.0-42.62), 
linux-image-4.4.0-45-generic:amd64 (4.4.0-45.66), 
linux-image-extra-4.4.0-45-generic:amd64 (4.4.0-45.66), 
linux-image-4.4.0-47-generic:amd64 (4.4.0-47.68), 
linux-image-extra-4.4.0-47-generic:amd64 (4.4.0-47.68), 
linux-image-4.4.0-31-generic:amd64 (4.4.0-31.50), 
linux-image-extra-4.4.0-31-generic:amd64 (4.4.0-31.50), 
linux-image-4.4.0-34-generic:amd64 (4.4.0-34.53)
  ErrorMessage: subprocess installed post-removal script returned error exit 
status 1
  HibernationDevice: RESUME=UUID=76dc88f1-b6fd-43ba-a659-d2f2fff57043
  InstallationDate: Installed on 2016-03-31 (1040 days ago)
  InstallationMedia: Ubuntu 14.04.4 LTS "Trusty Tahr" - Release amd64 
(20160217.1)
  Lsusb:
   Bus 002 Device 002: ID 8087:0020 Intel Corp. Integrated Rate Matching Hub
   Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
   Bus 001 Device 004: ID 03f0:231d Hewlett-Packard Broadcom 2070 Bluetooth 
Combo
   Bus 001 Device 002: ID 8087:0020 Intel Corp. Integrated Rate Matching Hub
   Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
  MachineType: Hewlett-Packard HP G42 Notebook PC
  ProcFB: 0 inteldrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.2.0-35-generic 
root=UUID=d016df5d-2081-4e81-9578-1df4f9bb40b8 ro quiet splash vt.handoff=7
  PulseList: Error: command ['pacmd', 'list'] failed with exit code 1: No 
PulseAudio daemon running, or not running as session daemon.
  RelatedPackageVersions: grub-pc 2.02~beta2-36ubuntu3.14
  SourcePackage: linux
  Title: package linux-image-4.4.0-31-generic 4.4.0-31.50 failed to 
install/upgrade: run-parts: /etc/kernel/postinst.d/zz-update-grub exited with 
return code 127
  UpgradeStatus: Upgraded to xenial on 2019-02-04 (0 days ago)
  dmi.bios.date: 04/07/2011
  dmi.bios.vendor: Hewlett-Packard
  dmi.bios.version: F.37
  dmi.board.asset.tag: Base Board Asset Tag
  dmi.board.name: 1425
  dmi.board.vendor: Hewlett-Packard
  dmi.board.version: 54.57
  dmi.chassis.type: 10
  dmi.chassis.vendor: Hewlett-Packard
  dmi.chassis.version: N/A
  dmi.modalias: 
dmi:bvnHewlett-Packard:bvrF.37:bd04/07/2011:svnHewlett-Packard:pnHPG42NotebookPC:pvr049C112027102:rvnHewlett-Packard:rn1425:rvr54.57:cvnHewlett-Packard:ct10:cvrN/A:
  dmi.product.name: HP G42 Notebook PC
  dmi.product.version: 049C112027102
  dmi.sys.vendor: Hewlett-Packard

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1814489/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1814207] Re: package linux-modules-extra-4.15.0-44-generic 4.15.0-44.47 failed to install/upgrade: unable to open '/lib/modules/4.15.0-44-generic/kernel/drivers/input/keyboard/q

2019-02-01 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1814207

Title:
  package linux-modules-extra-4.15.0-44-generic 4.15.0-44.47 failed to
  install/upgrade: unable to open
  '/lib/modules/4.15.0-44-generic/kernel/drivers/input/keyboard/qt1070.ko
  .dpkg-new': Operation not permitted

Status in linux package in Ubuntu:
  Confirmed

Bug description:
  Ubuntu fails to boot and my productivity in the organization is
  SEVERELY AFFECTED. I AM CONSIDERING SWITCHING TO MAC/WINDOWS IF YOU DO
  NOT HAVE A SOLUTION.

  ProblemType: Package
  DistroRelease: Ubuntu 18.04
  Package: linux-modules-extra-4.15.0-44-generic 4.15.0-44.47
  ProcVersionSignature: Ubuntu 4.15.0-44.47-generic 4.15.18
  Uname: Linux 4.15.0-44-generic x86_64
  NonfreeKernelModules: vtsspp sep5 socperf3 pax
  ApportVersion: 2.20.9-0ubuntu7.5
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC1:  gdm3193 F pulseaudio
fcaa18835   4098 F pulseaudio
   /dev/snd/controlC0:  gdm3193 F pulseaudio
fcaa18835   4098 F pulseaudio
  Date: Wed Jan 30 09:51:34 2019
  DuplicateSignature:
   package:linux-modules-extra-4.15.0-44-generic:4.15.0-44.47
   Unpacking linux-modules-extra-4.15.0-44-generic (4.15.0-44.47) ...
   dpkg: error processing archive 
/tmp/apt-dpkg-install-RhHUGr/2-linux-modules-extra-4.15.0-44-generic_4.15.0-44.47_amd64.deb
 (--unpack):
unable to open 
'/lib/modules/4.15.0-44-generic/kernel/drivers/input/keyboard/qt1070.ko.dpkg-new':
 Operation not permitted
  ErrorMessage: unable to open 
'/lib/modules/4.15.0-44-generic/kernel/drivers/input/keyboard/qt1070.ko.dpkg-new':
 Operation not permitted
  HibernationDevice: RESUME=UUID=e147be70-9b09-4ec1-955e-560fe8bcc144
  InstallationDate: Installed on 2018-12-06 (56 days ago)
  InstallationMedia: Ubuntu 18.04.1 LTS "Bionic Beaver" - Release amd64 
(20180725)
  MachineType: Dell Inc. Latitude E5450
  ProcFB: 0 inteldrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/vmlinuz-4.15.0-44-generic 
root=/dev/mapper/ubuntu--vg-root ro quiet splash vt.handoff=1
  PulseList: Error: command ['pacmd', 'list'] failed with exit code 1: No 
PulseAudio daemon running, or not running as session daemon.
  Python3Details: /usr/bin/python3.6, Python 3.6.7, python3-minimal, 
3.6.7-1~18.04
  PythonDetails: /usr/bin/python2.7, Python 2.7.15rc1, python-minimal, 
2.7.15~rc1-1
  RelatedPackageVersions: grub-pc 2.02-2ubuntu8.9
  SourcePackage: linux
  Title: package linux-modules-extra-4.15.0-44-generic 4.15.0-44.47 failed to 
install/upgrade: unable to open 
'/lib/modules/4.15.0-44-generic/kernel/drivers/input/keyboard/qt1070.ko.dpkg-new':
 Operation not permitted
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 04/10/2015
  dmi.bios.vendor: Dell Inc.
  dmi.bios.version: A06
  dmi.board.name: 09X6YN
  dmi.board.vendor: Dell Inc.
  dmi.board.version: A00
  dmi.chassis.type: 9
  dmi.chassis.vendor: Dell Inc.
  dmi.modalias: 
dmi:bvnDellInc.:bvrA06:bd04/10/2015:svnDellInc.:pnLatitudeE5450:pvr01:rvnDellInc.:rn09X6YN:rvrA00:cvnDellInc.:ct9:cvr:
  dmi.product.name: Latitude E5450
  dmi.product.version: 01
  dmi.sys.vendor: Dell Inc.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1814207/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1814113] Re: package linux-image-4.15.0-45-generic 4.15.0-45.48 failed to install/upgrade: installed linux-image-4.15.0-45-generic package post-installation script subprocess re

2019-01-31 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1814113

Title:
  package linux-image-4.15.0-45-generic 4.15.0-45.48 failed to
  install/upgrade: installed linux-image-4.15.0-45-generic package post-
  installation script subprocess returned error exit status 1

Status in linux package in Ubuntu:
  New

Bug description:
  I was installing the VirtualBox Additions 6.04 onto a Xubuntu 18.04
  LTS virtual machine running  on VirtualBox 6.04.

  ProblemType: Package
  DistroRelease: Ubuntu 18.04
  Package: linux-image-4.15.0-45-generic 4.15.0-45.48
  ProcVersionSignature: Ubuntu 4.15.0-43.46-generic 4.15.18
  Uname: Linux 4.15.0-43-generic x86_64
  ApportVersion: 2.20.9-0ubuntu7.5
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC0:  ciaraldi   1625 F pulseaudio
  Date: Thu Jan 31 09:28:09 2019
  ErrorMessage: installed linux-image-4.15.0-45-generic package 
post-installation script subprocess returned error exit status 1
  InstallationDate: Installed on 2018-07-27 (188 days ago)
  InstallationMedia: Xubuntu 18.04 LTS "Bionic Beaver" - Release amd64 
(20180426)
  IwConfig:
   enp0s3no wireless extensions.
   
   lono wireless extensions.
  Lsusb:
   Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
   Bus 002 Device 002: ID 80ee:0021 VirtualBox USB Tablet
   Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
  MachineType: innotek GmbH VirtualBox
  ProcFB: 0 vboxdrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.15.0-43-generic 
root=UUID=0d3649a8-25d3-4aa4-823a-4cda8848cb9d ro quiet splash
  PulseList: Error: command ['pacmd', 'list'] failed with exit code 1: No 
PulseAudio daemon running, or not running as session daemon.
  Python3Details: /usr/bin/python3.6, Python 3.6.7, python3-minimal, 
3.6.7-1~18.04
  PythonDetails: /usr/bin/python2.7, Python 2.7.15rc1, python-minimal, 
2.7.15~rc1-1
  RelatedPackageVersions: grub-pc 2.02-2ubuntu8.9
  RfKill:
   
  SourcePackage: linux
  Title: package linux-image-4.15.0-45-generic 4.15.0-45.48 failed to 
install/upgrade: installed linux-image-4.15.0-45-generic package 
post-installation script subprocess returned error exit status 1
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 12/01/2006
  dmi.bios.vendor: innotek GmbH
  dmi.bios.version: VirtualBox
  dmi.board.name: VirtualBox
  dmi.board.vendor: Oracle Corporation
  dmi.board.version: 1.2
  dmi.chassis.type: 1
  dmi.chassis.vendor: Oracle Corporation
  dmi.modalias: 
dmi:bvninnotekGmbH:bvrVirtualBox:bd12/01/2006:svninnotekGmbH:pnVirtualBox:pvr1.2:rvnOracleCorporation:rnVirtualBox:rvr1.2:cvnOracleCorporation:ct1:cvr:
  dmi.product.family: Virtual Machine
  dmi.product.name: VirtualBox
  dmi.product.version: 1.2
  dmi.sys.vendor: innotek GmbH

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1814113/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1812987] Re: bcmwl-kernel-source 6.30.223.248+bdcom-0ubuntu0.2~lp1415880~1: bcmwl kernel module failed to build

2019-01-23 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to bcmwl in Ubuntu.
https://bugs.launchpad.net/bugs/1812987

Title:
  bcmwl-kernel-source 6.30.223.248+bdcom-0ubuntu0.2~lp1415880~1: bcmwl
  kernel module failed to build

Status in bcmwl package in Ubuntu:
  New

Bug description:
  wifi adapter is missing

  ProblemType: Package
  DistroRelease: Ubuntu 18.10
  Package: bcmwl-kernel-source (not installed)
  ProcVersionSignature: Ubuntu 4.18.0-13.14-generic 4.18.17
  Uname: Linux 4.18.0-13-generic x86_64
  ApportVersion: 2.20.10-0ubuntu13.1
  Architecture: amd64
  DKMSKernelVersion: 4.18.0-13-generic
  Date: Mon Jan 21 23:52:40 2019
  DuplicateSignature: 
dkms:bcmwl-kernel-source:6.30.223.248+bdcom-0ubuntu0.2~lp1415880~1:/var/lib/dkms/bcmwl/6.30.223.248+bdcom/build/src/wl/sys/wl_cfg80211_hybrid.c:237:12:
 error: ‘IEEE80211_BAND_2GHZ’ undeclared here (not in a function); did you mean 
‘NL80211_BAND_2GHZ’?
  InstallationDate: Installed on 2019-01-21 (1 days ago)
  InstallationMedia: Ubuntu 18.10 "Cosmic Cuttlefish" - Release amd64 
(20181017.3)
  PackageVersion: 6.30.223.248+bdcom-0ubuntu0.2~lp1415880~1
  Python3Details: /usr/bin/python3.6, Python 3.6.7, python3-minimal, 
3.6.7-1~18.10
  PythonDetails: N/A
  RelatedPackageVersions:
   dpkg 1.19.0.5ubuntu5
   apt  1.7.0
  SourcePackage: bcmwl
  Title: bcmwl-kernel-source 6.30.223.248+bdcom-0ubuntu0.2~lp1415880~1: bcmwl 
kernel module failed to build
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/bcmwl/+bug/1812987/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1811985] Re: package linux-firmware 1.173.2 failed to install/upgrade: unable to open '/lib/firmware/qcom/a530_zap.b00.dpkg-new': Operation not permitted

2019-01-18 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux-firmware in Ubuntu.
https://bugs.launchpad.net/bugs/1811985

Title:
  package linux-firmware 1.173.2 failed to install/upgrade: unable to
  open '/lib/firmware/qcom/a530_zap.b00.dpkg-new': Operation not
  permitted

Status in linux-firmware package in Ubuntu:
  New

Bug description:
  Crashed while updating

  ProblemType: Package
  DistroRelease: Ubuntu 18.04
  Package: linux-firmware 1.173.2
  ProcVersionSignature: Ubuntu 4.15.0-43.46-generic 4.15.18
  Uname: Linux 4.15.0-43-generic i686
  ApportVersion: 2.20.9-0ubuntu7.5
  Architecture: i386
  Date: Wed Jan 16 12:13:02 2019
  Dependencies:
   
  DuplicateSignature:
   package:linux-firmware:1.173.2
   Unpacking linux-firmware (1.173.3) over (1.173.2) ...
   dpkg: error processing archive 
/tmp/apt-dpkg-install-Eya1lw/7-linux-firmware_1.173.3_all.deb (--unpack):
unable to open '/lib/firmware/qcom/a530_zap.b00.dpkg-new': Operation not 
permitted
  ErrorMessage: unable to open '/lib/firmware/qcom/a530_zap.b00.dpkg-new': 
Operation not permitted
  InstallationDate: Installed on 2017-12-03 (409 days ago)
  InstallationMedia: Lubuntu 17.10 "Artful Aardvark" - Release i386 (20171017.1)
  PackageArchitecture: all
  Python3Details: /usr/bin/python3.6, Python 3.6.7, python3-minimal, 
3.6.7-1~18.04
  PythonDetails: N/A
  RelatedPackageVersions:
   dpkg 1.19.0.5ubuntu2.1
   apt  1.6.6
  SourcePackage: linux-firmware
  Title: package linux-firmware 1.173.2 failed to install/upgrade: unable to 
open '/lib/firmware/qcom/a530_zap.b00.dpkg-new': Operation not permitted
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux-firmware/+bug/1811985/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1812163] Re: package linux-firmware 1.173.3 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting configuration

2019-01-16 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux-firmware in Ubuntu.
https://bugs.launchpad.net/bugs/1812163

Title:
  package linux-firmware 1.173.3 failed to install/upgrade: package is
  in a very bad inconsistent state; you should  reinstall it before
  attempting configuration

Status in linux-firmware package in Ubuntu:
  New

Bug description:
  ackage linux-firmware 1.173.3 failed to install/upgrade: package is in
  a very bad inconsistent state; you should  reinstall it before
  attempting configuration

  ProblemType: Package
  DistroRelease: Ubuntu 18.04
  Package: linux-firmware 1.173.3
  ProcVersionSignature: Ubuntu 4.15.0-43.46-generic 4.15.18
  Uname: Linux 4.15.0-43-generic x86_64
  ApportVersion: 2.20.9-0ubuntu7.5
  Architecture: amd64
  Date: Thu Jan 17 00:53:58 2019
  Dependencies:
   
  DistributionChannelDescriptor:
   # This is a distribution channel descriptor
   # For more information see 
http://wiki.ubuntu.com/DistributionChannelDescriptor
   canonical-oem-somerville-precise-amd64-20120703-2
  DpkgHistoryLog:
   Start-Date: 2019-01-17  00:53:03
   Requested-By: yiannis (1001)
   Upgrade: gvfs-backends:amd64 (1.36.1-0ubuntu1.1, 1.36.1-0ubuntu1.2), 
gvfs-bin:amd64 (1.36.1-0ubuntu1.1, 1.36.1-0ubuntu1.2), 
gnome-software-plugin-snap:amd64 (3.28.1-0ubuntu4.18.04.4, 
3.28.1-0ubuntu4.18.04.8), gnome-software:amd64 (3.28.1-0ubuntu4.18.04.4, 
3.28.1-0ubuntu4.18.04.8), gvfs-libs:amd64 (1.36.1-0ubuntu1.1, 
1.36.1-0ubuntu1.2), gvfs-fuse:amd64 (1.36.1-0ubuntu1.1, 1.36.1-0ubuntu1.2), 
ubuntu-software:amd64 (3.28.1-0ubuntu4.18.04.4, 3.28.1-0ubuntu4.18.04.8), 
gvfs:amd64 (1.36.1-0ubuntu1.1, 1.36.1-0ubuntu1.2), gvfs-common:amd64 
(1.36.1-0ubuntu1.1, 1.36.1-0ubuntu1.2), gnome-software-common:amd64 
(3.28.1-0ubuntu4.18.04.4, 3.28.1-0ubuntu4.18.04.8), gvfs-daemons:amd64 
(1.36.1-0ubuntu1.1, 1.36.1-0ubuntu1.2)
  DuplicateSignature:
   package:linux-firmware:1.173.3
   Processing triggers for hicolor-icon-theme (0.17-2) ...
   dpkg: error processing package linux-firmware (--configure):
package is in a very bad inconsistent state; you should
  ErrorMessage: package is in a very bad inconsistent state; you should  
reinstall it before attempting configuration
  InstallationDate: Installed on 2013-02-22 (2155 days ago)
  InstallationMedia: Ubuntu 12.04 "Precise" - Build amd64 LIVE Binary 
20120703-15:08
  PackageArchitecture: all
  Python3Details: /usr/bin/python3.6, Python 3.6.7, python3-minimal, 
3.6.7-1~18.04
  PythonDetails: /usr/bin/python2.7, Python 2.7.15rc1, python-minimal, 
2.7.15~rc1-1
  RelatedPackageVersions:
   dpkg 1.19.0.5ubuntu2.1
   apt  1.6.6
  SourcePackage: linux-firmware
  Title: package linux-firmware 1.173.3 failed to install/upgrade: package is 
in a very bad inconsistent state; you should  reinstall it before attempting 
configuration
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux-firmware/+bug/1812163/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1812164] Re: package linux-firmware 1.173.3 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting configuration

2019-01-16 Thread Apport retracing service
*** This bug is a duplicate of bug 1812163 ***
https://bugs.launchpad.net/bugs/1812163

Thank you for taking the time to report this crash and helping to make
this software better.  This particular crash has already been reported
and is a duplicate of bug #1812163, so is being marked as such.  Please
look at the other bug report to see if there is any missing information
that you can provide, or to see if there is a workaround for the bug.
Additionally, any further discussion regarding the bug should occur in
the other report.  Please continue to report any other bugs you may
find.

** Tags removed: need-duplicate-check

** This bug has been marked a duplicate of bug 1812163
   package linux-firmware 1.173.3 failed to install/upgrade: package is in a 
very bad inconsistent state; you should  reinstall it before attempting 
configuration

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux-firmware in Ubuntu.
https://bugs.launchpad.net/bugs/1812164

Title:
  package linux-firmware 1.173.3 failed to install/upgrade: package is
  in a very bad inconsistent state; you should  reinstall it before
  attempting configuration

Status in linux-firmware package in Ubuntu:
  New

Bug description:
  ackage linux-firmware 1.173.3 failed to install/upgrade: package is in
  a very bad inconsistent state; you should  reinstall it before
  attempting configuration

  ProblemType: Package
  DistroRelease: Ubuntu 18.04
  Package: linux-firmware 1.173.3
  ProcVersionSignature: Ubuntu 4.15.0-43.46-generic 4.15.18
  Uname: Linux 4.15.0-43-generic x86_64
  ApportVersion: 2.20.9-0ubuntu7.5
  Architecture: amd64
  Date: Thu Jan 17 00:53:58 2019
  Dependencies:
   
  DistributionChannelDescriptor:
   # This is a distribution channel descriptor
   # For more information see 
http://wiki.ubuntu.com/DistributionChannelDescriptor
   canonical-oem-somerville-precise-amd64-20120703-2
  DpkgHistoryLog:
   Start-Date: 2019-01-17  00:53:03
   Requested-By: yiannis (1001)
   Upgrade: gvfs-backends:amd64 (1.36.1-0ubuntu1.1, 1.36.1-0ubuntu1.2), 
gvfs-bin:amd64 (1.36.1-0ubuntu1.1, 1.36.1-0ubuntu1.2), 
gnome-software-plugin-snap:amd64 (3.28.1-0ubuntu4.18.04.4, 
3.28.1-0ubuntu4.18.04.8), gnome-software:amd64 (3.28.1-0ubuntu4.18.04.4, 
3.28.1-0ubuntu4.18.04.8), gvfs-libs:amd64 (1.36.1-0ubuntu1.1, 
1.36.1-0ubuntu1.2), gvfs-fuse:amd64 (1.36.1-0ubuntu1.1, 1.36.1-0ubuntu1.2), 
ubuntu-software:amd64 (3.28.1-0ubuntu4.18.04.4, 3.28.1-0ubuntu4.18.04.8), 
gvfs:amd64 (1.36.1-0ubuntu1.1, 1.36.1-0ubuntu1.2), gvfs-common:amd64 
(1.36.1-0ubuntu1.1, 1.36.1-0ubuntu1.2), gnome-software-common:amd64 
(3.28.1-0ubuntu4.18.04.4, 3.28.1-0ubuntu4.18.04.8), gvfs-daemons:amd64 
(1.36.1-0ubuntu1.1, 1.36.1-0ubuntu1.2)
  DuplicateSignature:
   package:linux-firmware:1.173.3
   Processing triggers for hicolor-icon-theme (0.17-2) ...
   dpkg: error processing package linux-firmware (--configure):
package is in a very bad inconsistent state; you should
  ErrorMessage: package is in a very bad inconsistent state; you should  
reinstall it before attempting configuration
  InstallationDate: Installed on 2013-02-22 (2155 days ago)
  InstallationMedia: Ubuntu 12.04 "Precise" - Build amd64 LIVE Binary 
20120703-15:08
  PackageArchitecture: all
  Python3Details: /usr/bin/python3.6, Python 3.6.7, python3-minimal, 
3.6.7-1~18.04
  PythonDetails: /usr/bin/python2.7, Python 2.7.15rc1, python-minimal, 
2.7.15~rc1-1
  RelatedPackageVersions:
   dpkg 1.19.0.5ubuntu2.1
   apt  1.6.6
  SourcePackage: linux-firmware
  Title: package linux-firmware 1.173.3 failed to install/upgrade: package is 
in a very bad inconsistent state; you should  reinstall it before attempting 
configuration
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux-firmware/+bug/1812164/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1811845] Re: package thermald (not installed) failed to install/upgrade: subprocess installed post-removal script returned error exit status 1

2019-01-15 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to thermald in Ubuntu.
https://bugs.launchpad.net/bugs/1811845

Title:
  package thermald (not installed) failed to install/upgrade: subprocess
  installed post-removal script returned error exit status 1

Status in thermald package in Ubuntu:
  New

Bug description:
  error

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: thermald (not installed)
  ProcVersionSignature: Ubuntu 4.15.0-43.46~16.04.1-generic 4.15.18
  Uname: Linux 4.15.0-43-generic x86_64
  NonfreeKernelModules: qnx4 hfsplus hfs minix ntfs jfs rfcomm bnep uvcvideo 
videobuf2_vmalloc videobuf2_memops videobuf2_v4l2 videobuf2_core videodev media 
snd_hda_codec_hdmi intel_rapl x86_pkg_temp_thermal intel_powerclamp coretemp 
snd_hda_codec_realtek snd_hda_codec_generic sparse_keymap intel_cstate 
intel_rapl_perf snd_hda_intel snd_hda_codec snd_hda_core rtl8723ae btcoexist 
input_polldev rtl8723_common rtl_pci rtlwifi i2c_i801 mac80211 btusb btrtl 
btbcm btintel bluetooth lpc_ich cfg80211 jmb38x_ms memstick mei_me shpchp mei 
mac_hid i915 jme sdhci_pci sdhci wmi
  ApportVersion: 2.20.1-0ubuntu2.18
  Architecture: amd64
  Date: Tue Jan 15 19:53:42 2019
  ErrorMessage: subprocess installed post-removal script returned error exit 
status 1
  InstallationDate: Installed on 2018-12-19 (26 days ago)
  InstallationMedia: Ubuntu 16.04.5 LTS "Xenial Xerus" - Release amd64 
(20180731)
  RelatedPackageVersions:
   dpkg 1.18.4ubuntu1.5
   apt  1.2.29
  SourcePackage: thermald
  Title: package thermald (not installed) failed to install/upgrade: subprocess 
installed post-removal script returned error exit status 1
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/thermald/+bug/1811845/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1811844] Re: bcmwl-kernel-source 6.30.223.271+bdcom-0ubuntu3: bcmwl kernel module failed to build

2019-01-15 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to bcmwl in Ubuntu.
https://bugs.launchpad.net/bugs/1811844

Title:
  bcmwl-kernel-source 6.30.223.271+bdcom-0ubuntu3: bcmwl kernel module
  failed to build

Status in bcmwl package in Ubuntu:
  New

Bug description:
  I had downloaded bcmlw from here:
  http://mirrors.kernel.org/ubuntu/pool/restricted/b/bcmwl/bcmwl-kernel-
  source_6.30.223.271+bdcom-0ubuntu3_amd64.deb

  I then ran the following, and got this error.

  sudo dpkg -i bcmwl-kernel-source_6.30.223.271+bdcom-0ubuntu3_amd64.deb

  ProblemType: Package
  DistroRelease: Ubuntu 18.04
  Package: bcmwl-kernel-source 6.30.223.271+bdcom-0ubuntu3
  ProcVersionSignature: Ubuntu 4.15.0-43.46-generic 4.15.18
  Uname: Linux 4.15.0-43-generic x86_64
  NonfreeKernelModules: wl
  ApportVersion: 2.20.9-0ubuntu7.5
  Architecture: amd64
  DKMSKernelVersion: 4.15.0-43-generic
  Date: Tue Jan 15 15:20:22 2019
  DuplicateSignature: 
dkms:bcmwl-kernel-source:6.30.223.271+bdcom-0ubuntu3:/var/lib/dkms/bcmwl/6.30.223.271+bdcom/build/src/wl/sys/wl_linux.c:2359:2:
 error: implicit declaration of function ‘init_timer’; did you mean 
‘init_timers’? [-Werror=implicit-function-declaration]
  InstallationDate: Installed on 2019-01-13 (1 days ago)
  InstallationMedia: Xubuntu 18.04.1 LTS "Bionic Beaver" - Release amd64 
(20180725)
  PackageVersion: 6.30.223.271+bdcom-0ubuntu3
  Python3Details: /usr/bin/python3.6, Python 3.6.7, python3-minimal, 
3.6.7-1~18.04
  PythonDetails: /usr/bin/python2.7, Python 2.7.15rc1, python-minimal, 
2.7.15~rc1-1
  RelatedPackageVersions:
   dpkg 1.19.0.5ubuntu2.1
   apt  1.6.6
  SourcePackage: bcmwl
  Title: bcmwl-kernel-source 6.30.223.271+bdcom-0ubuntu3: bcmwl kernel module 
failed to build
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/bcmwl/+bug/1811844/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1811512] Re: package linux-image-4.15.0-42-generic 4.15.0-42.45 failed to install/upgrade: run-parts: /etc/kernel/postinst.d/zz-update-grub exited with return code 127

2019-01-12 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux-signed in Ubuntu.
https://bugs.launchpad.net/bugs/1811512

Title:
  package linux-image-4.15.0-42-generic 4.15.0-42.45 failed to
  install/upgrade: run-parts: /etc/kernel/postinst.d/zz-update-grub
  exited with return code 127

Status in linux-signed package in Ubuntu:
  New

Bug description:
  I haw a dell latitude d630 and the start-up proses is 5 min after
  upgrading to this ubuntu version.

  ProblemType: Package
  DistroRelease: Ubuntu 18.04
  Package: linux-image-4.15.0-42-generic 4.15.0-42.45
  ProcVersionSignature: Ubuntu 4.15.0-39.42-generic 4.15.18
  Uname: Linux 4.15.0-39-generic x86_64
  NonfreeKernelModules: lkp_Ubuntu_4_15_0_39_42_generic_46
  ApportVersion: 2.20.9-0ubuntu7.5
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC0:  gdm1113 F pulseaudio
kjell  1892 F pulseaudio
  Date: Sat Jan 12 12:22:57 2019
  DuplicateSignature:
   package:linux-image-4.15.0-42-generic:4.15.0-42.45
   Setting up grub-pc (2.02-2ubuntu8.9) ...
   /var/lib/dpkg/info/grub-pc.config: 14: /etc/default/grub: ESC: not found
   dpkg: error processing package grub-pc (--configure):
installed grub-pc package post-installation script subprocess returned 
error exit status 127
  ErrorMessage: installed linux-image-4.15.0-42-generic package 
post-installation script subprocess returned error exit status 1
  InstallationDate: Installed on 2016-05-01 (985 days ago)
  InstallationMedia: Ubuntu 15.10 "Wily Werewolf" - Release amd64 (20151021)
  MachineType: Dell Inc. Latitude D630
  PccardctlIdent:
   Socket 0:
 no product info available
  PccardctlStatus:
   Socket 0:
 no card
  ProcFB: 0 inteldrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.15.0-39-generic 
root=UUID=c00e298c-c98c-4a35-bbb9-d58b14d15155 ro quiet splash vt.handoff=1
  PulseList: Error: command ['pacmd', 'list'] failed with exit code 1: No 
PulseAudio daemon running, or not running as session daemon.
  Python3Details: /usr/bin/python3.6, Python 3.6.7, python3-minimal, 
3.6.7-1~18.04
  PythonDetails: N/A
  RelatedPackageVersions: grub-pc 2.02-2ubuntu8.9
  SourcePackage: linux-signed
  Title: package linux-image-4.15.0-42-generic 4.15.0-42.45 failed to 
install/upgrade: run-parts: /etc/kernel/postinst.d/zz-update-grub exited with 
return code 127
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 11/01/2007
  dmi.bios.vendor: Dell Inc.
  dmi.bios.version: A04
  dmi.board.name: 0KU184
  dmi.board.vendor: Dell Inc.
  dmi.chassis.type: 8
  dmi.chassis.vendor: Dell Inc.
  dmi.modalias: 
dmi:bvnDellInc.:bvrA04:bd11/01/2007:svnDellInc.:pnLatitudeD630:pvr:rvnDellInc.:rn0KU184:rvr:cvnDellInc.:ct8:cvr:
  dmi.product.name: Latitude D630
  dmi.sys.vendor: Dell Inc.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux-signed/+bug/1811512/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1811047] Re: package linux-image-extra-4.4.0-141-generic (not installed) failed to install/upgrade: unable to open '/lib/modules/4.4.0-141-generic/kernel/drivers/atm/ambassador.

2019-01-08 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1811047

Title:
  package linux-image-extra-4.4.0-141-generic (not installed) failed to
  install/upgrade: unable to open
  '/lib/modules/4.4.0-141-generic/kernel/drivers/atm/ambassador.ko.dpkg-
  new': Operation not permitted

Status in linux package in Ubuntu:
  New

Bug description:
  dpkg: error processing archive 
/var/cache/apt/archives/linux-image-extra-4.4.0-141-generic_4.4.0-141.167_amd64.deb
 (--unpack):
   unable to open 
'/lib/modules/4.4.0-141-generic/kernel/drivers/atm/ambassador.ko.dpkg-new': 
Operation not permitted
  Errors were encountered while processing:
   
/var/cache/apt/archives/linux-image-extra-4.4.0-141-generic_4.4.0-141.167_amd64.deb
  E: Sub-process /usr/bin/dpkg returned an error code (1)

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: linux-image-extra-4.4.0-141-generic (not installed)
  ProcVersionSignature: Ubuntu 4.4.0-140.166-generic 4.4.162
  Uname: Linux 4.4.0-140-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.18
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC1:  delhivery  13958 F pulseaudio
   /dev/snd/controlC0:  delhivery  13958 F pulseaudio
  CRDA:
   country IN: DFS-UNSET
(2402 - 2482 @ 40), (N/A, 20), (N/A)
(5150 - 5350 @ 160), (N/A, 23), (N/A)
(5725 - 5875 @ 80), (N/A, 23), (N/A)
  Date: Wed Jan  9 10:36:53 2019
  DpkgHistoryLog:
   Start-Date: 2019-01-09  10:36:23
   Commandline: apt-get -f install
   Requested-By: delhivery (1000)
   Install: linux-image-extra-4.4.0-141-generic:amd64 (4.4.0-141.167, automatic)
  DpkgTerminalLog:
   Preparing to unpack 
.../linux-image-extra-4.4.0-141-generic_4.4.0-141.167_amd64.deb ...
   Unpacking linux-image-extra-4.4.0-141-generic (4.4.0-141.167) ...
   dpkg: error processing archive 
/var/cache/apt/archives/linux-image-extra-4.4.0-141-generic_4.4.0-141.167_amd64.deb
 (--unpack):
unable to open 
'/lib/modules/4.4.0-141-generic/kernel/drivers/atm/ambassador.ko.dpkg-new': 
Operation not permitted
  DuplicateSignature:
   package:linux-image-extra-4.4.0-141-generic:(not installed)
   Unpacking linux-image-extra-4.4.0-141-generic (4.4.0-141.167) ...
   dpkg: error processing archive 
/var/cache/apt/archives/linux-image-extra-4.4.0-141-generic_4.4.0-141.167_amd64.deb
 (--unpack):
unable to open 
'/lib/modules/4.4.0-141-generic/kernel/drivers/atm/ambassador.ko.dpkg-new': 
Operation not permitted
  ErrorMessage: unable to open 
'/lib/modules/4.4.0-141-generic/kernel/drivers/atm/ambassador.ko.dpkg-new': 
Operation not permitted
  HibernationDevice: RESUME=UUID=fe3620d3-5749-4d47-a8fb-2be838a06b51
  InstallationDate: Installed on 2016-04-28 (986 days ago)
  InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Release amd64 
(20160420.1)
  MachineType: TOSHIBA TECRA Z40-A
  ProcFB: 0 inteldrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.4.0-140-generic 
root=UUID=6abfaf2a-1c95-4dfe-9e09-931dc5a14855 ro quiet splash vt.handoff=7
  PulseList: Error: command ['pacmd', 'list'] failed with exit code 1: No 
PulseAudio daemon running, or not running as session daemon.
  RelatedPackageVersions: grub-pc 2.02~beta2-36ubuntu3.20
  SourcePackage: linux
  Title: package linux-image-extra-4.4.0-141-generic (not installed) failed to 
install/upgrade: unable to open 
'/lib/modules/4.4.0-141-generic/kernel/drivers/atm/ambassador.ko.dpkg-new': 
Operation not permitted
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 02/10/2015
  dmi.bios.vendor: TOSHIBA
  dmi.bios.version: Version 3.90
  dmi.board.asset.tag: 00
  dmi.board.name: TECRA Z40-A
  dmi.board.vendor: TOSHIBA
  dmi.board.version: Version A0
  dmi.chassis.asset.tag: 00
  dmi.chassis.type: 10
  dmi.chassis.vendor: TOSHIBA
  dmi.chassis.version: Version 1.0
  dmi.modalias: 
dmi:bvnTOSHIBA:bvrVersion3.90:bd02/10/2015:svnTOSHIBA:pnTECRAZ40-A:pvrPT44FG-09Q018:rvnTOSHIBA:rnTECRAZ40-A:rvrVersionA0:cvnTOSHIBA:ct10:cvrVersion1.0:
  dmi.product.name: TECRA Z40-A
  dmi.product.version: PT44FG-09Q018
  dmi.sys.vendor: TOSHIBA

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1811047/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1810383] Re: package linux-headers-4.4.0-96 4.4.0-96.119 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting confi

2019-01-03 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1810383

Title:
  package linux-headers-4.4.0-96 4.4.0-96.119 failed to install/upgrade:
  package is in a very bad inconsistent state; you should  reinstall it
  before attempting configuration

Status in linux package in Ubuntu:
  Confirmed

Bug description:
  System report

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: linux-headers-4.4.0-96 4.4.0-96.119
  ProcVersionSignature: Ubuntu 4.4.0-141.167-generic 4.4.162
  Uname: Linux 4.4.0-141-generic i686
  ApportVersion: 2.20.1-0ubuntu2.18
  AptOrdering:
   tzdata: Install
   linux-headers-4.4.0-96: Configure
   tzdata: Configure
   NULL: ConfigurePending
  Architecture: i386
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC0:  johnnyreb   2230 F pulseaudio
  Date: Thu Jan  3 07:29:24 2019
  DpkgHistoryLog:
   Start-Date: 2019-01-03  07:29:16
   Commandline: /usr/bin/unattended-upgrade
   Upgrade: tzdata:i386 (2018g-0ubuntu0.16.04, 2018i-0ubuntu0.16.04)
  DpkgTerminalLog:
   Preparing to unpack .../tzdata_2018i-0ubuntu0.16.04_all.deb ...
   Unpacking tzdata (2018i-0ubuntu0.16.04) over (2018g-0ubuntu0.16.04) ...
   dpkg: error processing package linux-headers-4.4.0-96 (--configure):
package is in a very bad inconsistent state; you should
reinstall it before attempting configuration
  DuplicateSignature:
   package:linux-headers-4.4.0-96:4.4.0-96.119
   Unpacking tzdata (2018i-0ubuntu0.16.04) over (2018g-0ubuntu0.16.04) ...
   dpkg: error processing package linux-headers-4.4.0-96 (--configure):
package is in a very bad inconsistent state; you should
  ErrorMessage: package is in a very bad inconsistent state; you should  
reinstall it before attempting configuration
  HibernationDevice: RESUME=UUID=6783c982-9133-4a7b-b7fb-a98cc9f16216
  InstallationDate: Installed on 2016-09-06 (848 days ago)
  InstallationMedia: Ubuntu-MATE 16.04 LTS "Xenial Xerus" - Release i386 
(20160420.1)
  MachineType: System manufacturer System Product Name
  PackageArchitecture: all
  ProcFB:
   
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.4.0-141-generic 
root=UUID=f010cd2c-4c9f-4785-b4ce-c0df263752d3 ro quiet splash vt.handoff=7
  PulseList: Error: command ['pacmd', 'list'] failed with exit code 1: No 
PulseAudio daemon running, or not running as session daemon.
  RelatedPackageVersions: grub-pc 2.02~beta2-36ubuntu3.20
  SourcePackage: linux
  Title: package linux-headers-4.4.0-96 4.4.0-96.119 failed to install/upgrade: 
package is in a very bad inconsistent state; you should  reinstall it before 
attempting configuration
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 11/01/2007
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: 1221
  dmi.board.asset.tag: To Be Filled By O.E.M.
  dmi.board.name: P5B-Deluxe
  dmi.board.vendor: ASUSTeK Computer INC.
  dmi.board.version: Rev 1.xx
  dmi.chassis.asset.tag: Asset-1234567890
  dmi.chassis.type: 3
  dmi.chassis.vendor: Chassis Manufacture
  dmi.chassis.version: Chassis Version
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvr1221:bd11/01/2007:svnSystemmanufacturer:pnSystemProductName:pvrSystemVersion:rvnASUSTeKComputerINC.:rnP5B-Deluxe:rvrRev1.xx:cvnChassisManufacture:ct3:cvrChassisVersion:
  dmi.product.name: System Product Name
  dmi.product.version: System Version
  dmi.sys.vendor: System manufacturer

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1810383/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1810019] Re: package linux-headers-4.4.0-127 4.4.0-127.153 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting a r

2018-12-28 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1810019

Title:
  package linux-headers-4.4.0-127 4.4.0-127.153 failed to
  install/upgrade: package is in a very bad inconsistent state; you
  should  reinstall it before attempting a removal

Status in linux package in Ubuntu:
  Confirmed

Bug description:
  this only occurs on my lap top.I also have a tower unit which is
  functioning without any problems.

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: linux-headers-4.4.0-127 4.4.0-127.153
  ProcVersionSignature: Ubuntu 4.4.0-137.163-generic 4.4.144
  Uname: Linux 4.4.0-137-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.18
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC0:  sergei 1834 F pulseaudio
  Date: Sat Dec 29 18:14:02 2018
  DpkgTerminalLog:
   Removing linux-headers-4.4.0-127-generic (4.4.0-127.153) ...
   dpkg: error processing package linux-headers-4.4.0-127 (--remove):
package is in a very bad inconsistent state; you should
reinstall it before attempting a removal
  DuplicateSignature:
   package:linux-headers-4.4.0-127:4.4.0-127.153
   Removing linux-headers-4.4.0-127-generic (4.4.0-127.153) ...
   dpkg: error processing package linux-headers-4.4.0-127 (--remove):
package is in a very bad inconsistent state; you should
  ErrorMessage: package is in a very bad inconsistent state; you should  
reinstall it before attempting a removal
  InstallationDate: Installed on 2014-09-17 (1563 days ago)
  InstallationMedia: Ubuntu 14.04 LTS "Trusty Tahr" - Release amd64 (20140417)
  MachineType: Hewlett-Packard Presario CQ43 Notebook PC
  PackageArchitecture: all
  ProcFB: 0 radeondrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.4.0-137-generic 
root=UUID=c12cc6d3-4cb8-4382-b8f3-2c20ee81e3b9 ro quiet splash vt.handoff=7
  PulseList: Error: command ['pacmd', 'list'] failed with exit code 1: No 
PulseAudio daemon running, or not running as session daemon.
  RelatedPackageVersions: grub-pc 2.02~beta2-36ubuntu3.18
  SourcePackage: linux
  Title: package linux-headers-4.4.0-127 4.4.0-127.153 failed to 
install/upgrade: package is in a very bad inconsistent state; you should  
reinstall it before attempting a removal
  UpgradeStatus: Upgraded to xenial on 2018-09-26 (93 days ago)
  dmi.bios.date: 12/13/2011
  dmi.bios.vendor: Hewlett-Packard
  dmi.bios.version: F.43
  dmi.board.asset.tag: Base Board Asset Tag
  dmi.board.name: 3577
  dmi.board.vendor: Hewlett-Packard
  dmi.board.version: 24.48
  dmi.chassis.asset.tag: Chassis Asset Tag
  dmi.chassis.type: 10
  dmi.chassis.vendor: Hewlett-Packard
  dmi.chassis.version: Chassis Version
  dmi.modalias: 
dmi:bvnHewlett-Packard:bvrF.43:bd12/13/2011:svnHewlett-Packard:pnPresarioCQ43NotebookPC:pvr068F1120491620100:rvnHewlett-Packard:rn3577:rvr24.48:cvnHewlett-Packard:ct10:cvrChassisVersion:
  dmi.product.name: Presario CQ43 Notebook PC
  dmi.product.version: 068F1120491620100
  dmi.sys.vendor: Hewlett-Packard

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1810019/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1809848] Re: package linux-image-4.15.0-42-generic 4.15.0-42.45 failed to install/upgrade: installed linux-image-4.15.0-42-generic package pre-removal script subprocess returned

2018-12-26 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1809848

Title:
  package linux-image-4.15.0-42-generic 4.15.0-42.45 failed to
  install/upgrade: installed linux-image-4.15.0-42-generic package pre-
  removal script subprocess returned error exit status 1

Status in linux package in Ubuntu:
  Confirmed

Bug description:
  A bug reported on latest Ubuntu download.

  ProblemType: Package
  DistroRelease: Ubuntu 18.04
  Package: linux-image-4.15.0-42-generic 4.15.0-42.45
  ProcVersionSignature: Ubuntu 4.15.0-42.45-generic 4.15.18
  Uname: Linux 4.15.0-42-generic x86_64
  NonfreeKernelModules: qnx4 hfsplus hfs minix ntfs jfs intel_rapl 
x86_pkg_temp_thermal intel_powerclamp coretemp intel_cstate intel_rapl_perf 
snd_hda_codec_hdmi snd_hda_codec_realtek snd_hda_codec_generic snd_hda_intel 
snd_hda_codec snd_hda_core mei_me mei ie31200_edac lpc_ich mac_hid shpchp 
radeon r8169 i2c_i801 pata_acpi
  ApportVersion: 2.20.9-0ubuntu7.5
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC0:  gdm1207 F pulseaudio
booboo 1686 F pulseaudio
   /dev/snd/controlC1:  gdm1207 F pulseaudio
booboo 1686 F pulseaudio
  CRDA: Error: command ['iw', 'reg', 'get'] failed with exit code 1: nl80211 
not found.
  Date: Wed Dec 26 18:46:53 2018
  DuplicateSignature:
   package:linux-image-4.15.0-42-generic:4.15.0-42.45
   Removing linux-image-4.15.0-42-generic (4.15.0-42.45) ...
   E: Aborting removal of the running kernel
   dpkg: error processing package linux-image-4.15.0-42-generic (--remove):
installed linux-image-4.15.0-42-generic package pre-removal script 
subprocess returned error exit status 1
  ErrorMessage: installed linux-image-4.15.0-42-generic package pre-removal 
script subprocess returned error exit status 1
  HibernationDevice: RESUME=UUID=7c572848-7310-43e5-960f-3b8791821190
  InstallationDate: Installed on 2014-08-09 (1600 days ago)
  InstallationMedia: Ubuntu 14.04.1 LTS "Trusty Tahr" - Release amd64 
(20140722.2)
  IwConfig:
   lono wireless extensions.
   
   eth0  no wireless extensions.
  MachineType: Gigabyte Technology Co., Ltd. To be filled by O.E.M.
  ProcFB: 0 radeondrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/vmlinuz-4.15.0-42-generic 
root=/dev/mapper/ubuntu--vg-root ro quiet splash vt.handoff=1
  PulseList: Error: command ['pacmd', 'list'] failed with exit code 1: No 
PulseAudio daemon running, or not running as session daemon.
  Python3Details: /usr/bin/python3.6, Python 3.6.7, python3-minimal, 
3.6.7-1~18.04
  PythonDetails: /usr/bin/python2.7, Python 2.7.15rc1, python-minimal, 
2.7.15~rc1-1
  RelatedPackageVersions: grub-pc 2.02-2ubuntu8.9
  RfKill:
   
  SourcePackage: linux
  Title: package linux-image-4.15.0-42-generic 4.15.0-42.45 failed to 
install/upgrade: installed linux-image-4.15.0-42-generic package pre-removal 
script subprocess returned error exit status 1
  UpgradeStatus: Upgraded to bionic on 2018-09-08 (109 days ago)
  dmi.bios.date: 07/23/2012
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: F7
  dmi.board.asset.tag: To be filled by O.E.M.
  dmi.board.name: B75M-D3H
  dmi.board.vendor: Gigabyte Technology Co., Ltd.
  dmi.board.version: x.x
  dmi.chassis.asset.tag: To Be Filled By O.E.M.
  dmi.chassis.type: 3
  dmi.chassis.vendor: Gigabyte Technology Co., Ltd.
  dmi.chassis.version: To Be Filled By O.E.M.
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvrF7:bd07/23/2012:svnGigabyteTechnologyCo.,Ltd.:pnTobefilledbyO.E.M.:pvrTobefilledbyO.E.M.:rvnGigabyteTechnologyCo.,Ltd.:rnB75M-D3H:rvrx.x:cvnGigabyteTechnologyCo.,Ltd.:ct3:cvrToBeFilledByO.E.M.:
  dmi.product.family: To be filled by O.E.M.
  dmi.product.name: To be filled by O.E.M.
  dmi.product.version: To be filled by O.E.M.
  dmi.sys.vendor: Gigabyte Technology Co., Ltd.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1809848/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1809477] Re: package linux-cloud-tools-common 4.4.0-128.154 failed to install/upgrade: subprocess new pre-removal script returned error exit status 5

2018-12-21 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1809477

Title:
  package linux-cloud-tools-common 4.4.0-128.154 failed to
  install/upgrade: subprocess new pre-removal script returned error exit
  status 5

Status in linux package in Ubuntu:
  Confirmed

Bug description:
  Unable to uninstall this package. Get same error.

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: linux-cloud-tools-common 4.4.0-128.154
  ProcVersionSignature: Ubuntu 4.13.0-45.50~16.04.1-generic 4.13.16
  Uname: Linux 4.13.0-45-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.18
  AptOrdering:
   linux-cloud-tools-common: Install
   linux-cloud-tools-common: Configure
   NULL: ConfigurePending
  Architecture: amd64
  Date: Fri Dec 21 06:48:31 2018
  ErrorMessage: subprocess new pre-removal script returned error exit status 5
  HibernationDevice: RESUME=UUID=6e79004e-a8a4-47c1-87b8-b3c7b9c90916
  InstallationDate: Installed on 2016-10-31 (781 days ago)
  InstallationMedia: Ubuntu 16.04.1 LTS "Xenial Xerus" - Release amd64 
(20160719)
  MachineType: System manufacturer System Product Name
  PackageArchitecture: all
  ProcFB: 0 radeondrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/vmlinuz-4.13.0-45-generic 
root=/dev/mapper/rootvg-root ro ipv6.disable=1
  PulseList: Error: command ['pacmd', 'list'] failed with exit code 1: No 
PulseAudio daemon running, or not running as session daemon.
  RelatedPackageVersions: grub-pc 2.02~beta2-36ubuntu3.19
  RfKill:
   0: hci0: Bluetooth
Soft blocked: yes
Hard blocked: no
  SourcePackage: linux
  Title: package linux-cloud-tools-common 4.4.0-128.154 failed to 
install/upgrade: subprocess new pre-removal script returned error exit status 5
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 11/22/2010
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: 2301
  dmi.board.asset.tag: To Be Filled By O.E.M.
  dmi.board.name: M4A785T-M
  dmi.board.vendor: ASUSTeK Computer INC.
  dmi.board.version: Rev X.0x
  dmi.chassis.asset.tag: Asset-1234567890
  dmi.chassis.type: 3
  dmi.chassis.vendor: Chassis Manufacture
  dmi.chassis.version: Chassis Version
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvr2301:bd11/22/2010:svnSystemmanufacturer:pnSystemProductName:pvrSystemVersion:rvnASUSTeKComputerINC.:rnM4A785T-M:rvrRevX.0x:cvnChassisManufacture:ct3:cvrChassisVersion:
  dmi.product.family: To Be Filled By O.E.M.
  dmi.product.name: System Product Name
  dmi.product.version: System Version
  dmi.sys.vendor: System manufacturer
  modified.conffile..etc.init.hv-fcopy-daemon.conf: [deleted]
  modified.conffile..etc.init.hv-kvp-daemon.conf: [deleted]
  modified.conffile..etc.init.hv-vss-daemon.conf: [deleted]

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1809477/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1809435] Re: package linux-headers-4.4.0-93 4.4.0-93.116 failed to install/upgrade: package linux-headers-4.4.0-93 is not ready for configuration cannot configure (current statu

2018-12-21 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1809435

Title:
  package linux-headers-4.4.0-93 4.4.0-93.116 failed to install/upgrade:
  package linux-headers-4.4.0-93 is not ready for configuration  cannot
  configure (current status 'half-installed')

Status in linux package in Ubuntu:
  New

Bug description:
  have since one year this problem and also no history or backup of
  internet the standard resolution doesn t work

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: linux-headers-4.4.0-93 4.4.0-93.116
  ProcVersionSignature: Ubuntu 4.4.0-140.166-generic 4.4.162
  Uname: Linux 4.4.0-140-generic i686
  ApportVersion: 2.20.1-0ubuntu2.18
  Architecture: i386
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/pcmC0D0p:   paul   2136 F...m pulseaudio
   /dev/snd/controlC0:  paul   2136 F pulseaudio
  Date: Fri Dec 21 08:38:27 2018
  DuplicateSignature:
   package:linux-headers-4.4.0-93:4.4.0-93.116
   Unpacking linux-libc-dev:i386 (4.4.0-141.167) over (4.4.0-140.166) ...
   dpkg: error processing package linux-headers-4.4.0-93 (--configure):
package linux-headers-4.4.0-93 is not ready for configuration
  ErrorMessage: package linux-headers-4.4.0-93 is not ready for configuration  
cannot configure (current status 'half-installed')
  HibernationDevice: RESUME=UUID=8ba2fb8e-147e-4fb4-8acc-b542003bce68
  InstallationDate: Installed on 2016-09-17 (824 days ago)
  InstallationMedia: It
  MachineType: Dell Inc. MM061
  PackageArchitecture: all
  ProcFB: 0 inteldrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.4.0-140-generic 
root=UUID=acb0c0b3-d04b-4d4d-8f0f-ce06b0bc2593 ro quiet splash
  PulseList: Error: command ['pacmd', 'list'] failed with exit code 1: No 
PulseAudio daemon running, or not running as session daemon.
  RelatedPackageVersions: grub-pc 2.02~beta2-36ubuntu3.20
  RfKill:
   0: phy0: Wireless LAN
Soft blocked: no
Hard blocked: yes
  SourcePackage: linux
  Title: package linux-headers-4.4.0-93 4.4.0-93.116 failed to install/upgrade: 
package linux-headers-4.4.0-93 is not ready for configuration  cannot configure 
(current status 'half-installed')
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 04/20/2007
  dmi.bios.vendor: Dell Inc.
  dmi.bios.version: A15
  dmi.board.name: 0KD882
  dmi.board.vendor: Dell Inc.
  dmi.chassis.type: 8
  dmi.chassis.vendor: Dell Inc.
  dmi.modalias: 
dmi:bvnDellInc.:bvrA15:bd04/20/2007:svnDellInc.:pnMM061:pvr:rvnDellInc.:rn0KD882:rvr:cvnDellInc.:ct8:cvr:
  dmi.product.name: MM061
  dmi.sys.vendor: Dell Inc.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1809435/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1809247] Re: package linux-headers-4.15.0-43 4.15.0-43.46 failed to install/upgrade: unable to create new file '/var/lib/dpkg/info/linux-headers-4.15.0-43.list-new': Operation n

2018-12-20 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1809247

Title:
  package linux-headers-4.15.0-43 4.15.0-43.46 failed to
  install/upgrade: unable to create new file '/var/lib/dpkg/info/linux-
  headers-4.15.0-43.list-new': Operation not permitted

Status in linux package in Ubuntu:
  New

Bug description:
  The following copied from screenshot 2018-12-20 11-50-53
  Saving crash reporting state failed, Can't set auto auto or never 
  reporting mode.

  Command '['/usr/bin/gdbus','call','-y','-d',
  'com.ubuntu.WhoopsiePreferences','-o','/com/ubuntu/
  WhoopsiePreferences','-m',
  'com.ubuntu.WhoopsiePreferences.SetReportCrashes', 'true']'
  returned non-zero exit status 1.

  ProblemType: Package
  DistroRelease: Ubuntu 18.04
  Package: linux-headers-4.15.0-43 4.15.0-43.46
  ProcVersionSignature: Ubuntu 4.15.0-42.45-generic 4.15.18
  Uname: Linux 4.15.0-42-generic i686
  ApportVersion: 2.20.9-0ubuntu7.5
  Architecture: i386
  Date: Thu Dec 20 11:22:53 2018
  Dependencies:
   
  DuplicateSignature:
   package:linux-headers-4.15.0-43:4.15.0-43.46
   Unpacking linux-modules-extra-4.15.0-43-generic (4.15.0-43.46) ...
   dpkg: error processing archive 
/tmp/apt-dpkg-install-OeaFpG/04-linux-modules-extra-4.15.0-43-generic_4.15.0-43.46_i386.deb
 (--unpack):
unable to open 
'/lib/modules/4.15.0-43-generic/kernel/drivers/infiniband/hw/cxgb4/iw_cxgb4.ko.dpkg-new':
 Operation not permitted
  ErrorMessage: unable to create new file 
'/var/lib/dpkg/info/linux-headers-4.15.0-43.list-new': Operation not permitted
  InstallationDate: Installed on 2017-12-03 (382 days ago)
  InstallationMedia: Lubuntu 17.10 "Artful Aardvark" - Release i386 (20171017.1)
  PackageArchitecture: all
  Python3Details: /usr/bin/python3.6, Python 3.6.7, python3-minimal, 
3.6.7-1~18.04
  PythonDetails: N/A
  RelatedPackageVersions:
   dpkg 1.19.0.5ubuntu2.1
   apt  1.6.6
  SourcePackage: linux
  Title: package linux-headers-4.15.0-43 4.15.0-43.46 failed to 
install/upgrade: unable to create new file 
'/var/lib/dpkg/info/linux-headers-4.15.0-43.list-new': Operation not permitted
  UpgradeStatus: Upgraded to bionic on 2018-09-18 (92 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1809247/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1809173] Re: package nvidia-kernel-common-390 (not installed) failed to install/upgrade: trying to overwrite '/lib/udev/rules.d/71-nvidia.rules', which is also in package nvidia

2018-12-19 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to nvidia-graphics-drivers-390 in Ubuntu.
https://bugs.launchpad.net/bugs/1809173

Title:
  package nvidia-kernel-common-390 (not installed) failed to
  install/upgrade: trying to overwrite
  '/lib/udev/rules.d/71-nvidia.rules', which is also in package
  nvidia-340 340.107-0ubuntu2

Status in nvidia-graphics-drivers-390 package in Ubuntu:
  New

Bug description:
  Synaptic flagged this error when trying to upgrade and install package

  ProblemType: Package
  DistroRelease: Ubuntu 18.10
  Package: nvidia-kernel-common-390 (not installed)
  ProcVersionSignature: Ubuntu 4.15.0-30.32-generic 4.15.18
  Uname: Linux 4.15.0-30-generic x86_64
  NonfreeKernelModules: nvidia
  ApportVersion: 2.20.10-0ubuntu13.1
  Architecture: amd64
  Date: Wed Dec 19 15:15:22 2018
  DuplicateSignature:
   package:nvidia-kernel-common-390:(not installed)
   Unpacking nvidia-kernel-common-390 (390.87-0ubuntu1) ...
   dpkg: error processing archive 
/tmp/apt-dpkg-install-wWlLFn/643-nvidia-kernel-common-390_390.87-0ubuntu1_amd64.deb
 (--unpack):
trying to overwrite '/lib/udev/rules.d/71-nvidia.rules', which is also in 
package nvidia-340 340.107-0ubuntu2
  ErrorMessage: trying to overwrite '/lib/udev/rules.d/71-nvidia.rules', which 
is also in package nvidia-340 340.107-0ubuntu2
  InstallationDate: Installed on 2014-01-21 (1793 days ago)
  InstallationMedia: Ubuntu 13.10 "Saucy Salamander" - Release amd64 
(20131016.1)
  Python3Details: /usr/bin/python3.6, Python 3.6.7, python3-minimal, 
3.6.7-1~18.10
  PythonDetails: /usr/bin/python2.7, Python 2.7.15+, python-minimal, 2.7.15-3
  RelatedPackageVersions:
   dpkg 1.19.0.5ubuntu5
   apt  1.7.0
  SourcePackage: nvidia-graphics-drivers-390
  Title: package nvidia-kernel-common-390 (not installed) failed to 
install/upgrade: trying to overwrite '/lib/udev/rules.d/71-nvidia.rules', which 
is also in package nvidia-340 340.107-0ubuntu2
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/nvidia-graphics-drivers-390/+bug/1809173/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1808786] Re: package linux-headers-4.4.0-96 4.4.0-96.119 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting confi

2018-12-17 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1808786

Title:
  package linux-headers-4.4.0-96 4.4.0-96.119 failed to install/upgrade:
  package is in a very bad inconsistent state; you should  reinstall it
  before attempting configuration

Status in linux package in Ubuntu:
  Confirmed

Bug description:
  Error about System dialogue box came up!

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: linux-headers-4.4.0-96 4.4.0-96.119
  ProcVersionSignature: Ubuntu 4.4.0-140.166-generic 4.4.162
  Uname: Linux 4.4.0-140-generic i686
  ApportVersion: 2.20.1-0ubuntu2.18
  Architecture: i386
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/pcmC0D0p:   johnnyreb   1877 F...m pulseaudio
   /dev/snd/controlC0:  johnnyreb   1877 F pulseaudio
  Date: Mon Dec 17 09:56:41 2018
  DuplicateSignature:
   package:linux-headers-4.4.0-96:4.4.0-96.119
   Processing triggers for hicolor-icon-theme (0.15-0ubuntu1.1) ...
   dpkg: error processing package linux-headers-4.4.0-96 (--configure):
package is in a very bad inconsistent state; you should
  ErrorMessage: package is in a very bad inconsistent state; you should  
reinstall it before attempting configuration
  HibernationDevice: RESUME=UUID=6783c982-9133-4a7b-b7fb-a98cc9f16216
  InstallationDate: Installed on 2016-09-06 (831 days ago)
  InstallationMedia: Ubuntu-MATE 16.04 LTS "Xenial Xerus" - Release i386 
(20160420.1)
  MachineType: System manufacturer System Product Name
  PackageArchitecture: all
  ProcFB:
   
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.4.0-140-generic 
root=UUID=f010cd2c-4c9f-4785-b4ce-c0df263752d3 ro quiet splash vt.handoff=7
  PulseList: Error: command ['pacmd', 'list'] failed with exit code 1: No 
PulseAudio daemon running, or not running as session daemon.
  RelatedPackageVersions: grub-pc 2.02~beta2-36ubuntu3.19
  SourcePackage: linux
  Title: package linux-headers-4.4.0-96 4.4.0-96.119 failed to install/upgrade: 
package is in a very bad inconsistent state; you should  reinstall it before 
attempting configuration
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 11/01/2007
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: 1221
  dmi.board.asset.tag: To Be Filled By O.E.M.
  dmi.board.name: P5B-Deluxe
  dmi.board.vendor: ASUSTeK Computer INC.
  dmi.board.version: Rev 1.xx
  dmi.chassis.asset.tag: Asset-1234567890
  dmi.chassis.type: 3
  dmi.chassis.vendor: Chassis Manufacture
  dmi.chassis.version: Chassis Version
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvr1221:bd11/01/2007:svnSystemmanufacturer:pnSystemProductName:pvrSystemVersion:rvnASUSTeKComputerINC.:rnP5B-Deluxe:rvrRev1.xx:cvnChassisManufacture:ct3:cvrChassisVersion:
  dmi.product.name: System Product Name
  dmi.product.version: System Version
  dmi.sys.vendor: System manufacturer

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1808786/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1808102] Re: package linux-image-extra-4.4.0-89-generic 4.4.0-89.112 failed to install/upgrade: package linux-image-extra-4.4.0-89-generic is not ready for configuration cannot

2018-12-11 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1808102

Title:
  package linux-image-extra-4.4.0-89-generic 4.4.0-89.112 failed to
  install/upgrade: package linux-image-extra-4.4.0-89-generic is not
  ready for configuration  cannot configure (current status 'half-
  installed')

Status in linux package in Ubuntu:
  Confirmed

Bug description:
  Unknown problem. Other reports submitted by system in last 5 mins.

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: linux-image-extra-4.4.0-89-generic 4.4.0-89.112
  ProcVersionSignature: Ubuntu 4.4.0-139.165-generic 4.4.160
  Uname: Linux 4.4.0-139-generic i686
  ApportVersion: 2.20.1-0ubuntu2.18
  Architecture: i386
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/pcmC0D0p:   stewart1606 F...m pulseaudio
   /dev/snd/controlC0:  stewart1606 F pulseaudio
  Date: Tue Dec 11 17:03:13 2018
  DuplicateSignature:
   package:linux-image-extra-4.4.0-89-generic:4.4.0-89.112
   Processing triggers for mime-support (3.59ubuntu1) ...
   dpkg: error processing package linux-image-extra-4.4.0-89-generic 
(--configure):
package linux-image-extra-4.4.0-89-generic is not ready for configuration
  ErrorMessage: package linux-image-extra-4.4.0-89-generic is not ready for 
configuration  cannot configure (current status 'half-installed')
  HibernationDevice: RESUME=UUID=2359cbc7-0ac6-4d11-a02f-df73f23283fe
  InstallationDate: Installed on 2017-02-14 (665 days ago)
  InstallationMedia: Ubuntu 14.04 LTS "Trusty Tahr" - Release i386 (20140417)
  IwConfig:
   lono wireless extensions.
   
   eth0  no wireless extensions.
  MachineType: OEM OEM
  ProcFB: 0 inteldrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.4.0-139-generic 
root=UUID=868abb4a-f10f-42b4-8c2c-ec7686786f70 ro quiet splash vt.handoff=7
  PulseList: Error: command ['pacmd', 'list'] failed with exit code 1: No 
PulseAudio daemon running, or not running as session daemon.
  RelatedPackageVersions: grub-pc 2.02~beta2-36ubuntu3.19
  RfKill:
   
  SourcePackage: linux
  Title: package linux-image-extra-4.4.0-89-generic 4.4.0-89.112 failed to 
install/upgrade: package linux-image-extra-4.4.0-89-generic is not ready for 
configuration  cannot configure (current status 'half-installed')
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 05/05/2009
  dmi.bios.vendor: Phoenix Technologies, LTD
  dmi.bios.version: 6.00 PG
  dmi.board.name: G31MX Series
  dmi.board.vendor: Foxconn
  dmi.chassis.type: 3
  dmi.chassis.vendor: OEM
  dmi.chassis.version: OEM
  dmi.modalias: 
dmi:bvnPhoenixTechnologies,LTD:bvr6.00PG:bd05/05/2009:svnOEM:pnOEM:pvrOEM:rvnFoxconn:rnG31MXSeries:rvr:cvnOEM:ct3:cvrOEM:
  dmi.product.name: OEM
  dmi.product.version: OEM
  dmi.sys.vendor: OEM

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1808102/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1807545] Re: package linux-image-4.15.0-42-generic 4.15.0-42.45 failed to install/upgrade: installed linux-image-4.15.0-42-generic package pre-removal script subprocess returned

2018-12-08 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1807545

Title:
  package linux-image-4.15.0-42-generic 4.15.0-42.45 failed to
  install/upgrade: installed linux-image-4.15.0-42-generic package pre-
  removal script subprocess returned error exit status 1

Status in linux package in Ubuntu:
  New

Bug description:
  18.04lts

  Don't think it is a bug but saying error after system protected me
  from deleting my kernel!  thank you!

  ProblemType: Package
  DistroRelease: Ubuntu 18.04
  Package: linux-image-4.15.0-42-generic 4.15.0-42.45
  ProcVersionSignature: Ubuntu 4.15.0-42.45-generic 4.15.18
  Uname: Linux 4.15.0-42-generic x86_64
  NonfreeKernelModules: qnx4 hfsplus hfs minix ntfs jfs rfcomm bnep uvcvideo 
videobuf2_vmalloc videobuf2_memops videobuf2_v4l2 videobuf2_core videodev media 
btusb btrtl btbcm btintel bluetooth intel_rapl intel_powerclamp coretemp 
punit_atom_debug snd_hda_codec_hdmi snd_hda_codec_realtek snd_hda_codec_generic 
snd_hda_intel intel_cstate snd_hda_codec snd_hda_core iwlmvm mac80211 hp_wmi 
sparse_keymap wmi_bmof iwlwifi cfg80211 rtsx_pci_ms memstick mei_txe lpc_ich 
mei processor_thermal_device intel_soc_dts_iosf shpchp hp_wireless 
int3400_thermal mac_hid intel_int0002_vgpio int3403_thermal 
int340x_thermal_zone acpi_thermal_rel i915 mmc_block rtsx_pci_sdmmc i2c_i801 
rtsx_pci wmi sdhci_acpi sdhci
  ApportVersion: 2.20.9-0ubuntu7.5
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC0:  gdm1852 F pulseaudio
dubfactor  25869 F pulseaudio
  Date: Sat Dec  8 19:36:28 2018
  ErrorMessage: installed linux-image-4.15.0-42-generic package pre-removal 
script subprocess returned error exit status 1
  HibernationDevice: RESUME=UUID=59108e01-a086-4e8f-92cd-4a4e4e718b28
  InstallationDate: Installed on 2018-11-30 (8 days ago)
  InstallationMedia: Ubuntu 18.04.1 LTS "Bionic Beaver" - Release amd64 
(20180725)
  Lsusb:
   Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
   Bus 001 Device 003: ID 8087:0a2a Intel Corp. 
   Bus 001 Device 002: ID 05c8:022a Cheng Uei Precision Industry Co., Ltd 
(Foxlink) 
   Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
  MachineType: HP HP Stream Laptop 14-ax0XX
  ProcFB: 0 inteldrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.15.0-42-generic 
root=UUID=644a7e6c-d0b9-4a16-b252-9f3e3b6ed521 ro quiet splash vt.handoff=1
  PulseList: Error: command ['pacmd', 'list'] failed with exit code 1: No 
PulseAudio daemon running, or not running as session daemon.
  Python3Details: /usr/bin/python3.6, Python 3.6.7, python3-minimal, 
3.6.7-1~18.04
  PythonDetails: /usr/bin/python2.7, Python 2.7.15rc1, python-minimal, 
2.7.15~rc1-1
  RelatedPackageVersions: grub-pc 2.02-2ubuntu8.9
  SourcePackage: linux
  Title: package linux-image-4.15.0-42-generic 4.15.0-42.45 failed to 
install/upgrade: installed linux-image-4.15.0-42-generic package pre-removal 
script subprocess returned error exit status 1
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 12/05/2016
  dmi.bios.vendor: Insyde
  dmi.bios.version: F.08
  dmi.board.asset.tag: Type2 - Board Asset Tag
  dmi.board.name: 82BD
  dmi.board.vendor: HP
  dmi.board.version: 11.10
  dmi.chassis.type: 10
  dmi.chassis.vendor: HP
  dmi.chassis.version: Chassis Version
  dmi.modalias: 
dmi:bvnInsyde:bvrF.08:bd12/05/2016:svnHP:pnHPStreamLaptop14-ax0XX:pvrType1ProductConfigId:rvnHP:rn82BD:rvr11.10:cvnHP:ct10:cvrChassisVersion:
  dmi.product.family: 103C_5335KV G=N L=CON B=HP S=STR X=Null
  dmi.product.name: HP Stream Laptop 14-ax0XX
  dmi.product.version: Type1ProductConfigId
  dmi.sys.vendor: HP

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1807545/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1806688] Re: package linux-image-4.15.0-38-generic 4.15.0-38.41 failed to install/upgrade: installed linux-image-4.15.0-38-generic package pre-removal script subprocess returned

2018-12-04 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1806688

Title:
  package linux-image-4.15.0-38-generic 4.15.0-38.41 failed to
  install/upgrade: installed linux-image-4.15.0-38-generic package pre-
  removal script subprocess returned error exit status 1

Status in linux package in Ubuntu:
  Confirmed

Bug description:
  I was trying to clear space on /boot by removing linux-image-4.15.0-38. This 
would have left wo later versions.
  sudo apt auto-remove --purge usually works but did not this time.
  I reverted to sudo apt-get remove linux-image-4.15.0-38.
  This produced a screen telling me that I was trying to remove the current 
version of linux and reported the dire consequences of continuing. It 
recommended aborting the operation, which I did.
  The system should have moved on twice before this leaving it running a 
considerably later kernal.

  ProblemType: Package
  DistroRelease: Ubuntu 18.04
  Package: linux-image-4.15.0-38-generic 4.15.0-38.41
  ProcVersionSignature: Ubuntu 4.15.0-38.41-generic 4.15.18
  Uname: Linux 4.15.0-38-generic x86_64
  NonfreeKernelModules: qnx4 hfsplus hfs minix ntfs jfs cdc_acm rfcomm bnep 
gpio_ich coretemp hid_multitouch uvcvideo videobuf2_vmalloc videobuf2_memops 
sparse_keymap videobuf2_v4l2 videobuf2_core videodev media 
snd_hda_codec_realtek lpc_ich snd_hda_codec_generic btusb btrtl btbcm btintel 
snd_hda_intel bluetooth rtl8192se rtl_pci rtlwifi snd_hda_codec snd_hda_core 
mac80211 cfg80211 jmb38x_ms memstick mac_hid shpchp hid_topseed i915 sdhci_pci 
sdhci r8169 wmi
  ApportVersion: 2.20.9-0ubuntu7.4
  AptOrdering:
   linux-modules-extra-4.15.0-38-generic:amd64: Remove
   linux-image-4.15.0-38-generic:amd64: Remove
   NULL: ConfigurePending
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC0:  norman 1617 F pulseaudio
  Date: Tue Dec  4 12:43:46 2018
  ErrorMessage: installed linux-image-4.15.0-38-generic package pre-removal 
script subprocess returned error exit status 1
  HibernationDevice: RESUME=UUID=ed31ac5c-f3b1-4419-9882-e16db04fb2d5
  InstallationDate: Installed on 2014-05-27 (1652 days ago)
  InstallationMedia: Ubuntu 14.04 LTS "Trusty Tahr" - Release amd64 (20140417)
  MachineType: Acer Aspire Z5600
  ProcFB: 0 inteldrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/vmlinuz-4.15.0-38-generic 
root=/dev/mapper/ubuntu--vg-root ro quiet splash vt.handoff=1
  PulseList: Error: command ['pacmd', 'list'] failed with exit code 1: No 
PulseAudio daemon running, or not running as session daemon.
  Python3Details: /usr/bin/python3.6, Python 3.6.6, python3-minimal, 
3.6.5-3ubuntu1
  PythonDetails: /usr/bin/python2.7, Python 2.7.15rc1, python-minimal, 
2.7.15~rc1-1
  RelatedPackageVersions: grub-pc 2.02-2ubuntu8.7
  SourcePackage: linux
  Title: package linux-image-4.15.0-38-generic 4.15.0-38.41 failed to 
install/upgrade: installed linux-image-4.15.0-38-generic package pre-removal 
script subprocess returned error exit status 1
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 01/19/2010
  dmi.bios.vendor: Phoenix
  dmi.bios.version: P01-B2
  dmi.board.name: Aspire Z5600
  dmi.board.vendor: Acer
  dmi.chassis.type: 13
  dmi.chassis.vendor: Acer
  dmi.modalias: 
dmi:bvnPhoenix:bvrP01-B2:bd01/19/2010:svnAcer:pnAspireZ5600:pvr:rvnAcer:rnAspireZ5600:rvr:cvnAcer:ct13:cvr:
  dmi.product.family: Acer Desktop
  dmi.product.name: Aspire Z5600
  dmi.sys.vendor: Acer

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1806688/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1806676] Re: package linux-headers-4.4.0-131 4.4.0-131.157 failed to install/upgrade: package linux-headers-4.4.0-131 is not ready for configuration cannot configure (current st

2018-12-04 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1806676

Title:
  package linux-headers-4.4.0-131 4.4.0-131.157 failed to
  install/upgrade: package linux-headers-4.4.0-131 is not ready for
  configuration  cannot configure (current status 'half-installed')

Status in linux package in Ubuntu:
  Confirmed

Bug description:
  Problem during a update.

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: linux-headers-4.4.0-131 4.4.0-131.157
  ProcVersionSignature: Ubuntu 4.4.0-138.164-generic 4.4.155
  Uname: Linux 4.4.0-138-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.18
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC0:  hh 2768 F pulseaudio
  Date: Tue Dec  4 10:10:48 2018
  DuplicateSignature:
   package:linux-headers-4.4.0-131:4.4.0-131.157
   Processing triggers for libglib2.0-0:amd64 (2.48.2-0ubuntu4.1) ...
   dpkg: error processing package linux-headers-4.4.0-131 (--configure):
package linux-headers-4.4.0-131 is not ready for configuration
  ErrorMessage: package linux-headers-4.4.0-131 is not ready for configuration  
cannot configure (current status 'half-installed')
  HibernationDevice: RESUME=UUID=dfd3208c-bc79-4149-a7e7-7f455f6f5a92
  InstallationDate: Installed on 2017-07-08 (513 days ago)
  InstallationMedia: Ubuntu-Server 16.04.2 LTS "Xenial Xerus" - Release amd64 
(20170215.8)
  IwConfig:
   enp0s8no wireless extensions.
   
   enp0s3no wireless extensions.
   
   lono wireless extensions.
  Lsusb:
   Bus 001 Device 002: ID 80ee:0021 VirtualBox USB Tablet
   Bus 001 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
  MachineType: innotek GmbH VirtualBox
  PackageArchitecture: all
  ProcFB: 0 vboxdrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.4.0-138-generic 
root=UUID=4d9e2819-1e05-4805-99dc-8791af5ca4c5 ro
  PulseList: Error: command ['pacmd', 'list'] failed with exit code 1: No 
PulseAudio daemon running, or not running as session daemon.
  RelatedPackageVersions: grub-pc 2.02~beta2-36ubuntu3.19
  RfKill:
   
  SourcePackage: linux
  Title: package linux-headers-4.4.0-131 4.4.0-131.157 failed to 
install/upgrade: package linux-headers-4.4.0-131 is not ready for configuration 
 cannot configure (current status 'half-installed')
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 12/01/2006
  dmi.bios.vendor: innotek GmbH
  dmi.bios.version: VirtualBox
  dmi.board.name: VirtualBox
  dmi.board.vendor: Oracle Corporation
  dmi.board.version: 1.2
  dmi.chassis.type: 1
  dmi.chassis.vendor: Oracle Corporation
  dmi.modalias: 
dmi:bvninnotekGmbH:bvrVirtualBox:bd12/01/2006:svninnotekGmbH:pnVirtualBox:pvr1.2:rvnOracleCorporation:rnVirtualBox:rvr1.2:cvnOracleCorporation:ct1:cvr:
  dmi.product.name: VirtualBox
  dmi.product.version: 1.2
  dmi.sys.vendor: innotek GmbH

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1806676/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1806270] Re: can not make use of software center package linux-image-3.13.0-117-generic (not installed) failed to install/upgrade: subprocess new pre-installation script returne

2018-12-02 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux-lts-trusty in Ubuntu.
https://bugs.launchpad.net/bugs/1806270

Title:
   can not make use of software center package linux-
  image-3.13.0-117-generic (not installed) failed to install/upgrade:
  subprocess new pre-installation script returned error exit status 1

Status in linux-lts-trusty package in Ubuntu:
  New

Bug description:
  i tryed to update to 14.04 but had message regarding the kernel wont
  work without pae, and now i cant do anything to load software

  ProblemType: Package
  DistroRelease: Ubuntu 12.04
  Package: linux-image-3.13.0-117-generic (not installed)
  ProcVersionSignature: Ubuntu 3.13.0-32.57~precise1-generic 3.13.11.4
  Uname: Linux 3.13.0-32-generic i686
  AlsaVersion: Advanced Linux Sound Architecture Driver Version 
k3.13.0-32-generic.
  ApportVersion: 2.0.1-0ubuntu17.15
  AptOrdering:
   linux-image-3.13.0-117-generic: Install
   linux-image-3.13.0-117-generic: Configure
   linux-image-generic-lts-trusty: Configure
   linux-generic-lts-trusty: Configure
  Architecture: i386
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC0:  bill   1580 F pulseaudio
  CRDA: Error: [Errno 2] No such file or directory
  Card0.Amixer.info:
   Card hw:0 'I82801DBICH4'/'Intel 82801DB-ICH4 with Cx20468-31 at irq 10'
 Mixer name : 'Conexant Cx20468-31'
 Components : 'AC97a:43585430'
 Controls  : 24
 Simple ctrls  : 16
  CurrentDmesg:
   [   95.481086] lib80211_crypt: registered algorithm 'WEP'
   [   95.574164] IPv6: ADDRCONF(NETDEV_CHANGE): eth1: link becomes ready
   [  366.225046] audit_printk_skb: 126 callbacks suppressed
   [  366.225054] type=1400 audit(1543776759.650:75): apparmor="DENIED" 
operation="capable" profile="/usr/sbin/cupsd" pid=962 comm="cupsd" 
capability=36  capname="block_suspend"
  Date: Sun Dec  2 10:56:21 2018
  DpkgTerminalLog:
   Unpacking linux-image-3.13.0-117-generic (from 
.../linux-image-3.13.0-117-generic_3.13.0-117.164~precise1_i386.deb) ...
   This kernel does not support a non-PAE CPU.
   dpkg: error processing 
/var/cache/apt/archives/linux-image-3.13.0-117-generic_3.13.0-117.164~precise1_i386.deb
 (--unpack):
subprocess new pre-installation script returned error exit status 1
  DuplicateSignature: package:linux-image-3.13.0-117-generic:(not 
installed):subprocess new pre-installation script returned error exit status 1
  ErrorMessage: subprocess new pre-installation script returned error exit 
status 1
  HibernationDevice: RESUME=UUID=daa06961-beb7-4f46-9fa3-f64cd7de4cd9
  InstallationMedia: Ubuntu 12.04.5 LTS "Precise Pangolin" - Release i386 
(20140807.1)
  Lsusb:
   Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
   Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
   Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
   Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
  MachineType: Acer TravelMate 4000
  MarkForUpload: True
  PccardctlIdent:
   Socket 0:
 no product info available
  PccardctlStatus:
   Socket 0:
 no card
  ProcFB: 0 inteldrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.13.0-32-generic 
root=UUID=9b32c568-87cd-4496-bfe2-626072f60421 ro quiet splash vt.handoff=7
  PulseList: Error: command ['pacmd', 'list'] failed with exit code 1: No 
PulseAudio daemon running, or not running as session daemon.
  RelatedPackageVersions: grub-pc 1.99-21ubuntu3.20
  RfKill:
   0: phy0: Wireless LAN
Soft blocked: no
Hard blocked: no
  SourcePackage: linux-lts-trusty
  Title: package linux-image-3.13.0-117-generic (not installed) failed to 
install/upgrade: subprocess new pre-installation script returned error exit 
status 1
  UpgradeStatus: Upgraded to precise on 2018-11-24 (8 days ago)
  WifiSyslog:
   
  dmi.bios.date: 08/06/2004
  dmi.bios.vendor: ACER
  dmi.bios.version: 3A06
  dmi.board.name: TravelMate 4000
  dmi.board.vendor: Acer
  dmi.board.version: Rev 1.0
  dmi.chassis.type: 10
  dmi.chassis.vendor: Acer
  dmi.chassis.version: Rev.1
  dmi.modalias: 
dmi:bvnACER:bvr3A06:bd08/06/2004:svnAcer:pnTravelMate4000:pvrRev1:rvnAcer:rnTravelMate4000:rvrRev1.0:cvnAcer:ct10:cvrRev.1:
  dmi.product.name: TravelMate 4000
  dmi.product.version: Rev 1
  dmi.sys.vendor: Acer

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux-lts-trusty/+bug/1806270/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1806245] Re: package linux-image-4.4.0-139-generic (not installed) failed to install/upgrade: subprocess new pre-installation script returned error exit status 1

2018-12-02 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1806245

Title:
  package linux-image-4.4.0-139-generic (not installed) failed to
  install/upgrade: subprocess new pre-installation script returned error
  exit status 1

Status in linux package in Ubuntu:
  Confirmed

Bug description:
  After installing Ubuntu Mate 16.04 LTS on this computer I started the 
Software Updater. After a whole while of processing I got the message 
"linux-image-4.4.0-139-generic failed to install". 
  In addition There is a message "BrokenCount > 0" when clicking on the 
STOP-Icon (red circle with white bar).

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: linux-image-4.4.0-139-generic (not installed)
  ProcVersionSignature: Ubuntu 4.4.0-21.37-generic 4.4.6
  Uname: Linux 4.4.0-21-generic i686
  ApportVersion: 2.20.1-0ubuntu2.18
  Architecture: i386
  Date: Sun Dec  2 12:56:02 2018
  DuplicateSignature:
   package:linux-image-4.4.0-139-generic:(not installed)
   Preparing to unpack .../linux-image-4.4.0-139-generic_4.4.0-139.165_i386.deb 
...
   This kernel does not support a non-PAE CPU.
   dpkg: error processing archive 
/var/cache/apt/archives/linux-image-4.4.0-139-generic_4.4.0-139.165_i386.deb 
(--unpack):
subprocess new pre-installation script returned error exit status 1
  ErrorMessage: subprocess new pre-installation script returned error exit 
status 1
  InstallationDate: Installed on 2018-12-02 (0 days ago)
  InstallationMedia: Ubuntu-MATE 16.04 LTS "Xenial Xerus" - Release i386 
(20160420.1)
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.4.0-21-generic 
root=UUID=eafc9c9a-8d2f-4897-a26b-3bf36b5149f4 ro quiet splash vt.handoff=7
  RelatedPackageVersions:
   dpkg 1.18.4ubuntu1.5
   apt  1.2.29
  SourcePackage: linux
  Title: package linux-image-4.4.0-139-generic (not installed) failed to 
install/upgrade: subprocess new pre-installation script returned error exit 
status 1
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 06/30/2003
  dmi.bios.vendor: ACER
  dmi.bios.version: 3A09
  dmi.board.name: TravelMate 660
  dmi.chassis.vendor: Acer
  dmi.chassis.version: Rev.1
  dmi.modalias: 
dmi:bvnACER:bvr3A09:bd06/30/2003:svnAcer:pnTravelMate660:pvrRev1:rvnAcer:rnTravelMate660:rvrRev1.0:cvnAcer:ct10:cvrRev.1:
  dmi.product.name: TravelMate 660
  dmi.product.version: Rev 1
  dmi.sys.vendor: Acer

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1806245/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1806222] Re: package linux-firmware 1.173 failed to install/upgrade: unable to make backup link of './lib/firmware/intel/dsp_fw_kbl_v701.bin' before installing new version: Inpu

2018-12-01 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux-firmware in Ubuntu.
https://bugs.launchpad.net/bugs/1806222

Title:
  package linux-firmware 1.173 failed to install/upgrade: unable to make
  backup link of './lib/firmware/intel/dsp_fw_kbl_v701.bin' before
  installing new version: Input/output error

Status in linux-firmware package in Ubuntu:
  New

Bug description:
  fyi

  ProblemType: Package
  DistroRelease: Ubuntu 18.04
  Package: linux-firmware 1.173
  ProcVersionSignature: Ubuntu 4.15.0-20.21-generic 4.15.17
  Uname: Linux 4.15.0-20-generic i686
  ApportVersion: 2.20.9-0ubuntu7.5
  Architecture: i386
  CasperVersion: 1.394
  Date: Sun Dec  2 09:52:01 2018
  Dependencies:
   
  DuplicateSignature:
   package:linux-firmware:1.173
   Unpacking linux-firmware (1.173.2) over (1.173) ...
   dpkg: error processing archive 
/tmp/apt-dpkg-install-sxxph2/255-linux-firmware_1.173.2_all.deb (--unpack):
unable to make backup link of './lib/firmware/intel/dsp_fw_kbl_v701.bin' 
before installing new version: Input/output error
  ErrorMessage: unable to make backup link of 
'./lib/firmware/intel/dsp_fw_kbl_v701.bin' before installing new version: 
Input/output error
  LiveMediaBuild: Lubuntu 18.04 LTS "Bionic Beaver" - Release i386 (20180426)
  PackageArchitecture: all
  Python3Details: /usr/bin/python3.6, Python 3.6.7, python3-minimal, 
3.6.7-1~18.04
  PythonDetails: /usr/bin/python2.7, Python 2.7.15rc1, python-minimal, 
2.7.15~rc1-1
  RelatedPackageVersions:
   dpkg 1.19.0.5ubuntu2.1
   apt  1.6.6
  SourcePackage: linux-firmware
  Title: package linux-firmware 1.173 failed to install/upgrade: unable to make 
backup link of './lib/firmware/intel/dsp_fw_kbl_v701.bin' before installing new 
version: Input/output error
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux-firmware/+bug/1806222/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1806159] Re: bcmwl-kernel-source 6.30.223.271+bdcom-0ubuntu1~1.3: bcmwl kernel module failed to build

2018-11-30 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to bcmwl in Ubuntu.
https://bugs.launchpad.net/bugs/1806159

Title:
  bcmwl-kernel-source 6.30.223.271+bdcom-0ubuntu1~1.3: bcmwl kernel
  module failed to build

Status in bcmwl package in Ubuntu:
  New

Bug description:
  No wifi

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: bcmwl-kernel-source 6.30.223.271+bdcom-0ubuntu1~1.3
  ProcVersionSignature: Ubuntu 4.4.0-97.120-generic 4.4.87
  Uname: Linux 4.4.0-97-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.18
  Architecture: amd64
  DKMSKernelVersion: 4.4.0-97-generic
  Date: Sat Dec  1 15:24:02 2018
  DuplicateSignature: 
dkms:bcmwl-kernel-source:6.30.223.271+bdcom-0ubuntu1~1.3:gcc-4.8.real: error: 
unrecognized command line option '-fstack-protector-strong'
  InstallationDate: Installed on 2016-09-17 (804 days ago)
  InstallationMedia: Ubuntu 16.04.1 LTS "Xenial Xerus" - Release amd64 
(20160719)
  PackageVersion: 6.30.223.271+bdcom-0ubuntu1~1.3
  RelatedPackageVersions:
   dpkg 1.18.4ubuntu1.5
   apt  1.2.29
  SourcePackage: bcmwl
  Title: bcmwl-kernel-source 6.30.223.271+bdcom-0ubuntu1~1.3: bcmwl kernel 
module failed to build
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/bcmwl/+bug/1806159/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1804999] Re: package libnvidia-cfg1-390 (not installed) failed to install/upgrade: conflicting packages - not installing libnvidia-cfg1-390:amd64

2018-11-26 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to nvidia-graphics-drivers-390 in Ubuntu.
https://bugs.launchpad.net/bugs/1804999

Title:
  package libnvidia-cfg1-390 (not installed) failed to install/upgrade:
  conflicting packages - not installing libnvidia-cfg1-390:amd64

Status in nvidia-graphics-drivers-390 package in Ubuntu:
  New

Bug description:
  package failed to install.

  ProblemType: Package
  DistroRelease: Ubuntu 18.10
  Package: libnvidia-cfg1-390 (not installed)
  ProcVersionSignature: Ubuntu 4.18.0-11.12-generic 4.18.12
  Uname: Linux 4.18.0-11-generic x86_64
  NonfreeKernelModules: nvidia_modeset nvidia
  ApportVersion: 2.20.10-0ubuntu13.1
  Architecture: amd64
  Date: Sun Nov 25 16:44:08 2018
  ErrorMessage: conflicting packages - not installing libnvidia-cfg1-390:amd64
  InstallationDate: Installed on 2018-11-25 (0 days ago)
  InstallationMedia: Ubuntu 18.10 "Cosmic Cuttlefish" - Release amd64 
(20181017.3)
  Python3Details: /usr/bin/python3.6, Python 3.6.7, python3-minimal, 
3.6.7-1~18.10
  PythonDetails: /usr/bin/python2.7, Python 2.7.15+, python-minimal, 2.7.15-3
  RelatedPackageVersions:
   dpkg 1.19.0.5ubuntu5
   apt  1.7.0
  SourcePackage: nvidia-graphics-drivers-390
  Title: package libnvidia-cfg1-390 (not installed) failed to install/upgrade: 
conflicting packages - not installing libnvidia-cfg1-390:amd64
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/nvidia-graphics-drivers-390/+bug/1804999/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1804968] Re: package linux-firmware 1.157.21 failed to install/upgrade: subprocess installed post-installation script returned error exit status 137

2018-11-24 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux-firmware in Ubuntu.
https://bugs.launchpad.net/bugs/1804968

Title:
  package linux-firmware 1.157.21 failed to install/upgrade: subprocess
  installed post-installation script returned error exit status 137

Status in linux-firmware package in Ubuntu:
  New

Bug description:
  .

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: linux-firmware 1.157.21
  ProcVersionSignature: Ubuntu 4.4.0-139.165-generic 4.4.160
  Uname: Linux 4.4.0-139-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.18
  Architecture: amd64
  Date: Sat Nov 24 17:27:37 2018
  Dependencies:
   
  ErrorMessage: subprocess installed post-installation script returned error 
exit status 137
  InstallationDate: Installed on 2018-05-05 (203 days ago)
  InstallationMedia: Ubuntu 16.04.1 LTS "Xenial Xerus" - Release amd64 
(20160719)
  PackageArchitecture: all
  RelatedPackageVersions:
   dpkg 1.18.4ubuntu1.5
   apt  1.2.29
  SourcePackage: linux-firmware
  Title: package linux-firmware 1.157.21 failed to install/upgrade: subprocess 
installed post-installation script returned error exit status 137
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux-firmware/+bug/1804968/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1804677] Re: package linux-image-extra-4.4.0-89-generic 4.4.0-89.112 failed to install/upgrade: package linux-image-extra-4.4.0-89-generic is not ready for configuration cannot

2018-11-22 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1804677

Title:
  package linux-image-extra-4.4.0-89-generic 4.4.0-89.112 failed to
  install/upgrade: package linux-image-extra-4.4.0-89-generic is not
  ready for configuration  cannot configure (current status 'half-
  installed')

Status in linux package in Ubuntu:
  Confirmed

Bug description:
  There was a fault a few days ago and the system updates have not
  worked properly since then.

  I received a screen massage " package linux-image-
  extra-4.40-89-generic is not ready for for configuration cannot
  configure (current status 'half-installed' "

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: linux-image-extra-4.4.0-89-generic 4.4.0-89.112
  ProcVersionSignature: Ubuntu 4.4.0-139.165-generic 4.4.160
  Uname: Linux 4.4.0-139-generic i686
  ApportVersion: 2.20.1-0ubuntu2.18
  Architecture: i386
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC0:  stewart1606 F pulseaudio
  Date: Thu Nov 22 14:17:40 2018
  ErrorMessage: package linux-image-extra-4.4.0-89-generic is not ready for 
configuration  cannot configure (current status 'half-installed')
  HibernationDevice: RESUME=UUID=2359cbc7-0ac6-4d11-a02f-df73f23283fe
  InstallationDate: Installed on 2017-02-14 (646 days ago)
  InstallationMedia: Ubuntu 14.04 LTS "Trusty Tahr" - Release i386 (20140417)
  IwConfig:
   lono wireless extensions.
   
   eth0  no wireless extensions.
  MachineType: OEM OEM
  ProcFB: 0 inteldrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.4.0-139-generic 
root=UUID=868abb4a-f10f-42b4-8c2c-ec7686786f70 ro quiet splash vt.handoff=7
  PulseList: Error: command ['pacmd', 'list'] failed with exit code 1: No 
PulseAudio daemon running, or not running as session daemon.
  RelatedPackageVersions: grub-pc 2.02~beta2-36ubuntu3.19
  RfKill:
   
  SourcePackage: linux
  Title: package linux-image-extra-4.4.0-89-generic 4.4.0-89.112 failed to 
install/upgrade: package linux-image-extra-4.4.0-89-generic is not ready for 
configuration  cannot configure (current status 'half-installed')
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 05/05/2009
  dmi.bios.vendor: Phoenix Technologies, LTD
  dmi.bios.version: 6.00 PG
  dmi.board.name: G31MX Series
  dmi.board.vendor: Foxconn
  dmi.chassis.type: 3
  dmi.chassis.vendor: OEM
  dmi.chassis.version: OEM
  dmi.modalias: 
dmi:bvnPhoenixTechnologies,LTD:bvr6.00PG:bd05/05/2009:svnOEM:pnOEM:pvrOEM:rvnFoxconn:rnG31MXSeries:rvr:cvnOEM:ct3:cvrOEM:
  dmi.product.name: OEM
  dmi.product.version: OEM
  dmi.sys.vendor: OEM

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1804677/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1804176] Re: package linux-signed-image-4.4.0-72-generic 4.4.0-72.93 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before atte

2018-11-20 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux-signed in Ubuntu.
https://bugs.launchpad.net/bugs/1804176

Title:
  package linux-signed-image-4.4.0-72-generic 4.4.0-72.93 failed to
  install/upgrade: package is in a very bad inconsistent state; you
  should  reinstall it before attempting configuration

Status in linux-signed package in Ubuntu:
  New

Bug description:
  Its just appeared when I was running update manager

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: linux-signed-image-4.4.0-72-generic 4.4.0-72.93
  ProcVersionSignature: Ubuntu 4.4.0-75.96-generic 4.4.59
  Uname: Linux 4.4.0-75-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.18
  Architecture: amd64
  Date: Tue Nov 20 14:43:38 2018
  DuplicateSignature:
   package:linux-signed-image-4.4.0-72-generic:4.4.0-72.93
   Processing triggers for install-info (6.1.0.dfsg.1-5) ...
   dpkg: error processing package linux-signed-image-4.4.0-72-generic 
(--configure):
package is in a very bad inconsistent state; you should
  ErrorMessage: package is in a very bad inconsistent state; you should  
reinstall it before attempting configuration
  InstallationDate: Installed on 2017-03-16 (613 days ago)
  InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Release amd64 
(20160420.1)
  RelatedPackageVersions:
   dpkg 1.18.4ubuntu1.5
   apt  1.2.29
  SourcePackage: linux-signed
  Title: package linux-signed-image-4.4.0-72-generic 4.4.0-72.93 failed to 
install/upgrade: package is in a very bad inconsistent state; you should  
reinstall it before attempting configuration
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux-signed/+bug/1804176/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1803412] Re: package linux-image-extra-4.4.0-124-generic 4.4.0-124.148 failed to install/upgrade: package linux-image-extra-4.4.0-124-generic is not ready for configuration cann

2018-11-14 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1803412

Title:
  package linux-image-extra-4.4.0-124-generic 4.4.0-124.148 failed to
  install/upgrade: package linux-image-extra-4.4.0-124-generic is not
  ready for configuration  cannot configure (current status 'half-
  installed')

Status in linux package in Ubuntu:
  New

Bug description:
  My brother, Tommy Hill, installed linux on my computer after a lengthy
  hospital stay on my part. He says to just buy another computer. I
  tried a number of weeks ago to download a manual and all went crazy.
  I've been unable to get daily downloads or even suspend for a long
  time. My chrome button in upper right hand of screen has been
  inoperable. I went icon by icon yesterday and set everything as I
  thought it should be. I rebooted, got a screen of computer language,
  and got a good screen. I clicked on upper right button and asked for
  update. It's been downhill from there. I'm an accountant not an IT
  person as my brother.

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: linux-image-extra-4.4.0-124-generic 4.4.0-124.148
  ProcVersionSignature: Ubuntu 4.4.0-139.165-generic 4.4.160
  Uname: Linux 4.4.0-139-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.18
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC0:  teddy  1680 F pulseaudio
  Date: Wed Nov 14 11:21:34 2018
  DuplicateSignature:
   package:linux-image-extra-4.4.0-124-generic:4.4.0-124.148
   Processing triggers for hicolor-icon-theme (0.15-0ubuntu1.1) ...
   dpkg: error processing package linux-image-extra-4.4.0-124-generic 
(--configure):
package linux-image-extra-4.4.0-124-generic is not ready for configuration
  ErrorMessage: package linux-image-extra-4.4.0-124-generic is not ready for 
configuration  cannot configure (current status 'half-installed')
  HibernationDevice: RESUME=UUID=bf06b413-a73d-4a35-ac8f-0270349374f2
  InstallationDate: Installed on 2017-01-03 (679 days ago)
  InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Release amd64 
(20160420.1)
  MachineType: TOSHIBA Satellite C655D
  ProcFB: 0 radeondrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.4.0-139-generic 
root=UUID=e452fcf4-ff20-4b5c-8d90-cc89610cb313 ro quiet splash vt.handoff=7
  PulseList: Error: command ['pacmd', 'list'] failed with exit code 1: No 
PulseAudio daemon running, or not running as session daemon.
  RelatedPackageVersions: grub-pc 2.02~beta2-36ubuntu3.19
  RfKill:
   0: phy0: Wireless LAN
Soft blocked: no
Hard blocked: no
  SourcePackage: linux
  Title: package linux-image-extra-4.4.0-124-generic 4.4.0-124.148 failed to 
install/upgrade: package linux-image-extra-4.4.0-124-generic is not ready for 
configuration  cannot configure (current status 'half-installed')
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 12/07/2010
  dmi.bios.vendor: Insyde Corp.
  dmi.bios.version: 1.30
  dmi.board.asset.tag: Base Board Asset Tag
  dmi.board.name: Portable PC
  dmi.board.vendor: TOSHIBA
  dmi.board.version: Base Board Version
  dmi.chassis.asset.tag: No Asset Tag
  dmi.chassis.type: 10
  dmi.chassis.vendor: AMD
  dmi.chassis.version: None
  dmi.modalias: 
dmi:bvnInsydeCorp.:bvr1.30:bd12/07/2010:svnTOSHIBA:pnSatelliteC655D:pvrPSC0YU-009002:rvnTOSHIBA:rnPortablePC:rvrBaseBoardVersion:cvnAMD:ct10:cvrNone:
  dmi.product.name: Satellite C655D
  dmi.product.version: PSC0YU-009002
  dmi.sys.vendor: TOSHIBA

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1803412/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1803413] Re: package linux-image-extra-4.4.0-124-generic 4.4.0-124.148 failed to install/upgrade: package linux-image-extra-4.4.0-124-generic is not ready for configuration cann

2018-11-14 Thread Apport retracing service
*** This bug is a duplicate of bug 1803412 ***
https://bugs.launchpad.net/bugs/1803412

Thank you for taking the time to report this crash and helping to make
this software better.  This particular crash has already been reported
and is a duplicate of bug #1803412, so is being marked as such.  Please
look at the other bug report to see if there is any missing information
that you can provide, or to see if there is a workaround for the bug.
Additionally, any further discussion regarding the bug should occur in
the other report.  Please continue to report any other bugs you may
find.

** Tags removed: need-duplicate-check

** This bug has been marked a duplicate of bug 1803412
   package linux-image-extra-4.4.0-124-generic 4.4.0-124.148 failed to 
install/upgrade: package linux-image-extra-4.4.0-124-generic is not ready for 
configuration  cannot configure (current status 'half-installed')

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1803413

Title:
  package linux-image-extra-4.4.0-124-generic 4.4.0-124.148 failed to
  install/upgrade: package linux-image-extra-4.4.0-124-generic is not
  ready for configuration  cannot configure (current status 'half-
  installed')

Status in linux package in Ubuntu:
  New

Bug description:
  My brother, Tommy Hill, installed linux on my computer after a lengthy
  hospital stay on my part. He says to just buy another computer. I
  tried a number of weeks ago to download a manual and all went crazy.
  I've been unable to get daily downloads or even suspend for a long
  time. My chrome button in upper right hand of screen has been
  inoperable. I went icon by icon yesterday and set everything as I
  thought it should be. I rebooted, got a screen of computer language,
  and got a good screen. I clicked on upper right button and asked for
  update. It's been downhill from there. I'm an accountant not an IT
  person as my brother.

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: linux-image-extra-4.4.0-124-generic 4.4.0-124.148
  ProcVersionSignature: Ubuntu 4.4.0-139.165-generic 4.4.160
  Uname: Linux 4.4.0-139-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.18
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC0:  teddy  1680 F pulseaudio
  Date: Wed Nov 14 11:21:34 2018
  DuplicateSignature:
   package:linux-image-extra-4.4.0-124-generic:4.4.0-124.148
   Processing triggers for hicolor-icon-theme (0.15-0ubuntu1.1) ...
   dpkg: error processing package linux-image-extra-4.4.0-124-generic 
(--configure):
package linux-image-extra-4.4.0-124-generic is not ready for configuration
  ErrorMessage: package linux-image-extra-4.4.0-124-generic is not ready for 
configuration  cannot configure (current status 'half-installed')
  HibernationDevice: RESUME=UUID=bf06b413-a73d-4a35-ac8f-0270349374f2
  InstallationDate: Installed on 2017-01-03 (679 days ago)
  InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Release amd64 
(20160420.1)
  MachineType: TOSHIBA Satellite C655D
  ProcFB: 0 radeondrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.4.0-139-generic 
root=UUID=e452fcf4-ff20-4b5c-8d90-cc89610cb313 ro quiet splash vt.handoff=7
  PulseList: Error: command ['pacmd', 'list'] failed with exit code 1: No 
PulseAudio daemon running, or not running as session daemon.
  RelatedPackageVersions: grub-pc 2.02~beta2-36ubuntu3.19
  RfKill:
   0: phy0: Wireless LAN
Soft blocked: no
Hard blocked: no
  SourcePackage: linux
  Title: package linux-image-extra-4.4.0-124-generic 4.4.0-124.148 failed to 
install/upgrade: package linux-image-extra-4.4.0-124-generic is not ready for 
configuration  cannot configure (current status 'half-installed')
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 12/07/2010
  dmi.bios.vendor: Insyde Corp.
  dmi.bios.version: 1.30
  dmi.board.asset.tag: Base Board Asset Tag
  dmi.board.name: Portable PC
  dmi.board.vendor: TOSHIBA
  dmi.board.version: Base Board Version
  dmi.chassis.asset.tag: No Asset Tag
  dmi.chassis.type: 10
  dmi.chassis.vendor: AMD
  dmi.chassis.version: None
  dmi.modalias: 
dmi:bvnInsydeCorp.:bvr1.30:bd12/07/2010:svnTOSHIBA:pnSatelliteC655D:pvrPSC0YU-009002:rvnTOSHIBA:rnPortablePC:rvrBaseBoardVersion:cvnAMD:ct10:cvrNone:
  dmi.product.name: Satellite C655D
  dmi.product.version: PSC0YU-009002
  dmi.sys.vendor: TOSHIBA

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1803413/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1803275] Re: nvidia-kernel-source-390 390.87-0ubuntu2: nvidia kernel module failed to build

2018-11-13 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to nvidia-graphics-drivers-390 in Ubuntu.
https://bugs.launchpad.net/bugs/1803275

Title:
  nvidia-kernel-source-390 390.87-0ubuntu2: nvidia kernel module failed
  to build

Status in nvidia-graphics-drivers-390 package in Ubuntu:
  New

Bug description:
  Loading new nvidia-390.87 DKMS files...
  Building for 4.18.0-10-generic
  Building for architecture x86_64
  Building initial module for 4.18.0-10-generic
  Error! Bad return status for module build on kernel: 4.18.0-10-generic 
(x86_64)
  Consult /var/lib/dkms/nvidia/390.87/build/make.log for more information.
  dpkg: error processing package nvidia-dkms-390 (--configure):
   installed nvidia-dkms-390 package post-installation script subprocess 
returned error exit status 10
  Setting up libnvidia-gl-390:i386 (390.87-0ubuntu2) ...
  Setting up libnvidia-gl-390:amd64 (390.87-0ubuntu2) ...
  Setting up hplip (3.18.10+dfsg0-3) ...
  Creating/updating hplip user account...
  dpkg: dependency problems prevent configuration of nvidia-driver-390:
   nvidia-driver-390 depends on nvidia-dkms-390 (= 390.87-0ubuntu2); however:
Package nvidia-dkms-390 is not configured yet.

  dpkg: error processing package nvidia-driver-390 (--configure):
   dependency problems - leaving unconfigured
  Setting up printer-driver-postscript-hp (3.18.10+dfsg0-3) ...
  No apport report written because the error message indicates its a followup 
error from a previous failure.
Setting up libnvidia-ifr1-390:amd64 
(390.87-0ubuntu2) ...
  Setting up libnvidia-ifr1-390:i386 (390.87-0ubuntu2) ...
  Processing triggers for initramfs-tools (0.131ubuntu15) ...
  update-initramfs: Generating /boot/initrd.img-4.18.0-10-generic
  Processing triggers for libc-bin (2.28-0ubuntu1) ...
  Errors were encountered while processing:
   nvidia-dkms-390
   nvidia-driver-390
  E: Sub-process /usr/bin/dpkg returned an error code (1)
  sysop@x1904:~$

  ProblemType: Package
  DistroRelease: Ubuntu 19.04
  Package: nvidia-kernel-source-390 390.87-0ubuntu2
  ProcVersionSignature: Ubuntu 4.18.0-10.11-generic 4.18.12
  Uname: Linux 4.18.0-10-generic x86_64
  NonfreeKernelModules: nvidia_uvm nvidia_drm nvidia_modeset nvidia
  ApportVersion: 2.20.10-0ubuntu14
  Architecture: amd64
  DKMSKernelVersion: 4.18.0-10-generic
  Date: Tue Nov 13 22:56:33 2018
  Dependencies:
   
  DuplicateSignature: 
dkms:nvidia-kernel-source-390:390.87-0ubuntu2:/var/lib/dkms/nvidia/390.87/build/nvidia-drm/nvidia-drm-encoder.c:223:11:
 error: implicit declaration of function ‘drm_connector_attach_encoder’; did 
you mean ‘drm_mode_connector_attach_encoder’? 
[-Werror=implicit-function-declaration]
  InstallationDate: Installed on 2018-05-20 (177 days ago)
  InstallationMedia: Xubuntu 18.10 "Cosmic Cuttlefish" - Alpha amd64 (20180520)
  PackageVersion: 390.87-0ubuntu2
  Python3Details: /usr/bin/python3.7, Python 3.7.1, python3-minimal, 
3.7.1-1ubuntu1
  PythonDetails: /usr/bin/python2.7, Python 2.7.15+, python-minimal, 2.7.15-3
  RelatedPackageVersions:
   dpkg 1.19.0.5ubuntu5
   apt  1.7.0
  SourcePackage: nvidia-graphics-drivers-390
  Title: nvidia-kernel-source-390 390.87-0ubuntu2: nvidia kernel module failed 
to build
  UpgradeStatus: Upgraded to disco on 2018-11-07 (7 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/nvidia-graphics-drivers-390/+bug/1803275/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1802951] Re: bcmwl-kernel-source (not installed): bcmwl kernel module failed to build

2018-11-12 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to bcmwl in Ubuntu.
https://bugs.launchpad.net/bugs/1802951

Title:
  bcmwl-kernel-source (not installed): bcmwl kernel module failed to
  build

Status in bcmwl package in Ubuntu:
  New

Bug description:
  This error message pops up after every system start but "bcmwl-kernel-
  source" is already installed and no update or upgrade seems to fix it.

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: bcmwl-kernel-source 6.30.223.271+bdcom-0ubuntu1~1.3
  ProcVersionSignature: Ubuntu 4.15.0-38.41~16.04.1-generic 4.15.18
  Uname: Linux 4.15.0-38-generic x86_64
  NonfreeKernelModules: wl
  ApportVersion: 2.20.1-0ubuntu2.18
  Architecture: amd64
  DKMSKernelVersion: 4.15.0-38-generic
  Date: Sun Nov 11 22:59:15 2018
  DuplicateSignature: dkms:bcmwl-kernel-source:(not 
installed):/var/lib/dkms/bcmwl/6.30.223.271+bdcom/build/src/wl/sys/wl_linux.c:2359:2:
 error: implicit declaration of function ‘init_timer’ 
[-Werror=implicit-function-declaration]
  InstallationDate: Installed on 2018-11-11 (0 days ago)
  InstallationMedia: Ubuntu 16.04.3 LTS "Xenial Xerus" - Release amd64 
(20170801)
  PackageVersion: (not installed)
  RelatedPackageVersions:
   dpkg 1.18.4ubuntu1.5
   apt  1.2.29
  SourcePackage: bcmwl
  Title: bcmwl-kernel-source (not installed): bcmwl kernel module failed to 
build
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/bcmwl/+bug/1802951/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1802822] Re: package linux-image-4.4.0-112-generic 4.4.0-112.135 failed to install/upgrade: subprocess installed post-installation script returned error exit status 2

2018-11-11 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1802822

Title:
  package linux-image-4.4.0-112-generic 4.4.0-112.135 failed to
  install/upgrade: subprocess installed post-installation script
  returned error exit status 2

Status in linux package in Ubuntu:
  Confirmed

Bug description:
  Just booted and logged in. Crash report. You tell me what happened. I
  have not had a clean install since last spring (March/April 2018:
  Linux 4.4.0-109-generic i686), yet everything seems to run okay.

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: linux-image-4.4.0-112-generic 4.4.0-112.135
  ProcVersionSignature: Ubuntu 4.4.0-137.163-generic 4.4.144
  Uname: Linux 4.4.0-137-generic i686
  ApportVersion: 2.20.1-0ubuntu2.18
  Architecture: i386
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC1:  randy  2004 F pulseaudio
   /dev/snd/controlC0:  randy  2004 F pulseaudio
  Date: Mon Nov  5 18:00:50 2018
  DuplicateSignature:
   package:linux-image-4.4.0-112-generic:4.4.0-112.135
   Setting up linux-image-4.4.0-112-generic (4.4.0-112.135) ...
   Internal Error: Could not find image (/boot/vmlinuz-4.4.0-112-generic)
   dpkg: error processing package linux-image-4.4.0-112-generic (--configure):
    subprocess installed post-installation script returned error exit status 2
  ErrorMessage: subprocess installed post-installation script returned error 
exit status 2
  HibernationDevice: RESUME=UUID=7f28c03f-cc04-4d1c-9d1d-f3ce2dbe4fea
  InstallationDate: Installed on 2015-09-22 (1146 days ago)
  InstallationMedia: Ubuntu 14.04.3 LTS "Trusty Tahr" - Beta i386 (20150805)
  MachineType: Dell Inc. OptiPlex 780
  ProcFB: 0 nouveaufb
  ProcKernelCmdLine: BOOT_IMAGE=/vmlinuz-4.4.0-137-generic 
root=/dev/mapper/vg_ubu-h4_ubu_root ro quiet splash
  PulseList: Error: command ['pacmd', 'list'] failed with exit code 1: No 
PulseAudio daemon running, or not running as session daemon.
  RelatedPackageVersions: grub-pc 2.02~beta2-36ubuntu3.18
  RfKill:
   0: phy0: Wireless LAN
    Soft blocked: no
    Hard blocked: no
  SourcePackage: linux
  Title: package linux-image-4.4.0-112-generic 4.4.0-112.135 failed to 
install/upgrade: subprocess installed post-installation script returned error 
exit status 2
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 02/13/2010
  dmi.bios.vendor: Dell Inc.
  dmi.bios.version: A03
  dmi.board.name: 0C27VV
  dmi.board.vendor: Dell Inc.
  dmi.board.version: A01
  dmi.chassis.type: 6
  dmi.chassis.vendor: Dell Inc.
  dmi.modalias: 
dmi:bvnDellInc.:bvrA03:bd02/13/2010:svnDellInc.:pnOptiPlex780:pvr:rvnDellInc.:rn0C27VV:rvrA01:cvnDellInc.:ct6:cvr:
  dmi.product.name: OptiPlex 780
  dmi.sys.vendor: Dell Inc.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1802822/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1802009] Re: package linux-azure-tools-4.18.0-1004 (not installed) failed to install/upgrade: trying to overwrite '/usr/lib/libcpupower.so.4.18.0-1004', which is also in package

2018-11-06 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux-azure in Ubuntu.
https://bugs.launchpad.net/bugs/1802009

Title:
  package linux-azure-tools-4.18.0-1004 (not installed) failed to
  install/upgrade: trying to overwrite
  '/usr/lib/libcpupower.so.4.18.0-1004', which is also in package linux-
  aws-tools-4.18.0-1004 4.18.0-1004.5

Status in linux-azure package in Ubuntu:
  New

Bug description:
  
  E: 
/tmp/apt-dpkg-install-6DWtCe/41-linux-azure-tools-4.18.0-1004_4.18.0-1004.4_amd64.deb:
 trying to overwrite '/usr/lib/libcpupower.so.4.18.0-1004', which is also in 
package linux-aws-tools-4.18.0-1004 4.18.0-1004.5

  E:Repository 'http://dl.google.com/linux/chrome/deb stable Release'
  changed its 'Origin' value from 'Google, Inc.' to 'Google LLC'

  ProblemType: Package
  DistroRelease: Ubuntu 18.10
  Package: linux-azure-tools-4.18.0-1004 (not installed)
  ProcVersionSignature: Ubuntu 4.18.0-10.11-generic 4.18.12
  Uname: Linux 4.18.0-10-generic x86_64
  ApportVersion: 2.20.10-0ubuntu13.1
  Architecture: amd64
  Date: Tue Nov  6 14:13:56 2018
  DuplicateSignature:
   package:linux-azure-tools-4.18.0-1004:(not installed)
   Unpacking linux-azure-tools-4.18.0-1004 (4.18.0-1004.4) ...
   dpkg: error processing archive 
/tmp/apt-dpkg-install-6DWtCe/41-linux-azure-tools-4.18.0-1004_4.18.0-1004.4_amd64.deb
 (--unpack):
trying to overwrite '/usr/lib/libcpupower.so.4.18.0-1004', which is also in 
package linux-aws-tools-4.18.0-1004 4.18.0-1004.5
  ErrorMessage: trying to overwrite '/usr/lib/libcpupower.so.4.18.0-1004', 
which is also in package linux-aws-tools-4.18.0-1004 4.18.0-1004.5
  InstallationDate: Installed on 2018-08-14 (84 days ago)
  InstallationMedia: Ubuntu 18.04.1 LTS "Bionic Beaver" - Release amd64 
(20180725)
  Python3Details: /usr/bin/python3.6, Python 3.6.7, python3-minimal, 
3.6.7-1~18.10
  PythonDetails: /usr/bin/python2.7, Python 2.7.15+, python-minimal, 2.7.15-3
  RelatedPackageVersions:
   dpkg 1.19.0.5ubuntu5
   apt  1.7.0
  SourcePackage: linux-azure
  Title: package linux-azure-tools-4.18.0-1004 (not installed) failed to 
install/upgrade: trying to overwrite '/usr/lib/libcpupower.so.4.18.0-1004', 
which is also in package linux-aws-tools-4.18.0-1004 4.18.0-1004.5
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux-azure/+bug/1802009/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1801688] Re: package linux-image-3.13.0-161-generic 3.13.0-161.211 failed to install/upgrade: Unterprozess installiertes post-installation-Skript gab den Fehlerwert 1 zurück

2018-11-05 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1801688

Title:
  package linux-image-3.13.0-161-generic 3.13.0-161.211 failed to
  install/upgrade: Unterprozess installiertes post-installation-Skript
  gab den Fehlerwert 1 zurück

Status in linux package in Ubuntu:
  New

Bug description:
  E: linux-image-3.13.0-161-generic: Unterprozess installiertes 
post-installation-Skript gab den Fehlerwert 1 zurück
  E: linux-image-extra-3.13.0-161-generic: Abhängigkeitsprobleme - verbleibt 
unkonfiguriert
  E: linux-image-generic: Abhängigkeitsprobleme - verbleibt unkonfiguriert
  E: linux-generic: Abhängigkeitsprobleme - verbleibt unkonfiguriert

  ProblemType: Package
  DistroRelease: Ubuntu 14.04
  Package: linux-image-3.13.0-161-generic 3.13.0-161.211
  ProcVersionSignature: Ubuntu 3.13.0-160.210-generic 3.13.11-ckt39
  Uname: Linux 3.13.0-160-generic x86_64
  ApportVersion: 2.14.1-0ubuntu3.29
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC1:  silvia 1774 F pulseaudio
   /dev/snd/pcmC1D0p:   silvia 1774 F...m pulseaudio
   /dev/snd/controlC0:  silvia 1774 F pulseaudio
  Date: Mon Nov  5 10:58:13 2018
  DistributionChannelDescriptor:
   # This is a distribution channel descriptor
   # For more information see 
http://wiki.ubuntu.com/DistributionChannelDescriptor
   canonical-oem-somerville-trusty-amd64-20140620-0
  DuplicateSignature: 
package:linux-image-3.13.0-161-generic:3.13.0-161.211:Unterprozess 
installiertes post-installation-Skript gab den Fehlerwert 1 zurück
  ErrorMessage: Unterprozess installiertes post-installation-Skript gab den 
Fehlerwert 1 zurück
  HibernationDevice: RESUME=UUID=e7a9e80d-ad94-4567-96cb-9217bae26a50
  InstallationDate: Installed on 2016-05-27 (891 days ago)
  InstallationMedia: Ubuntu 14.04 "Trusty" - Build amd64 LIVE Binary 
20140620-04:25
  MachineType: Dell Inc. Inspiron 5558
  ProcFB: 0 inteldrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.13.0-160-generic 
root=UUID=5b508176-f02b-4387-8f6b-fa16b6cda7ca ro quiet splash radeon.modeset=0 
nouveau.modeset=0
  PulseList: Error: command ['pacmd', 'list'] failed with exit code 1: No 
PulseAudio daemon running, or not running as session daemon.
  RelatedPackageVersions: grub-pc N/A
  SourcePackage: linux
  StagingDrivers: rts5139
  Title: package linux-image-3.13.0-161-generic 3.13.0-161.211 failed to 
install/upgrade: Unterprozess installiertes post-installation-Skript gab den 
Fehlerwert 1 zurück
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 12/30/2015
  dmi.bios.vendor: Dell Inc.
  dmi.bios.version: A09
  dmi.board.name: 08V6CK
  dmi.board.vendor: Dell Inc.
  dmi.board.version: A00
  dmi.chassis.type: 9
  dmi.chassis.vendor: Dell Inc.
  dmi.modalias: 
dmi:bvnDellInc.:bvrA09:bd12/30/2015:svnDellInc.:pnInspiron5558:pvr01:rvnDellInc.:rn08V6CK:rvrA00:cvnDellInc.:ct9:cvr:
  dmi.product.name: Inspiron 5558
  dmi.product.version: 01
  dmi.sys.vendor: Dell Inc.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1801688/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1801577] Re: package linux-headers-4.4.0-96 4.4.0-96.119 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting confi

2018-11-04 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1801577

Title:
  package linux-headers-4.4.0-96 4.4.0-96.119 failed to install/upgrade:
  package is in a very bad inconsistent state; you should  reinstall it
  before attempting configuration

Status in linux package in Ubuntu:
  New

Bug description:
  Linux Ubuntu mate.

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: linux-headers-4.4.0-96 4.4.0-96.119
  ProcVersionSignature: Ubuntu 4.4.0-138.164-generic 4.4.155
  Uname: Linux 4.4.0-138-generic i686
  ApportVersion: 2.20.1-0ubuntu2.18
  Architecture: i386
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/pcmC0D0p:   johnnyreb   1872 F...m pulseaudio
   /dev/snd/controlC0:  johnnyreb   1872 F pulseaudio
  Date: Sun Nov  4 08:20:41 2018
  DpkgHistoryLog:
   Start-Date: 2018-11-04  08:19:40
   Commandline: aptdaemon role='role-commit-packages' sender=':1.66'
   Install: ubuntu-advantage-tools:i386 (10ubuntu0.16.04.1, automatic)
   Upgrade: update-manager-core:i386 (1:16.04.14, 1:16.04.15), 
friendly-recovery:i386 (0.2.31ubuntu1, 0.2.31ubuntu2), update-manager:i386 
(1:16.04.14, 1:16.04.15), ubuntu-standard:i386 (1.361.1, 1.361.2), 
ubuntu-minimal:i386 (1.361.1, 1.361.2), dpkg:i386 (1.18.4ubuntu1.4, 
1.18.4ubuntu1.5), python3-update-manager:i386 (1:16.04.14, 1:16.04.15), 
libdpkg-perl:i386 (1.18.4ubuntu1.4, 1.18.4ubuntu1.5), secureboot-db:i386 (1.1, 
1.4~ubuntu0.16.04.1), dpkg-dev:i386 (1.18.4ubuntu1.4, 1.18.4ubuntu1.5)
  DuplicateSignature:
   package:linux-headers-4.4.0-96:4.4.0-96.119
   Processing triggers for mime-support (3.59ubuntu1) ...
   dpkg: error processing package linux-headers-4.4.0-96 (--configure):
package is in a very bad inconsistent state; you should
  ErrorMessage: package is in a very bad inconsistent state; you should  
reinstall it before attempting configuration
  HibernationDevice: RESUME=UUID=6783c982-9133-4a7b-b7fb-a98cc9f16216
  InstallationDate: Installed on 2016-09-06 (788 days ago)
  InstallationMedia: Ubuntu-MATE 16.04 LTS "Xenial Xerus" - Release i386 
(20160420.1)
  MachineType: System manufacturer System Product Name
  PackageArchitecture: all
  ProcFB:
   
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.4.0-138-generic 
root=UUID=f010cd2c-4c9f-4785-b4ce-c0df263752d3 ro quiet splash vt.handoff=7
  PulseList: Error: command ['pacmd', 'list'] failed with exit code 1: No 
PulseAudio daemon running, or not running as session daemon.
  RelatedPackageVersions: grub-pc 2.02~beta2-36ubuntu3.18
  SourcePackage: linux
  Title: package linux-headers-4.4.0-96 4.4.0-96.119 failed to install/upgrade: 
package is in a very bad inconsistent state; you should  reinstall it before 
attempting configuration
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 11/01/2007
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: 1221
  dmi.board.asset.tag: To Be Filled By O.E.M.
  dmi.board.name: P5B-Deluxe
  dmi.board.vendor: ASUSTeK Computer INC.
  dmi.board.version: Rev 1.xx
  dmi.chassis.asset.tag: Asset-1234567890
  dmi.chassis.type: 3
  dmi.chassis.vendor: Chassis Manufacture
  dmi.chassis.version: Chassis Version
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvr1221:bd11/01/2007:svnSystemmanufacturer:pnSystemProductName:pvrSystemVersion:rvnASUSTeKComputerINC.:rnP5B-Deluxe:rvrRev1.xx:cvnChassisManufacture:ct3:cvrChassisVersion:
  dmi.product.name: System Product Name
  dmi.product.version: System Version
  dmi.sys.vendor: System manufacturer

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1801577/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1800227] Re: nvidia-dkms-390 390.77-0ubuntu0.18.04.1: nvidia kernel module failed to build

2018-10-26 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to nvidia-graphics-drivers-390 in Ubuntu.
https://bugs.launchpad.net/bugs/1800227

Title:
  nvidia-dkms-390 390.77-0ubuntu0.18.04.1: nvidia kernel module failed
  to build

Status in nvidia-graphics-drivers-390 package in Ubuntu:
  New

Bug description:
  Having trouble installing the NVIDIA driver as found in the synaptic
  package manager list.

  lsb_release -rd
  Description:  Ubuntu 18.04.1 LTS
  Release:  18.04

  It downloaded and tried to build, which failed.  That is all I know.

  ProblemType: Package
  DistroRelease: Ubuntu 18.04
  Package: nvidia-dkms-390 390.77-0ubuntu0.18.04.1
  ProcVersionSignature: Ubuntu 4.15.0-36.39-generic 4.15.18
  Uname: Linux 4.15.0-36-generic x86_64
  ApportVersion: 2.20.9-0ubuntu7.4
  Architecture: amd64
  DKMSKernelVersion: 4.15.0-36-generic
  Date: Fri Oct 26 15:20:00 2018
  DuplicateSignature: dkms:nvidia-dkms-390:390.77-0ubuntu0.18.04.1:cc: error: 
unrecognized command line option ‘-fstack-protector-strong’
  InstallationDate: Installed on 2017-01-04 (660 days ago)
  InstallationMedia: Ubuntu 16.04.1 LTS "Xenial Xerus" - Release amd64 
(20160719)
  PackageVersion: 390.77-0ubuntu0.18.04.1
  Python3Details: /usr/bin/python3.6, Python 3.6.6, python3-minimal, 
3.6.5-3ubuntu1
  PythonDetails: /usr/bin/python2.7, Python 2.7.15rc1, python-minimal, 
2.7.15~rc1-1
  RelatedPackageVersions:
   dpkg 1.19.0.5ubuntu2
   apt  1.6.3ubuntu0.1
  SourcePackage: nvidia-graphics-drivers-390
  Title: nvidia-dkms-390 390.77-0ubuntu0.18.04.1: nvidia kernel module failed 
to build
  UpgradeStatus: Upgraded to bionic on 2018-08-21 (66 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/nvidia-graphics-drivers-390/+bug/1800227/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1800225] Re: package linux-image-3.13.0-161-generic 3.13.0-161.211 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2018-10-26 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1800225

Title:
  package linux-image-3.13.0-161-generic 3.13.0-161.211 failed to
  install/upgrade: subprocess installed post-installation script
  returned error exit status 1

Status in linux package in Ubuntu:
  New

Bug description:
  package linux-image-3.13.0-161-generic 3.13.0-161.211 failed to
  install/upgrade: subprocess installed post-installation script
  returned error exit status 1

  ProblemType: Package
  DistroRelease: Ubuntu 14.04
  Package: linux-image-3.13.0-161-generic 3.13.0-161.211
  ProcVersionSignature: Ubuntu 3.13.0-160.210-generic 3.13.11-ckt39
  Uname: Linux 3.13.0-160-generic x86_64
  ApportVersion: 2.14.1-0ubuntu3.29
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC1:  silvia 1889 F pulseaudio
   /dev/snd/controlC0:  silvia 1889 F pulseaudio
  Date: Fri Oct 26 22:38:05 2018
  DistributionChannelDescriptor:
   # This is a distribution channel descriptor
   # For more information see 
http://wiki.ubuntu.com/DistributionChannelDescriptor
   canonical-oem-somerville-trusty-amd64-20140620-0
  DuplicateSignature: 
package:linux-image-3.13.0-161-generic:3.13.0-161.211:subprocess installed 
post-installation script returned error exit status 1
  ErrorMessage: subprocess installed post-installation script returned error 
exit status 1
  HibernationDevice: RESUME=UUID=e7a9e80d-ad94-4567-96cb-9217bae26a50
  InstallationDate: Installed on 2016-05-27 (882 days ago)
  InstallationMedia: Ubuntu 14.04 "Trusty" - Build amd64 LIVE Binary 
20140620-04:25
  MachineType: Dell Inc. Inspiron 5558
  ProcFB: 0 inteldrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.13.0-160-generic 
root=UUID=5b508176-f02b-4387-8f6b-fa16b6cda7ca ro quiet splash radeon.modeset=0 
nouveau.modeset=0 vt.handoff=7
  PulseList: Error: command ['pacmd', 'list'] failed with exit code 1: No 
PulseAudio daemon running, or not running as session daemon.
  RelatedPackageVersions: grub-pc N/A
  SourcePackage: linux
  StagingDrivers: rts5139
  Title: package linux-image-3.13.0-161-generic 3.13.0-161.211 failed to 
install/upgrade: subprocess installed post-installation script returned error 
exit status 1
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 12/30/2015
  dmi.bios.vendor: Dell Inc.
  dmi.bios.version: A09
  dmi.board.name: 08V6CK
  dmi.board.vendor: Dell Inc.
  dmi.board.version: A00
  dmi.chassis.type: 9
  dmi.chassis.vendor: Dell Inc.
  dmi.modalias: 
dmi:bvnDellInc.:bvrA09:bd12/30/2015:svnDellInc.:pnInspiron5558:pvr01:rvnDellInc.:rn08V6CK:rvrA00:cvnDellInc.:ct9:cvr:
  dmi.product.name: Inspiron 5558
  dmi.product.version: 01
  dmi.sys.vendor: Dell Inc.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1800225/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1800143] Re: package linux-image-4.15.0-38-generic 4.15.0-38.41 failed to install/upgrade: installed linux-image-4.15.0-38-generic package post-installation script subprocess re

2018-10-26 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1800143

Title:
  package linux-image-4.15.0-38-generic 4.15.0-38.41 failed to
  install/upgrade: installed linux-image-4.15.0-38-generic package post-
  installation script subprocess returned error exit status 1

Status in linux package in Ubuntu:
  New

Bug description:
  was installing updates.

  ProblemType: Package
  DistroRelease: Ubuntu 18.04
  Package: linux-image-4.15.0-38-generic 4.15.0-38.41
  ProcVersionSignature: Ubuntu 4.15.0-36.39-generic 4.15.18
  Uname: Linux 4.15.0-36-generic x86_64
  ApportVersion: 2.20.9-0ubuntu7.4
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC0:  troy   1496 F pulseaudio
  Date: Fri Oct 26 08:32:46 2018
  ErrorMessage: installed linux-image-4.15.0-38-generic package 
post-installation script subprocess returned error exit status 1
  InstallationDate: Installed on 2018-10-01 (24 days ago)
  InstallationMedia: Ubuntu 18.04.1 LTS "Bionic Beaver" - Release amd64 
(20180725)
  IwConfig:
   enp0s3no wireless extensions.
   
   lono wireless extensions.
  Lsusb:
   Bus 001 Device 002: ID 80ee:0021 VirtualBox USB Tablet
   Bus 001 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
  MachineType: innotek GmbH VirtualBox
  ProcFB: 0 vboxdrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.15.0-36-generic 
root=UUID=cedea3e2-6d98-40d7-bd89-263f92a3d150 ro quiet splash
  PulseList: Error: command ['pacmd', 'list'] failed with exit code 1: No 
PulseAudio daemon running, or not running as session daemon.
  Python3Details: /usr/bin/python3.6, Python 3.6.6, python3-minimal, 
3.6.5-3ubuntu1
  PythonDetails: /usr/bin/python2.7, Python 2.7.15rc1, python-minimal, 
2.7.15~rc1-1
  RelatedPackageVersions: grub-pc 2.02-2ubuntu8.7
  RfKill:
   
  SourcePackage: linux
  StagingDrivers: vboxvideo
  Title: package linux-image-4.15.0-38-generic 4.15.0-38.41 failed to 
install/upgrade: installed linux-image-4.15.0-38-generic package 
post-installation script subprocess returned error exit status 1
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 12/01/2006
  dmi.bios.vendor: innotek GmbH
  dmi.bios.version: VirtualBox
  dmi.board.name: VirtualBox
  dmi.board.vendor: Oracle Corporation
  dmi.board.version: 1.2
  dmi.chassis.type: 1
  dmi.chassis.vendor: Oracle Corporation
  dmi.modalias: 
dmi:bvninnotekGmbH:bvrVirtualBox:bd12/01/2006:svninnotekGmbH:pnVirtualBox:pvr1.2:rvnOracleCorporation:rnVirtualBox:rvr1.2:cvnOracleCorporation:ct1:cvr:
  dmi.product.family: Virtual Machine
  dmi.product.name: VirtualBox
  dmi.product.version: 1.2
  dmi.sys.vendor: innotek GmbH

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1800143/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1799471] Re: nvidia-dkms-390 390.77-0ubuntu0.18.04.1: nvidia kernel module failed to build

2018-10-23 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to nvidia-graphics-drivers-390 in Ubuntu.
https://bugs.launchpad.net/bugs/1799471

Title:
  nvidia-dkms-390 390.77-0ubuntu0.18.04.1: nvidia kernel module failed
  to build

Status in nvidia-graphics-drivers-390 package in Ubuntu:
  New

Bug description:
  系统更改了gcc 版本后就n卡不能启动了

  ProblemType: Package
  DistroRelease: Ubuntu 18.04
  Package: nvidia-dkms-390 390.77-0ubuntu0.18.04.1
  ProcVersionSignature: Ubuntu 4.15.0-34.37-generic 4.15.18
  Uname: Linux 4.15.0-34-generic x86_64
  ApportVersion: 2.20.9-0ubuntu7.3
  Architecture: amd64
  DKMSKernelVersion: 4.15.0-34-generic
  Date: Tue Oct 23 21:47:56 2018
  DuplicateSignature: dkms:nvidia-dkms-390:390.77-0ubuntu0.18.04.1:cc1: error: 
unrecognized command line option "-fstack-protector-strong"
  InstallationDate: Installed on 2018-09-20 (33 days ago)
  InstallationMedia: Ubuntu 18.04 LTS "Bionic Beaver" - Release amd64 (20180426)
  PackageVersion: 390.77-0ubuntu0.18.04.1
  Python3Details: /usr/bin/python3.6, Python 3.6.6, python3-minimal, 
3.6.5-3ubuntu1
  PythonDetails: N/A
  RelatedPackageVersions:
   dpkg 1.19.0.5ubuntu2
   apt  1.6.3ubuntu0.1
  SourcePackage: nvidia-graphics-drivers-390
  Title: nvidia-dkms-390 390.77-0ubuntu0.18.04.1: nvidia kernel module failed 
to build
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/nvidia-graphics-drivers-390/+bug/1799471/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1798802] Re: package linux-headers-4.4.0-128-generic 4.4.0-128.154 failed to install/upgrade: package linux-headers-4.4.0-128-generic is not ready for configuration cannot confi

2018-10-19 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1798802

Title:
  package linux-headers-4.4.0-128-generic 4.4.0-128.154 failed to
  install/upgrade: package linux-headers-4.4.0-128-generic is not ready
  for configuration  cannot configure (current status 'half-installed')

Status in linux package in Ubuntu:
  New

Bug description:
  system detection failure in loading system. Ubuntu 16.04LS
  Unable to update to Ubuntu 18

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: linux-headers-4.4.0-128-generic 4.4.0-128.154
  ProcVersionSignature: Ubuntu 4.4.0-137.163-generic 4.4.144
  Uname: Linux 4.4.0-137-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.18
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC1:  christiner   1738 F pulseaudio
   /dev/snd/controlC0:  christiner   1738 F pulseaudio
  Date: Fri Oct 19 12:45:30 2018
  DuplicateSignature:
   package:linux-headers-4.4.0-128-generic:4.4.0-128.154
   Processing triggers for dbus (1.10.6-1ubuntu3.3) ...
   dpkg: error processing package linux-headers-4.4.0-128-generic (--configure):
package linux-headers-4.4.0-128-generic is not ready for configuration
  ErrorMessage: package linux-headers-4.4.0-128-generic is not ready for 
configuration  cannot configure (current status 'half-installed')
  HibernationDevice: RESUME=UUID=b38ef07c-092d-46bb-8c7d-68c4bfb1e46f
  InstallationDate: Installed on 2015-07-01 (1206 days ago)
  InstallationMedia: Ubuntu 14.04.2 LTS "Trusty Tahr" - Release amd64 
(20150218.1)
  MachineType: ASUSTeK COMPUTER INC. X555LA
  ProcFB: 0 inteldrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.4.0-137-generic.efi.signed 
root=UUID=9299c0fb-0e75-4d22-94b7-d4cd3041f72f ro quiet splash vt.handoff=7
  PulseList: Error: command ['pacmd', 'list'] failed with exit code 1: No 
PulseAudio daemon running, or not running as session daemon.
  RelatedPackageVersions: grub-pc N/A
  SourcePackage: linux
  Title: package linux-headers-4.4.0-128-generic 4.4.0-128.154 failed to 
install/upgrade: package linux-headers-4.4.0-128-generic is not ready for 
configuration  cannot configure (current status 'half-installed')
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 08/14/2014
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: X555LA.308
  dmi.board.asset.tag: ATN12345678901234567
  dmi.board.name: X555LA
  dmi.board.vendor: ASUSTeK COMPUTER INC.
  dmi.board.version: 1.0
  dmi.chassis.asset.tag: No Asset Tag
  dmi.chassis.type: 10
  dmi.chassis.vendor: ASUSTeK COMPUTER INC.
  dmi.chassis.version: 1.0
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvrX555LA.308:bd08/14/2014:svnASUSTeKCOMPUTERINC.:pnX555LA:pvr1.0:rvnASUSTeKCOMPUTERINC.:rnX555LA:rvr1.0:cvnASUSTeKCOMPUTERINC.:ct10:cvr1.0:
  dmi.product.name: X555LA
  dmi.product.version: 1.0
  dmi.sys.vendor: ASUSTeK COMPUTER INC.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1798802/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1798462] Re: package linux-image-4.15.0-36-generic 4.15.0-36.39 failed to install/upgrade: installed linux-image-4.15.0-36-generic package post-installation script subprocess re

2018-10-17 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1798462

Title:
  package linux-image-4.15.0-36-generic 4.15.0-36.39 failed to
  install/upgrade: installed linux-image-4.15.0-36-generic package post-
  installation script subprocess returned error exit status 1

Status in linux package in Ubuntu:
  Confirmed

Bug description:
  Computer ran update, and this bug was shown. I did not find it nor did
  I look for it.

  ProblemType: Package
  DistroRelease: Ubuntu 18.04
  Package: linux-image-4.15.0-36-generic 4.15.0-36.39
  ProcVersionSignature: Ubuntu 4.15.0-34.37-generic 4.15.18
  Uname: Linux 4.15.0-34-generic x86_64
  ApportVersion: 2.20.9-0ubuntu7.3
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC0:  hristian   7202 F pulseaudio
  Date: Wed Oct 17 21:50:50 2018
  ErrorMessage: installed linux-image-4.15.0-36-generic package 
post-installation script subprocess returned error exit status 1
  InstallationDate: Installed on 2018-07-14 (95 days ago)
  InstallationMedia: Ubuntu-MATE 18.04 LTS "Bionic Beaver" - Release amd64 
(20180426)
  IwConfig:
   lono wireless extensions.
   
   enp0s3no wireless extensions.
  Lsusb:
   Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
   Bus 002 Device 002: ID 80ee:0021 VirtualBox USB Tablet
   Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
  MachineType: innotek GmbH VirtualBox
  ProcFB: 0 vboxdrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.15.0-34-generic 
root=UUID=adce9bb8-7c96-41ce-afef-62af861fa436 ro quiet splash
  PulseList: Error: command ['pacmd', 'list'] failed with exit code 1: No 
PulseAudio daemon running, or not running as session daemon.
  Python3Details: /usr/bin/python3.6, Python 3.6.6, python3-minimal, 
3.6.5-3ubuntu1
  PythonDetails: /usr/bin/python3.6, Python 3.6.6, python-minimal, 2.7.15~rc1-1
  RelatedPackageVersions: grub-pc 2.02-2ubuntu8.4
  RfKill:
   
  SourcePackage: linux
  StagingDrivers: vboxvideo
  Title: package linux-image-4.15.0-36-generic 4.15.0-36.39 failed to 
install/upgrade: installed linux-image-4.15.0-36-generic package 
post-installation script subprocess returned error exit status 1
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 12/01/2006
  dmi.bios.vendor: innotek GmbH
  dmi.bios.version: VirtualBox
  dmi.board.name: VirtualBox
  dmi.board.vendor: Oracle Corporation
  dmi.board.version: 1.2
  dmi.chassis.type: 1
  dmi.chassis.vendor: Oracle Corporation
  dmi.modalias: 
dmi:bvninnotekGmbH:bvrVirtualBox:bd12/01/2006:svninnotekGmbH:pnVirtualBox:pvr1.2:rvnOracleCorporation:rnVirtualBox:rvr1.2:cvnOracleCorporation:ct1:cvr:
  dmi.product.family: Virtual Machine
  dmi.product.name: VirtualBox
  dmi.product.version: 1.2
  dmi.sys.vendor: innotek GmbH

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1798462/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1797369] Re: package linux-modules-extra-4.15.0-36-generic (not installed) failed to install/upgrade: unable to open '/lib/modules/4.15.0-36-generic/kernel/net/bluetooth/bluetoo

2018-10-11 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1797369

Title:
  package linux-modules-extra-4.15.0-36-generic (not installed) failed
  to install/upgrade: unable to open
  '/lib/modules/4.15.0-36-generic/kernel/net/bluetooth/bluetooth_6lowpan.ko
  .dpkg-new': Operation not permitted

Status in linux package in Ubuntu:
  New

Bug description:
  happened before with libnvidia and libreoffice as well, packaes
  manually removed from status helped temporarily

  ProblemType: Package
  DistroRelease: Ubuntu 18.04
  Package: linux-modules-extra-4.15.0-36-generic (not installed)
  ProcVersionSignature: Ubuntu 4.15.0-34.37-generic 4.15.18
  Uname: Linux 4.15.0-34-generic x86_64
  ApportVersion: 2.20.9-0ubuntu7.4
  Architecture: amd64
  Date: Thu Oct 11 14:29:03 2018
  DuplicateSignature:
   package:linux-modules-extra-4.15.0-36-generic:(not installed)
   Unpacking linux-modules-extra-4.15.0-36-generic (4.15.0-36.39) ...
   dpkg: error processing archive 
/tmp/apt-dpkg-install-1kn4XQ/2-linux-modules-extra-4.15.0-36-generic_4.15.0-36.39_amd64.deb
 (--unpack):
unable to open 
'/lib/modules/4.15.0-36-generic/kernel/net/bluetooth/bluetooth_6lowpan.ko.dpkg-new':
 Operation not permitted
  ErrorMessage: unable to open 
'/lib/modules/4.15.0-36-generic/kernel/net/bluetooth/bluetooth_6lowpan.ko.dpkg-new':
 Operation not permitted
  InstallationDate: Installed on 2018-09-10 (30 days ago)
  InstallationMedia: Ubuntu 18.04.1 LTS "Bionic Beaver" - Release amd64 
(20180725)
  IwConfig:
   enp0s31f6  no wireless extensions.
   
   lono wireless extensions.
  MachineType: FUJITSU ESPRIMO P957
  ProcFB: 0 nouveaufb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.15.0-34-generic 
root=UUID=04bd5b82-6066-4b72-8f40-b307ecf4391e ro quiet splash vt.handoff=1
  PulseList: Error: command ['pacmd', 'list'] failed with exit code 1: No 
PulseAudio daemon running, or not running as session daemon.
  Python3Details: /usr/bin/python3.6, Python 3.6.6, python3-minimal, 
3.6.5-3ubuntu1
  PythonDetails: /usr/bin/python2.7, Python 2.7.15rc1, python-minimal, 
2.7.15~rc1-1
  RelatedPackageVersions: grub-pc 2.02-2ubuntu8.4
  RfKill:
   
  SourcePackage: linux
  Title: package linux-modules-extra-4.15.0-36-generic (not installed) failed 
to install/upgrade: unable to open 
'/lib/modules/4.15.0-36-generic/kernel/net/bluetooth/bluetooth_6lowpan.ko.dpkg-new':
 Operation not permitted
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 06/11/2018
  dmi.bios.vendor: FUJITSU // American Megatrends Inc.
  dmi.bios.version: V5.0.0.12 R1.18.0 for D3502-A1x
  dmi.board.name: D3502-A1
  dmi.board.vendor: FUJITSU
  dmi.board.version: S26361-D3502-A1
  dmi.chassis.type: 3
  dmi.chassis.vendor: FUJITSU
  dmi.modalias: 
dmi:bvnFUJITSU//AmericanMegatrendsInc.:bvrV5.0.0.12R1.18.0forD3502-A1x:bd06/11/2018:svnFUJITSU:pnESPRIMOP957:pvr:rvnFUJITSU:rnD3502-A1:rvrS26361-D3502-A1:cvnFUJITSU:ct3:cvr:
  dmi.product.family: ESPRIMO-FTS
  dmi.product.name: ESPRIMO P957
  dmi.sys.vendor: FUJITSU

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1797369/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1797288] Re: bcmwl-kernel-source 6.30.223.271+bdcom-0ubuntu1~1.3: bcmwl kernel module failed to build

2018-10-10 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to bcmwl in Ubuntu.
https://bugs.launchpad.net/bugs/1797288

Title:
  bcmwl-kernel-source 6.30.223.271+bdcom-0ubuntu1~1.3: bcmwl kernel
  module failed to build

Status in bcmwl package in Ubuntu:
  New

Bug description:
  I tried to install  the driver for wifi, but doesn't function, I just
  can connect to network via ethernet

  My version of ubuntu is 16.04 LTS

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: bcmwl-kernel-source 6.30.223.248+bdcom-0ubuntu0.2
  ProcVersionSignature: Ubuntu 4.15.0-36.39~16.04.1-generic 4.15.18
  Uname: Linux 4.15.0-36-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.18
  Architecture: amd64
  DKMSKernelVersion: 4.15.0-36-generic
  Date: Wed Oct 10 21:38:29 2018
  DuplicateSignature: 
dkms:bcmwl-kernel-source:6.30.223.271+bdcom-0ubuntu1~1.3:/var/lib/dkms/bcmwl/6.30.223.248+bdcom/build/src/wl/sys/wl_linux.c:2358:2:
 error: implicit declaration of function ‘init_timer’ 
[-Werror=implicit-function-declaration]
  InstallationDate: Installed on 2018-10-10 (0 days ago)
  InstallationMedia: Ubuntu 16.04.3 LTS "Xenial Xerus" - Release amd64 
(20170801)
  PackageVersion: 6.30.223.271+bdcom-0ubuntu1~1.3
  RelatedPackageVersions:
   dpkg 1.18.4ubuntu1.4
   apt  1.2.27
  SourcePackage: bcmwl
  Title: bcmwl-kernel-source 6.30.223.271+bdcom-0ubuntu1~1.3: bcmwl kernel 
module failed to build
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/bcmwl/+bug/1797288/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1796608] Re: bcmwl-kernel-source 6.30.223.248+bdcom-0ubuntu8: bcmwl kernel module failed to build

2018-10-07 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to bcmwl in Ubuntu.
https://bugs.launchpad.net/bugs/1796608

Title:
  bcmwl-kernel-source 6.30.223.248+bdcom-0ubuntu8: bcmwl kernel module
  failed to build

Status in bcmwl package in Ubuntu:
  New

Bug description:
  package will not load

  ProblemType: Package
  DistroRelease: Ubuntu 18.04
  Package: bcmwl-kernel-source 6.30.223.248+bdcom-0ubuntu8
  ProcVersionSignature: Ubuntu 4.15.0-29.31-generic 4.15.18
  Uname: Linux 4.15.0-29-generic x86_64
  ApportVersion: 2.20.9-0ubuntu7.2
  Architecture: amd64
  DKMSKernelVersion: 4.15.0-29-generic
  Date: Sun Oct  7 21:26:55 2018
  DuplicateSignature: 
dkms:bcmwl-kernel-source:6.30.223.248+bdcom-0ubuntu8:/var/lib/dkms/bcmwl/6.30.223.248+bdcom/build/src/wl/sys/wl_linux.c:2358:2:
 error: implicit declaration of function ‘init_timer’; did you mean 
‘init_timers’? [-Werror=implicit-function-declaration]
  InstallationDate: Installed on 2018-10-05 (2 days ago)
  InstallationMedia: Ubuntu 18.04.1 LTS "Bionic Beaver" - Release amd64 
(20180725)
  PackageVersion: 6.30.223.248+bdcom-0ubuntu8
  Python3Details: /usr/bin/python3.6, Python 3.6.5, python3-minimal, 
3.6.5-3ubuntu1
  PythonDetails: N/A
  RelatedPackageVersions:
   dpkg 1.19.0.5ubuntu2
   apt  1.6.3
  SourcePackage: bcmwl
  Title: bcmwl-kernel-source 6.30.223.248+bdcom-0ubuntu8: bcmwl kernel module 
failed to build
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/bcmwl/+bug/1796608/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1795541] Re: bcmwl-kernel-source (not installed): bcmwl kernel module failed to build

2018-10-01 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to bcmwl in Ubuntu.
https://bugs.launchpad.net/bugs/1795541

Title:
  bcmwl-kernel-source (not installed): bcmwl kernel module failed to
  build

Status in bcmwl package in Ubuntu:
  New

Bug description:
  just find

  ProblemType: Package
  DistroRelease: Ubuntu 18.04
  Package: bcmwl-kernel-source 6.30.223.271+bdcom-0ubuntu4
  ProcVersionSignature: Ubuntu 4.15.0-34.37-generic 4.15.18
  Uname: Linux 4.15.0-34-generic x86_64
  NonfreeKernelModules: wl
  ApportVersion: 2.20.9-0ubuntu7.3
  Architecture: amd64
  DKMSKernelVersion: 4.15.0-34-generic
  Date: Mon Sep 24 09:05:43 2018
  DuplicateSignature: dkms:bcmwl-kernel-source:(not 
installed):/var/lib/dkms/bcmwl/6.30.223.271+bdcom/build/src/wl/sys/wl_linux.c:2359:2:
 error: implicit declaration of function ‘init_timer’; did you mean 
‘init_timers’? [-Werror=implicit-function-declaration]
  PackageVersion: (not installed)
  Python3Details: /usr/bin/python3.6, Python 3.6.6, python3-minimal, 
3.6.5-3ubuntu1
  PythonDetails: /usr/bin/python2.7, Python 2.7.15rc1, python-minimal, 
2.7.15~rc1-1
  RelatedPackageVersions:
   dpkg 1.19.0.5ubuntu2
   apt  1.6.3ubuntu0.1
  SourcePackage: bcmwl
  Title: bcmwl-kernel-source (not installed): bcmwl kernel module failed to 
build
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/bcmwl/+bug/1795541/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1794866] Re: package linux-image-4.15.0-34-generic 4.15.0-34.37 failed to install/upgrade: run-parts: /etc/kernel/postinst.d/zz-update-grub exited with return code 127

2018-09-27 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux-signed in Ubuntu.
https://bugs.launchpad.net/bugs/1794866

Title:
  package linux-image-4.15.0-34-generic 4.15.0-34.37 failed to
  install/upgrade: run-parts: /etc/kernel/postinst.d/zz-update-grub
  exited with return code 127

Status in linux-signed package in Ubuntu:
  New

Bug description:
  i have no idea what's going on

  ProblemType: Package
  DistroRelease: Ubuntu 18.04
  Package: linux-image-4.15.0-34-generic 4.15.0-34.37
  ProcVersionSignature: Ubuntu 4.15.0-30.32-generic 4.15.18
  NonfreeKernelModules: nvidia
  ApportVersion: 2.20.9-0ubuntu7.2
  Architecture: amd64
  Date: Wed Sep 26 22:38:45 2018
  DuplicateSignature:
   package:linux-image-4.15.0-34-generic:4.15.0-34.37
   Setting up grub-pc (2.02-2ubuntu8.4) ...
   /var/lib/dpkg/info/grub-pc.config: 1: /etc/default/grub: If: not found
   dpkg: error processing package grub-pc (--configure):
installed grub-pc package post-installation script subprocess returned 
error exit status 127
  ErrorMessage: installed linux-image-4.15.0-34-generic package 
post-installation script subprocess returned error exit status 1
  HibernationDevice: RESUME=UUID=f9fb9b45-15fd-4aaf-9d86-621c8a0f148d
  InstallationDate: Installed on 2016-09-05 (751 days ago)
  InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Release amd64 
(20160420.1)
  MachineType: To Be Filled By O.E.M. To Be Filled By O.E.M.
  ProcFB:
   
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.15.0-30-generic 
root=UUID=79e61542-0ff4-4917-8222-5239af1a5fe3 ro nouveau.modeset=0 quiet splash
  PulseList: Error: command ['pacmd', 'list'] failed with exit code 1: No 
PulseAudio daemon running, or not running as session daemon.
  Python3Details: /usr/bin/python3.6, Python 3.6.6, python3-minimal, 
3.6.5-3ubuntu1
  PythonDetails: /usr/bin/python2.7, Python 2.7.15rc1, python-minimal, 
2.7.15~rc1-1
  RelatedPackageVersions: grub-pc 2.02-2ubuntu8.4
  RfKill:
   0: phy0: Wireless LAN
Soft blocked: no
Hard blocked: no
  SourcePackage: linux-signed
  Title: package linux-image-4.15.0-34-generic 4.15.0-34.37 failed to 
install/upgrade: run-parts: /etc/kernel/postinst.d/zz-update-grub exited with 
return code 127

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux-signed/+bug/1794866/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1794378] Re: package linux-image-4.4.0-135-generic (not installed) failed to install/upgrade: subprocess new pre-installation script returned error exit status 128

2018-09-25 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1794378

Title:
  package linux-image-4.4.0-135-generic (not installed) failed to
  install/upgrade: subprocess new pre-installation script returned error
  exit status 128

Status in linux package in Ubuntu:
  New

Bug description:
  Automatic update failed to install package.

  jedi@jedi-T520:~$ cat version.log
  Ubuntu 4.4.0-130.156-generic 4.4.134

  submitted report via  ubuntu-bug linux

  How to fix the problem? 
  Thanks

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: linux-image-4.4.0-135-generic (not installed)
  ProcVersionSignature: Ubuntu 4.4.0-130.156-generic 4.4.134
  Uname: Linux 4.4.0-130-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.18
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/pcmC0D0p:   jedi   2074 F...m pulseaudio
   /dev/snd/controlC0:  jedi   2074 F pulseaudio
  Date: Tue Sep 25 14:06:53 2018
  ErrorMessage: subprocess new pre-installation script returned error exit 
status 128
  HibernationDevice: RESUME=UUID=08d0c2fa-db9e-4067-b6a0-e8c3ae7dcdce
  InstallationDate: Installed on 2016-08-30 (756 days ago)
  InstallationMedia: Ubuntu 16.04.1 LTS "Xenial Xerus" - Release amd64 
(20160719)
  Lsusb:
   Bus 002 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
   Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
   Bus 001 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
   Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
  MachineType: LENOVO 4243CP8
  ProcFB:
   0 inteldrmfb
   1 nouveaufb
  ProcKernelCmdLine: BOOT_IMAGE=/vmlinuz-4.4.0-130-generic 
root=/dev/mapper/ubuntu--vg-root ro quiet splash vt.handoff=7
  PulseList: Error: command ['pacmd', 'list'] failed with exit code 1: No 
PulseAudio daemon running, or not running as session daemon.
  RelatedPackageVersions: grub-pc 2.02~beta2-36ubuntu3.18
  SourcePackage: linux
  Title: package linux-image-4.4.0-135-generic (not installed) failed to 
install/upgrade: subprocess new pre-installation script returned error exit 
status 128
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 11/02/2011
  dmi.bios.vendor: LENOVO
  dmi.bios.version: 8AET54WW (1.34 )
  dmi.board.asset.tag: Not Available
  dmi.board.name: 4243CP8
  dmi.board.vendor: LENOVO
  dmi.board.version: Not Available
  dmi.chassis.asset.tag: No Asset Information
  dmi.chassis.type: 10
  dmi.chassis.vendor: LENOVO
  dmi.chassis.version: Not Available
  dmi.modalias: 
dmi:bvnLENOVO:bvr8AET54WW(1.34):bd11/02/2011:svnLENOVO:pn4243CP8:pvrThinkPadT520:rvnLENOVO:rn4243CP8:rvrNotAvailable:cvnLENOVO:ct10:cvrNotAvailable:
  dmi.product.name: 4243CP8
  dmi.product.version: ThinkPad T520
  dmi.sys.vendor: LENOVO

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1794378/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1793373] Re: package linux-image-extra-4.4.0-119-generic 4.4.0-119.143 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before at

2018-09-19 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1793373

Title:
  package linux-image-extra-4.4.0-119-generic 4.4.0-119.143 failed to
  install/upgrade: package is in a very bad inconsistent state; you
  should  reinstall it before attempting configuration

Status in linux package in Ubuntu:
  Confirmed

Bug description:
  I was trying run the OS updates and got the error above?

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: linux-image-extra-4.4.0-119-generic 4.4.0-119.143
  ProcVersionSignature: Ubuntu 4.4.0-133.159-generic 4.4.134
  Uname: Linux 4.4.0-133-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.18
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC0:  steven 1897 F pulseaudio
  Date: Wed Sep 19 14:17:52 2018
  DuplicateSignature:
   package:linux-image-extra-4.4.0-119-generic:4.4.0-119.143
   Processing triggers for dbus (1.10.6-1ubuntu3.3) ...
   dpkg: error processing package linux-image-extra-4.4.0-119-generic 
(--configure):
package is in a very bad inconsistent state; you should
  ErrorMessage: package is in a very bad inconsistent state; you should  
reinstall it before attempting configuration
  HibernationDevice: RESUME=UUID=8b487a35-1a21-4674-9720-185dd8bfd41c
  InstallationDate: Installed on 2016-05-25 (847 days ago)
  InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Release amd64 
(20160420.1)
  Lsusb:
   Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
   Bus 001 Device 004: ID 04f2:b52b Chicony Electronics Co., Ltd 
   Bus 001 Device 003: ID 0bda:b721 Realtek Semiconductor Corp. 
   Bus 001 Device 002: ID 046d:c52f Logitech, Inc. Unifying Receiver
   Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
  MachineType: ASUSTeK COMPUTER INC. X540SA
  ProcFB: 0 inteldrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.4.0-133-generic.efi.signed 
root=UUID=1c9ef1ae-d7a6-4e81-b5c5-76f25af8c7ef ro quiet splash vt.handoff=7
  PulseList: Error: command ['pacmd', 'list'] failed with exit code 1: No 
PulseAudio daemon running, or not running as session daemon.
  RelatedPackageVersions: grub-pc N/A
  SourcePackage: linux
  Title: package linux-image-extra-4.4.0-119-generic 4.4.0-119.143 failed to 
install/upgrade: package is in a very bad inconsistent state; you should  
reinstall it before attempting configuration
  UpgradeStatus: Upgraded to xenial on 2018-09-19 (0 days ago)
  dmi.bios.date: 11/25/2015
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: X540SA.207
  dmi.board.asset.tag: ATN12345678901234567
  dmi.board.name: X540SA
  dmi.board.vendor: ASUSTeK COMPUTER INC.
  dmi.board.version: 1.0
  dmi.chassis.asset.tag: ATN12345678901234567
  dmi.chassis.type: 10
  dmi.chassis.vendor: ASUSTeK COMPUTER INC.
  dmi.chassis.version: 1.0
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvrX540SA.207:bd11/25/2015:svnASUSTeKCOMPUTERINC.:pnX540SA:pvr1.0:rvnASUSTeKCOMPUTERINC.:rnX540SA:rvr1.0:cvnASUSTeKCOMPUTERINC.:ct10:cvr1.0:
  dmi.product.name: X540SA
  dmi.product.version: 1.0
  dmi.sys.vendor: ASUSTeK COMPUTER INC.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1793373/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1793240] Re: bcmwl-kernel-source 6.30.223.271+bdcom-0ubuntu3: bcmwl kernel module failed to build

2018-09-18 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to bcmwl in Ubuntu.
https://bugs.launchpad.net/bugs/1793240

Title:
  bcmwl-kernel-source 6.30.223.271+bdcom-0ubuntu3: bcmwl kernel module
  failed to build

Status in bcmwl package in Ubuntu:
  New

Bug description:
  Doesn't install.

  ProblemType: Package
  DistroRelease: Ubuntu 18.04
  Package: bcmwl-kernel-source 6.30.223.271+bdcom-0ubuntu3
  ProcVersionSignature: Ubuntu 4.15.0-34.37-generic 4.15.18
  Uname: Linux 4.15.0-34-generic x86_64
  ApportVersion: 2.20.9-0ubuntu7.2
  Architecture: amd64
  DKMSKernelVersion: 4.15.0-34-generic
  Date: Tue Sep 18 20:52:49 2018
  DuplicateSignature: 
dkms:bcmwl-kernel-source:6.30.223.271+bdcom-0ubuntu3:/var/lib/dkms/bcmwl/6.30.223.271+bdcom/build/src/wl/sys/wl_linux.c:2359:2:
 error: implicit declaration of function ‘init_timer’; did you mean 
‘init_timers’? [-Werror=implicit-function-declaration]
  InstallationDate: Installed on 2018-09-18 (0 days ago)
  InstallationMedia: Ubuntu 18.04.1 LTS "Bionic Beaver" - Release amd64 
(20180725)
  PackageVersion: 6.30.223.271+bdcom-0ubuntu3
  Python3Details: /usr/bin/python3.6, Python 3.6.5, python3-minimal, 
3.6.5-3ubuntu1
  PythonDetails: /usr/bin/python2.7, Python 2.7.15rc1, python-minimal, 
2.7.15~rc1-1
  RelatedPackageVersions:
   dpkg 1.19.0.5ubuntu2
   apt  1.6.3ubuntu0.1
  SourcePackage: bcmwl
  Title: bcmwl-kernel-source 6.30.223.271+bdcom-0ubuntu3: bcmwl kernel module 
failed to build
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/bcmwl/+bug/1793240/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1793004] Re: package linux-modules-4.15.0-1018-oem (not installed) failed to install/upgrade: unable to open '/lib/modules/4.15.0-1018-oem/kernel/drivers/media/dvb-frontends/drx

2018-09-17 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux-oem in Ubuntu.
https://bugs.launchpad.net/bugs/1793004

Title:
  package linux-modules-4.15.0-1018-oem (not installed) failed to
  install/upgrade: unable to open
  '/lib/modules/4.15.0-1018-oem/kernel/drivers/media/dvb-
  frontends/drxd.ko.dpkg-new': Operation not permitted

Status in linux-oem package in Ubuntu:
  New

Bug description:
  N/A

  ProblemType: Package
  DistroRelease: Ubuntu 18.04
  Package: linux-modules-4.15.0-1018-oem (not installed)
  ProcVersionSignature: Ubuntu 4.15.0-1017.20-oem 4.15.18
  Uname: Linux 4.15.0-1017-oem x86_64
  ApportVersion: 2.20.9-0ubuntu7.3
  Architecture: amd64
  Date: Mon Sep 17 06:40:58 2018
  DuplicateSignature:
   package:linux-modules-4.15.0-1018-oem:(not installed)
   Unpacking linux-modules-4.15.0-1018-oem (4.15.0-1018.21) ...
   dpkg: error processing archive 
/tmp/apt-dpkg-install-U05ilT/2-linux-modules-4.15.0-1018-oem_4.15.0-1018.21_amd64.deb
 (--unpack):
unable to open 
'/lib/modules/4.15.0-1018-oem/kernel/drivers/media/dvb-frontends/drxd.ko.dpkg-new':
 Operation not permitted
  ErrorMessage: unable to open 
'/lib/modules/4.15.0-1018-oem/kernel/drivers/media/dvb-frontends/drxd.ko.dpkg-new':
 Operation not permitted
  InstallationDate: Installed on 2018-08-30 (18 days ago)
  InstallationMedia: Ubuntu 18.04 "Bionic" - Build amd64 LIVE Binary 
20180608-09:38
  Python3Details: /usr/bin/python3.6, Python 3.6.5, python3-minimal, 
3.6.5-3ubuntu1
  PythonDetails: /usr/bin/python2.7, Python 2.7.15rc1, python-minimal, 
2.7.15~rc1-1
  RelatedPackageVersions:
   dpkg 1.19.0.5ubuntu2
   apt  1.6.3ubuntu0.1
  SourcePackage: linux-oem
  Title: package linux-modules-4.15.0-1018-oem (not installed) failed to 
install/upgrade: unable to open 
'/lib/modules/4.15.0-1018-oem/kernel/drivers/media/dvb-frontends/drxd.ko.dpkg-new':
 Operation not permitted
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux-oem/+bug/1793004/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1792789] Re: package libnvidia-compute-390 390.77-0ubuntu0.18.04.1 failed to install/upgrade: trying to overwrite shared '/etc/OpenCL/vendors/nvidia.icd', which is different fro

2018-09-16 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to nvidia-graphics-drivers-390 in Ubuntu.
https://bugs.launchpad.net/bugs/1792789

Title:
  package libnvidia-compute-390 390.77-0ubuntu0.18.04.1 failed to
  install/upgrade: trying to overwrite shared
  '/etc/OpenCL/vendors/nvidia.icd', which is different from other
  instances of package libnvidia-compute-390:amd64

Status in nvidia-graphics-drivers-390 package in Ubuntu:
  New

Bug description:
  i don't have details

  ProblemType: Package
  DistroRelease: Ubuntu 18.04
  Package: libnvidia-compute-390 390.77-0ubuntu0.18.04.1
  ProcVersionSignature: Ubuntu 4.15.0-35.38-generic 4.15.18
  Uname: Linux 4.15.0-35-generic x86_64
  ApportVersion: 2.20.9-0ubuntu7.3
  Architecture: amd64
  Date: Sat Sep 15 13:14:22 2018
  Dependencies:
   gcc-8-base 8-20180414-1ubuntu2
   libc6 2.27-3ubuntu1
   libgcc1 1:8-20180414-1ubuntu2
  DuplicateSignature:
   package:libnvidia-compute-390:390.77-0ubuntu0.18.04.1
   Unpacking libnvidia-compute-390:amd64 (390.77-0ubuntu0.18.04.1) ...
   dpkg: error processing archive 
/tmp/apt-dpkg-install-bXH9rr/35-libnvidia-compute-390_390.77-0ubuntu0.18.04.1_amd64.deb
 (--unpack):
trying to overwrite shared '/etc/OpenCL/vendors/nvidia.icd', which is 
different from other instances of package libnvidia-compute-390:amd64
  ErrorMessage: trying to overwrite shared '/etc/OpenCL/vendors/nvidia.icd', 
which is different from other instances of package libnvidia-compute-390:amd64
  InstallationDate: Installed on 2018-09-14 (1 days ago)
  InstallationMedia: Ubuntu 18.04.1 LTS "Bionic Beaver" - Release amd64 
(20180725)
  Python3Details: /usr/bin/python3.6, Python 3.6.6, python3-minimal, 
3.6.5-3ubuntu1
  PythonDetails: /usr/bin/python2.7, Python 2.7.15rc1, python-minimal, 
2.7.15~rc1-1
  RelatedPackageVersions:
   dpkg 1.19.0.5ubuntu2
   apt  1.6.3ubuntu0.1
  SourcePackage: nvidia-graphics-drivers-390
  Title: package libnvidia-compute-390 390.77-0ubuntu0.18.04.1 failed to 
install/upgrade: trying to overwrite shared '/etc/OpenCL/vendors/nvidia.icd', 
which is different from other instances of package libnvidia-compute-390:amd64
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/nvidia-graphics-drivers-390/+bug/1792789/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1792562] Re: nvidia-kernel-source-390 390.77-0ubuntu0.18.04.1: nvidia kernel module failed to build

2018-09-14 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to nvidia-graphics-drivers-390 in Ubuntu.
https://bugs.launchpad.net/bugs/1792562

Title:
  nvidia-kernel-source-390 390.77-0ubuntu0.18.04.1: nvidia kernel module
  failed to build

Status in nvidia-graphics-drivers-390 package in Ubuntu:
  New

Bug description:
  ??

  ProblemType: Package
  DistroRelease: Ubuntu 18.04
  Package: nvidia-kernel-source-390 390.77-0ubuntu0.18.04.1
  ProcVersionSignature: Ubuntu 4.15.0-22.24-generic 4.15.17
  Uname: Linux 4.15.0-22-generic x86_64
  NonfreeKernelModules: nvidia_modeset nvidia
  ApportVersion: 2.20.9-0ubuntu7.3
  Architecture: amd64
  DKMSKernelVersion: 4.15.0-35-generic
  Date: Fri Sep 14 13:31:51 2018
  Dependencies:
   
  DuplicateSignature: 
dkms:nvidia-kernel-source-390:390.77-0ubuntu0.18.04.1:/var/lib/dkms/nvidia/390.77/build/nvidia-drm/nvidia-drm-helper.h:69:16:
 error: too few arguments to function ‘drm_atomic_helper_set_config’
  InstallationDate: Installed on 2018-01-25 (231 days ago)
  InstallationMedia: Ubuntu 17.10 "Artful Aardvark" - Release amd64 (20171018)
  PackageVersion: 390.77-0ubuntu0.18.04.1
  Python3Details: /usr/bin/python3.6, Python 3.6.6, python3-minimal, 
3.6.5-3ubuntu1
  PythonDetails: /usr/bin/python2.7, Python 2.7.15rc1, python-minimal, 
2.7.15~rc1-1
  RelatedPackageVersions:
   dpkg 1.19.0.5ubuntu2
   apt  1.6.3ubuntu0.1
  SourcePackage: nvidia-graphics-drivers-390
  Title: nvidia-kernel-source-390 390.77-0ubuntu0.18.04.1: nvidia kernel module 
failed to build
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/nvidia-graphics-drivers-390/+bug/1792562/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1792139] Re: package linux-headers-4.4.0-133 4.4.0-133.159 failed to install/upgrade: package linux-headers-4.4.0-133 is not ready for configuration cannot configure (current st

2018-09-12 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1792139

Title:
  package linux-headers-4.4.0-133 4.4.0-133.159 failed to
  install/upgrade: package linux-headers-4.4.0-133 is not ready for
  configuration  cannot configure (current status 'half-installed')

Status in linux package in Ubuntu:
  New

Bug description:
  I inadvertently shut down an upgrade to Ubuntu 18.04 as I was
  responding to an upgrade of programs on my computer and didn't intend
  for an upgrade to 18.04 as multiple programs (24) are stated not to be
  compatible with 18.04.

  Now the system did a partial upgrade and now reports a problem loading the 
headers.
  i don't know what to do next..

  I prefer to return to version 16.04
  L R Bellmore Jr

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: linux-headers-4.4.0-133 4.4.0-133.159
  ProcVersionSignature: Ubuntu 4.4.0-135.161-generic 4.4.140
  Uname: Linux 4.4.0-135-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.18
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC1:  tcllc-g7-md   2223 F pulseaudio
   /dev/snd/controlC0:  tcllc-g7-md   2223 F pulseaudio
  Date: Wed Sep 12 08:09:44 2018
  DpkgHistoryLog:
   Start-Date: 2018-09-12  08:07:59
   Requested-By: tcllc-g7-md (1000)
   Upgrade: flashplugin-installer:amd64 (30.0.0.154ubuntu0.16.04.1, 
31.0.0.108ubuntu0.16.04.1), initramfs-tools-bin:amd64 (0.122ubuntu8.11, 
0.122ubuntu8.12), chromium-browser:amd64 (68.0.3440.106-0ubuntu0.16.04.1, 
69.0.3497.81-0ubuntu0.16.04.1), chromium-codecs-ffmpeg-extra:amd64 
(68.0.3440.106-0ubuntu0.16.04.1, 69.0.3497.81-0ubuntu0.16.04.1), brave:amd64 
(0.23.105-1, 0.23.107-1), chromium-browser-l10n:amd64 
(68.0.3440.106-0ubuntu0.16.04.1, 69.0.3497.81-0ubuntu0.16.04.1), 
initramfs-tools-core:amd64 (0.122ubuntu8.11, 0.122ubuntu8.12), 
initramfs-tools:amd64 (0.122ubuntu8.11, 0.122ubuntu8.12)
  ErrorMessage: package linux-headers-4.4.0-133 is not ready for configuration  
cannot configure (current status 'half-installed')
  HibernationDevice: RESUME=UUID=f8009629-20db-43b6-8ae5-e9c166fa72e3
  InstallationDate: Installed on 2017-10-29 (317 days ago)
  InstallationMedia: Ubuntu 16.04.1 LTS "Xenial Xerus" - Release amd64 
(20160719)
  MachineType: Hewlett-Packard HP Pavilion g7 Notebook PC
  PackageArchitecture: all
  ProcFB: 0 radeondrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.4.0-135-generic 
root=UUID=7e50011c-f132-4131-aaa5-c847ea525b65 ro quiet splash vt.handoff=7
  PulseList: Error: command ['pacmd', 'list'] failed with exit code 1: No 
PulseAudio daemon running, or not running as session daemon.
  RelatedPackageVersions: grub-pc 2.02~beta2-36ubuntu3.18
  RfKill:
   0: phy0: Wireless LAN
Soft blocked: no
Hard blocked: no
  SourcePackage: linux
  Title: package linux-headers-4.4.0-133 4.4.0-133.159 failed to 
install/upgrade: package linux-headers-4.4.0-133 is not ready for configuration 
 cannot configure (current status 'half-installed')
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 11/02/2012
  dmi.bios.vendor: Insyde
  dmi.bios.version: F.17
  dmi.board.asset.tag: Base Board Asset Tag
  dmi.board.name: 184B
  dmi.board.vendor: Hewlett-Packard
  dmi.board.version: 57.50
  dmi.chassis.type: 10
  dmi.chassis.vendor: Hewlett-Packard
  dmi.chassis.version: Chassis Version
  dmi.modalias: 
dmi:bvnInsyde:bvrF.17:bd11/02/2012:svnHewlett-Packard:pnHPPaviliong7NotebookPC:pvr088411001430591620120:rvnHewlett-Packard:rn184B:rvr57.50:cvnHewlett-Packard:ct10:cvrChassisVersion:
  dmi.product.name: HP Pavilion g7 Notebook PC
  dmi.product.version: 088411001430591620120
  dmi.sys.vendor: Hewlett-Packard

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1792139/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1791030] Re: package linux-image-extra-4.4.0-131-generic 4.4.0-131.157 failed to install/upgrade: package linux-image-extra-4.4.0-131-generic is not ready for configuration cann

2018-09-06 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1791030

Title:
  package linux-image-extra-4.4.0-131-generic 4.4.0-131.157 failed to
  install/upgrade: package linux-image-extra-4.4.0-131-generic is not
  ready for configuration  cannot configure (current status 'half-
  installed')

Status in linux package in Ubuntu:
  Confirmed

Bug description:
  bug during update (???)
  Cordially

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: linux-image-extra-4.4.0-131-generic 4.4.0-131.157
  ProcVersionSignature: Ubuntu 4.4.0-134.160-generic 4.4.140
  Uname: Linux 4.4.0-134-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.18
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC0:  eric   6073 F pulseaudio
   /dev/snd/seq:timidity   1500 F timidity
  Date: Thu Sep  6 09:48:42 2018
  ErrorMessage: package linux-image-extra-4.4.0-131-generic is not ready for 
configuration  cannot configure (current status 'half-installed')
  HibernationDevice: RESUME=UUID=2fd83354-6537-4d4a-9080-0fd25e636274
  InstallationDate: Installed on 2012-07-21 (2237 days ago)
  InstallationMedia: Ubuntu 12.04 "Precise" - Build amd64 LIVE Binary 
20120425-15:28
  MachineType: System manufacturer System Product Name
  ProcFB: 0 inteldrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.4.0-134-generic 
root=UUID=e2cf79c0-5225-4f68-9c25-bde3c11e9747 ro quiet splash vt.handoff=7
  PulseList: Error: command ['pacmd', 'list'] failed with exit code 1: No 
PulseAudio daemon running, or not running as session daemon.
  RelatedPackageVersions: grub-pc 2.02~beta2-36ubuntu3.18
  RfKill:
   0: hci0: Bluetooth
Soft blocked: no
Hard blocked: no
  SourcePackage: linux
  Title: package linux-image-extra-4.4.0-131-generic 4.4.0-131.157 failed to 
install/upgrade: package linux-image-extra-4.4.0-131-generic is not ready for 
configuration  cannot configure (current status 'half-installed')
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 09/16/2011
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: 0301
  dmi.board.asset.tag: To be filled by O.E.M.
  dmi.board.name: P8Z68-V PRO GEN3
  dmi.board.vendor: ASUSTeK Computer INC.
  dmi.board.version: Rev 1.xx
  dmi.chassis.asset.tag: Asset-1234567890
  dmi.chassis.type: 3
  dmi.chassis.vendor: Chassis Manufacture
  dmi.chassis.version: Chassis Version
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvr0301:bd09/16/2011:svnSystemmanufacturer:pnSystemProductName:pvrSystemVersion:rvnASUSTeKComputerINC.:rnP8Z68-VPROGEN3:rvrRev1.xx:cvnChassisManufacture:ct3:cvrChassisVersion:
  dmi.product.name: System Product Name
  dmi.product.version: System Version
  dmi.sys.vendor: System manufacturer

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1791030/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1790905] Re: package linux-image-4.15.0-33-generic 4.15.0-33.36 failed to install/upgrade: installed linux-image-4.15.0-33-generic package pre-removal script subprocess returned

2018-09-05 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1790905

Title:
  package linux-image-4.15.0-33-generic 4.15.0-33.36 failed to
  install/upgrade: installed linux-image-4.15.0-33-generic package pre-
  removal script subprocess returned error exit status 1

Status in linux package in Ubuntu:
  New

Bug description:
  I don't know what happen after I updated Ubuntu. Now my speakers are
  not working. It shows dummy output in Sound Setting. I tried to search
  on net but none of the solution worked for me. Please help

  ProblemType: Package
  DistroRelease: Ubuntu 18.04
  Package: linux-image-4.15.0-33-generic 4.15.0-33.36
  ProcVersionSignature: Ubuntu 4.15.0-33.36-generic 4.15.18
  Uname: Linux 4.15.0-33-generic x86_64
  ApportVersion: 2.20.9-0ubuntu7.2
  AptOrdering:
   linux-generic:amd64: Remove
   linux-image-generic:amd64: Remove
   linux-image-4.15.0-33-generic:amd64: Remove
   linux-image-unsigned-4.15.0-33-generic:amd64: Install
   NULL: ConfigurePending
  Architecture: amd64
  Date: Wed Sep  5 21:35:12 2018
  ErrorMessage: installed linux-image-4.15.0-33-generic package pre-removal 
script subprocess returned error exit status 1
  HibernationDevice: RESUME=UUID=a8ac24cf-125b-48f3-9d3d-8625a57a061c
  InstallationDate: Installed on 2018-07-18 (48 days ago)
  InstallationMedia: Ubuntu 18.04 LTS "Bionic Beaver" - Release amd64 (20180426)
  Lsusb:
   Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
   Bus 001 Device 003: ID 5986:210f Acer, Inc 
   Bus 001 Device 002: ID 0bda:0821 Realtek Semiconductor Corp. 
   Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
  MachineType: LENOVO 80XL
  ProcFB: 0 inteldrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.15.0-33-generic 
root=UUID=d45cd3c9-bc33-4ff7-8960-736eb1e90811 ro quiet splash vt.handoff=1
  PulseList: Error: command ['pacmd', 'list'] failed with exit code 1: No 
PulseAudio daemon running, or not running as session daemon.
  Python3Details: /usr/bin/python3.6, Python 3.6.5, python3-minimal, 
3.6.5-3ubuntu1
  PythonDetails: /usr/bin/python2.7, Python 2.7.15rc1, python-minimal, 
2.7.15~rc1-1
  RelatedPackageVersions: grub-pc 2.02-2ubuntu8.3
  SourcePackage: linux
  Title: package linux-image-4.15.0-33-generic 4.15.0-33.36 failed to 
install/upgrade: installed linux-image-4.15.0-33-generic package pre-removal 
script subprocess returned error exit status 1
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 04/13/2018
  dmi.bios.vendor: LENOVO
  dmi.bios.version: 4WCN40WW
  dmi.board.asset.tag: NO Asset Tag
  dmi.board.name: LNVNB161216
  dmi.board.vendor: LENOVO
  dmi.board.version: NO DPK
  dmi.chassis.asset.tag: NO Asset Tag
  dmi.chassis.type: 10
  dmi.chassis.vendor: LENOVO
  dmi.chassis.version: Lenovo ideapad 320-15IKB
  dmi.modalias: 
dmi:bvnLENOVO:bvr4WCN40WW:bd04/13/2018:svnLENOVO:pn80XL:pvrLenovoideapad320-15IKB:rvnLENOVO:rnLNVNB161216:rvrNODPK:cvnLENOVO:ct10:cvrLenovoideapad320-15IKB:
  dmi.product.family: ideapad 320-15IKB
  dmi.product.name: 80XL
  dmi.product.version: Lenovo ideapad 320-15IKB
  dmi.sys.vendor: LENOVO

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1790905/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1790560] Re: package linux-headers-4.4.0-47-generic 4.4.0-47.68 failed to install/upgrade: package linux-headers-4.4.0-47-generic is not ready for configuration cannot configure

2018-09-03 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.
https://bugs.launchpad.net/bugs/1790560

Title:
  package linux-headers-4.4.0-47-generic 4.4.0-47.68 failed to
  install/upgrade: package linux-headers-4.4.0-47-generic is not ready
  for configuration  cannot configure (current status 'half-installed')

Status in linux package in Ubuntu:
  New

Bug description:
  can't boot up Ubuntu in regular startup mode

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: linux-headers-4.4.0-47-generic 4.4.0-47.68
  ProcVersionSignature: Ubuntu 4.4.0-134.160-generic 4.4.140
  Uname: Linux 4.4.0-134-generic x86_64
  NonfreeKernelModules: wl
  ApportVersion: 2.20.1-0ubuntu2.18
  Architecture: amd64
  AudioDevicesInUse:
   USERPID ACCESS COMMAND
   /dev/snd/controlC0:  jp 1816 F pulseaudio
  Date: Mon Sep  3 21:03:59 2018
  DpkgHistoryLog:
   Start-Date: 2018-09-03  21:02:47
   Requested-By: jp (1000)
   Upgrade: update-manager-core:amd64 (1:16.04.12, 1:16.04.13), 
libsystemd0:amd64 (229-4ubuntu21.2, 229-4ubuntu21.4), update-manager:amd64 
(1:16.04.12, 1:16.04.13), gnome-software:amd64 (3.20.5-0ubuntu0.16.04.10, 
3.20.5-0ubuntu0.16.04.11), udev:amd64 (229-4ubuntu21.2, 229-4ubuntu21.4), 
libudev1:amd64 (229-4ubuntu21.2, 229-4ubuntu21.4), ubuntu-software:amd64 
(3.20.5-0ubuntu0.16.04.10, 3.20.5-0ubuntu0.16.04.11), 
python3-update-manager:amd64 (1:16.04.12, 1:16.04.13), systemd-sysv:amd64 
(229-4ubuntu21.2, 229-4ubuntu21.4), libpam-systemd:amd64 (229-4ubuntu21.2, 
229-4ubuntu21.4), systemd:amd64 (229-4ubuntu21.2, 229-4ubuntu21.4), 
gnome-software-common:amd64 (3.20.5-0ubuntu0.16.04.10, 3.20.5-0ubuntu0.16.04.11)
  DuplicateSignature:
   package:linux-headers-4.4.0-47-generic:4.4.0-47.68
   Processing triggers for hicolor-icon-theme (0.15-0ubuntu1.1) ...
   dpkg: error processing package linux-headers-4.4.0-47-generic (--configure):
package linux-headers-4.4.0-47-generic is not ready for configuration
  ErrorMessage: package linux-headers-4.4.0-47-generic is not ready for 
configuration  cannot configure (current status 'half-installed')
  HibernationDevice: RESUME=UUID=e6421112-f714-4d3d-8304-e7118d3a9a84
  InstallationDate: Installed on 2016-08-03 (761 days ago)
  InstallationMedia: Ubuntu 15.10 "Wily Werewolf" - Release amd64 (20151021)
  MachineType: Dell Inc. Vostro   1000
  ProcFB:
   
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.4.0-134-generic 
root=UUID=aeb7db14-ed22-4d5e-9a0f-58f0b72e8be5 ro recovery nomodeset
  PulseList: Error: command ['pacmd', 'list'] failed with exit code 1: No 
PulseAudio daemon running, or not running as session daemon.
  RelatedPackageVersions: grub-pc 2.02~beta2-36ubuntu3.18
  SourcePackage: linux
  Title: package linux-headers-4.4.0-47-generic 4.4.0-47.68 failed to 
install/upgrade: package linux-headers-4.4.0-47-generic is not ready for 
configuration  cannot configure (current status 'half-installed')
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 12/07/2007
  dmi.bios.vendor: Dell Inc.
  dmi.bios.version: 2.6.3
  dmi.board.name: 0WY383
  dmi.board.vendor: Dell Inc.
  dmi.chassis.type: 8
  dmi.chassis.vendor: Dell Inc.
  dmi.chassis.version: Not Specified
  dmi.modalias: 
dmi:bvnDellInc.:bvr2.6.3:bd12/07/2007:svnDellInc.:pnVostro1000:pvrNotSpecified:rvnDellInc.:rn0WY383:rvr:cvnDellInc.:ct8:cvrNotSpecified:
  dmi.product.name: Vostro   1000
  dmi.product.version: Not Specified
  dmi.sys.vendor: Dell Inc.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1790560/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


[Kernel-packages] [Bug 1790341] Re: package libnvidia-compute-390 (not installed) failed to install/upgrade: trying to overwrite '/usr/lib/x86_64-linux-gnu/libnvidia-ml.so', which is also in package n

2018-09-01 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Kernel
Packages, which is subscribed to nvidia-graphics-drivers-390 in Ubuntu.
https://bugs.launchpad.net/bugs/1790341

Title:
  package libnvidia-compute-390 (not installed) failed to
  install/upgrade: trying to overwrite '/usr/lib/x86_64-linux-gnu
  /libnvidia-ml.so', which is also in package nvidia-340
  340.106-0ubuntu3

Status in nvidia-graphics-drivers-390 package in Ubuntu:
  New

Bug description:
  Preparing to unpack .../89-nvidia-visual-profiler_9.1.85-3ubuntu1_amd64.deb 
...
  Unpacking nvidia-visual-profiler (9.1.85-3ubuntu1) ...
  Errors were encountered while processing:
   
/tmp/apt-dpkg-install-2yadKg/18-libnvidia-compute-390_390.48-0ubuntu3_amd64.deb
  E: Sub-process /usr/bin/dpkg returned an error code (1)

  ProblemType: Package
  DistroRelease: Ubuntu 18.04
  Package: libnvidia-compute-390 (not installed)
  ProcVersionSignature: Ubuntu 4.15.0-33.36-generic 4.15.18
  Uname: Linux 4.15.0-33-generic x86_64
  NonfreeKernelModules: nvidia
  ApportVersion: 2.20.9-0ubuntu7.2
  Architecture: amd64
  Date: Sat Sep  1 23:50:57 2018
  DuplicateSignature:
   package:libnvidia-compute-390:(not installed)
   Unpacking libnvidia-compute-390:amd64 (390.48-0ubuntu3) ...
   dpkg: error processing archive 
/tmp/apt-dpkg-install-2yadKg/18-libnvidia-compute-390_390.48-0ubuntu3_amd64.deb 
(--unpack):
trying to overwrite '/usr/lib/x86_64-linux-gnu/libnvidia-ml.so', which is 
also in package nvidia-340 340.106-0ubuntu3
  ErrorMessage: trying to overwrite 
'/usr/lib/x86_64-linux-gnu/libnvidia-ml.so', which is also in package 
nvidia-340 340.106-0ubuntu3
  InstallationDate: Installed on 2018-08-30 (2 days ago)
  InstallationMedia: Ubuntu 18.04.1 LTS "Bionic Beaver" - Release amd64 
(20180725)
  Python3Details: /usr/bin/python3.6, Python 3.6.5, python3-minimal, 
3.6.5-3ubuntu1
  PythonDetails: /usr/bin/python2.7, Python 2.7.15rc1, python-minimal, 
2.7.15~rc1-1
  RelatedPackageVersions:
   dpkg 1.19.0.5ubuntu2
   apt  1.6.3ubuntu0.1
  SourcePackage: nvidia-graphics-drivers-390
  Title: package libnvidia-compute-390 (not installed) failed to 
install/upgrade: trying to overwrite 
'/usr/lib/x86_64-linux-gnu/libnvidia-ml.so', which is also in package 
nvidia-340 340.106-0ubuntu3
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/nvidia-graphics-drivers-390/+bug/1790341/+subscriptions

-- 
Mailing list: https://launchpad.net/~kernel-packages
Post to : kernel-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~kernel-packages
More help   : https://help.launchpad.net/ListHelp


  1   2   3   4   5   6   7   8   9   10   >