[Kernel-packages] [Bug 1788997] Re: rtl8723be wifi does not work under linux-modules-extra-4.15.0-33-generic

2019-04-10 Thread Heribert Heckhoff
Well, I have to stand corrected ! Thanks to the hints in #92/#93 I was able to have the proposed kernel installed. I have removed the test kernel as of #75 as a prerequisite first !! I have as well used the apt command as opposed to the Software Updater UI. Linux heri-hp-pc 4.15.0-48-generic

[Kernel-packages] [Bug 1788997] Re: rtl8723be wifi does not work under linux-modules-extra-4.15.0-33-generic

2019-04-09 Thread Heribert Heckhoff
To repeat again: I have the kernel as of # 75 installed. heri@heri-hp-pc:~$ dpkg -l | grep linux-image | grep 4.15 ii linux-image-4.15.0-32-generic 4.15.0-32.35 amd64Signed kernel image generic rc

[Kernel-packages] [Bug 1788997] Re: rtl8723be wifi does not work under linux-modules-extra-4.15.0-33-generic

2019-04-06 Thread Heribert Heckhoff
I'm downloading from archive.canonical.com/ubuntu ...but NOT from a mirror. The test kernel as of #77 is already at version 49 !, so how can a kernel in proposed be at version # 48. That does seem to make any sense to me. Even if it where at version 48, the software updater would ignore it, as

[Kernel-packages] [Bug 1788997] Re: rtl8723be wifi does not work under linux-modules-extra-4.15.0-33-generic

2019-04-05 Thread Heribert Heckhoff
well, this is what software updater reports: Installed version: 4.15.0-46.49 (as of #77, which works) Available version: 4.15.0-46.49 (does not work) The available version is the VERY SAME, either with proposed enabled or disabled in software updater !! -- You received this bug notification

[Kernel-packages] [Bug 1788997] Re: rtl8723be wifi does not work under linux-modules-extra-4.15.0-33-generic

2019-04-05 Thread Heribert Heckhoff
oh well, it seems to me that kernel versioning is pretty much messed up. The (test) kernel I had installed, as of #77 reports version 4.15.0-46 ( linux-unsigned, modules, modoles-extra). Software Updater reports the very same version numbers for those modules to be updated, independent from

[Kernel-packages] [Bug 1788997] Re: rtl8723be wifi does not work under linux-modules-extra-4.15.0-33-generic

2019-04-04 Thread Heribert Heckhoff
** Tags removed: verification-needed-bionic ** Tags added: verification-failed-bionic -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux in Ubuntu. https://bugs.launchpad.net/bugs/1788997 Title: rtl8723be wifi does not work under

[Kernel-packages] [Bug 1788997] Re: rtl8723be wifi does not work under linux-modules-extra-4.15.0-33-generic

2019-04-04 Thread Heribert Heckhoff
The Kernel modules as shown when -proposed is enabled DOES NOT solve the problem at all. The wifi signal is still extremely weak. Only the test kernel mention in #77 and #78 solves the problem. It's as well somewhat weird, that the version number in proposed has not been bumped up, as promised in

[Kernel-packages] [Bug 1788997] Re: rtl8723be wifi does not work under linux-modules-extra-4.15.0-33-generic

2019-03-14 Thread Heribert Heckhoff
hmm, well, I had the test kernel as of #75 installed , which was overridden by a regular update today...and guess what, that kernel , as already mentioned in #78, does NOT work. So manual intervention is required to revert to the test kernel again. This is NOT very handy :-(( The expectation is

[Kernel-packages] [Bug 1788997] Re: rtl8723be wifi does not work under linux-modules-extra-4.15.0-33-generic

2019-03-08 Thread Heribert Heckhoff
hmm, well...I'm not sure what happened... the kernel created of the packages from https://people.canonical.com/~khfeng/lp1788997/ (post #75) just works great. However, I run an update as well later this day and that included (supposingly) the very same packages. However the kernel generated

[Kernel-packages] [Bug 1788997] Re: rtl8723be wifi does not work under linux-modules-extra-4.15.0-33-generic

2019-03-08 Thread Heribert Heckhoff
kernel 4.15.0-46 works as good as -4.15.0-32, i.e. with the same setting (ant_sel=2 only) -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux in Ubuntu. https://bugs.launchpad.net/bugs/1788997 Title: rtl8723be wifi does not work

[Kernel-packages] [Bug 1788997] Re: rtl8723be wifi does not work under linux-modules-extra-4.15.0-33-generic

2019-03-07 Thread Heribert Heckhoff
well, I have not seen any "officially released" kernel beyond 4.15.0-32, that works . -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux in Ubuntu. https://bugs.launchpad.net/bugs/1788997 Title: rtl8723be wifi does not work under

[Kernel-packages] [Bug 1788997] Re: rtl8723be wifi does not work under linux-modules-extra-4.15.0-33-generic

2019-03-07 Thread Heribert Heckhoff
well...this bug has been unresolved for more than 6 month meanwhile, which is pretty hard for me to understand. I think it is common understanding that the Linux community is fixing bugs more or less instantaneously, as opposed to Microsoft Windows. Reverting a code change is a no brainer, which

[Kernel-packages] [Bug 1788997] Re: rtl8723be wifi does not work under linux-modules-extra-4.15.0-33-generic

2018-11-03 Thread Heribert Heckhoff
I can confirm comment #65 :-) -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux in Ubuntu. https://bugs.launchpad.net/bugs/1788997 Title: rtl8723be wifi does not work under linux-modules- extra-4.15.0-33-generic Status in linux

[Kernel-packages] [Bug 1788997] Re: rtl8723be wifi does not work under linux-modules-extra-4.15.0-33-generic

2018-10-16 Thread Heribert Heckhoff
comment #53 confirmed . -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux in Ubuntu. https://bugs.launchpad.net/bugs/1788997 Title: rtl8723be wifi does not work under linux-modules- extra-4.15.0-33-generic Status in linux

[Kernel-packages] [Bug 1788997] Re: rtl8723be wifi does not work under linux-modules-extra-4.15.0-33-generic

2018-10-13 Thread Heribert Heckhoff
Kernel as of comment #50 (4.17.0-041700rc2-generic_4.17.0-041700rc2.201810121135) doesn't work. Very weak signal for both ant_sel=1 or ant_sel2. -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux in Ubuntu.

[Kernel-packages] [Bug 1788997] Re: rtl8723be wifi does not work under linux-modules-extra-4.15.0-33-generic

2018-10-12 Thread Heribert Heckhoff
The Kernel (4.17.0-041700rc2-generic_4.17.0-041700rc2.201810111939) posted in comment #48 just works great with ant_sel=1 . Signal level is as good as with 4.15.0-32-generic. -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux in

[Kernel-packages] [Bug 1788997] Re: rtl8723be wifi does not work under linux-modules-extra-4.15.0-33-generic

2018-10-10 Thread Heribert Heckhoff
The Kernel (4.17.0-041700rc2-generic_4.17.0-041700rc2.201810101258_amd64) posted in comment #46 just works great with ant_sel=1 . Signal level is as good as with 4.15.0-32-generic. -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux in

[Kernel-packages] [Bug 1788997] Re: rtl8723be wifi does not work under linux-modules-extra-4.15.0-33-generic

2018-10-10 Thread Heribert Heckhoff
I have never seen kernel 4.15.0-36 ... was this ever released ? -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux in Ubuntu. https://bugs.launchpad.net/bugs/1788997 Title: rtl8723be wifi does not work under linux-modules-

[Kernel-packages] [Bug 1788997] Re: rtl8723be wifi does not work under linux-modules-extra-4.15.0-33-generic

2018-10-04 Thread Heribert Heckhoff
The bug is fixed with this kernel (http://kernel.ubuntu.com/~jsalisbury/lp1788997), as long as you select antenna 1 (i.e. modprobe rtl8723be ant_sel=1). -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux in Ubuntu.

[Kernel-packages] [Bug 1788997] Re: rtl8723be wifi does not work under linux-modules-extra-4.15.0-33-generic

2018-10-03 Thread Heribert Heckhoff
neither rc2 or rc3 work at all...very low signal ... -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux in Ubuntu. https://bugs.launchpad.net/bugs/1788997 Title: rtl8723be wifi does not work under linux-modules-

[Kernel-packages] [Bug 1788997] Re: rtl8723be wifi does not work under linux-modules-extra-4.15.0-33-generic

2018-09-21 Thread Heribert Heckhoff
v4.17-rc4 just works fine. v4.17-rc1 doesn't work at all (yields no , or a very, very weak signal). -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux in Ubuntu. https://bugs.launchpad.net/bugs/1788997 Title: rtl8723be wifi does

[Kernel-packages] [Bug 1788997] Re: rtl8723be wifi does not work under linux-modules-extra-4.15.0-33-generic

2018-09-20 Thread Heribert Heckhoff
4.16 does not work at all. 4.17 and 4.18 work just fine. Haven't tested 4.19-rc1 though anymore, as suggested. -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux in Ubuntu. https://bugs.launchpad.net/bugs/1788997 Title: rtl8723be

[Kernel-packages] [Bug 1788997] Re: rtl8723be wifi does not work under linux-modules-extra-4.15.0-33-generic

2018-09-16 Thread Heribert Heckhoff
found how to set the tag and marked status as confirmed. ** Tags added: kernel-fixed-upstream ** Changed in: linux (Ubuntu Bionic) Status: In Progress => Confirmed -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux in Ubuntu.

[Kernel-packages] [Bug 1788997] Re: rtl8723be wifi does not work under linux-modules-extra-4.15.0-33-generic

2018-09-15 Thread Heribert Heckhoff
I don't know how to add a tag to or mark this bug track. :-; -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux in Ubuntu. https://bugs.launchpad.net/bugs/1788997 Title: rtl8723be wifi does not work under linux-modules-

[Kernel-packages] [Bug 1788997] Re: rtl8723be wifi does not work under linux-modules-extra-4.15.0-33-generic

2018-09-15 Thread Heribert Heckhoff
I've tested with the kernel as recommended and suggest in #25. Wifi with rtl8723b3 works again (like a charm). However, ant_sel must be set to 1 (ant_sel=1) as opposed to kernel 4.15.0-32, which required ant_sel to be set to 2 (ant_sel=2). (e.g sudo modprobe rtl8723be ant_sel=1 vs. sudo modprobe

[Kernel-packages] [Bug 1788997] Re: rtl8723be wifi does not work under linux-modules-extra-4.15.0-33-generic

2018-09-13 Thread Heribert Heckhoff
A new kernel update 4.15.0.34 has been provided recently. This kernel doesn't work with / support rtl8723be either. It seems the fix has not been committed so far. 18.4.1 typically keeps two kernels, unless you modify /etc/kernel/postinst.d/apt-auto-removal, so to keep more kernels. Hence users

[Kernel-packages] [Bug 1788997] Re: rtl8723be wifi does not work under linux-modules-extra-4.15.0-33-generic

2018-08-28 Thread Heribert Heckhoff
Same story here with HP 17-y009ng, 16.04 worked like a charm, with ant_sel=2 ( after having had a hard time to find out that this option was a must). Kernel 4.15.0.32 worked as well after upgrade to 18.04-1. No more wifi signal after update to kernel 4.1.5.0-33. Tried all other module options