[Kernel-packages] [Bug 1177507] Re: per route mtu settings are broken in linux kernel 3.2

2016-08-29 Thread Christopher M. Penalver
Yura Pakhuchiy, this bug report is being closed due to your last comment https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1177507/comments/32 regarding this being fixed with an update. For future reference you can manage the status of your own bugs by clicking on the current status in the

[Kernel-packages] [Bug 1177507] Re: per route mtu settings are broken in linux kernel 3.2

2016-08-25 Thread Richard Laager
First, let me say I'm not an Ubuntu developer. Second, is this still a problem for you? On a system running Precise, this seems to work for me: Linux yak 3.2.0-107-generic #148-Ubuntu SMP Mon Jul 18 20:22:08 UTC 2016 x86_64 x86_64 x86_64 GNU/Linux

[Kernel-packages] [Bug 1177507] Re: per route mtu settings are broken in linux kernel 3.2

2016-08-25 Thread Yura Pakhuchiy
Hi Richard, I do not use Precise anymore, so I do not know whether this bug still present. But this problem was present only in 3.2 kernel. MTU always worked fine with 3.5 kernel, Pricese and Trusty. Your logs indicate that it was probably fixed in 3.2 kernel as well. -- You received this bug

[Kernel-packages] [Bug 1177507] Re: per route mtu settings are broken in linux kernel 3.2

2016-08-25 Thread Yura Pakhuchiy
I meant: MTU always worked fine with 3.5 kernel, Trusty and Xenial. -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux in Ubuntu. https://bugs.launchpad.net/bugs/1177507 Title: per route mtu settings are broken in linux kernel 3.2

[Kernel-packages] [Bug 1177507] Re: per route mtu settings are broken in linux kernel 3.2

2013-07-22 Thread Christopher M. Penalver
** Tags added: refused-troubleshooting -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux in Ubuntu. https://bugs.launchpad.net/bugs/1177507 Title: per route mtu settings are broken in linux kernel 3.2 Status in “linux” package in

[Kernel-packages] [Bug 1177507] Re: per route mtu settings are broken in linux kernel 3.2

2013-07-22 Thread Yura Pakhuchiy
Oh, really? I think appreciate tag would be developer-emulating-work. Anyone can check that problem with ubuntu kernel 3.2 on every system, independently of hw configuration and bios version. More over, problem is fixed upstream. -- You received this bug notification because you are a member of

[Kernel-packages] [Bug 1177507] Re: per route mtu settings are broken in linux kernel 3.2

2013-07-21 Thread Christopher M. Penalver
Yura Pakhuchiy, as per http://us.acer.com/ac/en/US/content/drivers an update is available for your BIOS (1.36). If you update to this, does it change anything? If not, could you please both specify what happened, and provide the output of the following terminal command: sudo dmidecode -s

[Kernel-packages] [Bug 1177507] Re: per route mtu settings are broken in linux kernel 3.2

2013-07-21 Thread Yura Pakhuchiy
I'm pretty sure this problem is not depends on hardware. I tried not only on mine laptop, but on several servers with different hardware configurations. You can run attached script and will see that it happens on your system too (if you are running ubuntu kernel 3.2). ** Changed in: linux