[Kernel-packages] [Bug 1215671] Re: Kernel Panic - Linux 3.8.0-27-generic

2013-08-23 Thread Christopher M. Penalver
Marcin Kralka, thank you for taking the time to report this bug and trying to help make Ubuntu better. However, Linux Mint is not using software package provided by the official Ubuntu repositories. Because of this the Ubuntu project can not support or fix your particular bug. Please report this

[Kernel-packages] [Bug 1215671] Re: Kernel Panic - Linux 3.8.0-27-generic

2013-08-23 Thread Joseph Salisbury
** Package changed: linux (Ubuntu) = bcmwl (Ubuntu) ** Changed in: bcmwl (Ubuntu) Status: Invalid = New ** Tags added: raring -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to bcmwl in Ubuntu.

[Kernel-packages] [Bug 1215671] Re: Kernel Panic - Linux 3.8.0-27-generic

2013-08-23 Thread Joseph Salisbury
All of the downstream distros, such as Mint, replace some user space components. However, most of the foundation layer is left intact, including the kernel. For this particular but the problem appears to be in the bcmwl dkms module and not actually in the kernel, so switch task to bcmwl. **

[Kernel-packages] [Bug 1215671] Re: Kernel Panic - Linux 3.8.0-27-generic

2013-08-22 Thread Marcin Kralka
apport information ** Tags added: apport-collected olivia ** Description changed: http://i.imgur.com/9gsdNi1.jpg i had kernel panics a few times in this year. Always this occur when i have some applications opened. lspci: 00:00.0 Host bridge: Intel Corporation Mobile 945GSE