[Kernel-packages] [Bug 1217149] Re: package linux-image-3.5.0-37-generic 3.5.0-37.58~precise1 failed to install/upgrade: ErrorMessage: subprocess installed post-installation script returned error exit

2013-10-26 Thread Launchpad Bug Tracker
[Expired for linux (Ubuntu) because there has been no activity for 60 days.] ** Changed in: linux (Ubuntu) Status: Incomplete = Expired -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux in Ubuntu.

[Kernel-packages] [Bug 1217149] Re: package linux-image-3.5.0-37-generic 3.5.0-37.58~precise1 failed to install/upgrade: ErrorMessage: subprocess installed post-installation script returned error exit

2013-08-27 Thread Joseph Salisbury
You may need to run the following: sudo apt-get install -f sudo apt-get clean sudo apt-get update Then re-install the package. If that does not resolve your issue, please mark the bug as Confirmed ** Changed in: linux (Ubuntu) Importance: Undecided = Medium ** Changed in: linux (Ubuntu)