[Kernel-packages] [Bug 1217340] Re: package linux-image-3.5.0-39-generic (not installed) failed to install/upgrade: ErrorMessage: subprocess new pre-installation script returned error exit status 1

2013-09-21 Thread Chris Bainbridge
*** This bug is a duplicate of bug 1160346 *** https://bugs.launchpad.net/bugs/1160346 ** This bug has been marked a duplicate of bug 1160346 do-release-upgrade from Ubuntu 12.04 on Pentium-M fails, breaks system without any warning (This kernel does not support a non-PAE CPU) -- You

[Kernel-packages] [Bug 1217340] Re: package linux-image-3.5.0-39-generic (not installed) failed to install/upgrade: ErrorMessage: subprocess new pre-installation script returned error exit status 1

2013-08-27 Thread Joseph Salisbury
non-PAE CPUs are not supported after the Precise release. ** Changed in: linux (Ubuntu) Importance: Undecided = Medium ** Changed in: linux (Ubuntu) Status: Confirmed = Incomplete ** Changed in: linux (Ubuntu) Status: Incomplete = Invalid -- You received this bug notification

[Kernel-packages] [Bug 1217340] Re: package linux-image-3.5.0-39-generic (not installed) failed to install/upgrade: ErrorMessage: subprocess new pre-installation script returned error exit status 1

2013-08-27 Thread DonQuichote
SOLVED. I thought I had already installed the fake-pae package, but it turned out that I did not. To make matters worse there is no such thing as apt- add-repository or add-apt-repository on my system, not even after installing python-software-properties (and thereby installing