[Kernel-packages] [Bug 1773994] Re: package linux-firmware 1.157.19 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2018-07-28 Thread Launchpad Bug Tracker
[Expired for linux-firmware (Ubuntu) because there has been no activity for 60 days.] ** Changed in: linux-firmware (Ubuntu) Status: Incomplete => Expired -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux-firmware in Ubuntu.

[Kernel-packages] [Bug 1773994] Re: package linux-firmware 1.157.19 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2018-05-29 Thread Seth Forshee
update-initramfs: Generating /boot/initrd.img-4.4.0-104-lowlatency /etc/initramfs/post-update.d//zz-flash-touch-initrd: 9: /etc/initramfs/post-update.d//zz-flash-touch-initrd: /usr/sbin/flash-touch-initrd: not found run-parts: /etc/initramfs/post-update.d//zz-flash-touch-initrd exited with

[Kernel-packages] [Bug 1773994] Re: package linux-firmware 1.157.19 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2018-05-29 Thread Seth Forshee
update-initramfs: Generating /boot/initrd.img-4.4.0-104-lowlatency /etc/initramfs/post-update.d//zz-flash-touch-initrd: 9: /etc/initramfs/post-update.d//zz-flash-touch-initrd: /usr/sbin/flash-touch-initrd: not found run-parts: /etc/initramfs/post-update.d//zz-flash-touch-initrd exited with

[Kernel-packages] [Bug 1773994] Re: package linux-firmware 1.157.19 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2018-05-29 Thread Seth Forshee
update-initramfs: Generating /boot/initrd.img-4.4.0-104-lowlatency /etc/initramfs/post-update.d//zz-flash-touch-initrd: 9: /etc/initramfs/post-update.d//zz-flash-touch-initrd: /usr/sbin/flash-touch-initrd: not found run-parts: /etc/initramfs/post-update.d//zz-flash-touch-initrd exited with

[Kernel-packages] [Bug 1773994] Re: package linux-firmware 1.157.19 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2018-05-29 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux-firmware in Ubuntu. https://bugs.launchpad.net/bugs/1773994 Title: package linux-firmware 1.157.19 failed to install/upgrade: subprocess