[Kernel-packages] [Bug 1804028] Re: Surface Go - QCA6174 wifi card not correctly recognized and therefore not working

2019-04-09 Thread Bug Watch Updater
** Changed in: linux-firmware (Fedora) Status: Fix Committed => Fix Released -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux-firmware in Ubuntu. https://bugs.launchpad.net/bugs/1804028 Title: Surface Go - QCA6174 wifi card

[Kernel-packages] [Bug 1804028] Re: Surface Go - QCA6174 wifi card not correctly recognized and therefore not working

2019-02-16 Thread Bug Watch Updater
Launchpad has imported 8 comments from the remote bug at https://bugzilla.redhat.com/show_bug.cgi?id=1651779. If you reply to an imported comment from within Launchpad, your comment will be sent to the remote bug automatically. Read more about Launchpad's inter-bugtracker facilities at

[Kernel-packages] [Bug 1804028] Re: Surface Go - QCA6174 wifi card not correctly recognized and therefore not working

2018-11-20 Thread Waynexyz
Did some additional tests with "eeprom_ar6320_3p0_TX8_clpc.bin": The copied and renamed as board.bin file also works with the latest firmware-6.bin from https://git.kernel.org/pub/scm/linux/kernel/git/firmware/linux- firmware.git/plain/ath10k/QCA6174/hw3.0/ and also with the one from

[Kernel-packages] [Bug 1804028] Re: Surface Go - QCA6174 wifi card not correctly recognized and therefore not working

2018-11-20 Thread Waynexyz
In the .zip from https://www.killernetworking.com/killersupport/item /killer-drivers-inf in the file ./Killer-Ethernet- Wireless_INF/Production/Windows10-x64/11AC/netathr10x.inf I finally found one matching subsystem-device=3370 entry, which leads to: " %ATHR.DeviceDesc.6320_3% =

[Kernel-packages] [Bug 1804028] Re: Surface Go - QCA6174 wifi card not correctly recognized and therefore not working

2018-11-20 Thread Bug Watch Updater
** Changed in: linux-firmware (Fedora) Status: Unknown => Confirmed ** Changed in: linux-firmware (Fedora) Importance: Unknown => High -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux-firmware in Ubuntu.