[Kernel-packages] [Bug 1806688] Re: package linux-image-4.15.0-38-generic 4.15.0-38.41 failed to install/upgrade: installed linux-image-4.15.0-38-generic package pre-removal script subprocess returned

2018-12-17 Thread Norman Gregory
Having reported the problem I wonder how to proceed. Could I:- 1. Simple delete the later, 4.15.0-39 & -42 versions, leaving me space on the /boot partition and perhaps try reloading one of them ? 2. Is there a method for getting one of these to boot leaving the present 4.15.0-18 free to be

[Kernel-packages] [Bug 1806688] Re: package linux-image-4.15.0-38-generic 4.15.0-38.41 failed to install/upgrade: installed linux-image-4.15.0-38-generic package pre-removal script subprocess returned

2018-12-04 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux in Ubuntu. https://bugs.launchpad.net/bugs/1806688 Title: package linux-image-4.15.0-38-generic 4.15.0-38.41 failed to install/upgrade: