[Kernel-packages] [Bug 1810239] Re: amd_iommu conflict with Marvell Sata controller

2019-01-16 Thread Christopher M. Penalver
** Description changed: - This bug is to confirm that the Marvell 88SE9230 chipset bug presents - under AMD's IOMMU implementation with Ubuntu 18.04 and the latest HWE - Kernel + Booting with kernel 4.18.0-13.14~18.04.1-generic shows errors: +

[Kernel-packages] [Bug 1810239] Re: amd_iommu conflict with Marvell Sata controller

2019-01-02 Thread Bug Watch Updater
** Changed in: linux (Debian) Status: Unknown => New -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux in Ubuntu. https://bugs.launchpad.net/bugs/1810239 Title: amd_iommu conflict with Marvell Sata controller Status in

[Kernel-packages] [Bug 1810239] Re: amd_iommu conflict with Marvell Sata controller

2019-01-02 Thread Steven Ellis
I attempted a boot with the following upstream kernel packages linux-image-unsigned-4.20.0-042000-generic_4.20.0-042000.201812232030_amd64.deb linux-modules-4.20.0-042000-generic_4.20.0-042000.201812232030_amd64.deb On boot I see the following errors Jan 02 22:09:23 mythfe-amd kernel:

[Kernel-packages] [Bug 1810239] Re: amd_iommu conflict with Marvell Sata controller

2019-01-02 Thread Steven Ellis
Rebooted with the 4.20.0-042000-generic and the option "amd_iommu=off" and the card works Jan 02 22:10:52 mythfe-amd kernel: ata8.00: ATAPI: MARVELL VIRTUAL, 1.09, max UDMA/66 Jan 02 22:10:52 mythfe-amd kernel: ata8.00: configured for UDMA/66 Jan 02 22:10:52 mythfe-amd kernel: ata4.00: ATA-8:

[Kernel-packages] [Bug 1810239] Re: amd_iommu conflict with Marvell Sata controller

2019-01-02 Thread Steven Ellis
Looks like there is a new upstream issue with - https://bugzilla.kernel.org/show_bug.cgi?id=199733 ** Bug watch added: Linux Kernel Bug Tracker #199733 https://bugzilla.kernel.org/show_bug.cgi?id=199733 -- You received this bug notification because you are a member of Kernel Packages, which

[Kernel-packages] [Bug 1810239] Re: amd_iommu conflict with Marvell Sata controller

2019-01-02 Thread Steven Ellis
** Bug watch added: Debian Bug tracker #700975 https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=700975 ** Also affects: linux (Debian) via https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=700975 Importance: Unknown Status: Unknown ** Bug watch added: Red Hat Bugzilla #1337313

[Kernel-packages] [Bug 1810239] Re: amd_iommu conflict with Marvell Sata controller

2019-01-01 Thread Kai-Heng Feng
Would it be possible for you to test the latest upstream kernel? Refer to https://wiki.ubuntu.com/KernelMainlineBuilds . Please test the latest v4.20 kernel[0]. If this bug is fixed in the mainline kernel, please add the following tag 'kernel-fixed-upstream'. If the mainline kernel does not fix

[Kernel-packages] [Bug 1810239] Re: amd_iommu conflict with Marvell Sata controller

2019-01-01 Thread Steven Ellis
apport information ** Tags added: apport-collected bionic ** Description changed: This bug is to confirm that the Marvell 88SE9230 chipset bug presents under AMD's IOMMU implementation with Ubuntu 18.04 and the latest HWE Kernel This has similar characteristics to -

[Kernel-packages] [Bug 1810239] Re: amd_iommu conflict with Marvell Sata controller

2019-01-01 Thread Ubuntu Kernel Bot
** Changed in: linux (Ubuntu) Status: New => Incomplete ** Tags added: cosmic -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux in Ubuntu. https://bugs.launchpad.net/bugs/1810239 Title: amd_iommu conflict with Marvell Sata

[Kernel-packages] [Bug 1810239] Re: amd_iommu conflict with Marvell Sata controller

2019-01-01 Thread Steven Ellis
root@mythfe-amd:~# lspci -knnv -s 01:00.0 01:00.0 SATA controller [0106]: Marvell Technology Group Ltd. 88SE9230 PCIe SATA 6Gb/s Controller [1b4b:9230] (rev 11) (prog-if 01 [AHCI 1.0]) Subsystem: Marvell Technology Group Ltd. 88SE9230 PCIe SATA 6Gb/s Controller [1b4b:9230]