[Kernel-packages] [Bug 1811077] Re: Xenial update: 4.4.167 upstream stable release

2019-02-04 Thread Launchpad Bug Tracker
This bug was fixed in the package linux - 4.4.0-142.168 --- linux (4.4.0-142.168) xenial; urgency=medium * linux: 4.4.0-142.168 -proposed tracker (LP: #1811846) * Packaging resync (LP: #1786013) - [Packaging] update helper scripts * iptables connlimit allows more

[Kernel-packages] [Bug 1811077] Re: Xenial update: 4.4.167 upstream stable release

2019-01-10 Thread Kleber Sacilotto de Souza
** Changed in: linux (Ubuntu Xenial) Status: New => Fix Committed -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux in Ubuntu. https://bugs.launchpad.net/bugs/1811077 Title: Xenial update: 4.4.167 upstream stable release

[Kernel-packages] [Bug 1811077] Re: Xenial update: 4.4.167 upstream stable release

2019-01-10 Thread Kleber Sacilotto de Souza
** Also affects: linux (Ubuntu Xenial) Importance: Undecided Status: New -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux in Ubuntu. https://bugs.launchpad.net/bugs/1811077 Title: Xenial update: 4.4.167 upstream stable

[Kernel-packages] [Bug 1811077] Re: Xenial update: 4.4.167 upstream stable release

2019-01-09 Thread Juerg Haefliger
Already applied patches: * mm: mlock: avoid increase mm->locked_vm on mlock() when already mlock2(,MLOCK_ONFAULT) -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux in Ubuntu. https://bugs.launchpad.net/bugs/1811077 Title: Xenial