[Kernel-packages] [Bug 1816768] Re: nvidia module fails to build [error: too many arguments to function ‘get_user_pages’]

2019-03-16 Thread Massimiliano Neri
*** This bug is a duplicate of bug 1573508 *** https://bugs.launchpad.net/bugs/1573508 I had the same issue yesterday with the latest update to the kernel 4.4.0-143 of my Ubuntu 16.04, with nvidia driver 396 already installed and working. Tried to install nvidia-410 and nvidia-415, but no

[Kernel-packages] [Bug 1816768] Re: nvidia module fails to build [error: too many arguments to function ‘get_user_pages’]

2019-02-26 Thread Daniel van Vugt
*** This bug is a duplicate of bug 1573508 *** https://bugs.launchpad.net/bugs/1573508 Thank you for taking the time to report this bug and helping to make Ubuntu better. This particular bug has already been reported and is a duplicate of bug 1573508, so it is being marked as such. Please

[Kernel-packages] [Bug 1816768] Re: nvidia module fails to build

2019-02-21 Thread Doug McMahon
Yeah, appears this kernel update is in proposed for both 14.04 & 16.04. https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1764794 So if it's intended to be promoted the nvidia driver should be fixed.. ** Tags added: xenial -- You received this bug notification because you are a member of

[Kernel-packages] [Bug 1816768] Re: nvidia module fails to build

2019-02-21 Thread chenzhenho...@gmail.com
Hi I get the same on ubuntu 16.04. -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to nvidia-graphics-drivers-384 in Ubuntu. https://bugs.launchpad.net/bugs/1816768 Title: nvidia module fails to build Status in linux-meta-lts-xenial

[Kernel-packages] [Bug 1816768] Re: nvidia module fails to build

2019-02-20 Thread Daniel van Vugt
Hi Doug, I would suggest upgrading the version of Ubuntu. Because 14.04 has less than 2 months left before it's end-of-life. And as time goes by it gets fewer fixes and attention than the newer releases. -- You received this bug notification because you are a member of Kernel Packages, which is

[Kernel-packages] [Bug 1816768] Re: nvidia module fails to build

2019-02-20 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users. ** Changed in: linux-meta-lts-xenial (Ubuntu) Status: New => Confirmed -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to nvidia-graphics-drivers-384 in Ubuntu.

[Kernel-packages] [Bug 1816768] Re: nvidia module fails to build

2019-02-20 Thread Travisgevans
I'm seeing the same sort of compilation errors for the VirtualBox modules also. -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to nvidia-graphics-drivers-384 in Ubuntu. https://bugs.launchpad.net/bugs/1816768 Title: nvidia module fails

[Kernel-packages] [Bug 1816768] Re: nvidia module fails to build

2019-02-20 Thread Travisgevans
I get the same with Nvidia, as well as the VirtualBox modules. -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to nvidia-graphics-drivers-384 in Ubuntu. https://bugs.launchpad.net/bugs/1816768 Title: nvidia module fails to build Status

[Kernel-packages] [Bug 1816768] Re: nvidia module fails to build

2019-02-20 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users. ** Changed in: nvidia-graphics-drivers-384 (Ubuntu) Status: New => Confirmed -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to nvidia-graphics-drivers-384 in