[Kernel-packages] [Bug 1566987] Re: No internet connection through WLAN although connected to network

2017-06-05 Thread Chris Guiver
** Changed in: linux (Ubuntu) Assignee: Chris Guiver (guiverc) => (unassigned) -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux in Ubuntu. https://bugs.launchpad.net/bugs/1566987 Title: No internet connection through W

[Kernel-packages] [Bug 1794922] Re: lubuntu 18.10 x86 (32bit) image fails to load "ehci-pci 0000:00:a.7: dma_direct_map_sg: overflow 0x000000016e3f3000+2048 of device mask ffffffff" repeats

2018-10-08 Thread Chris Guiver
Sorry Walter, I should have updated with info from https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1795092 the xubuntu 18.10 x86 has the same (or very similar) messages, but they stop far sooner, and xubuntu drops to busybox/initramfs with an error. I was asked by jsalisbury to do a test;

[Kernel-packages] [Bug 1794922] Re: lubuntu 18.10 x86 (32bit) image fails to load "ehci-pci 0000:00:a.7: dma_direct_map_sg: overflow 0x000000016e3f3000+2048 of device mask ffffffff" repeats

2018-10-21 Thread Chris Guiver
** Description changed: -- Background -- Testing the x86 (32bit) ISO image on various machines. After zsync download, the thumb-drive is tested ("check disk for defects") & passes; and worked fine on two systems today (dell d610 & hp dx6120), however -- Issue -- dell 755

[Kernel-packages] [Bug 1794922] Re: lubuntu 18.10 x86 (32bit) image fails to load "ehci-pci 0000:00:a.7: dma_direct_map_sg: overflow 0x000000016e3f3000+2048 of device mask ffffffff" repeats

2018-10-20 Thread Chris Guiver
I found a $HOME with 10gb space, so finally a virtual machine test hp 8200 elite sff (i5-2400, 8gb, nvidia quadro 600) host: Fedora 28 x86_64 4.18.14-200 virtual machine Type: Linux Version: Ubuntu (32 bit) Virtual Box version: 5.2.18 r124319 (Qt5.11.1) guiverc@hp-vb-8200:~$ screenfetch -n

[Kernel-packages] [Bug 1795092] Re: xubuntu 18.10 daily image (x86) fails to boot - initramfs

2018-10-17 Thread Chris Guiver
SORRY I just realized on october 5, I wrote the wrong (x86_64) ISO to the thumb-drive, and installed x86_64 when I downloaded the x86.. Subsequently that test was useless.. I won't re-do it correctly; too late now - sorry again. -- You received this bug notification because you are a member of

[Kernel-packages] [Bug 1795092] Re: xubuntu 18.10 daily image (x86) fails to boot - initramfs

2018-10-25 Thread Chris Guiver
-- i re-did test from comment #13 (oct 5) hopefully correctly using lubuntu installed lubuntu 18.04.1 on dell 755 without updates i did NOT format /, using old /home from #13 reooted post install, pointed sources to my ISP's ubuntu mirror, dist-upgrade & reboot added canonical kernel ppa;

[Kernel-packages] [Bug 1794922] Re: lubuntu 18.10 x86 (32bit) image fails to load "ehci-pci 0000:00:a.7: dma_direct_map_sg: overflow 0x000000016e3f3000+2048 of device mask ffffffff" repeats

2018-10-25 Thread Chris Guiver
installed lubuntu 18.04.1 on dell 755 without updates this was install mentioned in #13 of https://bugs.launchpad.net/ubuntu/cosmic/+source/plymouth/+bug/1794292 - oct 5 where I incorrectly installed x86_64 without realizing it :( i did NOT format /, and used existing /home from #13 (of other

[Kernel-packages] [Bug 1795092] Re: xubuntu 18.10 daily image (x86) fails to boot - initramfs

2018-10-04 Thread Chris Guiver
The x201's native OS is Ubuntu 16.04 LTS (x86_64), the native OS for dc7700 is Ubuntu 14.04 LTS (x86_64), but whilst we haven't proven the debian issue is the problem, it relates to i686 only (not amd64). I can add the kernel to the x201 (if it had HWE enabled, it'd almost be there anyway), but I

[Kernel-packages] [Bug 1795092] Re: xubuntu 18.10 daily image (x86) fails to boot - initramfs

2018-10-04 Thread Chris Guiver
your second link opened to i386/686 kernels, so I'm guessing yes (to i686/i386) I'm downloading lubuntu 18.04.1 x86 (sorry I forgot this related to a xubuntu issue; I'm testing both in x86) & will let it continue to save bandwidth (monthly quotas here)... I'll install (over fedora x86_64) on

[Kernel-packages] [Bug 1795092] Re: xubuntu 18.10 daily image (x86) fails to boot - initramfs

2018-10-05 Thread Chris Guiver
found my xubuntu 18.10 daily image iso (updated this morning 2018-10-04 is date found in zsync) xubuntu plymouth screen, ctrl-alt-f2 & scrolling [ 99.99] ehci-pci :00:1a.7:dma_direct_map_sg: overflow 0x00016cbe6+2048 of device mask and eventually --- [

[Kernel-packages] [Bug 1795092] Re: xubuntu 18.10 daily image (x86) fails to boot - initramfs

2018-10-05 Thread Chris Guiver
installed lubuntu 18.04.1 on dell 755 without updates, format of /, but used my old /home (from fedora). rebooted post install, pointed sources to my ISP's ubuntu mirror (bandwidth free updates) & dist-upgrade. I added xubuntu-desktop & some of the apps missing from my modified xfce desktop.

[Kernel-packages] [Bug 1794922] Re: lubuntu 18.10 x86 (32bit) image fails to load "ehci-pci 0000:00:a.7: dma_direct_map_sg: overflow 0x000000016e3f3000+2048 of device mask ffffffff" repeats

2018-10-08 Thread Chris Guiver
did a test on a hp 8200 elite sff (i5-2400, 8gb, nvidia quadro 600) gui screen shows blue background, lubuntu (logo) and dots (normal plymouth) text screen shows [ 99.99] ehci-pci :00:1d.0:dma_direct_map_sg: overflow 0x000223ad7000+2048 of device mask scrolling by

[Kernel-packages] [Bug 1794922] Re: lubuntu 18.10 x86 (32bit) image fails to load "ehci-pci 0000:00:a.7: dma_direct_map_sg: overflow 0x000000016e3f3000+2048 of device mask ffffffff" repeats

2018-09-28 Thread Chris Guiver
update on xubuntu 18.10 (x86) iso both systems get to busybox; the dc7700 (other box) didn't show hundreds of those ehci-pci messages... BusyBox v1.27.2 (Ubuntu 1:1.27.2-2ubuntu4) bui... Enter 'help'... (initramfs) Unable to find a medium containing a live file system It was yesterday's daily;

[Kernel-packages] [Bug 1794922] Re: lubuntu 18.10 x86 (32bit) image fails to load "ehci-pci 0000:00:a.7: dma_direct_map_sg: overflow 0x000000016e3f3000+2048 of device mask ffffffff" repeats

2018-09-28 Thread Chris Guiver
another update on xubuntu 18.10 (x86) iso the same thumb-drive image runs fine on d610 (dell latitude laptop) (no zsync yet) -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux in Ubuntu. https://bugs.launchpad.net/bugs/1794922 Title:

[Kernel-packages] [Bug 1794922] Re: lubuntu 18.10 x86 (32bit) image fails to load "ehci-pci 0000:00:a.7: dma_direct_map_sg: overflow 0x000000016e3f3000+2048 of device mask ffffffff" repeats

2018-09-28 Thread Chris Guiver
** Changed in: linux (Ubuntu) Status: Incomplete => Confirmed -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux in Ubuntu. https://bugs.launchpad.net/bugs/1794922 Title: lubuntu 18.10 x86 (32bit) image fails to load

[Kernel-packages] [Bug 1794922] Re: lubuntu 18.10 x86 (32bit) image fails to load "ehci-pci 0000:00:a.7: dma_direct_map_sg: overflow 0x000000016e3f3000+2048 of device mask ffffffff" repeats

2018-09-28 Thread Chris Guiver
Reply to "Ubuntu Kernel Bot" > This bug is missing log files that will aid in diagnosing the problem. > While running an Ubuntu kernel The ISO doesn't boot on those machines, so I can't get to a terminal. > If, due to the nature of the issue you have encountered, you are unable > to run this

[Kernel-packages] [Bug 1795092] Re: xubuntu 18.10 daily image (x86) fails to boot - initramfs

2018-10-03 Thread Chris Guiver
It is my suspicion that the change occurred at switch to 4.18; but only because of timeline, and Walter (WXL) discussion providing a link to a possible cause that was introduced shortly after what I recall as being my last successful test on those machines (755, dc7700 anyway) I'm new to testing,

[Kernel-packages] [Bug 1795092] Re: xubuntu 18.10 daily image (x86) fails to boot - initramfs

2018-10-03 Thread Chris Guiver
changed to confirm as system won't boot; I can't run ubuntu-bug using that image. -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux in Ubuntu. https://bugs.launchpad.net/bugs/1795092 Title: xubuntu 18.10 daily image (x86) fails to

[Kernel-packages] [Bug 1795092] Re: xubuntu 18.10 daily image (x86) fails to boot - initramfs

2018-10-03 Thread Chris Guiver
I no longer have a 4.17 image; and my requests for if anyone who knows where one is (on irc) got no answer. Yes these systems booted the daily ISO three-four weeks ago when tested; but I'd not found & thus wasn't using the QA-tracker at that time, so I have no logs sorry (I'm new to QA-testing)

[Kernel-packages] [Bug 1794922] Re: lubuntu 18.10 x86 (32bit) image fails to load "ehci-pci 0000:00:a.7: dma_direct_map_sg: overflow 0x000000016e3f3000+2048 of device mask ffffffff" repeats

2018-09-28 Thread Chris Guiver
Lubuntu 18.10 (today's daily image) on dc7700 "ehci-pci :00:1a.7: dma_direct_map_sg: overflow 0x00016233c000+2048 of device mask " (alt-f1 = lubuntu plymouth dots; alt-f2 just scrolling "[ 999.99] ehci-pci.." messages I have no idea what the overflow number means; but it's

[Kernel-packages] [Bug 1794922] Re: lubuntu 18.10 x86 (32bit) image fails to load "ehci-pci 0000:00:a.7: dma_direct_map_sg: overflow 0x000000016e3f3000+2048 of device mask ffffffff" repeats

2018-09-28 Thread Chris Guiver
Downloaded http://archive.ubuntu.com/ubuntu/dists/cosmic/main/installer-i386/current/images/netboot/mini.iso wrote to usb & booted on dc7700. It mainly has 'install' options, I'm not willing to install to test; so selected 'rescue mode' ... it asked a number of questions (keyboard, mirror..)

[Kernel-packages] [Bug 1794922] Re: lubuntu 18.10 x86 (32bit) image fails to load "ehci-pci 0000:00:a.7: dma_direct_map_sg: overflow 0x000000016e3f3000+2048 of device mask ffffffff" repeats

2018-09-28 Thread Chris Guiver
I've re-run zsync for latest image; no 'ehci-pci' messages on either dc7700 or 755 for Xubuntu x86 (but both drop to BusyBox/initramfs) Given different messages - I reported as a different bug (for QA tracker) http://launchpad.net/bugs/1795092 providing link to here of course; inc. your upstream

[Kernel-packages] [Bug 1772542] Re: after waking from sleep i get text radeon error message then return login screen (18.04 & 18.10)

2018-09-18 Thread Chris Guiver
This may be significant, may be a red herring... I haven't had crashes for some time, and note the following messages appear (somewhat) like the initial description, but only stay briefly before I'm asked for password (unlock screen, no crash & session resumes as it should) I can't be sure this

[Kernel-packages] [Bug 1794922] Re: lubuntu 18.10 x86 (32bit) image fails to load "ehci-pci 0000:00:a.7: dma_direct_map_sg: overflow 0x000000016e3f3000+2048 of device mask ffffffff" repeats

2019-04-01 Thread Chris Guiver
@chmp/@chmp99 x86 ISO's stopped being produced mid-late Dec-2018 (https://lubuntu.me/sunsetting-i386/) so no it won't be fixed for 19.04. The x86 ISO's however would boot on any tested system that was x86 (the machines it failed on above were really x86_64) The x86_64 ISO however booted on each

[Kernel-packages] [Bug 1816394] Re: Ubuntu 19.04 qa:test - suspended system resumed without audio (i fixed via add of pavucontrol)

2019-03-26 Thread Chris Guiver
Lubuntu 19.04 daily QA-test (20190326.1 from /etc/apt/sources.list) dell [optiplex] 755 (c2d-e6850, 5gb, amd/ati radeon rv516/x1300/x1550) . suspended system, waited, it resumed, circles on firefox, then after eth reconnected it resumed (silently). vlc wouldn't play sound either...

[Kernel-packages] [Bug 1816394] Re: Ubuntu 19.04 qa:test - suspended system resumed without audio (i fixed via add of pavucontrol)

2019-02-18 Thread Chris Guiver
It was a 'live' QA-test so re-running the test may not result in the same detail, and is extremely unlikely to match PID. I can try to do it again (tried same tests using same ISO on two different boxes, it does re-occur but not very often). It occurs most often on dell 755's (I have 3 but two in

[Kernel-packages] [Bug 1816394] Re: Ubuntu 19.04 qa:test - suspended system resumed without audio (i fixed via add of pavucontrol)

2019-04-17 Thread Chris Guiver
Yeah writing is not great... my mind wanders... "went to Configuration (or last tab) and Profile=Off on the drop-down menu, then returned to Profile=AnalogStereo Duplex." is how I described it. The 'AnalogStereo Duplex' in that description will be whatever it was before I switch it off, then

[Kernel-packages] [Bug 1816394] Re: Ubuntu 19.04 qa:test - suspended system resumed without audio (i fixed via add of pavucontrol)

2019-04-17 Thread Chris Guiver
No it's NOT listed as off. When I go there I just take note of what it says ("Analogue Stereo Output" on this d960 box) and turn the profile so it says off. I then re-click the drop-down again to get the list, and put it back to "Analogue Stereo Output" (for my current box). It's occurred on

[Kernel-packages] [Bug 1816394] Re: Ubuntu 19.04 qa:test - suspended system resumed without audio (i fixed via add of pavucontrol)

2019-04-22 Thread Chris Guiver
** Changed in: linux (Ubuntu) Status: Incomplete => New -- You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux in Ubuntu. https://bugs.launchpad.net/bugs/1816394 Title: Ubuntu 19.04 qa:test - suspended system resumed without

[Kernel-packages] [Bug 1816394] Re: Ubuntu 19.04 qa:test - suspended system resumed without audio (i fixed via add of pavucontrol)

2019-04-22 Thread Chris Guiver
Live QA-Test so I'm almost certain a new of test would not create identical trace details for the issue. This condition occurs about once a fortnight on my primary box (the d960 in list of machines it occurs on) but that system is somewhat modified (with loads more packages installed). ** Changed

[Kernel-packages] [Bug 1829494] Re: 19.10 lubuntu suspend test; on wake no sound

2019-05-17 Thread Chris Guiver
*** This bug is a duplicate of bug 1816394 *** https://bugs.launchpad.net/bugs/1816394 ** This bug has been marked a duplicate of bug 1816394 Ubuntu 19.04/19.10 qa:test - suspended system resumed without audio (fixed with pavucontrol toggle) -- You received this bug notification because

[Kernel-packages] [Bug 1829494] [NEW] 19.10 lubuntu suspend test; on wake no sound

2019-05-17 Thread Chris Guiver
Public bug reported: i was attempting to add this as additional info to https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1816394 this has occurred on various model dells (755x2, 780, 960..) but they are all similar) and occurs on occasion on installed systems (18.10, 19.04 & 19.10) 19.10

[Kernel-packages] [Bug 1816394] Re: Ubuntu 19.04/19.10 qa:test - suspended system resumed without audio (fixed with pavucontrol toggle)

2019-05-17 Thread Chris Guiver
** Summary changed: - Ubuntu 19.04 qa:test - suspended system resumed without audio (fixed with pavucontrol toggle) + Ubuntu 19.04/19.10 qa:test - suspended system resumed without audio (fixed with pavucontrol toggle) -- You received this bug notification because you are a member of Kernel

[Kernel-packages] [Bug 1816394] Re: Ubuntu 19.04 qa:test - suspended system resumed without audio (i fixed via add of pavucontrol)

2019-05-17 Thread Chris Guiver
For additional info please look at https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1829494 I attempted to ubuntu-bug (as requested in comment #14) with plan to file it using this lp.bug.report, but failed (it's a new bug sorry). 1829494 & this are the same issue. -- You received this bug

[Kernel-packages] [Bug 1816394] Re: Ubuntu 19.04 qa:test - suspended system resumed without audio (fixed with pavucontrol toggle)

2019-05-17 Thread Chris Guiver
** Summary changed: - Ubuntu 19.04 qa:test - suspended system resumed without audio (i fixed via add of pavucontrol) + Ubuntu 19.04 qa:test - suspended system resumed without audio (fixed with pavucontrol toggle) -- You received this bug notification because you are a member of Kernel

[Kernel-packages] [Bug 1816394] Re: Ubuntu 19.04 qa:test - suspended system resumed without audio (i fixed via add of pavucontrol)

2019-05-17 Thread Chris Guiver
just had this occur in a lubuntu 19.10 qa-test (live) dell [optiplex] 780 (c2q-q9400, 8gb, amd/ati cedar radeon hd 5000/6000/7350/8350) which is a box I don't see mentioned above ** Tags added: eoan -- You received this bug notification because you are a member of Kernel Packages, which is

[Kernel-packages] [Bug 1816394] Re: Ubuntu 19.04/19.10 qa:test - suspended system resumed without audio (fixed with pavucontrol toggle)

2019-05-17 Thread Chris Guiver
** Description changed: + Ubuntu 19.04 & 19.10 QA-testing + This has occurred on on 4 similar boxes; dell optiplex 755 (x2), 780 & 960 (using GNOME (ubuntu 19.04), XFCE (ubuntu-studio 19.04) & LXQt (lubuntu 19.04 & 19.10)) + Last occurrence was d780 where a new bug was added; bug 1829494 to